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WHAT'S NEW IN SEQUOIA 17?
■ Revised design: A sleek, modern flat design ensures a modern visual language and

fatigue-free working.

■ New export dialog: The export dialog (⇗679) combines the functions in the menu File >
Export... for file export to the various audio formats and the track bouncing dialog in a
new, uniform dialog, with the option of exporting to several file formats simultaneously
and generating file names from project properties (track names, object names, date
etc...).

■ Revised comping: Comping, i.e. combining sections from different recording takes, can
now be carried out directly in the project instead of in a separate Take Composer
window. For this purpose, there are the new take lanes (⇗142) below the tracks.

■ Auto-conforming (⇗643): Transfer cuts from a video recording to a multitrack project
using the EDL exchange format.

■ AudioWarp (⇗386): Correct timings quickly and efficiently directly on the objects. To do
this, warp markers can be set in audio objects, allowing the audio material to be grabbed
and moved in order to correct irregularities in a recording or to change the rhythm of the
audio material.

■ Integration of external hardware: External hardware effects can be conveniently
integrated into the Sequoia mixer as a latency-compensated ExternalFX plug-in (⇗235).

■ MIDI plug-in support: It is now possible to use MIDI plug-ins (⇗401) such as
sequencers, arpeggiators or chord utilities together with virtual instruments on one track.

■ Marker tracks: For a better organization and overview, markers are now displayed in a
separate track. The height of the track can be freely adjusted so that long marker names
are no longer cut off by following markers. The markers (⇗113) can now also be colored,
the Marker track head contains buttons for creating, coloring and locking markers.

■ Revised dockable mixer: The Mixer (⇗506) can now be docked anywhere in the
program window. The controls adapt dynamically to the available space. It is also
possible to increase the height of the mixer window beyond the respective space
requirements of the individual sections in the mixer channels, allowing the mixer channel
faders to be extended.
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■ Redesigned Track Editor: The Track Editor (⇗56) has been reorganized for better clarity,
the important controls for the AUX send, track effects and automation are now together
in one section.

■ Dockable plug-in browser: The plug-in browser (⇗226) is available in a simplified
variant as a dockable window that can always remain open. It allows effects to be
inserted into tracks and objects simply by dragging and dropping.

■ Help and manual have been completely revised and updated.

■ Selectable input of the visualization (⇗1): The input signal of the visualization can now
be selected directly on the visualization window from a menu.

■ PreSonus FaderPort support: Sequoia now natively supports PreSonus FaderPort V2
controllers and higher (FaderPortV2/FaderPortV2 8/FaderPortV2 16). For more
information, see the document PreSonus FaderPort Support in Sequoia

EN.pdf in the program folder.

■ Softtube Console 1 support

■ Many improvements for working in the project window:

l New, meaningful mouse pointers for the editing areas in the track

l Numerically adjustable volume directly at the object

l optimized display of notes in a MIDI object

l improved default settings for many display options

l Color button in the object editor sets the object background color.

■ VST3 plug-in compatibility and performance improvements.

■ ARA2 plug-ins on the track: When loading ARA plug-ins into a track, the plug-in is
automatically inserted into every object on the track. This also works with objects added
to the track later, for example if an object from another track is moved to the track.

■ Overload-proof float recording: If your recording device supports true 32bit float
recording, clipping can no longer occur in 32bit (float) recordings, as levels above 0dB
are also saved correctly in float format.
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DOCUMENTATION AND HELP
There is a variety of information available to assist you in working with Sequoia.

■ Help features

■ Online support area

■ Online user forum

■ PDF manual

Help
The menu item Help (keyboard shortcut: F1) provides detailed explanations of a specific
program function at many points in the program. Via menu Help > Help Index… you open the
start page of the help in your standard browser. There you can jump to specific topics in the
help using the table of contents on the left or search for information in the help using the
search box in the upper right.

In addition, there's a search box (⇗49) in the upper toolbar provides you with for finding menu
items and help topics. You can also perform the search via menu Help > Search… or keyboard
shortcut Ctrl + F.

Using the search field in the program, you search only the keywords and headings of the help. If
you do not find what you are looking for there, use the search box in the help itself to search the
full text of the help.

Forum
Also visit the Pro Audio user forum. Here, as a registered user, you enjoy the benefits and
support of a professional forum community and can contribute yourself.

PDF Documentation
All information from the help can also be found in a PDF document in the program folder of
Sequoia. It can be opened via menu Help > Open Manual…. In the program folder there is also
a document with the most important keyboard shortcuts to be printed.

Note: In order to read the PDF documents, you will need to install Adobe Acrobat Reader or
another PDF viewer on your system.

https://support2.magix.com/boards/samplitude
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Other Functions in the Help Menu
About Sequoia...: Opens the About Box with copyright notices. You will also find the exact
version number of Sequoia and your serial number. You will need both if you need to contact
customer service.

Start selection: see below

Product registration: If you have installed a demo version, you can register the full version via
this menu item.

Deactivate program license (P3)...: The Sequoia license allows use on a maximum of 2
computers. You can use this command to deactivate the license on this computer to be able to
use it on another computer.

Download more instruments...: Selecting this menu item will take you to the MAGIX website,
where you can browse through the entire latest range of Vita Solo Instruments and download
your desired additional instruments.

MAGIX Auto-Update: Use this to check whether product updates are available for Sequoia. If
so, you can install them right away.

Language: Select the language of the program interface and help. Sequoia restarts in the
updated language.

Help is available in English and German only.

Start Selection
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The start selection opens every time you start Sequoia, but can also be opened from the menu
Help. It offers several quick options for working with Sequoia.

For checking purposes, at the top there is a display for the selected driver, the Audio setup
button takes you to the corresponding settings dialog to change the audio driver, if necessary.

On the left side are options to create a new wave or multitrack project. For the latter, you can
directly access the project templates from the New Virtual Project (⇗657) dialog.

On the right you can open existing projects, choosing from the list of recently edited projects.

Below are useful options for getting started working with Sequoia with access to the demo
song and help.

In the drop-down menu Select preferences you can load a complete set of program settings.
For more information on managing saved program settings, see Loading and saving settings
(⇗753).

Attention: To make it easier for program beginners to switch to Sequoia, the program
behavior has been changed in some places compared to older versions of Sequoia, e.g. the
mouse wheel in VIP no longer scrolls horizontally, but vertically. To make the keyboard and
mouse behave exactly as in previous versions, select the entry Sequoia 13 Shortcuts/Scroll
wheel behavior from the list. For more information, see Keyboard Shortcuts and Edit Menu
(⇗730) in the Mouse Wheel section.

If you do not want the startup selection dialog to be displayed at every startup, uncheck the
Always show at startup option at the very bottom.

Contact

Support
Registered users get technical support. For more information, visit our online support area.

Sales
If you have questions regarding licensing and upgrades/crossgrades please contact our Sales
Department:

Tel. +49 (0) 5741-3455-25

Fax +49 (0) 5741 310 768

Email: sequoia@magix.net

https://www.vegascreativesoftware.com/int/business-solutions/audio-production/technical-support
mailto:sequoia@magix.net
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SYSTEM REQUIREMENTS
Supported operating systems

■ Microsoft Windows 10 or 11, 64-bit

Minimum system requirements

■ Processor: 2 GHz and higher

■ RAM: 8 GB

■ Screen resolution: min. 1280 x 1024 pixels, 2nd monitor recommended.

■ Hard disk: Memory requirement 2 GB with minimal installation, 90 GB with
Independence Sampler Content. SSD recommended.

■ Internet connection: Required for registration, activation, downloading additional
program content and individual program functions.

■ Audio playback: Sound card (ASIO-capable sound card recommended).

■ Optional: CD/DVD recorder, MIDI interface

File Formats

Import formats

Audio: WAV, Broadcast WAV, Sound Designer II, AAC, AIFF, DDP, FLAC MP3, MPEG, MUS,
OGG, SD2, WMA

Video: DV-AVI, MPEG-1, MPEG-2, MPEG-4, H.264, HDV HD1, HDV HD2, MXF, MXV,
DVCPRO1, AVC-Intra1, QuickTime, WMV(HD)

Image: JPEG, BMP

Additional: dira!Highlander, DIGISPOT, MID, GM, GS, XG, CD-A, DVD-A, CD/DVD data, AAF

Export formats

Audio: WAV, Broadcast WAV, AAC, AIFF, DDP, FLAC, MP3 , MPEG, MUS, OGG, WMA

Video: MPEG-2, DV-AVI, QuickTime MOV, MXV

Additional: dira!Highlander, DIGISPOT, MID, CD-A, DVD-A, CD/DVD data, AAF
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INSTALLATION
1. If you have an installation DVD: Insert it into the DVD drive.

The installation program normally starts up automatically in Windows. If it does not,
open Explorer and click the letter of the DVD drive. Double-click to start "start.exe".
In the installation screen, you can learn about the contents of the installation DVD, visit
our website, or install additional programs such as CodeMeter RuntimeTo manage the
license and check its validity by Sequoia, the software Code Meter Runtime with the
included CodeMeter Control Center is also required. It is automatically installed together
with Sequoia. (⇗32).

2. If you have purchased a download version, run the downloaded installer.

3. You can select the language in which you want to install Sequoia.

The program documentation is only available in German and English.

4. To start the installation of Sequoia click on "Install program" > "Sequoia".

5. Follow the instructions and click "Next" each time. If you choose the "User defined"
installation style, you can also specify the destination folder for the program folder and
select additional components for installation. In the selection screen, you will see the
total required memory for the installation.

6. After all files have been copied to the hard drive, confirm the end of the installation by
clicking on "Finish".

After the initial installation, you can start the program via the Windows "Start" menu or the
desktop link.

After installation, you can add or remove components by starting this installation program
again and selecting "Custom" to select or deselect the respective components.

! For Sequoia to start, a valid license must be present on the computer or on a connected
dongle. For more information on this, read the section License Management (⇗31).

Sequoia License activation

To start Sequoia you need a valid license. This license can either be stored locally on the
computer or on a dongle for mobile use on different computers. Depending on the scope of the
license, other deployment models are also possible, such as deploying the license on a license
server in the local network or lending licenses over a specified period of time.

After purchase, the licenses are made available in a web depot. Activation and transfer to your
computer or into a dongle is done via the Program License Central. Other administrative
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operations, such as moving or renewing licenses, can be performed on your Web Depot
website.

To manage the license and check its validity by Sequoia, the software Code Meter Runtime
with the included CodeMeter Control Center is also required. It is automatically installed
together with Sequoia.

If necessary, start the CodeMeter Control Center program via Windows Start > CodeMeter >

CodeMeter Control Center. You can access the interface of the program via the tray icon .

! Note: You need version 6.90 of CodeMeter Runtime. License activation does not work with
older versions! This version is included in the Sequoia installation program.

Activate license
When Sequoia is started, the program License Central opens.

Click Activate License . After purchasing their license, you had received an email with a ticket
number via the email address provided during registration. Now enter this ticket number here
and click on Continue.

If your ticket is a link to your web depot's website, in the form
https://depot.license-central.magix.com/get.php?id=XXXXX-XXXXX-XXXXX-XXXXX-
XXXXX, the string at the end is your individual ticket.

You can now transfer this license either to a local file on the computer or to a CodeMeter
dongle.
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For the license transfer to a dongle you need a CodeMeter dongle of the 3rd generation.

Dongles of the 1st and 2nd generation - not suitable 3rd generation dongle - suitable

Also 3rd generation dongles that shipped with a given product code along with an older version
of Sequoia will not work with the new licensing system.

Both options are referred to by the CodeMeter licensing system as CmContainer. You can
think of the local container file as a kind of virtual dongle.

Select the container type. The license manager automatically detects connected CmContainers
(dongle or file) via the CodeMeter Runtime program. With Activate now Sequoia transfers
the license there.

To transfer the license from the Web Depot to a local CmContainer, the computer on which you
want to use Sequoia must be connected to the Internet at least for this transfer. If this is not
possible, you can transfer the license to a CodeMeter dongle on another computer, which you
can then use on the (offline) computer with Sequoia. Or you can use the file-based license
transfer.

If the license transfer was successful, the license is displayed in the CodeMeter Control Center.
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Renew subscription
If you purchased a license as a subscription, the license must be renewed at the end of each
billing period. To do this, open the program License Central and select Manage/Update
License and then Auto Update.

License Central checks online if the subscription is still valid and updates the local license to
the next expiration date.

You will be warned in time a few days before the subscription expires when you start Sequoia.
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Moving and restoring licenses
Via Manage/Update License and Go to web
depot you get to the overview of your licenses
in your web depot.

A license cannot be copied, but only transferred between different CmContainers. It can only
exist exactly once, either in the Web Depot or in exactly one CmContainer.

Use Move Licenses to transfer a license from a CmContainer back to the Web Depot. It can
then be moved again into another CmContainer on another computer or into a dongle.

If a computer or dongle is broken or lost and a CmContainer is no longer usable, the license is
not lost. You can transfer it again into a CmContainer with Restore License. In this case, it
must be ensured that the lost container really no longer exists. It will be marked as invalid and
cannot and must not be used again.

For example, if a lost dongle is found again after the license has been restored in another
CmContainer and you try to use this dongle with the same license, it will be permanently
locked. In this case contact the support, you will have to send in the dongle for reprogramming.

Network licenses
If your purchased license includes the name suffix net license, you can make the licenses stored
in a CmContainer (local file or dongle) available to other computers in the same local network.
Then a CmContainer with the necessary licenses has to be connected on only one computer.
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These are so-called "floating" licenses. This means that you can run any number of installations
on the network, but only as many of them can be used simultaneously as there are licenses in
the container.

Running CmContainer as CodeMeter Server
1. Install a current CodeMeter Runtime on a network server or on a PC (Windows, Linux,

Mac OS X) that is available in the network. If there is a Sequoia installation on the
computer in question, the CodeMeter Runtime is already installed.

2. Transfer Transfer the licenses to a CmContainer on this computer.

3. Start the CodeMeter Control Center with Windows Start > CodeMeter > CodeMeter

Control Center. Open the program via the tray icon .

4. Click WebAdmin in the lower right corner. Your Internet browser opens with the web
interface of the CodeMeter Control Center.

5. In the WebAdmin menu, go to Settings > Server > Server Access and click near
Network Server on Enable. At Network Port the network port used for client/server
communication is displayed.

! Network communication via this port must not be blocked by the firewall. If the local
firewall detects network communication through this port, the firewall may display a
warning message. In this case, click on "Allow access" so that a corresponding rule is
created in the firewall.

6. Click the Apply button. The server is now ready.

Note: In the WebAdmin under Container all existing CmContainers are listed. Click on a
container to view your available license count.
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Use of the program on the client computers
1. Install Sequoia on the client machines.

2. Check if the current CodeMeter Runtime is installed and running on the client machines.

3. Launch Sequoia as usual. The server with the network licenses is automatically found in
the network and Sequoia starts as long as the number of available licenses is not
exhausted.

4. If the license server was not found, check the settings of your firewall. If you have any
problems, deactivate your firewall as a test. If there are several license servers installed in
the network, you can change the license server used at the very bottom of the
WebAdmin.

Borrow licenses
If you run a license server with a CmContainer that contains a multi-user license, the clients
must be able to access this server over the network to use these licenses. If clients are not on
the network, you cannot access the licenses. For this case there are licenses with a special
property: it is possible to borrow these licenses to the client for a certain period of time. During
this period, the client computer therefore no longer needs to access the license server because
it can use the locally stored license.

If you have such licenses, you can use the program Sequoia License Manager for this purpose.

1. Start the Sequoia License Manager program on the client without permanent network
access. He must have access to both the CmContainer with the multi-user license (on a
dongle or a license server) and the container to which the license is to be borrowed,
typically a local CmContainer on this machine.

2. Select the container with the license from the list. In the column Type the container must
be marked with Borrow Server.
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3. Select Borrow License and enter the security password.

4. Select the target container and enter the duration of the rental period. Click OK to
transfer the license to the target container.

5. The computer can now use Sequoia for the duration of the rental period. After this
period the license is no longer usable. It is automatically returned as soon as the
computer has access again to the container from which the license was lent.

For more information on acquiring appropriate licenses, License Manager and security
password, please contact Sequoia Sales.

Notes

Internet Access
Communication with the CodeMeter stick or the local license container is done using network
components. For this reason, the TCP/IP protocol must be installed and access to the localhost
(IP address 127.0.0.1) must be permitted. An actual Internet connection will not be established.
However, access to the CodeMeter stick must not be blocked by a firewall.

Note: Turn your firewall off if you are experiencing problems.

Restarting the CodeMeter Runtime Routines
Should access to the CodeMeter stick be blocked on startup or while the program is running,
restarting the CodeMeter Runtime may help. To do this, start the CodeMeter Control Center
and execute the Restart CodeMeter service command in the Action menu. This restart of the
CodeMeter service can be made even while the program is running.

System Boot Problems on Certain Systems
When the BIOS tries to boot from the CodeMeter stick, some systems may stall while the
system is booting without displaying an error message. If this happens, you can either remove
the CodeMeter stick or deactivate the booting of USB devices in the system BIOS.

Note: If you experience recurring problems with your dongle please contact our Support (⇗29).

Offline Activation of Sequoia

You can also activate your program on a different computer with an Internet connection if your
studio PC does not have an Internet connection.
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Activation can even be completed by fax, email or by filling out the form provided by the
corresponding button, printing it, and sending it to the MAGIX address indicated.

Activation on a Separate Computer with an Internet Connection
You can also activate your program on a different computer with an Internet connection if your
studio PC does not have an Internet connection.

1. Insert your dongle and start the program. After starting up the program an activation
dialog will appear.

2. Enter your serial number and a valid e-mail address in the start dialog.

3. Select "Activate program offline", click the "Activate dongle offline" in the following
dialog and then "Open form".

In the form, you will see the serial number and the ComputerID (=usercode).
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4. Now go to www.magix-audio.com via your Internet computer and log into the support
area. If you do not yet have a user account, you can create an account.

5. After logging in select „Register product“.

6. Enter your serial number and click on „Check registration“.
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7. Then select your program version and click "Complete registration".

8. Click on "My products" in the start dialog of the Service Center.

This will take you to an overview of your registered products.

9. Now click on the option „Create new activation“ behind the recently registered product
and enter your usercode (ComputerID) from the form.
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10. When you click on „Continue" you'll see an activation which is also sent by email.

11. Return to the activation code dialog on your studio computer and enter the activation
code in the corresponding field. Confirm the activation process by clicking "Unlock
program".

This completes the registration of Sequoia. You now have unlimited use of the program.

Activation by Email, Fax or Post
1. Insert your dongle and start the program. After starting up the program an activation

dialog will appear.
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2. Enter your serial number and a valid e-mail address in the start dialog.

3. Select "Activate program offline", click the "Activate dongle offline" in the following
dialog and then "Open form".

In the open form, you will see the serial number and the ComputerID (=usercode).

4. Fill out this form and mail, fax or email it to the stated address.
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MAGIX will send you the activation code as soon as possible.
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OVERVIEW OF THE PROGRAM INTERFACE

1 Title bar: The title bar at the top of the program window contains the program name
as well as the name, sample rate and length of the current project.

2 Menu bar: The menus are located directly below the title bar. Each menu item can
be assigned a keyboard shortcut (⇗730).

3 Toolbars: The two toolbars (⇗47) contain buttons that can be used to execute
commands or toggle functions.

By right-clicking on an icon you can customize the toolbars (⇗51) by removing
buttons or adding other buttons.

4 Grid bar, range marker track and marker track: Marker track and range marker
track (⇗113) are located above the first track of the arranger. Markers can be
positioned there. Above it is the grid bar that displays the project time in the
selected unit of measurement. Ranges can also be selected here.

5 Arranger: This is where the audio and MIDI objects are arranged on the tracks of the
project. Around it there are scroll bars and other controls to move (⇗106) the visible
section of the project in the arranger.



Overview of the Program Interface

46 / 778

6 Track head: The track head contains all the controls for a track, such as mute and
solo functions or recording activation. At higher vertical zoom levels, some elements
are hidden. More information about the individual controls of the track head can be
found under Track head (⇗60).
Arranger, track heads, grid and marker bar together form a Project window. Several
project windows can be open at the same time.

7 Track Editor: The Track Editor window is opened by default on the far left of the
track heads. It contains controls for all properties of the selected track. More
information about the individual controls can be found under Track Editor (⇗56).

8 Preset Docker (⇗54) for various windows: managers, visualization, time display,
keyboard, object editor and MIDI editor. Each window in Sequoia can be detached
from a Docker by dragging its title bar and freely positioned or docked at a different
position. The + button (far right) can be used to open additional windows.

The project window itself is also a docking area where you can place any windows.
New project windows are opened by default in this docking area (project dock).

9 Transport console (⇗65).

10 Status display: The status display at the bottom of the program window shows
information about CPU usage, latency, buffers as well as the progress of longer
calculations. Information about commands selected in the menu is also displayed.

For a little more space on the screen, the status display can be hidden via menu
View > Toolbars!

Menus

In the menus at the top of the program window there are commands to control Sequoia. The
vast majority of program functions can be operated more quickly using the controls and
windows directly on the program interface of Sequoia. Nevertheless, all program functions are
also located in the menus, because the menu entries serve as a basis for the definition of
keyboard shortcuts (⇗730).

The new, revised help does not explain all menu items again in detail in a menu reference, but
refers to the corresponding menu items in the description of the program functions. If you are
looking for a specific menu item, use the search field (⇗49) in the upper toolbar. Help for a
specific menu item or topic can also be found directly in the help file using the full text search.

Therefore, here is only a brief overview of the contents of the menus:



Overview of the Program Interface

47 / 778

■ File: In this menu you will find all commands for importing and exporting files, loading
and saving projects and configuring Sequoia.

■ Edit: Here you can find all the commands for range selection and editing functions
related to ranges, as well as other assistants for editing projects.

■ Track: Here are all the commands related to the tracks and the mixer.

■ Object: All commands for cutting, moving and editing objects are located in this menu.

■ Playback: All functions related to playback and recording, to positioning the play cursor
and to setting and navigating with markers can be found here.

■ Automation: This menu contains all commands for automation.

■ Effects: Use the menu items in this menu to apply the corresponding effects to selected
objects.

Note: The effects are calculated destructively (⇗237) if you activate the option Apply
effects offline at the very bottom of the menu.

■ CD/DVD: All functions related to burning CDs and DVDs and collecting and editing
metadata can be found in this menu.

■ View: This menu contains all the view options and commands to show or hide the
individual managers and windows and to control the project display.

■ Help: Here are all commands for program help, unlocking and registration, program
update and additional content.

For a better overview, not used menu items can be hidden. If the help mentions menu items
that you cannot find in the program, they are probably hidden. Hiding/displaying menu items is
also done in the keyboard shortcuts/menu (⇗730) dialog in the program preferences.

Toolbars

Toolbars offer quick access to the most important functions in the program.

By right-clicking a button, you can display the buttons as large icons, toggle the skin (⇗735),
and customize (⇗51) or reset the toolbars.
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Upper Toolbar
The following overview shows the default toolbar in the workspace (⇗56) Default.

1 New Virtual Project

2 Load project

3 Load audio file

4 Saving and Exporting

5 Mouse mode (⇗68)

6 Object mode (⇗161)

7 Auto Crossfade On/Off

8 Crossfade Editor (⇗177)

9 Group

10 Ungroup

11 Undo/Redo
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12 Continuous playback while editing (⇗87)

13 Playback and editing independent of recordingPlayback & Editing independent of
Recording (⇗95)

14 Play

15 Play into the loop

16 Play as loop

17 Stop

18 Record

19 Punch RecordingPunch Recording (⇗104)

20 Recording optionsRecording Options (⇗96)

21 Metronome (⇗388) on/off

22 Snap (⇗78) on/off

23 Snap menu, see Snap (⇗78)

24 Quantization menu

25 Search menu commands and help topics (⇗49) and enter macro commands
(⇗647)

Search Menu Commands and Help Topics
Sequoia provides an input field for finding menu commands and help topics.

Click in the search field or use the keyboard shortcut Ctrl + F and enter a search term. Up to
five menu commands containing the searched term and the corresponding path in the menu
are displayed as well as corresponding help topics.
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You can execute the commands in the search results directly, if you select a help topic, the help
with this topic will be opened.

You can also use the search field to search for track and object names or to execute specific
commands! For more information, see Macro functionality (⇗647).

Lower Toolbar

1 Workspace (⇗56)

2 Show Track Editor

3 Open Mixer

4 Display transport console

5 Play cursor to previous object edge

6 Play cursor to next object edge

7 Play cursor to previous marker
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8 Play cursor to next marker

9 Show all

10 Show all vertical

11 Zoom to range

12 Zoom to vertical range

13 Zoom into waveform

14 Zoom out of waveform

15 Display waveform normalized (⇗738)

16 Overview mode

17 Spectral display

18 WaveColor waveform display

Editing Toolbars
You can customize the toolbars to your requirements by adding icons, changing their positions
or removing the ones you don't need. To do this, right-click to open the context menu and
select the option Edit Toolbars.

This opens the Edit Toolbars window which contains all of the available icons.

Icons that are already on the toolbars are grayed out. The others you can drag with the mouse
to one of the toolbars to add them to the bar.

To remove an icon from a toolbar simply drag it off. To change the arrangement of the icons,
drag them to the desired position on the bar.
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As long as the Edit Toolbarswindow is open, clicking on the icons will not trigger any function
in the program to avoid unwanted changes in the project.

Tip: You can see the respective functions of these additional buttons best via the tooltips. A
tooltip is displayed when you move the mouse pointer and hold it over a button in the dialog
box.

Creating Your Own Buttons on Toolbars
You can create a button for each menu command from Sequoia.

1. Click on the Custom button.
The dialog Customize toolbar icons opens.

2. In the dialog, click on Add new below Icon.
Choose an icon to be displayed on the button.

3. Under Color you set the color of the symbol. Click in the column function to open the
complete main menu of Sequoia. Select the menu command to be executed with the
button.

4. For another button, click on Add new in the next line. To delete a button, click the field in
the column Delete in the corresponding row.

5. After closing the dialog, the new buttons are available in the Button Palette and can be
added to the toolbars as described above.
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Docking

Using docking, you arrange the windows of Sequoia on the program interface.

Each window (projects, manager, visualization, object editor, MIDI editor…) can exist on the
surface as undocked ("floating") or docked. Undocked windows can be placed on top of other
windows, resized as desired and feature a title bar. Docked windows share a screen area with
other windows.

Docking Windows
You can dock undocked windows by grabbing them in the title bar and moving them to the
designated areas on or in other windows. While moving, arrow icons will appear on the surface
of the corresponding target window to show the possible docking positions.

The docking areas have the following meaning:

■ Dragging on one of the outer arrows will dock the window outside of the existing
windows, thus creating a whole new docking area.

■ Dragging on one of the inner arrows will dock the window in an existing docking area, the
two windows will then share the screen space previously occupied by the window alone.
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■ When dragging on the circle in the center, the windows are placed on top of each other.
They now occupy the screen area together and are grouped in a Docker.

■ You can also place and arrange new windows inside a docker itself. To do this, simply
move the respective window using the mouse onto one of the arrow symbols in the
docker.

To prevent unwanted docking of windows at the docking positions, also hold down the Ctrl key
when dragging the windows with the mouse.

Docker
A Docker is a group of windows that occupy the same screen area.
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1 Tabs: You can switch between windows by clicking on the corresponding tab.
To rearrange the Docker tabs simply drag & drop them to a different position in the tab
bar. If you want to detach a window from a Docker, drag it out of the Docker by its tab.

2 If more windows are open in the docker than tabs can be displayed, you can scroll through
the tabs using the arrow buttons.

3 Docking handles: To move a Docker as a whole, drag the Docking handle at the very
front of the Docker's title bar.

4 A Docker can be minimized by clicking on the Minimize symbol or on an already selected
tab in the docker. If you click a tab again, the Docker will be maximized again. By dragging
the header, the height of a Docker can be adjusted.

5 Close the Docker with the close button.

The Manager/Docker can be shown and hidden in the View menu.

6 The + button opens the Docker menu, which allows you to open new windows in the same
Docker.
It contains a list of all windows that can be integrated into the Docker. Windows that are
already integrated are marked with (+). Entries for windows that can only exist once in the
program are grayed out in the menu in this case.

Two Dockers are permanently available in Sequoia:

■ All managers and many other dialog windows are opened by default in the
Manager/Docker

■ New project windows are first combined as new tabs in a project docker.

In the project docker, the + button opens the New Virtual Project dialog.

■ Use the keyboard shortcuts Ctrl + B to switch to the Manager/Docker, Ctrl + P to switch
to the Project Docker.

■ With Ctrl + Tab you can switch between the individual tabs within a docker by
keystroke.

■ Press Ctrl + F4 to close the active tab.
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Workspaces

Workspaces are used to make the toolbars more clearly arranged and to adapt the window
layout to specific tasks.

To do this, you can customize the Toolbars (⇗51) (right-click on the toolbar) so that they
contain only the icons required for a specific task such as mastering, editing, or recording. The
arrangement, visibility and docking status (see below) of all windows in the Workspace are
also saved.

The drop-down menu for the Workspaces is located at the very left of the lower toolbar.
Various workspaces are already predefined, the "Default" Workspace is the default. It contains
the toolbars in their default configuration and can be used as a starting point for your own
customizations.

To customize a Workspace, right click on the drop-down menu and select Edit Workspace. In
further menus you can select which toolbars are displayed. There are also entries for
customizing the toolbars (⇗51). Use Save Workspace to save your adjustments, preferably
under a new name.

In the menu View > More > Workspace you will find all workspaces for selection at Select
workspace. If you set a keyboard shortcut for it, you can switch the workspaces in this way
completely keyboard controlled.

Track Editor

The track editor shows the settings options for the selected track. It can be shown
and hidden with this icon above the track header.

The Track Editor gives you quick access to all the important parameters of the active track. By
default, it is located at the left edge of the project window, but like any other Sequoia window,
it can be docked as desired (⇗53).

In the Track Editor, settings of a single track are clearly displayed in individually expandable
sections. This allows you to edit all relevant settings of the selected track in the Project window
even without an open mixer or with low track heights. The controls correspond to those in a
mixer channel, so you can also think of the Track Editor as a single mixer channel for the active
track.
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You can also open the Track Editor via the corresponding button of the bottom toolbar (⇗50)
or via the menu View > Track Editor (keyboard shortcut: Ctrl + Alt + Shift + E).

When docking in landscape mode, a different layout is used, the controls are identical.

Main
The section Main contains the most important settings for any tracks.

1 Track number display and track name: Right-
clicking on the track name opens the "Track
Options" dialog.

2 Record symbol: Activates the track for recording.

3 S: mutes all other tracks. For detailed information,
see Global Solo Modes (⇗534).

4 M: Mutes this track. (Mute)

5 Mono: sets the track from the input to the pan
control to mono processing, i.e. all track effects
before the pan control calculate in mono. However,
the Submix and AUX return buses always remain
stereo.
In the default routing, only the post-VST plug-ins
and the post-AUX sends are located after the pan
control and are thus calculated in stereo. The
routing position of the pan knob can be set in the FX
Routing dialog.
Again, right-click to access the Stereo panning
dialog (⇗521).

6 Lock: Prevents the objects in the track from being
accidentally moved or deleted.

7 Panorama: Controls the positioning in the mix.
Right-click to access the Stereo Panning dialog
(⇗521), which allows you to make further settings
for the stereo image, stereo width and phase.

8 Phase reverse: Rotates the phase of the signal by 180 degrees. Right-clicking also
takes you to the Stereo Panning dialog/stereo editor (⇗521).

9 MIDI: sets the track to MIDI recording.
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10 The speaker icon turns on the Monitoring (⇗714), i.e. the playback of incoming
signals when the track recording button is activated. "MIDI thru" will be set active
here for MIDI tracks.

11 Volume fader

12 Level meter: The two LED chains show the output signal of the track, and the
input signal when monitoring is activated.

13 Volume input field

14 FX: opens the Effect Routing dialog (⇗230). Right-clicking on this button gives
you access to the menu for the track effect chains (⇗230).

If you select the Mixer option in the menu, the mixer will be opened at the track's
position.

15 AUX: Here you can set the AUX sends (⇗525) or right-click to switch to output
assignment (⇗515) or sidechain sends display (⇗400).

16 Plug-ins: Here you can reach the track insert effects. Clicking on the empty insert
slot opens the plug-in browser (⇗226), where you can load a plug-in to the slot.
Click on an occupied slot to activate/deactivate the plug-in. Right-clicking on the
slot opens the plug-in's interface. In the menu at the insert slot you reach
further functions, e.g. you can open the plug-in browser again to exchange or
remove the plug-in. The Plug-ins button at the top turns all effects in the
respective effect chain on and off. A visual indicator (*) for plug-ins shows that
they were previously active and will be reactivated the next time the Plug-ins
button is clicked. The order of the plug-ins can be changed by dragging and
dropping a filled slot to another position.

17 Use the button Track Auto /Lanes + Obj. Auto in the Track Editor (⇗56) to
switch the display of the automation curves in the track:

■ In Track Auto mode, track automations are displayed in the track over the
objects, object automations are hidden.

■ In the Lanes + Obj. Auto mode, the object automations are displayed in the
track over the objects, the track automations are displayed in lanes (⇗359).

18 Automation mode: Left-click to quickly switch the automation mode (⇗362)
between the last selected mode and Read.
Right-click to access all automation modes.

19 An automatable parameter can be controlled directly in the track editor with the
automation controller. Click on the parameter field above the slider to display the
automation menu (⇗357) and select the effect and parameter.
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MIDI
The section MIDI contains the specific settings for MIDI tracks.

1 In : MIDI input menu

2 Out: MIDI output menu
In addition to the hardware MIDI outputs, the menu also gives
you quick access to all MAGIX software instruments and lets
you send the track's MIDI output to a VST effect.

3 Channel In: MIDI input channel

4 Channel Out: MIDI output channel

5 Program: With Program you can select the presets of the software instrument selected at
Out. If a MIDI hardware output is set, the default GM program names are displayed. The
program change commands are sent at each playback start.

6 Bank MSB/LSB: Additionally device specific bank change messages can be sent to control
an external MIDI instrument.

7 Map: Here you can select a Drum Map (⇗463) for the assignment of the MIDI notes to
device-specific sounds.

8 Transpose: Here you can transpose the MIDI output. This function works in real time, i.e.
the MIDI data in the MIDI objects is not changed.

If a drum map is selected, the transpose function will not be available because the pitch is
fixed by the drum map.

9 Velocity Dyn: This button activates the Velocity Dynamics (⇗491) as a real-time track
effect.

10 Input Q: Input quantization. Incoming data is then already quantized during recording
according to the MIDI quantization settings (⇗475). You can restore the original positions
with the menu command Object > Quantize > Reset Quantization.

11 MPE: Sets MIDI recording to MPE mode (⇗495)

12 Note Expression Map: Here you can select a VST3 Note Expression Map (⇗497).



Overview of the Program Interface

60 / 778

Audio/EQ/Comments
1 In: This sets the input of the track, which can be the audio input

devices, outputs of other tracks or the outputs of software
instruments.

2 The Out slot determines the audio output device. This can be, for
example, a hardware output, the master or a bus.

3 Delay: This sets a delay time for the track.

4 Gain: This controls the amplification level of the input signal in dB.

5 EQ: The parametric EQ for the track. Right-click to access the
advanced settings dialog with six frequency bands.

6 Comments: The Comments area corresponds to the track
comment in the Infomanager (⇗356).

Track Head

The track head is displayed with fewer options depending on the vertical zoom level. In order to
see all options, you may need to zoom (⇗106) into the display.

Tip: For more space on screen, if you do not need the track head, you can use the tab key to
switch to the alternative project display mode, where the track head is hidden.

1 Track number and name: Clicking the track name or the track number selects the track.
Repeatedly clicking the track number causes the track's display height to switch between
flat and high. Double-clicking on the track names lets you edit them. Right-clicking the
track name opens the "Track Options" dialog. By clicking on the arrow you can select
further track-related functions from a context menu.

2 The S button mutes all tracks except the selected track (Solo).
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3 The M button mutes the track.

The S and M buttons above the track header of the first track turn all solo and mute states
on and off together.

4 Record: This button activates the track for recording (⇗91).

5 The speaker symbol activates the monitoring (⇗711) (listening to the input signal).

6 The lock button prevents the objects in the track from being accidentally moved or
deleted.

7 Revolver tracks: With the help of Revolver tracks (⇗141) you can create different variants
of arrangements of the objects in a track.

8 Peak Meter: Both LED rows display the input and output signal of the track.

9 Volume Fader: This controls the track volume. The vol button toggles the volume
automation curve (⇗357). Using this, level changes in the track can be controlled via an
automation curve and the channel fader movement can be recorded.

10 Panorama Slider: This controls the position in the mix. The button pan in front of the
slider toggles the panorama automation.

11 Plugin: You can load track effects into the effect slots (⇗225) or assign VST instruments
to the track.

12 Automation Lanes: Use the icon to show and hide the Automation Lanes (⇗359) of the
track.

13 Take Lanes: Use the icon to show and hide the Take Lanes (⇗359) of the track.

14 Color selection: If you click on the right edge of a track head, a selection menu will appear
for specifying the color (⇗76) of the track and its objects.

Time Display

Keyboard shortcut: Ctrl + Shift + Z

There is a separate time display window so that you can easily read the current position and
other information even from a greater distance from the screen. The time display is opened in
the docker with three display fields, one for position, one for range length and one for the range
end.

Using the context menu of a field (right mouse button) you can add more fields (Insert field...),
remove existing fields (Remove field) or select the time position to be displayed in the field
(Current field...).
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Font…: This is the font type for the display

Units of
Measurement:

Unit of measurement for the display: Choose from Samples,
Milliseconds, Hour/Min/Sec, SMPTE (Project Frame Rate), SMPTE
(Individual Frame Rate), SMPTE/Milliseconds, Bars, CD MSF, Feet &
Frames 16 mm (40 fpf), Feet & Frames 35 mm (16 fpf).
If you have multiple time display windows open, by default they all use
the same unit of measurement. Activate the Independent time format
option in the corresponding window to use a different unit of
measurement there.
By double-clicking on the numerical value, you can edit most values
directly in the time display.



Overview of the Program Interface

63 / 778

Current field…: ■ Background color: Lets you change the background color for the
time display.

■ Standard color: Here you can reset the default color for the time
display.

■ Position/Start of range: Displays the current position/current
playback marker or the beginning of the range. When moving the
objects you can see the starting position of the object here. By
entering + and - in front of the number, you change the position
relative by the entered value.

■ Range length: Specify the range length here. When entering a new
range length, the range start is retained. If you enter the new range
length as a negative number, the range start will be moved instead,
the range end will remain.

■ Range end: Display of the range end.

■ Object: Display start position, end position, length or file offset of
the last clicked object and the summed lengths or the number of
selected objects.

■ Cue time: Here you can set the current play time as well as the
current remaining play time of your cues (⇗86).

■ For the source destination cut you can display and edit the
following positions:

l Source position

l Source in-point

l Source out-point

l Destination position

l Destination in-point

l Destination out-point
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■ CD position: The current position of the playback marker is
displayed in relation to existing CD track markers:

l Position from CD start

l Position until CD end

l Position from the current CD track

l Position until CD track end

l Current CD track number

■ Mouse position: This value represents the current mouse position
and cannot be edited.

■ Mixer value: Displays the value of a currently edited control in the
mixer or the volume and pan controls in the track header, and
cannot be edited.

■ Recording position: This value displays the current recording
position.

■ Recording take: Name of the currently recorded take.

■ Recording length (take): This value represents the length of the
currently recorded take.

■ Recording length (project): This value represents the length of the
current recording in the project.

■ Remaining recording time: This value indicates how long
recording can continue until the hard disk is full.

■ Sync timecode input: This value displays the timecode coming in
via the SMPTE audio input.

■ Timecode track: This value shows the timecode position of a
Timecode track (⇗616).

■ Total length: This value shoes the total length pf the project.

■ External length: This value shows the external length. This is the
total length of the project minus the selected area.

■ Marker: you can display the name of the current marker, lyric
marker or CD track
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Move field
forward /
Move field
back

This function can be used to change the order of the fields.

New time
display:

This opens a new time display in a separate window. This may be
necessary if too many fields in the window can no longer be displayed
appropriately.

Transport Console

The transport console contains the buttons for controlling playback, recording and positioning
of the play cursor. (Show and hide with keyboard shortcut: Ctrl + Shift + T)

1 Ranges: Use the buttons 1 and 2 to save ranges. Click on the arrow symbol to restore the
last range selections.

2 Marker: Opens the Marker manager (⇗342).

3 Marker 1-12: A current playback position can be saved by clicking on one of the 12 marker
buttons. Clicking this button again sets the play cursor to this position.

4 Punch In/Out: Sets the in/out point for a punch recording (⇗104). With additionally
pressed Alt key you can set additional Punch In/Out markers.
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5 Recording modes: Here you can set up the recording mode. The following options are
available:

■ Standard mode (playback while recording): This is the typical recording mode for
multitrack productions. Here, the currently active tracks are recorded. The already
existing tracks are played back in sync.

■ Playback & editing independent of recording: If you have selected this option,
playback of already existing audio is deactivated and the playback marker will
remain at the recording start position. Playback can be started manually
independently of this and is then used, for example, as a "read after write check". Set
the play cursor to a different position and start playback by pressing the "Play"
button. This will not interrupt the recording. This way, changes to previously
recorded material can be made without affecting the recording process.

■ Punch marker mode: In this mode, only the range between the punch in marker and
punch out marker is recorded.

6 MIDI record modes (⇗100): Select from the following MIDI record modes: normal,
overdub or replace.

7 Tempo/Signature: Here you can change the tempo and the time signature of the
arrangement. The objects can be adapted (⇗374) to the new speed.

8 Scrub Control: Using the Scrub Control wheel you can variably set playback speed. This is
helpful when searching for specific audio passages. Right-clicking opens the Scrubbing
and Varispeed (⇗89) options.

9 Arrows: The arrows below start the slowed down playback forward and backward.

10 Grid: You can activate the snap (⇗78) here and have the grid displayed (⇗80) here.

11 Click: Here you switch on the metronome. A right-click opens the Metronome options
window (⇗388) to configure the pre-count and click volume.

12 Loop: Switch to Loop modePlayback Range/Loop (⇗83) here.

13 Sync: This button opens the Synchronization (⇗612) options dialog.

14 Mon: Activates monitoring. All tracks with activated recording show the incoming signal
on the peak meter. With a right click on the "Mon" button you can select the different
monitoring modes. Detailed information about monitoring can be found in Monitoring
Setup (⇗711).

15 Punch: Activates the punch recording (⇗104) mode.

16 Time display: Displays the playback position. The unit of measurement can be selected by
clicking the small triangle.
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PROJECT WINDOW
In the Project window the audio and MIDI data are arranged. The basic principle is the same as
in almost any DAW:

■ Events (in Sequoia: objects) are arranged on the horizontal time axis, which runs from
left to right. During recording and playback, the objects are played back one after the
other according to their position on the timeline.

■ Vertically the project is divided into tracks, objects arranged on different tracks on top of
each other are played simultaneously. The volume levels of the tracks can be adjusted
separately and each track can be assigned different effects. Each track corresponds to a
channel in the Mixer.

1 Project dock: Switch between different loaded projects here. See Docking (⇗53) for
more information on docking windows

2 Controls above the track heads:
The M and S buttons above the track header of the first track can be used to
switch all solo and mute states on and off together.
Lock markers: All markers on the marker track are locked against moving.

Marker menu: Opens a menu containing all commands for all marker types.
Grid menu: Opens a menu that contains all commands related to the grid.

3 Marker and range marker track: In these two tracks, markers and range
markersMarkers (⇗113) are displayed, which can be used to save and restore certain
positions and ranges in the project.
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4 Track Header

5 Selected track: Click on the track number or in the track name to select a track.

6 Playback range

7 Play cursor: The play cursor marks the current playback position.

8 Object: Objects hold audio or MIDI data, more about this in chapter Objects (⇗150)

9 Memory locations for position and zoom level, see Saving and restoring position
and zoom depth (⇗111)

10 Time display fields: The time display fields show important time positions in the
project. Their functions correspond to those of the fields in the Time display window
(⇗61)

Using the keyboard shortcuts Alt + numeric keypad 1 ... 5 (Edit menu > More... >
Edit time display) these fields can be edited using keyboard shortcuts.

11 Zoom control/zoom menus

Mouse Modes

Different mouse modes can be selected for working in the project window of Sequoia.
Depending on the mode, the function of mouse-clicks in the project changes. For most tasks
the default Universal Mode is sufficient but there are other mouse modes specifically for
editing objects, ranges and automation curves.

The menu next to the icon with the current mouse mode can be used to select
the different mouse modes.
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The various mouse modes can also be chosen through menu Edit > Mouse Mode. To open this
selection menu anywhere in the project window, you can:

■ Click and hold the right mouse button and then click the left mouse button or

■ Press Shift + click right mouse button or

■ Press Shift + Context menu key (next to the right Ctrl key).

Universal Mode
This is the preset mouse mode for Sequoia. Depending on the click position within a track,

left-clicking performs different functions. By clicking in the upper half you can mark areas and
set the playback marker. In the lower half, objects can be selected and moved. Right-clicking
opens a context menu.

Upper half of the track - ranges

■ Click: Set Play Cursor

■ Shift + click: Select a range between play cursor and click position

■ Shift + click outside of an existing range: Extend range to click position

■ Click and drag within existing range: Move range borders
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■ Click and drag without existing range or outside of existing range: Select a range

■ Shift + click + drag within existing range: Move range

If you want to keep an existing range, move the play cursor by clicking above the track on the
grid, not by clicking in the track.

Lower half of track - objects

■ Click on object: Select individual objects

■ Ctrl + click on object: Add single objects to selection

■ Shift + click on object: Add all objects between last selected object and clicked object to
selection

■ Click between objects and drag to the right: Span a selection frame ("object lasso"), all
objects touched by it are selected

■ Shift + click between objects and drag to the right: Span a selection frame, all objects
touched by it are added to the existing selection.

■ Click between objects and drag to the left: Span a selection frame, all automation
points touched by it are selected

■ Double click on object: Open the Object Editor (⇗191).

■ Double-click between objects: Select all objects of the track.

■ Clicking on an object + dragging: Move an object, object selection or group of objects to
the desired position.

■ Shift + click on an object + drag: Move objects with lock of horizontal (time) position, to
move to another track.

■ Ctrl + click on an object + drag: Duplicate an object, object selection or group of objects
and drag to the desired position.

Ctrl and Shift can be combined.
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Object handles

Various object parameters can be set on the
five object handles, which become visible on
selected objects. When moving the mouse
pointer over a handle, the mouse pointer
changes shape to indicate the handle's
function.

■ Click on middle handle + drag up/down): Adjust the object volume. The exact value in
dB is displayed in the tooltips. This also works with multiple selected objects and object
groups.

■ Click Side handles (top) + drag right/left: Set the duration of object fade-in and fade-
out. The duration can be adjusted more finely by additionally holding down Shift key.
With additionally held Alt + key the fades of a multiple selection can be edited together.

■ Click Side handles (top) + drag up/down: Adjust the curve shape of the fade-in/fade-
out.

■ Click on lower handles + drag to the right/left: Set the start and end position of the
object. The position can be adjusted more finely by additionally holding down the Shift
key.

! For objects that are crossfaded with other objects (for example, the auto-crossfade that
occurs when you split an object), you can also move the crossfade itself with the mouse.
The handle for the start position of the rear object is located a little to the right of the
crossfade.

Automation curves

For detailed information on automation curves, see the section Automation (⇗357).

■ Double-click on automation curve: Create and delete (double-click again) curve points.
Selected points can also be deleted by pressing the Del key.

■ Click on curve point: Selection of individual curve points.

■ Ctrl + Click on curve point: Add individual curve points to the selection.

■ Shift + click on curve point: Add all curve points between last selected curve point and
clicked curve point to selection.
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■ Clicking between objects and dragging to the left: Spans a selection frame ("curve
lasso") for curve points, all curve points touched by it are selected.

■ Shift + click between objects and drag to the left: Spans a selection frame, all curve
points touched by it are added to the existing selection.

■ Click on Curve Point + Drag: Move the selected curve points.

■ Shift + click on curve point + drag: Move the selected curve points only in the vertical
direction, that is, the time positions are preserved.
Holding the Alt key in addition to this will move the curve points only horizontally. (So
you'll be changing their positions and not their values).

■ Click on curve section + drag: Move the curve section. The curve points at the two ends
of the section are selected and moved together.

■ Click on curve segment in range selection + drag: If there is a range selection, you can
move the entire curve vertically with all existing points within the range limits by
dragging on a curve segment. This creates two new curve points on the range edges.

■ Right-click on a curve point: Numerical editing of the value and definition of the curve
shape For more information, see Editing automation curves (⇗369)

Range Mode
The mouse functions of the Universal mode for the upper half of the track apply to the entire

track in this mode. Thus, in this mode, only ranges and the playback marker can be
manipulated. The Range mode therefore is a "safe mode" because objects or curve points
cannot be moved accidentally.

Object Mode
The mouse functions of the Universal mode for the lower half of the track apply to the entire

track in this mode. In this mode, you can only edit objects and their start and end position,
fade-in and fade-out phase, and object volume. The range selection is retained.

Curve Mode
This mode is exclusively for editing automation curves (⇗357).

■ Click on the curve: Creates a new point; a double-click or the Delete key deletes it.

■ Click next to the curve + drag: Selection frame for selecting multiple automation points.
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■ Click on point: Selects point.

■ Ctrl + click on point: Adds point to selection.

■ Shift + click on a point: Selects all points between last selected point and clicked point.

■ Click on selected point + drag: Move all selected points.

■ Ctrl + click + drag a selected point: Move only the clicked point if multiple points are
selected.

■ Right-click on a curve point: Numerical editing of the value and definition of the curve
shape For more information, see Editing automation curves (⇗369)

■ Right-click: Context menu

Object/Curve Mode
This mode is a combination of Object mode and Curve mode. In this mode, you can move

objects and edit curves.

To move the play cursor or select ranges in this three modes (Object mode, Curve mode,
Object/Curve mode), click or click and drag on the grid bar above the first track. To select
ranges in the track, for example to delete or copy ranges, double-click the selected range in the
grid bar.

Left/Right Mode
This mode combines range and object editing, i.e. the functions of the Universal mouse

mode on the upper and lower track halves in such a way that you use the left mouse button to
access the functions for ranges, and the right mouse button to access those for objects.

In return, there is no context menu in the project window in this mode.

Cut Mode
In this mode you can quickly split objects. Click on the object with the left mouse button to

split it at the corresponding position. When the snap is active, it also affects the mouse pointer
according to the snap settings.

In Program Settings > Keyboard/Menu/Mouse > Special Keys (⇗730) you can set a key to
temporarily activate the cut mode.
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Pitchshift/Timestretch Mode
In this mode, you can change pitch and playback speed of objects, edit Tempo Markers

(⇗374) and Warp Markers (⇗386).

■ Click on middle object handle + drag: The pitch of the object can be changed in the
range +/- 6 semitones. The pitchshifting algorithm used can be selected in the object
editor.

■ Click on lower right object handle + drag: Change the length of the object by
timestretching. The same time section (original length of the section in the audio file) can
be lengthened or shortened by time-stretching, so the object will play faster or slower.
The time-stretching algorithm used can be selected in the object editor.

■ Clicking into an object (upper half) sets a Warp Marker into the object.

■ Click + drag a Warp Marker: Move the Warp marker (upper half) or move the anchor
point of the Warp Marker (lower half).

■ Shift + click on grid bar: Create tempo markers. By dragging vertically, you can set the
tempo right away.

■ Shift + click on tempo maker + drag vertically: Set BPM of tempo marker.

■ Alt + click on grid bar: Create grid position markers.

■ Right-click: Context menu

Draw Volume Mode/Draw Automation Mode
In these two modes you can draw automation curves (⇗357) with the left mouse button.

■ Click: Create a curve point on an existing curve.

■ Click + drag: Freehand drawing function for automation curves.

■ Shift + Click + Drag: Create a straight line starting from the previous curve point.

■ Right-click on a curve point: Numerical editing of the value and definition of the curve
shape For more information, see Editing automation curves (⇗369)

■ Right-click: Context menu

For the most part, the modes have the same function: They work identically when drawing in
Automation lanes. But when the automation curves are displayed in the track (⇗359), the
Draw automation mode edits the active curve and, if Show all curves (selectable) is active, the
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clicked curve. However, in Draw volume mode, the volume curve is always edited, regardless of
which curve is displayed.

Draw Wave Mode
If you are destructively editing audio files (⇗581), you can draw directly in the waveform of

a file in this mouse mode. The display of the waveform changes to a suitable zoom level. This is
particularly suitable for manually removing very short interference pulses.

Spectral Mode
With the Spectral mode you can remove noise from an object directly in the project

window.

To be able to work particularly effectively with the spectral mode, set the option Spectral
display (⇗743) for the project display.

The audio material is represented in the spectral display by a spectrogram that shows the
frequency components over time. The volume of frequencies is visualized via a color code or
via its brightness.

Audible distortion that is louder than the desired signal are usually limited to a certain
frequency spectrum. They are highlighted with colors in the spectrogram. A continuous sound
is displayed by a pattern consisting of horizontal lines, which correspond to the sound
components (overtones) of the sound. An impulse-like noise becomes recognizable as a
vertical spike.

Select the noise by clicking in the spectrum and dragging a rectangle around it. With the
handles you can still adjust the selection rectangle afterwards.

To avoid an audible gap, extracted components of the original frequency spectrum are
interpolated from the audio material surrounding the noise. Confirm the correction by clicking
the button with the checkmark.
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You can also edit the left and right channels of the signal separately by activating the option
Stereo in 2 waveforms in the Project display options (keyboard shortcut: Shift + Tab) >
Object and then dragging the selection rectangle accordingly only over the upper or lower part
of the spectrogram.

Scrubbing Mode (Pre-Listening)
This mouse mode enables you to monitor and control the playback speed (⇗90). In this

case, the project can be played back in a forward or reverse scrubbing direction.

■ Left click: Pre-listen with play speed control.

■ Right-click: Context menu

Zoom Mode
Use the right mouse button to zoom (⇗106) out of the project, and the left mouse button to

zoom in.

■ Left click: Zoom in

■ Right click: Zoom out

■ Click + drag : Zoom in selected area (horizontal)

■ Shift + click + drag: Zoom in selected area (vertical)

There's an option in Program Settings > Keyboard/Menu/Mouse > Mouseby which
you can zoom horizontally and vertically via selection frame even without the Shift key.

Color Mode
Color mode enables you to color objects or entire tracks. After selecting the color mode,

open the mouse modes menu again, in the lower part of the menu you can now select a color.
Further down in the menu there are other color palettes to choose from. Click on a color palette
to replace the colors in the menu with those of the selected color palette.
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■ Click on object: The object and the waveform are colored.

■ Click between objects + drag: Dragging a selection rectangle
and coloring all touched objects.

■ Shift + click on object/ right click on object: Colorize the
waveform.

■ Ctrl + click on object: Colorize the object background.

These modifiers also work with the selection rectangle.

■ Click on track header: The track and all objects contained in it
are colored. The track color is also used as the background
color in the track name fields in the Track Editor and Mixer,
and on the right edge of the track header. There you also have
the option to open the color palette for each track and set a
new color for the track. If multiple tracks (⇗135) were selected
beforehand, the color selection will apply to all of these.

If you do not like the default color selection, you can change
individual colors. At the very bottom of the menu, choose Select
your own color... and open the Colors dialog. There you can change
any of the 16 available colors. With Create new color palette... you
can save the colors together in a new palette, which can then also be
selected in the menu.

Temporarily Switching to Other Mouse Modes
By pressing and holding certain keys, you can temporarily switch to another mouse mode. This
way you can combine several modes without much clicking.

In the Program settings (⇗730) in the section Keyboard/menu/mouse, under Special keys,
you can specify other keys for switching or set additional temporary key functions for switching
mouse modes.

. (Dot): Temporary change to Object mode. As long as you keep the button pressed, you can
select objects and edit them with the handles. This button is useful in the Draw Automation
mode, in the Range mode and in the Cut mode, in which you cannot otherwise access the
objects that quickly.
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- (hyphen): Temporary change to curve mode. As long as you keep the key pressed, you can
edit automation curves in curve mode. For example, you can work in Universal mode and use
the slightly different (⇗368) editing options of Curve mode at the touch of a button.

You can also specify a second key for switching to Draw automation mode and then be even
more flexible.

Insert/Number Pad 0: This key is assigned twice, so it works independently of the status of
the NumLock key. It allows you to temporarily activate scrub mode and thus move around in
the arrangement by clicking.

Z key: Temporary change to Zoom mode. Then you can zoom in by left-clicking and zoom out
by right-clicking.

Not defined by default, but available are also a toggle switch for scrub mode (i.e. scrub mode
remains active until the key is pressed again) as well as keys for the Draw automation mode
and the Cut mode.

Snap

The snap makes it easier to work with the mouse when moving objects and selecting ranges by
snapping the moved markers or objects to specific positions, so you don't have to position the
mouse exactly and still get exact positions. Beat divisions, markers, object edges, frames or the
set quantization value can serve as snap positions.

Snapping means that if a marker, an range border or an object is moved close enough to a
possible snap-in position, it automatically jumps to exactly this position, it “snaps” into this
position.

"Close enough" refers to the screen display, i.e. the distance of the object from the desired
position in screen pixels. If you have zoomed in to just a few bars, but have the snap set rather
coarse (e.g. 1/2 notes), it is possible that objects can be moved to positions between snap
positions.

Using the Snap and Quantize menu on the top toolbar, you can define the most important
snap settings and turn the snap on and off.

The complete snap and grid settings can be reached via the dialog Project options -
General (⇗659) (keyboard shortcut I).

To turn the snap on and off, click the button with the magnet or select Menu View > Grid
> Snap Active (keyboard shortcut: Ctrl + ').
In the snap menu next to it you can select the type of the snap:
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■ Snap to objects: With snap to objects the range selection, the play cursor and other
markers snap to the edges of all objects in the project when they are moved. In addition,
either object start or object end snap to all markers and to the edges of the other objects
when moving objects. Whether the start or end position of the object snaps depends on
whether the object is clicked in the front or rear half to move it. The shape of the mouse
pointer indicates which edge is being snapped to:

l snaps to the left edge of the object

l snaps to the right edge of the object

■ Snap to beats/bars: This option activates a snap grid that uses beat subdivisions as a
basis. The beat snap ensures that when selecting ranges and moving objects and object
edges, the play cursor and other markers, the time positions "snap" to defined values
determined by the snap width. So, for example, if you have set a beat snap with a one bar
snap width, you can click on the grid bar only approximately near the beginning of a bar
to place the play cursor exactly at the beginning of the bar.
The beat snap also determines the step size when moving play cursor and range
boundaries with the keyboard (arrow keys and shift + arrow keys).

! If you have set a very coarse snap width (e.g. 2 bars), but zoomed in strongly, it may
seem as if objects cannot be moved at all, because possible snap positions are very far
away from the starting position on the screen or outside the visible section.

■ Snap to beats/bars (relative): This option also activates a snap grid that uses beat
subdivisions as a basis. Relative means that for example the position of an object can
only be changed stepwise in the set snap width, as with the normal beat snap, but the
distance to the respective snap position remains the same. It therefore does not snaps on
the beats, but in each case at the same distance before or behind them.

■ Snap to frames: This sets the snap width to the length of one SMPTE frame, according to
the project frame rate set at Project Settings > Synchronization. This setting is
important for video dubbing, the time positions then correspond exactly to the frames in
video files.

■ Frame raster (relative): As with the relative beat snap, the frame snap here preserves
the relative distance to the respective snap point.

■ With Snap to range the grid is similar to the beat grid, except that the snap width is
defined by selecting a range before activating the grid. The length of this range then
corresponds to one bar, and the snap width can be divided according to the Q value as
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with the beat snap.

In the lower part of the menu there is a selection of settings for the snap width for the beat
snap:

■ Snap to quantization: Select the snap width in the Quantization menu (see below) and
activate this setting to use this value also for the beat snap.

■ Every 4 bars, 2 bars, Full bar: To keep the menu manageable, all smaller values for the
snap width are missing here. Set the values in the quantization menu and select Snap to
quantization. Only the very large values for the snap width (which are also not useful as
quantization values) can be set directly in the menu. If you absolutely want to set a value
other than the quantization value for the snap width, you can do so in the Project Options
under Snap/Grid. To do this, go to the menu File > Project properties > Project
options….

■ Beat: The denominator of the time signature is used as the snap value, i.e. ¼ in 4/4 time
and ⅛ in 3/8 time. The snap thus follows the time signature and takes time signature
changes into account.

In the Quantization menu you set the quantization value Q, which is used for the audio-
(⇗626) and MIDI- (⇗475)quantization and also serves as a setting for the snap width in the
snap setting Snap to quantization. By default, the Q values of audio and MIDI quantization
(⇗718) are linked to each other. Right-clicking on the field opens the MIDI quantization
settings.

Grid

At the top of the project window there is the Grid bar, where the project time is displayed in
different units of measurement.

The grid are vertical guide lines that show this time information as an orientation guide over the
tracks.

All the grid-related menu commands described below are located in the menu View > Grid.
This submenu can also be accessed by right-clicking on the Grid bar:

■ To show or hide the grid, select Show grid or press ].

■ Various line types can be selected at Grid lines.
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■ In the lower section of the Grid bar menu or under Grid > Units of Measurement you
can choose between different units of measurement: Samples, Hours:Minutes:Seconds,
SMPTE (Hours:Minutes:Seconds:Frames), SMPTE/Milliseconds
(Hours:Minutes:Seconds:Milliseconds), Beats/Bars and others. Depending on the unit of
measurement, the grid spacing dynamically adapts to the zoom level. For example, with
the unit of measurement samples, a grid subdivision is drawn every 10000 samples at a
low zoom level, and every 1000 at a high zoom level. With the unit of measurement bars,
there are main subdivisions (bars) and secondary subdivisions (beats) on the grid, if they
can be meaningfully displayed at the selected zoom level.

■ Show 2nd grid line: Above the grid line a second grid line can be displayed, whose unit of
measurement can be set independently from the first grid line so that you can display
two units of measurement combined, e.g. bars/beats and time position.

■ Exchange grids allows you to swap the units of measurement of the two grid bars and
thus display the grid based on the setting of the other grid bar.

Displaying Project Windows

Configure Project Display
The visual appearance of the project window and the objects it contains can be configured very
flexibly. You can switch between two project display modes using the Tab key. The default
setting switches between the normal view and a simplified view without track heads and with
objects without waveform representation.

You can access the display options via the menu View > VIP display mode > View Options...
or with the keyboard shortcut Shift + Tab.

For detailed information on project display options, see SystemOptions >Project Display.

Arrange Project Windows
By default, each new project window is opened docked in the Project docker. Click on the
respective project tab to activate the desired project.
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To work with dockers and the associated keyboard shortcuts, read the section Docking (⇗53)

To display all open project windows side by side, press the Enter key (menu View > Tile).

To restore the previous view press Shift + Enter (Menu View > Untile).

If windows become unreachable because in a previous session you were working with multiple
monitors, but now only one monitor is connected, you can reach these windows again with the
command Menu View > Windows > All windows to main screen.

If additionally the Shift button is pressed when the command is selected, the saved window
positions of windows that are not currently open are also adjusted so that they are opened on
the main screen.

To close a project, click x on the respective project tab or choose Menu File > Close Project.

Recalculate Graphic
In rare cases, inaccuracies in the display of objects may occur after offline editing. Use menu
View > Rebuild graphic data to update the graphical waveform display for the entire project.

Project Playback

All the commands for playing the project can also be found in the menu Playback to be able to
assign keyboard shortcuts to them or change the shortcuts if necessary.

Simple Play and Stop
By simply clicking on the grid bar or the marker tracks above the first track, you set the play
cursor to the desired position in the project. You can also click anywhere in the project in range
mouse mode or in the upper half of a track in universal mouse mode to move the play cursor.

When clicking on the grid bar or in the project, an active snap (⇗78) is respected; when
clicking in the marker tracks, the play cursor can be placed at any position.
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The Space bar or the Play button on the Transport control (⇗65) starts playback at the current
play cursor position, the play cursor moves through the arrangement showing the currently
played position.

With Ctrl + Space only the selected object(s) will be played. To do so, the play cursor is
moved to the beginning of the first selected object.

Pressing the space bar again or the Stop button on the Transport control stops playback. The
play cursor jumps back to the start position.

Notes:

■ Playback can also be stopped with the Esc key. This still works even if the program
interface is otherwise unresponsive because the computer is overloaded. This default
behavior can be deactivated in the Program Settings > Playback (⇗722) with the
option Esc key stops playback and recording.

■ With the option Spacebar (play/stop) also works in background, which you can
optionally activate in the Program Settings > Playback (⇗722), starting/stopping also
works with the spacebar when Sequoia is not active in foreground.

To stop at the current position, press the , key (above the space bar or on the numeric keypad)
or the Pause key, or click the Play button in the Transport control again.

This default behavior can be changed in the Program Settings > Playback (⇗722) by
selecting Stop at position there.

With the command Restart play the play cursor jumps back to the starting position during
playback and plays again from the beginning.

Playback Range/Loop
By clicking and dragging on the grid bar, you define a playback range. The play cursor is then
located at the beginning of the playback range.

Without Loop, playback stops at the end of the playback range.

Moving the play cursor deactivates the playback range, but it can be restored by double-
clicking in the inactive range.
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With Shift +  Backspace you can restore the last 5 ranges, more about this in the Ranges
(⇗120) section.

The button Loop on the transport control (also in the menu Play/Rec > Playback mode and as
keyboard shortcut Shift + L) activates the Loop mode.

The playback range is colored blue. When the play cursor reaches the end of a playback range
while loop mode is active, playback repeats at the beginning of the range and continues until
playback is stopped.

If no range is defined and Loop is active, playback will resume at the start of the project when
the end of the project is reached.

When Loop is active, the playback range is preserved when the play cursor is moved.

You can set a playback range as a loop and place the play cursor at a position before the loop
range and "play" into the loop.

If Loop mode is not active, you can achieve this behavior by Play In Range/Loop (keyboard
shortcut: Shift + P): With this command you start the playback and activate the loop mode
simultaneously.

If (the other way around) you want to clear the loop range even though the loop mode is active,
move the play cursor by double-clicking on the Grid Bar.

If you start playback behind the loop range, Loopwill be disabled during playback to indicate
that playback will never occur in the loop range.

Playback ranges can also be re-selected during playback, with the play cursor immediately
jumping to the new range start. However, the range boundaries can be moved with the mouse
without affecting the playback.

Playback ranges are also always created when selecting ranges in the project window. For more
explanations on editing, saving, restoring, etc. of ranges, see the Ranges (⇗120) section.
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Other Playback Functions in the Play/Rec Menu

Play with Pre-Load
(Keyboard shortcut: Shift + Space bar)

All playback buffers are preloaded before playback starts. This makes no difference during
normal playback, but when Sequoia is controlled by MIDI sync, this ensures that playback
starts without delay after the arrival of a corresponding MC/MTC command.

Play Cut
Assuming that a current range selection is to be the basis of an edit, you can use these
commands to play back the project at specific positions around a playback range.

Playback is performed with a defined lead pre-roll and post-roll time: when playing back to a
point, it starts before the point by the amount of the pre-roll time and ends there; when playing
back from a point, it starts at the point and runs for the duration of the post-roll time. Pre-set
pre-roll time and post-roll-up time are 2 seconds. You can change the time at Program
Settings > Playback (⇗722).

The commands are also used in the Crossfade Editor (⇗184) to play parts of a crossfade, for
which a separate pre/post-roll time can be specified in the Crossfade Editor preferences
(⇗188).

Command Range selection Keyboard
shortcut

Play to Cut Start (In
Point)

Play until the beginning of the range F5

Play from Cut Start (In
Point)

Play from the beginning of the range F6

Play to Cut end (Out
Point)

Play to the end of the range F7

Play from Cut End (Out
Point)

Play from the end of the range F8
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Play over cut Play until the beginning of the range and after
the end of the range. This allows you to simulate
cuts: Playback occurs as if the selected range
had been deleted.

F4

Play into cut Playback of the range with pre-roll and post-roll
time.

The menu commands Fade-out/Fade-in/Play upper audio/Play lower audio are specifically
intended for playback in the Crossfade Editor (⇗184) and are only available there.

Other Playback Modes in the Play/Rec Menu

Cue Mode
The Cue Mode is a special live playback mode that can be used in broadcasting and theater for
starting feeds such as sound bytes or sound effects. Objects (cues) contained in the first track
(cue track) can be played back in sequence with it. Simultaneously, you can record to other
tracks.

The cue track is highlighted with a special background color.

The definition of the individual cues can be done via objects or track indices:

■ Objects: When playback is started by pressing the spacebar, a playback range is selected
above the next object after the play cursor and played back. After stopping playback,
with the spacebar or automatically at the end of the object, a range above the next object
is selected, which is then played at the next playback start, and so on.

Directly bordering or overlapping objects are treated as one object. In multi-track
projects, only the objects on the first track are considered cues.

■ Track Marker: CD track indices in the project are considered cues here. To do this, select
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Program Settings > Playback (⇗722) at Cue Mode > At CD Track Indices. The playback
ranges are always set between a CD track index and the next one.

Note: The Cue mode only works when Loop is not active.

In the Cue mode, the Recording Mode also changes to Playback & editing
independent of recording (⇗95). You can recognize this by the display in the
transport console.

In this recording mode, the playback of the project is controlled independently of the recording.
For example, you can record a narration on one track and select the Cue track as the recording
source for another track and then play the cues at the desired points one after the other.

In the Program preferences > Playback (⇗722) you can use Solo switch for first track to
specify that the cue track is automatically soloed in cue mode.

Via the Pre-roll for Cue Mode you can enter a delay with which the Cues are played after the
playback start. The delay can be recognized in the project by the fact that the start of the
playback range above the objects is shifted forward by this amount of time, so playback starts
accordingly before the object start.

Change Play Direction
Activate this option in the menu if you want to play the project backwards. If you change the
option while playback is in progress, it will play forward again with the next play back.

Continuous Playback While Editing

The default behavior of Sequoia is that when you select a range, the play cursor is moved
to the beginning of that range. If you want to perform editing operations that require range
selection during playback, this behavior is disruptive because it interrupts playback and
resumes it elsewhere in the project. The Continuous playback while editing option prevents
the play cursor from being moved to the beginning of the range selection while playback is in
progress. This allows you to edit your project even while it is playing.

! However, the play cursor is moved when you click on the grid bar or select an range by clicking
+ dragging.

Playback at Different Speeds
With Play with speed 1 - 4 : you can start playback at four different speeds: 1/4x, 1/2x, 1x and
2x original speed. If you select one of the four menu options while holding down the Shift key,
you can individually adjust the speed for the selected option.
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Move Play Cursor
In the menu Play/Rec > Move play cursor there are further commands with keyboard
shortcuts to control the play cursor with the keyboard:

■ To Beginning/To End: Use the Home and End keys to move the play cursor to the
beginning or end of the project. There are other menu commands to move the play
cursor to the beginning or end of the selected range or to the beginning of the visible
section.

■ Left/Right movement in Page/Scroll mode: With these commands you move the play
cursor with the cursor keys (right arrow /left arrow). Movement is possible in Page mode
or Scroll mode.
In Page Mode (keyboard shortcut Right Arrow/Left Arrow) the play cursor is moved in
the visible section until it reaches the edge of the section, then the section is moved by
its entire length so that the play cursor is displayed at the opposite edge of the next or
previous section. So the play cursor moves through the project page by page.
In Scroll mode (keyboard shortcut Alt + Right arrow/Alt + Left arrow), the play cursor
is moved to the center of the section and remains there while the project is moved under
it.

Note: When a range is selected, the Left Arrow/ Right Arrow keys control the start of
the range.

■ Object edge left/right: These commands move the play cursor to the previous/next
object edge of the selected track.

Keyboard shortcut: Ctrl + Q / Ctrl + W

■ Marker left/right: These commands move the play cursor to the previous/next marker
in the project.

Note: These commands also include audio markers in the object if they are displayed in
the project. (Menu File > Program settings > Project display...). Also included are
other markers such as CD track indices or tempo markers.

Keyboard shortcut: Alt + Q /Alt + W

F2 / F3

These commands are also available on the lower toolbar.
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■ Section to play cursor / Last stop position: If the option Stop at current position at
menu File > Program settings > Playback parameters is not active, the play cursor
jumps back to the starting position after stop. With this command you can get the play
cursor back to the last stop position.

To keep the play cursor at the same stop position, stop the playback with the , key.

Keyboard shortcut: Ctrl + Alt + ,

■ Recall last position(s): This command allows you to set the play cursor to the last five
stop positions.

Keyboard shortcut: Backspace

■ to maximum peak for selected objects: Sets the position of the play cursor to the
position in the project where the highest peak level occurs of all selected objects.

Varipitch / Varispeed
The Varispeed function allows you to set the playback speed of the project in the range of -/+
200%. Negative values mean that the project will be played backwards. So you can use
Sequoia like a tape machine with adjustable tape speed.

To use Varispeed, open the Playback, Scrub and Varispeed Settings dialog via menu File >
Program Preferences > Varispeed/Scrub Settings… or via right-click on the Scrub Control
knob of the transport console.
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In addition to the Varispeed function, this dialog also provides access to important other
playback settings (⇗722) such as scrub control, autoscroll or the standard output device.

Activate Varipitch with the checkbox Active. Now you can set the playback speed with the
fader on the right. For an exact setting you can enter the desired values in one of the fields next
to it, the other fields will be adjusted accordingly: The speed can be defined as a factor Pitch,
but also as a pitch change in semitones or as a tempo specification, whereby the pitch factor is
determined from the specification of the original tempo BPM Orig and the target tempo BPM
Out. Internal Rate is the resulting sample rate used during playback, based on the original
sample rate and the pitch factor.

This function can also be used during recording!

Examples of use:

■ Play passages of a recording more slowly to transcribe the notes of a complicated solo.

■ An old studio trick: record a solo along with a slower speed playback in a lower key. If you
then play the project at the original speed, you will get a solo in correct pitch and
"inhuman" speed!

Scrubbing
Scrubbing is the process of "going through" the audio material at different speeds to find a
specific location by ear. Here, Sequoia behaves like the "edit" mode of a tape machine: The
motors are switched off, but the tape is still present at the tape head. By turning the tape reels
by hand, the tape is slowly moved along the sound head to precisely approach a specific
location.

By varying the playback speed, it's possible to quickly approach a position at first, but then also
to arrive at the exact position at a reduced speed.

In Sequoia scrubbing can be done by dragging the mouse in a special Scrubbing mouse mode.

Activate the Scrubbing mode with the Ins/ 0 key on the numeric keypad or the key
combination Alt + Shift + down arrow or by selecting the corresponding mouse mode (⇗68)
on the upper toolbar .

If you click and drag into the project starting from the play cursor, you will hear the underlying
audio material.

To scrub with the keyboard, use the keyboard shortcuts Alt + Shift + Left Arrow and Alt +
Shift + Right Arrow.
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You can also use the scrub control of the Transport console for scrubbing. The more you turn
the knob to the right or left, the faster the playback will be in the respective direction. (However,
this is actually only useful in combination with a hardware controller).

Scrubbing Modes
Different scrubbing modes can be set in the System options > Playback (keyboard shortcut P):

■ In the default Scrub mode OneSpeed playback is at original speed. If you additionally
press the Shift key, playback is at half speed. With the Ctrl key, the scrubbing speed set
in the Speed field (default: 1/4 ) is used.

■ Two speed: Two speeds are provided for scrubbing. Depending on the distance of the
play cursor to the mouse position, the object is either played fast or slowly, whereby a
speed of 0.25 is preset for slow scrubbing. Fast scrubbing is set to 1.0, i.e. original speed.
Change the slow playback value in the Speed field.

■ Shuttle: The distance between the play cursor and the mouse position is also used for
tempo control, but the tempo control is continuous. So the play cursor follows the mouse
movement quickly at first, and then the closer it approaches the mouse cursor position,
the slower it moves.

■ Absolute: In this mode, the absolute position of the mouse in the window is used to
control the tempo.

Mouse pointer on the left border = double speed backwards

Mouse pointer in the middle = no playback

Mouse pointer on the right border = double speed forwards

The Scrubbing for active track only option restricts scrubbing playback to the selected track.

Recording

For a quick start, Sequoia is already set up " from factory " so that a recording can be made
immediately:
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1 Arm the tracks to be recorded to for recording by activating the red record button.

2 By default, monitoring is active, you should now already be able to hear the input signal
through the track and the track peak meter should show the level of the input signal.

Note: You control the input level with the mixer application of the audio hardware or
directly at the audio hardware. The track volume control is used to set the playback or
monitoring volume and not the input level.

3 If you want to play at a certain tempo by metronome, set the tempo in the transport
console and activate the button CLICK.

4 Start recording with the keyboard shortcut R or click on the Record button of the transport
console.

5 The recording will start and you can immediately see the recorded audio on the track.
Clicking Record or Stop again ends the recording. In the subsequent query, you can decide
whether to keep or discard the recording.

The play cursor is returned to its starting position. You can now use the recording or record
another take at the same place.

The existing object is overwritten by the recording, but the previously recorded material is still
available in the project. After the recordings, there is an object in the track that references all
the recording takes. You can manage the different take lanes via the Take Lanes (⇗142).
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1 Select the object on the lane and open the take lanes with the icon on the lane header. All
recording takes are displayed under the object.

2 Click a take to use that take for the object.

3 Click and drag over a take to use a section from this take to combine the different
recording takes.

For multitrack recordings, the takes on all tracks will be exchanged accordingly if you leave the
recorded objects grouped after recording as preset.

You can now use the object handles (⇗152) or the Crossfade editor (⇗177) to precisely set the
transitions between the takes and then edit the project further using the editing functions for
ranges (⇗125) or objects (⇗165).

To tailor the recording function to your needs, you can customize the following:

■ Input routing: There are controls in the mixer, track header and track editor for assigning
recording devices to tracks. In the dialogs Track Settings (⇗146), Mixer Settings (⇗662)
and in the Routing Manager (⇗350) there are methods to assign several tracks to several
recording devices at once.

■ For monitoring, i.e. the playing of the input signal during recording, there are a number of
different monitoring modes for the audio engine (⇗711), which can be used to configure
monitoring for the playback of tracks with effects.

■ Mono/Stereo: Recordings can be made in mono or stereo files. This means you can
record stereo signals into either two mono tracks or one stereo track. You can use the
routing functions in the Mixer Settings dialog (⇗664) to adjust several tracks or the
entire project accordingly and make the necessary pan settings.

■ Files: You set the default folder for projects in Program Preferences > Program > General
(⇗727). The recorded audio files are saved next to the project file in the project folder in
the form project name_track number. wav. As long as you do your production
entirely within Sequoia, you can leave these names on the default defaults. If you want
to use the recorded raw material elsewhere or pass it on, you have the option of naming
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these files according to specific naming schemes (⇗148) for better identification.

■ In the Record Options dialog (⇗96) you can specify a different file format for the files
and set other options for recording. For even more settings for recording, see Program
Preferences > System Options > Recording (⇗719).

Controlling the Recording Levels
To check the recording level, use the peak meter of the track. It is very important that the
recorded signal does not exceed the maximum level of 0dB at any time. Such digital "clippings"
are audible as very unpleasant noise in the recording.

An exception to this is if your recording device supports real 32bit float recording. Then no
more clipping can occur when recording in 32bit (float), as levels above 0dB are then also
stored correctly.

If your audio material does contain such interference, you can try to save the recording with the
Declipper.

The maximum level can be seen as a marker in the peak meter in the track editor and
mixer. To reset the maximum level, left click on the peak meter.
What the peak meters display depends on whether monitoring is active:
If monitoring is active in a track, the peak meters show the level of the input signal; if
not, they show the level of the audio signal being played back on the track. The
measurement takes place at the end of the track effect chain, so the level is calculated
including the influence of track volume and effects.

With the preset Monitoring switching behavior (⇗714)Tape machine monitoring,
monitoring is automatically active for all tracks that are armed for recording when playback is
stopped. With manual monitoring, monitoring can be switched on and off independently of the
playback status.

The level display after the influence of track volume and any effects ensures that the level
displays are consistent for recording and playback.
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When recording, however, it is sometimes helpful
to check the level of the signal directly at the input
of the audio hardware, as not only the recording
itself but also the input converters can be
overloaded if the input signal is too high.
To do this, click on the peak meter on the right and
select Peak meter for audio input from the menu.

This option is activated automatically as soon as you arm a track for recording. If you do not
want this behavior, deactivate the option Peak meter on audio input when recording at the
bottom of the monitoring switching behavior in the Program preferences > Audio Setup.

With the option Peakmeter Pre-Fader/FX the measurement takes place after a possible level
compensation by the track Gain controller.

Recording Modes
The recording can be done in two different transport modes.

You can change the mode in this menu in the Transport Console, in the Recording Options
dialog, or with the options in the Playback menu > Recording Mode/Punch In.

Standard (Playback during Recording)
In this mode, you record additional tracks to existing audio tracks that are being played back.
To do this, arm the tracks that are to be additionally recorded. In these tracks, monitoring is
activated by default and you hear the input signal you want to record for these tracks. The peak
meters of the tracks also react to the input signal.

Recording starts at the playback marker position as soon as you click the Recording button.

If a range is selected behind the play cursor on the grid bar and loop mode is also active,
recording will not start until the play cursor reaches the start of the range. Before that, Sequoia
signals by a flashing record button that a recording will be made. In the selected range,
recording is done in loop mode.

Playback & Editing independent of Recording
In this mode, recording takes place completely independently of playback.
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As soon as you start recording, the recording starts at the play cursor position. When
monitoring is active, the input signal of the recorded tracks is played back. The captured
objects are displayed in the project.

The playback marker does not move with the recording. Instead, you can play back the project
at any point, playing back the audio material present on the tracks, including the material you
just recorded, rather than the input signal (monitoring). Editing operations with areas or objects
are also possible independent of the recording. You can use it to edit a project while it is still
being recorded.

The playback option Continuous playback while editing (⇗87) is helpful for this.

The recording continues regardless of this until you press the record button again.

Recording Options
With right-click on the recording button of the transport console or with menu Playback >
Recording options... (keyboard shortcut:Shift + R) you open the dialog Recording options.

All recording settings can be changed here. The dialog can be closed and also reopened during
a recording. The dialog also allows you to start, pause and stop recording and set markers
during recording.For this task there is optional (⇗719) also a reduced version of the dialog that
contains only the controls for this.
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Files and Inputs
On the right side of the dialog you specify the format and paths of the files to be recorded to
and the recording devices used.

■ Format: Here you can set the respective recording file format (Wave, MP3, MPG, AIFF,
Ogg Vorbis and FLAC). In the info box below you'll find information about each of the
formats available. This way you can see if the format can be edited directly in Sequoia
and which data compression is used.

■ Record Mode: Select the desired bit resolution for your recording and choose between
stereo, mono or interleaved recording.Interleaved is only active if all armed tracks are
combined in one folder track. See more at Interleaved recording (⇗102).

If your recording device supports true 32bit float recording, clipping can no longer occur
when recording in 32bit (float), as levels above 0dB are also saved correctly in float
format.

If Preload is active, when you start recording with the record button, all playback buffers
are loaded first and a confirmation dialog is displayed. After confirming with OK the
recording is started without delay.

■ Sample rate: This option allows you to select the sample rate of the recording. By
default, the project sample rate is used. However, you can also record at a different
sample rate, in which case a object resampling (⇗677) will be applied to the recorded
objects after recording.
Resamp. to 44.1: If you have set the recording sample rate to a value other than 44100
Hz and activate this option, Sequoia will resample to 44.1 kHz during recording.

This is an deprecated option. Modern audio hardware allows you to set all common
sample rates via its driver settings and we recommend working with a uniform sample
rate for driver, project and recording.

■ Recording start: Set the recording start time in this field. The recording is then controlled
automatically by the internal system clock to a specific time. With Recording length you
determine the duration of the recording. This gives you the option to perform scheduled
recordings even in your absence. If no length has been selected, recording continues until
the hard disk is full and then stops automatically.
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■ Recording device: Display and selection of the recording device for the track. With Info
you open the driver settings of the recording device.

■ File path: Specify the path to the files where the data should be recorded. The folder
button opens a query for selecting the path and file name. In the menu below the down
arrow there are naming schemes to derive the file name from various track properties
(track name, track number...). For more information, see Dialog Track Options (⇗146).

Use the <</>> buttons at the very bottom to switch between tracks. However,
stereo/mono recording, recording device, and file name are the only options in this
dialog, which may differ from track to track. So you can't record wave file on one track
and MP3 files on another.

■ Record standard output: Enable this option to record the standard output of the
operating system, for example the playback of DVD sound, the browser or games. An
actual digital recording is implemented, which means that the exact digital data delivered
to the sound card driver by the playback software (e.g. player in browser) is stored.
To prevent this option from accidentally remaining active, it must be reactivated for each
such recording operation.

Note: Some audio devices integrated in the mainboard (onboard sound) also offer the
entire audio output as a recording device, often under the name "Stereomix" or "What
You Hear". This also works, but the result of such a recording is not a real digital
recording, because the analog output signal is fed back to the analog input inside the
audio device, so a double conversion - from digital to analog and back - takes place.

Tip: Since everything that is played back in the operating system is actually recorded,
you should disable system sounds, website notifications, instant messengers and the like.

Options
In the Options section of the dialog you will find the most important options for recording.
Further options can be found in the Program Preferences > System Options > Recording
(⇗719), which you can also open directly via this dialog with the button Advanced Options….

■ Monitoring mode: For detailed information on monitoring, see Program Preferences >
System options > Monitoring setup (⇗711).

■ Monitor: With this button you activate the monitoring. All tracks with activated
recording show the incoming signal on the peak meter.
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■ Playback and editing independent of recording: This option switches from standard
recording mode to Playback and editing independent of recording (⇗95) mode.

■ Create object: All recordings create objects on the corresponding tracks. You could
disable this default behavior here.

■ Update object during recording: During the recording, the graphical representation of
the objects updates. The option is available only for recording to wave files. You could
disable this default behavior here.

■ CD/DAT markers read: DAT devices and some professional CD players output marker
information via the SPDIF output (CD track or DAT marker). If this option is active, these
markers are transferred to the project, provided that the audio device supports this.

■ Pre-recording (ASIO and Wave format only): Use this function to add audio material
that you have played before starting the recording to the beginning of the current
recording.

For more information on pre-recording, see Program Preferences> System Options >
Recording (⇗719).

■ Recording offset (samples): If recordings exhibit a constant, undesired shift in relation
to the existing audio material in the project, set an offset here which can be used for
positioning all recordings. The option +ASIO latency can be used to deactivate the
compensation of ASIO input and output latency, which is always included by default, for
certain recording and monitoring situations, for example when recording the master to a
track and additionally recording the input.

Recording Information: In this section you can find information about the last recording you
made, such as Recording Time (length of recording), Remaining Time (remaining recording
time), and Disk Space (remaining space on the hard disk).

Visualizer: Opens or closes the visualization window.

Reset Pk.: Reset the visualization's peak hold display.

Recording control
You can also start and stop recording in the Recording Options dialog. The button Recording
(keyboard shortcut: A) starts the recording. Stop (keyboard shortcut: S) ends the recording.

You can pause the current recording with the button Recording pause. Click again on Pause
recording to resume recording at the same position. Unlike stopping and restarting the
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recording, this does not create a new take. When stopping the recording from the paused state,
the play cursor remains at the current position, the next recording then starts at this position.

Take: Each recording take is given a name and a sequential number. In the name field you can
change the preset name that will be used for the next recording. To rename the currently
recorded take while it is still recording, enter the name in the take name field and click the
button <-. The consecutive number can be increased by one with the + button.

If you press the button "FS (False Start) during the recording, the acquired object will be split
at the current position - but the recording will continue. The name of the separated part of the
take is completed with "FS".

For more information on takes, see Take Manager (⇗346) and Take Lanes (⇗142).

Auto: During recording, you can use this button to set markers at the current recording
position, e.g. to mark an incorrect passage for later correction. If you want to set a further
marker, press the + button next to the Comment button. With the Comment button you can
set and name additional markers. These will then appear in the marker bar but will not be
recorded in the takes.

MIDI Recording
In Sequoia there is no difference between audio and MIDI tracks. Each track can contain both
audio and MIDI objects. This allows you to manage software instruments entirely within a
single track: The track contains MIDI objects that control a VST instrument whose output is
played back through the same track.

However, you can only record from one particular device on a track at a time, so it is not
possible to record audio and MIDI to the same track at the same time. By default, audio is
recorded on a track

To record MIDI on a track, click the MIDI button in the Track Editor, or select MIDI
Record in the input assignment menu (right-click the record button in the track or the In area in
the mixer channel). When loading a VST instrument (⇗392) into the track, MIDI recording is
automatically turned on.

In Sequoia MIDI data is recorded in a similar way as audio data. You create an object for each
recording, which overlaps existing objects.As with audio recording, you can record multiple
takes that you can combine using the Take Lanes (⇗142).

Input Q: In the MIDI section of the Track Editor next to the Velocity Dynamics button you will
also find the button Input Q. If it is active, MIDI notes are already quantized during recording
according to the current setting. You can restore the original positions with the menu command
Object > Quantize > Reset Quantization.

The peak meter works as an indicator for incoming MIDI signals.
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You can select the MIDI input device in the MIDI section of the Track
Editor, by default all available MIDI input ports are selected.

For more information on configuring the MIDI ports, see Program
preferences > System options > MIDI (⇗717)

MIDI recordings are started just like audio recordings by clicking on the record button in the
transport console.

MIDI Recording Modes
MIDI data can be recorded in three different MIDI recording modes. They differ in how newly
recorded MIDI data is inserted into the VIP if there are already MIDI objects at the recording
position.

In this menu in the transport console or in the
menu Play/Rec > MIDI recording mode you
can select the MIDI recording mode.

■ Normal: In this recording mode, a new MIDI object is created on top of the existing
object for each recording operation, just like with audio recording. The existing object
remains unchanged and you get multiple takes that you can select in the Take Manager
(⇗346) and combine in the Take Composer.

■ Overdub: In this mode, the newly recorded MIDI data is additionally written to the
existing MIDI object.

■ Replace: In this mode the MIDI data of existing objects will be replaced by the newly
recorded ones.

Retrospective MIDI recording
The Retrospective MIDI recording allows you to integrate notes played on the keyboard into
the project afterwards even without an activated recording, e.g. if you improvise an additional
solo to an existing project with a VST instrument.

Activate the option Retrospective recording in the program settings (keyboard shortcut: Y) >
MIDI at Recording and set the time period for which MIDI inputs should be stored
retrospectively with the menu Buffer.
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Then, if at some point you played along to a project on your MIDI keyboard and want to save
that performance, choose Playback > Retrospective MIDI recording.

Select whether you want to insert the MIDI data at the position in the project where you played
it or at the current position of the play cursor. Accordingly, Sequoia inserts a MIDI object the
size of the buffer into the track that contains the played notes.

Tip: Recording MIDI notes using the "Retrospective MIDI recording" feature also works when
stopped, i.e. without simultaneous playback of the project.

Interleaved Recording
You can conduct a multi-channel recording as interleaved recording. This means that an
arbitrary number of audio channels are recorded into one wave file.

Here's how you do it:

1. Create the desired number of tracks and do the appropriate input routing by assigning a
different hardware input to each track. You can mix mono and stereo tracks as you like.

2. Select all tracks by clicking the track head of the first track and, with the Shift key held
down, the track head of the last track.

3. Now choose Track > Insert New Track > New Folder Track from the menu.

4. Now right-click on the record button in the track head of the folder track and choose
Interleaved (Foldertrack) from the context menu.

5. Now activate recording in the folder track with a left click on the record button on the
track head.

6. Use the record button on the transport console to start recording as usual.
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Notes:

■ When loading an Interleaved Multi-Channel-Wave a Foldertrack will also be created by
default, optionally a surround master will be created. You can deactivate this behavior in
the Options for loading audio files" (⇗675).

■ Any number of audio tracks can be recorded into an Interleaved file.Loading the file into a
folder track with simultaneous creation of a surround master works up to a maximum of
32 tracks.

Loop Recording
If you want to record in a loop, first select the range in the project window that you want to
record.

Then activate the Loop button in the Transport Console.

You can place the play cursor in front of the selected range, if Loop is activated the range
selection will be kept. Start recording, playback starts from the position of the play cursor. The
actual recording starts when the play cursor reaches the loop range.

The range will loop until you stop recording again. A new take is created for each pass.

The Take Manager (⇗346) and Take Lanes (⇗142) can be used to organize and edit the
recording takes.
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Punch Recording
In Punch Recording mode, only the range between the punch starter marker and the punch end
marker is recorded. Punch recording can be carried out for all recording types described. You
activate this mode in the transport console. "Punch-in/Punch-out" is a recording process that
can be started and ended while playback is running.

If you have not set punch markers before, they will be set automatically when recording if a
range was selected before recording started. If no range is selected, you can also set the In
marker during recording to define the recording start position and the Out marker for the
recording end position.

If you set the option Prepare all tracks for Track Punch record in the Program Preferences >
System Options > Recording (⇗719), you can subsequently add audio tracks to a recording
that were not yet armed when the recording was started, or remove individual audio tracks
from the recording. To do this, click on the record button of the desired track.

If the recording is started when punch markers have been set, the recording button will flash
until the In marker has been reached and again when the Out marker has been passed. It will
light continuously during the actual recording between the markers.

If you end the punch recording by clicking the record button again, playback will not be
interrupted. However, if you click the stop button, playback will also stop.

Punch Recording with Markers
If the range in which a punch recording is to be made is known precisely in advance, you can
use markers to perform the punch process.

1. Select the range to be recorded and click the In (sets the Punch In marker) and Out (sets
the Punch Out marker) buttons in the Transport console (⇗65).

2. Now you can set the play cursor in position.

3. If Punch is activated, start the playback with the "Record" button on the transport
console. The actual recording will only take place within the punch range.
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When the recording is started and the play cursor is not yet in the punch range, the "Record"
button will blink. During punch recording, it lights up red continuously.

By right-clicking on the In/Out buttons on the transport control, you reach a menu where you
can delete the markers: Delete Marker deletes the marker of the respective right-clicked
button, Delete Punch Markers deletes all regular punch markers.

With Additional Punch Start Marker and Additional Punch End Marker, any number of
additional punch in/out markers can be set. These correspond to a simple marker named
Punch In+ and Punch Out+. Whenever the play cursor reaches the project section before these
markers during a punch recording in a project with such additional markers, the regular punch
in/out markers are moved to the positions of the additional punch markers.

This means that you can mark all the places in a project over which a punch recording is to be
made with such additional markers and then complete all punch recordings in one recording
pass.

Delete additional punch markers deletes all additional punch markers.

All punch marker commands can be found in the menu Playback > Marker and can thus also
be provided with keyboard shortcuts.

Recording Track Outputs
It is also possible to record the output of a track, a bus or the master on a track. To select the
output of a track as the source for audio recording, right-click the Record button in the Track
Head, Track Editor, or Mixer, or click the Input button in the Audio section of the Track Editor,
or at the very top of a mixer track, to open the Track Input menu.

At the very bottom under Tracks you can select one of the tracks or masters of the project as
the recording source.

For example, you can quickly output an intermediate status of the project without having to
think about the export settings by recording the output of the master on a new track.
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Section, Scrolling and Zooming

A Sequoia project contains a lot of graphical information: Objects with their waveform
representation, automation curves, markers and much more. An overview of the entire project
is needed just as much as an exact representation of the fade-in of a single object.

The part of the project in the project window that is visible at the same time is called the
section, and the size of the display of this section is called the zoom level. Changing the zoom
level is called zooming.

Moving the visible section is called scrolling.

Zooming
There are a number of ways to zoom in Sequoia using the keyboard and mouse.

Zooming with the mouse wheel
To zoom with the mouse wheel, hold down one of the following modifier keys and turn the
mouse wheel. You can zoom in by rolling the mouse wheel upwards. You can zoom out by
rolling the mouse wheel downwards.

Description Modifier

Vertical Zoom Ctrl + Mouse wheel

Horizontal Zoom Ctrl + Shift + Mouse wheel

Vertical + Horizontal Zoom Ctrl + Alt + Mouse wheel

Zoom waveform display Alt + Mouse wheel
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The modifier keys used can be customized in the Program Settings under
Keyboard/Menu/Mouse > MouseWheel. With the Reset button, you can switch there
between the default mapping and an alternative mapping where the mouse wheel scrolls
horizontally without a modifier key.

Zooming with the keyboard

■ Use the key combinations Ctrl + right arrow and Ctrl + left arrow to zoom horizontally
in the project, i.e. in project time. Alternatively, you can use the up arrow/down arrow
keys.

■ Use the key combinations Ctrl + up arrow and Ctrl + down arrow to zoom in and out of
the waveform display.

Further commands for zoom functions with the corresponding keyboard shortcuts can be found
in the View > Horizontal and View > Vertical menus.

Zoom using buttons

In the lower right-hand corner of the project window, the + and – buttons may be
used for more precise adjustment of the horizontal and vertical zoom levels.

Right click on the zoom buttons or left click on these buttons opens the menus
View > Vertical and Horizontal as context menu with all commands for zooming and scrolling.

Buttons for important zoom levels are located in the bottom toolbar.

1 Entire project (horizontal)

2 Entire project (vertical)

3 Vertical zoom to range

4 Horizontal zoom to range

5 Zoom out of waveform display

6 Zoom in on waveform display

7 Display waveform normalized (⇗738)
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You can add (⇗51) additional zoom buttons via the Edit Toolbar dialog from the context menu
of the toolbar.

Zooming with the scrollbars

The scroll bars can be used for zooming:

■ Click and drag the ends of the scroll bars at the bottom and right edges of the
project window to change the size of the displayed section or the height of the
displayed tracks.

■ Click and drag the bars to move the horizontal or vertical section.

■ Double click on the bar sets the zoom level to the maximum value (display of the
entire project or all tracks).

The length of the section, i.e. the duration of the project section displayed in the project
window, is shown at or on the scroll bar.

Zoom mouse mode

There is also a special mouse mode for zooming Use the right mouse button to zoom out of
the project, and the left mouse button to zoom in. Also, in this mouse mode, you can draw a
selection rectangle over the project window to zoom in on a specific time period.

The Zoom mouse mode can also be temporarily activated by holding the Z key.

Zoom to selected object

Click this button at the bottom right of the arranger or choose Menu View > Zoom to
selected object to adjust the section across all selected objects.

If you click this button again, Sequoia will display the original section again.

The previous section is always restored when you deactivate the function, regardless of whether
the object selection or section was changed while it was active. Attention: It will be restored
even if you have switched to another open project in the meantime. This can lead to unexpected
results.

Overview mode
The Overview mode shows the entire project in reduced size below the arranger tracks.
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Open the Overview mode via the button in the lower toolbar or via the corresponding
menu command in the menu View.

In the overview, click and drag to select the section to be displayed in the arranger. By simply
clicking in the overview, you position the section at the desired location in the project.
Conversely, the selected section in the overview also follows the visible section in the project.

The overview mode only determines the horizontal zoom level, not the height and number of
displayed tracks.

Zooming by Vertical Mouse Dragging
Zoom your project by clicking and dragging vertically. At the same time you can change the
play cursor position or the range borders by dragging horizontally.

This allows you to position the play cursor precisely "in one go".

1. Roughly set the desired position by clicking in the marker bar.

2. Click in the Marker bar above the top track and drag down to zoom in, drag up to zoom
out.

3. At the same time, correct the play cursor position by dragging horizontally. Dragging up
zooms back out.

Tip: If you press the Ctrl key before releasing the mouse button, the program automatically
returns to the old zoom level.

And this is how you select an exact range with this method:

1. Using the method described above, position the play cursor where you want the range to
begin.

2. Now click below the play cursor in the grid bar and drag the mouse to the right to
roughly define the end of the range.

3. Click the end of the range on the grid bar and drag down again to zoom in and adjust the
end of the range precisely. Press the Ctrl + key and release the mouse.

If you do not want to change the zoom level when dragging the mouse, disable this feature in
Program Preferences (Y key) > Keyboard/Menu/Mouse > Mousewith the option No zoom
when dragging mouse vertically in timeline.

Scrolling
Scrolling is moving the section of the project that is visible in the project window.
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Autoscroll
By default, the visible section follows the play cursor in Autoscroll mode during playback. This
means that the section "jumps" to the next time section shortly before the play cursor moves
off the right side of the screen (Page Mode). In Soft Autoscroll mode, the section moves
steadily under the play cursor, which is fixed in the center of the project window.

You can switch between these scrolling modes in the View menu. Use the Scroll key to turn
the autoscroll mode on and off in general, use Shift + Scroll to turn the soft autoscroll on.
Without autoscroll, the play cursor just moves out of the visible section. To move the visible
section of the project back to the play cursor, use the command Section to play cursor/Last
stop position (keyboard shortcut Ctrl + Alt + ,). In stopped state, the section jumps together
with the play cursor to the position where the playback was stopped.

Scrolling with the keyboard
The play cursor can also be moved using the arrow keys on your computer keyboard. If you
additionally hold down the Alt key, you can move through the project in soft autoscroll mode.

The Home and End keys move the play cursor and the visible section of the project either to
the very beginning or the very end.

To move the visible section without moving the play cursor, use the commands in the menu
View > Horizontal and Vertical. Many of these scrolling commands can be executed by
keyboard shortcut.

Horizontal: Half section left Ctrl + Alt + Arrow left

Half section right Ctrl + Alt + Arrow right

Section to play cursor Ctrl + Alt + ,

Section to range start Ctrl + Alt + B

Section to range end Ctrl + Alt + N

Zoom in Ctrl + Arrow left, Arrow up

Zoom out Ctrl + Arrow right, Arrow down

Show all Ctrl + Alt + Arrow up

Zoom to range Ctrl + Alt + Arrow down
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Vertical
positions:

Half section up Shift + Arrow up

Half section down Shift + Arrow down

Tip: Many of these commands are also accessible from the bottom toolbar (⇗50). Other scroll
buttons can be added (⇗51) in the Edit Toolbar dialog.

Scrolling with the Mouse

In the grid and marker bar: Click and drag on the grid and
marker bar with the Alt key held down to move the visible
horizontal section.

Using the scroll bars: By moving the scroll bars, the
contents of the window can be moved.

With the mouse wheel: Turn the mouse wheel to move the visible vertical section (i.e. the
displayed tracks). Hold down the Shift key to move the horizontal section.

The modifier keys used can be customized in the Program Settings under
Keyboard/Menu/Mouse > MouseWheel. With the Reset button, you can switch there
between the default mapping and an alternative mapping where the mouse wheel scrolls
horizontally without a modifier key.

With the middle mouse button: Click and drag anywhere in the project with the middle mouse
button to move the visible section.

Storing and Recalling Position and Zoom Level
There are four memory locations to save a specific section (zoom level and position) in the
project and restore it later. The zoom level can be saved in four additional memory locations.

The buttons for the memory locations are located below the track header of the lowest track.

Left-click a button 1-4 at Setup to save the current zoom level and the position of the section in
the project. The number on the button is displayed brighter if it is occupied. Left-click on an
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occupied button to restore the section. The selected memory location is highlighted in color. To
delete a memory location, click on the button with the Shift key held down.

Use the buttons at Zoom to save and load only the zoom level in the same way.

Corresponding menu commands for this can be found in the menu View > More. There are
keyboard shortcuts for the first three memory locations in each case:

Command Keyboard shortcut

Store Position and Zoom Level Ctrl + NumPad 1, 2, 3

Get position and zoom level NumPad 1, 2, 3

Store Zoom Level Ctrl + NumPad 4, 5, 6

Get zoom level NumPad 4, 5, 6

Multiple Sections
You can display up to three sections of the same project via menu View > Sections.

If you select option 2 for two sections, a second view will open under the project window,
whose section can be set independently of the first view. This way, for example, you can view
the complete project in one window, while magnifying a specific area in the other.

The 3 (sections) mode can be especially helpful when searching for loop points in a wave
window. The upper, large window can display the entire file, while the lower left pane shows
the beginning and the lower right pane the end of the loop range.

To stop displaying multiple sections, select Menu View > Sections > 1

Split range

If you select Sections > Split range, the project is displayed in three sections. The lower two
sections show the start of the range and the end of the range at the maximum zoom level. In
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this way, the range limits can be set precisely. Split range for Video does the same thing, but
sets the zoom level for the range edges to 1 frame for working with video footage.

Use the Page up / Page down keys to switch between the sections.

Markers

You can use markers to indicate places of special importance in your project, for example, in a
song arrangement, the beginning of each song part, such as intro, verse, or chorus. The time
positions marked in this way can be accessed quickly using a menu entry, button or keyboard
shortcut. Selected ranges can also be provided with a range marker. In addition to the position,
it also has a length and can be used to quickly restore a play range or to export individual time
segments of the project to separate files. A project in Sequoia can contain any number of
markers.

In addition to these markers, which are displayed on special tracks, there are other markers for
marking time positions in projects or objects: Audio markers, markers for CD recording
functions and metadata, tempo markers, bar markers, grid position markers. These are shown
above the grid bar and discussed elsewhere:

■ Markers for CD functions (⇗591) are used to mark CD track positions when a project is
to be burned to CD, but also to save metadata for export to compressed formats such as
MP3.

■ Tempo markers, Beat markers and Grid position markers are markers for controlling
tempo changes (⇗374) in the project.

■ Audio markers (⇗118) are markers in wave projects that can optionally be displayed in
the associated objects.

■ Warp Marker (⇗386) are set in objects and used for time correction of audio events in
audio material.

■ Lyrics markers (⇗500) enable you to enter song text, comments or production
directions.

Markers are displayed in a special Marker track above the top track in the project; for range
markers there is also an Range marker track. Operation is identical in both tracks; the
following explanations on markers and the marker track also apply to the range markers in the
range marker track.
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The height of the marker tracks can be adjusted by clicking and dragging the lower edge of the
track. Depending on the height of the track, the marker names are displayed in such a way that
they are optimally legible. Right-clicking on the marker track head opens the Marker manager
(⇗342).

Starting from the marker, marker lines are drawn over the entire height of the marker track. The
option Show marker lines/range marker lines across all tracks in the context menu of a
marker can be used to display the marker lines across the entire project.

The marker track/range marker track can be hidden separately using Marker track and Range
marker track in the context menu of a marker or in the Viewmenu. The markers are then not
displayed in the project, but can only be accessed via the marker manager.

Markers can be set with the buttons in the track head of the marker track, by menu command
or keystroke and then jumped to directly.

Setting Markers
Markers can be set both in stop state and during playback or recording. They are placed at the
current position of the play cursor. All marker commands can be found in the Play/Rec >
Marker menu. You can also access the menu by right-clicking on the marker track or using the
menu at the marker track head.

Marker command Keyboard
shortcut

Set markers with number 1...0: For fast saving of markers use the number
keys with held Shift key.
Depending on whether a range is selected, an range marker or a simple
marker is set.

Shift + 1…0

Set marker with next higher number: This command or a click on this button
in the track header of the marker track sets a new marker with the next
higher number.

Shift + '
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Set marker with any name: With this menu command or this button in
the track head of the marker track, the marker can be named arbitrarily when
it is set.

?

Set new markers at recording position: This option (active by default)
determines whether markers set during recording are set at the current
recording position or, if not active, at the playback marker position instead. It
is only relevant in the recording mode Playback & editing independent of
recording (⇗95), because in standard recording the play cursor and
recording position are the same.

Alt + ?

Get marker: Clicking on a marker moves the play cursor to the corresponding
marker position. The marker positions 1...0 can be jumped to directly from the
keyboard using the number keys. Clicking on an range marker selects the
corresponding playback range.

1…0

Tip: With Alt + F-Keys you can also save and restore ranges with the keyboard, for more
information see Saving and restoring rangesSaving and Restoring Ranges (⇗129)

Coloring, Renaming or Deleting Markers
Markers can be assigned colors for more clarity. Select a marker by clicking on it, by clicking
with held Ctrl key you can add markers to the selection. Then click the Marker Color button
or choose Marker Color... from the Marker menu. Select a color from the menu.

The menu corresponds to the color menu used to colorize tracks and objects, for more
information on colors, see Color mode (⇗76)

To rename a marker, double-click a marker and change the name in the dialog.

To delete a marker, select the marker by clicking on it, multiple markers can be selected by
clicking and holding Ctrl key. Then press the Del key to delete. In the marker menu there are
also commands to delete all markers in the selected range(Delete markers in range) or to
delete all markers (Delete all markers).

Moving Markers
To move a marker, click and drag it to the desired position. You can also select multiple
markers by clicking and holding Ctrl key and then move them together. To lock the markers
against accidental moving, click the Lock markers button in the marker track header.
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If you move a marker or several selected markers while holding down the Ctrl key, all
subsequent markers are also moved by the same amount. This also applies to the end of range
markers, i.e. if you change their length.

The option in the menu Object Mode > Link Markers to Objects lets you move markers along
with objects in the top track of the project when you move them. Moving objects in object
mode Link all tracks to the right then moves the markers independently of the track of the
moved object.

Via the submenu Link markers of the marker menu you can specify in detail how existing
and newly set markers behave when moving objects: In the upper section Current marker you
define whether the marker at the playback position is moved along with objects of the first
track (First track), of the selected track (Current track), all tracks (All tracks) or not at all (No
tracks) when moving them. The lower section New Marker defines which behavior is applied
to newly set markers. For example, you can first set markers to be moved with the objects and
set fixed markers at a later time.

For a clearer representation of which markers are moved along with objects on which tracks
when you move them, use the RefTrk column in the marker manager (⇗342). For each
marker, it specifies the track (or all tracks or no track) whose objects move this marker.

Other Actions with Markers
To select a range between two markers, first click on the first marker and, holding down the
Shift key, click on the second marker or double-click in a free area in the marker track between
the two markers.

Note: The click position is important for overlapping range markers: The range is selected
between the next range marker end before the click position to the next range marker start after
the click position.

Marker on range borders: Use this function to place a start maker S and an end marker E at
the borders of a selected range.

Use the function keys F2 and F3 or the shortcuts Alt + W/Alt + Q to quickly jump back and
forth between the marker positions or select Menu Play/Rec > Move Play Cursor > Marker
left/right.

To quickly switch between range markers, use the keyboard shortcuts Shift + Alt + W/Shift +
Alt + Q or select Play/Rec > Move play cursor > Select previous/next range marker).

Marker Manager
The marker manager lists all of the markers contained in the current project and makes it
possible to jump directly from the list to them or to play them. To display the Marker Manager,
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right click the track head of the marker tracks or select from the Marker menu or View >
Manager menu Marker Manager… or use the keyboard shortcut Ctrl + Shift + Alt + M.

Detailed information about this is can be found in the chapter Manager > Marker Manager
(⇗342).

Markers after Silence

"Silence" is defined as a place in the audio material where the level falls below a minimum level,
the Threshold (dB) for a certain Minimum time (ms).

For naming the generated markers you can enter a Start number from which the markers are
incremented, additionally you can enter additional characters/letters with Prefix which are
prefixed to the marker number. This makes it easier to distinguish them from existing markers.

Add time (ms): Here you can enter the time span by which the markers will be shifted
backwards (to the left).

Delete markers with prefix: Deletes all markers that have the given prefix. This allows you, for
example, to delete all markers that were created by a previous application of Markers after
Silence….

Delete all markers: Deletes all markers in the project

Test: With the button Test you can generate the markers temporarily at first to check if the
correct markers are generated with the set threshold and time constants. If too many or too
few markers are displayed, change the values and click Test again until you are satisfied with
the result. Then click OK to close the dialog and finally create the markers.

Split objects: If you select this option, the object will be additionally split at the generated
markers.
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Audio Marker
In Wave Projects (wave files) markers can be stored directly in the audio file (*.wav). They are
thus also available in other projects or applications. When wave files containing markers are
loaded into a virtual project, these markers can be displayed at the top of the object.

Markers in wave files set in other audio applications (e.g. MAGIX SOUND FORGE Pro) are
also recognized.

The display of audio markers is disabled by default. To display audio markers, activate the
option Audio marker in the Objectssection of the View Options (⇗737) dialog in the Program
settings.

If you right-click an object and choose Wave
Editing..., the audio file will be opened for
destructive editing as a wave project.

Markers that you set in the wave project appear in the
virtual project as audio markers in the object.

If the audio marker display is turned on, you can right-click the top of an audio object in the
virtual project to open a menu that lists all the audio markers. Select an audio maker to move
the play cursor to its position. The option List all audio markers of the track in the menu
determines whether the menu contains only the audio markers of the clicked object or of all
objects of the track.

Set New Audio Marker
To set a new audio marker directly from the virtual project, choose the command Set new
audio marker. Use this command to set an audio marker in the selected audio object at the
play cursor position. If there is already a marker at this position in the virtual project, its name is
taken also for the audio marker.

VIP Marker to Audio Marker/Audio Marker to VIP Marker
Select an object and choose Play/Rec > Marker > Copy audio marker to VIP marker to copy
the audio markers of the audio file to the virtual project according to the object position within
its object boundaries.
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Copy VIP markers to audio marker vice versa, copies all markers of the project that are
temporally between the object boundaries to the audio file of the object.

Audio Marker Manager
The Audio Marker Manager is a special variant of the CD Index Manager and is used to
conveniently edit all audio markers of an audio file. For information on operation, refer to CD
Index Manager (⇗594).

Note: The Audio Marker timings in the Manager refer to time positions in the audio file, not to
positions in the virtual project.

Marker List Input
With the marker list input, a larger number of markers (e.g. a handwritten marker list of a
recording session) can be entered quickly and effectively into the project. Open the marker list
input with menu Play/Rec > Marker > Input marker list… or keyboard shortcut Ctrl + Shift +
L

And this is how you enter markers:

1. Enter the time position of the marker into the Marker time editing field. In the field on the
right of the time entry you can set the unit of measurement.
For the time "001:02:010" enter only "00102010", in the edit field the numbers move
automatically to the left, colons don't have to be typed.

2. If necessary, press the tab key to change the default marker name.

3. Use the Enter key to enter the marker. The marker is created, then the time input field is
selected again and you can enter the next marker.

4. When you have entered all markers, click OK and exit the marker list entry.

The default marker name results from the settings in the input fields Prefix and Number.
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■ The Prefix field specifies a fixed part of the marker name, while the Number field
contains the sequence number, which is incremented by one with each new marker.

■ If Generate marker names is deactivated, the entered marker name is no longer changed
and thus remains as a name for the creation of further markers. However, the marker
number continues to count up with each marker applied.

Ranges

You can select parts of the arrangement as Range to perform cutting operations: The objects
and automations within a range can be cut or copied and pasted to another location. The range
selection can extend over any number of tracks, and the selection range is not limited to
objects and does not have to coincide with the object edges. During the cutting operations, the
objects are split at the range boundaries.

Selecting and Editing Ranges with the Mouse
To set a range, click and drag the mouse on the tracks over the objects. In the Universal mouse
mode , you must click in the upper half of the track to do this, otherwise you will move the
objects. You can also use the Range mouse mode and can thus use the whole track for
range selection.

You can see from this shape of the mouse pointer that an range selection is possible:

Ranges can also extend over several tracks

When selecting a range, a corresponding playback range (⇗83) is always specified as well.
Moving the play cursor therefore always cancels the range selection. However, it can be
restored with Shift + Backspace (see below).

You can edit an already selected range. To do this, click inside the range selection and drag in
the appropriate direction:
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■ Drag the playback range borders on the grid bar to change only the time selection. Shift
+ click and drag in the range on the grid bar to move the whole range.

■ First drag up or down to add more tracks to the selection or remove tracks from the
selection. The time selection (horizontal) is retained.

■ First drag to the right or left to edit time and track selection.

■ A double-click in the playback range on the grid bar switches between three different
variants of the range selection: Range over current track, Range over all tracks and Range
not over tracks (playback range only).

If a range was selected over several but not all tracks, the track selection is lost in the
process.
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For the mouse actions to expand/reduce the selection over the tracks and the double-click
actions, there are also menu items in the menu Edit > Range > Edit Range that can be
provided with keyboard shortcuts:

Extend/reduce Range top/bottom and Range not over/over current/over all tracks and
Remove range.

Editing Ranges with the Keyboard
In the menu Edit > Range > Edit Range are the commands to control the range selection with
the keyboard.

Command Description Keyboard
shortcut

Range all Set the range over the entire duration of the project. Repeatedly
applying the keyboard shortcut toggles between Range over
Selected Track, Range over All Tracks, and Playback Range
Only.

A

Move
Range start
left/right

The start of the range is shifted one grid unit (⇗78) to the left
or right.

Arrow
left/right
Alt + Num
÷/×

Move
Range end
left/right

The end of the range is shifted one grid unit to the left or right. Shift +
Arrow
right/left
Alt + Num
-/+

Flip range
left / right

The current range is flipped by its length to the left or right.
With Flip Range left, its new end corresponds to its former
beginning, with Flip Range right, its new beginning
corresponds to its former end.

Ctrl + Shift
+ Arrow
left/right

Range start
to left
marker

The start of the range is moved to the nearest marker to the
left.

Shift + F2
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Range end
to right
marker

The end of the range is moved to the nearest marker to the
right.

Note: These commands also include audio markers in the
object if they are displayed in the project. (Menu File >
Program settings > Project display...). Also taken into
account are other markers such as CD track indices or tempo
markers.

Shift + F3

Range over
all Selected
Objects

The range is set over all selected objects. It includes all tracks
between the top and bottom selected object over the time
duration of the leftmost and rightmost selected objects.

So with this command you can quickly define a range by
clicking the first object in the desired time period, holding
down the Ctrl key and clicking the last object, and then
pressing Shift + -.

Shift + -

Unselecting and Reactivating Ranges
If you move the play cursor to another position, by mouse click into the project or a command
from the menu Play/Rec > Move Play Cursor, the range selection is removed.

A double-click on the Grid bar also cancels the playback range (⇗82).

To restore a previous range selection, enter the keyboard shortcut Shift + Backspace or choose
Menu Edit > Range > Recall last range. By repeatedly executing the command, you can restore
the last five ranges. You can also execute this function by clicking this button in the Transport
Console.

Finding Zero Crossings
"Zero crossing" is what we call a sample value that lies between a positive and a negative
sample value (ideally 0 or almost 0). If samples are not cut at zero crossings, audible value
jumps can occur when these samples are cut directly one after the other.

When Auto Crossfade modeAuto Crossfade Mode (⇗176) is activated, zero crossings do not
matter because objects are then faded in and out at their boundaries.
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If you do not want to fade in the samples, for example to best preserve the transients of
percussive audio, you can use the commands under menu Edit > Range > Edit Range > Find
Zero Crossings to move the range boundaries to the zero crossings.

Command Description Keyboard
shortcut

Beginning of Range -
> 0

The range start is shifted to the right to the next zero
crossing.

Ctrl + Page Up

Beginning of Range
<- 0

The range start is shifted to the left to the next zero
crossing.

Shift + Page up

End of Range -> 0 The range end is shifted to the right to the next zero
crossing.

Ctrl + Page
Down

Beginning of Range
<- 0

The range end is shifted to the left to the next zero
crossing.

Shift + Page
down

0 -> Range <- 0 The range limits are shifted inward to the nearest zero
crossings

Regardless of which tracks the range selection includes, the zero crossings are sought in the
object that is under the range boundary in the current track. If there is no object there, the
search is made in the top track that contains an object at the corresponding time position. In
any case, after the zero-crossing search, the range selection extends only over the track of the
analyzed object.

Other Menu Commands for Editing Ranges
In addition to the above commands for editing ranges, which come with keyboard shortcuts by
default, there are other commands for range manipulation in the menu Edit > Range > Edit
range.

Move range ends to object edges: With Range start to left object edge the range start is
moved to the nearest object edge to the left. It is irrelevant on which track this object is located.
With Range end to the right object edge the range end is moved to the nearest object edge to
the right.

Extend range to start or end of project: With Range to Beginning the range start is moved to
the start of the project, with Range to end the range end is moved to the end of the project.

Range length: With the commands at Range length you can set the range, starting at the play
cursor, to the length of 1, 2, 4, 8 and 16 beats.

Range Manager: The Range ManagerRange Manager (⇗344) displays all saved ranges of the
current project. Keyboard shortcut: Ctrl + Alt + Shift + B
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Range editor: With the range editor you can numerically edit the beginning, end and length of
the selected range in different units of measurement.

You open the Range editor via menu Edit > More > Range editor...

Adjustments to the parameters exhibit themselves as follows:

■ Change start of range -> Range end remains constant

■ Change range length -> Range start remains constant

■ Change range end -> Range start remains constant

Copying, Pasting and Deleting ranges
Various edit operations can be performed with the selected range. The content of the selected
range can be copied to the clipboard (also called "clip" here) or cut, deleted, overwritten with
silence, or pasted via the clipboard elsewhere in the project.

Notes:

■ The menu commands and keyboard shortcuts for the edit operations apply to selected
objects as well as to selected ranges. Depending on whether objects or a range is
selected, the corresponding operations are performed. If both objects and a range are
selected, at Copy, Cut and Replace with silence the range selection always has priority,
at Delete the order of selection decides: The last thing selected is deleted, range or
object.

■ The object modes (⇗161) are also respected during cutting operations with ranges, i.e. if
a corresponding object mode with rippling is set (e.g. Link all tracks to the right),
subsequent objects will also be moved forward to fill the gap when cutting ranges.
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Copy

Command Description Keyboard
shortcut

Copy The selected range is copied to the clipboard. The previous
contents of the clipboard will be lost.

C
Ctrl + C
Ctrl + Ins

Copy as... This operation is available only for Wave projects. There you
can save the selected range directly into a new wave file.

Shift + C

Copy to
ClipStore

The selected range is copied and stored as an entry in the Clip
manager (⇗327). This allows you to perform several copy
actions in succession and preserve the respective clipboard
contents.
This operation is not available for wave projects.

Ctrl + Shift
+ C

Copy +
Clear

Copies the current range to the clipboard, removes it from the
project, and replaces it with silence.

This command is very similar to the command Cut, but no
rippling of subsequent audio material is performed here, even
if an Object Mode with rippling is active.

This operation is not available for wave projects.

Ctrl + Alt +
C

Cut

Command Description Keyboard
shortcut

Cut The selected range is copied to the clipboard and deleted
from the project. In wave projects, the subsequent audio
material is rippled, the audio file becomes shorter by the cut
part. In virtual projects, the subsequent material is rippled or
not according to the set Object Mode.

X
Ctrl + X
Shift + Del

Cut with
time/ripple

The selected range is copied to the clipboard and deleted
from the project. The subsequent material is rippled, even in
virtual projects, regardless of the object mode set.

Ctrl + Alt +
X
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Cut to
Clipstore

The selected range is deleted from the project and stored as
an entry in the clip manager (⇗327). This allows you to
perform several cut actions in succession and preserve the
respective clipboard contents. The subsequent material is
rippled or not according to the set Object Mode.
This operation is not available for wave projects.

Ctrl + Shift
+ X

Paste

Command Description Keyboard
shortcut

Paste /
Insert Clip

The data from the clip is inserted at the position of the play
cursor, or, if there is a range selection, at the beginning of the
range. The length of the selected range does not matter, the
content of the clip will always be inserted completely.
In virtual projects, the content of the clip is inserted starting
from the selected track; if the clip contains multiple tracks,
only as many tracks are inserted as there are target tracks
down in the project available; the remaining tracks of the clip
are skipped.
In wave projects, the subsequent audio material is moved to
the back, the audio file becomes longer by the inserted part.
In virtual projects, according to the set Object Mode, the
following material is moved to the back (rippled) or
overwritten with the content of the clip.
A new range is defined over the inserted data.

V
Ctrl + V
Shift + Ins

Paste from
ClipStore

Clips selected in the Clip Manager are inserted at the play
cursor position or at the beginning of the selected range.

Caution: For multitrack clips, only as many tracks of the clip
are inserted as tracks are selected in the project. If you
want to insert several tracks, select a range over several
tracks in the project beforehand accordingly.

Ctrl +
Umschalt
+ V

Paste with
time/ripple

Like Paste/Insert Clip, but the following material is always
moved to the back (rippled), even in virtual projects,
regardless of the Object Mode set.

Ctrl + Alt +
V



Project Window

128 / 778

Overwrite
with clip

Like Paste/Insert Clip, but the subsequent material is always
overwritten.

Alt + V
Ins

Mix with clip This operation is available only for Wave projects. The
content of the clip will be mixed with the audio file. Since both
components are added to the mix at 100% each, there is a
risk of overdriving.

Crossfade
with clip

This operation is available only for Wave projects. The
content of the range is crossfaded with the content of the clip.
Here the position of the play cursor determines the end of the
clip with which the audio file is to be crossfaded. The length
of the clip sets the length of the crossfade.

Delete

Command Description Keyboard
shortcut

Delete All audio data and automation data in virtual projects in the
selected range will be deleted. In wave projects, the
subsequent audio material is rippled, the audio file becomes
shorter by the deleted part. In virtual projects, the subsequent
material is rippled or not according to the set Object Mode.

Del

Ripple
Delete

All audio data and automation data in virtual projects in the
selected range will be deleted. The subsequent material is
rippled, even in virtual projects, regardless of the object mode
set.

Ctrl + Del

Extract This command deletes all data of the project that is not within
the selected range.
In virtual projects, all tracks are preserved, even if they do not
contain an object in the selected range.

Single objects can be extracted with the Object > Edit >
Trim Object (⇗168).
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Silence

Command Description Keyboard
shortcut

Insert
Silence...

This command inserts silence - in other words, time - on all
tracks from the current play cursor position or at the beginning
of the selected range. If there are objects at this position, they
are split and the corresponding parts are moved behind the
silence together with the following data.
If a range is selected, its length is used as a default for the time
span to be inserted. The selected range remains after the
operation. The project is extended by the length of the inserted
object.

Clear All audio data in the selected range will be deleted. The data
behind this will not be moved, silence will be added behind the
affected range. The function thus corresponds to a Delete
without rippling, for virtual projects regardless of the selected
object mode.

Alt + Del

Saving and Restoring Ranges
You can save the current range selection in a Range marker to restore this selection at a later
time. Only the playback range is saved, not the track selection. Similar to the marker track,
these range markers are displayed in a separate range marker track. For more information on
marker and range marker tracks, read the section MarkerMarkers (⇗113)

All saved range markers can be listed and managed in the Marker manager (⇗342).

Quickly Saving and Restoring ranges with the Keyboard
The keyboard shortcuts for saving markersSetting Markers (⇗114) (Shift + 1...0) can also be
used to save ranges if a range was selected before the keyboard shortcut is applied.

For reasons of compatibility with older program versions, the keyboard shortcuts Alt + function
keys (F2...F10) are also available specifically for saving/restoring ranges. You can restore these
ranges using the keyboard shortcuts Ctrl + F2...F10.

Note: F4 is not used because Alt+F4 is the Windows keyboard shortcut for closing windows.
Alt + F9 is also not available, because this keyboard shortcut is used for other functions. This
leaves 8 quick accesses for range markers (F2,F3,F5...F8,F10)
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With Alt + F11 you can save range markers and name them.

Restoring a range is also possible during playback. This allows you to switch between different
ranges at the touch of a button to compare them by ear.

You can also use the keyboard shortcut Shift + Ctrl + F2...F10 to simply restore the length of a
saved area, which then starts at the current position of the play cursor and has the length of the
saved area.

Range Mixdown
The Mixdown function lets you combine a selected range into a single audio object. The
objects involved are then removed from the tracks. You can use the feature to free up
resources as real-time effects are rendered, to indicate finished ranges as such, or just to
simplify the project.

To perform a range mixdown, select File > Advanced Export > Range Mixdown from the
menu.

If the bit depth of the objects in the project is more than 16 bits, you can decide in a query
dialog whether the new file should be saved in 32-bit float or 16-bit format:

■ 32 Bit (Float): The new file will be saved in 32 bit float format. Select this option if audio
material in 24-bit or 32-bit float format is involved in the mixdown and the high
resolution should be preserved.

■ 16 bit (integer): The new file will be saved in 16 bit format. Select this option if 24-bit or
32-bit float objects are involved in the mixdown and the final product is to be used in the
form of 16-bit audio (e.g. as an audio CD). In this case, the 24/32 bit files in the project
are converted to 16 bit using dithering.

The object with mixdown file is placed on the active track. If this track was used in the project,
i.e. contains volume, pan settings or effects, these now also affect the mixdown object. Since
the mixdown should sound exactly like the corresponding area in the project before, it is
recommended to create and select a new track before executing this function.

Tracks

Multiple simultaneously played or recorded audio or MIDI objects are placed on top of each
other on different tracks. Each track corresponds to a mixer channel (⇗506). This allows you to
adjust the volume of all objects on a track together, apply effects to them, and mute or solo
them.
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A new Sequoia project is created with a specified number of tracks. Using project templates,
mixer and surround setups, you can already assign certain properties to the tracks, e.g. create a
certain number of tracks as busses (⇗525).

Inserting New Tracks
New tracks can also be inserted using the commands in the menu Track > Insert new tracks:

■ Append empty track: With this function you create a new track and add it as the last
track to the project.

■ Append multiple empty tracks...: Use this command to add multiple empty tracks to the
project. Enter the number in the dialog at Number of new tracks and confirm with OK.

The maximum track count in Sequoia is limited to 999 stereo tracks.

■ Insert empty track: Use this command to insert an empty track after the selected track.

■ Insert multiple empty tracks...: Use this command to insert multiple empty tracks after
the selected track.

To quickly insert a new track below the existing tracks, you can also double-click in the empty
area below the track headers. Drag&Drop of an audio file from the File
Manager/Explorer/Clipstore or an object from the project into the free area below the last
track also creates a new track. If an object has been moved from within the project for this
purpose, the track properties of the source track are adopted.

You can also insert individual special tracks:

■ New MIDI track: With this command you insert a MIDI track behind the selected track.

"MIDI" track just means that MIDI input recording is enabled for this track. A track can
contain MIDI and audio objects and the recording mode can also be changed later.

■ New Tempo Track: see Tempo Track (⇗382) in the Tempo editing section.

■ New video track: see videoVideo (⇗630).

■ New folder track: see Folder tracks (⇗138).

■ New surround folder: This option is only available if a surround master exists, a new
folder track is created whose subtracks are routed to the individual surround channels of
the master accordingly.

■ New Submix Bus/New AUX Bus: Use this command to insert new buses (⇗525).
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■ New Surround Bus/New Surround AUX Bus: A surround bus corresponds to a normal
submix bus with surround functionality. All tracks routed to a surround bus get the
Surround Editor instead of the normal Panorama knob, which can be used to adjust the
surround position of the output signal of this track.
If there is no Surround master in the project when a Surround bus is created, a Surround
master is created at the same time, whose individual channels are routed to the
hardware outputs that are specified for this purpose in the Surround Setup dialog
(⇗543). see Surround Sound (⇗542).

■ New Surround Master: You can also mix your project as a surround version afterwards.
For this purpose, use this command to create a Surround master. You can then route the
tracks individually to the surround master exclusively or additionally. All tracks routed to
a surround master receive the Surround Editor instead of the normal Panorama knob,
which can be used to adjust the surround position of the output signal of this track.
Once you have created a surround master, you can also route only the output signal of
individual objects to this surround bus and arrange them in the surround panorama
independently of the track panorama settings. Read more on this in Working with
multiple Masters (⇗558).

Selecting and Moving Tracks
Individual tracks are selected by clicking on the track header (⇗135) or into the track. When
you select objects, the track of the last object you clicked on is also selected.

To switch between individual tracks using the keyboard, use the keyboard shortcuts Alt + up
arrow and Alt + down arrow or menu Track > More > Select tracks > Activate next/previous
track.

To add individual tracks to the selection, hold down the Ctrl key and click on the track head. To
select multiple consecutive tracks, select the first track and click the track header of the last
track with the Shift key held.

Use the keyboard shortcuts Shift + Alt + up/down arrow or the menu commands Menu Track
> More> Select tracks > Add next/previous track to selection to add adjacent tracks to the
track selection. Use the menu Track > More > Select tracks > Select all tracks to select all
tracks.In the mixer and project window, you can also use the keyboard shortcut Ctrl + A. In the
project window, you must first click on a track name in the track header.

To select only the active track from a multiple selection of tracks and deselect all other tracks,
use the menu Track > More > Select tracks > Select only active track or the keyboard
shortcut Shift + Alt + Enter.
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To move one or more selected tracks, click on the track name in the track header of a track and
drag the mouse up or down to the desired position between the other tracks; possible insertion
positions are highlighted.

Track Height
The height of a track can be adjusted individually for each track by pulling the lower edge of the
track head. To set the track height of all tracks together, use the vertical scroll bar on the right
(see also the topic Scrolling (⇗109) above).

In the menu Track > Track size there are further possibilities:

■ To maximize a track, select Maximize track (keyboard shortcut: Alt + Enter). When you
run the command again, the previous track size is restored.

Maximized here means sufficiently high for the volume and pan sliders to be visible in the
track header.

■ The magnification of individual tracks is preserved when zooming with the scroll bar. To
bring all tracks back to a uniform height, use the command Minimize none.

■ If you activate the option Maximize track automatically in the menu, the selected track
will be automatically maximized and minimized again when you select another track.

Deleting Tracks
To delete selected tracks, select Menu Track > Delete Tracks.

If other tracks are routed to these tracks, a warning is issued, also if the track still contains
objects.

Copying and Pasting Tracks
You can copy or cut tracks via the clipboard and paste them into the same or other projects.

To copy one or more selected tracks, choose Menu Track > Copy Track(s). With menu Track
> More > Cut Track(s) the tracks are copied to the clipboard and deleted from the project. All
track properties and contents are copied. When inserting, you can specify which of them will
be inserted.

With Paste Track(s)… you paste all tracks copied to the clipboard below a selected track.
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Copy: Here you can specify which track properties and contents are to be inserted.

■ Objects: All objects including their effects and automations.

■ Automation: All automation curves of the track. Note that always all automations are
inserted. If you have automated plug-ins in the copied track but do not copy the plug-ins
as well, you get automation curves without a target. These are displayed in the
automation menu with ???.

■ AUX sends and routing: The value of the AUX send controls as well as the audio and
MIDI input and output routing. Note also the Insert missing tracks, busses and VSTi
option below.

■ Plugin-ins and EQ: All track effects as well as the plug-in instruments and effects loaded
into the track.

■ Track names and colors: The track names are important insofar the assignment of the
copied routing is based on the track names.

■ Adjust object sample rate: This option is only available if tracks are to be inserted into a
project whose sample rate differs from the sample rate of the objects of the copied
tracks. In this case, the objects of the inserted tracks are adapted to the sample rate of
the project using Object resampling. If you don't want this to occur, you can deactivate
this option.

Insert new tracks: If you uncheck this box, no new tracks will be inserted, but the target project
will be overwritten with the clipboard content. If exactly one track is selected in the target
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project, the target project will be overwritten with all the tracks from the clipboard. However, if
multiple tracks are selected in the target project, only these selected tracks will be overwritten.

Thus you can also use this function, for example, to transfer properties of one track such as
plug-ins, automations or routings to another.

If the clipboard contains more tracks than were selected in the target project, additional tracks
are created if the option Add missing tracks, busses and VSTi is active.

Add missing tracks, busses and VSTi : If you paste the copied tracks into another project and
the AUX sends and routing option is active, this option ensures that the routing targets, AUX
and submix busses are created if they are not copied with. All track settings of the additional
tracks (e. g. plug-ins in the AUX busses, VSTi plug-ins as MIDI Out targets of tracks with MIDI
objects, audio tracks for single outputs of VSTis) are taken over.

Attention: AUX and Submix busses are only created if there aren't already busses with the
same name in the target project. Otherwise, the existing buses and their effect settings are
used.

Force creation of new VSTi instances: If this option is active, the aforementioned rule is
overridden and a new instance of a VSTi is created, even though a VSTi with the same name
already exists in the project into which the tracks are inserted.

Note: The audio tracks of VSTi single outputs are also created including their insert and aux
send effects, with additional AUX busses with effects if necessary. However, if these buses are
again routed to buses, those buses will not be inserted any more.

The dialog remembers the settings, so for further insert operations with the selected settings
you can skip opening the options dialog by setting the Don't show this again option in the
lower right corner. If you need the dialog again, you can reopen it by holding down the Shift key
while selecting the Insert Track(s)… menu command.

Selecting Multiple Tracks - Grouping Track Controls
To select multiple tracks, click on the track number or in the track name area while holding Ctrl
key or Shift key.

This groups the track controls. The corresponding controls are changed on all tracks of the
selection when one of the involved controls is changed.

Now, when you operate a button or control on one track, the corresponding controls of the
other tracks in the group change with it. This applies to most of the track's parameters, only
certain settings, such as plug-ins or the comment field, are not edited together.
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This group behavior also applies in the mixer. In this case, the multitrack selection exists in
addition to control groupsSelect and Group Multiple Controls (⇗509) previously created in
the mixer, if the same controls are included.

When selecting audio inputs and outputs, all available inputs or outputs can optionally be
distributed to the selected tracks.

1. Select multiple tracks.

2. Assign an output to one of the tracks, e.g. in the Audio section of the Track Editor.

3. Click on OK in the query dialog (Multi I/O Routing).

4. The output is assigned to the first selected track, subsequent tracks get the output with
the next higher number.

If more tracks are selected than outputs are available, the assignment for the remaining
tracks remains unchanged.

To remove a track from an existing multi-track selection, Ctrl-click in the track name area.

As soon as you click on a track that is not part of the multiple selection, the multiple selection is
resolved. If you always want to adjust certain tracks together, you can keep the multiple
selection by grouping the tracks.

To do this, choose Track Properties > Group Track Controls from the Track menu or the
Track Head context menu. The grouping of the tracks is now preserved, even if you select a
different track. To ungroup, select Track Properties > Ungroup Track Control.

Note: Please note that a control element can only be in one control group at a time.
Overlapping control groups cannot exist.

Editing Track Properties with the Keyboard
Most of the properties of a track, such as recording status, recording readiness, mute or solo
status, can be set with the mouse using the corresponding buttons in the Mixer, Track head or
Track editor.

However, in the menu Track > More > Track properties there are also special menu items for
all these properties to be able to set these properties with the keyboard.

For further information on the properties, also read the section Channel strips (⇗510) in the
Mixer chapter!

Property Description Keyboard
shortcut
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Mute Mutes selected tracks. Alt + M

Mute/Inactive Mutes and additionally disables the selected track. Ctrl + Alt + M

Solo Switches selected tracks solo. Alt + S

Solo-exclusive Exclusively solo selected tracks, all other tracks are
muted

Shift + Alt + S

Record Activates selected tracks for recording Alt + R

Monitoring Activates Manual monitoring for the selected track Ctrl + Alt +
Shift + F

Lock The selected tracks are fixed (locked). Alt + L

Rename track Activates the text input field for the track name of the
last selected track

Ctrl + Shift + N

Edit volume Numerical input of the volume in dB. Ctrl + Shift + K

Edit pan Numerical input of the track panorama in dB (-
100...100).

Ctrl + Shift + P

Track phase
invert

Inverts the phase of the selected track H

The menu contains even more entries up to the Global Solo Modes (⇗534) to which no
keyboard shortcuts are assigned by default, but which can be assigned.

Hiding Tracks
If the project window contains tracks that are not being used, you can hide these tracks and
mixer channels to create a less cluttered interface. To do this, open the Track Manager
(⇗340) (menu View > Manager > Track Manager) and deactivate the corresponding
checkbox in the columns Arrangement and Mixer to hide the tracks.
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You can also select multiple tracks and hide them together using the Ctrl + left-click and Shift
+ left-click keyboard shortcuts.

By clicking the checkboxes in the Track Manager again, you can make the hidden tracks and
channels visible again.

For more track visibility commands, see menu Track > Track visibility (arranger or mixer).
Select one or more tracks and then select one of the options:

■ Select all track routing targets: The track selection is expanded to include the tracks
(busses and masters) to which the selected tracks are routed.

■ Select all track routing sources: The track selection (typically buses or masters) is
extended by the tracks routed to these tracks.

You can execute these commands before the following ones, e.g. to hide tracks together with
their buses or to display only the tracks that are routed to a certain bus.

■ Show only selected tracks: All unselected tracks are hidden.

■ Hide selected tracks

■ Show all tracks

■ Synchronize Mixer and Arranger: The visibility of the tracks in the mixer is matched to
that in the arranger.

Folder Tracks
Folder tracks can help you keep a better overview of your arrangement by combining all tracks
that belong together into one folder.

Combine tracks in a folder track
To combine tracks in a folder track, select the tracks, right-click on the track header and select
Move track(s) to folder track > Move track(s) to new folder track from the context menu.
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Use Move track(s) to new submix folder track to create the folder track as a submix bus (see
below).

You can drag additional tracks to a folder track by clicking on the track name or a free area in
the track header and dragging the track to the track header of the folder track or by choosing
Move track(s) to folder track in the context menu of the track and then the name of the folder
track. Individual tracks can be removed from the expanded folder track again in the same way.
Or you can select Remove track(s) from folder in the context menu.

When you delete a folder track, you can optionally delete all tracks contained in the folder as
well.

The context menu commands mentioned can also be found in the menu Track > More so that
you can assign keyboard shortcuts to them.

Track header and track properties
The volume control is used to control the volume of all tracks together. The functions Mute,
Solo, Record Arm, Monitoring and Lock affect all tracks contained in the folder track. By right-
clicking on the Record Arm button, you can set further track properties for all tracks in the
folder track collectively, up to the selection of the hardware input. This assigns multiple inputs
to the tracks in ascending order, if available. Right-click on the track name to open the Track
Properties dialog. It contains only a few options:

■ Color: This sets the color of the frame around the tracks in the arranger and mixer.

■ Track type Submix Bus: If you activate this option, the folder track additionally becomes
a submix bus and the contained tracks are routed to this bus. This means:

l The volume and pan controls of the folder track no longer control the individual
tracks, but the properties of the bus.

l The folder track can also contain track effects, be frozen and so on, in short, it
becomes a normal submix bus.

l It also has the properties of a folder track in that it can be expanded and collapsed
and can display the objects of the tracks it contains.

■ Audio recording Interleaved: This option can be used to record multi-channel files, e.g.
in surround formats, into a single audio file. Conversely, when loading such multi-channel
audio files, folder tracks can also be created automatically, with this option then active. In
this use case, the folder track is not used to bundle tracks to facilitate shuffling, but as a
marker for a group of tracks containing such objects.



Project Window

140 / 778

Display

With the folder icon at the track header you can open and close a folder track.

For keyboard operation of this function, use menu command Track > Track Size > Display
subtracks.

When collapsed, the tracks it contains are hidden below the folder track in the arranger.

In the Mixer, the tracks are still displayed, but are indicated by the frame color of the folder
track.

When expanded, the contained tracks are displayed below the folder track. They get a frame
with the track color of the folder track to indicate their belonging to the folder track.

Cut operations in folder tracks
In the folder track itself, all objects of the contained tracks are displayed in a minimized view by
default. You can select ranges in the folder track in the same way as in a simple track; this
range selection then always spans over all the tracks it contains. Range-based editing
operations in the folder track therefore always affect all tracks of the folder track.

You can select one of the tracks contained in the folder track as a reference track by clicking
the triangle next to the track name.
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The objects on the reference track will then be displayed in the folder track and can be edited
there in the usual way.

However, please note: Even if only the objects of the reference track are displayed in the folder
track, cutting operations with ranges still affect all tracks of the folder track!

When selecting Maximum, no reference track is selected. Instead, a waveform display of the
loudest signal of the tracks at a given time is displayed.

Revolver Tracks
Revolver tracks are variants of a track in terms of the objects placed on it. You can thus quickly
compare different variants of recordings with each other.

With this button at the track head or Ctrl + right click somewhere on the track head you
open the revolver track context menu, in which the associated commands are located.

With New revolver track (copy) you create an initially identical copy of the existing track. Now
you can edit the objects and thus create a new cut version of the track.

The revolver track button lights up to indicate that there are revolver tracks on the track. An
asterisk appears in front of the track name.
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In the lower part of the menu you can directly select the different revolver tracks. Use the
keyboard shortcuts Alt + Page Up / Alt + Page Down (Previous revolver track/Next revolver
track) to switch between revolver tracks.

Of course, the context menu may also be used to create a new, empty revolver track or to
delete the current one.

Take Lanes
To understand the function of the Take Lanes, we recommend that you also read the
introductory explanations on the topic Takes in the section Take Manager (⇗346)!

The Take Lanes can be used to display the individual recording passes (takes) for the objects
of a selected track one below the other. This allows you to combine the best parts of each take
of an object to create the perfect shot. This function is also called "comping".

You open the Take Lanes of a track with this symbol at the
track header or with the keyboard shortcut Ctrl + Shift +
Enter

In the Take Lanes, all existing takes of the objects of the track are displayed below the
respective object.

The active take can then be selected by simply clicking on a take. There are two ways to
combine sections from different takes:
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■ In Universal Mouse Mode : Click and drag over a take to insert that section of the

take into the track. The object in the track is split at the corresponding positions and the
take is changed in the newly created object. The sections of the takes used for each
object are highlighted in the Take Lanes. Click in another Take Lane below or above a
section to select a different take for that section.

■ In Range mouse mode : the section of the take is also selected by clicking and

dragging, but copying to the track is not done until you press Shift + C afterwards. Also,
in this mouse mode it is possible to select ranges in takes and copy them to any place in
the track using Copy and Paste (Ctrl + C / Ctrl + V).

The takes are always based on the original recording positions and are synchronized in time. If
different timings occur in the takes (e.g. varying onset of a singer) and you move an object, this
change also affects the other takes, so that the timing would have to be corrected again when
you change the take again. So it's better to finish comping the takes first and correct the timing
errors afterwards.

With copy/paste in the range mouse mode you can also correct the timing already during
comping, since in this case the audio material does not have to be inserted synchronously in
time, but you should not change the takes afterwards either.

Like changing complete takes in the Take Manager, comping in the Take Lanes works across
multiple tracks: If there is a group of objects in multiple tracks after a multitrack recording, you
can comp in one track in the Take Lanes, and the takes in the other tracks will also be swapped.

This is based on the object grouping. If you don't want to swap takes for one or more tracks or
want to combine them differently, break up the group and create other object groups.

If an object group does not have corresponding takes on all tracks, you
can recognize this by the fact that these takes are displayed in a
different color in the take lanes of the tracks in which they are present.

If you activate the Solo button at the take lanes , you will play the complete take of the
corresponding lane instead of the objects of the track.

Track Freeze
Use Track Freeze to render the selected track into a wave file that replaces all objects in the
active track. The object and track effects are included so that the CPU is relieved of
computationally intensive real-time effect calculations. The frozen track is stored in an internal
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VIP and can also be edited there. When "unfreezing", these edits are transferred to the source
project.

To freeze a track, select Track > Track freeze > Freeze track from the menu, or right-click the
track head and select Track Freeze from the context menu (keyboard shortcut: Alt + Shift +
F).

The track is rendered into a wave file with the current volume, all effects and automations, and
then replaced by a track in default setting containing a single object with this wave file.

Note: The created object is slightly longer because the decay/reverberation time is included.
The length of the reverberation time when freezing can be specified by the parameter
Maximum reverb time for objects without fade out in Program preferences > System
Options > Playback (⇗722).

With Menu Track > Track Freeze > Edit Track Freeze you open the internal freeze project
where the frozen track is stored. You can make any changes there, just like in any other project,
from object editing to effect calculations in object and track to inserting other audio files. When
you save the Freeze project, it is rendered and the changes are applied to the source project.

With menu Track > Track freeze > Unfreeze track (keyboard shortcut: Alt + Shift +U) you
unfreeze the track. The wave file created during the track freeze is removed and replaced by the
track from the freeze VIP. Changes made in the freeze project are taken over to the track.

Note: If you have added additional tracks in the Freeze project, you will not be able to run
Unfreeze track.

Freeze Track for AUX Busses/Submix Busses
Submix and AUX bus tracks can also be frozen.

Submix Bus

■ Tracks that have been routed to the frozen submix bus remain unchanged.

■ The Submix bus input is muted.

■ The file created while freezing is inserted into the submix track as an audio object.

■ The outputs of tracks that are routed to the submix bus are marked with red frames in
the Track Editor and Mixer.

■ Changes made to these tracks after the freeze will have no effect on the playback of the
frozen submix bus.
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AUX bus

■ The AUX send settings of the tracks are taken into account during the freeze, but not the
Object AUX sends.

■ Tracks routed onto the frozen AUX bus remain unchanged.

■ The AUX bus input is muted.

■ The corresponding AUX send controls of the tracks are marked with red frames in Track
Editor and Mixer.

■ The file created while freezing is inserted into the AUX track as an audio object

■ Changes made after freezing on tracks sending to the AUX bus will not affect playback of
the frozen AUX bus.

If you have changed anything in tracks that are routed to a frozen Submix or AUX bus, you
should "unfreeze" the bus with the command Unfreeze track and immediately freeze it again
at the current state with Freeze track.

Freezing VST Instruments
You can also freeze tracks with software instruments. For a simple routing (⇗393)
(audio+MIDI in one track) you can simply freeze the track as described above. You can then
use the function Edit Track Freeze to make changes to the track's MIDI object.

As soon as the VSTi uses multiple tracks for audio or MIDI and additional individual outputs
are used, you must use the Freeze function in the VSTi Manager to ensure that all tracks
involved are frozen.

To do this, select the instrument in the VSTi Manager and go to Functions and select Freeze.
This replaces the audio signal of all audio return tracks with audio objects. The frozen
instrument will no longer be controlled by tracks with MIDI files and will be disabled (⇗404).

Unlike a simple track freeze with audio files or a VSTi hosted within a track, the MIDI data is
not part of the freeze project. Therefore, to edit the freeze data of the individual outputs, you
cannot use the function Edit track freeze. (There is no data at all on these tracks).

The MIDI objects are still in the project, but their contents are not used and later changes in
them do not affect the instruments output. So if you want to make changes to the MIDI data of
frozen VSTi, first select the Unfreeze option in the VSTi Manager, make the desired changes to
the MIDI object, and then freeze the instrument again.
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! You could also freeze the individual tracks of the instrument outputs this way, because tracks
can be frozen even if they do not contain any objects. This creates an audio file from the audio
of the single output and the effects in this track. Since the instrument and also the
corresponding MIDI track are still active, you would then have to deactivate the relevant
individual output directly in the instrument in order to avoid the track being played twice. For
reasons of clarity, we do not recommend this procedure at all!

Track Options Dialog
The dialog Track Options shows all settings of the selected track. Most of the settings here can
now be adjusted more quickly in the Track head, Track editor or Mixer, it is in this respect a
legacy dialog of older Sequoia versions with a simpler interface. But it also contains a few
controls that make it easier to set certain track properties for several tracks together.

To display the Track Settings dialog, right-click Track Name or Track Number in the Track Head
or Track Editor, or select Menu Track > Track Options… (keyboard shortcut: Alt + I).

The Max option in the lower left corner of the dialog can be used to switch between two
different views, where the settings for audio and MIDI are displayed either on two different
views Audio and MIDI or together in one view.

In the field Track name at the bottom the track name can be displayed and changed, with the
<</>> buttons you change the displayed track.

Audio
Here you make settings for recording and playing back audio on the tracks.

■ Record/Playback: Recording and playback device for the track. Submix busses can also
be selected for playback.

■ All tracks: The recording or playback device selected for this track is used for all tracks.

■ Track/Dev +: Use this button to assign successive input or output channels to
successive tracks (channel pairs for stereo tracks). Clicking this button switches to the
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next track and simultaneously sets the next device for this track, e.g. from an output pair
1+2 to 3+4.
The + - button next to the two Track/Dev + simultaneously switches to the next
recording and playback device.

If there are no further devices, the assignment for the next tracks is started again from
the first device.

■ Color: Setting the track color and the color of objectsRenaming and coloring Objects
(⇗166) placed on it.

■ Track type: This indicates if the track is an AUX or Submix bus (⇗525). A single track
can also be both.In addition, a track can also be marked as a Timecode track (⇗616) or a
Economy (⇗713).

■ Timeshift/Delay: Use this field to set a time offset for an entire track. Positive values
cause the playback of this track to be delayed by the entered amount. Negative values
result in earlier playback of the track. All other tracks and the play cursor will be delayed
in relation to the entered value. To the right of the input field you can select the unit of
the time delay.

■ Effects/Routing: This button opens the Effects routing dialogEffect Routing Dialog
(⇗230) for the corresponding track.

MIDI
Here you make settings for recording and playing back MIDI on the tracks.

■ Record Dev./Playback Dev.: MIDI input and output device selection. The list of playback
devices also includes all VST instruments.

■ All tracks: The recording or playback device selected for this track is used for all tracks.

■ VST Instrument Editor: Opens the graphical interface of an included VST instrument.

■ MPE: Sets MIDI recording to MPE mode (⇗495)

■ Note Expression Map: Here you can select a VST3 Note Expression Map (⇗497).

Record controller curves while playing: If this option is active, incoming MIDI CC events
(controllers) are written to automation curves for these controller values during playback. This
is a legacy option that was once used for MIDI remote control of digital mixer hardware.
Attention, the function is independent of whether recording is active for a track.
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Play/Thru parameter: For detailed information about these parameters see Track Editor >
MIDI!

MIDI Thru active: Corresponds to activating monitoring (speaker symbol) in audio tracks, i.e.
incoming MIDI data is forwarded to the output.

Recording
The section "Record" contains settings for recording audio and MIDI.

Rec corresponds to the recording readiness for the track, Audio/MIDI determines whether you
want to record MIDI or audio.

File: File name of the audio file to record to on this track. Since these names are only used
internally, as long as you do your production entirely within Sequoia, you can leave these
names at the defaults. If you want to use the recorded raw material elsewhere or pass it on, you
have the option of naming these files according to specific naming schemes for better
identification. To do this, click All Tracks and choose an option from the menu:

■ Filename_track number: Enter any filename in the field File and select this option to use
this name on all other tracks, appending the respective track number, e.g. funky_01.wav,
funky_02.wav..

■ Project name_track number: (default) Uses the project name on all tracks,
supplemented by the track number, e.g. demo_01.wav, demo_02.wav..

■ Track name: Uses the track name of each track as file name, e.g. Drums.wav, Bass.wav...

■ Track number_Track name: Uses the track number and the track name of each track as
file names for the audio recording, for example, 01_Drums.wav, 02_Bass.wav, etc.

■ Project name_Track name: Transfers the project name to all tracks and adds the
corresponding track name to them, for example demo_Drums.wav, demo_Bass.wav, etc.

■ Track number_take name and other options with take name: These options correspond
to the optional Recording setting (⇗719) Save each take in a new file, but allow a bit
more flexibility in naming the files.

The last two options are also in the menu, but they are not used to define the file name, but
vice versa to define the track names based on the file or object names:

■ Set track name to first object name: Tracks are named after the name of the first object
in the track.

■ Set track name to first object file name: Tracks are named after the audio file name of
the first object in the track.
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With these commands you can name the tracks according to the file names after importing
several files one below the other, e.g. stems from a remix kit.

Audio options

■ Stereo/Mono determines whether the recording on the track should be in Stereo or in
Mono. This also determines whether you can select individual inputs or input pairs on the
recording device.

In the track's input routingIn (Input) (⇗515) (right-click on Rec in the track head) you
can also specify stereo processing for tracks recorded in mono (Mono In / Stereo FX).

■ The option Record only to RAM allows recording to be done directly in the system RAM.

■ Interleaved (folder track) is only available for folder tracks and activates a interleaved
recording (⇗102) for them.
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OBJECTS
The audio data is represented in Sequoia projects by objects in the tracks. Objects are
playable and editable entities in the project window of Sequoia, which can be moved, copied
or cut on the tracks as desired.

An object is an representation of an audio file or part of it and contains references to the
underlying audio files, which are visualized in a waveform display. An audio object accesses
audio data and adds a variety of object-specific settings in real time: Volume, pan, object
length, sound changes, fades, pitch changes, time stretching, AUX send taps, and effects. All
these settings are only added to the original material afterwards, which itself remains
untouched on the hard disk (non-destructive editing).

MIDI data is also represented by objects. MIDI objects contain playback instructions for MIDI
devices or VST instruments in MIDI format. Unlike audio objects, MIDI data is stored together
with the objects and is directly linked to the respective objects. For MIDI objects, read the
chapter MIDI (⇗440)!

There are various handles (⇗152) on the objects that can be used to directly change the most
important object properties: start time, length, fade-in and fade-out, and object volume. Other
object properties, such as panorama, AUX send, object effects or time stretching can be set in
the Object Editor (⇗191).

Objects that overlap in a track can be blended into each other. For more precise setting of such
a crossfade there is a Crossfade Editor.

With the lock icon at the bottom you can lock an object and thus protect it against accidental
changes.

The visual appearance of the objects can be configured very flexibly. You can access the display
options via the menu View > VIP display > Project display... or with the keyboard shortcut
Shift + Tab. For detailed information on the project display options, see the section in the
System options >Project display.
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Selecting Objects

Selecting/Unselecting Single Objects
Click on an object to select it. If an object is selected, it changes its background color and
handles appear at the corners and in the middle of the object.

The selection can be canceled by clicking with the Ctrl key held down or by clicking next to the
object.

Selecting Multiple Objects/Unselecting Individual
Objects/Inverting Selection
■ Select several individual objects by holding down the Ctrl key and clicking on them.

■ To select several consecutive objects, click the first object and then, while holding Shift
key, click the last object. This will also select all objects that are between the first and last
selected objects.

■ Lasso selection: To select all objects in a certain screen area, left-click in the lower part
of a track on a free space and draw a selection frame (lasso) around the objects.

The objects do not have to be enclosed by the lasso, it is enough if they are touched by
the lasso.

■ If there is no free space between objects, it is sometimes difficult to drag a lasso without
moving an object. In this case, select the menu command Object > Select objects >
Object lasso (keyboard shortcut: Ctrl + Alt + L). After that, you can click and drag once
in an object without moving the object as usual, but dragging a lasso to select the object.
After the selection, the mouse resumes its old behavior: The next click and drag on an
object has the usual effect again - the object is moved.

■ To select all objects of a track, double-click in the lower part of a track on a free space.

■ To deselect a single object of a multiple selection, click on it while holding the Ctrl key.

■ To deselect all objects, click in a free area in the lower part of a track next to the objects.
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Also if you click on an object that has not been selected so far, the existing selection will
be canceled and the new object will be selected.

Note: The phrase "into the lower part of the track" refers to working with the Universal mouse
mode. In this mode, ranges are selected in the upper part of the track. In other mouse modes
(object mode, object/curve mode) the entire track can be used.

More Commands for Object Selection in the Menu Object >
Select Objects
■ Select objects under play cursor/range: All objects located under the play cursor or

within a selected range will be selected.

■ Select all objects: All objects in the project are selected.
Keyboard shortcut: Ctrl + A

■ Select previous/next object: With these commands you can navigate through the
objects of a track with the keyboard. In conjunction with the keyboard commands for
moving objects step-by-step (⇗157) and changing object start, fade, and length, you can
edit the objects completely keyboard-controlled.
Keyboard shortcut: < / > or Ctrl + Alt + Q / Ctrl + Alt + W

■ Add previous object/next object to selection: This adds the previous or next object of
the track to the selection.
Keyboard shortcut: Ctrl + Alt + Shift + W / Ctrl + Alt + Shift + W

■ Toggle selection: An existing object selection can be reversed (inverted). This means
that all unselected objects will be selected and all selected objects will be deselected.

■ Remove object selection: This allows you to cancel the object selection without a mouse
click.
Keyboard shortcut: Ctrl + Shift + A

Object Handles

If an object has been selected, handles appear at the upper corners and at the center of the
object. These handles allow you to set the most important object parameters directly in the
project window.
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■ To fade an object in and out, drag horizontally on the fade handles top left and top right.
Pull vertically on the handles to adjust the curve shape. You can use the Object Editor to
precisely adjust the curve shape.

■ The volume handle at the top center of the object can be used to change the object
volume.
The volume handle can also be configured in the view options in a way that the height of
the handle corresponds to the set object volume. To do this, deactivate the Volume
handles on top option in the Object section.

The object volume can also be changed at the numerical display by
dragging the mouse vertically.

■ The lock symbol is used to lock objects (⇗161).

■ The length handles are at the bottom left and right corners. They can be used to change
the length of an object and the start time in the referenced audio file.

By default, the length handles are hidden by the object footer. However,
when you move the mouse over the bottom ends of the object, you can
tell when you can use the length handles by the change in the shape of
the mouse pointer.

Note: If two objects have a crossfade (⇗175), the crossfade can be moved with the mouse at
the leading edge of the second object. However, the length handle of the object is still available.
It is located at the bottom of the object directly at the object edge. Pay attention to the change
in the shape of the mouse pointer!

Object Handles with Multiple Selections/Object Groups
If several objects or a group of objects have been selected, the following rules apply when
moving the object handles:

■ The volume handles are moved together, a change to one involved volume handle is
applied to all objects of the selection/group.
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■ Object start, object end and the fades can be set separately for each object. To set the
handles for all objects of a selection/group, press the Alt key before clicking the handle.

Grouping Objects

Multiple objects selected together can be edited together. However, such a multiple selection
exists only as long as no other object is selected. In order to always select several related
objects together, they can be combined into a group. When you select an object of an object
group, all objects of the group are always selected as well. They can now only be moved as a
group; the distances between the objects in the group are retained. All changes you make to an
object are applied to all group members.

Note: The same restrictions apply here regarding the editing of object fades as for a multiple
selection of objectsObject Handles with Multiple Selections/Object Groups (⇗153).

Grouping and Ungrouping
To group objects, select all objects to be grouped and either click the "Group" icon in the
toolbar or select Object > Groups > Group objects in the menu or in the context menu of
an object.
Keyboard shortcut: Ctrl + G
To ungroup the group of objects, select it and either click the "Ungroup" icon in the
toolbar or choose Object > Groups > Ungroup objects from the menu or the context
menu of an object.
Keyboard shortcut: Ctrl + U

Each object group is assigned an internal number in sequence. This number is displayed in a
dedicated column in the Object manager (⇗338). Optionally, you can display this number on
the object by activating the Group number option in the project view options (⇗737)
(keyboard shortcut: Shift + Tab) under Objects There you can also activate the option Group
colors at Waveform color. Then the objects of each group get their own automatically
assigned color. This will ensure that you can easily distinguish the groups from each other.
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Temporarily Detaching Objects from a Group
Sometimes you want to edit the object position or volume of a single object of the group
separately. Normally, you would have to ungroup, edit the individual object, and then regroup
all objects. To make this tedious and error-prone procedure easier, there are some special
commands:

■ With menu Object > Groups > Temporarily exclude object from group (keyboard
shortcut: Ctrl + Shift + U or Shift + click on the "Ungroup" button) you ungroup the last
clicked object from an existing group. The object can now be selected and edited
separately, but remembers that it belonged to a group. You can also edit other objects as
you go along, and even detach other objects from this or any other group. If you select
this object later and execute the function again, the object will be added to the group
again.

■ With menu Object > Groups > Temporarily exclude all objects from groups (Shift + Alt
+ click on the "Ungroup" button) you temporarily ungroup all objects from their groups.
Now all group objects can be edited separately.

To indicate this state, the button for "Ungroup" flashes.

The groups are restored by calling the function again or by pressing the flashing button
for "Ungroup".

When saving the project, the temporary states are ignored and the project is saved as if all
objects are in their groups.

You can also combine groups with other groups or objects to form higher-level groups. When
such groups are ungrouped, the grouping status of their elements is retained. However, this
only affects the top level. Further ungrouping of the groups always leads to individual objects,
regardless of how deeply nested the group structure was before.
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This allows you to combine objects that are grouped vertically after a multi-track recording into
horizontal groups.This means you can also combine the objects that are grouped vertically
after a multi-track recording into horizontal groups. When these groups are ungrouped, the
vertical grouping is retained.

Moving Objects

Moving with the Mouse
Simple moving of objects with the mouse is possible in the mouse modes Universal mode ,
Object mode and Object curve mode : Click with the left mouse button on the object
(in Universal mode: the lower half of the object) and drag it the desired place. You can also
move an object to another track.

When moving objects to other tracks, the time position is preserved if you press the Shift key
while moving.

If you want to move an object beyond the visible section, first drag the object in the appropriate
direction and move the mouse pointer onto the scroll bars at the window borders. The
arrangement scrolls in the corresponding direction and you can move the object to the now
visible tracks or time sections.

To avoid accidentally moving objects already when selecting them, activate the option 2nd
click required to move object in the Program preferences under Keyboard/Menu/Mouse >
Mouse. Then objects have to be clicked again extra to move them, the first click only selects
the object.

For multiple selections or groups, all involved objects are moved together when one involved
object is moved. But be careful: If one of the objects is locked, no object can be moved!

When moving objects, the object modes (⇗161) also apply. This means that, for example, in
mode, Link one track to the right all subsequent objects are moved as well.

Moving to a Specified Position
The following options can be used to move an object to a specified position:

■ Menu Object > Move Objects > Move Object…: This allows you to enter start position
for a selected object numerically. With the unit field on the far right of the dialog you can
select the unit of measurement used. For a multiple selection or group of objects, the
foremost and topmost object of the selection is moved to the position and the other
objects are moved by the same amount.
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■ In the Object editor you can also enter the desired position in the Fades view at Object
start.

■ In the Object manager you can set the object position in the column Position.

■ Menu Object > Move objects > Object start/object end to play cursor position: The
selected objects are moved to the play cursor position. For a multiple selection/group,
the start of the foremost object is taken as the reference point, regardless of the track; for
"Object end to play cursor position", the end of the rearmost object is used.

■ Object hotspot to play cursor position moves an object so that its hotspot (⇗160) is
placed at the play cursor.
Keyboard shortcut: Ctrl + Alt + P

If multiple objects are selected, the hotspot of the foremost object is considered the
reference point, even if other objects have hotspots that are further ahead. If the foremost
object does not have a hotspot, its object start applies, even if other objects have
hotspots.

■ Menu Object > Move objects > Object start to end of previous object/Object end to
start of next object: A selected object is moved to the previous/next object so that it is
directly adjacent to it. In the case of a multiple selection/group, the active object is the
reference point.

■ Menu Object > Move objects > Arrange objects…: This allows you to enter the pause
between multiple objects numerically and set it to a uniform value.
Keyboard shortcut: Ctrl + Shift + Alt + A

! Attention: the function works in such a way that the pauses before the selected objects
are changed. This also affects the first selected object (exception: it is the first object on
the track). So if you only want to change the distances between several objects, do not
include the first object in the selection.

Moving Objects Step by Step
In the menu Object > Move Objects > Object Move Step 1/2 you will find a large number of
commands that allow you to move objects, change start and end time, volume, fades and much
more. This menu is not designed to be operated with the mouse, but contains a series of
keyboard shortcuts that follow a logical principle:

Select one object for simple object editing. If you have selected two objects for editing, you can
edit them both independently of each other as well as together.
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Each of the commands below is available in two step sizes. The step sizes can be set with
menu Object > Move objects > Object/Fade step settings….

Keyboard shortcuts with the Ctrl key edit the left object, with the Alt key edit the right object.
The commands in the following table are executed with Step size 1. To execute the commands
with Step size 2, additionally hold down the Shift key. Use the number keys 0…9 to determine
the function:

Left object to the left Ctrl + 1

Right object to the left Alt + 1*

Left object to the right Ctrl + 2

Right object to the right Alt + 2*

Move object(s) left Ctrl + Alt + 1

Move object(s) right Ctrl + Alt + 2

Object(s) track downwards Ctrl + Alt + Shift + Arrow down

Object(s) track upwards Ctrl + Alt + Shift + Arrow up

Object start to the left Ctrl + 3

Object start to the right Ctrl + 4

Object end to the left Alt + 3

Object end to the right Alt + 4

Move crossfade left Ctrl + Alt + 3

Move crossfade right Ctrl + Alt + 4

Fade-in handles to the left Ctrl + 5
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Fade-in handles to the right Ctrl + 6

Fade-out handles to the left Alt + 5

Fade-out handles to the right Alt + 6

Increase left volume Ctrl + 8

Decrease left volume Ctrl + 7

Increase right volume Alt + 8

Decrease right volume Alt + 7

Increase volume Ctrl + Alt + 8

Decrease volume Ctrl + Alt + 7

Left object content to the left Ctrl + 9

Left object content to the right Ctrl + 0

Right object content to the left Alt + 9

Right object content to the right Alt + 0

Object(s) content to the left Ctrl + Alt + 9

Move Object(s) content right Ctrl + Alt + 0

Additional key for step size 2 Shift key

*If only one object is selected, the commands for moving the second object (Alt key) also
affect this object, but take the object mode into account, i.e. subsequent objects are moved if a
corresponding object mode is set.

A simpler alternative for moving objects step by step can be found in the Object Editor. In the
Fades section, in the Position area, you can click on the arrows next to the position values and
thus change these positions step by step according to the step size set below.

Original Position
The original position of objects is the time position at which they were originally recorded. It is
stored in the audio files and is important for assigning audio material to recording takes and
thus for the function of the Take Manager (⇗346).

With menu Object > Move objects > Object to original time position or keyboard shortcut
Ctrl + Alt + O the object is moved to the original recording position.
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With menu Object > Move objects > Set original time position the current position is set as
original position.

Only objects created in Sequoia by a recording have an original position, objects created by a
file import do not. So you can use this command to integrate imported files as takes into a
recording session.

With Edit original time position… you edit the original position numerically.

Moving Audio Material under the Object
If you also press the right Ctrl key when moving an object, it is not the object that is moved, but
the audio material under the object. However, for this to work, audio must still be available
outside the object boundaries, i.e. the object must be shorter than the audio file it refers to.

Similarly, dragging the length handles on the left or right edge of the object while holding down
the right Ctrl key moves the object start or end along with the audio. In other words, the object
is lengthened or shortened, but starts or ends at the same point in the audio.

If you additionally hold down the Shift key to the right Ctrl key, you move the opposite object
edge together with the audio material.

Hotspot (snap point)
Sometimes the start of an object does not align with the beat in the arrangement, for example,
if a recording includes an upbeat, an accidental, or a snare pickup. To be able to move such an
object to fit the beat grid, you can use the Set Hotspot function to give the object a special
snap point that serves as a reference point for the snap (⇗78) instead of the leading edge.

Select an object and place the play cursor at the desired position over the object. Select Object
> Hotspot > Set Hotspot in the menu or the keyboard shortcut Shift + H to set the hotspot
within the object.

A vertical line represents this in the object. From now on, this object snaps to its hotspot at the
respective snap positions.

Use Delete hotspot to delete the hotspots of the selected objects.

Use the Object hotspot to play cursor position (⇗156) (keyboard shortcut: Ctrl + Alt + P)
function to move a selected object so that its hotspot is on the play cursor position.
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Locking Objects
By locking you can protect objects against unintentional changes.

To lock an object, click the lock icon at the bottom of an object or choose Menu Object >
Edit objects > Lock Objects.
Clicking again on the lock icon or menu Object > Edit objects > Unlock objects unlocks
the object again.

By default, locking prevents objects only from moving. In the program preferences for locking
objects (⇗729) (menu Object > Lock objects > Lock definitions…) you can define further
object properties (deletion, change of length, fades or volume...) to be locked for locked objects.

To lock all objects on a track, click the lock icon in the track
head or track editor. Right-click on a lock symbol to assign the
track to one of 16 lock groups. Membership of such a group
can be identified by the different colored dots on the lock

symbol . Clicking on the lock symbol in a lock group locks
or unlocks all members of the lock group.

You can temporarily disable the lock function by holding down the Alt key while clicking
objects.

Object Mode

The object mode determines whether subsequent or previous objects are moved as well when
an object is moved or ranges are inserted or removed from the project ("Ripple").

You can also select the different object modes from the Edit > Object Modemenu.
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Normal Object Mode
In this mode you move objects one by one without affecting the position of the other objects.

Lock All Audio in Time
This mode locks all objects against moving and thus prevents objects from being moved
accidentally. By simultaneously holding down the Alt key while clicking on an object, the lock
can be temporarily removed.

Note: You can lock individual objects against moving by clicking the lock symbol on the object.
It is still possible to change the start and end time then.In the System Options under Program >
Object Lock Definitions (⇗729), you can specify against which changes exactly locked
objects should be locked. You lock all objects of a track with the lock symbol at the track head.

Link until silence
If an object is selected and moved, all objects on this track adjacent to the right are moved
together with the object. This way parts of a project, if separated by pauses, remain unaffected
from moving.

Link One Track to the Right
In this mode, all objects on the selected track that are to the right of the clicked object are
moved together with it.

Link All Tracks to the Right
In this mode, all objects in the project that are to the right of the clicked object are moved
together with it.

Link one track to the left
In this mode, all objects on the current track that are to the left of the clicked object are moved
together with it.

Link all tracks to the left
In this mode, all objects in the project that are to the left of the clicked object are moved
together with it.
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Link Curves to Objects
In this mode, all automation curve points of the track automation are moved together with the
objects. If you delete the object, the automation data is also deleted.

This object mode is an option, which means that it can be combined with other object modes.

Link Markers to Objects
With this option, when you move objects in the top arranger track, you can also move the
markers with them. Moving objects in object mode Link all tracks to the right then moves the
markers independently of the track of the moved object.

Using the submenu Connect markers in the Markers menu you can specify in detail how
existing and newly set markers behave when moving objects. More info under Markers (⇗115).

Temporary Change to Other Object Modes
By pressing and holding certain keys, you can temporarily switch to another object mode. This
way you can combine several modes without much clicking.

In the Program preferences (⇗730) in the section Keyboard/menu/mouse, under Special
keys, you can specify other keys for switching or set additional temporary key functions for
switching object modes.

With the K key the object mode Link one track to the right is temporarily activated, with L the
object mode Link all tracks to the right is activated. So you could also work in a way that you
only use the normal object mode and activate the rippling modes with the keyboard if needed.

The special keys also work in reverse: If, for example, the object mode Link all tracks to the
right is active, the normal object mode can be temporarily set by pressing the L key.

Splitting Objects

Use this option to split an object into two independent objects. To split objects, use menu
Object > Edit objects > Split objects or the keyboard shortcut T.

If additionally a range (⇗120) is selected over the objects, the split occurs at the two range
edges edges, if necessary.

The following rules apply:



Objects

164 / 778

■ If there is a range selection, all objects located under the range edges will be split,
regardless of the object selection.

■ Without range selection, selected objects are split at the play cursor.

■ If no object is selected under the play cursor, only the object on the current track will be
split.

■ All objects created by the object split will be selected.

This way you can also use the function to cut off a part of an object at the end by placing
the play cursor on the desired cut edge on the object and then pressing the T and the Del
key.

When Auto crossfade mode is active, a short crossfade is automatically created. When using
the command Split objects with alternative (linear) fade alternative crossfade settings are
used for this crossfade. These settings are specified in the Crossfade Editor Preset (⇗185)
Default_Crossfade_Alt.

Tip: The two new objects maintain their object effects. For example, you can add variety to a
loop by first applying an effect to an object as a whole, then cutting it into individual parts, and
then varying the effect parameters in the individual parts.

Splitting Objects Automatically
In the menu Object > Edit objects or menu Edit > Split you can find further functions to split
objects:

■ Split objects on marker positions: Selected objects are split at the project marker
positions. The newly created objects are named after the markers that are at the
beginning of these objects.

■ Split objects on track marker positions: Selected objects are split at CD track indexes in
the project.

■ Split objects on audio marker positions: Selected objects are split at audio markers
(⇗118) in the object.

Healing/Unsplitting Objects
Use the command Menu Object > Edit objects > Heal/Unsplit Object to rejoin split objects
without additional audio rendering. To do this, the objects in the VIP must be positioned
exactly beside each another, and the audio material must be connected. Thus, the objects must
refer to different but directly consecutive audio material of the same audio file. Without these
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conditions, the command will not be available. You can then use the command Glue objects
for this, a new file will be created by this containing the contents of the two objects.

Typically these conditions are given directly after the splitting of an object, undoing unwanted
object splits is therefore also a main purpose of this function.

Select the previously split objects and execute the command. All object properties of the
second object, like fades and effects, will be discarded. The resulting object retains only the
properties of the first object.

Copying, Pasting and Duplicating Objects

Copying and Pasting Objects via the Clipboard
Objects can be copied, cut and pasted via the clipboard, which is also called "clip" in Sequoia.

The menu entries (Menu Edit > Copy/Cut/Paste/…) and the corresponding keyboard
shortcuts for the cut functions (Ctrl + C, Ctrl + V…) are the same as for copying and pasting
ranges. Depending on whether objects or a range is selected, the corresponding operations are
performed. If both objects and a range are selected, the range selection has priority with Copy,
Cut and Replace with silence. At Delete the order of selection decides: The last selected is
deleted, range or object.

There are also menu commands to explicitly copy, cut, paste and delete objects. They are
located at Menu Object > Edit objects.

The edit operations in the menu Edit work for objects in the same way as for ranges in virtual
projects. In fact, the "clip" created when copying objects is nothing more than a range from the
virtual project that includes all the objects involved. For detailed information on the different
variants of copying, pasting, and deleting via the clipboard, therefore, read the section Copying
and Pasting Ranges (⇗125).

In Sequoia there is the Clip Manager ("Clipstore") (⇗327) where all copied objects are kept.

Duplicating Objects
Simple duplicate: Click and drag on selected objects while holding the Ctrl key to duplicate
them.

The New Object command in the Object > More menu creates a new object by inserting the
last selected audio object at the play cursor position of the selected track.

Duplicate and move: Use the command Duplicate in the menu Object > Edit objects to
duplicate selected objects. The duplicates are placed behind the original objects at a distance of
one grid unit. When object snap is active, the objects are placed directly behind the originals;
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with a multiple selection, the first duplicate is inserted at the point where the last original of the
object selection ends.

Keyboard shortcut: Ctrl + D

Duplicate multiple: This function allows selected objects to be duplicated several times in
succession. Enter the number of copies and the spacing or total length.

■ Number of objects: Specify the number of duplicates here.

■ Group created objects: The duplicated objects can be optionally grouped.

■ Delta Time: Set the distance between each object's starting point here. The default
length is set to that of the object you wish to duplicate. The objects follow each other
seamlessly in this setting.

■ Duration: As an alternative to the time difference, the total duration of original +
duplicates can be selected here. The duration is the time between the start time of the
original and the start time of the last copy.

Other Actions with Objects

Renaming and coloring Objects

Object name
Each object has a name. By default, this corresponds to the filename of the imported or
recorded file. It is displayed by default at the bottom of the object.
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For more on the display options for objects, see System options >View options (⇗740).

To change the name, use menu Object > Object name/color > Object name…, the keyboard
shortcut Ctrl + N or the Object editor (⇗191).

Object Colors
Each object can be assigned a foreground color (coloring of the waveform) and a background
color.

You have the following options in doing so:

■ If no color is explicitly assigned to the objects, the default colors (⇗736) are used.

■ The background color of selected objects always corresponds to the default color defined
for it.

■ Use menu Object > Object name/color > Object background color… or Object
foreground color… to explicitly assign colors.

■ Set both colors by clicking objects in Color mouse mode (⇗76).

■ If you set a track color (Track Head or Track Properties dialog), the foreground and
background color of all objects on that track will also be set to that color.

■ With the corresponding option (Use automatic sample colors for record) in the color
settings a random color is used for recorded objects.

■ Set the background color in the object editor (⇗191).

! The foreground color assigned in this way is used only if the option Predefined color setting is
set at Waveform color. With other display options, the foreground color is determined for
example by the track color, group membership or object content (WaveColor). For more on the
various options for the waveform color, see System options >View Options (⇗743).

Looping Objects
When an object is "looped", the object or an object part is played repeatedly. Loop objects are
suited, for example, to quick creation of full drum tracks from one single drum loop.
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An object is normally played back between the object start and end. A looped object is also
played from the object start, but after reaching the loop end point, the specified loop range
between loop start and loop end is repeated until the object end.

To loop an object, select the object and a range over the object to specify loop start and end
points. If only the object is selected, but no range over the object is selected, the object start
time will be the same as the loop start and the entire object will be looped.

Select Menu Object > Edit objects or in the context menu of an object Edit objects > Build
loop objects or press Ctrl + L.

The object is now looped. The end of the object can be extended to the right as far as desired,
repeating the audio material between the loop start and loop end. The loop area is marked in
the object by vertical lines.

If you split a looped object in one of the loop passes and deactivate Loop in the newly created
object, this object will finish playing exactly from the loop you started.

The loop can also be edited in detail with the Object editor.
Activate the loop mode for selected objects by activating this
button in the Object Editor, tab Time/Pitch in the section Loop.
When Loop is activated, you can precisely set the loop start,
loop length and loop end within the object individually.

Trimming Objects
Trimming objects cuts away the parts of objects that are outside a selected range.

The range does not have to be within the object boundaries. If the affected objects are
completely within the range, the command has no function.

1. Select the objects to be trimmed.

2. Then select a range. The range does not have to be selected directly over the objects, all
selected objects will be trimmed to the length of the range regardless of their track.

3. Choose Trim objects from the menu Object > Edit objects or from the context menu of
an object or the keyboard shortcut Ctrl + T.
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4. All selected objects that have extended beyond the range boundaries now start and end
at the range boundaries.

Muting Objects
Use the keyboard shortcut Ctrl + M or the "Mute" button in the object editor to mute selected
objects.

By right-clicking the button you can also mute only the left or right channel.

Note: If you have selected multiple objects and want to mute them together using the object
editor, check the Apply to all check box and then turn on mute.

Freezing Objects
Similar to the Track Freeze (⇗143) function, there is also an Object Freeze function. As with
"frozen" tracks, all object effects are calculated into a wave file and do not require any further
processing power. MIDI objects are replaced by an audio object that contains the audio output
of the software instrument. For this, the audio signal must be routed to the same track that
plays the MIDI object (see Routing of software instruments (⇗393)).

To freeze an object, select Menu Object > Freeze Objects > Freeze Objects or the keyboard
shortcut Ctrl + Alt + F.

The function Edit object freeze allows subsequent editing of the freeze's source material in the
freeze VIP, as with tracks.

With Unfreeze Objects (keyboard shortcut: Ctrl + Alt + U) the original object can be brought
back into the arranger window.

! Caution: This also applies to the object freeze: Do not create any new tracks in the freeze VIP,
otherwise the "Unfreeze Objects" function will no longer be possible.

Object unfreeze can also be switched on and off with the Freeze option in the Object editor
(⇗191).
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Notes:

■ If more than one object is selected, the Freeze Objects function will be applied to each
individual object. To create one object from several objects, select the function Glue
objects. In this case, however, you have no possibility of subsequent editing as with the
object or track freeze.

■ Fade-in and fade-out of the object are not included, but transferred to the newly created
object. Optionally, the object volume can also be excluded from the freeze. To do this,
activate the option Object freeze without object volume at Program preferences >
Effects > Resampling/Freeze. However, this only works if the default effect order
(volume at the end of the effect chain) has not been changed, see also reverb tails in the
object)

Stereo Objects
Objects can reference mono or stereo files. Pairs of mono files, where a stereo source has been
recorded on two mono tracks, can also be loaded and edited together as one object.

The files must be named the same and end with _L and _R. Then you can activate the option
Load L&R files as stereo in the dialog Options for loading audio files (⇗675). You can then
select both files together when loading via the file manager or via menu File > Load audio
file... and they will be loaded together into one object.

In the File manager you will find corresponding commands in the context menu of files to
append _L or _R to the file name. You can also use the command Add _L and _R to file name
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alternately to apply the command to a series of files, provided that the files are in the correct
order in the list. This can be achieved by having the recorded files contain the track number as
part of the name and, as is usual when recording in mono pairs, having the mono tracks next to
each other. In Sequoia you will find the corresponding options for this in the dialog Track
settings (⇗148) at File name at the button All tracks.

To convert mono objects into stereo objects in the project, select the two objects and use the
command Menu Object > Edit object > Stereo object from mono objects. The objects do not
have to have the same start or end time, nor do they have to be placed on directly adjacent
tracks, but they should overlap in time. The stereo object replaces the upper object and
preserves its object effects. It contains on the left channel the audio data of the upper object
and on the right channel the audio data of the lower object.

! Attention: When the objects no longer overlap in time, the audio data of the lower object will
be shifted.

You can also combine two complete tracks with mono objects into stereo tracks with stereo
objects. The tracks must be directly below each other and all objects must have the same start
and end positions. To do this, select the command Menu Track > Stereo object from mono
objects (whole track).

Gluing Objects Together
You can glue two or more objects on a track together to form one object. This also executes an
object freeze, which means that the object effects, except for the fade-in and fade-out of an
object, are calculated into a new audio file and placed in the "FreezeData" folder of the project
folder.

Unlike the object freeze with multiple objects selected, however, gluing together combines all
objects into a single file, including all objects and gaps that lie on the track in between. If
objects are selected on multiple tracks, one object is created per track.

To glue two or more objects together into one object, select both objects or, in case of multiple
objects, the first and the last object, and choose Glue objects from the menu Object > Edit
objects or from the context menu of the objects or press the keyboard shortcut Ctrl + Alt + G.
If only one object was selected, it will be glued together with the object to the right of it.

There is also a toolbar icon for the function, it is hidden but can be added to a toolbar via
Edit toolbars (⇗51).

It is not possible to glue MIDI and audio objects together

For the glued object, the Freeze option is also set in the Object Editor. If you deactivate the
option or select Unfreeze Objects in the menu Object > Freeze Objects (keyboard shortcut:
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Ctrl + Alt + U), the object will be separated into its old components again. Likewise,
subsequent editing of the glued-together objects is possible with Edit Object Freeze.

Note: In order to keep mono objects from changing into stereo objects during gluing, activate
the option Keep mono if possiblein the System options > Effects > Resampling/bouncing.

Reverberation Tails in Objects
If you use echo or reverb effects in the object, reverb tails at the end of an object usually do not
decay. This is because, by default, effects are inserted into an object's effects chain before the
volume. And at each end of the object, when editing operations with Auto Crossfade are made,
short fades are applied, which then also fade out the reverb tail.

To change this behavior, open the Effect Routing dialog via the FX button in the Object Editor.

For a reverb tail to decay, change the effect order so that the reverb is placed after the volume.

The decay time depends on the option Maximum reverb time for objects without fade-out,
which is located in the Playback options (⇗722).
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Replacing an Audio File under the Object

Replacing an Audio File under the Object

To exchange the audio file referenced by the object, open the object editor and switch to the
Fades view. Click the folder icon to the right of the audio file name and select a new audio file.

Tip: Click in the field with the file name and press Ctrl + Shift + C to copy the file name with
complete path to the clipboard.

Copying or Renaming Audio Files under the Object
You can also specify a new name for the file that the object will use by typing the name at
Audio file and pressing the Enter key. In the confirmation dialog you can specify whether the
current file should be copied or renamed. If a copy is created, you can optionally specify
whether all objects should use the copy or only the current object.

Removing Silence from Objects
Use this function to separate objects at the points where silence occurs and at the points where
it ends. So after applying the command, the objects are divided into several objects containing
either silence or no silence. The objects containing silence are also selected, so they can be
deleted afterwards with the "Del" key.

Select the objects from which you want to remove silence and choose Menu Edit > Silence >
Strip Silence…
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You can specify a threshold value for both silence and wanted signal in the dialog.

Threshold for silence detection (dB): If the signal falls below this value, the object will be split
at the corresponding position.

Threshold value for used signal (dB): If the signal rises above this value, the object will also be
split.

The Minimum length of silence parameter specifies the minimum length that silent passages
should last in order to be selected and thus enabled for deletion. This way, you can remove very
short passages of silences from the cut.

With the Crossfades option, you create crossfades between at the split positions of the
objects.

Sample-exact calculation: With a new, improved algorithm, the processing speed of this
function can be significantly increased. If absolute accuracy is not important when cutting,
disable the option for a speed advantage.

The ranges in the objects identified as silence are not deleted, but are only outside the object
boundaries afterwards. You can therefore correct the result of the function later if too much has
been cut out.

Editing the Audio Data of the Object
Audio objects refer to audio files that are open in the background and contain work instructions
on how to process these files. In Sequoia, most editing can be done directly on the objects in
the project without changing the original audio.

However, for certain use cases it may be advantageous to edit the audio data directly. In doing
so, you no longer edit only objects in the virtual project, but the audio files stored on the hard
disk itself. This type of audio editing is also called "destructive" or "offline" editing.
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To open an audio file of an object directly, double-click it while holding Ctrl + Shift key.
Alternatively, you can also select the option Wave Editing... in the Object menu.

The range in the audio file used by the object is selected as range in the wave project.

If you edit an audio file that is used in several objects with Wave editing..., all objects in the VIP
will then access the edited audio file and the edits will affect each of these objects.

If you want to edit the audio file only for a specific object, select Object > Edit > Edit a copy of
wave content.... Sequoia will create a copy of the audio material and add this to the project
folder. The selected object now refers to the copy that has been created. After editing, the copy
and the original audio are available as Take (⇗346) for the object.

For more information on destructive editing of audio files, read the section Editing audio files
(⇗581)!

Editing Objects Externally
You can edit the audio file of an object with external audio editing programs such as MAGIX
SOUND FORGE Pro. After editing, it is then available in the VIP in its edited form.

To configure the transfer, use the dialog External Tools (⇗755) in the menu File > Program
Preferences. If everything is configured correctly, then there are entries at the very bottom of
the context menu of objects for transferring them to the external programs.

Crossfading Objects

Only one object can be played in a track at a time. When one object is moved over another, it
covers the one preceding it in time. The covered part of an object is not played. If you move the
rear object back again, the invisible part of the front object can be made visible again and thus
audible.

However, it is possible to crossfade two overlapping objects.
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Auto Crossfade Mode
The auto crossfade mode is activated with this button on the upper toolbar or with Auto-
Crossfade active in the menu Edit > Crossfade.

If Auto-Crossfade is active, all objects created by cuts (copy/paste of ranges or objects, split
objects or trim) or by recording automatically receive a fade at the object start and at the
object end or a crossfade.

Optionally, fades can also be applied to objects created by loading audio files, see the Create
fades for new objects when auto-crossfade mode is active option in the Program
Preferences > Program > General.

Also, a crossfade is automatically created as soon as an object is moved over another object.
Any possible fade-out on the front objects is hereby lost. If the trailing object has a fade-in, a
crossfade shorter than or equal to the length of this fade-in is created, depending on the
duration of the overlap; without a fade-in, the default crossfade is applied.

Editing objects with the handles in the arrangement changes slightly: the fade-out of the front
object and fade-in of the back object are moved together when you change object start or
object position of the back object. The fade-in handle of the rear object controls the length of
the crossfade and thus also the fade-out length of the front object.

The default crossfade settings used with Auto-crossfade are stored in the Crossfade Editor
preset (⇗185) Default_CrossFade and can be customized in the Crossfade Editor.

Crossfades can be edited in great detail with the Crossfade editor (⇗177) .

Creating Crossfades Manually
Sometimes it is not desired that a crossfade is created when moving objects over each other
and that the fade-out and fade-in of the objects are coupled. In this case, disable the Auto-
Crossfade option.

To manually create a crossfade between two objects, right-click the fade-in handle of the
trailing object and choose Crossfade active from the context menu. You can also find the
option as Allow crossfade (to the left) in the menu Edit > Crossfade and in the context menu
of objects.
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You can also remove a crossfade with auto crossfade mode active by right-clicking a crossfade
and deselecting Crossfade active in the context menu.

Asymmetric Crossfades
The standard crossfade is symmetrical, which means that length, curve shape and position of
the fade in the object (overlap) are coupled for fade-out and fade-in. Right-click the fade-in
handle of the rear object and select Asymmetric Crossfade from the context menu to set fade-
in and fade-out separately. You can also find the option in the menu Edit > Crossfade and in
the context menu of objects.

Crossfade Editor

The Crossfade Editor provides you with a powerful tool for editing crossfades between objects.
All functions can be executed with the mouse as well as with the keyboard.

In conjunction with the Source-Destination Editing (⇗201), you achieve a completely cut-
point-oriented mode of operation.

To edit a crossfade with the Crossfade Editor, select an object or select a region over a
crossfade and open the Crossfade Editor.

The Crossfade Editor is opened with this button on the upper toolbar, via menu Edit >
Crossfade > Crossfade Editor or with the keyboard shortcut Shift + F.
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Above the crossfade editor, a special view of the project window is displayed, in which the
visible section of the project is arranged around the crossfade. The crossfade is divided into two
superimposed tracks, the upper one containing the fade-out, the lower one the fade-in. The
audio data of the objects involved is displayed in full, i.e. also beyond the object boundaries,
with the audio data that cannot be heard in the project being grayed out.

Crossfade Position Settings
The position of the Fade Out and Fade In reference point can be moved with the minus and
plus buttons. The * button moves the respective point to the position of the play cursor.

The reference point can be at any position between the start of the fade and the end of the
object, the exact position is determined by the Overlap (see below).

For the +/- buttons, 3 step sizes can be set, whose values can be changed in the Crossfade
Editor Preferences.

Keyboard Shortcut:

Fade Out +/- Num +/-

Fade In +/- Ctrl + Num +/-

Step size 1,2,3 1,2,3

Fade out to play cursor Num *

Fade In to play cursor Ctrl + Num *

By double-clicking the corresponding input field, you can also edit the time position of the fade
reference points directly. Keyboard shortcuts: Shift + S for the fade out position, Ctrl + S for
the fade in position, F for the Point Offset.

When Position Link (keyboard shortcut: I) is active, fade-in and fade-out are moved together.
By pressing the Alt key while editing a fade, this link can be temporarily deactivated.

The audio of the front object ("fade-out") is generally kept on the timeline to avoid changes to
crossfades placed temporally in front of it.

The behavior of the fade-in and subsequent audio material when moving positions is also
determined by the selected Move Mode:
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The Classical mode (keyboard shortcut: C) is optimized for the operations that occur during
editing classical music, while the Lock Audio mode (keyboard shortcut: A) is optimized for
synchronous editing (e.g. for film dubbing). The Move Fade-In + Audio mode (keyboard
shortcut: M) is only used in special cases.

Depending on the selected combination of Position Link and Move Mode, the following
behavior results:

Position link active

Moving the fade out

■ Classical mode: The entire rear object (audio and fade) is moved as well.

■ Lock Audio: The fade-in of the rear object is moved, its audio is not moved.

■ Move Fade-In + Audio: The entire rear object (audio and fade) is moved.
Since this Move mode is no different from Classical mode with Position Link active, you
will always want to use it with Position Link inactive. For this, there's the Crossfade Editor
Preference Ignore position link status in "Audio with fade in" move mode. When this
is active, the position link state is ignored in this mode. In this case, the rear object
remains unchanged and only the fade-out is moved. This makes the crossfade
asymmetrical, i.e. the fade-in and -out positions are no longer in the same position.

lon Move the fade-in

■ Classical mode: The audio of the rear object is moved "under" the object in the opposite
direction, the fade-in and fade-out positions remain unchanged.

■ Lock Audio: The fade-out of the front object is moved so the entire crossfade is moved
over the objects.

■ Fade-In + Audio: The entire rear object and crossfade (fade-out and fade-in) is moved. If
the Crossfade Editor Preference Ignore position link status in "Audio with fade in"
move mode is active, the fade-out remains unchanged. This makes the crossfade
asymmetrical.

Position link inactive

Move the fade out

In all move modes the fade-out is moved relative to the audio, the fade-in remains unchanged.
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Move the fade-in

■ Classical mode: The rear object (audio material and fade-in) is moved.

■ Lock Audio: The fade-in reference point is moved over the audio material.

■ Fade-In + Audio: The rear object (audio and fade-in) is moved.

Moving with the Mouse

1 By dragging on the audio material in use, you can move the entire fade-in object along
with the crossfade in Classical and Fade-In + Audio mode. The "Fade-out" object cannot
be moved.

2 By dragging on the fade position handles you can change the fade position relative to the
audio material (Overlap).

3 Drag the fade handle of the fade-in object to set the fade length of the fade-in.

Crossfade Editor Object Mode
Because subsequent objects are moved when you work on cuts and crossfades in Classical
mode, to protect subsequent edits you probably want to use the Object mode Link one track
while you are working in the Crossfade Editor. By default, this mode is automatically loaded
when the Crossfade Editor is opened. In the project itself, however, you may prefer to work in
Normal Object Mode. Therefore, the Crossfade Editor has a separate setting for the object
mode (⇗161), which becomes active as soon as you open the Crossfade Editor.

When you exit the Crossfade Editor, the mode that was set in the project is restored.
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If you want to use the same object mode as in the Arranger, select Use Global Mode in the
Crossfade Editor preferences for Preset Object Mode.

Fade Length/Overlap/Shape
Use the Form Link button (keyboard shortcut: N) to specify whether the shape of the fades can
be set together or or independently.

The fades can be set always independently if you also press the Alt key while adjusting to
temporarily disable the link state.

Tip: Shift + N / Shift + I operates the position and shape links simultaneously.

Fade Length

Set the fade length with the Length sliders. The faders are logarithmically scaled, which means
that the shorter the fade length, the more precisely it can be adjusted. For a finer adjustment,
additionally press the Shift key.

By double-clicking the corresponding input field, you can also edit the fade lengths directly.
Keyboard shortcuts: fade-out length L or Shift + L, fade-in length Ctrl + L

In the project window, the fades can be changed using the fade length handles.

Overlap

The Overlap determines the location of the reference point within the fade, i.e. how much of
the fade takes place inside and how much outside the object boundaries.

For the fade-out, you determine the object end of the fade-out object by positioning the
reference point.

0% means that the fade-out occurs completely before the object's end - the fade is completely
inside the object and to the left of the reference point. At 50% the fade is 50% inside and 50%
outside the object, at 100% the fade is completely outside the object and to the right of the
reference point.

Keyboard shortcut for the fade-out Overlap value: E or Shift + E

Similarly, you determine the object start of the fade-in object by positioning the fade-in
reference point.

0% means that the fade-in takes place completely behind the start position - the fade is
completely inside the object and to the right of the reference point. At the value 50% the fade
is 50% inside and 50% outside the object, at 100% the fade is completely outside the object
and to the left of the reference point.
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Keyboard shortcut for the fade-in Overlap value: Ctrl + E

If you activate the option Keep fade (keyboard shortcut: K), use the Overlap faders to move
the reference point relative to the crossfade. If the option is not active, you move the crossfade
relative to the reference point.

With the Align- function you connect the overlaps of linked fades so that the values of fade-in
and fade-out together always add up to 100%.

In the crossfade editor project window, drag the "Overlap" handle to set the fade relative to the
reference point.

This handle is not visible by default. To do this, activate the option Fade handles for overlap in
the Project displaysettings (keyboard shortcut: Shift + Tab) in the section Objects.

Right-click the Keep Fade button (keyboard shortcut: Shift + K) to open a context menu that
lets you set the fade reference points to default values.

Fade Shape
The selection menu Form contains mathematical functions for the shape of the fades. In
addition to the linear form, various sine/cosine as well as exponential and logarithmic curves
are available.

With the shape faders you can change every fade curve from linear (0%) to its original form
(100%). At a value of -100% the curve is inverted. Parameter values larger than 100% or
smaller than -100% create additional distortions in the curve.

Keyboard shortcut for fade-out waveform: H, Shift + H

Keyboard shortcut for fade-in waveform: Ctrl + H

The PowerLock option couples the shape parameters when the link function is active. This
function ensures a constant amplitude level in the parameter range between -100% and
+100%. When you load a new curve shape, the complementary parameter value for the other
curve is automatically used.
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The dB display below the faders shows the relative level of the object at the fade reference
point.

■ Double-clicking a fader toggles between the current value and the default value. Default
values are:

l Fade length 100ms

l Overlap 50 %

l Curve parameter 100 %

l Level 0 dB.

■ If the fader is active, the default values may be accessed via the Home key.

■ The values can be edited numerically by double-clicking on the value display as well as
by pressing the Enter key while the fader is selected. You can accept the changed values
by pressing Enter and discard them by pressing Esc.

Volume/Level
Use the level fader (keyboard shortcut: V) to set a relative change in the object levels of the
fade-in objects.
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Playback Functions
1 Playback in the pre-roll time until the end of the fade-out.

2 Playback from the beginning of the fade-in until the end of the post-roll time.

3 Playback of the entire crossfade, including pre- and post-roll time.

4 The Play Pre/Post option decides whether the playback of the crossfade
including pre/post roll is performed when starting playback with the space bar.
If it is disabled, playback will start from the current play cursor position. If it is
activated, the play cursor is first moved in front of the crossfade according to
the pre-roll time and then playback is started.

All crossfade playback functions can also be found in the Play/Recmenu > Play cut (⇗85).

Keyboard control of the crossfade playback

■ Spacebar or In+Out Playback button: The crossfade is played back with pre- and post-
roll time.

The Play Pre/Post option must be active, otherwise playback will start from the
playback marker.

■ Alt + Space: The audio will be played from the playback marker.

■ Shift + Space or upper small play button: The audio material of the fade-out object is
played with pre-roll time.

■ Ctrl + Space or lower small play button: The audio material of the fade-out object will be
played back with post-roll time.

■ F7: The fade-out objects are played back without fade until the "fade-out" reference point
("out point").

■ F6: The fade-in objects are played back without fade from the "fade-in" reference point
("in point").

■ F8: The unused audio of the fade-out objects is played from the "Fade-out" reference
point ("out point").
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■ F5: The unused audio of the fade-in objects is played back until the "fade-in" reference
point ("in point")

■ Shift + Alt + Space: The upper audio material (also called "tail") is played from the
playback marker position.

■ Ctrl + Alt + Space: The lower audio material (also called "head") is played from the
playback marker position.

Snapshots
You can save different variants for the crossfade currently being edited in the 8 snapshots. To
do this, click the corresponding button on the left while holding down the Shift key. If there was
no snapshot saved on the button before, a simple left-click is also sufficient. You can also save
the snapshots using the Ctrl key + number pad keys 1 - 8. Snapshots can also be loaded, saved
or deleted via the context menu of the buttons.

Used snapshots are highlighted in blue, the active snapshot is additionally marked with red text

You load saved snapshots by left-clicking the buttons. This allows you to quickly compare
different crossfade variants.

As soon as you exit the Crossfade Editor or switch to the next or previous fade, the snapshots
are lost. Running Revert does not delete the snapshots.

Crossfade Presets
The parameters of a crossfade (fade lengths, overlaps, point offset, curve shape, symmetry)
can be saved in presets for further use. The saved presets are applied by selecting them from
the Presets menu. The "fade-out" reference point of a crossfade and the reference points of a
single fade-in or fade-out are retained.

To save the current settings in the Crossfade Editor as a crossfade preset, click the Write
button and assign a new name. The saved preset will now appear in the Presets list.
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Standard Crossfade Presets

There are a number of standard crossfade presets that are applied at various points in the
program during cutting operations when the Auto Crossfade Mode is activated. You can use
the Crossfade Editor to adapt these default crossfades to your needs by loading them,
modifying them accordingly, and saving them again under these default names.

Default_CrossFade is applied with all cut operations. It is a very short, symmetrical, linear
crossfade designed to produce cuts that are as inaudible as possible. In cuts where a simple
fade is created, the objects are "cropped", i.e. the fade is completely inside. For cuts that create
a crossfade (e.g. splitting an object), the fade in the front object is completely outside (100%
overlap) and in the back object completely inside (0% overlap).

Default_CrossFade_Alt is linked to the menu command Split objects with alternate (linear)
crossfade (⇗163) (keyboard shortcut: Shift + T). It is also linear, slightly longer and
symmetrical to the split point, but with an overlap of 50%.

Default_CrossFade_SD corresponds with the default application for source destination
commands. This crossfade is optimized for fading similar signals, i.e. as a root cosine 50/50
fade. Adjust the standard length to suit your requirements.

Default_FadeFromBlack and Default_FadeToBlack are linked to the blackfade source
destination commands. A standard fade-in and a standard fade-out are stored here, which can
be applied contextually. Customize this preset to your most common use case.

In multi-user mode (⇗651) each user can use his own presets.

Multitrack Crossfade
You can edit crossfades on multiple tracks together. For this purpose, the objects involved
must be grouped (⇗154) beforehand. Objects created in a multitrack recording are already
grouped.

After opening the crossfade editor, you can zoom out in the integrated project view until you
see all the tracks where the grouped objects with crossfades are located. If you now change a
crossfade, the changes also affect the crossfades of the other tracks.
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Lock tracks/crossfades
If you do not want to include the fades of a particular track in the edit, you can lock that track.
Use the Lock button in the track head of the track to do so. The Crossfade Editor automatically
switches the locked track into object mode Lock all audio, so that objects are not accidentally
moved against each other.

Multitrack Presets
The MultiTrack option lets you specify when loading crossfade presets whether
the preset should be loaded on multiple crossfades on multiple tracks or only on
the selected crossfade of the active track. (Shortcut: T).

Note: The option for loading on all crossfades must be activated before loading the preset.

Saving presets: Also when saving, you can specify with an active MultiTrack option that the
preset should be saved as a multitrack crossfade.

If the option is active, the preset is saved as a multitrack crossfade preset. For example, for a
two-track crossfade it gets the extension MT02.cfp, for a three-track MT03.cfp and so on.

For example, if you load the saved "Crossfade_MT03.cfp" preset on a two-track crossfade, you
will get a message that the number of tracks does not match. You can still continue loading, it
will load the crossfade settings for the two selected tracks only.

General Crossfade Functions
■ OK: (Keyboard shortcut: O) confirms all changes to the current crossfade and closes the

crossfade editor.

■ Cancel: (Keyboard shortcut: Esc) discards all changes to the current crossfade and
closes the crossfade editor.

■ Revert: (Keyboard shortcut: R) discards all changes to the current crossfade and opens
the crossfade again with its original parameters. Saved snapshots for the current
crossfade are retained.

■ Back/Forward: (Keyboard shortcut: U / X) accepts all changes to the current fade and
reopens the crossfade editor for the previous or next fade in the current track, or for
multitrack crossfades in the reference track displayed in the title bar of the crossfade
editor.
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Symmetrically adjusting the fades
The option "Symmetrical" Sym. causes an adjustment of the fade-in to the fade-out. Position
Link and Form Link are switched on.

When opening the Crossfade Editor with a symmetrical fade, the option is active. The state of
the option indicates whether the requirements for a symmetrical crossfade are still met. These
are:

■ Point offset: 0

■ The length of Fade In/Out are the same

■ Overlaps add up to 100%

AutoZoom
If AutoZoom is active, the visible section is adjusted after changes to position, fade lengths or
overlap so that the crossfade is always placed in the center of the Crossfade Editor project
window and is fully visible. The size of the display can be set in the Crossfade Editor
Preferences (button Preferences).

When clicking the AutoZoom option with the Shift key held down, the visible section is moved
to the crossfade position without changing the zoom factor, the AutoZoom function remains
deactivated.

Crossfade Editor Preferences
Clicking the Settings button opens the Crossfade Editor Preferences in the program settings:
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Position changes
Nudge Steps: Select up to three step sizes for the crossfade editor. You can also enter fractions
of milliseconds like 0.2 ms.

Remember last step width: If this option is active, then the last step size selected will be used
with the next edit.

Default Move/Object Mode: When the crossfade editor is opened, the mode set here is used.

Default linked positions/parameters: With this setting, the crossfade editor opens preset with
position link enabled for fade-out and fade-in.

Playback
Default Pre/Post Play: Here you decide whether option Play Pre/Post should be active for the
playback button by default.

Pre-roll timePost-roll time: Here you determine the pre- and post-roll time in seconds for the
corresponding playback functions in the crossfade editor and in the menu Play/Rec > Play cut.



Objects

190 / 778

Display
Default Horizontal Auto zoom: Set the status of the "Auto zoom" button when the Crossfade
Editor is opened.

Crossfade part of screen (%): Specify how much of the screen the crossfade should occupy
when the Crossfade Editor is opened or after Autozoom. If you enter the value 0, the value for
the Minimal screen range (ms) will be used.

Remember horizontal zoom width:If you select this option, the next time you open the
Crossfade Editor, the last set horizontal zoom level will be recalled.

Vertical auto zoom of waveform: This scales the graphical representation of the sampled data
of each object independently to a maximum. This allows you to better detect transients, but the
waveform data of the objects no longer reflects the level relationships between the objects.

Dim unused audio: You can disable the visual attenuation of the unused audio for better visual
juxtaposition of the upper and lower objects here.

Operation
Enable undo: Here you turn on/off the "Undo" function.

Restrict mouse operations: If active, restrict mouse operations in the project window to
actions that are executable according to the current position link state and move mode to avoid
operating errors.

No object movement with mouse in linked "Classical" mode: This locks the movement of
linked objects in "Classical" mode.

Ignore position link status in "Audio with fade-in" move mode: This turns off the link status
in "Audio with fade-in" move mode. The background is that the Audio with Fade mode with
active Position Link is not very useful and you will mostly disable the Link status for it. This
option will save you a few clicks.

Ignore mixer keys: This disables the mixer key shortcuts Page up, Page down, Home and
Arrow keys for a selected fader to be able to use these keys for inputs in the project window.

Keep focus: Activate this option so that the crossfade editor always remains in focus, even
after mouse operations in the project window.

Center crossfade for zooming: If this option is active, the crossfade is always displayed
centered when zooming.

Always center crossfade: If this option is active, the crossfade is always displayed centered
when zooming or moving objects.
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Object editor

The heart of object-oriented work is the Object editor, which can act as a "real-time channel
strip" tool for single or multiple objects.

Note: There is an object editor for MIDI objects as well. For detailed information, see the section
MIDI object editor (⇗443).

The object editor is divided into three sections - FX, Fades, and Time/Pitch. To edit objects,
the object editor can always remain open, its display always adapts to the selected object, for a
multiple selection, this is the object that was last added to the selection.

To open the object editor, select objects and choose Menu Object > Object Editor... or the
keyboard shortcut Ctrl + O or double-click the object. The Object Editor opens in the Docker
(⇗54).

Basic Functions
On the left there are buttons to switch between the three different views of the
Object editor:

■ FX: Setting of audio effects, e.g. gain, AUX sends, FX plug-ins, EQ, panorama,
automation and volume.

■ Fades: Settings for the object in the project and for the file, e.g. Fade-in,
Fade-out, Wave file, Wave position, Object position

■ Time/Pitch: Here you can set time stretch / pitch shift algorithms and loops.

Note: By right-clicking in a free area, you can select different color schemes (skins) for the
object editor display. The skins with the name suffix "Editor Max" display all three views
together in one window.

The right section is the same in all three views:
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1 This text field displays the object name, which can also be edited here.

2 By clicking on the square next to it you can set the background color of the object.

3 Use the arrow buttons to move between objects on the tracks. They are not
available when multiple objects are selected.
Keyboard shortcut: < / > or Ctrl + Alt + Q / Ctrl + Alt + W

4 Reset: Resets the selected object to the original (neutral) setting.

5 1-4: Snapshots for object editor settings. These snapshots can be used on all
objects in the project, so you can use them to transfer effect settings from one object
to one (or more) other objects.
Click one of the buttons to save. To load the snapshot, click this button again. To
overwrite a saved snapshot, click the button while holding down the Shift key. The
active snapshot is marked by a bullet point.
In the context menu of the snapshots you can load and save snapshots and also
delete them. There, the object settings can also be saved to a file or loaded from a
file in order to use them across projects. The file names of the saved object settings
are listed in the lower section of the menu.
In the load options you can define which settings should be loaded from the
snapshots.
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6 Apply to all: If you activate the "Apply to all" option, all selected objects will be
updated when the object editor is open. All modified settings after the selection will
be applied to all other selected objects.
In the menu under the small arrow you can specify which settings are to be
transferred. There are two different options for the volume, relative or absolute.
Example: You have changed the level in an object from -7dB to -3dB, i.e. increased it
by 4dB. If you transfer the volume to another object with volume -2dB relatively, it
will have -2dB + 4dB = +2dB afterwards. If you transfer the volume absolutely, it will
also have -3dB afterwards.
The Plug-ins option initially refers only to the fact that a specific plug-in is loaded
into an object. The actual parameter settings of a plug-in are transferred only when
the plug-in's interface is opened and closed. This can lead to a situation where you
have adjusted a plug-in on one object and then accidentally open the same plug-in
on another object, overwriting the settings. For this reason, there is an option in the
menu Transfer plug-in changes (open dialogs) now to explicitly update the same
plug-in in all other objects without closing the plug-in dialog. Transfer all plug-ins
now transfers the parameters of all plug-ins to all selected objects.

7 Bypass FX: This deactivates all object effects, EQ/panorama settings, and AUX
sends.

8 Freeze: Switches object freeze (⇗169) on and off.

9 Play/Stop: This button corresponds to the normal playback function, except when
Solo is active in the object editor (see below).

10 Phi: The Phi button causes a 180 degree phase rotation. By right-clicking on the Phi
button you can invert the left or right channel individually.

11 Lock: Lock Object (⇗161).

12 Solo: When playing with the play button in the object editor (keyboard shortcut:
spacebar with focus on object editor), playback starts from the beginning of the
selected object and mutes all other objects.

13 Mute: This button mutes the selected object. By right-clicking you can also mute the
left and right channels individually.

14 Comments: You can enter comments relevant to the selected object in this field.
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Object Effects
The FX view contains all the settings for the object effects.

In addition to the effects in the tracks and in the master channel of the mixer, you can also
apply effects in audio objects. This allows you to selectively apply effects that you only need at
a certain point in the arrangement, and you don't have to set up an extra track for an AUX send
effect or automate a track effect for it.

The effects " stick to" the objects, therefore all settings are preserved when moving or copying
the objects. Even if you split an object (⇗163), the new object inherits all the effects of the
original object.

It is also possible to use the object effects via the Effects menu or via the context menu on the
object.

Level and pan of the object as well as the volume controls in the track are calculated by default
after the object effects.

The dialog is divided into different sections (Gain, AUX, Plug-ins, EQ, Pan, Vol, Automation).
Some of the sections have a menu . From this menu you can:

■ copy the settings of the section and paste them into the same section of another object,

■ reset the settings of the section and

■ apply the settings of the section to all selected objects.

For transferring all settings to the other selected objects, see Apply to all (⇗193)

Gain and AUX Sends
Gain: Here you can set the gain for the object.

If you normalize an object with a very low level, the volume fader in the object is at its
maximum value after that and the object volume can no longer be changed so easily with the
fader. In such cases, it is a good idea to enter the numerical value from the object volume at
Gain (simply by copying and pasting) and set the object volume to 0.
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AUX sends: AUX sends 1-4 are displayed in the object editor. Use the respective slider to set
the send level.

Object AUX sends are fixed to Post, i.e. after volume and pan, you cannot change this position.

Any object can send to all available AUX busses. Right-click the small rectangular button in the
header to open the extended AUX Send dialog where you can edit all AUX Send paths. Click
this button on the left to bypass all AUX sends (bypass function).

Plug-ins and EQ
Use the Plug-in section to apply effect plug-ins to objects.

Clicking on the empty insert slot opens the plug-in browser (⇗226), where you can load a
plug-in to the slot. Click on an occupied slot to activate/deactivate the plug-in. Right-clicking
on the slot opens the plug-in's interface. In the menu at the insert slot you reach further
functions, e.g. you can open the plug-in browser again to exchange or remove the plug-in.

The Plug-ins button at the top turns all effects in the respective effect chain on and off. A
visual indicator (*) for plug-ins shows that they were previously active and will be reactivated
the next time the Plug-ins button is clicked. The order of the plug-ins can be changed by
dragging and dropping a filled slot to another position.

The FX button opens a simplified Effect routing dialog (⇗230) for changing the plug-in order.
Use the menu next to the "FX" button to save or load object effect settings to a file.

The button Offline FX opens a menu that contains roughly the same entries as the menu
Effects in the main menu, with the difference that here the effects are applied offline (⇗237) to
the object's audio file. It is also possible to edit either the left or right channels individually.

At EQ you can directly adjust four frequency bands of the EQ116 Parametric Equalizer using the
rotary controls. By clicking the small rectangular button in the header you switch the equalizer
on/off. Right-click on the knobs or the button to open the interface of the EQ116, where you can
edit all frequency bands.

Pan
Here you can edit the panorama position as well as the stereo width.Right-clicking on a knob
opens the Panorama Editor dialog (⇗521).

If surround busses or masters are present in the project, additional panels appear that let you
apply track-based or object-based surround panning (⇗546).
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Right-click in the surround panorama box below to open the Surround editor (⇗548).

Vol
Vol.: The volume can be controlled using this fader. Double-clicking on the fader sets it back to
0 dB.

Norm.: normalizes the maximum level of the object to 0dB.

Automation

Here you can configure settings for object automation. Select the parameter
to be automated in the menus. Use the Show option to make the
parameter's automation curve visible in the objects.
Activate the Draw automation mode button and draw the object automation
curve into the object.

More information on object automation can be found in the section
Automation (⇗366)

Fades
In this view you can set the Start, Length, End time positions and Fade parameters for the
selected object. In the Content section you can change the audio file used by the object.
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Fade In/Fade Out

Fade in and fade out can be edited in this area. In the fields Length you can specify the fade
lengths numerically in ms.

The sliders can be used to adjust the curve shape of the fades. Double-click the fader to switch
the fade between Linear and the last setting. For the default curve shapes, there are
corresponding buttons to the left and right of the graph. In the Curve fields you can specify the
curve shape numerically (-100...100).

There are more options in the menus next to Fade In and Fade Out :

■ Reset removes the fade completely.

■ Allow crossfade (to the left) decides whether the object cuts off an object in front of it
or whether it forms a crossfade (⇗175) with it.

■ Asymmetric crossfade (to the left) removes the coupling between the fade out of the
previous object and fade in of the current object for such crossfades.

■ Linear, Exp. (exponential), Log. (logarithmic), Cos. (Cosine) and Sin. (Sine) correspond
to the preset waveforms of the buttons. With Load... you can apply additional waveforms
from the crossfade editor (⇗181) in the object editor.

■ The following three options specify the proportion of the fade that should be inside or
outside the original object boundaries, see Fade-Overlap (⇗181) in the Crossfade Editor.

l Fade inside: The fade is located completely within the object, overlap is 0%.

l Fade symmetrical: The fade is symmetric to object borders, overlap is 50%.

l Fade outside: The fade is completely outside of the original object edge, overlap is
100%.

The object will be lengthened accordingly. The original object edge, which now serves as
the "axis" of the fade, so to speak, is shown as a dashed line. For an overlap above 0%,
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audio must still be present outside the object boundaries so that the object can still be
faded in or out. For example, if the object start coincides exactly with the beginning of the
audio file, it will no longer be possible to fade in when the overlap is greater than 0%.

■ With Get global crossfade the crossfade settings are set according to the default
settings for automatic crossfades. With Set global crossfade the current crossfade
settings can be set as default values for automatic crossfades.

Note: For detailed crossfade editing, you can also use the professional crossfade editor
(⇗177) (Keyboard shortcut: Shift + F).

Content
Audio file: Here the referenced audio file of the object can be exchanged, copied and renamed.
For more information see Changing the audio file under the object (⇗173)

Takes: Select here the desired take (⇗346) that the object uses.

Wave Position: The start position of the object within the audio file. This can be moved with
the arrow buttons, this corresponds to the function Moving audio material under the object
(⇗160).

Timestamp: The value corresponds to the original position (⇗159).

Gear: The gear button opens the Broadcast Wave Manager (⇗667), which allows you to
assign metadata to the underlying audio files.

Reverse: With this option the object will be played backwards.

Position
With these controls you can enter the object parameters object start/position, object length
or object end numerically.

With the arrow buttons behind the values you can change the positions step by step. In the
field step size you specify the step size for the arrow buttons. The graphics behind the buttons
clarify their function.

When changing the object length step by step, the object end is kept fixed und the object start
moves in the object. If you want to change the length without moving the start, change the
position of the object end instead. When entering the object length numerically, it is always the
end of the object that is adjusted.

By clicking on the unit of measurement to the right of the step size, the unit of measurement
can be changed. In the lower part of the menu you will find presets for the respectively selected



Objects

199 / 778

unit of measurement, e.g. for the unit of measurement bar/beats different musical step sizes
(1/16, 1/8 ...)

The step size here corresponds to step size 1 for the function Move objects step by step
(⇗157)

Time/Pitch

Timestretch/Pitchshift
In this view, objects can be changed in pitch (pitch shifting) and tempo (time stretching).
Except in "Resampling" mode, this can be done simultaneously and independently.

The upper knob controls the pitch shifting (Pitchshifting). You can also enter the pitch change
in the fields Pitch in semitones and cents or as Pitch factor relative to the initial value.

If you move the mouse over the field Pitch, you can set the pitch change in 10 cent steps with
the mouse wheel, in cent steps with Ctrl + mouse wheel and in semitone steps with Shift +
mouse wheel.

The lower knob controls the tempo change (Timestretching). You can also enter the tempo
change in the fields Stretch Length as a length change or Stretch Factor as a relative factor to
the initial value, or enter the desired tempo in BPM (Beats Per Minute).

To calculate the stretch factor from the BPM input, the original tempo is needed.

A question mark next to the entry field indicates that the displayed value is a
default value and may not correct.

You can either enter the original tempo manually or let the program calculate it. To do this,
click on the arrow next to the value.
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■ Get tempo from loop/range length: A range section above the object is used to
calculate tempo. Select the option and enter how many quarter notes should be included
in the selection.

■ Analyze tempo from audio material: Melodyne will calculate the tempo. Melodyne
must be installed for this. More on this at Melodyne integration (⇗232).

■ Analyze and round off tempo from audio material: The calculated tempo will be
rounded off to a whole BPM value.

■ Transfer object tempo to project tempo: The calculated object tempo is used as project
tempo.

Mode: Four algorithms may be used for realtime time stretching and pitch shifting: élastique
Pro, élastique Efficient, Resample and Monophonic Voice.

The button Edit opens an extended display of the timestretching/pitchshifting parameters.

Read more about the algorithms and the advanced parameters at
Resampling/Timestretching/Pitchshifting (⇗312) in the Effects section.

The Elastic Audio (⇗277) button opens the selected object in the Elastic Audio editor.

Elastic Audio(use Pitch Automation): If the option is active, pitch shifting is performed using
Elastic Audio (⇗277), the pitch shifting controls in the object editor are then disabled.

Use musical tempo adjustment: adjusts the playback tempo of the object to the project tempo
(tempo map). For more information, see the section Musical Tempo Adjustment (⇗384)

Loop
Here you will find the settings for looping objects. For more information, see section Looping
objects (⇗167).
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SOURCE DESTINATION CUT
As an important editing function in Sequoia, source-destination cutting is particularly suitable
for classical music productions, for montage work, and for current productions, whereby
editing operations can be performed while a recording is still in progress.

The source-destination cutting method effectively and intuitively combines the advantages of a
linear audio editing suite, consisting of a player and recording device, with those of a non-linear
editor. In a special source-destination cut mode (⇗210), two screen areas allow simultaneous
and independent display and playback of the source tracks and the destination tracks. The
lower monitor area (Source) displays the source material, i.e. all of the tracks recorded
(including all of its takes).

The upper area contains the target tracks (Destination). Here the edited material can be
arranged using the mouse or the keyboard. You can move independently in both areas, scroll
the section, zoom and play. You can move through the source while the destination is being
played back to prepare for the next cut.

The actual editing takes place via markers. In and out markers in the source are used to define
the material that is to be copied to a marker position in the destination by the cut command.

This function can be used to quickly perform editing processes that would otherwise be very
time-consuming. For example, you can use 4-point editing to replace a section of your
multitrack project with a slower version of the arrangement. With this process the subsequent
audio material is moved on the new cut borders synchronously over all tracks.

You can use the source-destination cut features in any multitrack project. There are also
additional modes available, i.e. S/D Special Mode (⇗210) and Multi-Source Session (⇗209)
and the Multi-Synchronous Cut (⇗213).
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Source and Destination Tracks

A Source track is a track with source material. In Source tracks, set the In Point (Source) and
Out Point (Source) markers to select the audio material to be cut.

The audio material of the source track is compiled in the Destination track. Set here the In
Point (Destination) and Out Point (Destination) markers to indicate the area where audio
material will be inserted.

To define a track as a source or destination track, click the arrow to the right of the track name
in Track Editor or Track Head.

These and other commands for this can also be found in the menu Track >
Source/Destination:

■ Normal/Source/Destination: Set the mode for the selected track and the tracks below
it, depending on the number set at track number.
Keyboard shortcut: S (Source) / D (Destination)

■ Source/Destination track number…: Set the number of consecutive source-destination
tracks in this dialog.

■ Swap source and destination: With this command, source and destination tracks swap
modes.

■ Shift source down/up: The selected source track changes to normal mode and the
respective track above or below it becomes the new source track.
Keyboard shortcut: Alt + Page up/down

A track can also be both source and destination, e.g. to cut audio forward within a track from a
later time period.

You can also define source and destination markers in different project types, for example, the
destination markers in the current virtual project and the source markers in a wave project
(audio file). A wave project can only be used as a source.
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To perform cuts between different virtual projects, either create a multi-source session or
define additional source projects via the Source Manager (⇗349).

Commands for 4-point cut

All commands for the 4-point cut can be accessed via the menu Edit > Source/destination
cut.

There are buttons on the upper toolbar for the most important commands for executing cuts
and setting and deleting In and Out markers. These are turned off by default. They are
displayed when you select the workspace (⇗56) SD editing.

Set and delete In/Out points
An In Point marker defines the start point of a cut and an Out Point marker defines the end
point of a cut.

The In and Out Point markers can be set with the keyboard or with buttons in the upper
toolbar. To display the source-destination cut buttons, it is best to switch to the Workspace
(⇗56) SD-Editing (menu at the bottom left of the program window).

There are buttons for the most important commands for setting and deleting the source/destination markers.

Command Keyboard shortcut

In Point (Source) Ctrl + Home

Out Point (Source) Ctrl + End

In Point (Dest.) Shift + Home

Out Point (Dest.) Shift + End

Delete source points Ctrl + Alt + Page Down

Delete destination points Ctrl + Alt + Page Up

All commands for setting and deleting the In/Out markers in Source and Destination are
located in the menu Edit > Source/Destination Cut > Set/Delete In/Out Point(s). For In and
Out points there are commands to set and to delete, respectively for Source, Destination or
unspecifically for Source or Destination. You can use the latter in Source-destination cut
mode; the command then always takes effect depending on the focused project section. Source
markers are set in the active source section and destination markers in the destination section.
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The keyboard shortcuts for these commands are logically structured: Home/End determines
In/Out, + Ctrl for the source points, + Shift for the destination points, + Alt to delete the
respective points. The non-specific keyboard shortcuts are composed of Home/End for In/Out,
with Ctrl + Shift for setting and Alt for deleting the points.

You can delete both edit markers with the commands Delete destination points and Delete
source points.

Cut Commands
Insert cut: This command executes the cut process. Audio material present in destination
tracks is overwritten.

Keyboard shortcut: F9

Insert with ripple: This command also executes the cut process. Audio material present in
destination tracks is moved forward.

Keyboard shortcut: F10

Delete and ripple: This command deletes the cut range in the destination tracks and closes the
resulting gap by moving the following audio material.
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Keyboard shortcut: F11

Delete silence: This command deletes the cut range in destination tracks. Following audio
material is not moved.

Keyboard shortcut: F12

Cut commands with crossfades
If the Auto Crossfade mode is active, crossfades are created accordingly for the cut commands.
For the shape of the crossfades, a special crossfade preset (⇗185) Default_CrossFade_SD is
used. The preset can be customized in the Crossfade Editor.

Every common cut command is also available in the variant Blackfade. Here, the beginning and
end of an object are faded in or out. These blackfade cuts use the crossfade presets Default_
FadeFromBlack and Default_FadeToBlack.

For keyboard shortcuts the keyboard shortcuts of the normal editing commands + Shift key are
used

Blackfade insert Shift + F9
Blackfade insert with ripple Shift + F10
Blackfade Delete and Ripple Shift + F11
Blackfade delete silence Shift + F12

Other cut commands
Insert with time stretching: In this case, the source material is time-stretched between the
destination in-point and destination out-point. Existing material in the destination tracks is
replaced with the material from the source tracks.

This enables the timing of drum loops to be adjusted to the existing arrangement, without the
need to apply complicated operations. The time-stretching is done non-destructively.

Keyboard shortcut: Alt + F9

Insert at Source Position: You can use this cut command in a dubbing cut. The original time
position of the source material is used as the destination position. You don't need to set any
Destination markers, markers that were previously set will be ignored. The cut retains the time
position of the source material.

Keyboard shortcut: Ctrl + Alt + F9
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Zoom commands for the 4-point cut
The commands Jump to In Point/Out Point move the play cursor to the Destination In or Out
point. If no corresponding Destination point is set, the program jumps to the Source In/Out
point.

Keyboard shortcut: Ctrl + Shift + Page Up/Page Down

The commands Zoom to In Point/Out Point move the play cursor to the Destination In or Out
point and additionally adjust the zoom level according to the 4 point cut preferences (⇗212).
The preset value is a time of 2000 ms.

Keyboard shortcut: Ctrl + Alt + Page Up/Page Down

2 Point Cut

In a 2-point cut, one cut marker is set for the source track and one for the destination track. The
source material will be transferred according to the set cut marker into the destination track.
The 2-point cut offers you three different options:

1. You define the In Point (Source) and the In Point (Destination).
With the cut, all audio from the source track is inserted after the In point at the In point of
the destination track.

2. You define the Out Point (Source) and the Out Point (Destination).
When cutting, all audio material on the source track before the out point is inserted
before the out point of the target track, starting from the beginning of the target track.

3. You define the In Point (Source) and the Out Point (Destination).
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When cutting, all source material behind the In Point is inserted, starting from the
beginning of the target track to the Out Point of the target track.

3 Point Cut

In a 3-point cut, a range is defined by setting an in and out point on either the source or
destination track, while the third cut marker is set on the other track. This means that only one
of the four section markers is not set. The cut is made with the length specified by the
complete In/Out Point pair.

If you have set the In and Out points in the destination track, but only the In point in the source
track, the source material is cut into the destination track from the In point (source) with the
length specified by the destination In/Out points.

If you have set the In and Out points in the source track, but only the In point in the destination
track, the source material specified by the In/Out points of the source will be cut into the
destination track from the In point (destination) when cutting.

If you have set the In and Out points in the target track, but only the Out point in the source
track, the source material is cut into the target track before the Out point (source) with the
length specified by the target In/Out points.
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If you have set the In and Out points in the source track, but only the Out point in the
destination track, the source material specified by the source In/Out points will be cut into the
destination track before the Out point (destination).

4 Point Cut

"4-point edit" allows you to set all 4 cut markers. While doing this you work with two ranges,
the source range and the destination range. The following applies:

■ The length of the cut is determined by the In/Out point range of the source.

■ The In/Out Point range of the destination will be replaced by the audio of the source.

If the source and destination ranges have different lengths:

■ If the destination range is shorter than the source range, the audio following the out point
(destination) is shifted to the right so that the source audio is completely fitted in and the
following destination material is not overwritten.

■ If the destination range is longer than the source range, the source range is inserted and
the audio material following the out point (destination) is moved to the left so that it
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moves up to the inserted material.

Note: A 4 point cut can also be performed as a time stretch cut (menu Edit >
Source/Destination Cut > Insert with time stretching; Shortcut: Alt + F9). In this process
the contents of the source range are stretched or compressed to the length of the destination
range. The main application of this is dubbing cut. Please note that time stretching has its
limitations and can result in audio artifacts. Preset in Sequoia is a stretch factor range from
0.5 to 2.0. If you want to stretch or compress the pasted material more than that, you can do it
in the Object Editor or with the Pitchshift/Timestretch mouse mode.

Multi Source Session - S/D Cut with Multiple Projects

With source-destination editing with multiple projects (multi-source session), audio material
from one project is transferred to another using the source-destination editing functions.

In a multi-source session, there are multiple projects, a destination project and at least one
source project. Ranges from the source projects can be transferred to the destination project
using the source-destination cut.

In a Multi-source session it is easier to sort audio material in context, such as source projects
for cues, dialogs, MuSyC VIPs, or or multiple virtual projects for compiling a CD.

Multi-Source Session – Creating a New Project
In the File menu, select New virtual project…. Enable the Multi Source Session option and
specify the number of source projects you want. Confirm this by clicking OK.

A destination project and the desired number of source projects are then created by Sequoia.
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Notes: The individual windows can each be maximized. You can then continue to switch
between the last activated source project and the destination project by using the Page up and
Page down keys to switch. You can also use the tabs at the top of the project docker to switch
between the individual source projects and the destination project.

Opening a New Source Project or Creating one Afterwards
To subsequently integrate a new source project into an existing multi-source session, select
the Source entry in this project from the context menu of the Track head or the Track editor.
Assign the project to an opened destination project via Source list (⇗349). On the source
tracks of the project, you can now compile your cut in the usual way and transfer it to the
destination project.

Selecting a Source for the Cut
Normally, you always cut from the last active source project. In all other projects, the source
markers are grayed out. Activate the window of another source project to select it as the
source. You can also select the source project in the source list (⇗349).

Source Destination Cut mode (S/D special mode)
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The Source Destination Cut mode function from the sets the project window to a special
mode consisting of two separate track areas, whereby the destination tracks are located at the
top and the source tracks are at the bottom. This mode is primarily intended for editing ready-
mixed stereo and surround projects. To specifically set an existing audio track of your project
as source or destination track, select this track as source or destination already before
switching to the special mode.

You activate the source-destination cut mode with the button on the toolbar
(WorkspaceWorkspaces (⇗56) S/D-Editing) or menu Edit > Source/destination cut > Source
destination cut mode

In both track areas, you can change visible section and zoom level independently from each
other. The currently active track area is displayed highlighted. You can switch between source
and destination area by simply clicking on a corresponding track or by using the buttons Page
up and Page down.

In both track areas, the play cursor can be moved and ranges can be selected independently.
Playback control always takes place in the active track area. However, you can change the track
area without affecting the playback and make changes there.

Recording and loading audio files is always done in the source track area at the bottom.

In the source-destination cut mode, proceed as follows:

■ Assembling raw material in the source: The raw material can consist of several
recording takes that are to be assembled. Thereby you can record directly into the source
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track or load already existing audio files into the source track.

■ Marking important spots in the raw material: Mark the use of an instrument in the
different recording takes to better compare the recordings. You can use project markers
on the timeline of the source track and audio markers directly in the audio material for
marking.

■ Cut commands/Setting In and Out points: All cut commands (⇗203) as well as the
setting of the cut markers (⇗206) work in the same way in S/D special mode like with
normal source destination cut.

S/D Cut Settings

You can reach the settings dialog for the source-destination cut via the menu Edit >
Source/Destination cut > 4-point cut preferences or via the Program Preferences dialog >
SD cut/ MuSyC.

Cut operations:

■ Copy markers with cut: The set markers will be taken over to the destination during
cutting.

■ CD markers only: During editing, only CD markers are transferred to the destination.

■ Move Destination In Point destination after cut: This option causes the In Point in the
destination after each cut to be placed at the end of the current cut. You can then
immediately cut more material without having to set the Destination In Point manually
each time.

Operation after cut:



Source Destination Cut

213 / 778

■ None: With this option you avoid the change of focus to the destination and leave the
focus in the source.

■ Activate destination: This option activates the destination after the cut.

■ Select objects: After a cut is made, the object cut into the destination is selected.

■ Edit cut in crossfade editor: After a cut is made, the last object inserted into the
destination opens in the Crossfade Editor (⇗177).

Source Destination Options:

■ The setting Zoom to In/Out Point with … ms is related to the commands in menu Edit >
Source/Destination Cut > Zoom to In/Out Point (⇗206). Specify the time in
milliseconds for the zoom display for the in/out-point. The keyboard shortcut Ctrl + Alt +
Shift + Page up/Page down moves the play cursor in the currently selected track by the
zoom factor to the in/out-point. The preset value is a time of 2000 ms.

■ Vertical auto zoom in S/D mode: This option activates the vertical auto zoom in Source
Destination Cut mode. With this, the tracks are optimized vertically depending on the
window size, i.e. the visible wave section is displayed normalized to 100%.

■ Synchronize zoom in all S/D projects: If this option is active, the zoom factors are
synchronized in all source destination projects and the MuSyC overview project.

■ Use destination mixer for source projects: Source projects and destination project are
played through the same mixer when this option is active. This mixer is also opened
when the overview project is active in MuSyC. Folders and buses are ignored during the
assignment, a uniform routing applies. Mute/Solo keyboard shortcuts and track head
controls control this mixer in all projects.

■ Assign S/D tracks by range when setting in/out-points: This option integrates tracks
that have not been defined as source or destination track in the cutting process. If you
drag a range in a track that was not previously defined as a source or destination track,
the placement of a source or destination marker at the edge of a range will define this
track automatically as source or destination track (depending on the marker), and this
will be indicated accordingly in the track head.

MuSyC - Multi-Synchronous Cut

The multi-synchronous cut (MuSyC) facilitates the editing of multitrack recordings with a very
large number of tracks and with several successive recording takes, as is often the case with
classical music recordings.
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For pop music or similar, recordings of multiple takes of the same section can be made on top of
each other in the same section of the project. The tempo and musical position is clearly defined,
often guided by a click track or pre-recorded guide track. Takes are created that can be
exchanged on the object and conveniently selected and combined using Take Manager (⇗346)
and the Take lanes (⇗142).

In classical recordings, working with takes in this way is impractical: a large number of tracks
are often recorded, but they are never treated separately. The tempo is free, there is no guide
track, and the interaction between orchestra and conductor should be as smooth as possible.
An additional ongoing dialogue between the conductor or sound engineer would be required in
order to synchronize the recording in the project with existing takes during the recording.

Therefore, the recording simply runs through during such recording sessions and after it the
recording is available in different takes in one or more source projects one after the other.

If the recordings are later to be edited together with the source destination cut, this creates the
problem of having to constantly jump back and forth in the project or switch between projects
to compare takes and find the right sections. This is where multi-synchronous cut comes in
handy:

Based on a content analysis of the audio material, different recording takes of the same
passage of a piece of music are recognized and displayed one below the other in a special
overview project. Each take of a multitrack recording is represented by a single reference
object on its own track, with musical passages recognized as the same being displayed on top
of each other.

The selection of the takes is done by selecting the track of the reference object and the
selection of a time section (Source In/Out points). Without changing the project window or
manually moving the play cursor, the takes can be compared and combined in a similar way to
comping with the take lanes. "Visual time stretching"(time alignment) is used to synchronize
passages that belong together musically, even with slightly different tempos: The waveforms
are slightly compressed or stretched to synchronize the takes. However, this display only
applies to the overview project; the audio material is displayed normally in the destination
project.
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In the overview project below the take is selected, the area to be used from the take is defined by the source
markers. In the source project on the right, you can also see the source markers. When performing the cut, the
source material from all tracks is cut into the Destination project at the position Destination In.

MuSyC Preparation
Before performing multi-synchronous cut, the Sequoia session must be prepared accordingly.
To do this, open the dialog Multi-Synchronous Cut (MuSyC) - Preparation with menu Edit >
Multi-synchronous cut > MuSyC Preparation....
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1. Select source projects: You are working with MuSyC in a multi source session (⇗209).
Source and destination project means that the project in which the cut version is created
is different from the one in which the raw data was recorded. All source projects are
displayed in the list.
You use the Source manager (⇗349), which can also be opened from here with the
button, to specify which of the loaded projects act as source projects:

a Load all the source projects you want to use.

b Select the projects in the Source Manager and press the button Add active source
project to the list (S+). Unused source projects can be deleted from the source list
by selecting them and pressing the Del key.

c Activate the source projects one by one and set the reference track (see below).

2. Select overview project: The overview project is displayed in the field, an existing
overview project can be loaded via the folder button. With Create overview project a
overview project (⇗218) can be created for the current MuSyC session, if one does not
already exist. The button opens the dialog New project.

3. Select destination project: In the same way, a destination project can be loaded here
and, if necessary, a new one can be created.
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When saving a MuSyC overview project, a Sequoia session file (*.samx) is suggested
to be saved together with the project, which contains all opened projects and their layout.
This allows you to load overview project, source and destination projects together at a
later time.

4. Cutting takes: For the analysis to work, it is essential that all takes in the source projects
are in separate objects. The Take assistant (⇗213) helps to find takes based on silence in
the reference track of the source project and to cut the objects on all tracks at these
locations to create new takes that MuSyC can use for analysis.

5. Check settings: Click Start Check to verify the current settings. If a green OK appears,
everything is set correctly.

6. Options: Before starting the analysis you can set some more options:

a Copy source project markers to audio markers: Use this option to convert source
project markers into audio markers.

b Correct start of takes: This option automatically shortens the start of takes after
analysis. Improved analysis results may be achieved if this is done prior to analysis.
To prevent the time adjustment at the beginning of the music from being
inaccurate, the beginnings of the takes must not contain several seconds of silence
or other sounds that do not belong to the music. You can find help with this task
using the Take assistant (⇗221).

c Start time alignment after analysis: This option starts the time alignment
automatically after analysis. If you leave this option off, you can check the overview
project after the analysis and correct it if necessary before you start the time
adjustment (Edit menu > Multi-Synchronous Cut > Time Alignment > Align all
objects).

d Ignore false starts: Use this option to ensure that false start takes are excluded
from the analysis.

7. With Start analysis the analysis of the source material is started and the overview
project is filled with the takes found: Takes recognized as the same are arranged one
below the other, all other takes are arranged one behind the other on the first track.

8. Now you can edit your takes from within the overview project (⇗218) using the source-
destination edit.

MuSyC Reference Track
The reference track is the track in the source project that is used to identify the various takes in
the source project that are to be displayed synchronized in the overview project. It is therefore
the "master track" for the multi-synchronous cut.

#Takeassistent
#Takeassistent
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Any mono or stereo track of the source project can serve as a reference track. Typically, you
will use the track of the main microphones as a reference track. A rough mix can also be
created in a new track and this can be selected as the reference track.

The reference track is the track that is selected in the source project at the moment when the
analysis is started and the overview project is created. At the top of the Multi-synchronous cut
preparation dialog, in the list of source projects, you can see which track is set as the reference
track in the Reference Track column for each source project.

Note: Make sure that the reference track contains audio material as continuously as possible,
i.e. that there are no long pauses.

Cutting with the MuSyC Overview Project
After the analysis, the takes of the reference tracks of the source projects are arranged in the
overview project. The overview project does not display the entire audio material in the
chronological sequence of takes determined by the recording, as normal projects do. Instead, it
presents an overview mode for better handling of all takes of all source projects collected,
sorted by musical context.

The representation of the objects on the tracks is used to sort and select the takes: The takes -
with all tracks on each - from the source projects are represented by a single reference object
for each one. Matching takes are displayed synchronized in time one above the other, different
takes one after the other. Small time deviations are compensated visually by the time
alignment. The adjusted objects are marked with TIME.

The takes in the overview project are thus "proxies" for a particular take in a particular source
project: the selection of the track and the positioning of the play cursor determine which take it
is. Accordingly, the play cursor is also moved to the appropriate position in the associated
source project.

In the overview project, therefore, only exactly one track can be active at a time, which thereby
determines the active take. When you start playback, this take will be played back from the
playback position. If you change the active track during playback, you can compare takes this
way. Click in the track header or on an object to do this.
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Normally the reference track of the source project is played. To play the entire source project,
use Edit > Multi-synchronous cut > Play source. The default behavior can be changed in the
system settings for MuSyC (see below).

If you select a range in a take in the overview project or set a source-in or source-out marker,
the markers are set to match the take or the corresponding range is selected in the
corresponding source project. This connection between these time positions in an object of the
overview project and those of the associated take in the source project is independent of the
position of the object in the overview project. The positions in the overview project are meant
to mark audio material as "simultaneous" that is present in the source project in succession.
You can therefore also move the objects in the overview project to correct errors in the analysis
or to manually arrange the objects one below the other and thus use them as different
recording takes of the same musical material.

Note: If, after analysis, you move objects that represent different takes of the same piece and
for which you have performed a time alignment to visually align the takes, you must perform
the time alignment again after moving it (menu Edit > Multi-synchronous cut > Time
alignment > Align selected objects). The time reference is always the top object.

So you use the overview project to select audio in the source project for an edit. Then, when
you perform an edit, the audio is copied from the source project to the destination project; the
overview project is not involved. You can perform the actual editing using the source-
destination cut functions, as described in detail above. However, it is also possible to simply
copy and paste a range selection from a take from the source to the destination project without
SD functions.

To do this, the option Command "Copy" copies source when called in overview must remain
active in the SD-Edit/MuSyC- options. If it is deactivated, the copied area contains only the
content of the object from the overview project, i.e. only the contents of the reference track from
the source project.

MuSyC Menu Commands
The menu Edit > Multi-synchronous cut contains further commands for multi-synchronous
cut:

■ Object Alignment:

l Recalculate object position: The analysis for arranging the takes is repeated. If you
additionally select a range, only this range will be taken into account during
analysis and reordering.
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l Optimize project overview: This command provides a more compact display of
the overview project. Longer takes are preferably placed in the upper tracks. The
longest take is moved to the top track, which is used as reference for the time
adjustment.

l Find Audio...: This function can be used to search for similar audio material across
all loaded projects. The search uses the algorithms from multi-synchronous cut,
but can also be used independently. Select a range in the audio material. The menu
Search in can be used to limit the search to specific projects or the active project.
Start searching. In the dialog, the search hits are listed, in which project they were
found in which object at which position and how certain this search hit is (column
Relevance).

■ Time alignment: The commands in this submenu control the time alignment of the
objects in the overview project, i.e. the visual adjustment of object starts and lengths to
the take in the top track of the overview project.

l With Align all objects the display of all objects is adjusted. Adjusted objects are
marked with TIME.

l Align selected objects adjusts only selected objects.

l With Reset selected objects you can reset the time adjustment.

l Show true timing: Use this option in the menu to toggle the option Show true
timings in overview in the MuSyC system settings. For more information, see
MuSyC settings (⇗223).

■ Fast insert: You can use fast insert to speed up your work: This assumes that directly
consecutive time ranges are combined one after the other from the different takes.

1. In the Overview project, select a range or place the In Point marker at the
beginning and the Play marker at the end of a section in a take that you want to
cut.

2. Run Fast Insert. (Again, keyboard shortcuts help)

3. The section is copied to the destination project in the normal way.

4. The In Point marker in the overview project is moved to the end of the area just
inserted.

5. In the take that you want to cut the next section from, place the play cursor at the
end of the section and perform the next fast insert cut.
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Play source/Play destination: These commands can be used to play the respective projects,
regardless of whether they are currently focused. For a meaningful use you should link them
with keyboard shortcuts.

Activate overview (MuSyC): After executing a cut, the Destination project is activated. With
this command you activate the overview project again. This command should also be linked to
a keyboard shortcut.

4 Point Cut Preferences...: Opens the MuSyC settings (⇗223) in the system settings.

MuSyC Take Assistant
For the analysis to work, it is essential that all takes in the source projects are in separate
objects. The Take assistant helps to find takes based on silence in the reference track of the
source project and to cut the objects on all tracks at these locations to create new takes that
MuSyC can use for analysis.

And this is how you work with the Take assistant:

Place the play marker in front of the object you want to edit, which is typically an object on the
reference track of a source project, and then open the assistant.

1 Silence level: This specifies a threshold value in dB below which the signal will be
considered silence.
Min. duration: This value specifies how long the level in a part of the object must be at
least below the specified silence level for its ends to be suggested as potential cutting
positions.
+/- buttons: Use this to change these values step by step. To change the values directly,
click in a field and drag the mouse up or down. Or enter the value numerically and press
the Enter key to confirm.

2 Use the buttons >> and << to move between the suggested cutting positions, i.e. to the
start and end positions of the detected silence sections.
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3 Left/Right Object: New objects are created when the objects are cut. In these areas, you
can specify a new Object name (which acts as take name) and a new Object color for the
objects to the right and left of the playback marker, which will be applied when the
corresponding checkboxes are active and a cut is performed using the OK>> button.

4 Delete: Use this button to delete the objects to the left or right of the playback marker
position. The deletion will also be executed when pressing OK>> if the corresponding
checkbox next to the Delete button is enabled.

5 Pressing OK>> performs a cut at the play cursor position and applies all settings for Right
object and Left object for which the checkbox is set.

6 Set Cut cuts the objects apart at the playback marker location without applying the
changes for the right and left object.

7 Overview: With this button you zoom out the project for a better overview, so that it is
completely visible.

The checkboxes in the Left and Right object sections are set automatically, according to a
workflow where the OK>> button is used to step through the object and cut out the sections
with silence one by one and create new takes:

■ The checkbox for Delete is automatically activated if the new object created by the cut
consists of silence, i.e. for the left object if the playback marker is at the end of a section
with silence, for the right one correspondingly at the beginning of the silence section.

■ If the new object does not consist of silence, i.e. a new take is created, the checkboxes for
Object name/Object color are activated. If the name of the old object ends in a number,
the number on the right is increased by 1 and the number on the left is decreased by 1 as
the new name. The object color is set to a slightly different hue from the old object.

If the silence is detected correctly and you set the cuts one after the other with the OK>> key,
this creates a series of new takes with ascending numbering and color gradient.

Manual Alignment
In certain cases, the automatic analysis to determine equal takes fails:

■ There are similar or identical musical contents that cannot be logically distinguished by
an algorithm (repetitions in music).

■ Several independent pieces of music were recorded within one source project.

■ Recording takes are not separated by object boundaries (continuous objects), e.g. for
cyclic recordings of a passage in a single take/object.

■ In the case of non-musical material or mixed material (e.g. speech or presentation)
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Sometimes the analysis cannot be used in principle and it is still desired to combine different
successive recordings, for example different variants of a recording of a jazz piece. The analysis
would clearly classify the takes as different, since certainly there were not the same notes
played in the solo parts. Still, it would be nice to use the best solos from the different takes.

The arrangement of the different takes below each other (and thus the definition as "same
section") can also be done manually in these cases.

In the MuSyC preparation dialog select the option Manual alignmentat the bottom. In this
case, objects are created for all takes of the source projects (i.e. all objects in the respective
reference tracks) one after the other on the first track of the overview project. The objects can
now be manually moved on top of each other if you want them to serve as takes of the same
piece.

If more tracks are needed for the takes than are initially available, a new track can be created
automatically by dragging an object into the empty area below the last track.

MuSyC System Settings
In the system settings in the section SD Cut/MuSyC (menu Edit > Multi-synchronous cut > 4
Point cut preferences... there are some settings that impact working with MuSyC:

■ Automatic synchronization between projects: These options concern the automatic
alignment of certain positions between overview project and destination project. They
are preset all on, so all positions are always kept equal. Destination to overview play
cursor + ranges means, for example, that a change of the play cursor position and range
selection in the Destination project is transferred to the Overview project. Similarly, the
option works in the other direction and also the two other options for Source and
Destination In markers. If necessary, you can deactivate individual synchronizations here.

■ Overview project settings:

l Show true timing in overview: If this option is active, the reference objects will be
displayed in the overview project without time alignment, but the waveforms will
be synchronized with the play cursor. This enables the actual timing of the takes to
be observed.

l Play source project instead of overview project: By default, only the reference
track of the respective take is played when the overview project is played back.
With menu Edit > Multi-synchronous cut > Play source the source project can be
played if necessary. If the option is active, the source project is always played.
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l Command "Copy" copies source when called from overview: This option (active
by default) causes that when copying a range in the overview project, the
corresponding range from the source project is copied to the clipboard instead.
This way you can also use the overview project to move audio data by using Copy
and Paste without using the Source/Destination cut commands. If you explicitly
want to copy the reference objects from the overview project, deactivate the
option.

l Automatic cut adaptation while cutting from overview to destination: For cuts
from the overview project into the destination project, the default crossfades are
used and automatically placed so that the cuts are as inaudible as possible. For this
purpose, another musical content analysis is performed in the close-up area
around the cut to ensure perfect transitions.
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EFFECTS
Sequoia contains a variety of effects for a wide range of applications. With a few exceptions,
all effects can be used in real time, i.e. they are calculated during playback and the effect
settings can be changed during playback and also automated (⇗357). During recording, the
recorded material is written to the hard disk without effects, but they can be heard during
recording through software FX monitoring.

For more information on software FX monitoring, see the Program settings section at
Monitoring settings (⇗711)

Real-time effects can be applied to different positions in a project:

■ Object effects with the plug-in slots in the Object editor (⇗194) or via the menu Effects

■ Track effects with the plug-in slots in Track Editor, Track Header and Mixer or via menu
Track > More > Track effects

■ Master effects with the plug-in slots in the section Master plug-ins in the mixer

All real-time effects can also be used as offline effects (⇗237). Some other effects are also only
available as offline effects. In this case, the effects are calculated directly into the audio file.
After that, no CPU resources are used for the effect during playback, but the parameters of the
effects cannot be changed afterwards.

The effects contained in Sequoia can be roughly divided into the following categories, to which
the top three folders in the tree structure of the plug-in browser (⇗226) correspond:

■ Internal effects: These are the oldest effects in Sequoia, they are integrated into the
main program.

■ MAGIX Plug-ins: These effects are VST plug-in effects from MAGIX.

■ VST plugins: All other third-party VST effects.

Effect Slots

At each point where effects can be used (object, track, master) there are effect slots for
inserting the effects.
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Effect slots in the object editor, track editor, mixer and track head

Clicking on the empty insert slot opens the plug-in browser (⇗226), where you can load a
plug-in to the slot. Click on an occupied slot to activate/deactivate the plug-in. Right-clicking
on the slot opens the plug-in's interface. In the menu at the insert slot you reach further
functions, e.g. you can open the plug-in browser again to exchange or remove the plug-in.

The Plug-ins button at the top turns all effects in the respective effect chain on and off. A
visual indicator (*) for plug-ins shows that they were previously active and will be reactivated
the next time the Plug-ins button is clicked. The order of the plug-ins can be changed by
dragging and dropping a filled slot to another position.

Plug-in Browser

The Plug-in Browser is used to load instruments and effects into the slots at objects, tracks, and
the master. It offers centralized access to all available plug-ins and instruments.

The plug-in browser can be opened in two variants:

■ By clicking on a plug-in slot in the object editor or in the track, you open it specifically for
this slot as a "big" variant .

For this purpose, there is the program-wide keyboard shortcut B. This opens the plug-in
browser for the track effects of the selected track.

■ Use the menu View > Plug-in Browser to open it as an independent, non-modal window
that can remain permanently open floating or integrated into a dock at any location. It
opens by default in the Manager/Docker at the bottom of the screen.

The plug-ins selected in this window will always be applied to the currently selected
object or track when you add them by clicking on Add or by pressing Enter. The current
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selection is therefore displayed in the title bar of the window.

You can also drag and drop effects from this window directly onto tracks and objects.

Plug-in browser at the plug-in slot

Plug-in browser in dock

1 Full text search: After opening the Plug-in browser, the input field is selected for the full
text search. Simply start typing and enter the name or part of the name of the plug-in
you're looking for. The search function filters the plug-in list below and selects the first
search result. Then press Enter to load the selected plug-in into the slot.

2 Presets: If the Presets option is activated, all internal presets of a plug-in are listed in the
plug-in list in a further level and can also be found with the full text search.
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3 Plug-in list: In the list, all plug-ins and optionally their presets are listed in a tree structure,
depending on the setting at (5). Use the arrow keys to move around the list to select a
plug-in. Ctrl + left arrow collapses the entire tree, Ctrl + right arrow expands the entire
tree.

4 Instruments/Effects: The display can switch between instruments and effects.
Instruments are only used at track level and can therefore only appear there.

5 Path/Manufacturer/Category: The tree structure can be sorted according to location on
disk, plug-in manufacturer or plug-in category.

6 Recently used: This view lists the most recently used plug-ins.

7 Favorites: You can mark your favorite plug-ins and presets with a star. If Favorites is
active, only your favorites will display in the list.
Double-click New Folder to create folders that can be renamed by double-clicking their
names. Drag & drop to sort your favorites into folders – you can also move a folder within
another folder. Favorites are accessible via the plug-in slot menu and the folders are
displayed there as sub-menus.

8 Here you can see whether a plug-in is VST2 or VST3, and whether it's a 32-bit or 64-bit
version.

9 Add: Loads the effect or instrument into the effect chain, opens its interface and closes the
plug-in browser. The opening of the effect dialog and the closing of the plug-in browser
after adding the plug-in can be deactivated with the respective option.

10 Options: Here you can open a menu with settings. You can scan for new plug-ins or
presets and open the VST settings (⇗750).

11 Effect routing: The effect routing dialog (⇗230) of the track, master or object is displayed
here. In this you can change the effect order, display or delete effects.

This section is not displayed in the dockable Plug-in Browser.

Effect Dialog Windows

Most effects have their own settings dialog, which is opened by right-clicking on an effect slot.
The following controls can be found on the upper edge of all internal effects and most MAGIX
plug-ins:
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Note: Not all controls are available in all effect windows.

1 Bypass: This allows you to temporarily disable the effect in order to compare the
unprocessed signal with the processed signal.

2 Automation mode: Left-click to quickly switch the automation mode (⇗362)
between the last selected mode and Read. Right click opens the automation menu.

3 Presets: Here you can load presets for the effect. Use the arrows next to the preset
name to select the next/previous preset, the menu button opens the preset menu
with the complete list of available presets.
Preset files from other folders can be accessed via Load… at the bottom of the menu.
There you can also delete presets. With the Save button you can save the current
settings as a preset. The self-created presets are also displayed in the selection
menu.
All presets are stored in the folder C:\Program Data\MAGIX\Sequoia
17\fx-preset.
If you select the entry Parameters when opening the dialog, all changes made since
opening the dialog will be undone.

4 A/B comparison: This allows you to directly compare two alternative settings of a
dialog. Use the arrow button in the center to copy a setting to the other memory
location.

5 Reset: This sets all the parameters of the effect to the default values.

6 Play button: Starts and stops playback.

7 Help: Opens the help for the effect. For some plug-in effects, the help button is
located in the interface of the effect itself.

Below this bar, the actual effect window is displayed, where the settings for the effect are
made.

Note: For help on the menu in VST plug-in windows, please refer to the section VST plug-in
dialogVST Plug-in Dialog (⇗396)!

When you close the dialog, the current settings are applied and, if necessary, transferred to the
other objects or tracks of a multiple selection, see Applying an effect to multiple channels
simultaneously (⇗518) in the Mixer section.
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To temporarily hide all open effect windows without closing them, choose View > Windows >
Hide/Show Effect Windows from the menu. Select the command again to display them again.

Effect Chain Presets

In the Track Editor and mixer channel, right-click on the FX button or click the menu button
next to it to access the track effects settings menu. There you will find menu commands to
copy the entire "chain" of effects of a track together and paste them into other tracks. You can
also reset all effects and save the effect settings as a preset to a file and load them from a file.

In the lower section of the menu there are, in submenus, the presets supplied and, after saving,
your own presets. The track effect settings have the file extension .trk and are located in the
default folder for the effect presets (C:\Program Data\MAGIX\Sequoia 17\fx-
preset) in the subfolder TrackFX, for Master in the subfolder MasterFX. Subfolders in
these folders correspond to the submenus in the menu Track effect settings. The subfolders
can therefore be used to organize your own track effect settings in the menus. For multi-level
menus, you can create folders inside the folders for this purpose.

The track effect settings also include the effect routing, i.e. the order of the effects in the
processing chain and the placement of the AUX sends. You can therefore also access track
effect settings via the Load/Save buttons in the effect routing dialog (⇗230).

Analogously, the storage option for effect chains is also available for object effects. The menu
for the effect presets can be found in the object editor on the tab FX at the FX button below the
effect slots. The presets are stored in the subfolder ObjectFX.

Effect Routing Dialog

The effect routing dialog lists all effects used in the respective context (track, object or master),
as well as the possible positions for routing the signal to an AUX send/Submix bus, master or
hardware output. This allows you to configure the order of effects and positioning of the track's
outputs.

This dialog can be opened in the object editor and in a mixer channel/track with the FX button.
Menu commands for this are also available in the menu Object > Object Effects > Object
Effect Routing... and menu Track > Track Effect Settings > Effect Routing…
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1 When you move the mouse over an element, controls for that element become
visible:

Deletes the entry from the effect chain.
Displays the user interface of the effect.For AUX outputs, the AUX Send Routing

dialog (⇗527) is displayed, and for pan, the corresponding Panning dialog (⇗521).
The arrow keys move the element in the chain.

2 Use the arrow keys to move selected effects in the chain.

3 The entries AUX (Direct/Pre/Post) indicate the points in the effects chain where
the signal for the AUX send busses is tapped. By default, Pre and Post are located
directly before and after the volume, as with physical mixing consoles, but they can
also be moved to a different position in the chain, just like the effects.
You also define the positions for additional track output routings (⇗515).
Notes:

■ Exception: Object AUX sends always remain in the last position.

■ The AUX/Output (Direct) entry is not displayed until a corresponding routing
has been created.

4 Bypass Effects: The effects of the chain can be deactivated together here.
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5 On/Off: This allows each effect to be turned off individually.

6 Save/Load: Use these buttons to save and load the settings of the complete effect
chain (⇗230). These settings can be accessed via the menu on the FX button at
various points in the program.

7 Plug-in latency: Sequoia works with latency compensation for all plug-ins. The
plug-ins report their latency to Sequoia, which converts this value into a time offset
for the audio material. Here you can read the latency reported by the plug-in.

8 Click OK to close the FX routing dialog.

Using Celemony Melodyne and Other ARA2 Plug-ins

Melodyne is a software that lets you make detailed edits of pitch, timing and spectrum of audio
material, as well as change the melody of individual instruments within a complete mixes.
When used as a plug-in, the special program interface of Melodyne ARA2 is used (ARA =
Audio Random Access). Unlike normal VST plugins, the plug-in has access not only to the
currently processed audio data, but to all audio data that the object can access. Since
Celemony has also made this technology available to other plug-in manufacturers, there are
now a number of other ARA-compatible plug-ins. The following ARA2 plug-ins are supported
by Sequoia:

■ Celemony Melodyne

■ Steinberg Spectralayers 11

■ SyncroArts

l VocAlign Pro 6

l VocAlign Ultra,

l VocAlign Project,

l RePitch

l revoiceProMonitor,

l revoiceProLink,

■ Acon Digital Acoustica

■ Soundradix
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l Auto Align 2

l Auto Align Post 2

■ IRCAM

l ASAP Spectral Surface

l ASAP Pitches Brew

■ RipX Rip Link

Melodyne essential, the basic version of Melodyne, is included with Sequoia. You can find
more information about Melodyne capabilities and its various editions on the manufacturer's
website from Celemony.

To avoid compatibility problems, we strongly recommend that you update Melodyne to the
latest version.

Edit Audio Objects with Melodyne
To edit one or multiple audio objects with Melodyne, select them, right click and select Edit
audio file in Melodyne from the context menu.

This loads Melodyne for these objects as an object effect, analyzes the objects and opens the
Melodyne interface. In this, the last object selected is displayed in the Melodyne-typical "blob"
representation.

The blob view is a mix of piano roll and waveform display.

https://www.celemony.com/de/melodyne/what-is-melodyne


Effects

234 / 778

You can copy, move, lengthen, shorten and play back all notes here. The extent of the editing
options available depends on the Melodyne edition installed, ranging from simple pitch and
timing changes to detailed intonation control in polyphonic material and spectral editing,
across multiple tracks.

Tip: To help you exploit Melodyne to its full potential, we recommend watching the video
tutorials on the Celemony website.

If you select another object, the display in the Melodyne window will adjust accordingly.

The "blobs" of the other objects can
be displayed for reference purposes
by activating this icon on the left of
the Melodyne window.

If the objects originate from different tracks, corresponding tracks are also created in Melodyne
(Melodyne studio only). The track names from Sequoia are adopted.

Audio to MIDI
If an audio object has been analyzed or edited using Melodyne, you will also see the pitch on
the audio object as a piano roll, similar to how MIDI objects in VIP are represented.

You can use the Audio to MIDI… command from the object's context menu or the Object
menu to create a new MIDI object from this data.

The MIDI object will be added to the track directly below the audio object. If there are already
objects there, the MIDI object will be inserted into a newly created track.

Detecting Object Tempo
If Melodyne is installed, it can also be used to detect the tempo of objects. More about this in
the section Object editor, Pitchshifting/Timestretching (⇗199).

http://helpcenter.celemony.com/
http://helpcenter.celemony.com/
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Notes
■ The ARA integration requires the VST3 version of the Melodyne plug-in.

■ Melodyne integration via ARA only works if you use Melodyne as an object effect. The
fastest way to do this is to use the command from the context menu of objects. You can,
however, load Melodyne via the Plug-in Browser into a slot in the Object Editor or via the
menu Effects. When loading Melodyne (or another ARA plug-in) into the track, the plug-
in is automatically inserted into every object on the track. This also works with objects
added to the track later, for example if an object from another track is moved to the track.

■ If Melodyne is loaded in an audio object, double-clicking on the object will open the
Melodyne Editor, not the Object Editor. You can still access the object editor via the
context menu, the Object menu or the keyboard shortcut Ctrl + O.

■ Melodyne can't be used simultaneously with Sequoia tempo and pitch functions (Elastic
Audio, Timestretching/Pitchshifting, musical tempo adjustment).

■ When an audio object is split, Melodyne's edits are applied to both resulting objects, as
they are when an object is duplicated using the commands Duplicate objects multiple or
Ctrl + Drag Mouse. However, Melodyne edits are not transferred when you copy and
paste an object onto the clipboard!

■ The Object editor functions Reverse and Loop aren't possible.

External Hardware Effects Integration

In general, hardware effects could be integrated by routing the audio signal into the effects
device via a dedicated output, and its output in turn via a dedicated input back into Sequoia.
This could also be achieved with normal input and output routing. However, external effects
can be integrated more conveniently with the special External FX plug-in. The advantages:

■ You do not need to create additional tracks to use external effects. Additional routing is
not required, you can use your external effects exactly as you are used to with plug-in
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effects.

■ You can specify the latencies of the effects for consideration in latency compensation.
These latencies can be measured in the plug-in.

■ Presets can be saved and loaded in the plug-in. When you hard-assign your hardware
effects to specific inputs and outputs on your audio hardware in the studio, you can use
your hardware effects anywhere in the project with one click.

Note: The External FX plug-in only works if the Hybrid Audio Engine (⇗711) is used.

External FX Plug-in

1 Bypass: Disables the effect.

2 Presets: Use the Save button to save the current settings of the plug-in to a preset. To load
a preset, select it from the list box.
The current preset is displayed as the effect name in the plug-in slots.

3 At Send Device, select the output to which your device is connected. At Return Device,
select the input to which your device is connected.

4 Use Send Gain and Return Gain to trim the output and input levels.
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5 With Auto-Detect you measure the total latency ("round-trip") of the effect, which
consists of the latency of the inputs and outputs as well as the latency of the effect device
itself. It is used for latency compensation during recording and playback, so that the effect
is applied sample-accurately. When you click this button, a short pulse (ping) is sent to
the effect device and the time delay with which it arrives at the effect input is measured.

6 Mono: This allows you to switch both the signal sent to the effect and the "return" signal
to mono.

Export with External Effects
Since the effects processing does not take place within Sequoia, you must perform the final
rendering in the export dialog using the Realtime export option. This plays back the project and
writes the output to a file in real time.

Alternatively, you can play back the project and record the affected tracks into new tracks.
Then you can still edit and re-export the project if the external hardware is not available
(anymore):

1. If you have used the External FX plugin in multiple tracks or multiple external FX return
tracks, first create a Submix bus and route all these tracks to the bus.

2. Create a new track and set as recording source this bus, if it concerns only one track, this
track. To do this, right-click the Record button of the newly created track and select the
bus from the menu at the very bottom at tracks.

3. Activate recording in the new track, click Record and record the complete track or the
bus with the effect output.

4. You can now export the project using the Export dialog without having to activate
Realtime export.

This approach also has the advantage that you can continue working on the project and no
longer need to export the project in real time each time, as long as you don't make any changes
that affect tracks that use external effects. Remember to then mute either the bus or track with
the external effects, or the recorded track, as they will now both be played back in the project.

Applying Effects Offline

All real-time effects can also be used as offline effects. In this case, the effects are calculated
directly into the audio file. After that, no CPU resources will be used for the effect during
playback, but the parameters of the effects cannot be changed afterwards and the audio file
will be permanently modified. We therefore sometimes speak of "destructive" effects.
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To apply effects offline in the virtual project, select Process effects offline at the very bottom
of the Effects menu. When editing wave projects (⇗581) the option is always active, because
there the effects, like all other edits, are always applied offline, i.e. destructively.

Certain effects marked with (offline) in the Effects menu are always calculated offline,
regardless of this setting.

With the menu items Edit left/right channel only above it you can limit the editing to one
channel of a stereo object or a stereo wave project.

Applying Offline Effects to Objects
To ensure the Undo function for effects applied to objects offline, the original, unprocessed
audio material must be preserved. The effects are therefore calculated on a copy of the audio
material and the object is adjusted to refer to the processed copy. You can decide on a case-
by-case basis whether the Undo function is really needed, because to create the copy, the
option Create copy must also be active in the effects dialog. You will save time and hard disk
space if no copy of the audio file is created.

In the upper section of the dialog Options for destructive effect calculation (Program
settings > Effects) you define how this copy should be created.

You can also access these settings via the Options… at the bottom of the effect dialogs in
offline mode).
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■ Append effect to original file: The audio data with the included effect will be appended
to the original file. The data is saved in original resolution and no additional files are
created. The disadvantage of this option is that the original audio file is extended, which
can be a problem if it is to be used in other projects.

■ Write effect to an FX file (_FX.wav): All effects applied to a file are written to a separate
file with the same name + suffix _FX so that the original audio file remains untouched.
Additional effects are always added to the end of the effect file.

■ Generate a new FX file for each effect: All offline effects are saved in separate files with
sequential numbers. Alternatively, these files can be given detailed names featuring
effect descriptions and the date.

In addition, you can set here whether the effect file should be saved in the format of the output
file, in 24-bit format or in 32-bit float format.
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Destructive Effects Calculation in Wave Projects
When applying an effect "offline" in wave projects, the result of the effect calculation is always
included in the audio file. The options of the offline effect calculation on VIP objects described
above are not taken into account.

No permanent copies of the edited audio material are created, as it is desired that the original
audio material is permanently changed when editing wave projects. Temporary files are
created for the undo function during editing. To do this, the Undo option for audio files must be
activated in Program settings under Program > Undo) and the Create copy option must be
activated in the effect dialog for the respective effect processing.

If an effect is applied only to a range in the audio file, you can optionally add a crossfade
between the effect and the original at the beginning and end of the range. At Length of
crossfade in milliseconds you can specify its length.

Other options (virtual projects and wave projects)
Calculate additional samples before object start and after object end: Some effects require
that they be calculated over a longer period of time than that ultimately used in the audio file or
object. Here you can specify this additional buffer.

Preview time (seconds): Here you can set the amount of time that will be used for the preview
function (Play/Stop button in the effect dialog) to preview the effects.

Maximum length of edit range for spectral cleaning (seconds): Enter how long (maximum)
the audio material should be edited during spectral cleaning.

Help for the individual effects

In the following sections, the effects are described one after the other, sorted alphabetically.
The effects not listed here are VST plug-ins, these have their own help file which you can open
via the ? button in the plug-ins' interface.

3D Reverb
3D Reverb is a unique and powerful algorithmic reverb effect. It creates the sound of a wide
range of acoustic spaces, from small rooms to large concert halls, and works equally well in
stereo and 3D multi-channel applications with up to 10 audio channels.

When used on a surround AUX bus or surround master, input signals are routed into the virtual
room according to their 3D panning, which supports the spatial impression of Surround sound
mixes.
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The calculation of early reflections is based on a geometric spatial model that is automatically
adjusted to the audio channel configuration to obtain a reflection pattern that exactly matches
the positioning of the incoming audio signals. This allows the existing 3D panning in a project
to be used directly to create reverberation that matches the placement of the source signal to
produce an impressive 3D sound. Late reflections are based on a feedback delay network with
16 delay lines (FDN16).

Decay times range from <100 ms to infinity and are independently adjustable for high and low
frequencies. There is an attenuation filter for further processing of the room signal frequency
spectrum. The early reflections can be diffused, the late reflections can be made more lively
using modulation. On the output side, there is an equalizer and a Spatial Balance control for
adjusting the spatial placement of the reverb signal.
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Overview

1 Peak meter: The peak meters for the input and output signal are located at the top
left and right. See Peak Meter (⇗568)

2 Visualization: There are three different views for visualizing the generated reverb
signal: impulse response, spectrum or waveform display. See Visualization (⇗243)

3 Room: This is where you'll find the controls for editing the early reflections, which
include an equalizer for attenuating reflections and controls for room size and decay
time. See Room (⇗244)

4 Color: Here you can access the controls for the sound processing of the late
reflections as well as a crossfader for adjusting the mixing ratio between early and
late reflections. See Color (⇗245)

5 Output: This is where you'll find the controls for processing the output signal: an
equalizer, the Spatial Balance control for positioning in 3D space, and the controls for
output level and mixing between dry and reverberated signals. See Output (⇗245)

6 Presets and Settings: In the Presets and settings area, you can load presets and also
access additional settings and the bypass function. See Presets and Settings (⇗247)
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Peak Meter

At the input and the output of the effect there is a peak meter
section where you can check the input and output level of the
channels.
The number of peak meters displayed dynamically adjusts to
the number of channels used by the plug-in.
If clipping (level above 0 dB) has occurred in a channel, the red
clipping indicator lights up. The indicator can be reset with a
single click.

Visualization
At the top center is a visualization area where the input and output signal can be displayed as a
spectrum, waveform or impulse response of the reverb effect.

Impulse Response The graph shows the reflections
generated by the reverb algorithm including all
processing with reference to frequency and time.

If changes have been made to the parameters, it will
take a moment for the display to update.

Spectrum: This displays the frequency distribution of
the input signal (gray) and the output signal (blue) in
real time.

Waveform: Waveform represents the envelope of the
waveform of the input signal (gray) and the output
signal (blue).
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Room

The value can also be entered numerically by clicking on the value under a control. Use the Tab
key to move to the next value.

1 Size: Sets the room size and thus the timing of the early reflections. The larger the
room, the more clearly separated the early reflections are perceived by the listener.

In combination with the mixing ratio between early and late reflections, see the
section on Color (⇗245), which can be used to determine how far away the sound
source appears.

2 Decay: Determines the decay time, i.e. how often the signal is reflected between the
"walls" of the virtual room and how much sound is absorbed in the process.

3 LF Decay: Here you can set the factor (25%-400%) by which the decay time for the
low frequencies should be shorter or longer.

4 LF X-Over: Crossover frequency for the LF decay time. Determines at which
crossover frequency the LF Decay is applied.

5 Equalizer: With the equalizer you can influence the frequency behavior of the room
reflections. Drag the two dashed lines to adjust the attenuation for the low and high
frequencies. The blue dot controls a peak filter: the horizontal position determines
the frequency, the vertical position the boost or cut by that frequency. Use the
mouse wheel to adjust the resonance of the filter.
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Color

1 Early/Late Reflections: This control adjusts the mix ratio
between early and late reflections.

2 Density: There are two different models for calculating late
reflections, Density Normal and High. Normal is more suitable
for small rooms, High for large rooms.

3 Diffusion: This control determines the amount of diffusion
applied to the early reflections. The diffusion determines the
density or scattering of the individual reflections. At low
values, the individual reflections can be perceived separately,
at higher values they tend to merge.

4 Movement/Speed: The delay times of the later reflections can
be modulated for a more natural sound. Movement sets the
strength of the modulation and Speed sets the modulation
frequency.

Output

1 Output EQ: For the final sound shaping of the reverb signal there is an equalizer
consisting of a low cut (high pass filter) for the complete removal of the low
frequencies and a low and a high shelving filter for boosting and cutting the low and
high frequencies. Drag the dashed line to adjust the low cut frequency. The two blue
dots control the frequency and boost/cut of the low and high shelf filters.

2 Spatial Balance: Use these controls to adjust the 3D position of the reverb signal.
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3 Wet Level: The output level of the reverb signal can be adjusted independently of
the dry/wet mix.

4 Mix: Specifies the mix ratio of the original sound and the processed signal.
Use the lock symbol to freeze the slider so that it won't change when you load a
preset. This makes it easier to compare different presets within the context of a mix.
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Presets and Settings
You can select presets, adjust view settings and temporarily disable the effect at the top of the
plug-in window.

1 Menu: The menu contains various commands for managing user presets.

2 Previous/next preset

3 Preset menu: In the menu you can select the presets from different categories.

4 Settings: Here, you can disable the tooltips. You can also switch labels for the
controls. With Value the set value is always displayed, with Dynamic the value is
only displayed when you move the mouse over it and otherwise its function. Show
tutorial opens a tutorial that explains the function of the effects.

5 Bypass: Use this button to temporarily disable the effect.

User Presets

To save your own presets, select Save as... from the menu. You can set a category and a preset
name. Once you have created your own presets, the Preset menu contains a second section
entitled USER, where you can find your own presets, organized by category.
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Changed Factory or User presets get an asterisk in front of the name.

With Revert changes you restore the settings of the preset, with Save you save the changes in
the preset. Changes to Factory Presets cannot be saved, but you can save them as a User
Preset using Save as....

You can rename a user preset with Rename... and delete it with Delete.

You can also organize your user presets by using Open user presets folder to open the folder
with the user presets. The categories in the Preset menu correspond to subfolders in this folder,
the preset names to the file names of the presets. If you have moved or renamed files there, run
Reload user presets so that these changes are applied to the preset menu.

Advanced Dynamics
All dynamic effects have a common working principle: the level of an audio signal is amplified,
and the degree of amplification is simultaneously controlled by the level of this signal. When
the level goes above or below a certain point (Threshold), the amplification changes to achieve
a certain effect: For example, you get a compressor when the amplification is reduced above
the threshold, or a noise gate when the amplification is reduced to 0 below the threshold,
suppressing the signal.

The Advanced Dynamics effect processes the dynamics of a signal through a combination of
several dynamics stages: a noise gate, two compressor/expander stages, and a limiter. The
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resulting characteristic curve of this dynamic effect can be edited graphically and
parametrically.

1 Characteristic curve: The characteristic curve represents the transfer function from
the input level to the output level. When you play back audio, you will see the
current input and output levels of the signal as a white cloud of dots over the
characteristic curve. With this Dynamic Scope the change of levels is constantly
visualized by Advanced Dynamics.
You can edit the transfer characteristic graphically by moving the points on the
curve or parametrically by changing the parameters of the characteristic sections
with the sliders.

If you right-click on a point, you will get an input field in which you can directly enter
the position of a point in the characteristic curve.
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2 The control points G and L of the characteristic curve control the upper and lower
limit of the characteristic curve , the Gate and the Limiter. Below the characteristic
curve are the associated parameters.

■ Gate (G): Level (in dB) determines the minimum level at the input. All signals
below this level will have an output signal level of 0 dB. The gate level can be
set in the graphic by moving the point G horizontally.

Limiter (L):

■ Thresh.: (Threshold) determines the maximum level at the output in dB.

■ Hard: If Hard is active, the output signal is hard limited to the set threshold
value. This means that no sample may exceed the set limiter level. Of course,
the signal is not simply cut off at this limit. The used algorithm brings the
signal as close as possible to the limit without changing the original sound.

In the characteristic curve display, when hard limiting to levels below 0 dB,
the area of the characteristic curve that is never reached as a result is marked
with Limited Zone.

If Hard is not active, the algorithm controls according to the set transfer
characteristic and and levels above 0dB can be present at the output. This
allows you to use the limiter as an "analog" limiter for analog sound
shaping.Then additionally use the dedicated "brickwall" limiter sMax11 (⇗315),
to prevent clipping.
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3 The points 1 and 2 control the two characteristic curve sections for the
compressor/expander stages.
The horizontal position determines the thresholds of the stages (Thresholds), the
vertical positions result in different rises for the curve sections, which can also be
expressed as Ratio:
With a ratio < 1 the stage works as an expander, with settings > 1 as a compressor.
If a stage works as a compressor, it means that the gain above the threshold is
reduced: For example, with a set ratio of 2, this means that if the input level is
increased by 3 dB, the output level will only be increased by 1.5 dB. High levels
(above the threshold) are therefore amplified less than low levels, reducing the
dynamic range and compressing the signal. The larger the ratio value, the stronger
the compression.

The dynamic range of an input signal (exemplarily marked by the green lines) is reduced by the
compressor.

If a stage works as an expander, it means that the gain above the threshold is
increased: For example, with a set ratio of 0.5, this means that increasing the input
level by 3 dB will increase the output level by 6 dB. High levels (above the threshold)
are thus amplified more than low levels, increasing the dynamic range and
expanding the signal. The smaller the ratio value, the stronger the expansion.

The dynamic range of an input signal (exemplarily marked by the green lines) is increased by the
expander.



Effects

252 / 778

4 Envelope: The time constants regulate the sound characteristics significantly, so
certain time constants can lead to distortion effects or to "pumping".

■ Attack: Time span between crossing the threshold and the maximum impact
of the effect in milliseconds.

■ Release: Time span until the effect processing of the signal is completely
withdrawn in milliseconds.

5 Soft: With this parameter you specify a rounding of the characteristic curve at the
folding points. If the change between uncompressed and compressed signal is
clearly apparent, i.e. the signal level fluctuates around the folding point, "Soft"
achieves a smoother transition.

6 Mode: These are typical use cases for the Advanced Dynamics. They specify
settings that make the graphical editing of the characteristic curve easier. The mode
selection limits the number of applicable parameters, e.g. when used as a pure
limiter.

7 Reaction:

■ Peak: The peak levels of the signal are used for control, the effect reacts
quickly to level peaks.

■ RMS (Root Mean Square): This mode uses the average loudness of the signal
- this corresponds to the behavior of many analog dynamic effect devices. The
time constant for the averaging is based on the length of the Attack
parameter.

■ Fast: Use this option if the dynamics are to be affected only slightly. The
maximum level at the output never exceeds the threshold value of the limiter.

■ Preview: When this option is active, the dynamics section works in preview
mode. This means that not only the current input signal is analyzed, but also
upcoming signals. The dynamic stage is not surprised by sudden level peaks,
and attack phases that are too steep are smoothed out. To reproduce the
sound behavior of analog dynamic effects, it is better to deactivate the
preview. The length of the look-ahead may be entered in the Samples field.
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8 Level:

■ Reduction display: The average level reduction or level increase is displayed at
the right edge of the characteristic curve.

■ In/Out: The peak meters show the input and output level in dB. Reset on
these displays resets the display of Reduction, In and Out.

■ Gain: Use this fader to raise or lower the output level. In the characteristic
curve, this is represented in such a way that the entire characteristic curve is
shifted upwards or downwards.

9 Sidechain: If this option is activated, another signal from one or more other tracks is
used for level control instead of the processed signal itself.

In Surround Master or in an object, Advanced Dynamics has no sidechain function.

The Sidechain... button opens the Sidechain menu:

■ Sidechain In: Enables and disables the sidechain function.

■ Side Chain Solo: With this option you can listen to the sidechain signal. For
this purpose, the compressor is switched to Bypass and only the sidechain
signal is output. When closing the effect dialog, the Side Chain Solo function
is automatically reset. Side Chain Solo is also ideal for acoustic control when
applying the sidechain filter.

■ Side chain filter: The sidechain signal can be filtered by a Parametric equalizer
(⇗275).

The lower part of the menu lists all the tracks from which you can select one or more
as sidechain sources. In the mixer channels used as sidechain signal, a separate
sidechain bus is created that sends directly to the sidechain input. The signal tap of
the sidechain send is preset to Pre-Fader. This causes the sidechain signal to remain
independent of the volume setting of the sending channel.

10 Bypass: This allows you to temporarily disable the effect in order to compare the
unprocessed signal with the processed signal.

BitMachine
There are some situations where a more imperfect, lo-fi sound would suit a drum loop or
synthesizer sound perfectly. Remember that the first hardware samplers from the '80s that
usually only ran at 8 or 12-bit rates and at low sample rates.
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With the BitMachine, changing the sound with such an "antique" device is no problem. You can
use the BitMachine to bring back to life the times when minimalist and scratchy sound chips in
home computers were commonplace.

The BitMachine opens up a gateway to "acoustic time travel" where you can encounter bit and
sample rate reduction and downstream filters based on analog models. The effect also has a
modulation section with which you can control individual parameters using an oscillator (LFO)
or the input signal.

We have designed a range of "typical" presets to demonstrate the time travel abilities of the
BitMachine. These can be opened at the top right of the interface.

Section REDUCTION:

■ BITS: This slider controls the resolution of the audio material. Turning the dial to the left
results in 16-bit quantization, and thereby CD quality. The further it is turned to the right,
the lesser the signal dynamic becomes. In extreme cases (1-bit), there are only "on" or
"off" states.
In the intermediate levels, you'll notice an increase in the background noise and a
decrease in the dynamics. For example, 8-bit quantization will exhibit dynamics of only
48 dB. Quieter points in the material sound noisy and very quiet points sound "capped".
This effect is amplified the more you turn the dial to the left, until it starts crackling or
"groaning".

■ SAMPLERATE: Das･Audiomaterial･wird･mit･diesem･Regler･"calculated
down",･i.e.･the･internal･sampling rate･is･reduced.  This creates a division ratio
between the old and new rates; according to this ratio, samples are "dropped" at various
points in the data stream.

Note: The two smaller controllers in this section are explained at MODULATION.

Section FILTER:

The filter in the BitMachine is a digital model of one of the most well-known filters in music
electronics. The filter in question is the 'Chamberlin 2-pole' filter, which was used in old
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Oberheim synthesizers. Filters of this type sound extremely musical. They can also be used in
quite creative ways in the BitMachine and don't necessarily have to be used only to smoothen
out artifacts.

The filter works in low pass mode – according to the settings, it lets through low frequency (or
medium) material and dampens the highs and medium ranges.

■ FREQ: With this control you determine the "cutoff frequency" of the filter. Filtering starts
above this frequency.

■ RESO: This allows the signal to be strongly boosted ("resonance") in a range around the
cutoff frequency. This makes sharp, cutting sounds possible. The effect becomes even
clearer when you vary the cut-off frequency.

■ DRIVE: Both of the individual filters of the connections mentioned above have the ability
to overmodulate themselves internally. With the DRIVE dial, you can regulate the
amount of overmodulation. What happens is that the parameters of the internal
workings of the filter interact with one another. So increasing DRIVE weakens the
resonance, but at the same time, the signal receives more volume, more bass and
becomes acoustically fuller.

Note: The two smaller controllers in this section are explained at MODULATION.

Section MODULATION:

By using the settings in the MODULATION section, you can automate your effects.

A low-frequency oscillator (LFO for short), whose tempo and waveform can be controlled, can
be used to modulate the parameters in the sections REDUCTION and FILTER. The strength of
the modulation is determined by the four small knobs under their parameters.

Note that the parameters must not be set to their maximum value, because then the
modulation has no influence. The modulation is always added to the set value.

■ As waveforms for the LFO sine, square or random values are possible.

■ The LFO speed is specified with the SPEED dial. If SYNC is active, the LFO follows the
song tempo and uses musical values (e.g. ¼ notes). Without SYNC you can set the
tempo manually (in Hz).

■ Envelope-Follower: With the lowest button at the LFO waveforms the volume of the
signal is used for modulation, you can adjust the sensitivity with the GAIN knob.
The SPEED knob is used to control the speed of the envelope follower (the display
therefore changes to milliseconds). Short times result in a fast response to the input
signal, longer times make the envelope rise and fall more slowly.



Effects

256 / 778

Brilliance Enhancer
With the Brilliance Enhancer you can compensate for sound losses in the high frequencies and
give the audio material a silky sheen.

Such losses occur with MP3 compression or with old tape recordings. Unlike an equalizer,
which only boosts existing frequencies, the Brilliance Enhancer calculates new harmonics from
the existing signal and thus noticeably freshens up the sound. You can also use the Brilliance
Enhancer well in pop or rock as a mastering effect if you want to increase transparency and
brilliance of the sound.

In the filter graph there are two curves, the orange curve for the original signal and the blue
curve for the processed signal.

With the scale optionsyou can adapt the signal display to your needs. The options correspond
to those in the FFT filter (⇗288)

Overlap: This parameter controls the overlap of the time windows for the calculations of the
spectrum. Higher values improve the result, but also increase CPU load.

Resolution: With this parameter you can select the internal resolution of the algorithm. Higher
resolutions do not automatically mean better results - the optimal setting depends on the audio
signal.

Use Minimum frequency and Maximum frequency to set the lower limit and upper limit of the
frequency range to be enriched with new harmonics. Strength determines the intensity with
which the new harmonics are added.

Options:
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■ Transient optimization: If this option is activated, transients will be freshened up by the
addition of higher frequencies. Older or compressed pop and jazz recordings benefit
especially from this setting. The setting is less suitable for tonal material, as odd
harmonics can be generated.

■ Inverse: If this switch is activated, you will only hear the newly generated harmonics that
are added.

■ Bypass: This allows you to temporarily disable the effect in order to compare the
unprocessed signal with the processed signal.

Delay
This effect is deprecated. It is still included in Sequoia to ensure compatibility for old projects.
For its purpose, however, there are now better and more flexible plugins such as the
essentialFX Stereo Delay, Vintage FX Ecox or coreFX Delay .

Mix Balance in %: Here you can enter the ratio of the original signal to the echo/reverb signal
in percent. If you turn on the Link option, the values always add up to 100%.

Mode: With mode you can select the basic character of the effect.

Echo delay/reverb time: This controller sets the delay between the individual echoes or the
original signal and the first echo in milliseconds. In the "Reverb" mode, the fader controls the
reverb time.

BPM: Enter the current tempo in BPM, which automatically sets a delay value that corresponds
to a quarter note in this tempo.
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Decay / reverb coloration: Here you can set the decay value for simulating the size of the
room and, in the case of reverb, the sound both numerically and using the fader. A ping-pong
effect is also available for the delay modes.

Bypass: This allows you to temporarily disable the effect in order to compare the unprocessed
signal with the processed signal.

DeClicker/DeCrackler
The DeClicker removes crackling and single clicking noises that are typical of scratched
records. The DeCrackler algorithm was developed specifically to remove crackling noises,
making it easier to remove crackling from old records.

The DeClicker is on the left side of the dialog, and the DeCrackler is on the right.

Settings and Controls

Parameters Description

DeClicker
Sensitivity

This parameter determines the DeClicker's sensitivity to noise.

DeClicker
Mix

This parameter influences the intensity at which the DeClicker engages at
the detected areas in the audio material.

DeCrackler
Sensitivity

Use this parameter to determine the DeCrackler's sensitivity to noise.
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DeCrackler
Mix

Use this parameter to influence the intensity at which the DeCrackler
engages at the detected areas in the audio material.

Inverse If this switch is activated, you will hear only the part of the signal that is
removed by the algorithm. If the parameters are set optimally, the complete
noise and just moderate components of the desired signal will be audible. If
the parameters Sensitivity are set too high, parts of the useful signal are
also filtered, which can then lead to tonal changes.

Bypass This allows you to temporarily disable the effect in order to compare the
unprocessed signal with the processed signal.

In the graphic, the processed audio material is continuously displayed as a waveform and as a
spectrogram and you can see at which points the DeClicker (red) or the DeCrackler (blue)
become active.

The left border of the graphic display features the reduction display for the DeClicker. It
indicates by how many decibels a detected click has been reduced. The right border features
the reduction display for the DeCrackler. This indicates how many decibels the crackling has
been reduced.

View options: This opens a settings dialog to configure the signal display. Select the right and
left channel or the mean value from both left and right (L+R) as a source for the waveform,
spectrogram or the two reduction displays. The settings are applied by closing the dialog.
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DeClipper
The DeClipper is a tool for removing overmodulation and distortions. Overmodulated passages
are recalculated, or interpolated, based on the material immediately surrounding them.

The de-clipping algorithm is suitable for material featuring clearly audible overmodulation, e.g.
distorted piano or vocals.

Signal display
The signal display shows you the edited material as a continuous waveform. The Clip level is
shown as a red limiting line. You can see from the blue markings where the DeClipper has been
applied. The meter to the right of the waveform display also shows the intervention of the
effect.

Settings and Controls

Parameters Feature

Clip level Here you specify the level at which the algorithm considers samples to be
overdriven and corrects them if necessary.
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Mix Use this parameter to set the intensity of the reduction in % at which the
DeClipper alters the audio material.

Volume This setting makes it possible to lower the output level, because the
corrected output will tend to be a bit louder than the input signal as a result
of waveform interpolation.

Limiter This option limits the peaks that exceed the maximum level. Level peaks
higher than the maximum value can be caused by interpolation.

Reset Set the peak meters to its original position here.

Analysis/Options

Parameters Feature

Min. clip
length

Set the minimum count of consecutive overmodulated samples for clipping
detection.

Kind of
clipping

Optimizes clipping detection by setting the applicable setting for the
material – Analog, Digital or Analog + Digital.

Inverse If is activated, only the part of the signal that is changed by the algorithm
will be audible.

Bypass This allows you to temporarily disable the effect in order to compare the
unprocessed signal with the processed signal.

Possible Applications

■ Some DAT recorders have a protective analog switch, so that the level never reaches the
digital mains (0 dB). In this case, a value of -0.5 dB or less is suitable.

■ With an input of, for example, -6 dB, all samples above half the control level are
registered as overmodulated and recalculated. In this way, an analog damaged signal can
be repaired.

DeHisser
The DeHisser is used to eliminate uniform, low-level white noise typically caused by
microphone preamps or AD converters. Unlike for the DeNoiser, a Noise Sample is not
required.
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Graphic Display Description
The vertical axis to the left shows the level of the spectrum, while for the horizontal axis you
may choose between displaying frequency or notes.

The yellow curve displays the original spectrum of the signal. Here, the spectral analysis is
performed over the first second at the beginning of the selected audio section.

The light blue curve represents the spectrum after manipulation by the algorithm.

The dark blue line represents the threshold of the Absorption parameter.

If the threshold is higher than the level of the spectrum (i.e. the dark blue line is above the
yellow curve), the signal for De-hissing will be filtered out for these frequencies.

Settings and Controls

Parameters Description
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Absorption
(1-100)

With this parameter a threshold value will be set for differentiating the
signal from noise. The right setting for this parameter is crucial for good
results. In comparison to noise reduction, where this setting will be
automatically determined from a noise sample, with the de-hisser, you have
to determine the noise level manually in relation to an absolute noise level.
Low settings can lead to incomplete noise removal or increased artifacts.
High settings can cause discoloration of the original audio, phase-like
distortion or chirping modulation effects. The louder the noise, the more
precisely your should try to set the DeHisser.

Reduction
(0-30) dB

Set the noise reduction here. The highest possible reduction value is 30 dB.
In practice, extremely quiet passages, like the slow fading out of one
instrument prove to be critical – here the noise level can exceed that of the
audio signal. Limit yourself to a lower Reduction value (-10 -15 dB) to avoid
side effects like artifacts.

Music style Minimize artifacts by selecting a fitting music style to aid in determining
transients in the signal and by de-hissing only between them.

Inverse If this switch is activated, you will hear only the part of the signal that is
removed by the algorithm. If the correction parameters are set optimally,
only the noise will be audible. If the correction parameters are too high,
parts of the music or speech signal will also be filtered, which will discolor
the music.

When Inverse is active, the Reduction parameter will have no influence.

Scale options The scale options correspond to those in the FFT filter.

Overlap This parameter controls the overlap of the time windows for the
calculations of the spectrum. Higher values improve the result, but also
increase CPU load.

Resolution This parameter allows you to select the internal resolution of the algorithm.
Higher resolutions do not automatically mean better results - the optimal
setting depends on the audio signal.

Operation
1. Find a critical place in the audio material to preview. Critical points are the quietest

points, since the noise here has a relatively high level compared to the useful signal.

2. Set the Reduction parameter to the highest value (-30 dB).
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3. Slowly increase the value of the Absorption setting. There are four stages in this process:

a Stage 1: If the value is very low, no noise will be removed.

b Stage 2: The noise is partially removed. Depending on the level of the noise signal,
a small number of artifacts may be introduced.

c Stage 3: The noise is completely removed.

d Stage 4: If the value is very high, not only will the noise be removed, but also a part
of the signal.The audio material will lose its brilliance and sound duller. Click
Inverse" to hear the removed parts of the audio signal.

e Optimal settings are usually available in Stage 3, where the noise signal will
already be removed, but the audio signal is played back unaltered.

It often helps to listen to the critical parts with high volume and additionally
boosted treble.

4. If the noise cannot be removed without affecting the sound, now reduce the value for the
parameter Reduction until you achieve the best possible compromise between reducing
the noise on the one hand and still having an acceptable effect on the sound of the audio
material on the other.

To remove humming noise, please use the DeNoiser.

DeNoiser
With the DeNoiser function, you can effectively remove annoying background noise from audio
material without its sound suffering to any significant extent. To do this, the algorithm requires
a noise sample. The function is especially useful for eliminating consistent, long-lasting noise
such as mains hum, fan noise, noise from inferior sound cards, tape noise or feedback.
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Noise sample
For noise removal, the DeNoiser needs a sample of the noise signal, the noise sample.

Before opening the Denoiser dialog for this, select an area in the object or wave project where
only the noise can be heard and choose Menu Effects > Restoration > Get Noise Sample.
Especially for hissing, as a rule, you will usually get better effects with longer noise samples.

At File the noise print just captured is displayed. In the selection list you will find more noise
prints of typical noise such as camera noise, mains hum or tape hiss, which you can use if you
cannot find a place in the audio material that contains only the noise. At Info you will find
information about the length, type and format of the set noise sample. The Save button allows
you to save the noise sample for later use. With Load you can import any wave file as a noise
sample. With Play you can play the selected noise print.

Wizard opens the Noise Print Wizard, which can help you capture the noise sample.

The Noise Print Assistant offers two additional ways to create a noise sample in addition to
the menu item Get Noise Sample.
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Use Set noise print length to set the length of the noise print. With the option Range length
or internal default length, if a range is selected, the range length is used. If no range is
selected, a default length is used. With User Length you can explicitly set the length for the
noise sample.

For Create noise print from audio there are two methods to create the noise print:

■ Take noise print from range start or play cursor: With the button Pick! the noise
sample is picked from the beginning of an existing range selection, otherwise from the
position of the play cursor.

■ Take noise print from position with low level: This scans the audio material for low
level positions and extracts the noise sample at such a position. After setting the search
options (see below), press the button Start search. You can cancel the search by
pressing "Esc".
After the search, you can switch between the found passages with the buttons << and
>> and listen to them with Play. With OK you accept the current position as Noise Print
and close the wizard.

Search options

■ Start search in Object – Object start: The search area starts at object start.

■ Start of the search in the object - Range start or play cursor: The search starts at the
start of the range if a range was previously defined. Otherwise the search starts at the
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play cursor.

■ Length of search in the object – To the end of the object: The search for soft passages
stretches until object end.

■ Search length in object – x minutes maximum: Enter the search length in minutes here.

Filter graphic
The filter on the left can be used to additionally filter the noise sample to improve the results.

The graph shows the original spectrum of the noise as yellow curve and the corrected
spectrum used by the algorithm to remove the noise as blue curve. If the effect is active (e.g.
during playback or monitoring) you can also observe the input spectrum as light blue curve and
the output spectrum (orange curve).

The violet curve can be drawn freely and is used for filtering of the noise spectrum. For filter
parameters and drawing tools, please refer to FFT Filter (⇗287).

Artifact suppression
The applied algorithm can leave a metallic chirping or twittering sound, the so-called artifact
noise. The level of artifacts is lower than that of the original noise - usually in the order of -20
dB - but due to its synthetic character the ear reacts quite sensitively to it. The settings at
Artifact suppression are used to suppress these artifacts. Please note that choosing high
values can also worsen the quality of the playback result.

Smooth attack: This parameter controls the attack during noise reduction. At high delay, the
artifacts are effectively suppressed. However, this can degrade the timing and impulsiveness of
the audio material. In case of speech or singing, high values will not always produce the best
results. This method of artifact suppression is recommended for orchestral instrument.

Smooth release: Use this parameter reduce an overly strong reduction of the release phase.
However, artifacts can again be amplified at high values. So find the most acceptable
compromise between artifact suppression and impulse performance.

Static smooth: This smoothes the corrected spectrum of the noise that the noise removal
algorithm uses. You can also see this in the graphical display: the blue curve is smoothed as the
values increase. The artifacts are thus reduced. For speech, singing or pop music, high values
usually lead to good results. With orchestral instruments, on the other hand, high values for
this parameter can lead to an unpleasant roughening of the sound.

Transient sustain: With this parameter you can influence the algorithm in such a way that the
noise removal works more reservedly with transients. This leads to a significant improvement
in noisy jazz or pop recordings, for example.
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Correction
This parameter causes the noise sample spectrum to be raised or lowered (dark blue curve).
Low settings may result in incomplete removal of the noise or increased occurrence of artifacts.
High settings may cause the results to deteriorate. These phenomena depend mainly on the
type of noise, and the nature of the original material also plays a role. Note that a higher level of
noise does not automatically require a higher correction value.

Mix
Here you can set noise damping in decibels, between 0 dB and -40 dB.

In many cases it is most definitely advantageous to not completely remove noises: for example
when working with gramophone recordings, it can be desirable to leave some of that
"gramophone feeling" in. In reportage, a complete cancellation of background noise is also
usually not desirable. In addition, the imperfect suppression of the noise also reduces artifacts
that occur.

Options
Adaptive correction: This enables continuous automatic adjustment of the value for the
parameter Correction. Using "Adaptive correction" makes most sense with distortions with
variable noise levels.

Dampen tonal noise to maximum: If the material to be removed is tonal noise such as
humming or camera noise, activate this switch. This means that the "Correction" parameter
only affects the non-tonal signal components (noise). This can lead to better results, since
attenuating tonal signal components produces fewer artifacts than attenuating non-tonal noise.
The value for the resolution should be at least 4096.

De-Rumble: Frequencies below 40 Hz will be considerably dampened. This way impact noise
like footsteps or rumbling on records can be removed.

Inverse: If this switch is activated, you will hear only the part of the signal that is removed by
the algorithm. If the parameters are optimally tuned you will only hear all the noise and only a
small portion of the used signal If the parameters are set insufficiently, larger components of
the music or speech signal become audible.

Bypass: This allows you to temporarily disable the effect in order to compare the unprocessed
signal with the processed signal.

Procedure for the adjustment
To find optimal settings for noise removal from your material, proceed as follows:
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1. Search for a good Correction setting. The noise should just not be heard anymore. If
artifacts occur, they should not be suppressed by a very high value for "Correction". The
result could otherwise sound dull.

2. To suppress artifacts, increase the values for Smooth Attack and/or Static Smooth.
Which parameter is the more appropriate depends on the audio material.

3. To improve the result, you can now slightly reduce Correction. In the process, the
artifacts will reinforce themselves again. Now raise the Smooth attack and/or Static
smoothparameters .

4. A high value for Overlap will further increase quality.

5. Increase the parameter Transient sustain until an increase in the disturbance is
perceptible at the transients (with noise, this effect manifests itself as a kind of noise
modulation). Now turn the fader back a little.

6. For difficult cases, we recommend the freehand draw filter curve for the noise sample.
Here, problematic areas can be influenced by frequency-selective boosting or cutting of
the noise spectrum.

7. If a convincing result cannot be achieved in very difficult cases, you can at least attenuate
the noise by reducing the Mix value.

Distortion
This effect is obsolete. It is no longer offered in the plugin browser, since better and more
flexible plugins for its purpose are now available, such as Vandal or colorFX Tube Distorsion.
However, it is still available for old projects to ensure compatibility.

Use this dialog to distort audio material using a nonlinear transfer characteristic. The signal
becomes louder and overtones are added.
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By adjusting the starting point of the distortion (Threshold), you can achieve a soft, analog-
sounding distortion (overdrive), or a hard, digital-sounding distortion (threshold at 0 dB). The
Level setting determines the strength of the distortion.

Dynamic Equalizer
With the Dynamic Equalizer, the frequency spectrum of a signal can be processed depending
on the level. This means that the effect of a single filter band can be controlled depending on
the strength of the occurrence of certain frequencies in the input signal. In other words, you
remove an "interfering" frequency only where it occurs more strongly, but leave it unprocessed
in other places.

Unlike the Multiband Dynamics (⇗296) effect, where the signal is split into different bands by
filters and then dynamics processing is applied to these bands separately, the Dynamic
Equalizer processes the signal as a whole and the dynamics of each band are affected only by
the frequency components that occur in that band. As a result, there are fewer phase changes
between the frequency components in the signal, which means that fewer unwanted artifacts
can occur.

1 Filter curves and filter symbols: Each filter band is symbolized by a colored circle.
The filter curve of the individual band is represented by the transparent colored area
below the circle. The thick white line shows the resulting filter curve of all bands. In
the background, the light gray line shows the resulting frequency spectrum of the
signal in real time, and, somewhat paler, the original spectrum of the signal.
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2 Band selection: The Plus button can be used to add filter bands. With a single click
on the colored area a band can be selected for editing, a double click on the colored
area deletes the band.

The On/Off button can be used to deactivate the bands individually.

3 Filter Type: Here you set the filter type of the selected band.

High Pass Low Shelving Band Pass

Peaking High Shelving Low Pass

The small number next to the symbol indicates the slope (slew rate) of the filter. By
clicking on the 3 dots on the icon, you can change the slope for high, low and
bandpass in the range between 1 (6dB/octave) and 4 (36dB per octave). The other
filters are fixed at 2 (12dB/octave).

4 Filter parameters: In this area the characteristic values of the filter band are set:
Frequency for the cut-off frequency, Gain for the increase or decrease of the filter, Q
for the bandwidth of the filter.
You can set these values graphically in the filter graph by moving the circle in the
filter graph accordingly: Frequency and gain result from the position of the circle in
the filter graph. The Q value of the filter (in the case of the peaking filter) is set with
the mouse wheel.

5 Channel processing: In this menu you determine whether the filter band affects
both stereo channels, one channel at a time, or the mid or side signal. If one of the
options Left/Right/Center/Side) is selected, the filter curve of the band is color-
coded accordingly:

■ Left: Green

■ Right: Red

■ Mid: Yellow

■ Side: Blue

This function is not available for multichannel files.

6 Delete filter band
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7 Band Dynamics: Click the On/Off icon to activate Band Dynamics for the selected
band. The gain of a band is then affected by the corresponding frequency
component of the input signal. The parameters correspond to those in a
compressor or expander:

■ Attack/Release determine as time constants how fast the dynamics react to
level changes.

■ Threshold sets the threshold at which the band dynamics affect the gain.

■ Ratio determines the direction and strength of the gain correction: values <1
result in an expansion, values > 1 in a compression.

8 Global settings These settings affect all bands.

■ Global Scale: This control allows you to boost or attenuate the Gain values of
all filter bands together. Negative values are also possible, reversing the effect
of the EQ.

■ Mono Below: This is a global high pass for the side signal. Below the cut-off
frequency, the side signal is attenuated. In the filter graphic, this additional
filter is displayed with a green line.

■ Stereo Width: Controls the amount of side signal in all bands and thus the
stereo width of the overall signal.

■ Output Gain: This allows you to compensate for level differences between
the input and output signals.

9 Scale: With the +/- zoom buttons you can change the value range of the scale.

10 Peak meter
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11 Presets and Settings

1 A/B comparison: These are two temporary memory locations for A/B
comparison of two settings. You can copy each selected setting to the other
location using the arrow symbol. This way you can experiment with successful
settings without losing them.

2 Settings: The gear wheel opens the settings dialog (see below).

3 Menu: The menu contains various commands for managing user presets (see
below).

4 Previous/next preset

5 Preset menu: In the menu you can select the presets from different categories.

6 Bypass: Use this button to temporarily disable the effect.

Tips:

■ If you move the mouse over the filter parameters, the value is displayed numerically. By
double clicking on this value, it can also be entered numerically. Use the Tab key to move
to the next value.

■ New bands can also be created directly in the filter graphic by double-clicking.
Depending on the location of the click, the correct filter type is selected: Left above 0db -
> Low Shelving, Left below 0dB -> Highpass, Right above 0dB -> High Shelving, Right
below 0dB -> Lowpass, Center -> Peaking.

■ Right-clicking on a circle for a filter band brings up a context menu that allows you to
cut, copy and delete filter bands. A copied or cut filter band can replace another one with
Replace, with Replace (using current position) the frequency and gain remain
unchanged.

User Presets
To save your own presets, select Save as… from the menu. You can set a category and a preset
name. Once you have created your own presets, the Preset menu contains a second section
USER, where you can find your own presets, organized by category.
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Changed factory or user presets get an asterisk in front of the name.

With Revert changes you restore the settings of the preset, with Save you save the changes in
the preset. Changes to Factory Presets cannot be saved, but you can save them as a User
Preset using Save as….

You can rename a user preset with Rename… and delete it with Delete.

You can also organize your user presets by using Open user presets folder to open the folder
with the user presets. The categories in the Preset menu correspond to subfolders in this folder,
the preset names to the file names of the presets. If you have moved or renamed files there, run
Reload user presets so that these changes are applied to the preset menu.

Settings
Show tooltips: Here you can disable the tooltips.

Disable dynamic labels: This allows you to switch the labels of the control elements: By
default, a control will display the set value only when you hover the mouse over it, and its
function otherwise. If the check mark is active, the set value is always displayed.

Disable FFT analyzer/ Disable peak meters/Enable OpenGL rendering/Frame Rate limiting:
With these options you can accelerate the performance of graphical display in case of overload.

Oversampling: For a balance between available processing power and required quality, you can
set the oversampling between off and 8x.

Zoom level: This allows you to display the plug-in interface in different sizes.
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EQ116

The EQ116 is a 6-channel fully parametric equalizer for influencing the frequency response of
audio signals.

Graphic displays
The upper part of the dialog contains the filter graphic. This graphic provides you with several
frequency-related information:

■ Magnitude: The amplitude increase or decrease resulting from the individual band
settings.

■ Group delay/Phase: (switchable in the scale options). The group delay describes the
frequency-dependent time delay when the signal passes through, while the phase shows
the dependence of the phase from the frequency.

■ Original: This curve shows the original frequency response in real time.

■ Result: This curve shows the frequency response after processing by the effect.

You customize the display of the filter graph in the Scale Options dialog and by using the
horizontal and vertical scroll bars.
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■ Frequency axes: The frequency can be plotted
linearly or logarithmically. If you select the
logarithmic display, either the frequencies or the
musical pitch (notes) can be used for the
frequency on the x-axis.

■ Value display: At Value display you define the
minimum and maximum value of the level values.

■ Curve display: The curves can be displayed
roughly as bars or as interpolated curves.

■ Hide real-time curves: With this option you can
hide the real-time curves.

■ Real-time offset: Offset for displaying the real-
time curves so that they do not obscure the
amplitude response.

Volume: Use this control to adjust the level to compensate for level changes caused by the
filter.

In / Out indicators: The peak meters show the input and output level in dB.

Reset (meter): Reset the in and out displays.

Editing the Characteristic Curve
Filter graphic: The parameters Gain and Frequency of a band can be changed in the graphic by
moving the corresponding circle. The bandwidth (Q) can be adjusted with the mouse wheel.

In the input field you can change the values of the parameters by dragging the
mouse vertically or enter numerical values.

A selected parameter can also be adjusted using the slider next to the parameters. You always
select the parameter for all bands together.

Over the input field and the slider you can also use the mouse wheel for value changes. While
doing so, hold the Shift key for finer changes.
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1 Band On/Off: Switching the band on and off. In the filter graphic,
the corresponding circle also disappears.

2 Gain: These controllers allow you to raise or lower the filter. With a
gain of 0dB the band is also deactivated (neutral setting).

3 Freq. (Frequency): Here you set the cutoff frequency of the
individual filters between 10 Hz and 24 kHz.

4 Q (Bandwidth): Here you set the bandwidth of the individual filters
between 0.10 and 10.

5 Type: Here you set the filter type between Peak, Low Shelving,
High Shelving, High Pass and Low Pass.

6 Slew Rate (slope): For High Pass and Low Pass , choose between a
slope of 6dB/octave, 12dB/octave, 24dB/octave or 36dB/octave.
For Low shelving and High shelving, select between 6 dB/octave
and 12 dB/octave. The filter type Peak is fixed at 12dB/octave.

Mode
With Mode you set the working mode of the EQ116.

■ Normal: Minimum phase EQ, corresponds to the operation of the 4-band parametric
equalizer of older Sequoia versions (compatibility mode ).

■ Oversampling: The effect internally works with a higher sample rate compared to the
first mode. Especially for higher frequencies, a more precise frequency response can be
reached, and fewer aliasing artifacts arise. The disadvantage is that this mode requires
more computing power.

■ Linear phase: The equalizer works without frequency-dependent phase shifts. A
fundamentally different algorithm is used than in the first two modes. The Linear phase
mode sounds more neutral and less colorful, and the amplitude of the overall signal is
also less affected, since there are no amplification and cancellation effects due to the
phase shift. However, the EQ requires more computing power in this mode. In addition,
artifacts ("pre-ringing") can occur at higher frequencies when processing impulsive audio
material.

In Linear phase mode, the parameters of the EQ116 cannot be automated.

Elastic Audio
Elastic Audio is a specialized editor that lets you selectively change the pitch of audio material.
Automated resampling or pitch shifting as well as pitch detection for monophonic signals are
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used.

To open the Elastic Audio effect, use:

■ Keyboard shortcut: Ctrl + Shift + E

■ Menu Effects > Time/Pitch > Elastic Audio

■ The button in the Time/Pitch tab of the object editor (⇗199).

Editing modes
The Elastic Audio Editor can be used in Relative mode or in Direct mode.

If you want Elastic Audio to always open in Direct mode, select StartupMode Direct in the
Elastic Audio menu View.

Relative Mode

Here you edit the pitch curve (automation of the change in pitch over time) as a relative pitch
deviation. This is similar to the Pitch Bend controller progression for MIDI data.

Editing can be done with a free-hand curve, quantized "step" curves, or using the Curve Bend
tool. The “curve smooth” parameter enables smoothing of the automation curve. This avoids
too steep changes in the pitch curve during playback.

Overview of the graphic display in the "Relative" mode:

Y-axis: Displays the pitch shift in semitone steps (within a range of -24 to +24 semitones).

Orange curve: Pitch automation curve as relative detuning of the original pitch.

Dark blue line: 0 line as a reference line to the edited pitch curve.

Direct Mode

In Direct mode, the pitch is drawn directly, changes are absolute. To be able to adjust the pitch
accordingly, the original pitch must be determined by a preceding pitch analysis of the audio
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material. This only produces meaningful results for tonal, monophonic material such as solo
vocals, solo instruments, and speech.

Start the analysis function with the pitch Detection button. After analysis the VIP objects are
divided into individual slice objects according to the recognized pitches. The average pitch of a
slice object determines its position in the graphical representation, independent of the concrete
course of the pitch curve inside the slice object.

First, all slices are selected. Click in an empty area with the Selection tool to deselect all slices.
Now you can select single slices by clicking on them, select multiple slices by additionally
holding Ctrl- or Shift-key.

Two handles are created on the pitch curve at the boundaries of the slice objects. These
handles can be moved in order to produce an increasing or decreasing pitch characteristic, but
still keeping the small changes in the basic frequency (vibrato).

Besides the pitch trace feature, this mode also provides functions for automatic pitch
correction (Tune!).

Overview of the graphic display in the "Direct" mode:

Orange curve: display of the editable pitch curve

Gray line: Original pitch curve
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Y-axis: In the keyboard display on the left edge of the window you can see the pitches as notes.
In the keyboard view you can deactivate individual pitches by clicking on them so that they
aren't used in the automatic pitch correction or in quantized drawing. The corresponding keys
will then be grayed out.

Selecting Key and Scale under Edit slice object disables all pitches on the keyboard that are
not included in the corresponding scale.

Flexible Controls
On the right side of the dialog are a number of flexible controls that can be opened and closed
individually.

In the lowest section of the View menu in the editor, you can define which control elements
should be visible in the respective mode (Relative/Direct).

View

Waveform: This turns the waveform display on and off.

1…4: Save the zoom depth and position of the current window view here. For this purpose, 4
memory locations are available via the buttons. Click a button to save the zoom depth and
position. Click a button again to restore the saved zoom level. To save a new zoom level to a
"occupied" button, click it with the Shift key held down.

Clicking on the button while holding down the Ctrl key restores only the horizontal position of
the saved zoom level.

Keyboard Shortcut:

Save: Ctrl + numeric keypad 4 … Ctrl + numeric keypad 6

Restore: Numeric keypad 4…6

Zoom 100%: Zoom to the entire audio material of the current track.

Note: The key combination Ctrl + Alt + Mouse wheel provides simultaneous horizontal and
vertical zooming.

Refresh: This updates the graphical display of the material. Length changes of objects (with the
Resampling algorithm) are adjusted. When synchronization of project view and Elastic Audio is
active (View menu > Horizontal > Synchronize VIP in the Elastic Audio window), the effects
on the project are also displayed in the project window.



Effects

281 / 778

Edit VIP Object (Relative Mode)

Track selection: If objects from multiple tracks were selected when you opened Elastic Audio,
select the edited track here.

Algorithm: You can choose between the modes élastique Pro, élastique Efficient, Resample
and Monophonic Voice.

Detailed information about these algorithms can be found in
Resampling/Timestretching/Pitchshifting (⇗312).

Curve smooth: This parameter causes the entered pitch curve to be smoothed by a time
constant (specified in ms).

Options: Here you will find further setting options depending on the selected algorithm.

Reset: This will completely undo any changes made to automation curves or voices of selected
objects.

Edit Slice Object (Direct Mode)

Key: Here's where you can set the key of the scale. This setting is not taken into account for the
chromatic scale.
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Scale: Here you select the type of scale (Major, Minor, Harmonic Minor, Pentatonic and
Chromatic).

Pitch contour Tune!This button quantizes the pitch of the selected slices according to the
selected scale.

Contour smooth: This function sets the quantization level (lower values quantize harder). As a
result, the small pitch fluctuations (e.g. vibrato) that always occur with natural sound sources
disappear, creating an unnatural mechanical sound.

Average Pitch Tune!: This quantizes the average slice pitch of the selected slices. The
respective sections of the pitch curve of the slice objects are shifted as a whole, thus adjusting
the average pitch. Pitch variations within a slice object are preserved.

Notes:

■ Prerequisite for the automatic correction is the detection of the slice pitch (Pitch >
Detection).

■ The calculated average pitch of slice objects with glissandi will often not correspond to
the pitch that the human ear assigns to these slices. In this case, automatic correction of
the mid pitches does not give satisfactory results. This can be remedied, for example, by
removing the glissando passage by manually changing the slice boundaries (Ctrl key and
curve bend tool) or by splitting the slice.

Reset: This command resets the selected slices. The gray curve then corresponds to the orange
one and the slice object is reset to the original mean pitch.

Harmonizer

Use the Harmonizer to add additional voices to the object

The Harmonizer is only available in Direct mode with the algorithm Monophonic voice.

Chord: Here you can select the chord that the added voices will produce when the Harmonic
Adjustment option is active.

If Harmonic Adjustment is not active, the voices will follow the key set in the Edit Slice Object
section. The set chord then only serves as a guideline.
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Humanize: Here you can set a "human touch" by detuning the individual voices more or less
strongly against each other.

Create voices: Use this button to recreate parallel voices.

Pitch

Detection: Use this button to start the pitch analysis. As a result, the absolute pitches are
displayed graphically in the Elastic Audio Editor. This function is essential for further editing
steps in Direct mode and must therefore always be executed first before you perform other
editing operations.

Toolbar
Various tools are available for editing the slice objects and the pitch curve.

You can assign different tools to the left and right mouse buttons. The tool assigned to the left
mouse button is displayed in blue, the tool assigned to the right mouse button in red. To assign,
click on the desired button with the corresponding mouse button. Only the zoom tool
automatically uses both mouse buttons.

1 Selection tool (arrow): Allows you to move slice objects, handles, or the pitch
curve vertically. This modifies the pitch of slice objects as a whole. Slice objects
and curve handles can also be selected. Selection frames and multiple selection
with Ctrl or Shift key are possible.

2 Freehand drawing function: You can use the pencil tool to draw the pitch curve
freely.

3 Drawing pen for quantized drawing: In quantized drawing, drawn line snaps to
semitone steps (Relative mode) or to the notes of the scale selected at Tune
(Direct mode).

With both drawing pens, press the Shift key additionally to draw a straight line. With the
Ctrl key additionally held down, the slice objects are united while drawing.
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4 Curve Bend Tool: You can use this tool to bend the pitch envelope between two
neighboring handles. This changes the curve in the range between the curve
handles, the handles themselves remain unchanged. The curve is bent at the
clicked point. In combination with moving the curve handles at the slice object
boundaries, you can thus bend the pitch curve while preserving the microtonal
structures.

5 Scissors: By simply clicking on the curve with the Scissors tool, you create
additional slice objects and curve handles. To join slice objects back together,
draw the curve over the slice objects using the Pen tool with the Ctrl key held
down.

6 Eraser: Use the eraser to reset the orange curve to the initial value at the clicked
position.

7 Navigation tool: Use the navigation tool to move the visible section vertically
and horizontally.

8 Zoom tool: Click with the left mouse button to zoom into the display; zoom out
with the right mouse button. By clicking and dragging, you can span a selection
frame, which is then zoomed into.

Numerical input of the pitch (Selection tool 1 and Curve bend tool 4 ): Double-clicking on
a slice object, a handle or the curve opens a field in which you can enter the pitch numerically.
Changes have a different effect depending on the tool; with the Selection tool active, the entire
curve section is shifted; with the Curve bend tool, the curve is bent accordingly.

Playback Control

■ Reset: All pitch curves are reset.

■ Bypass: The project will be played back without the processing.

■ Stop/Play: The playback of the project is started or stopped.

■ Play Solo: Only the objects active in the Elastic Audio Editor are played.

Display Options
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Grid: With this button you switch the display of the grid on or off.

Single Object mode: The maximum horizontal zoom level is limited to one object.

Synchronization mode for VIP and Elastic Audio Editor: The horizontal zoom levels and
visible sections of both windows are synchronized.

Docked view mode: When this button is active, the project window is placed below the Elastic
Audio Editor.

Applying Elastic Audio to Objects on Multiple Tracks.
Elastic Audio processes all the objects you have previously selected. The objects can also be
from different tracks. In this case, use Track selection at Edit VIP object to select the track to
be edited. The objects of the other tracks are displayed in gray in the background for control
purposes.

If the option Synchronize tracks is active, in Relative mode the pitch changes of the object of
the selected track are transferred to the objects of the other tracks.

Keyboard shortcuts and Mouse Wheel
Navigating with the mouse wheel

Horizontal scrolling Mouse wheel

Vertical scrolling Ctrl + Shift + Mouse wheel

Horizontal zooming Ctrl + Mouse wheel

Vertical zoom Alt + Mouse wheel

Horizontal and vertical zooming Ctrl + Alt + Mouse wheel

Keyboard shortcuts

Play solo/stop Ctrl + Spacebar

Play/Stop Spacebar

Select all Ctrl + A
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Refresh view A

Undo Ctrl + Z

Select tool for the left mouse button Ctrl + 1-8

Select tools for the right mouse button. Ctrl + Shift + 1-8

Show/Hide pitch curve Shift + Alt + P

Show/hide objects from other tracks Ctrl + Alt + T

Direct Mode Ctrl + Up arrow

Relative Mode Ctrl+Down Arrow

Play cursor to the left Left arrow

Play cursor to the right Right arrow

Horizontal zoom in Ctrl + Left arrow

Horizontal zoom out Ctrl + Right arrow

Change scale tuning (Frequency for “A” concert pitch). Shift + R

Show/hide "View" Shift + A

Show/hide "Edit VIP object" Shift + O

Show/hide "Pitch" Shift + F

Show/hide "Edit slice object" Shift + S

Save zoom snapshot 1, 2, 3 Ctrl + Numeric keypad 4,5,6

Load zoom snapshot 1, 2, 3 without vertical zoom Alt + Numeric keypad 4,5,6

Load zoom snapshot 1, 2, 3 without vertical zoom Numeric keypad 4,5,6
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FFT Filter

The FFT filter is used for precise, linear-phase filtering of signals.

The graphical view shows 3 curves, the vertical axis shows the volume in dB, while the
horizontal axis shows the frequency in Hertz or the pitch in notes. The yellow curve represents
the frequency response of the input signal, the blue curve the frequency response resulting
from applying the red filter curve.

Drawing tools: You can edit the red filter curve in the graphical view with the drawing tools
during playback and immediately hear how the sound of the edited audio signal changes. By
clicking the left and right mouse buttons on the symbols, you select a drawing tool for each of
these keys

1 Pen for free-hand drawing: This tool allows you to draw any curve you need. Hold
the "Shift" key down to draw straight lines.

2 Pen for quantized drawing: Use this tool to draw stepped filter curves; the
quantization steps depend upon the set resolution. If you hold down the Shift key,
you will draw straight lines.
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3 Bump tool: Click with this tool above or below the curve to bend the
curve/frequency area. The further away you place the bump tool from the curve
when clicking, the wider the deformed curve area becomes. This effect can be
intensified by simultaneously holding down the Ctrl key.

4 Navigation tool: With the navigation tool you can move the visible section vertically
and horizontally once you have zoomed into the display.

5 Magnifying glass/zoom tool: Click the mouse to zoom into the display. Click and
drag to expand an area, which is then displayed as a zoom area.

Next to the drawing tools are buttons for actions with the filter curve as a whole:

1 Snapshot: The real-time display of the spectrum is paused and a still image is
displayed.

2 Save: Save the filter curve in a text file.

3 Load: Load the filter curve from a text file.

4 Copy: Copy the filter curve as text data to the clipboard (keyboard shortcut: Ctrl +
C).

5 Paste: Paste the filter curve from the clipboard.
Use these commands to transfer a filter curve between different instances of the FFT
filter.

6 Analysis tool: Creates a filter curve by spectral analysis. For this purpose, audio
material is analyzed from the current track starting from the playback marker
position. You can then save this filter curve and use it to filter the frequency
response of another object.

7 Invert current filter curve: This inverts the current filter curve. This function allows
you to correct the frequency response of rooms or speakers, for example.

Reset: This button resets the curve of the FFT filter.

Scale options: Options for displaying the filter curve.
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■ Frequency display: The frequency can be plotted
linearly or logarithmically. If you select the
logarithmic display, either the frequencies or the
musical pitch (notes) can be used for the frequency
on the x-axis.

■ Value display: The filter curve can be stretched on
the y-axis in the ratio 5:1, 10:1 or 20:1. When the filter
curve is stretched, a second dB scale is displayed on
the right side of the graph. Note that then the display
of the filter curve is no longer to scale with the
display of the frequency responses.
Also for the dB values a linear or the logarithmic
representation is possible. At Value range you define
the minimum and maximum value of the display.

■ Curve display: The curves can be displayed roughly as bars or as interpolated curves.

Overlap: This parameter controls the overlap of the time windows for the calculations of the
spectrum. Higher values improve the result, but also increase CPU load.

Resolution: With this parameter you can select the internal resolution of the algorithm. Higher
resolutions do not automatically mean better results - the optimal setting depends on the audio
signal.

Strength: This controller pinches or stretches the filter curve. This is especially necessary if the
filter curve was created by analysis or the Sound Cloner function (see below ). Then use this
slider to control the amount of correction to the frequency response.

Vol.: With this control you can adjust the level behind the filter. Use the peak meters for In and
Out.

Inverse: Reverses the effect of the filter, only the frequencies removed by the filter are then
reproduced.

Bypass: This allows you to temporarily disable the effect in order to compare the unprocessed
signal with the processed signal.

Sound Cloner Function
With the Sound Cloner feature you can determine the sound characteristic of a selected object
and transfer it to another one. To do this, first determine a spectral image of the object that you
want to use as a sound template and save it as a Sound Clone Preset. After that you can apply
the Sound Clone to other audio material.
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The filter curve of a Sound Clone preset is not taken directly into the FFT filter, but the target
audio material is also analyzed and then a combined filter curve is generated that matches the
spectrum of the target audio material to the spectrum of the Sound Clone preset.

1. Load audio material whose sound you want to use as a reference. Set the play cursor to a
position representative of the desired sound spectrum.

2. Load the FFT filter as an object effect.

3. Now click on the button Learn.
With the options File or FX-Input you can determine whether the unprocessed audio
material of the audio file is analyzed or the input signal of the FFT filter is used. Effects
that lie in the object before the FFT filter are included in the analysis in this case. This way
you can further edit the sound before analyzing it, e.g. with an EQ.

4. After the analysis is complete, a save dialog opens. Save the newly created sound clone
under a meaningful name (e.g. Late 50s Jazz).

5. Now select the object whose sound is to be adjusted and load the FFT filter here as well.
Also place the play cursor at a position that is representative of the object's sound
spectrum.

6. Now select the Sound Clone preset. The sound spectrum of the object is adjusted to the
sound of the Sound Clone preset using the filter curve.

Use the Strength slider to control the intensity of the sound characteristic transmission.

The FFT FiIter can also be operated as a track or master effect as a sound cloner. It is always
important to remember: the play cursor and the selected track determine the audio material
that is the basis for the analysis of the sound spectrum, both when creating the Sound Clone
preset and when loading the Sound Clone.

Preset is 20 seconds of analysis, you can also set the length individually by selecting a range
over audio material.

The menu Presets contains, in addition to the created Sound Clone presets, a number of
universally usable filter settings.

Remove DC Offset (Offline)
This function removes the DC offset component from an audio file or object. DC offset can
occur, for example, in a microphone recording due to A/D conversion. This component shows
itself in a constant shift of the waveform around the zero line. The DC voltage component can
lead to inaccurate results in subsequent effect calculations.

The effect processing is done destructively as an offline effect in the audio file of an object. See
Applying effects offline (⇗237)
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Options:

■ You can specify a minimum DC offset threshold above which DC offset removal is to be
performed.

■ Process stereo channels separately: If you switch off the option, the left and right
channels will be processed with the same value. This makes the calculation faster,
especially with many long files.

Swap channels
Applied as an object effect, the application of the effect corresponds to the function Swap
object channels in the menu of the section Pan on the tab FX of the object editor (⇗194).

You can also find a corresponding function for an object or track in the panorama editor
(⇗521), (right-click on the Pan slider) if you activate the options Copy L > R and Copy R > L at
the same time.

When used offline, this function swaps the audio data of the right and left channels of a stereo
file.
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Loudness adjustment

Loudness normalization is performed in this dialog. In this process, the object level is adjusted
so that its loudness corresponds to a loudness standard.

For more information on loudness standards (e.g. EBU R128), refer to Loudnessmeter (⇗571).

The loudness calculation is based on the values defined in the program settings under Effects
> Loudness. You can reach the settings via the button Settings.
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Settings

Loudness standard: Select here the standard between EBU R128 or ITU-R BS.1770/1771 in its
current version. By selecting user you can set your own measurement parameters (⇗575) and
your own overload threshold (Maximum True Peak Level).

Here you can also set the Target value in LUFS for the program loudness and specify the
tolerance range. These values are used in the Loudness Adjustment dialog and in the Loudness
meter.

You have the following Save options:

■ Write loudness values when saving to files (BWF - EBU Tech 3285v2): The loudness
values are written to the BWF chunk.

■ Create XML protocols and save parallel to file: With this option XML files are created
during exporting, bouncing, batch processing or calculating loudness values. You can
name these XML files like audio files, e.g."file.wav.xml" or "file.mp3.xml".These files
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contain separate data for stereo and Surround streams.
The loudness values for Max Momentary and Max Short-Term progressions can be
saved as XML files with the additional option Save Momentary and Short-Term
Progression.

■ Display Calculated Values in Open Loudness Meter

■ Don't calculate loudness data after recording.

■ Loudness normalization for export to database

■ Display loudness values in level analysis.

Dynamic Limiting (Loudness Range Normalization)

Dynamic limiting is a part of the dialog for loudness normalization and enables the limiting of
object dynamics in order to even out loudness variation within the audio material.

Activating the check box Limit dynamics turns the algorithm on.

Set the Maximum value for the dynamic range. The target value for the loudness range
depends on the listening environment. For example, a loudness range of approximately 6 LU is
good for a car whereas a setting of more than 20 LU can be used for a movie theater.

You can choose between two procedures:

■ Loudness Range Dynamics: This setting calculates an automation curve that dampens
loud material and boosts quiet material. The automation points can also be adjusted
manually. The „Loudness Range Dynamics“ plug-in is inserted into the Object Editor
(⇗191) and can be used to control the loudness range (LRA).
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Loudness Range Dynamics in the Object Editor

■ Leveler (Advanced Dynamics): The "Advanced Dynamics" plug-in is inserted into the
Object Editor. Here the dynamics are automatically set to achieve the target loudness
range.

If the option Matching the loudness target level by the using dynamic limiter instead of the
object volume is active, the adjustment of the loudness range to the target value is performed
by the leveler or the loudness range dynamics. In this case the object volume is not changed.

Action when clipping occurs

When the clipping threshold for the maximum peak level (Maximum True Peak Level) is
exceeded, you have the following the options:

■ Show warning

■ Decrease level

■ Activate sMax11 (Master)

Short Program: The term "short programs" is used in broadcasting to describe short pieces
such as trailers or commercials.

■ Maximum duration of a short program: Here you can select or enter the length of time
for the short program. You can also shut the maximum duration off (0.0 Off).

■ Threshold Max. Momentary (Mmax): Maximum value for the momentary loudness of
the short program. If this value is exceeded, the loudness normalization will compensate
by decreasing the loudness of the piece.
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■ Threshold Max. Short-term (Smax): Maximum value for the Short-term loudness of the
short program. If this value is exceeded, the loudness normalization will compensate by
decreasing the loudness of the piece.

■ Apply to normal programs: This option applies the Mmax and Smax settings globally and
not just for short programs.

Uniform normalization of selected objects: This option corrects all selected objects using the
same value. This retains the level ratio between the objects. Note that the loudest object co-
determines the value for all others. This could cause the loudness of the other objects to be
below the target value for the program loudness.

Effect calculation

■ Off: Only the audio material of the object is used for loudness analysis.

■ Objects only: This means that the object effects only are taken into account during the
calculation of the loudness value.

■ Including master: Object, track and master effects are included in the loudness
calculation.

Multiband Dynamics
Multiband Dynamics lets you edit dynamics with up to four independent frequency bands. The
entire signal is split into individual frequency bands in this case. The dynamics are then edited
separately for each band.

The combination of the individual bands is 100% phase-neutral, and thanks to the FIR
complement filter technique no discoloration of the frequency response occurs. In other words:
If there is no dynamic editing in the individual bands, i.e. the signal is only split into the bands
and then reassembled, the audio material will be perfectly compiled to the state it was before.
The advantage of dynamics manipulation across multiple frequency bands versus a standard
process is that the danger of pumping and other side-effects sinks drastically. For instance, the
function is able to prevent bass peaks from reducing the entire signal. Multi-band technology
also lets you specifically edit individual frequency ranges.
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Frequency separation/Gain enhancement/Reduction
In the Frequency separation / Gain Enhancement/Reductionarea, you'll find the parameters
for the filter bank. The graphic display shows the frequency of separate bands. The left axis
label shows damping in -dB, the top label shows frequency in kHz. The individual curves are
color labeled.

Separation frequencies
Drag the dashed lines in the graphical representation to set the crossover frequencies of the
individual filter bands. The number of separation frequencies depends on the number of
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selected bands (Bands parameter in the Setup area). The border frequencies for the deepest
and the highest band (high-cut and low-cut) are shown. The border frequencies are those
frequencies where the filter dampening is -3 dB. For mid bands (band pass 1 and band pass 2)
the mid frequencies and bandwidths are displayed. The bandwidth in this case is the distance
between the two separation frequencies. These also correspond to the cut points of the
neighboring frequency curves.

Characteristics
The graphic element to the side shows the dynamics characteristic curve. It illustrates the
ratio from the input level (upper axis in dB) to the output level (left axis in dB).

Band: You can select a band , the characteristics curve of
the selected band is displayed in white, while the other
bands appear as lines in their corresponding color. The
band selection always follows the currently edited
dynamic parameter.

Copy to All: After pressing this button the parameters of
the selected band are applied to all bands. If you also have
Link bands (in the Setup area) selected, the values for all
bands remain coupled to one another.

Setup

Control Description
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Bands Here you can select the number of bands, between 1 and 4. Set to "1", no
separation into different frequencies takes place, and the algorithm works
like a standard dynamics effect. The CPU load rises with increasing number
of bands.

Band
separation

With this parameter, different properties of the filters are influenced
simultaneously, so that the "selectivity" is increased. With a higher setting
for the band separation, the slope of the filter curves increases, i.e. the
transition range between two bands becomes smaller and the attenuation in
the stop band increases.

Link bands When this option is active, the changes to the dynamic parameters affect all
bands. Often, it isn't necessary to set dynamic parameters for each band
separately. For rough adjustment at the beginning, it is often appropriate to
adjust the parameters together at first.
If you have activated Link bands, it does not mean that all parameters in all
bands will have the same values. Initially, only the parameters that were
changed after switching on "Link bands" are the same. If you want all bands
to have the same settings, click Copy to All below the characteristic curve.

Advanced
Mode

If this option is selected, the processing routines of the Advanced Dynamics
(⇗248) effect are used internally.

Look ahead When this option is selected, the dynamics section works with "look-
ahead". This setting affects all bands.

Bypass dyn.
(bypass
dynamics):

The dynamic processing of the individual bands is deactivated. This function
serves to compare the editing results with the original.

Bypass all This allows you to temporarily disable the effect in order to compare the
unprocessed signal with the processed signal.
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Parameters for the dynamic sections

Click in an input field (Gain, Ratio, Threshold, Attack, Release or Gate) to control the parameter
with the slider next to the input fields.

Control Description

Gain (dB) Here you can set the level at the output end of the dynamics phase for each
band separately. Please note that the graphic display can cannot be fully display
the influence of this control. If you set the controller too high, overdriving may
occur - in this case the characteristic curve would have to continue upwards
beyond the limit of the graphic display.

Ratio
(factor)

This parameter controls the strength of the respective effect. 1.0 means no
effect. Clicking the button beside it resets the ratio to 1.00.

Thresh.
(dB)

This is the input threshold value above and below which the corresponding
effect is applied.

Attack
(ms)

Here you can set the time frame between the crossing of the threshold and the
maximum extent of the effect.

Release
(ms)

Here you can set the time frame between the falling off of the threshold and the
complete dissipation of the effect.

Gate
Level
(-dB)

This parameter specifies below which volume the level should be set to 0.
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Solo In "Solo" mode the frequency bands can be monitored one at a time. This
function particularly alleviates adjusting the filter parameters. For instance, you
can locate a critical frequency range of a mix before editing the dynamics.

Out (All) Here you can set the overall output of the entire effect. The graphic display
does not reflect this setting. Use the fader to balance the level difference
caused by the dynamics processing.

Dynamics Mode

Dynamics
Mode

Description

Comp. Max Dynamics of the frequency band is limited in such a way that loud
passages above a certain threshold are amplified less, raising the overall
volume. This setting is often used to increase the loudness.

Compressor The effect on dynamics is similar to a classic compressor: The dynamics of
a frequency band is limited in that loud passages above a certain threshold
are limited in their amplification. Use this settings if you want to achieve
sound alteration through compression without raising the overall volume.

Expander The dynamics of a frequency band are increased, loud sequences remain
loud, quiet sequences become even quieter. Dynamics expansion is often
used for recording speech with a high noise level. The expansion causes
the level of the speech to be raised while the noise is suppressed.

Gate Here, very quiet passages below the Threshold Level are dampened or set
to zero. This way, you can effectively suppress noise during the pauses
between takes. Even at high compression (ratio > 5), the gate function is
still useful to avoid strong increases in the quietest of passages and
background noise. If different threshold values are entered in different
bands, with a bit of skill, drum loops may be "chopped up".

Limiter Only the loudest passages are limited (above the threshold). Quiet
passages remain unchanged. Limiters are used to reduce the occurrence of
big level peaks without reducing the master dynamics.
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Limiter 100% Performs the same editing as the Limiter, but the level is immediately
raised to 0 dB - this corresponds to a subsequent normalization. This
corresponds to a subsequent normalization.

If you want to use the Limiter as protection against overmodulation, you
should take into account that the Limiter can only reliably prevent
overmodulation in a single band. If the bands are mixed together, the sum
can again result in overstepping the threshold level set for the bands.

Strategies for coping with the flood of parameters
A multiband compressor like Multiband Dynamics naturally has a lot of parameters. Here are a
few tips on how to adjust:

■ If you need to alter the dynamics of all bands, rather than one individual band, the
following approach may be useful:

1. Common setting for all bands

a Select the mode that corresponds the most with your needs. If you want to
increase the volume of the audio material, select Comp. max. If you want to
achieve an improvement of the sound characteristics, an increase of the
"transparency", an improvement of the speech intelligibility, a refreshing of
old recordings, crisper basses, etc., without increasing the loudness, use the
Compressor. The selection of this mode only applies to the selected band.

b Click Copy to all bands. Selecting this mode ensures that all bands feature
the applied setting.

c Activate Link bands. Any changes you perform in the current band are
automatically mirrored on the other bands.

d Change the parameters of all bands until the audio sounds right.

2. Fine adjustment for the individual bands

a Turn off Link bands.

b Activate Solo mode for a band. Individual bands may now be isolated,
making the task of optimizing settings for each band easier. The optimal time
constants usually have lower values in the high frequency bands because the
waveforms are shorter here.
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c If you can't find satisfactory settings for a band, try to change the split
frequency setting for the selected band. A narrow band setting may help
prevent "pumping" artifacts in the sound.

■ To edit a specific and critical frequency range only, a different approach may be taken:

1. Turn off Link bands.

2. Activate Solo mode for the band that contains the critical frequency range.

3. Change the separation frequencies for the band so that they can effectively filter
out the critical area. Now the dynamic editing can begin. First, select a suitable
mode.

4. Limiter mode or Compressor mode are suitable for the dynamic limiting of critical
frequencies, i.e. for sibilant sounds.

5. Use the Bypass dyn. checkbox to compare the processed and unprocessed bands.

6. Now switch off the Solo mode and compare the original signal with the processed
using Bypass all.

■ Presets: Compare the presets provided and use a suitable preset as a starting point for
finding the optimal settings. In most cases, even loading a relevant preset will produce
good results. But if you really want the very best sound or volume increase result, you'll
often have to apply these settings manually.

■ Compare at same volume: Activate and deactivate the effect with Bypass and adjust the
volume with the slider Volume until the audio level with processing equals the level
without processing. Use this method to compare the sound differences without allowing
the dynamics processing to alter the volume levels.
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Multiband Stereo Enhancer

The Multiband Stereo Enhancer allows manipulation and correction of the stereo image in
three independent frequency bands.

1 Filter graphic: The graphic shows you the frequency responses of the individual
bands. The left axis label displays damping in -dB, the top axis label - frequencies in
kHz. The labeling can be either linear or logarithmic

2 Crossover frequencies: Drag the dashed vertical lines to change the crossover
frequencies of the three filter bands. The displayed values in kHz correspond to the
intersection points of the adjacent frequency curves.
Band Separation: This parameter influences different properties of the filters
simultaneously, so that the "separation sharpness " increases. With a higher setting
for the band separation, the slope of the filter curves increases, i.e. the transition
range between two bands becomes smaller and the attenuation in the stop band
increases.

3 Multiband: If this is active, the stereo enhancer works in three frequency bands.
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4 Direction Pan: Here you can choose between two modes for the operation of the
pan controls: If Directional Pan is off, the pan controls operate conventionally. The
entire stereo signal is shifted in the panorama. If the mode is active, only the mono
part (the center signal) is considered in the panorama adjustment. The panorama
control functions as a directional mix controller. A centered vocals recording can
thereby later be moved to the left or right of the stereo balance. The difference
component (the side signal), which contains the sound sources that are located off
center, remains unchanged.

Under Bass/Mid/High there are controls for stereo manipulation of the
corresponding band:

5 Base width control: Here you set the base width between 0 and 200. 0 means
mono, 100 corresponds to unchanged base width (stereo) and a value of 200 means
maximum base width (differential signal).
Depending on the correlation between left and right, there may be an increase in
level when the base width is reduced. In the extreme case of maximum correlation,
which occurs when the left and right channels are identical, and a set base width of 0
(mono), a level increase of 3 dB occurs.
When the base width is increased (values above 100), the mono compatibility
decreases. If, on the other hand, you reduce the base width, mono compatibility is
maintained.

6 Panorama controller: Here you set the panorama for the individual bands. Next to
the slider the attenuation for left and right is displayed in dB. If the direction pan
mode is active, the controllers operate as direction mixers. In this case, only the
mono component (mid signal) is taken into account.

7 Gain: Adjusts the level of the respective band.

8 Solo: With Solo the frequency bands can be listened to individually. This option
makes it easier to set the filter parameters. As an example, you can isolate a specific
frequency range of a mix, and change the aspect of the stereo image for the range.

9 Maximize: This control compresses the side signal, increasing stereo transparency
without affecting mono compatibility. In multiband mode, this setting affects the
middle band.

10 In/Out: The peak meters show the input and output level in dB. Reset on these
displays resets the display of the maximum level of In and Out.
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11 Bypass: This allows you to temporarily disable the effect in order to compare the
unprocessed signal with the processed signal.

Normalize
The Normalize function raises the level of an audio object to the maximum possible level
without clipping the material. This is done by searching for the largest signal peak in the audio
material and raising the level of the object so that this point is set to exactly 0 dB (or any other
value between 1% and 400% of the level).

Keyboard shortcut: Shift + N

Normalize to: Here you define the value to which the audio material should be normalized by
entering it in the input field in % or dB, adjusting it at the slider or selecting one of the preset
values (50, 95, 100 or 200%).

Peak Maximum: Displays the maximum level determined for the selected range or object.

Peak Change: Displays the level change to be applied according to the selected normalization
level and the detected peak maximum.

Working Mode

■ Virtual: No sample data is changed, only the object level is adjusted.

You can also apply this function to an object by clicking the Norm. button below the
volume fader in the Object Editor. This normalizes to 0dB.

■ Destructive: Normalization is performed directly in the audio file, changing the stored
data on the hard disk. In the dialog there is now an option Create Copy (on by default).
The copy enables you to undo the normalization.

Multiple object selection

■ Independent normalization: Each object is normalized according to its own maximum
(peak) level.
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■ Unified normalization: (default) The maximum level of all selected objects is determined
and each object is normalized based on this value.

Quick access: Use the button Set parameters to set the current settings of the dialog as
parameters for the function Normalize (Quick access).

Keyboard shortcut: N

Use the Get Parameters button to set the current Quick Access parameters in the dialog.

Invert phase
As a real-time effect in tracks and objects, this function corresponds to the phase switch in the
object editor, mixer channel and track head.You will also find a corresponding function for
objects and tracks in the panorama editor (⇗521), (right-click on the Pan slider).

For audio files, this function inverts the data of the sample within the marked area along the
zero line, i.e. its phase is inverted. Negative values become positive and vice versa.

Room Simulator
The Room Simulator is a reverb effect that simulates the reverberation of any room using its
impulse response ("reverb tail"). A room impulse response is the reverberation of a very short,
impulsive sound, such as a bang. You can additionally manipulate the impulse response with
the various parameters in the dialog. This way you edit the reverb properties (reverberation
time, damping...) similar to algorithmic, digital reverb effects. In addition, however, you have
the option of fundamentally determining the reverb character by selecting the impulse
response.

A graphic representation of the impulse response and the envelope allows an overview of the
impulse response manipulation using the Room Simulator parameters dialog.
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1 Banks and presets: In the header of the dialog you can choose from a series of banks
and corresponding presets.

The default installation of Sequoia only installs a small selection of presets and
impulse responses for the room simulator. You can get the rest of the presets and
impulse responses by installing additional content via menu Help >Download
instruments and sounds....

The presets contain both the parameter settings of the dialog and the reference to a
specific impulse response. The impulse response can be any sample, supplied
impulse responses have the file extension *.IMR.
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2 Impulse Response:

■ File: Initially, the impulse response defined in the selected preset is selected
here. From the menu you can select another impulse response from the folder
of the loaded bank.

To select the audio files opened in the program here as the impulse response,
select the preset bank Loaded projects.

■ At Info you get information about the length of the impulse response and
whether it is in mono or stereo.

■ With the button Play the impulse response is played.

■ With Load any wave file can be loaded for use as impulse response.

3 View dB lin./log.: The graphic display with the impulse response has linear
amplitude scaling. This settings corresponds to the common display of samples. The
representation in logarithmic amplitude scaling corresponds to the human loudness
perception.

4 Freehand envelope: The amplitude curve of the impulse response can be edited by
drawing the yellow freehand envelope into the graphic with the mouse. You can use
this to attenuate or cancel individual early reflections of the impulse response.
With the zoom controls (Min, Max, +, -) you can zoom into the time course of the
impulse response to find problematic reflections and edit them exactly.
By clicking on the Reset Freehand Envelope button you can reset the yellow
envelope curve.

5 Pre-Delay: The Pre-Delay value delays the entire impulse response by a period of
1ms to 100 ms.

6 Convert I. R. to Mono: If you select the Convert I.A. to Mono option, stereo impulse
responses will be converted to mono. The convolution is calculated in stereo - in the
surround case in n channels corresponding to the number of group channels.

7 Calculate mono: If active, the entire reverb is calculated in mono only, which
reduces the required computing power. The input signal and the impulse response, if
stereo, are converted to mono before convolution.For surround application, all
channels of the group are summed to a mono signal.
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8 Envelope I.R./Equalizer:
Use these controls to influence the duration and sound of the reverb by editing the
impulse response.
Envelope I.A.: The envelope of the impulse response (light blue curve in the graphic)
allows to fade in and out the impulse response. The edits made by the envelope are
shown in the graph of the impulse response (red curve).

■ By fading in the impulse response you influence the proportion of early
reflections in the reverb signal, Env. Time defines the length of the early
reflections, Early Refl. defines how much of it is faded in.

■ At Late rev. you can fade out the reverberation by fading out the end of the
impulse response. With Length you can reduce the duration of the Hall effect
by shortening the impulse response. This will be cut off, so that an unnatural
decay can occur, therefore combine the shortening with the fading by the
parameter Late Rev..

Equalizer:

■ Low: Using this parameter you can adjust the low frequency component of the
reverb.

■ High: Using this parameter, you can adjust the high frequency component of
the reverb.

■ FFT-EQ: The reverb signal can be post-processed with an additional FFT filter
(⇗287).

9 Mix/Out: With these sliders you adjust the mixing ratio of the Dry and Wet signals
as well as with Out the overall level.
Wet/I/O: The level meters show the generated reverb signal (Wet) as well as the
input and output signal level. Reset resets the markings of the highest levels of the
level indicators.

10 Parameter Presets: Here you can select, save, load and delete presets, which are
composed of the parameters for the envelopes, frequency response and mix. The
presets can thus be combined with different impulse responses.
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11 Performance/Options: Room simulation by convolution is relatively
computationally expensive. With the settings at Performance Options you can set
different qualities for the effect with different levels of computing effort.

■ Quality: In the two modes Normal and Normal Advanced the room
simulation is only calculated with half the sampling rate. In most cases this will
be quite enough, since natural impulse responses and even impulse responses
generated by digital reverb devices rarely posses components above 10 kHz
(you can check this in the spectral representation of the integrated FFT Filter).
The two Normal modes differ in the quality of the resampling applied, with the
resampling quality applied in the "Normal/Advanced" mode being higher. The
required calculation performance is slightly raised in this mode.

■ In the High mode, the entire frequency scale will be calculated. The CPU load
doubles in comparison to the Normal mode.

■ Block length: This parameter determines the block length used for calculation.
Short block lengths raises the number of the required calculation operations
causing CPU load to increase. Long blocks lead to irregular CPU loads. The
parameter has no effect on the calculation results. The Opt. Latency settings
adjusts the internal block length in such a way as to keep the latency as low as
possible without influencing the performance too much. The Opt.
performance setting sets the internal block length so that the performance is
as good as possible without letting the latency become too large.

Note: It doesn't make sense to set a value smaller than the set ASIO buffer
size. If the value corresponds to the ASIO buffer size, the room simulator
processing is latency-free with the "high quality" setting.

■ Get/Set Settings: This allows you to save and load quality options. When you
have found a fitting setting, click on Set. This saves the setting. If you want to
reload the saved setting, click the button Get.

Bypass: This allows you to temporarily disable the effect in order to compare the
unprocessed signal with the processed signal.

Tips and tricks

■ By applying effects to the impulse response you can influence the reverb character in
many ways beyond the possibilities offered by the room simulator:
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l If you apply menu Effects > Sample manipulation > Reverse to an impulse
response, you get a reverse reverb.

l The application of time-stretching (⇗312) to the impulse response allows the room
size to be changed without altering the resonant behavior of the room.

■ Apply an pulse-like decaying envelope to any shorter samples and use the result as an
impulse response - this creates the most exotic reverb effects.

■ Interesting reverb sounds are also created when you use samples of percussion
instruments as impulse responses.

■ Via Menu Object > Impulse response extraction… (⇗632) you open an assistant that
supports you in creating your own impulse responses for use in the room simulator.

Reverse
In offline editing, this function reverses the sample's data in the wave project within the
selected range along the timeline so that it plays from back to front. For objects, this is
equivalent to setting the Backwards option in the Fades view of the Object Editor.

! Note that when using it in the object, some functions (Musical Tempo Adjustment,
AudioWarping, Elastic Audio, Melodyne) are no longer available.

Resampling/Timestretching/Pitchshifting
In this dialog, under Algorithm, some advanced settings can be made for the
Timestretching/Pitchshifting in objects (⇗199) as well as the settings when applying this effect
offline.

Algorithm:
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■ Resample: Samplers and PCM synthesizers use this method when transposing samples.
Time factor and pitch are dependent upon each other: the shorter the audio material, the
higher the pitch and vice versa. The effect is comparable with changing the playback
speed on record players or tape recorders.

! By default, resampling is used for objects created when you load audio files whose
sample rate differs from the project sample rate. Once objects are resampled in real time,
some other effects cannot be applied. Read the notes at Audio files with different
sample rate (⇗677)

■ élastique Pro/élastique Efficient: This Élastique algorithm, licensed from the zPlane
company, is the default algorithm for timestretching and pitchshifting. If the CPU load
threatens to become too high due to the real-time use of élastique Pro, you could reduce
the computing load by using élastique Efficient, at the price of lower sound quality.

■ Monophonic Voice: This is a special timestretching and pitchshifting for monophonic
vocals, speech or solo instruments. The audio material should not contain any
background noise, even strong reverb can reduce the quality.

Correction formant factor: (not with algorithm élastique Efficient) With this option, the
formants that determine the basic character of a voice are preserved during pitch changes.
However, the formants can also be shifted by +/- 12 semitones to achieve intentional voice
alterations.

Use stereo M/S mode: (only with élastique algorithm) With this option the audio signal is
interpreted as M/S signal, that is, the left channel is processed as center signal and the right
channel as side signal. This may give you better results with stereo signals. To convert to an
M/S signal use the MS <-> LR option in the stereo editor (⇗521) of the object.

The parameters Time factor and Pitch (semitones) are used to set pitch and tempo changes.

In Pitchshift/Timestretch mouse mode (⇗74), these parameters can be set directly on the
object using the handles.

In the area Time factor calculation you can calculate the required time factor from the original
length and original tempo as well as the desired new length or tempo. Unlike the parameters in
the object editor, the length is specified here as the resulting length and not as a change in
length.

With OK you apply the effect offline, for objects the settings are transferred to the object
editor.
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Change Sample Rate (offline)
The effect processing is done destructively as an offline effect in the audio file of an object. See
Applying effects offline (⇗237)

This feature lets you change the sample rate of an audio file. This process is also called
"Resampling".

Resampling changes the number of recorded samples per second. If the sample rate is
increased, the change is made almost completely without loss. Extra samples are interpolated
and the file size increases. When changing to a lower sample rate, some samples are removed
and the file size decreases. This results in a loss of overtones.

For the phase setting, you can choose between Linear Phase, Intermediate Phase and
Minimum Phase. For most use cases, the Intermediate setting delivers best results. When you
want to have a better preservation of the phases of the audio at all frequencies, you can chose
Linear, for the price of the introduction of pre-/post-ringing at the transients. With the setting
Minimal the transients are best preserved, but then the fluctuations of the phases in the lower
frequencies are larger.

Note: Sample rate adjustment can also take place during recording or playback, for example
during object resampling, when using audio files with a sample rate different from the project
sample rate, or when using Varipitch (⇗89).You set the quality of the resampling used in this
process in the System settings > Resampling quality options... (⇗748).
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sMax11

The Maximizer sMax11 is a hard (brickwall) limiter with input gain that allows you to increase
the loudness of your audio signal. Specify an input gain (Gain In), the signal will be amplified by
this level. At the same time, the sMax11 ensures that the signal does not exceed the output
level (Gain Out). With the parameters Mode and Release time you can, depending on the
audio material, influence the necessary control processes.

Gain In: This value specifies how much the signal should be increased (maximal). Reset (Gain
In): Resets the "Gain-in" parameter.

Gain Out: Maximum output level. Reset (Gain Out): Resets the "Gain-out" parameter.

Link: Gain In and Out are coupled, i.e. the Gain Out is reduced by the same value as the Gain In
value is increased. For example, with the Link option turned on, you can increase the gain-in
without increasing the output volume. This makes it easier to recognize distortions that appear
as a result of a gain-in value set too high.

Release: Time span until the effect processing of the signal is completely withdrawn in
milliseconds.

Mode: Control behavior of the effect. Select the mode most appropriate for your application:

■ Balanced: Lowest level of distortion with transparent sound, robust to use. Appropriate
for example for speech recordings.
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■ Fast: Addresses slightly faster than "Balanced". The mode corresponds to the behavior of
the hard limiter in the Advanced Dynamics compressor.

■ Aggressive: Very short attack time, suitable for especially sharp transients for this
reason. For signals with dominant percussive components, the hardness of the beats is
preserved. Distortions are masked by the beat.

■ Hard clipper: In this mode the regulation is switched off. Level peaks are simply cut off,
which can lead to strong distortions. This mode is appropriate for example to accentuate
the transients of individual beats even stronger.

Displays:

■ Mod.: Modification of the signal in dB. This does not take the input gain component into
account. Only the level of processing necessary to intercept the level peaks is shown.

■ In/Out: The peak meters show the input and output level in dB.
Reset resets the peak meters.

True Peak : As the level above which the signal is considered overdriven (clip), you can also
select the maximum peak level (Maximum True Peak Level), which you set in the loudness
adjustment (⇗292). When limiting the signal, inter-sample peaks are then also taken into
account to prevent distortion during D/A conversion at the analog output.

Instructions:

1. First, turn on the Link option. This way, volume will stay constant and you can better
compare your changes.

2. Now, raise the input amplification Gain In until the sound changes become unacceptable.

3. Now turn down the Gain In a little bit.

4. You can also minimize distortions by raising the Release time. However, this will reduce
the compression effect and the increase in loudness.

5. Switch Bypass on once in a while.

6. When you have found the optimal setting, turn off the Link option and set the Out Gain
to 0 dB.

Spectral Cleaning
With Spectral Cleaning you can remove distortions (like coughing, whistling, or singular claps)
from a recording without influencing the wanted signal.

The effect processing is done destructively as an offline effect in the audio file of an object. See
Applying effects offline (⇗237)
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The music is represented in the Spectral Cleaning Editor by a spectrogram. This displays the
frequency proportions in a time curve. The volume of frequencies is visualized via a color code
or via its brightness.

Audible distortion that is louder than the desired signal are usually limited to a certain
frequency spectrum. They are highlighted with colors in the spectrogram. A sustained tone is
represented by a pattern of horizontal lines corresponding to the tonal components and
overtones of the tone. You will recognize a pulse-like disturbance as a vertical peak.

In Spectral Cleaning, you mark disturbances in the frequency spectrum with the drawing tool to
remove them. To avoid an audible gap, components of the original frequency spectrum that
have been removed are supplemented from the signal that surrounds the interference.

Spectral Cleaning is suitable for the removal of short, impulsive noises, such as crackling,
coughing or short drop-outs. To eliminate permanent noise such as humming or static, please
use the DeHisser (⇗261) or the DeNoiser (⇗264).

Operation
1. Select the object and place the play cursor approximately at the location of the

disturbance. Then open the Spectral Cleaning Editor via the menu Effects > Restoration.
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2. Select the drawing tool. The mouse pointer will turn into a pen icon. Then mark the
interference by selecting a rectangle around the interference signal. You can also
highlight and remove multiple interferences in the editing window.
You can change the selection with the handles on the frame. The Selection tool and the
Drawing tool can be used to move a selection. With the Alt key held down, it can only be
moved horizontally (time), with the Shift key held down, it can only be moved vertically
(frequency).
Use the keyboard shortcuts Ctrl + X, Ctrl + C and Ctrl + V to cut, copy and paste
markings. This only copies the settings of the rectangle, and not any audio material.

Double-clicking on a marking expands it vertically to cover the entire frequency
spectrum.

3. If you set the cursor in front of the selected distortions and press Play, you will hear the
result of the noise removal in the preview function.

4. Three buttons are displayed at each marking after the marking is selected:
Delete: If you click this button, the marking will be removed.
Original: With the flash button you can display the original signal containing the
disturbance for comparison purposes.
Bypass (B): Once you have drawn in the selection, you can already monitor the
results of noise removal during playback. If, however, you do press the "Bypass"
button, you will continue to hear the original signal.

5. Sometimes it will also be necessary to modify the effect parameters (see below under
"Editing Modes").

6. When you are satisfied with the result, click the Calculate button. The editing is included
in the audio material.

There are a number of keyboard shortcuts for navigation and playback, you can also use them
to save and load custom zoom levels. For a list, open Program Settings > Keyboard, Menu,
andMouse > Spectral Cleaning Shortcuts.

Toolbar
Assign a tool to the left and right mouse buttons by left-clicking or right-clicking the button.
The tool for the left mouse button is displayed in blue and the right mouse button in red.

1 Selector
tool

This tool allows you to modify existing selection frames.
The selection size can be adjusted at the edges, and by dragging in the center
it can be moved as a whole.
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2 Drawing
tool

With this tool you can create new selection frames and also change the
selection size and position the selection frame.

3 Navigation
tool

If you are working at a high zoom level so that you cannot see the entire
contents of the selected object, use this tool to move the displayed window
section.

4 Zoom tool Zoom into the display with this tool by left-clicking. Click and drag to select a
zoom area.

Editing Modes
With the Mode setting you can specify how you want to remove the distortion. All marked
disturbances are processed with the selected mode depending on the Intensity controller.

■ Crossfade: In this preset mode, the noise is replaced by the areas immediately adjacent
to the marking.

■ Crossfade (hard): This mode behaves like "Crossfade", but its effect is somewhat
stronger. Thus, more severe disturbances can be better suppressed. It is especially
important to mark the interference precisely when doing this.

■ Crossfade (from left)/(from right): In this mode, the noise is replaced only by the area
immediately adjacent to the left or right of the marking.

■ Gap: This mode is especially useful for very short dropouts.

■ Damping: This mode dampens the selected noise. The surrounding audio material is not
included. In this way no artifacts will be created, but there may be unexpected silence or
even a drop-out. Use this mode only when the noise is present in a very narrow
frequency range or when the surrounding signal is very quiet.

■ Fade In: This mode is similar to the "Damping" mode. The signal will not, however, be
uniformly dampened, but rather faded in. This means that frequency-selective fade-ins
can be created.

■ Fade out: In this mode, the marked interference signal is faded out over time. Use "Fade
out" e.g. in case of disturbances at the end of a song.

Intensity: With this parameter you can adjust the strength of the processing.

Note: The "Mode" and "Intensity" settings can be set individually for each marking. Select
multiple markings (click with held Ctrl key) to change them for these markings together.

Resolution: Determines the resolution of the applied FFT (Fast Fourier Transformation). Lower
values often produce a more effective removal of the disturbance, but also result in more tonal
artifacts. They are also suitable for short interferences with powerful transients, such as clicks.
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Higher values are recommended for longer noises such as coughs etc. For optimal results first
try editing an area with a low resolution, remove a transient part and then eliminate the rest of
it with a higher resolution.

Note: The setting Resolution applies to all edits and cannot be customized for each selection.

Gain: This allows you to apply a level boost to compensate for a drop in volume caused by the
interpolation. This is particularly suitable for removing gaps when editing multitrack recordings.

Threshold: With this setting you can limit interpolation to certain amplitudes in the spectrum.
Thus, louder disturbances can be removed from the spectrum without affecting background
noise.

Note: This function will only be effective with a set Range and should be used in the editing
mode Damping where possible.

Range: The range defines the volume window in which the interpolation is performed around
the set threshold value. Quieter or louder signal components outside this range will not be
affected.

Channel left/right: These buttons show you the corresponding channel in the spectrogram. If
the interference only affects one channel, you can switch off the other channels leaving them
unaffected.

Track selection: If you have selected several objects from different tracks, determine here for
which track the calculation should be performed.

Note: To be able to perform a multiple selection, please make sure that the selected objects are
of the same length and have the same start time.

Single, Group, All: With these options you determine whether the calculation should be
applied only to the selected single track, to all objects of a group or to all tracks.

Click Marker
Use the click marker buttons to mark specific locations with click markers and quickly jump to
different markers in the spectrogram.

1 This allows you to set new click markers. Click markers appear as a "C" in the marker bar
of the edit window.
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3 With jump to the following marker (keyboard shortcut: +) and jump to the preceding
marker (keyboard shortcut: -)you can quickly navigate between the markers in the
spectrogram. If you only want to consider click markers, but not existing audio or project
markers, additionally hold down the Ctrl key while clicking.

3 Use the button Apply marking to all click markers to copy the current selection frame to
all positions where there is a click marker. This allows you to use the settings of the
current marking on all click marker positions.

4 This allows you to delete a click marker at the play cursor position.

5 With the button Automatically set click markers you can search for clicks in the entire
project and have them marked automatically. Use the slider to set the sensitivity of the
search.

The project markers are also displayed on the marker bar of the editing window. You can
therefore mark conspicuous places in the project window before you open the Spectral Cleaning
dialog. To convert a project marker into a click marker in the spectrogram, click the
corresponding marker in the Spectral Cleaning marker bar and click the Set Click Marker
button.

Harmonics
This function allows you to remove individual noises, e.g. 50 Hz hum together with their
harmonic overtones. To do this, select a single tone in the editing window with as little margin
as possible. If the calculation for harmonics is activated, the corresponding harmonics are
automatically provided with an editing rectangle above the selected fundamental in the editing
window.

Changing the root always leads to a change in the harmonics. In the settings dialog you can
determine whether or not harmonics should be observed during calculation and if so, which
ones in particular.

Using the option Continued harmonics it is even possible to have the harmonics above the
32nd harmonic removed as well.
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Process harmonics: If active, the harmonics are included in the editing.

Intensity (%): Customized selection of which harmonics are to be observed during calculation.
For each harmonic, you can specify the strength to be used. You can adjust the settings for the
root (1 harmonic) to up to 32 harmonics. In addition you can use the "Continued harmonics"
option to include harmonics in the calculation.

Even/Odd: Selection of even and odd harmonics.

Fundamental frequency: This displays the fundamental frequency of the bottom most
selection in the editing window and can be changed by entering a value or by moving it in the
editing window.

Bandwidth absolute/relative: With the setting Absolute the height, i.e. the frequency range of
the harmonics is equal to that of the selected fundamental. At Relative, the frequency range
increases at the higher frequency harmonics to better capture the acoustically relevant areas.

Continued harmonics: With this option any harmonics above 32 harmonics are included in the
calculation with a linear dropping curve in order to achieve a thorough removal of all possible
harmonics.
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Uniform intensity: This means that the level set for 1 harmonic is also used for all other
harmonics.

Process between harmonics: If you activate this option, Spectral Cleaning will treat the areas
between harmonics. If you deactivate one or more harmonics, their ranges will be processed up
to the next active harmonics.

Scale options
Here you can make settings for the display.

Color scheme: Select a color scheme for display here.

Show Grid shades the display of the grid in the spectrogram.

Frequency scaling: Here you can switch the spectrum display from linear to logarithmic. This is
recommend for editing low frequency ranges. This results in the low frequencies being
triggered higher up whilst still displaying the entire frequency spectrum. With Zoom the
influence of the logarithmic display can be adjusted even more precisely to your individual
needs.

Note: Frequency scaling can be switched between linear and logarithmic using a button in the
editing window.

Display resolution: This setting allows you to display the spectrogram with a different
resolution, thus achieving either a better temporal or a better spectral resolution for the
selection of the contained interferences.

Note: The calculation is performed independently of the selected display resolution.

Contrast, Brightness: Adjust contrast and brightness of the spectral display, e.g. to make very
quiet audio material more visible.

Playback Section
At the bottom of the editing window are controls for playback control, offline effect calculation,
and undo.

■ Stop: Stops playback (keyboard shortcut: space)

■ Play: Plays from the play marker position (keyboard shortcut: space)

■ Solo: Plays the track to be edited solo (keyboard shortcut: S)

■ Loop: Repeats playback within a selected range (keyboard shortcut: L)

■ Play Inverse: Plays the difference signal - i.e. the removed sound components (keyboard
shortcut: I)
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■ Mixer: Opens the mixer (keyboard shortcut: M)

■ Ext. options: Opens the settings dialog for offline effect calculation

■ Create copy: Creates a copy of the existing file during calculation as a prerequisite for a
later undo in the virtual project.

■ Calculate: Executes the calculation and closes the dialog (keyboard shortcut: Enter key)

■ With the option Leave dialog open you can keep the dialog open after the calculation
and make further edits on the same object. In this case you can use the arrow buttons
next to Calculate to undo and redo the calculations.

Vocoder

The vocoder works as follows: Carrier material (e.g. a string instrument pad or synth chord) is
affected by a modulator (e.g. language or singing) to give the impression that the pad sound is
“speaking” or “singing”. Additionally, rhythmic pads can be created by modulating an area with
a drum loop.

This works by transmitting the modulator's frequency characteristics (language) to the carrier
(chord).

A vocoder thus always has two inputs and one output. Since Sequoia effects usually have only
one input, the carrier signal is obtained within the effect, continuously mixable from white noise
and any wave file. However, it is also possible to use the signal of another track as a carrier via
the sidechain function. In addition, carrier and modulator can be swapped, using the input
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signal of the vocoder effect as carrier and the sidechain signal as modulator. Finally, it is also
possible without sidechain by using one stereo channel of the input signal as a carrier and the
other as a modulator.

The Vocoder also offers a real-time FFT filter for editing of the Vocoder signal.

Filter Curves

The yellow line corresponds to the frequency response of the modulator, the light blue line
represents the carrier signal. The red line is a freely drawable FFT filter (⇗287). You can draw
in the frequency response to optimize the results of the vocoder. The dark blue line is the
resulting filter curve of the vocoder.

Reset: This button resets the red filter curve to its initial state.

Dynamic Filter

Timing (Release): Affects the speed of the dynamic filter adjustment to the modulator
spectrum. As the release value increases, the Vocoder follows the modulator slower and
slower, and the sound changes sound softer and feature more reverb in the carrier. To improve
the clarity of spoken words, this parameter should be set to a low value.

Dynamic (Reduction): This parameter affects the dynamics of the modulator signal for
reducing the modulation depth of the dynamic filter.

This prevents two often undesired side effects of modulation. On the one hand the volume
change of the modulator signal is added to the output signal in a slightly more moderate form,
which may improve the power of the vocoder voice. On the other hand, the low-level portions
of the modulator signal are ignored in order to prevent modulation of the carrier by breathing or
noise.

As an alternative to using dynamic reduction directly in the vocoder, it is possible to adjust the
signal dynamics of the modulator signal or the resulting signal using the dynamic tools
integrated in Sequoia.

Resolution (filter bands): Dynamic filter resolution (approximately dependant upon the
number of filter bands). The best results are achieved with medium to high resolution.

Pitch (Filter shift): The dynamic filter of the Vocoder shifts the frequency up or down to create
certain pitch effects. For the clearest speech results, it is recommended not to change this
parameter.

Formant: Stretches the dynamic filter curves to manipulate the formants. This changes the
characteristics of the Vocoder voice.

Overlapping: This internal parameter changes the overlapping of the time window for the
modulator signal spectrum calculation. On the "low" setting, the Vocoder sounds softer and
more melodic, but some of the clarity of speech may be lost.
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Carrier signal

Sample selection list: The desired carrier signal can be selected here. All open audio files
appear in the selection list, as well as special carrier samples loaded from the "Vocoder" folder.
Preferred carrier samples consist of material with even frequencies e.g. orchestral chords,
broad synthesizer sweeps, sound of the wind, etc.

Sidechain: The sidechain option is available for the vocoder when you operate the effect as a
track or master effect and the track is not a surround master.

Sample (dB): This fader adjusts the proportion of the carrier sample.

Noise (dB): This slider allows white noise to be mixed into the carrier. This is above all useful if
the carrier material can't be modulated well or sounds too uneven. Whispering voices can also
be produced in this fashion.

Volume (dB): Adjusts the vocoder output level.

Options

Modulator <=> Carrier: Swaps modulator and carrier signals. This is particularly useful if the
"stereo channel as carrier" option is used.

Stereo channel as carrier: If this option is active, the sample from the selection list is no longer
used as the carrier signal, but a channel of the input signal. The other channel will continue
acting as a modulator.

Bypass: This allows you to temporarily disable the effect in order to compare the unprocessed
signal with the processed signal.



Manager

327 / 778

MANAGER
The managers combine frequently required management and control functions, for example for
markers, objects or tracks, in one window.

Managers can be opened within the Docker, but can also be displayed as separate windows.
Multiple managers in various different views can be opened simultaneously and independently
of one another.

You can open the Docker providing quick access to all managers and other windows via menu
View > Manager/Docker; you can also access individual managers via the Manager submenu
below.

The following manager windows are available:

Manager Keyboard shortcut

ClipStore Ctrl + Shift + Alt + C

File Manager Ctrl + Shift + B

Object Manager Ctrl + Shift + O

Track Manager Ctrl + Shift + S

Marker Manager Ctrl + Shift + Alt + M

Range Manager Ctrl + Shift + Alt + B

Take Manager Ctrl + Shift + Alt + T

Source Manager Ctrl + Shift + Alt + S

VST Instruments Manager Ctrl + Shift + I

Routing Manager Ctrl + Shift + Alt + R

Soundpool Manager

Info manager

Clip Manager ("Clipstore")

Sequoia contains a Clip Manager in which all audio files of all loaded projects are displayed
together with "clips" from these projects in a common list for cross-project use.
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A clip is a selection of single or multiple objects or a range selection from a project that can be
stored in the Clipstore for further use in the same or other projects.

You can think of it as an extensive functional extension of the clipboard. After you have copied
parts of a project to the clipboard (or in Sequoia briefly called "Clip") with Ctrl+C, you can now
(but only now!) paste them into the same or another open project. The next copy operation
overwrites the clipboard and the old clip is no longer available. In the Clipstore you can keep
such copied project components and save them together with the project. Even project
independent Clip Lists can be saved and loaded as Clipstore presets.

Note: Technically, the clips are small stand-alone project files. They are stored in the
ClipStore subfolder next to the project from which they originate. As a project, a clip
contains not only the reference to the audio files but also all other object-related settings
(effects, fades, timestretching, etc.) as well as volume and panorama automation.

To display the Clip Manager, choose View > Manager > Clipstore or keyboard shortcut Ctrl +
Shift + Alt + C. The manager opens either as a separate window or in the Docker (⇗54).

Creating Clips
To create clips in the clip list, you can:

■ Select single or multiple objects or a range in the project and drag and drop them from
the project window into the clipstore or

■ Select single or multiple objects, or select a range across one or more tracks in the
project, and use menu Edit > Copy > Copy to ClipStore (keyboard shortcut: Ctrl + Shift
+ C) or Cut to ClipStore (keyboard shortcut: Ctrl + Shift + X).

You can now name the clip. The default is the name of the object. If multiple objects were
selected, you can create individual clips for each selected object if the option Create one clip
for each selected object is enabled, otherwise a clip with multiple objects (folder clip) is
inserted. A folder clip is always created from a selected range over several tracks.

Enable the Insert new clips at list start option in the Clipstore Options so that new clips are
always sorted at the top of the clip list.

If a folder is selected in the clip list, the new clips are created in that folder. The clips are saved
together with the project and are shown again in the clipstore when the project is reopened.
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Importing Audio Files into the Clipstore
If you want to import audio files into your project but are not yet sure exactly how and where
you want to use them, you can also use the clipstore as a collection of materials by first
collecting the audio files in the clipstore and then loading them into the project from there later.
To load audio files into the Clipstore, you can:

■ Drag & drop files from the Windows Explorer or Sequoia File Manager on the Clipstore
tab or directly into the clip list.

■ select the files in the Windows Explorer or the Sequoia File manager, copy them with
Ctrl + C and right-click in the clip list and select Paste files from clipboard.

■ In the dialog Load audio file... in the menu File > Import activate the option Load files
only to the clipstore, then the files are not loaded into the project, but only into the clip
list. Also if you open an entry from a database connected to Sequoia such as
DigaSystem using drag & drop, the selected file will only appear in the Clip list, not the
current project.

Display of the Clip List
The clip list contains:

■ The audio files of all open projects,

■ other audio files that have been imported into the clipstore and

■ the clips created by copying (⇗328) from a project or loaded via clipstore presetSave
and load the Clip List as Clipstore Preset (⇗335)

A star in the Type column in front of the name indicates that the audio file is used in the
current project. The label Clip in the column Type shows that it is a clip.

Colored entries in the clipstore belong to the current project. This means that they are either
audio files referenced by the current project or imported into the clipstore, or clips generated
from this project. Entries that are not highlighted belong to other projects that are open at the
same time or are audio files opened independently of the projects.

These clipstore elements assigned to the active project are saved with the project and are
available again in the clipstore the next time you open it. To assign a clip from the list from
another open project to the active project, right-click on an entry and select Assign selected
clips to current VIP. As a clip can only ever be assigned to one project, a copy of the clip is
created.
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Clips containing multiple objects can be expanded by clicking the + icon in front of the clip
name or by pressing Ctrl + Enter to display the individual objects.

To view the file location of each item in the Clip List, select Show Clip in File Browser from the
item's context menu. The Sequoia file manager opens and the file is displayed.

Folders can also be created in the clipstore for a better overview. To do so, right-click in the
manager and select Add new folder…. Specify a name for the folder and confirm with OK. You
can now move clip list entries to this folder using the mouse. With the small +/- symbol in
front of a folder you can open and close it. Folders in the Clipstore are saved and loaded
together with your project.

Filtering the Clip List
To find files or clips in the Clip List faster, it can be filtered in various ways.

Clipstore Options
In the upper part of the Options menu in the manager toolbar, there are several options to hide
certain types of entries in the Clip List:

■ Show only clips from the current project: All entries that are not highlighted in color, i.e.
files from projects other than the current project, are hidden.

■ Hide wave files used in the active project: The audio files used in the active project
(those marked with *) are hidden. This means that only unused audio files in the active
project and files from other loaded projects are displayed.

■ Always hide wave files: Audio files are generally hidden and only clips are displayed.

Search Feature

To search the list for entries, enter their names fully or in part into the
ClipStore toolbar query field and click the magnifying glass symbol.

The Clip List then only displays clips or audio files that contain the search term in the file or clip
name. To find the file associated with a clip on the hard disk, right-click on the clip and select
the entry Show clip in file browser in the context menu. The file manager is opened (if
necessary) in the path of the file and the file is selected.
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Tags
Clipstore entries can be provided with "tags" (keywords), according to which the clips and
audio files can be categorized. The list can then be filtered by these tags.

To add a tag, double-click in the tags column in the list and enter the name. You can also enter
multiple tags. Since tags can also contain spaces, use a semicolon (;) as separator.

If the column Tags is not displayed, right-click on the list header and select Tags.

You can now assign the tag to any other list item by selecting an entry and choosing the
corresponding tag from the submenu in the context menu item Add tag. Any number of tags
can be assigned to a clip.

With the Edit tag list… context menu item of the clip list, you can create, edit and remove tags
in a separate dialog.

The list can also be sorted by tags by clicking on the tags column header.

By clicking on the Filter icon in the Clip Manager toolbar, you can
filter the list by a specific tag.
To set the tag, click on the small triangle and select the tag from the
menu.
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Sorting the Clip List
By clicking a property in the list header, you can sort the clips in ascending or descending order
by the property you clicked. Any previous manual sorting is lost in the process.

Right-click on the list header to select which properties to display.
Besides name, length, date and information about the sample
format, there are some special attributes:

■ Original Position: This is the time position of the first object
in a clip that it has in the project from which it was copied.

■ Object names: The names of the objects contained in the
clip are listed.

■ Automation: Indicates whether a clip contains track or
object automation.

■ Tags: The tags assigned to an entry in the list. (See above).

If the Manual sorting option is active in the clipstore toolbar, you can sort the entries in the list
manually, i.e. you can move clips to the desired position with the mouse. Or you can use the
arrow symbol buttons to move selected entries up or down in the list.

Moving selected clips with the arrow keys enables, sorting by property in the list header
disables the Manual sorting option.

Play Clips

A selected entry can be played back using the playback button on the ClipStore toolbar. If the
"Auto play" button (lock symbol) is activated, all selected list entries will be immediately
played back. This way it is possible to go through the file list using the arrow keys and listen to
each file immediately. You can stop playback by clicking on the playback button again.

By clicking in the waveform preview you can jump to a specific location in longer files.

To minimize the loading time at playback start, you can preload all clips in the clipstore using
the Preload All Clips option in the Options menu to start them without delay. Also the Clip List
entries that are not yet part of a project are also opened in the background for this.
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Note: Playback is not routed through the Mixer or internal effects. The audio device selected
under Global playback device in the playback parameters (keyboard shortcut: P) is used for
playback.

Insert audio files and clips into projects
To insert clip list elements into a project, you have several options:

■ Select entries and drag them from the Clip Manager into the project at the desired
position.

■ To insert clips at the playback marker position, select them in the clipstore and choose
Menu Edit > Insert > Insert from Clipstore (keyboard shortcut: Ctrl + Shift + V). Single
selected clips can be inserted by double-clicking or by pressing the Enter key (only when
the Clip Manager is in focus).

■ Right-click on the clip in the Clip Manager > Load clip into project or Insert clip at play
cursor position.

Tip: When inserting multiple entries, you should sort the entries in the Clip List beforehand,
because by default the list order determines the order of insertion.

If a multitrack clip contains more tracks than exist in the project below the track on which it is
to be inserted, you can optionally either create additional tracks or insert only as many tracks of
the clip as the project can accommodate.

If the clip contains track automations, you can specify when loading whether the automations
should be transferred to the track, discarded or merged with existing track automations:

■ Select Replace Automation to load automation from the clip. An existing automation on
the tracks will be overwritten.

■ Select Keep Automation to not load the automation of the clip. Existing automation is
retained.

■ Select Merge Automation to combine the automation of the clip and the track.

More options for positioning in the project can be found in the Load Options in the Settings
menu (gear icon on the Clipstore toolbar).
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Use Clipstore order: Audio files and clips are arranged in the order of the clip list.

Load in alphabetical order: The selected files are sorted alphabetically in the VIP. For clips, the
clip name is relevant.

Use sync positions (timestamp) of waves or clips: Broadcast wave files containing
timestamps are positioned precisely at this position in the VIP. Clips are loaded at the same
time position from which they were copied.

Load all files to selected track: The selected files are loaded successively in one of the
selected tracks.

Load files one below the other: The files are now sorted in vertical order from the selected
track to the next one. If necessary, an additional track is added.

Automatically load L&R files as stereo: Mono files with the extensions _L/_R can be loaded
into a stereo object with this option, see Stereo objectsStereo Objects (⇗170).

Automatically group loaded objects: All loaded files are grouped. They can be ungrouped at
any time.

Load multichannel files into a folder track: This option is activated by default. When loading
multi-channel files (i.e. files with more than two channels), it is assumed that these are
Surround files in Interleaved format. A folder track (⇗138) with the required number of tracks is
created and routed to the surround master (that is recreated if necessary). The tracks in the
folder track get the surround panning according to the determined surround format. If this
option is not active, the individual channels are loaded onto the selected track and the tracks
below it.
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Save and load the Clip List as Clipstore Preset

You can save the clip list using the Save button in the Manager toolbar. It is available
across projects, so that it can be loaded into Sequoia at any time and the content can be used
for other projects. To do this, click on the "Load" button in the manager toolbar.

The fx preset folder from Sequoia is used as default when saving and loading. You can
also choose a different storage location if you want. The clipstore preset is saved with the
extension *.clp. It is a text file that you can view and edit with a text editor.

When loading clipstore presets, the current clipstore content is preserved and the content from
the loaded clipstore preset is added to the list. The list entries of the clipstore preset are also
assigned to the current project and become part of the project after saving. They will be
available in the clipstore the next time you load it.

File Manager

Sequoia contains a file manager that can be used to preview files and load them directly into
projects. The file manager allows you to create favorite folders and access the recently opened
folders.

To display the file manager, select menu View > Manager > File Manager.

Keyboard Shortcut: Ctrl + Shift + B

1 The file manager works in a similar way to Windows Explorer. Folder and files are
listed with folder and file icons.

2 The list can be sorted by clicking on the respective column header. Another click
switches between ascending and descending sorting. In the context menu of the
column header you can select the displayed columns.
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3 On the right side is the folder list, which works just like the one in Windows
Explorer. It can be hidden in the file manager options.

4 The drive selection menu allows you to quickly switch between all available storage
media.

5 Use the Favorites menu to switch to frequently used folders. It initially contains
various default folders of the system, the current project folder and all recently
visited folders. With Add current folder as favorite… you add the current folder to
the list, you can specify a name.

6 Use the buttons to switch to the parent folder and re-read the file list.

7 The display filter allows you to limit the display to certain media types, e.g. only
WAV, MIDI or project files. The default setting is "All media".

8 The search field allows you to search the current folder for folders or files. Enter a
search term in the input field and click the binoculars icon or press the Enter key.

9 File preview controls

10 File Manager Options

Preview Audio Files
A selected audio file can be previewed using the Play button. With activated Auto-Play (lock
symbol) the audio file will be played as soon as it is selected. This way it is possible to go
through the file list using the arrow keys and listen to each file immediately. You can stop the
playback by clicking the Play button again. Use the slider to adjust the volume.

Next to the playback control a small preview of the file will be displayed, in the waveform you
can move the preview playback position to any place in the file.

Playback is not performed via the mixer or internal effects, but via the global playback device
selected in the playback parameters (keyboard shortcut: P). If no playback occurs, check to
ensure that the routing settings for the device are correct.

Looped Preview: Previewing the selected file happens in a loop.

BPM Sync: This option allows you to preview the selected file in the project tempo. The
original BPM is specified in this case by the length of the file. During playback, double-
clicking loops inserts them into your project as loop objects at the next bar start.
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Note: To preview certain media data, e.g. in WMA format, you have to convert these files to
.wav format. Conversion is carried out automatically in the background.

Load Files into Projects from the File Manager
To load selected media files from the file manager into a project:

■ Drag and drop them to the desired position.

■ Right-click on it and select Load file. If the File Manager window is selected, you can also
press the Enter key.

■ Double-click on the file. (Not with a multiple selection).

The file(s) will be inserted into the last selected project beginning from the selected track at the
play cursor position.

The loading options (⇗338), in which you can specify whether the file should be copied to the
project folder, how to proceed with multiple files, and others, first appear. Use Do not show
dialog again, settings always apply to prevent this dialog from being displayed every time.

Insert file into new track: The keyboard shortcut Alt + Enter creates a new track into which
the selected file is inserted. The track that is created is named according to the file.

Open the file as wave project: To do this, drag and drop the audio file from the list to the tab
bar of the project docker or to the title bar of the program window.

File Manager Context Menu
In the context menu of a file in the file list you have access to further file operations. These are
on the one hand the common standard actions for folders and files: Select All, Rename, Copy,
Cut, Paste and Delete.

Note: Deleted files are always sent to the Windows recycle bin. The keyboard shortcut Shift +
Del plus a confirmation deletes the file permanently without sending it to the Trash.

In addition, you con open the files via the default application (Open in linked program, show it
in the Windows explorer (Open in Windows Explorer and copy the path to the files into the
clipboard (Copy path to clipboard). Also you can display the respective file's properties.

Calculate loudness values: You can have the loudness values calculated (⇗623), for BWF
WAV files the loudness values are written into the file as metadata (compliant with EBU
3344).

Analyze audio: When analyzing audio, Sequoia also calculates loudness values for all selected
files and just displays the result in a report window.
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File Manager Options

You can access the options via the cogwheel icon on the far right.

Show directory tree: To hide the folder structure on the left side of the file manager, uncheck
this option.

Read format information of files: The file manager lists folder contents and search results
faster if you disable this option.

Load options: Here you set the options for loading files.

The options correspond to those in the Load audio file (⇗675) dialog.

Extended File Search: Additional criteria for the advanced file search are available here.

Search in subfolders: You can limit the search to files in the current folder by disabling this
option.

Load (selected) search results into the clipstore: This option is only available if a search has
been performed. You can then load all or the selected list entries into the clipstore (⇗327) by
selecting this option.

Waveform display: Select here how the waveform (⇗743) should be displayed in the preview
player.

Object Manager

The Object manager lists all objects contained in the current project and makes it possible to
edit selected object parameters.

To show the Object manager, choose View > Manager > Object Manager from the menu or
keyboard shortcut Ctrl + Shift + O.
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1 The objects are displayed in a tree structure sorted by tracks. Tracks are only listed if
they also actually contain objects.
To expand and collapse a track, click the plus symbol in front of the track number. If
you drag and drop objects from the list to a position in the arranger, they will be
moved to that position. If you hold down the Ctrl key while doing this, you will copy
the objects

In the context menu of a list entry you can find commands to edit objects directly
from the Object Manager, to open the Object Editor for this object and to duplicate
or delete the object.

2 The list can be sorted by clicking on the respective column header. Another click
switches between ascending and descending sorting. In the context menu of the
column header you can select the displayed columns.

If you select No tree structure in the Object Manager options, you can sort the list
across all tracks, otherwise it will only sort within the respective track.

3 The parameters displayed in the respective columns (object name, start time,
length,...) can be edited directly in the object manager:

■ Double-click on a parameter and enter a new value.

■ Numerical values can also be changed by dragging with the mouse,
additionally press Ctrl for larger value change. The tab key advances to the
next editable value.

For time specifications, you can change the unit of

measurement used to the right of the number.

■ In the Object name column you can switch between the text fields with arrow
up/down.

4 Selecting objects: Select objects with the checkbox in front of the object name. This
is also immediately visible in the project window.
With Shift + Click all displayed objects are selected.
If an object that is part of a group is selected, the other objects of the group will also
be selected in the project window and object manager.

You can recognize grouped objects by the number of the object group in the "Group"
column.
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5 Search objects: Enter a search term in the input field and press Enter or click the
binoculars button to search for object or audio file names. The list of objects is
filtered by the search term.

6
You can export the Object manager information as a text file. The following

information will be saved:

■ Project name and Project path

■ Track and object name

■ Start position in the project

■ Path of source file

Using the menu under the Options button, you can open the List Export Options
dialog, where you can customize the saved information.

You can find this file in the project folder ($Projectname_objects.txt).

You can also execute the list export via the menu File > Advanced export > List
export without having to open the Manager.

7
Use the plus/minus buttons on the toolbar to expand and collapse the track

object display throughout the window.

8
Options: In addition to the already mentioned options for the object manager,

there are some more options in the menu below the button:

■ Show only objects from active track: The list will be limited to the objects of
the active track.

■ Scroll list during playback: During playback, the currently playing object is
highlighted. If this option is active, the list scrolls during playback to keep this
highlighting visible.

Track Manager

The track manager displays all tracks contained in the current project and allows direct access
to various track properties such as "Solo", "Mute" and "Record" as well as hiding tracks in the
project window or mixer.

To display the Track Manager, select View > Manager > Track Manager from the menu or
keyboard shortcut Ctrl + Shift + S.
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1 The track manager contains all of the tracks in the current project. To select tracks in
the project window, activate the checkbox at the very front or double-click the track
number. If the track is outside the visible section, the project window scrolls to this
position.

2 You can rename tracks by double-clicking on the track names and entering a new
name. The Tab key or Arrow up/down switches to the next name.

3 Various track properties are listed next to a track. To select multiple tracks in the
Track Manager to edit these properties (Mute, Solo, Record...) together, click on the
track name while holding Ctrl key or Shift key.

In this way, you can also select multiple tracks in the project window by first
selecting them in the Track Manager and then clicking the checkbox at the very
front.

Reorder tracks in the track manager: Grab them with the mouse and drag them
vertically to the desired position.
Delete tracks: Select one or more tracks and press the Del key.
Insert new tracks: Right-click a track entry and select Insert New Track. You can
also add or insert folder tracks, submix buses, AUX buses, or surround buses. The
Track Options (⇗146) are also made available by right-clicking.

4 Show and hide tracks: In the column Arrangement or Mixer, deactivate the
checkbox to hide a track in the Project window or Mixer.

Hidden tracks will continue to play and objects contained on them will continue to
be processed (e.g. moved) if they are part of a group that also contains objects on
non-hidden tracks.

5 Search for tracks: Enter a track name or part of a track name in the input field and
press Enter or click on the binoculars to search for tracks. The tracks found are
selected and can be worked on together.
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6 Export text file: Click the Export text button and Sequoia will create a text file with
a listing of the tracks used in your project. With the button next to it you can import
a track list from a text file.

You can also execute the list export via the menu File > Advanced export > List
export without having to open the Manager.

7 Options:

■ Hide sub-tracks of folder tracks/surround folder tracks: Tracks contained in
Folder tracks/Surround folder tracks are not displayed in the list when you
enable these options.

Marker manager

The Marker manager lists all markers contained in the current project and allows you to jump
to or play them directly from the list.

To display the Marker Manager, choose View > Manager > Marker Manager from the menu
or use the keyboard shortcut Ctrl + Shift + Alt + M.

1 In the column Type all markers of the project are listed. Use the checkbox in the
Selection column to select markers to move them, color them or delete them
together. Double-clicking the checkbox moves the play cursor to the marker
position.
In the context menu of a marker in the list, you can redefine selected markers as CD
Track Index, CD Subindex, CD Pause, CD End, or Position markers, insert new
markers, rename marker names, edit marker positions (numerically enter absolute
position), move markers (numerically enter a relative position change), and delete
markers.
If you select two markers, you can use the context menu to set a Range between
selected markers.
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2 In the Position column, you can edit the marker position directly in the Marker
Manager:

■ Double-click on a parameter and enter a new value.

■ Numerical values can also be changed by dragging with the mouse,
additionally press Ctrl for larger value changes. Pressing the Tab key moves
the cursor to the next editable value.

For time specifications, you can change the unit of

measurement used to the right of the number.

For range markers, you can edit the end of the range in the column End.

3 Marker name: To rename a marker, double-click it and enter a new name. You can
switch between the text fields with the arrow up/down keys.

4 Search for markers: Enter a marker name or part of a marker name in the input field
and press Enter or click on the binoculars to search for markers. The list of markers is
filtered by the search term.

5 Play marker: Select a marker and click on this button . Playback is started 2
seconds before the marker, the standard lead time, see Program settings >
Playback (⇗722), and stopped 2 seconds after the marker. If loop playback is active,
the time period around the marker is looped. No playback area must be selected in
the project for this to work.

6 Filter marker view: To display only certain marker types, you can filter the view with
this button. You can determine which types are to be displayed in the menu under
the arrow on the right of the button. All marker types in the menu that are not
selected are filtered out.

7 Options

■ Scroll list during playback: During playback, the marker that the play cursor
has passed is highlighted. If this option is active, the list scrolls during playback
to keep this highlighting visible.

■ List export options: This allows you to customize the information that is
stored during marker list export (under Functions).

8 This button opens the CD-Index-Manager (⇗594).
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9 Functions: Besides the self-explanatory functions Insert new marker, Delete
marker and Delete all markers there are two more functions:

■ Export marker: You can export Marker manager information as a text file. To
do this, click the Export text button in the toolbar. The Windows text editor
opens with an excerpt from the marker manager list. The following information
will be saved:

l Project name

l Marker position in project

l Marker type

l Marker name

l ISRC (International Standard Recording Code) for CD track indexes

You can find this file in the project folder (Projectname_marker.txt).

You can also execute the list export via the menu File > Advanced export >
List export without having to open the Manager.

■ Copy selected markers into selected object(s): This allows you to transfer
markers from the project to the audio file of an object. This corresponds to the
function Copy VIP markers to audio markers (⇗118), with the difference that
here you can select the markers to be transferred. Select the markers to be
transferred and the objects under the markers into which the markers are to
be transferred before you execute the function.

10 Color: Click on the color field to select another marker color.

11 Project markers/audio markers/warp markers: Switch the display between
displaying the project markers and the Audio markers (⇗118) or Warp markers
(⇗386)

Range Manager

The Range manager displays all of the stored ranges in the project and makes it possible to
select them directly from a list.

To display the Range Manager, choose View > Manager > Range Manager from the menu or
keyboard shortcut Ctrl + Shift + Alt + B.
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1 Select range: Select ranges with the checkbox in front of the range name. This is also
visible immediately in the project window.

2 Range name: To rename a range, double-click it and enter a new name. You can
switch between the text fields with the arrow up/down keys.
Ranges that are saved using the program's “Store Range” feature (Alt + F2, Alt +
F3…) appear in the list appended with the according names F2, F3,….

! If you rename such a range, you cannot recall it afterwards with the corresponding
keyboard shortcut (Ctrl + F2, Ctrl + F3…). On the other hand, you can make any
saved ranges available for these keyboard shortcuts by naming them accordingly as
F2, F3.... (F4 and F9 are not available, because otherwise occupied)

3 The parameters displayed in the respective columns (start time, length, end) can be
edited directly in the Range Manager:

■ Double-click on a parameter and enter a new value.

■ Numerical values can also be changed by dragging with the mouse,
additionally press Ctrl for larger value change. Pressing the Tab key moves the
cursor to the next editable value.

For time specifications, you can change the unit of

measurement used to the right of the number.

4 Search for ranges: Enter a search term in the input field and press Enter or click the
binoculars button to search for range names. Found Ranges are highlighted.

5 Defining Ranges: To save a range in the manager, you first have to select a range
(⇗120) in the project window. Next, click the "Define new range" button in the
toolbar of the Range manager.
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6 Export ranges: This allows you to export the information of the Range Manager as a
text file. To do this, click the Export text button in the toolbar. The Windows text
editor opens with an excerpt from the Range List. The following information will be
saved:

■ Project name

■ Range

■ Start

■ Length

■ End

You can find this file in the project folder (Projectname_ranges.txt).

You can also execute the list export via the menu File > Advanced export > List
export without having to open the Manager.

7 List export options: This allows you to customize the information that is saved
during export.

Take Manager

The take manager offers you a convenient option for selecting and organizing recording takes,
loop recordings (⇗103), and offline object edits (⇗174).

Menu: View > Manager > Take Manager
Keyboard Shortcut: Ctrl + Shift + Alt + T

When graphically comping with the Take Lanes (⇗142), you cut together the perfect take from
different take sections.

Note: Also after offline effect calculations, a new take is created and displayed in the Take
Manager. To do this, the option Create copy must be active in the offline effect dialog.
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Take Manager - Basics
Sequoia stores in each recorded file not only audio and MIDI data, but also additional
information about at which time position and in which track in the arranger the file was
recorded (original position). This data is stored in the audio file and in the MIDI object as take
information. When working with multitrack recordings the takes also contain information like,
for example, which other tracks were involved in the recording. This allows all recorded
material to be assigned to a time period and thus identified as a take of a particular recording.

So you can record multiple takes on the same tracks at the same time position on top of each
other. The existing data is not overwritten, but, depending on the Recording options (⇗719),
the new recordings are appended to the recording file or are saved in a new file.

Now, when you select an object and open the Take Manager, all the audio in the project is
searched for takes from the same track and with the same original position, and the matches
are displayed as takes.

Note: The Take Manager lists only objects created by recording and not objects created by
importing audio files.

Selecting Takes
In the Take Manager, takes matching the selected object are displayed in a list. With default
settings, this refers to all the takes from the same track and original position. The current object
take can be identified by the checkmark preceding the name in the take list.

To select a take for the object, place a check mark before the desired take, or press Enter after
you have selected the corresponding take in the take manager.

Select a take directly in the arranger window by applying Ctrl + right click to the object.

Rename take: Using the context menu of the take, you can rename it and edit the recording
position. Multiple selection is also possible here.
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Edit recording position: This option enables you to make changes in the position field of the
take manager.

Delete Take: You can use the context menu of the take to delete it in the Take Manager.
Multiple selection is also possible here. When you have deleted all takes except the last one,
you can decide by query whether you want to delete also the referenced file in addition to the
last take. However, make sure that the audio file you are about to delete is not used in other
projects.

Note: If the audio file is no longer referenced by objects but contains multiple takes, you don't
have to delete each take first to remove the file from disk entirely. Instead, use the Remove
Unused Samples (⇗703) function from the File > Clean up & Backupmenu.

Note: For a better overview, convenient take naming options are already available during
recording in the recording window (⇗96).

Take Manager Options
The options can be used to filter the take list.

Filter record position: Only those takes are displayed that have the same original time position
as the selected object. This option should be disabled only in exceptional cases.

Filter too short takes: Only takes that are at least as long as the currently selected take are
shown. This allows you to filter out recording takes that were canceled earlier due to errors.

Show all multi-track takes: Takes of all tracks will be shown. This option should only be
activated in exceptional cases, e.g. to find "lost" takes.

Takes in Multitrack Recordings
In multitrack recordings, each recording creates takes on each recording track that are
classified as belonging together. Simultaneously recorded objects are grouped and also given
the same take name.

Replace takes on all tracks: If this option is enabled, you replace all takes of a multitrack
recording in one go when you replace the take in one object of a track.

Note: Since the "Take Manager" display always refers to the last object clicked, you can change
the reference track by selecting an object on another track.



Manager

349 / 778

Source Manager

The Source Manager shows all source and destination projects contained in the current session
and makes it possible to directly activate projects and place them in the foreground. In order to
show the source list, select View > Manager > Source manager….

Keyboard Shortcut: Ctrl + Shift + Alt + S

To add a project to the source list, click the S+ button ("Add active source project to list") in
the source list toolbar. However, the source list only shows an entry if there is at least one
project with a destination track in the current session.

Activate individual projects in a session by clicking the checkbox in front of the project type.

Source list entries can be sorted according to increasing or decreasing type, creation number,
name and project file. To sort projects manually using drag & drop, activate the Manual sort
check box first.

Tip: You can remove projects from the source list and close them simultaneously by selecting
the project in the list and pressing the Del key. A confirmation request prevents deleting a
project that has not yet been saved.

For more information, see the chapter Source-destination cut (⇗209).

VST Instrument Manager

The VSTi manager enables easy display, insertion and deletion of VST, MAGIX, and Rewire
instruments in the current project.

Menu: View > Manager > VST Instruments Manager
Keyboard shortcut: Ctrl + Shift + I
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1 Instrument: All software instruments (VST/Rewire) present in the project are listed.
Right-clicking on an instrument opens the instrument's plug-in dialog. Press the Del
key to remove a selected instrument from the project. To display the individual
outputs and MIDI inputs with their assigned tracks, click the plus sign next to the
instrument.

2 Output Routing: By right-clicking on an output or clicking on the triangle, you can
select a track to be supplied with the respective individual output. The assigned
output then appears in the plug-in slot of the target track. Select an output channel
and press the Del key to cancel the routing to a track.

3 MIDI track/channel: These columns list the MIDI input tracks of the instrument and
the channels used for them. By right-clicking on an entry at MIDI Track or clicking on
the triangle, you can select a track whose MIDI output is used by the instrument.
Insert MIDI track creates a new track in MIDI recording mode and routes its MIDI
output to the instrument. Remove MIDI input removes a MIDI routing to the
instrument. At MIDI channel the output channel can be set for a used MIDI track.

4 With Functions you can access the Freeze and Unfreeze (⇗145) functions for the
loaded VST instruments. Here you can also create new tracks for individual outputs
and delete or reset selected instruments/outputs.
With Rename VSTi you can rename a VSTi instance. If you use multiple instances of
the same VSTi, this will help you distinguish them in the mixer and project window.

5 Opens the Routing settings for multi channel software instruments (⇗393).

Routing Manager

The Routing manager provides you with a matrix display of the inputs, outputs, AUX sends and
VCA groups of all tracks.

Menu: View > Manager > Routing Manager
Keyboard Shortcut: Ctrl + Alt + Shift + R
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The Routing Manager is divided into four sections, Input, Output, AUX and VCA for assigning
hardware inputs, outputs (hardware, submix busses, master), AUX sends and assigning VCA
groups (⇗518) in the mixer.

Input

In the rows all tracks are displayed, in the columns the available inputs.

Assign the available inputs to the tracks of your project by simply clicking in the matrix fields.
Another click cancels an existing routing.
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Output

In the rows all tracks are displayed, in the columns the hardware outputs, followed by the tracks and the
master. In the above illustration, all tracks are routed to the master.

Assign the available outputs (hardware outputs, masters, or busses) to the tracks of your
project by clicking in the matrix fields. Another click cancels an existing routing.

By clicking the corresponding matrix field behind the available outputs (in the Tracks section)
you route the output of the track to another track. In doing so, you convert this track into a
submix bus.

In the context menu of a matrix field, you can define the selected output as "Direct Out"
(controller display red), "Pre-Fader-Out" (controller display yellow) or as "Post-Fader-Out"
(controller display orange). There you can also open the Stereo panorama dialog (⇗521) for
panorama setting of the respective output.

Assigning Multiple Consecutive Tracks to the Same Input or Output:
1. Click in the matrix field for the respective input or output of the first track you want to

assign.

2. With the Shift key held down, click the matrix field for the same input or output of the
last track you want to assign.
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This assigns these tracks and all tracks in between to the same input or output.

Assigning Multiple Consecutive Tracks to Consecutive Inputs/Outputs
(Diagonally):

1. Click in the matrix field for the respective input or output of the first track you want to
assign.

2. With the Shift key held down, following the diagonal in the matrix, click the matrix field
for the corresponding input or output of the last track you want to assign.

This assigns these tracks and all tracks in between to corresponding successive inputs or
outputs.

AUX
Similarly, you can also route the individual tracks to AUX buses (⇗527). Clicking a field sets the
AUX send of the track to 0dB. By default, the AUX Send is created as "Post". If routing is to be
made to a track that is not an AUX bus, you can optionally have the track converted to an AUX
bus.

Since the purpose of AUX busses is to send variable signal components, the manager is
primarily used here to provide an overview of which tracks have sends to the AUX busses at all.

In the context menu of a field you can switch the selected AUX send to "Pre-Fader Send" (field
highlighted in yellow) or "Direct Out" (field highlighted in red).

In the AUX view, existing sidechain sends (⇗399) are also displayed (> symbol). In the context
menu you can open the Stereo panorama (⇗521) dialog for the respective AUX bus.
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VCA
Here you can select each track as master of a VCA Group (⇗518) and assign it as many tracks
as you like.

In the above example, track 3 is set as the master of a VCA group. By clicking on the "VCA"
button in the respective mixer channel, you can see that the status of the fader has changed:
"Fader is VCA master". Volume faders 2…4 are now controlled by the VCA group in track 3.
You can recognize this by the additional "ghost" fader knobs above the faders.

Soundpool Manager

In the Soundpool Manager you can integrate you Soundpool loop content in a clear form. You
can access the Soundpools via the clearly laid out database view, which lets you arrange the
display of the loops according to styles, instruments and pitch.

A Soundpool consists of one or more styles. Styles are sound libraries that belong together and
cover a certain musical style. The sounds (sample or MIDI loops) of one style all have a certain
tempo. You can mix loops from different styles, and the tempos will be adjusted accordingly.
Within a style, loops are ordered according to instruments, and one instrument folder contains
different sounds. Each sound can have a different pitch (except for drums and effects sounds).
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1 The Soundpool display consists of several lists: First, all styles available in the
database are shown. The second list contains the instruments. The third list,
"Name", contains the list of the sounds found. The respective name, tempo, length in
bars (1, 2, or 4 beats), and type is listed for them. The different pitches are displayed
above that (if available).
The list of samples found is created after entry selection in the first two lists. With
Ctrl + click you can reduce or expand a selection. No selection (Ctrl + click on a
single selected element) shows all entries from this category.

If you select an instrument, e.g. "Drums" and "Percussion" and no style, then all
drums and percussion samples in the whole database will be displayed.

2 Loops can be loaded by double clicking, drag & drop, or by double clicking the
corresponding pitch. The objects will be inserted directly behind one another so that
complete accompanying tracks can be compiled quickly.

3 Full text search: Above right in the search field you can search the list of samples
found for a specific sound file name.

4
Options:

■ Add styles: This option allows you to add new MAGIX Sound Pools. To do
this, select the folder or disk where the sound pools are stored.

■ Normally, loops can be previewed just by clicking them, even during project
playback. If Automatic playback is deactivated, then use the playback button

in the manager 5 .

■ The option Hide instruments without available loops completely hides
instrument groups in the Soundpool manager for which there are no loops
present in a certain style (instead of being grayed out).

■ Reset Soundpool will reset the Soundpool database so you can re-import the
Soundpools later.

■ Every detected Soundpool (on CD/DVD or on the hard drive) is added to the
database and displayed there, even if the corresponding medium is currently
not in the drive or if the Soundpool has been deleted or moved. The option
Clean up Soundpool removes these entries from the database.
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6 Type: There are audio and MIDI loops. Audio loops (.wav or .ogg) are normal
(looped) audio objects that can be used anywhere in the project. MIDI loops (MIDI
objects) contain MIDI data + the controlled synthesizer (Vita or Revolta). This is
automatically loaded to the track where you place the MIDI loop. This means that
you will need to use a new track for each additional MIDI loop which controls a
different sound. However, the same loop in another pitch is possible.

Info manager

In the Info Manager, you can add text comments for the selected object, the selected track or
the entire project.

The project comments are also displayed in the Project information (⇗665). They are also
saved in the project folder in a separate text file in ASCII format (*.asc) so that they can also be
accessed without opening the project. The track comments correspond to the comment field at
the bottom of the Track Editor, the comments of an object correspond to those in the field on
the right in the Object Editor.
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AUTOMATION
When mixer settings such as volume, pan or effect settings are to change during the course of
the project, for example when fading in tracks, moving audio signals in the panorama or
changing parameters of effects, we speak of automation.

The display and recording of this automation is done using automation curves. An unlimited
number of automation curves are available on each track. You can record automation
movements on track and master level during playback in automation curves. All automation
curves (track, master and object automation) can be edited or directly drawn in.

■ At track level, dynamic automation of volume, pan, surround, AUX sends, effects and
MIDI controllers is available.

■ At object level, you can automate the volume, AUX sends, and VST plug-ins.

■ At master level, you can automate the volume, EQs, VST plug-ins, and MIDI controllers.

Creating Automation Curves

The most important automation curves volume and pan can be activated for the selected track
with the vol and pan buttons at the track header (⇗60) or via keyboard shortcut:

Volume: Alt + K
Pan: Alt + P
If other parameters are to be automated, you can set the parameter either

■ in the Automation context menu or menu Automation or

■ in the track head of an Automation Lane or

■ via keyboard shortcut Ctrl + Alt + Control element in the Mixer or the interface of a plug-
in or

■ in the VST parameters dialog.

Automation Context Menu or Menu Automation
In the Automation menu or Automation context menu (click on the parameter field over the
Automation slider at the very bottom of the Main section of the Track Editor) you can select
an automation parameter.

The Automation menu and the Automation context menu contain the same entries, so in the
following we will refer to this as Automation menu in general.
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At the bottom of the menu, depending on the loaded plug-ins and effects, all available
parameters are listed in submenus. Select the parameter you want.

All existing active or inactive automation curves are listed at the top of the menu. There you
can select a curve that you can control during playback using the automation slider in the track
editor. Also all commands in submenu Edit selected curve… refer to this curve.

The curve of the selected parameter is displayed in a new Automation Lane. The curves can
also be displayed directly in the track, for details see Display of automation curves in the
project (⇗360).

Ctrl + Alt + Control Element
This is the fastest and smoothest way to automate a plug-in parameter. In the mixer or track
editor, click a control (volume, pan, aux sends, EQ) or in the interface of a plug-in, click the
control of a parameter while holding down the Ctrl and Alt keys. In the stopped state, a
corresponding curve is only created; during playback, a change in the parameter is recorded
directly, regardless of the selected automation mode (⇗362).

Note: This works only with tracks, and not for the automation of object effects (⇗366).

With plug-ins, this function can also be carried out by first selecting the menu item Automate
next parameter in the menu Plug-in of the VST plug-in dialog (⇗396) and then moving a
control element.

Automating the Master Track
Volume and effect settings for the master track can be automated. To edit these track curves,
you must display the master track in the arranger. To do this, in the context menu of the
automation button of the master in the mixer window, select Show master track in arranger.
An additional track called "Master" is now displayed in the arranger.
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You can also make the master track visible in the project window via the track manager
(⇗340): To do this, activate the track Master in the column Arrangement at the very bottom.

Display of the Automation Curves in the Project

There are different options in which form and to which extent automation curves are displayed
in the project. The automations can be displayed either individually in separate Automation
Lanes or above the objects in the track.

Display in Automation Lanes
Click the symbol at the bottom left of the track header or
select Expand Automation Lanes in the Automation menu
(keyboard shortcut: Ctrl + Shift + Enter) to expand and
collapse the automation lanes.

Also if an automation curve has been created using the
methods described above, the automation lanes are
expanded.

If there are no automation curves, an empty Automation Lane is displayed.

Automation Lane track head
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1 Click the - button to hide the Automation Lane. The curve remains active.

2 Click on the + button to create a new lane below the last automation lane.

3 Automation on/off: Used to activate/deactivate the respective curve.

4 Automation mode: Automation mode of the track

5 Parameter Menu: Click on the triangular button on the right to open a menu where in the
upper section, you can choose an automation curve to display in the automation lane. In
the lower section of the menu, you can also select any other parameter to create a new
automation curve that will be displayed in the lane.

6 Parameter field: The current parameter value at the play cursor position will be displayed
here. In stopped state, this value can be modified by vertically dragging the button on the
right. You can also edit the curve numerically using this method.

Tip: Use the commands in the submenu Show lanes to quickly display automation lanes for all
existing automation curves of a specific type. Use Show lanes for all curves in this submenu to
show the automation lanes for all existing automation curves.

Display in the Tracks
Use the button Track Auto /Lanes + Obj. Auto in the Track Editor (⇗56) to switch the
display of the automation curves in the track:

■ In Track Auto mode, track automations are displayed in the track over the objects, object
automations are hidden.

■ In the Lanes + Obj. Auto mode, the object automations are displayed in the track over
the objects, the track automations are displayed in lanes (⇗359).

When you collapse the Automation Lanes in the Track Auto mode, the automation curves are
displayed directly above the objects in the track.

Since it can quickly become confusing with many automation curves in the track, there are
various options for how the automation curves are displayed in the track. Choose from the
following options in the Automation menu:

■ Show Only Selected Curve. Only the selected curve is displayed.
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■ Show all curves (not selectable). All automation curves are displayed. The unselected
automation curves are displayed paler and cannot be selected with the mouse.

■ Show all curves (selectable). Again, the unselected automation curves are displayed
somewhat paler, but can be selected by clicking on them with the mouse in Universal
Mode, (Object) Curve Mode, and Draw Automation Mode.

When displaying the automation curves in lanes, you can use the submenu Show lanes to
restrict the display of the automation lanes to certain types of automation: Volume, Panorama,
AUX Sends, EQ or Plug-in parameters. Show lanes for all curves resets this filter.

To hide the automation curves completely, select Hide Automation in the Automation menu.
The automations remain active.

Deactivate Automation Curves
Use the On/Off button in the track head of the automation lanes or Edit selected curve >
Inactive in the Automation menu to deactivate an automation curve without deleting it, to
temporarily bypass an automation. The automation curve is shown as a dashed line in Track
and Automation Lane.

To deactivate all automations of a track , select the automation mode Off. To disable all
automation in all tracks, select the automation mode Off in the Automation Panel (⇗365).
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Automation Modes

The automation modes define how automation data should be saved or displayed. You can set
the automation mode for each track. The Automation Panel can be used to set the automation
modes for all tracks simultaneously.

You set the automation mode:

■ In the automation menu at Automation mode

■ By right-clicking on the automation button in the mixer channel or track editor. A left
click on the button switches between the last activated mode and the Read mode

■ In the Automation Panel (⇗365)

Off: In Off mode, all automation functions are disabled.

Read: In Read mode, all recorded automations are played back. This is the default automation
mode of a track.

Touch (use Fadertouch on/off): In Touch mode, automations are recorded. Recording starts
as soon as you touch a control element of the track with the mouse or from your external
controller. As soon as you release the control, the automation recording stops. The parameter
moves back to the value previously recorded at this point. You can set the duration of the
return time in the Program settings (keyboard shortcut: Y) at Effects > Automation >
Automation Release Time.

Latch (use Fadertouch on only): Also in Latch mode, automation data is recorded from the
first touch of the control. However, if you release the control, the automation will continue with
the last value until you stop playback or switch to another mode.

Overwrite mode (write always): In Overwrite mode, automation data is recorded as soon as
playback starts, regardless of whether you touch the control or not. Automation continues until
you stop playback or switch to another mode.

Even if other curves are active, only the selected curve is recorded immediately after playback
starts, as it does not make sense to overwrite all automations at once. For the other active
curves, the mode works like the latch mode, the automation curve is overwritten as soon as the
parameter is changed.

Trim (relative adjustment): Trim mode is a special Touch mode that can only be used for
volume automation.

Trim mode allows you to edit existing volume automations relatively. Use Trim mode when you
want to increase or decrease the volume of a track without changing any existing automation.
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The volume knob is no longer used for direct volume control in Trim mode, but to increase or
decrease the current volume. It is therefore always initially set to 0 dB and does not move with
the current automation data during playback as it would otherwise.

Drag it during playback to increase or decrease the volume of the existing automation. The
difference value in dB is displayed on the fader. After release it jumps back to 0dB.

Trim mode can also be used when playback is stopped. All points of the automation curve are
changed simultaneously then. If an range is selected, the change will only be applied within the
range. This inevitably results in value jumps at the range edges.

Note: For other automation parameters, Trim mode behaves like Touch mode.

The Copy to all tracks menu option sets the automation mode of the last selected track
globally for all tracks.

Write only existing curves: This menu option prevents a new automation curve from being
created in tracks in Touch, Latch or Overwrite mode for each parameter change.

This is especially helpful if you want to change effect parameters while recording automations,
but do not want automation curves to be created for these changes.

In the Automation Panel (⇗365) the curves to be recorded can be filtered by volume, aux
sends and plug-in.

Preview Automation (All Tracks)
Suppose you have a project that already contains automations. Now you want to add a new
section at the end of the project and make changes to the mix there.

This creates a problem: When a track is in Read mode, you cannot change an already
automated parameter because it is controlled by the automation curve. But if a writing
automation mode (Touch, Latch, Overwrite) is active, setting a new parameter value in the
curve will create a transition between the last old curve point and the new value, which you
may not want. In addition, new curves are created for parameters that were previously not
automated, which means that these parameters are also changed in the previous section of the
project.

With Preview Automation you can temporarily bypass all writing automations in such a case,
make the necessary settings and then cleanly separate the different automated sections. To do
this, proceed as follows:

1. Activate a writing automation mode (Touch, Latch, Overwrite)

2. Enable the Preview automation option via the Automation menu or the PREVIEW
button in the Automation panel (⇗365).
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3. Start playback. You can now change the settings for already automated parameters,
existing automations will not be changed. However, if you change a parameter that was
not previously automated, a new automation curve is created. It contains only one point
with the existing value (not the changed one).

4. Stop playback, the play cursor jumps back to the beginning of the new section.

5. Then select Set parameter value(s) > Jump to current value in the automation menu or
use the button in the Automation Panel (⇗365).

6. This ensures that a subsequent recording of automation data does not affect any
parameters in the previous section.

7. You can now deactivate the option Preview automation and continue working with the
automation modes as normal.

Automation Recording in Read Mode
Another way to insert new automations without affecting the parameters in the rest of the
project through the curves is to record in Read mode.

Actually, automated parameters cannot be changed in Read mode. But if you hold down the
key combination Ctrl + Alt during playback while changing a control of the mixer or an effect,
this movement will be recorded. As long this key combination is held down, you can also
automate the selected parameters in Read Mode.

When stopped, clicking a Mixer or FX control with the same Ctrl + Alt key combination creates
an inactive curve, which you can then edit further in "Draw Automation" mouse mode.

Set Parameter Value(s)

This command from the Automation menu creates new automation points in all active and
inactive automation curves of the selected or all tracks according to the currently set
parameters. This allows, in connection with the option Automation Preview (⇗363), to
explicitly write the automation of the entire project at a certain point, in order to prevent
existing parameters from being changed by new automations and unwanted transitions from
occurring.

The commands correspond to the buttons in the Automation Panel (⇗365) at MANUAL
WRITE and are applied to the automation curves according to the filter options selected there.

■ Jump to current value: New points are inserted as jumps in all automation curves.

■ Glide to current value: New points are inserted in all automation curves as a transition
to the previous value.
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■ Write to start/Write to end: The current value of the automated parameters is
continued to the project start or end. In other words, an automation point is created at
the play cursor position and all other automation points before or after it are removed.

Shortcut: Ctrl + Alt + #

A popup menu appears at the mouse pointer, select the corresponding option with another
keystroke (underlined letter of the option).

Tip: These functions can be controlled more flexibly in the Automation Panel!

Automation Panel

The Automation Panel allows you to edit the automation modes of all tracks together. It is also
possible to write automation values manually.

The aim of this window is to be able to switch as elegantly as possible between the mere
adjusting of parameters and automating them.

! Note: To understand this dialog, we strongly recommend that you also read the sections
Automation Modes (⇗362) and Preview Automation (All Tracks) (⇗363)!

1 MODE: These buttons allow you to switch automation modes for all tracks together.
Regardless of this, it is still possible to select a different automation mode for
individual tracks, for example, so as not to accidentally overwrite them. In this case,
several buttons are active and the number of tracks in the respective mode is
displayed on the button.

2 PREVIEW : Activates the mode Automation preview where parameters can be
changed but no recording takes place. Use this mode also to write automation values
manually.
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3 PARAMETERS: These filters allow you to disable automation writing for certain
types of parameters (volume, pan, AUX sends, plug-in parameters). This allows you
to protect their automation curves in tracks from changes, even though these tracks
are in a writing automation mode or when values are written manually (see below).
The parameters disabled at Parameters are controlled by their curves in Read mode,
regardless of the selected automation mode.

4 In the area MANUAL WRITE it is possible to explicitly write values into the
automation curves without having to edit them with the mouse or record an
automation. The following filter options can be used to limit the selection of
parameters / curves for which manual writing is to be performed.

■ All Tracks/Selected Tracks/Selected Curve: Depending on the selection, the
functions Write to Start/End and Jump/Glide to Current Value create new
values in all tracks, only in the selected tracks or only in the selected curve.

■ Only apply to changed values: If this option is active, automation points are
only created in the curves where the current parameter value is different from
the curve during manual writing.

5 Write to start/Write to end: The current value of the automated parameters is
continued to the project start or end. In other words, an automation point is created
at the play cursor position and all other automation points before or after it are
removed.

6 Jump/Glide to current value: These buttons correspond to the menu commands in
the Automation > Set Parameter Values menu, but the filter options make them
more flexible to use.
These functions are only available in the Preview mode (Preview automation)
(⇗363).

Object Automation

In objects you can automate the volume, pan, AUX send level and effect parameters of the
object effects.

In the Track Editor, select Lanes+Obj. Auto or select Show Lanes and Object Automation in
the Automation menu. All track automation curves are displayed in the Automation Lanes and
you can now draw and edit the object automation curves on the objects.

In the Track Editor, select Track Auto or the Show Track Automation option in the
Automation menu to toggle the display again.
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Recording object automation during playback as with tracks is not possible, you can only draw
in automations as curves and edit these curves.

For automating object parameters, select an object and open the Object editor (⇗191).

In the lower section of the menu , select the parameter to be automated.

Both drop-down menus open the automation menu. When automating
effect parameters, the upper menu displays the effect and the lower menu
displays the parameter.

Now switch to the mouse mode Draw Automation (⇗68) using the button
below and draw the parameter changes directly onto the object with the
pen.

To switch between displaying track and object automations, you can also
use the Show checkbox at the top of the Automation section.

To transfer volume and panorama automation from a track to an object, select the option Edit
selected curve > Convert track to object automation in the Automation menu. Conversely,
object automation can be transferred to the track using the command Convert object to track
automation.

Editing Automation Curves

The automation curves can be edited in different ways. In addition to editing with the mouse in
the project window, there are various commands for editing in the automation menu at Edit
selected curve....

Selecting a Curve for Editing
■ In the Automation Lanes, select a curve for editing by clicking directly on the curve or in

the according the Automation Lane track header. If the curve is not displayed in any
Automation Lane, select the corresponding parameter from the Automation menu.

■ In the track select the curve in the upper part of the automation menu. If the display
option (⇗360) Show all curves (selectable) is active, you can select the curve by
clicking on it.

Sometimes you want to explicitly have no curve selected, but still have the curves visible
in the track, for example, to edit the underlying objects. To do this, select Show all
curves (not selectable) and No effect (track) in the Automation menu.
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■ In the automation menu, you can switch from curve to curve using the menu commands
Select next curve and Select previous curve.

■ For object automations, the curve is selected in the automation menu of the object
editor.

! Attention: To edit object curves you have to use the automation menu in the object
editor, the menus in main menu and track editor refer to track automation.

Editing the Automation Curves with the Mouse
For this purpose you can use the Universal mode, besides there are some other mouse modes
especially for editing the curves.

The complete details about editing the curves in the Universal mode and in the other modes
can be found in the section Mouse Modes (⇗68). Here is just a brief overview and the main
differences of the modes:

■ In Universal mouse mode (⇗71) , you can create and edit individual curve points by

double clicking. Individual points, curve segments (the line between two curve points)
and all curve points in a range selection can be moved with the mouse.

If you select the option Use snap for automation curve points in (System options >
Program > General), you can move the automation points only to the time positions set
in the grid.

■ With the Curve mode or the combined Object/Curve mode you specifically edit

curves. Selecting multiple curve points with a selection frame is easier and curve points
can be created with a single click. In return, no curve segments can be moved.

■ With Draw automation mode you can freely draw (⇗74) curves. This allows more

complex waveforms to be created more accurately. Straight lines can be created with
additionally pressed Shift key. In return, you cannot move curve points in this mode.

The Draw volume mode as a special case of the Draw Automation mode always

draws a volume curve in the track, no matter which automation curve is displayed in the
track.

To facilitate the editing of small automation values of the volume curve, you can zoom this
curve towards the zero line. The commands for this are located in the menu View > Vertical.
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Command Description Keyboard
shortcut

Zoom In Volume
Automation

Increases the volume curve. Ctrl + Shift +
Arrow up

Zoom Out Volume
Automation

Decreases the volume curve. Ctrl + Shift +
Arrow down

Zoom default volume
automation

Restores the default zoom value, the entire
automation curve is displayed.

Editing the Curve Shape
Right-click on an automation curve point to open the dialog for numerical editing of the value
and editing of the curve shape.

The dialog can also be opened with the command Edit next node at cursor position in the
Automation menu or the keyboard shortcut Alt + A. The dialog will open at the point of the
selected curve of the selected track that is closest to the current playback position.

In the input field you can enter the desired value numerically or change it with the mouse
wheel. With the Shift key held down at the same time, change the value in smaller steps
(factor 1/10) with the Ctrl key held down at the same time, change the value in larger steps
(factor 10).

As long as the dialog is open, you can use the Tab key to jump to the next curve point. Close
the entry field by pressing the Enter key.

With Curve shape you can define how the curve goes from the selected curve point to the
next. The possible curve shapes correspond to the curves for objects fade in and outFade
In/Fade Out (⇗197). The slider can be used to fine-tune the waveform.
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Curve Generator
The Curve Generator creates an automation curve from simple waveforms in sync with the
clock grid or depending on the object volume level in the track.

To open the curve generator, select Edit Selected Curve > Create... in the Automation menu.

With the Beat-based option, the shape of the automation curve is based on the beat of the
arrangement. At Shape you can choose between 4 different basic shapes for the automation
curve: 2 sawtooth shapes, rectangle and triangle shape. With One cycle per... you can specify
whether this waveform should be cycled once per eighth, quarter, half or whole note.

Click on Options to open an additional dialog to control the style and intensity of the influence
of the beat on the automation curve.

■ Limitation determines the minimum and maximum value of the envelope.

■ Delay at minimum/maximum in %: Set here how long the maximum/minimum value is
kept. This allows variations of the fundamental waveform, such as trapezoidal shapes for
triangular waves or different pulse widths for square waves.

■ Shift in % shifts the entire curve in the beat grid.
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Scan Envelope: Use this option to create an automation curve from the volume envelope of the
track's objects.

Normalize first: This function normalizes the level of the audio object before the object is
scanned to create an automation curve.

Generate curve points in selected range only: If this option is active, curve points are
generated only in the selected range.

Copying and Pasting Automation Curves
The commands Copy, Paste and Paste in selected tracks in the Automation menu can be
used to copy automation curves partially or completely and paste them into the same or other
automation curves.

Copy copies the selected curve completely. When a range is selected, only the section of the
curve in the range is copied. Curve points selected individually or by selection frame can also
be copied and are considered as a copied range.

Paste inserts the copied curve points into a selected curve. This works both with the same
curve in the track, a curve for the same parameter on another track and even with any other
parameters.

The curve must be present and selected on the target track. So if you copy a volume curve from
one track, then select another track and choose Paste, it will only work if you activate the
volume curve on that track first. (Keyboard shortcut: Alt + K)

If the curve was copied completely (without range selection), it will completely replace the
automation on the target curve. A copied curve range is pasted from the position of the play
cursor.

With Paste in selected tracks you can transfer a copied curve to several other tracks
simultaneously. The curve is always transferred to the same parameter in the target tracks. A
corresponding automation curve must be present in the target track, otherwise no curve points
will be inserted.
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Other Menu Commands for Editing Automation Curves
■ Create new point at play cursor position: A new point is created on the curve at the

playback position. It also opens the editor for the value and waveform.
Keyboard shortcut: Shift + A

■ Invert: The curve will be inverted. The smallest values become the largest and vice versa,
so the curve is mirrored at the 50% line.

■ Thin out: When recording automation curves, the automation points are set at very
small intervals. This function reduces the number of automation points, whereby the
course of the automation is still accurately displayed and reproduced afterwards.

■ Thin out automatically: If this option is active, the command Thin out is automatically
executed after each recording or drawing of automation curves.

■ Curve color…: Use the command to open the color selection dialog.This allows you to
assign a different color to the active curve. The 16 colors shown below at Custom Colors
correspond to the palette you can select in Color Mouse mode (⇗76).

■ Logarithmic: This option lets you switch volume curves to logarithmic display. Thus the
metric of the curve, i.e. the assignment of the curve height to the volume levels,
corresponds better to the control behavior of real mixing consoles. When changing the
display, you can optionally scale the values on the curve. This allows you to correct
values that were drawn in the respective other display mode.

■ Delete: The selected automation curve will be deleted.

■ Delete all curves: All curves of all selected tracks or of the selected object will be
deleted.

Converting Object to Track Automation and vice versa
With Convert track to object automation you transfer the volume or panorama automation in
the track to selected objects, with Convert object to track automation vice versa the object
automations to the track.

If automations already exist in affected objects or tracks, you will be asked whether you want to
overwrite the existing automation curves or overlay them with the new curve. Overwrite
replaces the curve, when overlaying the values of the curves are added. The initial curves in the
track or object are set to 0, so that nothing changes in the resulting volume or panorama curve.
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Moving Automation Curves with Objects
If you want to move objects on the timeline and move the automations to the new position as
well, activate the option Link curves to objects in the menu Edit > Object mode or in the menu
at the button for the Object mode (⇗161) on the upper toolbar.

When moving objects, all curve points from the object start to the next object are now moved.
When you move an object to the left, existing curve points before the object are deleted, they
are also not restored when you move the object back. In the same way, when you move the
curve to the right, the following curve points are deleted when you reach the next object.

If you want to keep these automations, do not move the object to the new position, but select it
and copy it. Then place the play cursor at the desired target position and paste the object there.

If you have automated an effect on a track and move an object from that track to another track,
the automations will be reassigned correctly there if the effect is also present on that track. If
the effect is missing from the target track, such automations are cached in a hidden automation
curve so that the automation curve can be reassigned once you move the object back to a track
where the effect is present. Such curves are marked with ??? in the automation menu.

You can also create the effect on the target track afterwards. To reassign the automation, copy
the "orphaned" curve, select the effect parameter in the Automation menu, and paste the curve.
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PROJECT TEMPO
Specifying a tempo in the project establishes the link between the project time and the musical
time. Musical time indications (bars, quarter notes...) are needed at various places in the
program:

■ For the Beat grid (⇗78) as a basis for beat-accurate edits

■ For MIDI events, whose time positions are always musically defined

■ For effects such as delays or modulation effects, when delay times or modulation
frequencies are to be defined in musical time units.

■ For VST instruments like drum samplers with their own sequencer

■ For the grid display with the unit bars & beats

■ For sending MIDI synchronization data (⇗612).

The project tempo can be constant over the duration of the project or it can vary, controlled by
tempo markers or a tempo track.

Constant Project Tempo

By default, a Sequoia project has a constant project tempo. This tempo is a project property
and is displayed in the transport console.

Double-click on the BMP value to enter a new tempo, use the small arrow to open a menu to
select a tempo and open a tap tempo dialog where you can tap in the tempo using the T key.

In the Project Properties dialog (⇗661) (keyboard shortcut: I), you can determine the tempo by
selecting a range that should correspond to a certain number of bars and then clicking the Get
BPM from sel. range button.

Tempo Changes

You can define changes of tempo in the course of the project by inserting tempo markers on
the marker bar.
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The menu commands for inserting tempo markers can be found in the marker menu (right-
click on the marker bar or via the marker button ) in the submenu Tempo marker and in
the menu Edit > Tempo.

With variable tempo, the current values for tempo (BPM) and time signature at the current
play cursor position are displayed in the transport console.

There are two different ways to define tempo changes:

BPM Markers
If your arrangement requires an explicit tempo change at a specific time position in the project,
set the new tempo in BPM by entering a BPM marker (red). The beat grid adjusts to the new
tempo accordingly.

Place the play cursor where you want to insert the tempo change and right-click in the marker
bar to open the marker menu and select tempo marker > Set tempo change.

The dialog Tempo and time signature opens with the properties of the tempo marker, enter
the desired tempo there in BPM (beats per minute) and confirm with OK.

If you enable the Interpolate tempo to preceding marker option, the old tempo will be
changed steadily starting from the previous tempo marker over the time span to the new
tempo marker and the new tempo value will be reached at the current tempo marker. This way
you realize tempo changes (musically "ritardando" or "accelerando").

The tempo markers are set to the next snap point near the playback position when the snap is
active. Drag the tempo marker while holding down the Alt key to temporarily bypass the snap
function.
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Note: For audio objects in the project to adapt to tempo changes by tempo markers, Musical
Tempo Adjustment (⇗384) must be active in the Object Editor.

Grid Position Markers
If you use audio material in the project in which the tempo varies, you can adjust the beat grid
to match the audio material by reflecting these variations with appropriate small tempo
changes in the project. But it would not be practical to directly control this changing tempo
with all its fluctuations and enter corresponding BPM markers. Instead, you take an indirect
route by entering Grid position markers (green).

Grid position markers assign a specific musical position to a specific time position. You define
the tempo indirectly by adjusting the tempo before the marker so that the desired musical
position is reached exactly at the marker position.

In the tempo track (⇗382), you can see the effects of the beat grid change on the tempo. In this example,
there are quite drastic tempo variations for better illustration.

In practice, you use grid position markers in such a way that you insert markers at regular
intervals (for example, by "tapping in" (⇗376)) and then move them in the project exactly to
the corresponding transients in the audio material, thus adjusting the beat grid to the
fluctuating tempo.

To insert grid position markers, right-click in the Marker bar to open the Marker menu and
choose Tempo Markers > Set Grid Position marker.

The grid position marker is set without opening the Tempo and Time signature dialog. The
option Interpolate tempo to previousmarker in the dialog is enabled by default, since it is
assumed that continuous tempo variations will be captured with the input of grid position
markers.

Grid Tapping
You can also set grid position markers "live" during playback. This allows you to adjust a beat
grid to music with a fluctuating tempo, for example, to synchronize a drum computer to the
music in a remix:

1. To do so, assign the menu command Set grid position marker a keyboard shortcut of
your choice, e.g."+".
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2. Switch the tempo map to grid fit mode by clicking the marker bar on the right and
selecting Tempo marker > Tempo map grid fit mode.

3. Now press "+" in time with the rhythm during playback and tap in the beat grid. At the
moment the key is pressed, setting the grid position marker moves the nearest exact bar
position in the beat grid to the current playback position.

4. This creates a beat grid that perfectly matches the tempo of the music. Small
inaccuracies can be compensated by moving the markers with the mouse.

First, tap once per measure at the whole measure boundaries to roughly capture the tempo.
Then, in a second pass, work on finer tempo fluctuations in the "beats" grid.

Creating and Editing Tempo Markers with the Mouse
In Pitchshift/Timestretch mouse mode (⇗74) you can create and edit tempo markers on
the marker bar with the mouse.

Select the Pitchshift/Timestretch mode from the Mouse Mode menu on the top toolbar or
menu Edit > Mouse Mode.

■ Create BPM markers: Shift + click on grid bar. If you keep holding the mouse button
and drag the mouse vertically, you can set the tempo right away.

■ Setting the tempo of the BPM marker: Shift + click on BPM marker + drag vertically.

■ Create grid position markers: Alt + click on grid bar.

The Grid Position markers are immediately converted to BPM markers in BPM mode. In
raster mode, you can create only raster position markers with the mouse.

■ Moving tempo markers without adjusting time positions: Alt + click on BPM marker +
drag horizontally. This allows you to manipulate the beat grid and adapt it to existing
audio events.
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Change Tempo Globally
If you have inserted tempo markers in a project and subsequently want to change the tempo of
the project as a whole, you would have to adjust each individual tempo change accordingly. To
simplify this, you can use the command Tempo > Change tempo globally... in the menu Edit to
open a dialog in which you can change the tempo of the project as a whole by a certain factor.
The entered factor is applied to each tempo marker.

Time Signature Change

To change the time signature (e.g. from 4/4 to 3/4) from a certain musical position, insert a
time signature marker (blue). To do this, select Set time signature marker in the menu Edit >
Tempo or in the marker menu > Tempo marker.

The time signature has no influence on the project tempo. It determines the display of
subdivisions in the grid (⇗80) and the grid length (⇗78) with the setting Beats and the note
display in the note editor.

The first measure is in 4/4, with 4 divisions, from measure 2 in 3/8 with only three divisions in 1/8 steps

Time signature markers can only be inserted at whole bar boundaries and, when moved, can
also only be positioned at the beginnings of bars.

Tempo Map Dialog

The Tempo Map dialog contains the list of all tempo markers, their properties and a number of
options on how to handle the markers. In the dialog, additional markers can also be created and
selected or all tempo markers can be deleted.

Open the dialog with Tempo Map Dialog… in the marker menu (right-click on the marker bar)
or in the Edit > Tempo menu.
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In the list on the left, all tempo markers are listed with their musical position, time signature
and BPM value. With Play Marker/Stop the project can be played from the position of a
marker, with Play Loop the area around the marker is played in a loop.

You can choose between two modes for displaying and editing all tempo markers: BPM mode
and grid mode. In the respective modes all tempo markers are converted into the
corresponding format, i.e. in BPM mode all tempo markers are displayed as BPM markers, in
Grid mode as grid position markers.

Using the buttons, you can switch between BPM markers and Grid position markers at any
time. The tempo markers remain the same, only the type of display changes. For example, first
adjust the beat grid in Grid mode to a MIDI recording with many tempo changes. Now switch
on the BPM mode and insert musical tempo changes for single sections.

You can also switch between the modes using the commands in the Markers menu > Tempo
marker or in the Edit > Tempo menu.

Options in the Tempo Map Dialog
Ignore all tempo markers, use project tempo: This option ignores all tempo markers in the
project, so that only the project tempo is relevant.
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This option can also be switched on and off via menu commands and at the track head of the
tempo track.

Hide tempo markers: Enable this option to hide the tempo markers in the arranger. However,
they are always displayed when you select the Pitchshift/Timestretch mouse mode, because in
this mode there are special mouse actions for editing tempo markers (⇗377).

Retain musical position after tempo changes

If a BPM marker is changed or a Grid position marker (⇗376) is moved, this influences the
following markers and audio/MIDI in the project. There are two options for this: Either the time
position is preserved or the musical position.

The time position is the absolute position, the musical position is flexible and depends on the
beat grid. If the musical position is to be preserved, the positions of the objects or markers
must be adjusted to the changed beat grid, thus changing their absolute time position in the
project. If the time position is maintained, their musical position changes accordingly.

The behavior of markers, audio and MIDI objects when changing tempo markers can be set
individually: By default, MIDI objects and tempo markers keep the musical position, all other
markers and audio objects keep the time position.

Example: A MIDI object is placed at bar 6:1 at tempo 80 BPM. When the tempo becomes 120 BPM, the object
is moved back and is thus still placed at 6:1.

Notes:

■ Audio objects for which the Musical tempo adjustment (⇗384) is active behave like
MIDI objects and are also moved.

■ If you drag a tempo marker in Timestretch mouse mode (⇗377) while holding down
the Alt key, the time position of an object is always preserved.

For all locked tracks: If you generally want to preserve the time position of all objects in a
track during tempo changes, select this option and activate the button for locking all track
objects in the respective track head.
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Properties of Selected Markers
For the tempo marker selected in the list on the left, the properties are displayed here. If you
have created a new marker at the play cursor position directly in the Tempo Map dialog using
New Marker, set the properties of this marker here.

Position: Time position of the selected marker

Marker name: You can also assign names for tempo markers

BPM: Tempo in BPM When entering a grid position marker, the value cannot be edited. It
updates to the tempo at that marker from the Beat position currently assigned to the grid
position marker when you click into it.

Time signature: A time signature can be assigned to each tempo marker. If you switch to Only
signature at Options, the current tempo marker becomes a Time signature marker.

With Beat position (musical pos.) you convert a selected BPM marker into a Grid position
marker (⇗376). The position can be adjusted in the editing field.

Ignore this marker: Ignored markers have no effect, this allows you to override the effect of a
marker without deleting it. With grid position markers, this happens automatically if
nonsensical beat positions are created by moving or entering them, e.g. if grid position markers
are swapped (bar 20 before bar 19) or moved in such a way that this beat position, starting
from a previous tempo marker, can no longer be reached by tempo interpolation.

Interpolate tempo to previous marker: Activate this option if you want the tempo to change
steadily starting from the previous tempo marker over the time span to the new tempo marker
and reach the new tempo value at the current tempo marker. This way you realize gradually
tempo changes (musically "ritardando" or "accelerando").

Note: The settings apply to the marker currently selected in the marker list. So you can set the
marker properties, such as the type or tempo, only after creating a new marker.
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Properties of a single marker can also be edited without opening the Tempo Map dialog.
Double-click on an existing tempo marker or right-click on a curve point in the tempo track to
open the Tempo and Signature dialog for that marker, which displays the properties of a single
marker.

Tempo Track

With the tempo track you can display the course of the tempo as a curve in a separate track.
The Tempo Track is a graphic display of the project's tempo map (⇗378) as an automation
curve (⇗357). Each automation point of the curve corresponds to a tempo marker. Changes to
tempo markers are automatically transferred to the Tempo Track and vice versa.

BPM markers, a tempo ramp (>) and a time signature change (3/8) and the tempo track below.

The Tempo Track head provides quick access to the most important commands for placing and
editing tempo markers.

Note: You still have the option of displaying the "tempo" automation curve as one of many
automation curves in any other track, instead of displaying it in a separate Tempo Track.
However, you will then be missing the special controls in the track head of the tempo track.
When you create a separate tempo track, the tempo automation curve of the other track is
removed.

Creating Tempo Tracks
To create a Tempo Track, select Track > Insert new Tracks > New Tempo Track.

Tempo automation behaves somewhat differently than the other track automations: For
example, in the case of a leaping tempo change, the two automation points (old and new
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tempo) are coupled together, and the automation drawing mode creates new automation
points only by clicking, not clicking and dragging.

Note: In the tempo track the beat grid is constantly active (regardless of the system option
Program > General > Use snap for automation curve points). The grid can be temporarily
deactivated with the Alt key.

Editing the Tempo Track
The tempo track can only be edited in BPM mode, in snap mode it serves solely as a display.

Insert Tempo Changes

Double-click in the Universal mode (single click in Curve mode ) on the desired position
in the tempo curve. With the new curve point, a new tempo marker also appears in the marker
bar.

Drag the newly created curve point up or down to change the tempo. You can see that there
are actually two automation points created at the same time position, one is connected to the
previous point and can only be moved horizontally to adjust the time position of the tempo
change. The other can only be moved vertically and is used to set the tempo.

If the tempo change is very small, it may happen that the points are on top of each other and
you can only reach the point for the time position with the mouse. For the tempo change, you
can therefore also drag the curve behind the point for the tempo.

If you hold down the Shift key while moving a point, only the vertical position (tempo) can be
moved, whereby the tempo can then be set more precisely.

Right click on a curve point opens the Tempo and Signature dialog (⇗375), which allows you
to change the properties of a tempo marker and the values numerically.

Insert Tempo Gradient
To insert a tempo gradient:



Project Tempo

384 / 778

■ Holding down the Shift key while double-clicking (Universal mode) or single-clicking (in
Curve mode/Automation Draw mode) to create a curve point will create a tempo
gradient to the previous BPM marker. Only one point is created, which can be moved in
both directions (position and tempo).

■ If you hold down the Alt key while clicking and moving a curve point, you convert tempo
leaps to both adjacent tempo markers into tempo gradients. The two points are
combined into one point that can be moved freely.

■ Hold down the Ctrl and Shift keys and click a curve point to toggle between tempo
gradient from the previous tempo marker and a tempo leap.

Tempo Track Head

1 Tempo automation on/off: You can disable tempo automation entirely with this button.
This corresponds to the option Ignore all tempo markers, use project tempo in the
Tempo Map dialog (⇗378).

2 Current tempo: The dropdown menu under the arrow corresponds to the one in the
transport console and contains a selection of preset tempos, as well as the tap tempo
feature.

3 Open Tempo Map dialog

4 Insert new tempo marker

5 Insert new time signature change

6 Insert new grid position marker

7 Switch between Grid mode/BPM mode (⇗378).

Musical Tempo Adjustment

Musical tempo adjustment automatically adjusts audio objects to match tempo changes in the
project. This means that if the project tempo changes, the tempo of the audio objects and their
start position adapts to these tempo changes. In order to maintain the musical position (bar
position), the start position of the objects is moved and time stretching is used so that the
object tempo is adapted to the current project tempo at all times.
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Tempo adjustment even works with tempo gradients.

To use the musical tempo adjustment, in the Time/Pitch view of the Object editor, select Use
musical tempo adjustment.

Note: For sound pool samples, musical tempo adjustment is enabled by default. If audio files are
loaded via the File manager with the BPM Sync (⇗336) pre-listening option active, tempo
adjustment is also activated.

To determine the time stretching factor for the tempo adjustment, the audio files must have a
valid original tempo, which is displayed in the object editor at Original BPM. For files recorded
in Sequoia, the original tempo of the objects corresponds to the project tempo. You can also
add a tempo to any other audio files by opening them as a wave project (⇗581) and setting the
project tempo (⇗374)

A question mark next to the field indicates that the displayed value is a default
value and may not correct.

You can either enter the original tempo manually or let the program calculate it. Options for
detecting the BPM value are located in the menu next to the value
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Apply Tempo from Loop/Range…: To determine the tempo, select a range over the object and
specify how many quarter notes the selection includes.

Analyze tempo from audio material: Melodyne will calculate the tempo. Melodyne must be
installed for this. More on this at Melodyne integration (⇗232).

Musical tempo adjustment cannot be used simultaneously with Elastic Audio (⇗277) (pitch
automation), ARA (Melodyne integration) (⇗232), or object resampling.

The indicator field in the object editor will show you which of these options is currently being
used:

■ PA: Pitch-Automation (Elastic Audio)

■ TA: Tempo adjustment

■ SRA(Sample Rate Adjustment): Adjustment of the sample rate of audio objects by object
resampling that was applied when the sample rate of the wave file differs from the
project sample rate. If sample rate adjustment has been carried out automatically, you
will be asked if you want to remove it when you activate tempo automation.

■ ARA: Melodyne-Plug-in

Notes:

■ The positions of object automations and audio quantization markers (⇗626) will be
taken into account and changed accordingly.

■ The Remix Agent (⇗625) cannot be run.

■ The tempo adjustment is not available for objects that have an active loop (⇗167) or an
object that plays backward (⇗198).

AudioWarp

With the help of Audio Warping it is possible to selectively shift audio material within an object
in time. This allows temporal inaccuracies in recordings to be corrected.

For this purpose, Warp Markers can be set in objects. These Warp Markers can then be
moved, whereby the audio material in front of the Warp Marker is temporally compressed and
the audio material behind it is stretched or vice versa. This time-stretching is effective until the
next Warp Markers in the object.
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In the picture you can see the typical procedure: To fit the beat in the middle to the beat grid, a
Warp Marker was also set on the beats before and after it. By moving the middle Warp Marker,
audio material in front of and behind it was compressed and stretched so that the beat at the
now exactly desired position in the project.

To set and edit Warp Markers, switch to Pitchshift/timestretch mouse mode. Warp
Markers that have already been set are also only visible in this mouse mode.

Tip: To quickly change the mouse mode, right-click anywhere in the project, hold the mouse
button, and also left-click.

To set a Warp Marker, click in the upper half of the object at the desired position.
An auxiliary line at the mouse cursor over the entire height of the object makes
setting easier.

Click and drag the Warp Marker in the upper half of the object to move the point in
time in the audio material below the Warp Marker to the desired position. All audio
material before and after the Warp Marker until the next Warp Marker (or the
object start or object end) will be compressed (played faster) or stretched (played
slower) accordingly.
To move the anchor position, i.e. the original position of the Warp Marker in the
object to be moved, click and drag the Warp Marker in the lower half of the object.

You will notice that even in this case it is not the marker that moves, but the audio
material, because the target position of the Warp Marker remains the same, only
the time-stretching of the audio material is adjusted to the new anchor position.

For audio warping, the Musical tempo adjustment (⇗384) must be active in the objects. This is
automatically activated when you set the first Warp Marker. This also means that the
restrictions that apply to Musical Tempo Adjustment (no objects with loop, reverse effect,
Melodyne, Elastic Audio or object resampling) also apply to Audio Warping.

Right-clicking on a Warp Marker brings up a context menu where you can use Warp marker
active to temporarily disable this marker, as well as delete this Warp Marker or all Warp
Markers in the object .
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Metronome

There is a metronome for acoustic indication of the current tempo.

Activate the metronome with the button CLICK on the transport
console, the menu command Metronome active in the menu Edit >
Tempo or the keyboard shortcut Ctrl + #.

In the same menu, in the menu File > Program Settings or by right-clicking on the CLICK
button on the transport console, open the Metronome Settings, where you can configure the
metronome.

■ Active during playback/Active during recording: Set here whether the metronome is
activated during recording, playback or for both.

■ Precount For Recording (Measures): Here you can specify the number of beats that the
metronome will count in before the recording starts. With Play VIP during the pre-count
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active, the playback starts already during the pre-count.

■ Pre-count clicks only: With this option enabled, the metronome will stop with the start
of the recording.

The metronome can be operated as an audio or MIDI metronome. The audio metronome plays
samples, the MIDI metronome outputs MIDI notes via a MIDI hardware device.

Audio Metronome

■ First beat/beats: This setting allows you to specify individual samples for the
metronome for the first beat of each measure (First beat) and the other beats of the
measure (Beats). The two metronome sounds "Metronome1.wav" and
"Metronome2.wav" from the "fx-preset" folder of the program folder are preset.

■ Volume: This slider controls the volume of the audio metronome sounds.

■ Audio device: Set a hardware output as output device for the metronome here. Stereo
Master is set as default.

MIDI Metronome

■ MIDI output device: Here you can set a MIDI output to send MIDI notes for the
metronome clicks. A suitable MIDI sound generator (e.g. drum module) must then be
connected there, or you use the preset system software synthesizer (Microsoft GS
Wavetable Synth).

It is not possible to use the MIDI metronome with software synthesizers.

■ MIDI channel: Set the MIDI channel here. Channel 10, the default channel for drum
sounds, is preset.

■ First beat / Beats / Note Value / Velocity: Set the note values and the velocities for the
first beat of each bar or the other beats of the bar here.

Create Click Track
Use the menu command Edit > Tempo > Create Click Track... to create a new track above the
first track in the project. The track (named as "Click") contains an audio object that contains all
metronome clicks. In the dialog you can set whether the object should be created for a selected
range, from the beginning of the project to the end of the last object or over the entire length of
the project.

A Clicktrack has some advantages over using the metronome:
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■ You can control the click volume in the mixer and turn the metronome on and off by
muting the click track.

■ For more flexible monitoring, you can route the metronome signal to busses.

■ The metronome can be activated during recording only in certain sections.

■ The Clicktrack works better than the metronome when you work with the Varipitch
(⇗89) function.

Tip: Enable Musical Tempo Adjustment in the Click Track object so that the click track
adjusts to subsequent changes in tempo or tempo map.
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VST PLUG-INS
VST is an interface that allows third-party audio software to run as instruments (VSTi) or
effects (VST effects) in the form of plug-ins in Sequoia. Sequoia supports VST effects and
instruments according to the VST standard VST2 and VST3.

The plug-ins can be used as 32bit or 64bit plug-in version. Older plugins, which are only
available as 32bit program versions, are addressed via a so-called "bridge", i.e. a program
mechanism that translates between both formats. However, since this costs additional
performance and also stability and compatibility may suffer, we recommend using the 64bit
version of the plugins if available.

Like the internal effects, VST effects can be used in various places to shape the sound, and
many of the included effects are also designed as VST effects (MAGIX plug-ins).

VST instruments are used for virtual sound generation and are controlled by MIDI objects on
the tracks. Their output signal is available as a track input signal and thus also as a channel in
the mixer. In this way, the audio signals of a VST instrument can be further edited with all the
options offered by the mixer, including the EQ, effects and routing.

Installing VST Plug-ins

The VST plug-ins provided by Sequoia are detected automatically and can be used
immediately. To use third-party plug-ins in Sequoia, you must tell Sequoia in which folder
they have been installed. To do this, proceed as follows:

1. Install each VST plug-in according to the instructions provided by the manufacturer. In
most cases the plug-in installer suggests a default folder (e.g. C:\Program
Files\VST): these System VST folders are included in the plug-in scan by Sequoia by
default. But you can also use any other folder. If you already have VST plug-ins installed
on your system, it is best to use the existing folder.

2. Open the system settings (shortcut "Y") and go to Effects > VST/Rewire. Under the
VST plug-in folder list, click Add… and enter the folder path.
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3. Click Scan and choose Scan VST Folders from the menu to start the plug-in search. This
scan may take some time for many installed plug-ins and instruments. Not only are all
the plug-ins imported, but they are also checked for usability within the program.
Incompatible or incorrectly installed plug-ins and those that cause the plug-in search to
crash are also included in the list and flagged as unusable, so that they are skipped during
the next scan and cannot cause problems again. To scan these plug-ins again, use the
menu item Scan failed plug-ins.

4. The newly found plug-ins can be used immediately.

Tip: For a complete reset of the VST settings and a new scan of all plug-ins, delete the file
VSTPlugins.ini in the folder C:\ProgramData\MAGIX\Sequoia 17. You must then
specify all paths again.

If you activate the option Scan user and system VST folders automatically for new plug-ins,
the list of plug-ins is automatically updated after every program startup when the track settings
or plug-in browser are opened for the first time. This means that the program searches for
newly installed plug-ins and removes uninstalled plug-ins from the list. This search is
performed only once per working session, and the next time you access the track settings it'll
open immediately.

You can also specify and scan any number of plug-in folders.

Tips

■ If you add VST plug-in subfolders into the main VST folder (e.g. "Equalizer", "Filters",
"Modulation"), these will also be displayed as subfolders in the Plug-in browser.

■ The command for a new plug-in scan is also in the menu that you can open with the
arrow button on each plug-in slot (⇗225).

Load Software Instruments

Loading a software instrument can be done at different places in the program:
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■ Loading via the Plug-in browser:

This is the recommended method, because the Plug-in browser (⇗226) offers a full-text
search for instruments and also their presets, and other ways to organize the plug-ins.

l Select the track.

l Open the Plug-in Browser (key: B or click Add Plug-in... in an empty plug-in slot in
Mixer, Track Head or in the Plug-in section of the Track Editor).

l Filter the browser list with the button Instruments and select the instrument in the
list.

■ Load an instrument by selecting it as MIDI output device for a track:

l In the MIDI section of the Track Editor under Out

l In the track output context menu (right click on the Mute button in the track head
or in the Mixer at the very bottom of a channel under Out) in the submenu MIDI

l In the Keyboard window (⇗504)

A rather large menu appears, giving you direct access to all presets of all included
software instruments (MAGIX Synths). All other plug-ins can be found in the submenu
New instrument.
You can also use the same menu to remove an instrument by selecting No VSTi (audio
recording) from the menu at the top.

■ Alternatively, you can load software instruments directly in VSTi Manager (⇗349). To do
this, click in the list on <EMPTY>, the menu New instrument also opens.

Note that in this case one or more new tracks are always created!

! A track can only have one MIDI Out destination at a time. If you load an instrument in a track
that already sends MIDI to another instrument that is also only controlled by this track, this
instrument would consequently not be controlled at all. In this case, Sequoia will ask if you
want to delete this "orphaned" instrument or keep it loaded so you can re-route it in the VSTi
manager.

Routing of Software Instruments

You can assign a software instrument as a MIDI output device to each track. You can also
route the audio output channels of software instruments to any tracks of the project. MIDI
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(send) and audio (return) of a software instrument can be present together on one track, but
they do not have to be.

Dialog Routing for Multichannel Software Instruments
When loading a software instrument, the Routing dialog for multi-channel software
instruments opens, in which you can configure the typical routings for a software instrument
directly when loading.

The dialog opens only if the instrument has more outputs than a simple stereo output pair. If
there is only one output, it will be inserted immediately with the option Simple. To control this
instrument then from one or more other MIDI tracks, you have to route them manually (see
below).

Simple: Audio and MIDI together on the same track The software instrument is completely
managed in the current track. The track sends MIDI to the instrument and receives the
instrument's audio signal. Multiple outputs will be mixed together before the mixer effects.

Extended options: You can specify that for VSTi with multiple outputs, only the first stereo
output is routed to the current track.

Multitimbral: Route audio to its own track separate from MIDI: Typically, so-called
multitimbral sound generators, which can play back multiple sounds controlled by different
MIDI channels at the same time, use multiple MIDI tracks, with each track controlling a specific
sound program (part) on a specified MIDI channel. The simplest solution for this is to create
the current track as the first (and only ) MIDI control track and route all outputs to a new



VST Plug-ins

395 / 778

audio-only track. You can then gradually create more MIDI tracks that use the sound
generator.

In the Extended Options you can also specify that only the first stereo output is routed to the
audio track. In addition, you can decide to don't show the audio return track in the arranger
here. This is useful because these audio tracks do not contain objects or information. In the
mixer, these tracks are visible.

Note: To display hidden tracks again in the arranger window, use the Track manager (⇗340).

Multi-Channel: Create multiple new tracks for instrument outputs: Choose this option to
automatically create new tracks for all VSTi audio outputs. The newly created tracks are named
accordingly. The mono/stereo configuration is done automatically by Sequoia (default).

Extended options:

■ Stereo/Mono (standard): Information delivered from the plug-in is used for routing.

■ All as mono: This option forces individual outputs to be treated as mono outputs.

■ All as stereo: This option forces individual outputs to be treated as stereo outputs.

■ Audio/MIDI combined (tracks also send MIDI): Activate this checkbox to route the
MIDI output of each single output track to this instrument as well. A different MIDI
channel is automatically assigned for each track in ascending order.

■ Don't show the audio return tracks in the arranger: This is useful because the audio
tracks in the arranger do not contain any objects or information. In the mixer, these
tracks are visible.

The checkboxes at the very bottom allow you to determine whether this dialog is automatically
displayed when inserting a new software instrument into a track and/or when performing
actions in the VSTi Manager.

If you have disabled automatic opening, the last selected option will be applied when loading
new software instruments. To display the dialog again or to change the options, you can also
open this dialog in the VSTi Manager (⇗349) at Routing Settings.

Editing the Routing of Software Instruments
To route an audio output of a software instrument to a specific track:

■ Use the VST Instrument Manager

■ Select an audio output of a software instrument from the context menu Track input. You
open it via the Track head of the track (right click on Rec), via In in the Audio section of
the Track editor or in the mixer via the In button at the very top of the mixer channel.
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From the Instrument Outputs submenu, select the output of the software instrument
that you want to sound on this track. The menu item is indicated by a check mark. By
repeating the process, you can also route multiple outputs of an instrument to one track,
or the outputs of other instruments. Deactivation of the instrument outputs works in the
same way.

To route the MIDI output of a track to the input of a VSTi, open the MIDI output device menu
as described at Loading software instruments (⇗392):

■ In the MIDI section of the Track Editor under Out

■ In the track output context menu (right click on the Mute button in the Track head or in
the Mixer at the very bottom of the channel under Out) in the submenu MIDI

■ In the Keyboard window (⇗504)

At the top of this menu, the loaded VST instruments are listed and you can select one of them.

You can differentiate several instances of the same VST plug-ins by the number (index) in front
of the name of the software instrument.

Multiple routing of a track MIDI output to multiple instruments is not possible!

VST Plug-in Dialog

The plug-in dialog is initially opened when a VST plug-in is loaded. After it was closed, it can be
reopened by right-clicking on the plug-in slot in various places in the program (track editor,
track head, mixer, object editor).For instrument plug-ins, you can also open it in the VST
Instrument Manager (⇗349) or via the menu Track > More > VST Instrument Editor.

Plug-in
Various settings for the plug-in can be made in the menu Plug-in:

Plug-in dialog/Parameter dialog: By default, each plug-in is displayed with its graphical
interface. Alternatively, the Parameter dialog can be displayed. In this dialog you can select
eight parameters of the plug-in, which can then be controlled via sliders. This dialog is also
used if the plug-in does not have its own graphical interface.
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The parameter selection is saved for each plug-in so that you can use the same parameters the
next time you use the plug-in. This makes frequently used parameters of the respective plug-in
available immediately after loading.

The keyboard commands F6 and Shift + F6 can be used to quickly switch between the two
displays.

FX I/O Matrix (only with maintenance contract): This opens the FX I/O Matrix FX I/O Matrix
(⇗400). This allows you to change the channel assignment of the inputs and outputs of effect
plug-ins. This is particularly useful for correcting incorrect channel assignments for surround
effects.

Bypass: Deactivates the instrument and mutes it. Note that some instruments consume
processing power even when they are bypassed. For this reason you should remove these
instruments completely if you don't need them anymore.

Monitoring: This option must be active if the instrument should be heard when playing live and
recording. If you want monitoring to be enabled in the track whenever a track is armed for
recording, select Tape monitoring in the System options > Audio setup > Monitoring
behavior.

Receive MIDI: This option is always on for VST instruments. For MIDI controllable VST effects
(e.g. vocoder plug-in with integrated synthesizer), you can activate this option so that the
effect is available as a routing target for the MIDI output of a track and the audio effect can
therefore be controlled via MIDI.

Send MIDI: If you activate this option, MIDI data sent from a VST plug-in can be used as MIDI
input of another track.

Process MIDI only: You cannot influence this option. It indicates that the plug-in has been
loaded as MIDI plug-in (see below).

Permanent options: These additional settings apply to all instances of the respective plug-in.
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Note: We recommend, that you alter the Permanent Options only if compatibility problems
occur. If you have made changes here, please reload the project afterwards!

Restrict to 1 CPU only: All instances of VSTi will be calculated only on one CPU. This way you
can avoid a multi CPU conflict between different instances of the same plug-in. If you activate
this option for an effect plug-in, all track and object effects on tracks that use this plug-in are
calculated on one CPU only.

Note: When using UAD cards, this option is activated by default.

Force calculation for silent input: If you have individual tracks calculated as economy tracks
via the Playback Engine (⇗713), Sequoia normally does not process track effects if there is no
audio signal present for a while. This decreases the load on the CPU. However, with this plug-in
option you can make the plug-in in the track always calculate audio data, even if no audio signal
is currently passing through the effect. This is recommended for reverb or delay plug-ins with
long decay times and generally for all plug-ins that produce audio independently of their input.

Note: When using the Hybrid Engine, also empty or silent tracks are calculated by default
instead. You can change this behavior in the performance options (⇗724) (keyboard
shortcut: Y) with the options Deactivate muted tracks for ASIO and Deactivate FX on
empty or silent tracks for ASIO .

No automatic copying: This option prevents automatic copying of plug-ins when you split or
copy objects.

Load/Save patches/banks: Save an instrument's settings and sounds here. The standard
formats for this are: *.fxp for patches or *.fxb for whole banks. Some instruments have their
own patch/bank format. Settings are then usually loaded and saved directly via the
instrument's interface.

Randomize parameters: Use this function to set all parameters of an instrument to a random
value. For synthesizers, this option can lead to surprising results and provides interesting
results for the sound design thanks to the random generation of a new sound. However, it
should be noted that parameters are only set randomly if they can also be reached from the
interface. With some very complex virtual synthesizers or modular systems, some parameters
may not be adjustable using this option. Also note that randomly setting arbitrary parameters
could generate very extreme sounds. This may lead to no sound being produced at all or
extremely loud volumes and frequency ranges being reached. For this reason you should keep
an eye on the monitoring volume while experimenting with this function.

Automate next parameter: The next parameter which you change during playback will be
recorded via automation. You can also achieve this by holding down the Ctrl + Alt key together
while changing the parameter with the mouse.
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Hardware Controller Easy Learn: If you activate this function, you can learn your hardware
controller by moving the plug-in element you want to train and by moving the element you
selected at the hardware controller.

Pay attention to the following when doing this:

■ When you are finished assigning the controls be sure to switch "Hardware Controller
Easy Learn" off to avoid making any unwanted changes to the settings.

■ The hardware controller element must first be learned in the hardware controller setup
and cannot be left empty.

■ Learned elements permanently modify the internal mode in the hardware controller
setup. The assignment is also available later for other projects.

■ Assignment can be cleared again with the Restore modes button beside the internal
mode in the hardware controller setup

Detailed information about mapping hardware controllers can be found in the included PDF
document Hardware_Controller.pdf in the section Customizing Controllers.

Programs
Programs features the presets for the corresponding plug-in.

Only the internal presets according to the VST standard are displayed. Many VST plug-ins have
their own manufacturer-specific preset management, which is only available through the plug-
in's interface.

For VST instruments: If an instrument has presets, they will also
appear on the track that uses this plug-in in the MIDI section of the
Track Editor at Program. If your MIDI input device can send Program
Change messages, you can select programs of the instrument directly
in this way.

Sidechain Input
The sidechain is a second stereo input pair that can be used primarily by dynamics effects to
control levels using a separate signal from one or more other tracks rather than the program
signal itself.

A typical example for using a sidechain send is to control a compressor for the bass using the
kick drum signal. This way, every time the kick drum sounds, the bass will be lowered.
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If an appropriately equipped VST/ MAGIX plug-in (e.g. AM-Munition) and also the internal
Advanced Dynamics effect are loaded in a track or master, you can select one or more tracks of
the project as a sidechain source in the lower part of the Sidechain-Input menu. When a
source is activated, a sidechain bus is created in the corresponding track. This bus is not shown
as a mixer channel like normal tracks or busses, it only sends to the sidechain input of the plug-
in.

In the VST standard, there is no special labeling of VST effect inputs specifically as sidechain
inputs. Sequoia assumes for all VST-FX that have more than two inputs that inputs 3/4 can
be used as sidechain.

Side chain in: Activates and deactivates the sidechain function.

Side chain solo: With this option you can listen to the sidechain signal. The effect will be
switched to "Bypass", and only the input of the Sidechains will be output. When closing the
plug-in dialog, the "Side chain solo" function is automatically reset. "Side chain solo" is also
ideal for acoustic control when applying the sidechain filter.

Side chain filter: The sidechain signal can be filtered by a Parametric equalizer (⇗275).

Show Sidechains

With a right-click in the AUX section of the mixer and Track Editor you can also
display the sidechain sends.

An internal sidechain bus is created in the tracks used for the sidechain signal and the
sidechain send control is assigned for the destination track. Unlike AUX Sends, the track name
is preceded by a > character. The signal tap of the sidechain send is preset to "Pre-Fader"
(fader display in yellow). This keeps the sidechain signal independent of the channel's volume.

Right-click to switch the selected sidechain to "Direct Out" (fader display in red) or "Post-Fader
Out" (fader display in orange), or open the Stereo panorama dialog for panorama definition
(⇗521) of the respective sidechain send.

You can get a good overview of all assigned sidechain sends in the matrix display of the
Routing Manager (⇗350).

FX I/O Matrix

This function is only available with an existing Sequoia maintenance contract.

The FX I/O Matrix allows you to distribute the channels of the signal that is sent to a plug-in
slot to the input channels of the VST plug-in. The output channels of the VST plug-in can in
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turn be assigned to the output channels of the plug-in slot. This is helpful, for example, to
correct incorrect channel assignments for surround effects in surround buses.

You can open the FX I/O Matrix by selecting FX I/O Matrix in the Plug-in menu of the VST
plug-in window (keyboard shortcut: Ctrl+F6).

The left-hand matrix allows you to route the track signal (rows) and the sidechain
inputsSidechain Input (⇗399) to the plug-in inputs (columns). Use the right-hand matrix to
route the plug-in outputs (columns) back to the track channels (rows). The sidechain input
channels are only displayed if sidechaining is available and activated in the plugin, i.e. a track
signal is routed to the sidechain input.

Sidechain routing is only available with a Sequoia maintenance contract.

There are two buttons for each matrix: Restore default routing and Remove all routings
. The buttons above apply to both matrices.

MIDI Plug-ins

The term MIDI plug-in is actually not a "proper" term within the VST standard. Rather, it was
coined by users themselves to refer to those VSTi plug-ins that process MIDI input and
generate MIDI output from it without generating audio themselves, for example, arpeggiators,
chord helpers, or MIDI sequencer plug-ins.

In previous versions of Sequoia, the integration of such plug-ins was quite cumbersome: the
MIDI plug-in had to be loaded on a separate track, because a track could only contain only one
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VSTi. Then the MIDI output of the plug-in had to be activated and on another track the actual
synthesizer had to be loaded and the MIDI output of the MIDI plug-in had to be selected as
MIDI input. The integration of several such plug-ins was not possible at all, since there was
only one such "internal" MIDI bus.

As a more comfortable solution there is now the possibility to load VSTis as MIDI plug-
ins.They can be loaded in the same track together with a VST instrument, it is also possible to
load several MIDI plug-ins (e.g. Chord+Arpeggiator) in a row.

To add a plug-in as a MIDI plug-in, open the track's plug-in browser and select it. Now click on
the small triangle next to Add and select Use as MIDI plug-in. You can also hold down the Alt-
key while clicking on Add (or the + icon directly on the plug-in).

The MIDI plug-in is always inserted before an instrument in the track effect chain. You can now
add more MIDI plug-ins, they will be inserted after the first MIDI plug-in before the instrument.

! The use of MIDI plug-ins is only possible when using the hybrid engine (⇗711).

Recording MIDI Plug-ins
The MIDI plug-in processes the MIDI input signals of the track and the MIDI of the track
objects. This means that during a MIDI recording the input of the track is recorded and not the
output of the MIDI plug-in. In the example of an arpeggiator, this means the held long notes,
not the fast short ones. If you want to record the output of a MIDI plug-in, you must activate
Send MIDI in the Plug-in menu of the Plug-in window to be able to select the MIDI output of
the plug-in on another track as an additional MIDI input and record it there. (This corresponds
to the approach in older versions of Sequoia)

Select a plug-in's MIDI output as an additional track MIDI input by right-clicking the track's
Record button and activating it at MIDI Sender Plug-ins.
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! Unfortunately, it is currently not possible to select only the MIDI output of a plug-in as the
input device on a track . The unprocessed keyboard inputs are therefore also recorded on this
track. As a workaround, you can either select an unused MIDI input device or delete the
additional notes in the MIDI object after recording.

ReWire

ReWire is a software protocol that allows you to remotely control another software within
Sequoia. This virtually "wires" another DAW software to Sequoia, for example, meaning the
ReWire application (client) receives MIDI data from Sequoia and sends your audio output
back to and allows direct data exchange. The applications' transport functions, such as play and
fast-forward/rewind, are linked by ReWire.

ReWire-compatible client applications (like, for example, Propellerheads Reason) can be
integrated into Sequoia as software synthesizers.

By default, the ReWire functionality is not activated. You enable it by checking the Activate
ReWire checkbox in the Program Preferences (key: "Y") at Effects > VST/Rewire (⇗750).
After that, installed ReWire applications can be used as instrument in Sequoia.

All ReWire client applications appear as a separate section in the plug-in list of the Plug-in
browser and are loaded like a software instrument (VSTi). The client application should always
be launched after Sequoia and should be closed before exiting Sequoia.

Some client applications can be opened directly from the host by right-clicking on the name in
the MIDI Out slot. Otherwise you have to start your client application manually, it
automatically detects the existence of a host application and opens in a special client mode.

The ReWire application can be controlled with MIDI, just like a software instrument. The client
application runs, starts, and stops synchronous to the time position of Sequoia. Tempo and
playback range are taken over.

When using ReWire the MIDI channel of MIDI notes and events is not important and is
replaced by the ReWire MIDI bus system. Here, the MIDI object of a track controls a ReWire
MIDI bus. This way, all events of a MIDI object in a track refer to this ReWire bus, regardless of
which channel number the events originally had. Multi-timbral MIDI objects (like those created
in the MIDI file import) cannot be played correctly with ReWire. You can, however, access the
ReWire client across multiple tracks on various ReWire MIDI busses.

ReWire supports up to 4096 buses. A ReWire client reports only the actually available MIDI
busses to the host (Sequoia). You can select the bus (e.g. in Reason: the receiving instrument)
within the track in the MIDI Out Channel menu of Sequoia.
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You can place individual output signals of the ReWire client on different tracks. To do this,
directly when loading the Rewire client, use the routing for multichannel software instruments
(⇗393) or the VSTi Manager (⇗349).

It is not possible to use Sequoia as a client in other ReWire applications.

Deactivating VST Plug-ins

Plug-ins can also be completely deactivated so that memory space can be freed up. When
reactivating the plug-in, its last state is completely restored.

To deactivate a plug-in, click the corresponding plug-in slot using Shift + Alt.

To distinguish the deactivation from the simple bypass, the name is supplemented by asterisk
symbols **.

Included Software Instruments

The VST instruments shipped with Sequoia Independence, Revolta 2, Vita and the Vita Solo
Instruments are referred to as MAGIX Synths.

To ensure compatibility with older projects, you can optionally still use some of the old, no
longer developed Object synths in Sequoia.

MAGIX Synths
Several software synthesizers/samplers are integrated in Sequoia, based on VST plug-in
technology:

■ Independence: a sampler with 70 GB of content.

■ Revolta 2: A polyphonic analog synthesizer based on subtractive sound synthesis with
frequency modulation. Sounds in Revolta 2 don't use samples as a foundation - they are
calculated in real time from your computer processor. Revolta 2 is particularly suited for
electronic music, with lead, sequencer and pad sounds as well as bass and effects.

■ Vita: A sampler with realistic-sounding, "classical" instrumental sounds like different
guitars (Power Chords, clean electric guitar, acoustic guitar, bass guitar), different
pianos, percussion, strings, brass, woodwinds (each as an individual set & as an
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ensemble set), and much more.

■ Vita Solo Instruments is a collection of different sample players based on Vita sampler
technology and with customized interfaces for each of the instruments.

Independence
The Independence sampler gives you access to hundreds of music-oriented software functions.
The intuitive user interface and file management system, the ultra fast streaming integration,
multi-core processor support and the Auto-RAM-Cleaner makes it possible to store and use a
huge number of instruments in seconds.

Detailed information about "Independence" can be found in the included PDF document.
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Revolta 2
The Revolta 2 is polyphonic with up to 12 voices. It includes an additional noise generator, step
sequencer and is equipped with an extremely flexible modulation matrix. Its effects section of 9
different effects and presets, designed by a famous designer, make its a full-fledged synthesizer
for all kinds of lead, sequence, and pad sounds.

Revolta 2 has a number of ready programmed presets. The sounds were created by
professional sound designers and already show " out of the box" the great potential of this
instrument. However, we would still like to encourage you to try out the various controls to
experiment around as much as you like. The sky's the limit to your creativity.

Revolta 2 - Interface
The Revolta 2 interface can be displayed in two sizes. In rack mode only the elements
necessary for preset loading are visible:

Clicking the "Edit" button opens the entire user interface.

1. Main parameter: Here the volume, panorama position, pitch characteristics ("transpose")
and the play modes (POLY, MONO, LEGATO) can be set. GLIDE controls the portamento time.
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2. Oscillator section: Two oscillators are available with a smoothly adjustable curve form and a
noise generator. The two oscillators can be detuned against each other and frequency
modulate with each other.

3. AMP: This is the volume envelope. With this you can control the timing of a sound's volume.
A(ttack) stands for the volume increase at the beginning, D(ecay) for the duration of the
volume drop to a proportion of the maximum volume specified by S(ustain). R(elease) is the
length of time it takes for the sound to fade out. VEL specifies how much the envelope depends
on the velocity.

4. FILTER: Here you can switch on a filter which influences the sound. With FILTER TYPE you
can select the kind of filter you want to use. "Cutoff" controls the filter frequency and
"Resonance" controls the strength of the emphasized filter frequency. "VEL" indicates how
much the velocity influences the filter frequency, using "KEY" you can change the filter
frequency depending on the note value ("keytracking"). The filter envelope (ADSR slider)
influences the filter frequency depending on the time. "env mod" controls the intensity of the
filter envelope, "drive" allows you to overdrive the filter.

5. FX1/FX2: Here you can mix in 2 different effects out of a total of 9 available effects.

6. LFO1/LFO2/STEPSEQUENCER: Two LFOs and the step sequencer can be used to modulate
single parameters of Revolta 2.

7. Options and modulation matrix: The two buttons open Revolta's options page for general
and preset-specific settings and the modulation matrix. In the modulation matrix, modulation
sources are connected with modulation targets. Simple modulations like an oscillator, where
the pitch will be modulated via an LFO (vibrato), may be set quicker directly on the interface.
Much more complex modulations are possible in the matrix, because the matrix offers more
modulation sources (e.g. MIDI controller, oscillators) and the modulation source may influence
more targets.

8. VALUE DISPLAY: The value display shows the exact value of the parameter which was just
modified. You can also check the usage of the twelve voices.

9. Preset section: Select different Revolta presets here. Each sound can be tested briefly using
the loudspeaker symbol; an A-B comparison between two sounds is also possible (e.g. edited
and original preset).
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Vita Solo Instruments
Vita Solo Instruments are sample players that have an interface specifically tailored to the
corresponding instrument.

The basic controls are identical for all these Vita Solo Instruments.

One click on the arrow symbol opens a drop-out menu where you can determine the general
sound of the instrument. If "ECO" appears in the description, this refers to especially
performance-improving settings which may not sound so "smooth". You can also save the
settings you changed in order to add them to your favorites lists for later use.

This controls the general volume of the instrument.

You can turn the instrument keyboard on or off with this switch.

Because these samplers are enhanced for each instrument by tuned effects, the rest of controls
function analogously to the already familiar synthesizers such as Vita.

Articulation

Some Vita Solo Instruments have a special feature: In the bass octave (on the keyboard (C0-
B0), there are special notes, which let you control the playing style (articulation). An
alternative sample set is loaded, which lets the sound even more realistic using various playing
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styles natural to the instrument, for example note bending and flageolet on the guitar or
staccato on the saxophone.

Articulation is switched on and continues until normal articulation is switched on again through
the corresponding note (C0).

In the keyboard of the instrument surface, the keys for switching the articulation are displayed in a different
color. In the MIDI Editor here, you can see a practical application of articulation. The notes from 1:4 are played
with a different articulation. Before the last note at 2:2, C1 returns to normal articulation.

Vita
The MAGIX Vita synthesizer specializes in the realistic reproduction of instruments. It works
using sampling technology which combines short recordings (samples) of real instruments of
various pitch, playing techniques and volume, which are then combined and reproduced.
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The Vita Interface

1 Layer selection/Peak meter: The Vita sounds, also called layers, can be selected
here using the arrows. Right-clicking on this display opens the layer menu.

2 Main parameter: Set the volume, panorama position, pitch offset ("Transpose"), and
the fundamental frequency ("Master tune") here.
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3 AMP: This is the volume envelope. This allows you to influence the time course of
the volume of a sound. A(ttack) stands for the volume increase at the start, D(ecay)
for the duration of the volume drop to a proportion of the maximum volume
specified by S(ustain). R(elease) is the length of time it takes for the sound to fade
out after the note stops.

4 FILTER: Here you can switch on a filter which influences the sound. With FILTER
TYPE you can select the kind of filter you want to use. Cutoff controls the filter
frequency, Resonance the amount of emphasis on the filter frequency. Velocity
indicates how much the velocity influences the filter frequency, using Gain you can
balance the volume. The filter envelope (ADSR slider) influences the filter frequency
depending on the time.

5 DELAY: Here you can switch on an echo effect. Time controls the delay time and
Level controls the strength of the echo sound.

6 REVERB: Here you can switch on a reverb effect. Time controls the delay time and
Level controls the amount of reverb.

7 VALUE DISPLAY: This always displays the exact values of the parameter that was
just adjusted.

8 DYNAMIC SETTINGS: Usually, the relationship between the created volume and
MIDI velocity is proportional. Since some MIDI keyboards need too hard a stroke for
loud notes or, conversely, deliver too high a velocity for a light stroke, you can
compensate for this behavior with the MIDI Input Curve. Using dynamic and
dynamic curve you can manipulate the dynamics of a sound, i.e. the relationship
between the loudest and quietest sounds.

9 VOICES: Here you can control the number of voices played simultaneously. If notes
stop playing during fast passages, you can increase the number of voices here at the
expense of performance.

10 Keyboard: This allows you to try out the sounds of the Vita.
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Vita - MIDI Specifications

Vita parameter Control Change # GeneralMIDI

ModWheel 1 ModWheel

Volume 7 Volume

Pan 10 Pan

Mastertune 14 Mastertune

Sustaining 64 Sustaining

Cutoff 71 Filter Cutoff

Amp Release 72 Release Time

Amp Attack 73 Attack Time

Resonance 74 Resonance

Amp Decay 75 Decay Time

Amp Sustain 80 Button 1

Filter Velocity 81 Button 2

Filter Gain 82 Button 3

Reverb Level 91 Reverb

Reverb Size 92 Tremolo

Delay Level 93 Chorus

Delay time 94 Delay/Vari

Filter Attack 102 -

Filter Decay 103 -

Filter Sustain 104 -

dynamics 108 -

dynamics curve 109 -

MIDI input curve 110 -
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Vita - MIDI Event Types

Pitchbend x
NoteOn x
NoteOff x
ControlChange x
Aftertouch 0

Object Synths
The object synths are synthesizers loaded as standalone objects that contain both the sound
generation and its control in the form of a specially adapted sequencer. Unlike VSTi software
synthesizers, which are controlled via MIDI in the same way as MIDI sound generators, synth
objects can be moved between tracks at will.

Load object synths via menu Object > Edit MIDI data >New Synth Object. This creates a 4 bar
loop object at the current playback marker position. Double-click the object to open the
instrument interface of the object synth.

The menu item is only available if the object synths are also installed. For installation start the
installation manager with menu Help > Download instruments & sounds…

Use the keyboard shortcut Ctrl + Space to play a selected object synth solo.

The following object synths are integrated into Sequoia:

■ BeatBox 2, a virtual drum computer for drum kits with high quality effects

■ Loop Designer for developing your own drum loops and bass lines

■ Robota a complex, four-part drum computer that aids in the generation of sounds as well
as working with samples and oscillators (analog sound synthesis).



VST Plug-ins

414 / 778

BeatBox 2
BeatBox 2 is a 16-voice pattern-based drum machine with hybrid sound generation and step
sequencer. The control concept includes sound generation including multi-effect section (one
effect per drum instrument), auto-copy and convenient velocity editing.

A drum sound is created in BeatBox 2 using a sample which is combined with a synthetic
sound that can be created using up to three different synthesis models (hybrid sound
synthesis). BeatBox 2 also enables detailed editing and automation of all sound parameters.

The BeatBox 2 interface has two states. While closed, you can listen to included sounds or
those you've made in BeatBox 2 by yourself without using too much window space.

When closed, only the most important controls are displayed:

1 Volume controller: Controls the volume.

2 Peak meter and preset name: The peak meter allows you to visually check the
output of the BeatBox 2. Clicking the triangle beside the preset name opens the
preset list.

3 Previous/next preset

4 Save preset: The preset includes the drum kit in use, the pattern, and any possible
automations.

5 Play/Stop: The playback control in BeatBox 2 starts BeatBox solo, i.e. without
playing the arrangement.

6 Edit button: The edit button opens BeatBox 2 for you to program your own beats
and sounds.
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Maximized BeatBox 2 window

1 Drum kit: This section is where drum kits (collections of different drum instruments)
and the individual drum instruments are loaded.

2 Selected drum instrument: The settings in the synthesis section (5) and
velocity/automation (4) always affect the selected drum instrument.

3 Pattern editor: Programs the beat sequence. At the top, various patterns
(sequences) can be loaded and saved, and various settings can be made for the view
and function of the pattern editor. Beats are programmed in the matrix: A row
corresponds to a drum instrument, and a column to the specific time position within
1-4 bars If a box is clicked it triggers the corresponding drum instrument located at
that time position.

4 Velocity/Automation: This section has two modes: Velocity and Automation. In the
Velocity setting, the velocities for the beats of the selected drum instrument are
displayed as bars. In the Automation setting, a sound parameter selected in the
Synthesis (5) section can be automated.
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5 Synthesis: The selected sound parameters and effects settings for the selected drum
instrument can be edited here.

In the following, the sections of BeatBox 2 will be discussed individually:

Drum kit

Drum kit: This section loads drum kits (collections of different drum instruments) and the
individual drum instruments. You can also try out an already programmed pattern with
different kits or exchange individual drum instruments.

1 Select drum kit: Use the <> buttons to cycle through the different drum kits. A drum
kit is a collection of percussion instruments with matching sounds, e.g. rock kit or
electronic drums à la TR 808. By changing the drum kit, you can add an entirely
different sound to the rhythm you have already created.

2 Save drum kit: Use this button to save the current collection of drum instruments as
a kit.

3 Drum kit list: Click the arrow to the right of the name to open a complete list of
available drum kits.

4 Select drum kit: The arrow buttons function the same way as with the drum kit. The
sequence of drum instruments in the kit can be resorted via drag & drop.

5 Mute/Solo: The Solo button switches a drum instrument solo, i.e. all other
instruments which are not solo will be muted. Mute: The Mute button mutes a drum
instrument.

New drum or effect sounds can by added to the current drum kit by drag & drop from
Windows Explorer. Drag a wave file to a drum instrument to create a new drum sound based
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on this sample BeatBox 2 copies the sample into the sample folder to make sure that the
instrument or kit created can be used again later. You can drag a complete folder with wave
files to the drum kit to create a kit based on those samples.

Context menu

Right clicking a drum instrument always opens a context menu:

■ Copy/Paste: Copy an instrument from a track and paste it to another one.

■ Empty instrument: An empty instrument is added. No sound is played, it has no name,
and is used to clean up an unused track.

■ Default instrument: Adds the standard instrument. It has the standard parameter for all
synthesis types and serves as the starting point for your own sounds.

■ Reset automation: Some of BeatBox 2's own presets contain automations. These are
dynamic sound parameters like filters or pitch changes. This command allows these to be
completely removed for the selected instruments.

Pattern editor buttons

1 Pattern: Use the <> buttons to switch through the different patterns. The arrow to
the right opens a list of all available patterns, and the save button stores the current
pattern.

2 Clear track/all: All events for the selected instrument (track) or all events for the
pattern (all) are removed by clicking this button.

3 Bar selection: The bar you wish to edit can be selected via the corresponding
number button. Use the Follow button to select follow mode, i.e. the step display
follows the steps of the currently played beat. All shows all bars of the pattern.

4 "1>2-4" auto copy: If more than one bar is set as the pattern length, "Auto copy"
mode makes sure that the drum notes set in the first bar are automatically placed
into the next bars. This also makes it easy to create a continuous beat, even with a
loop length of four bars. Notes that are set in the following bars are not affected by
the Auto Draw function, so that, for example, a variation can be drawn in very easily
only in the 4th bar.
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5 Bars: The maximum length of a drum pattern is four beats. The length can be
selected via the small scroll bar above the toolbar list.

6 Shuffle: This controller changes the timing of BeatBox 2; if the controller is turned to
the right, 1/8th notes in the rhythm will be played more and more as triplets. If that
sounds a bit too abstract – simply try it out, ideally with a pure 1/16 hi hat figure;
you'll soon see what the shuffle fader is doing.

7 Grid: Set the time resolution for BeatBox here. Choose from 1/8 notes (only for very
simple rhythms), 1/16 (default), and 1/32 (for more refined constructions).

Pattern Editor - Matrix

This is the heart of BeatBox. With a mouse click on any position in the drum matrix you can
create and delete any drum note. Clicking and dragging draws in a series of notes. Together
with the velocity editing options (see Velocity), you can easily create drum rolls.

By holding down the Shift key, a rectangle can be drawn, with which the notes lying in the
rectangle are selected (lasso selection). Selected notes can be copied by dragging them to a
new position. If "Ctrl" is also held down, then existing notes will remain at the target position.
Delete all selected notes by right clicking.

Two special commands are available for selection:

Shift + Double Click: Select everything in the beat that has been clicked.

Ctrl + Shift + Double Click: Select everything

A simple mouse click clears the selection. The selection is automatically cleared after copying.
If you want to keep your selection, hold down the Shift key while copying.

Many functions in BeatBox 2 can be controlled with the keyboard. For example, a beat can be
triggered with the "Enter" key live in a running pattern. Here's a complete list of the keyboard
commands:

General functions

E Open/Close editor
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Pattern editor options

A "1>2-4" Auto copy

F Follow

1-4 Display bar 1... 4

0 Show all bars

+/- Grid finer/coarser

Selected drum instrument

Cursor up/down previous/next

P Preview

Enter key Live input

M Mute on/off

S Solo on/off

Velocity

In the Velocity Mode the Velocity/Automation section serves for editing the velocity of the
individual drum notes for the selected drum instrument.

1 Reset: Sets all velocities to 100%

2 Mode switch: Switches the section between Velocity control and Automation (see
below).

3 Random: The random parameter adds random variations to the set velocities. This
helps make your beats sound more natural.

4 Amount: No function in Velocity mode.

5 Velocity levels: For each set note of the selected drum instrument, the velocity is
represented here by the height of the bar and can be edited with the mouse. Multiple
columns can be edited at once; see Editing Velocity Values and Automations.
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Automation

Every parameter for a drum sound, including effects, can be automated, i.e. can change during a
pattern. For example, give your snare drums more liveliness by adding a subtle higher pitch to
loud beats, or set accents by adding a reverb effect to only individual beats.

In the Synthesizer section below, select a parameter for automation with
the small blue LED above a parameter knob. More about the parameter
controls in the Synthesizer section.

1 Reset: Sets all automation values for the selected parameter to 0.

2 Mode switch: Switches the section between Velocity control (see above) and
Automation. When a parameter is selected for automation, this happens
automatically.

3 Random: The Random parameter adds random variations to the set automation.
This helps make the beats sound more natural because each programmed hit will
sound slightly different. The level of the Random parameter is also influenced by the
amount controller (see below), i.e. if the amount is at "0", then the randomness will
have no effect.

4 Amount. The Amount parameter controls the total influence of the automation
values and the random factor on the selected parameter. With Amount = 0 the
drawn automation has no influence at all, with Amount = max the biggest influence.
The effects of the Amount controller on the automation values is made visible by a
slightly lighter line in the value bars.

5 Automation values: For the selected parameter, automation values can be drawn in
here as bars with the mouse. Automation values can also be drawn between the set
notes, the sound of the drum instrument will then change during playback.The
automation values are added to the original value of the parameter.

Editing velocities and automation values

Hold down the Shift key and use the mouse to select a number of bars for Velocity or
Automation. Two special commands are available for selection:

Shift + Double Click: Select everything in the beat that has been clicked.
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Ctrl + Shift + Double Click: Select everything

The Copy button copies the selection to the clipboard. If you now drag a selection again within
this or any other editor track or automation, you can paste the notes or automation data there
using Paste.

The three handles allow the velocity or automation values to be edited together.

The middle handle increases or lowers all values.

With the right or left handle you can fade the values in or out

If you move the handles horizontally you can change the curve shape of the transition. A single
click in the automation section cancels the selection again.

Note: A selection of velocity values is equivalent to selecting the corresponding notes in the
Matrix Editor track.

Synthesizers

In the lower section of the BeatBox you can set the sound of the selected drum instrument.

The synthesizer of BeatBox 2 is composed of a combination of a simple drum sampler and a
synthesizer. There are three different synthesis models possible for the synthesizer: "Phase
distortion synth" (FM synthesis), "Filtered noise", and "Physical modeling". The mixed signal of
both components, sampler and synthesizer, is then edited by a multi mode filter. An envelope
("envelope generator) controls time-dependent modulations in all components. The details of
the synthesis models can be read in the section Synthesis models.
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1 Preview drum instrument

2 Save drum instrument

3 Select sample: Clicking the arrow selects samples from the categories like kick,
snare, etc.

4 Select synthesis mode: Switches between the three synthesis models.

5 Mix: Mixing ratio between drum sampler and synthesizer.

6 Parameter control: All six sound parameters for a drum sound can be directly
adjusted and automated via the parameter controls. The parameters in question
depend on the drum sound currently loaded. By clicking the name of a sound
parameter, a menu opens for you to add parameter controls to each drum sound's
synthesis parameters.

7 Automation: This selects the controller's parameter for automation.

Synthesis models

The sound synthesis in BeatBox 2 consists of a simple sampler and a synthesizer which
includes three different synthesis modules.

Sampler: The sampler plays short sound recordings ("samples") in different pitches. The
sampler is intended for creating all kinds of drum sounds; the sounds are static and unnatural if
the pitch is not altered. This is why the sampler is combined with one of the three synthesis
models.
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Filtered Noise: White noise is filtered by two band-pass filters with separately adjustable
frequency and resonance. This algorithm is suitable for creating synthetic snares and hi-hat
sounds.

Phase Distortion Synth: Two oscillators with adjustable phase distortion and variable
frequency within wide limits modulate each other (FM/crossmodulation/ringmodulation).
Depending on the setting, this algorithm can be used to create kick, tom, or metallic percussion
sounds; higher values for frequency and modulation level produce noisier sounds for hi-hats or
shaker sounds. Since the oscillator frequency can be set exactly according to the musical pitch,
this model can be used to produce bass lines or melodies.

Physical Modelling: This is a simple physical model of an "abstract" percussion instrument. A
fed-back network of delays is oscillated by an impulse of filtered white noise (exciter).
Depending on the setting of the exciter, the size of the model (surface), and the damping, a
wide spectrum of natural sounding percussion instruments like cymbals, claves, gongs, or
triangles can be created.

Effect Section

Each of BeatBox 2's drum instruments includes an effects unit which is fed in after the actual
sound synthesis and filtering. Each of these effects units includes a series of high-quality
algorithms to add "audio polish" or to place the sound in a production-typical context.

1 FX on/off

2 Parameter control: The effect module has four adjustable parameters, the fourth
("Mix") is permanently available and the others have a function depending on the
selected algorithm (see below).

3 Automation: This selects the control's parameter for automation.

4 Effects algorithm: Click the arrow to select an effects algorithm.

The available effect algorithms:

Mono Delay (Sync / ms)

Simple, monophone delay effect.
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Parameters:

■ Time: Delay time controlled by musical measure (sync) or in milliseconds (ms).

■ Feedback: Repeats

■ Damping: Height attenuation of repeats

Stereo delay (Sync/ms)

Stereophonic repetitions, adjustable separately per side.

Parameters:

■ Left / Right: Delay times, synced or time

■ Feedback: Unlike the mono delay, no repetitions take place only in the center position of
the feedback control. When turned to the left, the delay is of the "ping-pong" type, i.e. the
signal is sent alternately to one side so that it bounces between the channels. When
turned to the right, the delay effect is "dual mono", in which case left and right sides
function as two independent time-delay units.

Chorus

Produces a typical "floating/shimmering sound" through modulated detuning of a signal to
"thicken" its sound or spread it across the stereo field. Detuning is achieved via a short delay,
the length of which can be varied by the modulation. This produces the so-called "Doppler"
effect.

Parameters:

■ Time: Delay time in milliseconds. This can be understood as the "base" modulation
which is stretched or compressed by the modulator.

■ Rate: Modulation speed

■ Depth: Modulation amplitude. Low values modulate only a little; higher values create a
clear vibrato.

Flanger

Algorithmically similar to chorus, but different in that the delay time is significantly lower and
the delay works with repetitions (feedback). A flanger sounds more "cutting" and up-front than
a chorus.

Parameters:
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■ Rate: Modulation speed

■ Feedback: Delay feedback

■ Depth: Modulation amplitude

Phaser

A modulation effect just like chorus & flanger, but in this case no detuning takes place. Filter
components periodically alter the signal's "phase response" (principle of the "phase shifter").
Characteristic notches are produced in the frequency spectrum response to create so-called
"comb filter effects". The phaser effect is suitable for pads and "psychedelic" sounds.

Parameters:

■ Rate: Modulation speed

■ Feedback: Feedback of filter steps

■ Depth: Modulation amplitude

Room reverb/hall reverb

In the case of reverb there are two realistic simulations of natural reverberation. Sounds receive
"atmosphere" to appear lively and "authentic". Room reverb simulates a small space with high
echo density. Hall reverb mimics the typical reverb of large concert halls.

Since natural spaces never sound "static" because air molecules are constantly moving and due
to the complexity of reflection processes, both algorithms include a modulation parameter
which varies the delay time of individual echoes and thereby affects the liveliness of the reverb
impression depending on strength.

Parameters:

■ Decay: Reverberation length

■ Damp: Damping of highs, simulates absorption via air, wall materials, and objects

■ Mod: Modulation strength.

Lo-fi

This algorithm gives the sound a little bit of "grit", or a certain measure of signal destruction
depending on its setting. An ideal partner for creative sound design. The simulation of early
digital synthesizes or samplers is equally possible since their AD/DA converters were anything
but "true" in the character of their sound. The sample rate from the output of the lo-fi effect can
be continuously reduced and a generous measure of "aliasing" distortion can be produced
alongside the unavoidable loss of highs which results from "down sampling". Bit resolution is
clearly changeable, too.
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Parameters:

■ Rate: Sample rate

■ Crush: Number of bits

Lowpass: Low-pass filter at the output to smooth out induced noise

Distortion

This overdrive effect works similarly to common guitarist effect pedals. Everything is possible,
from light, bluesy signal saturation to hard "metal shred boards". Here a dual-band EQ works
on the in and output signals and therefore provides a rich palette of sounds.

Parameters:

■ Drive: Controls the internal level and thereby the overdrive

■ Low: amount of bass

■ High: amount of highs

Analog Filter 12/24dB

An additional filter can be applied to the entire drum sound.

Parameters:

■ Cut-off/Resonance: Filter frequency and resonance.

■ Type: Filter type

■ Drive: Saturation of the filter

Vintage compressor

A compressor with special "analog" control behavior for more pressure on bass drums.

Parameters:

■ Input: Input level.

■ Attack/Release: time constants for the compression.

■ Ratio: compression ratio

Loop Designer
The loop designer unites both stellar design elements of drum'n'bass style in a "device":
turned-up beats and rumbling bass lines. With the Loop Designer you can create authentic
drum'n'bass sounds without any specialized knowledge. It replaces the Drum 'n' Bass machine
available in previous versions.
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Tip: Drum'n'bass tracks usually have between 160 and 180 BPMs. The Loop Designer can also
be used for other music styles, e.g. for BigBeat (120 BPM) or TripHop (80-90 BPM).

Overview

The upper half of the synthesizer controls the rhythm section, the lower half controls the bass
section. You can mute both sections using the M symbol on the left border. This way you can,
for example, turn off the bass section in order to take only the drum section into the project.
Only the drum section will then be added to the mixdown file when mixing down the project.
Next to this are the volume controls, which control the volume of both sections.

You can preview and stop your drum'n'bass creations using the "play" and "stop" buttons.

Additional buttons:

Loads a saved pattern with all settings.

Saves a pattern.

Undo for all settings made in all sections.

Makes random settings changes in both sections. You can change
settings later as you wish.
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Drum Section

Here complex, authentic-sounding Jungle-Breakbeats can be put together easily. In
professional recording studios Jungle-breakbeats are made by chopping up arbitrary drum
loops and putting them back together in a different order. These laborious work steps are
significantly simplified by Loop Designer.

The new sequence is determined in the top row, the so-called "step" row. The gray cells
represent the individual sections ("beats") into which the loop is separated.

Pick a different note or playback by left-clicking a gray cell. Various notes will be represented
with a light bar which "grows" toward the top with each mouse click. This way, each time you
click on the gray cell, the bar expands by one step.

1 of 4: Play Drum Loop starting from the first note.

2 of 4: Play Drum Loop starting from the second note.

3 of 4: Play Drum Loop starting from the third note.

Full bar: Play Drum Loop starting from the fourth note.

Reverse symbol; Play in reverse from this position

Stop symbol: Stop playback

The right mouse button deletes the settings of a step cell; the drum loop is played in its original
order.

Clicking the double-arrow button generates a random step sequence. You can
change this rhythm as you like.

Clicking into the blue field in the left part of the
drum section opens a pop-up menu where you can
pick the sound of the Drum Loop. When you select
another drum loop it will load and be played in the
way you programmed it.

Tip: You can also send a loop from a Soundpool or a wave file to Loop
Designer. To do so, select the desired loop or file and drag it into the
field.
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In the field under the "steps" row the sound of the loops is defined. The intensity of the settings
is determined with a control similar to a peakmeter. The higher the bar, the stronger the
influence on the loop is. With the help of the left mouse key, values can be smoothly adjusted.
"Volume" controls the loudness (full = loud, empty = quiet), "filter" the filter strength (full =
clear, empty = muffled). In the "Flam" row you have the option to make the note repeat itself
twice in quick succession. This is how to program rolls and fill ins.

Using the top arrow buttons at the right edge you can load pre-defined pattern settings. The
originally set loop will not be changed. The two lower arrow buttons offer presets in the form of
standard curves for "volume" and "filter".

The "Filter type" knob selects the type of the filter sound: "BP"
stands for "bandpass", "LP" for "low pass" and "HP" for "high
pass".

Bass Section

The bass section produces suitable bass lines.

■ The first row of the "Notes" row, determines the order of the sounds i.e. the series of
notes. Select a cell with the left mouse click, where the lowermost represents the lowest
note and the topmost - the highest. A right mouse click deletes a cell.

■ In the "Octave" row you can specify the octave of the bass.

Just like in the drum section, here you will also find arrow buttons on the right side for opening
pre-defined patterns and and a double-arrow button for setting arrows. The filter can be set
analogously to the drum section. The arrow button next to the filter area select presets in the
form of standard curves.

You can determine the bass sound in the blue selection field at the left side. You can drag loops
and WAV sounds into the field using drag & drop just like in the drum section.

Furthermore beneath the step rows there are two knobs for sound alterations.

Use the Vibrato control to add small variations to the pitch
of the bass note.
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The Decay control determines how fast the sound decays.
On the far right, the sound dies out very quickly; on the far
left, the sound is permanent.

Robota
Robota is a four-voice drum machine with a virtual analog generator and a sample-based
synthesizer. Virtual-analog sound generator means that the sounds are synthesized in realtime,
i.e generated by a synthesizer. This gives you all of the typical analog sounds of classic drum
machines like the Roland TR-808, TR-909 or more modern models like the Korg Electribe or
the Jomox X-Base.

In the sample sound generator, samples of drum sounds or other recordings are loaded and
used as a basis for creating the sound. After selecting the basic sound generator, the sound
characteristics of each of the four voices can be fine-tuned using various controllers.

Robota plays back through a step sequencer with light chaser programming. Thereby 1-4 bars
are looped in 1/16 or 1/32 steps. Playback positions can be set at each beat position with a
click. In Event mode, the beats per instrument are assigned to the beat grid. In Snapshot mode
you can automate various sound settings of the instruments.

Structure of Sound Generation

The four voices of Robota are built identically. The sound synthesis in Robota is quite
complicated because each voice has to generate a large variety of drum sounds, ranging from a
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hissing hi-hat to heavy bass drum sounds.

The Robota drum synthesizer consists of an oscillator with a selectable waveform (sine,
triangle or sawtooth) or a sample. You can also use a noise generator to add some noise to the
mix. The oscillator features a pitch envelope and attack/decay controls. It also features
frequency and ring modulation. The modulation depth can be controlled by means of an
envelope parameter (FM/rng dcy). This is followed by a “Lo-Fi” section consisting of distortion
(rectify, diode rectification), bitrate reduction (crush) and sample reduction (down sample).

The intensity of the Lo-Fi effects can also be adjusted by means of an envelope (lo-fi dcy). This
is followed by a multimode filter (low-pass/bandpass/high-pass) with a roll-off of either 12dB
or 24dB. A comb filter (a delay line named after its spectral view of peaks and dips that
resembles a comb) can also be added. You can also modulate the filter frequency by using an
envelope. There is also a compressor that can be adjusted for response time and intensity
('compressor' comp resp) and a tube amp simulation, both of which will provide the necessary
final sound pressure.

To simplify this complexity somewhat, not all parameters (1)
can be changed for a sound, but only those for which this makes
sense for the selected drum sound (snare, kick, hi hat, ...). There
are four selected parameters, each of which is tailored to the
selected preset sound.
Oscillator Waveform (2): The fundamental waveform of the
oscillators is selected here. You can choose between a sine,
triangle, sawtooth or sample. If Sample is selected, you can use
the controller to select a sample, i.e. a previously recorded drum
sound. You can find these samples in the folder
./MxSynth/Robota/Samples. If you save samples in this folder,
they will appear in the selection list.
(3): For each voice Filter Cut-off, Resonance, Tube, Volume and
Panorama are always adjustable.

With Select you can choose the instrument you want to edit in
the step sequencer.

Click on M to set the instrument to mute, S for solo.

You can preview the instrument by pressing the loudspeaker
button.
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Master: With Volume you control the overall volume of the Robota. Distortion adds a
controllable tube distortion to give the sound more power and make it sound rougher. The peak
meter is used to check the output level. If this lights up in the red area, decrease the master
volume.
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Sound Synthesis - Schematic Illustration
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Detailed Circuit Diagram of a Robota Voice

Description of all control parameters:

■ Pitch Envelope(pitch env): controls the amount of pitch drop.

■ Tune: adjusts the fundamental pitch of the instrument.

■ Oscillator Shape (osc shape): The shaper adds additional frequency components to the
basic sound of the oscillator by artificially deforming the waveform. A sine wave (shape
= 0) can be reshaped up to a square wave (shape = max).

■ Oscillator Waveform: The fundamental waveform of the oscillators is selected here. You
can choose between a sine, triangle, sawtooth or sample. If "Sample" is selected, you can
use the controller to select a sample, i.e. a previously recorded drum sound.

■ Noise: Here you can adjust the ratio between the oscillator sound and the noise
generator.

■ Attack: Attack time of the volume envelope. The higher the set value, the greater the
length of time it takes for the sound to surge in. The attack value also applies to the LoFi
and filter envelopes.

■ Decay: Decay time of the volume envelope. The higher the set value, the longer it takes
for the sound to fade out.

■ FM/ring modulation frequency (Fm/rng frq): Base frequency of the frequency or ring
modulation.

■ FM Level (fm lvl): FM initially produces a vibrating sound at low frequency, bell-like
sound at high frequency and low level, and metallic and finally noisy sound at higher
level.

■ Ringmodulation Level (rng lvl): Ring modulation generates typical side frequencies.

■ FM/ring modulation decay (Fm/rng dcy): Decay time of the FM/ring modulation. With
small decay, only the beginning of the drum sound is affected by the modulations.

■ Rectify: Distorts the audio signal.

■ Crush: Bitrate reduction. Digital artifacts become audible with higher settings.

■ Downsample (dwnsmple): Sample rate reduction is useful for creating the "old school"
sounds of older digital drum machines. The higher the set value, the more muffled the
sound becomes.

■ Lo-Fi decay (lofi dcy): Decay time of the three LoFi effects for a "dirty" sound. Only the
beginning of the drum sound of the lo-fi effects is affected if the decay is low. For
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instance, this makes the kick of a kick drum sound more interesting.

■ Filter modes (flt mode) : Mode of the filter:

l Low-pass (LP) - Sound portions above the cut-off frequency are filtered out.

l Band pass (BP) – Sound portions above and below the cut-off frequency are
filtered out.

l High-pass (HP) - All sound portions below the cut-off frequency are filtered out.

The mode is set in the presets and cannot be changed.

■ Filter Frequency (flt freq): Cutoff frequency of the filter.

■ Filter resonance (flt reso): Filter resonance. The sound are amplified at the filter cut-off
frequency. If the resonance is high, the filter itself can also be used as an oscillator.

■ Filter modulation -/+ (flt mod -+): Controls how much and in which direction the filter
envelope shifts the filter frequency.

■ Filter modulation decay (flt mod dcy): Decay time of the filter envelope. Smaller values
with high resonance create a "zapping" sound of the filter, greater values create the
typical sweep sound.

■ Filter Modulation Velocity (flt mod vel): controls the dependence of the filter
modulation depth on the velocity. If this value is increased, louder beats will generate
higher filter curves than quieter ones.

■ 24dB: The filter can operate with a slope of 12 dB or 24 dB. The mode is set in the presets
and cannot be changed.

■ Comb Filter (comb filt on): A comb filter can be switched on here. This is a feedback
delay that produces resonant sounds similar to a plucked string. The delay time and the
strength of the feedback are linked to the filter parameters (frequency and resonance).
The comb filter is set in the presets and cannot be changed.

■ Compressor: Controls the compressor strength. This lets you increase the "power" of the
drum sound.

■ Compressor Response (comp resp): controls the time response of the compressor. The
lower the value, the faster the compressor readjusts the volume.

■ Tube: Controls the level of the tube amp simulation. This "saturates" the output signal of
the voice and adds warmth to the sound if the settings are moderate. Increasing the
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settings makes the sound "dirtier".

■ Volume/Pan: Controls the volume and panorama position of the drum instruments.

Sequencer

Classic light chaser programming, just like what you find in most of the classic drum machines
and groove boxes, is used to control the drum patterns. The step sequencer consists of 16
individual step buttons with LEDs which correspond to the sections of a bar (16 or 32 beat,
whereby only half a bar is displayed).

A flashing button corresponds to the drum sound at this point in the bar. Clicking the button
turns the step on and another click will turn it off again.

The maximum length of a drum pattern is four beats. The length can be
selected via the small scroll bar above the toolbar list.

The bar you want to edit can be selected with the corresponding Edit button. The Follow
button determines whether the display of the steps of a bar follows the currently played bar.

1>2-4: If more than one bar has been activated as pattern length, the "Auto Draw" mode
ensures that the drum notes that are set in the first bar are also automatically set in the
following bars. This also makes it easy to create a continuous beat, even with a loop length of
four bars. Notes that are set in the back bars are not affected by the Auto Draw function, so it is
very easy to draw in a variation in the 4th bar only, for example.

Programming a new drum pattern:

1. Use the slider to select the pattern length.

2. Select Event mode.

3. If you are making changes while playing, deselect Follow and use the Edit buttons to
select the bar you want to edit.

4. Use Select to select the instrument to be edited.

5. The Clear bar button deletes all steps in the current bar for the selected instrument.

6. Turn on the corresponding step buttons. The velocity control allows you to set
the velocity before you set a beat. To change the velocity of a beat, delete it,
adjust the new velocity, and set it again.

7. Repeat the process for the other instruments.
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Snapshots

It is also possible to automate the adjustable sound parameters of a drum sound with
Snapshots. You do this by storing the sound parameters of a drum instrument on the
sequencer's step buttons.

Here's how to automate a drum instrument using snapshots:

1. Select Snap mode.

2. If you are making changes while playing, deselect Follow and use the Edit buttons to
select the bar you want to edit.

3. Select an instrument and change its sound to your liking. When playback is stopped, you
can trigger an instrument with the speaker button.

4. Save the sound as a snapshot to one of the step buttons.

5. Now change the sound of the drum instrument and save this setting to other step
buttons.

Note: Parameter changes are not abrupt, but are internally blended to avoid pops. If two
snapshots with extreme parameter differences are too close together, the drum sounds
will sound different than intended when the pattern is played.

6. When playback is stopped, you can use the arrow keys to jump between
snapshots. Use on to enable snapshot automation.

Groove Control

The secret to “groovy” beats is to play back the individual beats delayed or earlier according to
certain patterns. For example, the "shuffle" is used with house beats, whereby each even 1/16 is
delayed by a certain amount of time.

Robota features Groove Velocity and Groove Swing presets. Groove velocity presets contain
a specific offset for each step of a bar, by which the original velocity is increased or decreased.
Groove Swing presets contain a time offset for each step by which the step is delayed or
advanced. The result is a considerably more lively-sounding drum sequence. The strength of
each effect can be adjusted with the % knob.
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Setups, Drum Kits, Presets and Patterns

An individual drum sound is saved in a "Preset".

The presets of the four voices can be saved together as a
"Drum kit"

All sequence information and snapshots are saved in a
"Pattern".
Everything together (drum kit + pattern) makes a "Setup".

Load/Save: Select presets, drum kits, patterns, and setups using the endless knobs next to the
display panels. To save, click the "Save" button. You can enter a new name in the input
field.

Note: A drum kit only saves the names of the presets and not the actual parameters. This
means that if you have prepared your own drum sounds by changing existing presets and would
like to save these as a drum kit, you first have to save the drum sounds as new presets and then
the new drum kit. The same applies to the setups, these also contain only the pattern and the
drum kit name. So always save (if necessary) in the order: Presets > Drumkit > Pattern > Setup.

This only applies for creating your own presets. When you save your project, the complete
status, synthesizer + sequencer is always saved.
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MIDI IN SEQUOIA
MIDI is a standardized command language that helps to control synthesizers.
In addition to the command to play a note (NoteOn, Note Off), there are control commands
(Control Change) for internal synthesizer parameters (volume, panorama, the piano pedal,
filter settings and others), program change commands (Program Change) to open saved sound
programs and for other tasks. These commands are called MIDI events. A MIDI object contains
a series of events and the times at which they occur.

Similar to audio objects, MIDI data is represented in Sequoia in the form of MIDI objects.

MIDI objects do not contain audio data. They are used to control synthesizers (⇗392) that
then create corresponding sounds. They are comparable to music notation that is about to be
played by a musician.

You can create MIDI objects by loading MIDI files, recording received MIDI data from a MIDI
keyboard, or creating an empty MIDI object and drawing in the notes in the MIDI Editor.

Creating, Importing or Recording MIDI Objects

Creating a New MIDI Object
To create a new MIDI object, select Object > Edit MIDI data > New MIDI Object from the
menu.

After calling the function a pop up menu opens from which you can select different templates
or an empty MIDI object of a preset length (1…8 bars).

The templates are stored in the program data folder C:\ProgramData\Magix\Sequoia
17\Templates. You can also quickly reach the program data folder via the link _
ProgramData in the Sequoia program folder.

You can extend the pop-up menu with your own templates by copying MIDI files into this
folder or exporting MIDI objects from the MIDI editor via menu File > Export MIDI… into this
folder.

You can also select a range and choose the function Menu Object > Edit MIDI data > New
MIDI object in range to create a new, empty MIDI object within the selected range on the
current track.

Importing MIDI Files
To import MIDI files (*.mid, Standard MIDI Files (SMF) type 0 and 1) as objects into Sequoia
projects:
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■ Select menu File > Import > Load MIDI file... and choose the file in the selection dialog
or

■ Drag and drop the files from Windows Explorer or File Manager into the project.

In the following dialog you can set options for the import.

Import tempo map: In the Tempo (BPM) section, the first tempo saved in the MIDI file is
displayed at BPM in MIDI file. (The MIDI file may well contain other tempo information in the
case of tempo changes). If the option is active, all tempo information from the MIDI file is
transferred to the project in the form of tempo markers. At BMP in VIP the resulting tempo of
the project is displayed.

Select the option Single track: mix to one VIP track, Sequoia inserts the MIDI data into the
selected track at the play cursor position as one MIDI object containing all tracks of the MIDI
file.

If you select the option Multitrack: distribute to several VIP tracks, a MIDI object is created
on a separate track for each track of a standard MIDI file type 1. The MIDI objects get the track
name from the MIDI file.

If the option Create new tracks is active, new tracks will be created for this below the selected
track, otherwise existing tracks will be used for the import. Excess tracks of the MIDI file will
then not be imported.

Via menu Object > Edit MIDI data > Demix MIDI objects by MIDI channels you can later
distribute the imported MIDI data to several tracks separated by channels.
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MIDI files can also be loaded directly into an existing MIDI object via the File menu in the MIDI
Editor (⇗446).

Recording MIDI
To find out more about MIDI recording and MIDI recording modes, see MIDI recording
(⇗100).

Editing MIDI Objects

This section describes how to edit MIDI objects as a whole. For information on editing the
content of MIDI objects, see the section MIDI Editor (⇗446)

Arrange MIDI objects
MIDI objects can be positioned exactly like audio objects in the project window, the volume
may be modified (middle handle), or fades (in or out) may be added (top right and left
handles). They can be split, copied and pasted, and trimmed.

The following differences to audio objects exist:

■ While Split objects creates two objects for audio objects whose object boundaries are
shifted accordingly, the function creates two separate MIDI objects for MIDI objects that
do not contain MIDI data outside the object boundaries. Also with the function Trim
MIDI objects, which you will find in addition to the function Trim objects (⇗168) in the
menu Object > Edit the selected objects will not only be trimmed to the current range
limits, but all MIDI data outside these object limits will be deleted.
This has the advantage that editing several MIDI objects at the same time in the MIDI
Editor becomes clearer, since the MIDI events outside the object boundaries, which
cannot be heard anyway, are no longer displayed in the MIDI Editor. The disadvantage is
that the events outside the object boundaries can no longer be restored by moving the
object boundaries.

You can change the behavior of these two functions by activating the option Soft Split
for MIDI objects under System options > MIDI. Then MIDI objects behave during
trimming and splitting in the same way as you are used to with audio objects, i.e. the
trimmed MIDI data can be restored by moving the object boundaries.
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■ Changing the volume of MIDI objects with the middle object handle and fading in and
out with the handles on the top right and left of the object is controlled by adjusting the
velocity (MIDI note on velocity). Many synthesizers do not change the volume, but
rather the sound in relation to the velocity level. If you do not want that, adjust the
volume in the mixer instead or by using a controller curve (⇗466) (usually controller 7).

■ MIDI objects always control the synthesizer that is set as the output device in the track
where it was placed. If you move or copy a MIDI object to another track, a different
synthesizer will be controlled or none at all.

■ With MIDI Object Freeze via Menu Object > Freeze Object > Freeze Object (⇗169), the
audio return signal of a software instrument replaces the MIDI objects with audio
objects.

Note: For this, the audio return signal of your software instrument must be routed
(⇗393) to the MIDI track.

MIDI Object Editor
The MIDI object editor, similar to the audio object editor (⇗191), can be used to edit
parameters for MIDI objects and apply MIDI real-time effects such as quantization or
transposition.

It is opened with the same menu command (Menu Object > Object Editor) and keyboard
shortcut (Ctrl + O) as the object editor for audio objects and is also displayed in the same
window or tab in the Dock. Unlike audio objects, however, it is opened with Shift + double-
click on the object. Double-click opens the MIDI editor (⇗446) instead.

Velocity: Change the velocity value in the object editor to scale the velocity of the notes in the
MIDI object. The slider corresponds to the middle upper handle on the MIDI object.

MIDI real-time effects: With these settings the output of the MIDI objects can be changed in
realtime, that means settings here do not change the data of the MIDI object:

■ OUT Channel: If you change the setting from ALL to a specific channel, all MIDI data will
be output on that channel.
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■ Program: The program change and bank change commands set here are always sent as
soon as the object is played.

■ Transp.: Enter a value here to transpose all notes of the object by the specified amount.
This parameter can also be set at the middle object handle in Timestretch/Pitchshift
mouse mode, as with audio objects.

Quantize: This allows you to apply a simple, non-destructive quick quantize to the start
positions of note events. For a more flexible and detailed adjustable quantization use the
quantization function (⇗474) in the MIDI editor. However, this changes the notes permanently
in the MIDI object, the quantization here can easily be switched off again. With the option
Absolute (VIP) quantizing is done with respect to the beat grid of the project, Relative (Obj.)
quantizes relative to the object start.

Options:

■ Mute MIDI Controller: This option disables all MIDI controller events. It is automatically
activated if you have used the command Extract Controller Curves from MIDI file in the
menu Object > Edit MIDI data to convert the controllers into automation curves for
better editing.

■ Mute SysEx: Prevents the sending of SysEx data.

■ Preserve musical positions: This option corresponds to the musical tempo adjustment
for audio objects and ensures that when the tempo changes, the time positions follow
the changed musical grid. It should only be deactivated in exceptional cases when MIDI
events are to be sent at a specific time in the project, independent of the tempo.

Position: The settings here correspond to those in the Audio Object Editor on the tab Fades
(⇗198). Use the Loop option to create a looped object. Unlike audio objects, a MIDI object can
only be looped as a whole.

The controls in the right part of the object editor correspond to those in the audio object editor.
See Object editor basic functions (⇗191).

Extract Controller Curves from MIDI Object
The function Menu Object > Edit MIDI data > Extract controller curves from MIDI object can
be used to convert the MIDI controller data (CC) of an object into Automation curves (⇗357).
This has the advantage that this data can be conveniently edited directly in the Automation
Lanes in the project window.
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By default, automation curves are displayed in lanes. To view the controller automation curves
after executing the function, expand the lanes (keyboard shortcut Ctrl + Alt + Enter) and
select the curves from the automation menu.

The controller events are not removed from the MIDI object. Instead, the option Mute MIDI
Controllers is activated in the MIDI object editor so that the controllers are not sent twice.

Deactivate this option and the automation curves of the controllers to use the CC controllers
from the MIDI object again. However, changes to the automation curves cannot be transferred
back to the MIDI object. To finally remove the controllers from the MIDI object, you can use
the function Apply MIDI object and track effects.

To update the MIDI controllers in the project during playback in the same way as the other
automation curves, activate the option Recording controller curves during playback for the
tracks concerned in the Track Settings dialog (⇗147).

De-mixing MIDI Objects by MIDI Channels
If a selected MIDI object contains MIDI data on multiple MIDI channels, you can use the
function in the menu Object > Edit MIDI data > Demix MIDI objects by MIDI channels to
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distribute the MIDI data to separate MIDI objects, each containing the data of only one
channel. The new MIDI objects are placed at the same time position below the original object.

This function is used to distribute the MIDI data of an imported MIDI file of type 0, in which all
instruments are present on one track, separately on tracks according to channels in order to
control different instruments per channel.

! Caution: No new tracks are created in the process. If there are not enough tracks below the
original track, the remaining MIDI channels will be missing. Also, existing objects on the tracks
below will be overwritten It is therefore recommended to insert the required tracks before
executing this function.

Applying MIDI Object and MIDI Track Effects
Both on the track level (Track Editor, section MIDI or dialog Track Properties) and in the
MIDI object editor there are various MIDI real-time effects that change the pitch and velocity
of MIDI notes during playback.

■ Track: Transposition, MIDI Velocity Dynamics (⇗491)

■ Object: Velocity, Out Channel, Transpose, Quantize, Mute MIDI Controller

With these effects, you can make MIDI playback flexible, for example, use MIDI Velocity
Dynamics to modify the velocity response of your MIDI keyboard as you play it in, or copy a
MIDI object and use it transposed in multiple pitches.

If you later want the playback of the MIDI objects to match the notes stored in the objects, you
can apply these effects permanently to the MIDI data using the command Menu Object > Edit
MIDI data > Apply MIDI Object and Track Effects.

Select the MIDI objects and execute the function. The MIDI data of the objects is adjusted and
the effects are reset in the MIDI object editor and in the track.

! Attention: The function edits only selected MIDI objects, but MIDI track effects affect all MIDI
objects of a track. If you have activated MIDI track effects (e.g. transposition) on a track in
addition to MIDI object effects, all objects on this track must therefore be selected, since the
track effect is reset after the calculation, which means that the unselected objects would now
sound different from the selected ones.

MIDI Editor

The MIDI Editor is used to display and edit the contents of the selected MIDI object(s).

To open the MIDI Editor, double-click a MIDI object or select Menu Object > MIDI Editor….
Once opened it displays the MIDI data from the currently active position over the length of the
object or within the selected range.
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If no MIDI object is selected, it is offered to create one at the play cursor position on the current
track. When you select OK, the menu opens with templates for new MIDI objects (⇗440).

The MIDI editor can be viewed as floating or docked like the other Sequoia windows.

Due to the abundance of functions, the MIDI editor has its own menu. When this section refers
to menus (e.g. Edit menu), it always means the menus of the MIDI editor, not the main menu
of Sequoia!

This menu also has its own keyboard shortcuts for these menu commands, which are only valid
when the MIDI editor window is focused. To configure these shortcuts, there is a separate
section called MIDI Editor Shortcuts in the System Options dialog under Keyboard, Menu &
Mouse. You can quickly access this section of the System Options dialog directly from the
MIDI editor, using the Shortcuts menu > Edit Shortcuts….

If the MIDI Editor is placed in the Docker (⇗54), you can open the MIDI Editor menu via
this button or by right-clicking in a free area of the toolbar.

MIDI files can be edited in five main areas of the MIDI Editor:

Matrix Editor (Piano Roll)

Drum Editor

Controller Editor

Event List

Score Editor
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You can use these buttons at the top of the MIDI Editor or on the View menu to show or hide
the different panes (Controller Editor/Events List/Score Editor Linear View) or toggle them
(Matrix Editor/Drum Editor/Score Editor Side View).

Navigating in the MIDI Editor
Moving the visible part, i.e. zooming (⇗106) and scrolling, is done with the mouse wheel and
the scroll bars exactly as in the project window. If you change the horizontal section with the
scroll bars, the section in the project window is also adjusted accordingly, if you press the Shift
key while doing so.

Two small circles above and below the vertical scroll bar on
the right edge of the MIDI Editor screen indicate by lighting up
that MIDI notes are outside the currently displayed vertical
screen section.

Selecting Events
Basically, changes like moving or deleting notes apply to all selected MIDI events. Changes to
the selection in one editor always apply to all other editors as well. For example, you can select
a group of notes in the Matrix Editor and then change the velocity of these note groups in the
Controller Editor which modifies all selected notes simultaneously.

Select events with mouse and keyboard

Selection Mouse action

Select the Event Left-click on event

Select multiple events Left click on a free spot + drag (only with selection tool).

Add/Remove event
to/from selection

Ctrl + left-click on event

Add/Remove several
events to/from selection

Ctrl + left click on a free spot + drag (only with selection tool).
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Select a range of events Left-click on first event, Shift + left-click on last event

Select all events Ctrl + A
Depending on the editor, the selection includes notes (piano
roll, score), controller events (controller editor) or all events
(list editor).

Unselect all Left click on a free spot

Set or change current
event within a multiple
selection.

Left-click on selected event

Select current event,
deselect all other events

Double-click on event

Selection of all notes of a
pitch

Double-click on free space with this pitch or on the
corresponding key on the keyboard on the left (piano roll only)

Selection of all notes of a
pitch starting from click
position

Alt + double-click on free space with this pitch

Selection of all notes
behind click position

Shift + Alt + double-click on free space

Select next/preceding
note

Arrow left/right

Select MIDI controller events together with notes

With this option, which you can reach in the menu Options or via the button, associated
CC events are also selected when a MIDI note is selected.

Associated controller events are those events that lie between Note On and Note Off of the
note.

Event Display
There are different variants of the color representation of events and different possibilities to
filter the events by channel, object and track.
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Color Representation
There are several ways in which the event color can be used to display properties of the events.
In the menu Options you can choose between Velocity colors , MIDI channel colors or Track
colors. The default mode is Use velocity colors.

General:

■ Unselected notes have a black border, selected notes have a red border.

■ Notes that are outside the object boundaries in the MIDI object have a white border.

■ The current event has a bright red, wider border. The properties of the current event are
displayed in the edit fields (⇗453) above and can be changed there.

■ Muted events (keyboard shortcut Ctrl + M) are displayed crossed out in Matrix Editor.

The fill color of the events depends on the selected option:

■ Use velocity colors: With this display, Unselected notes are drawn in blue, Selected
notes are drawn in red. The intensity of the red and blue colors indicates the velocity.

Velocity colors: Unselected notes (blue), selected notes (red) and current event (outlined in light red) in
the Matrix Editor.

■ Use MIDI channel colors: In MIDI channel color display, MIDI events are distinguished
by color according to their MIDI channel.
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MIDI channel color display

■ Use track colors: In track color display, the MIDI events are displayed with the color of
the track on which the objects are located to which the MIDI events belong. This setting
improves clarity when multiple MIDI objects from different tracks are selected.

Track color display for MIDI events

If no track colors have been set before, randomly selected colors will be assigned for the
track color display in the MIDI editor.

Highlight Current Object and Range
If multiple objects are selected, you can highlight the events of the current object and area. The
current object is the last object selected in a multiple selection. It can be changed (as with the
current event) by clicking within an existing selection. Also if you select events that do not
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belong to the current event, the object of these events becomes the current object. If you
create new MIDI events, they will always be inserted into the current object.

The menu lists all objects selected in the project window. You can select the current object
there. If the button next to it is activated, areas outside the activated object are darkened and
events of other objects are displayed paler. The current object thus appears highlighted.

Filter Events
By default, the MIDI Editor always displays all events of all selected objects. Therefore, for
better clarity and editing, there are filters to lock events against editing. These filtered events
will still be displayed, but they will be displayed in a paler color. They can no longer be selected,
nor can they be moved, copied or changed.

■ MIDI channel filter: At Options > MIDI channel filter you can select specific MIDI
channels to be edited in the MIDI editor. In the preset option All all channels can be
edited. As soon as you select individual channels there, events on all channels that are
not selected in the menu will be filtered.

■ Track display filter:

Activate Menu Options > VIP track filter or this button to restrict editing to the events
of the objects that are in the current track.
The current track is always the track on which the current object is located.

If you additionally activate Hide filtered events in the Options menu, the filtered events will be
hidden completely.

The Event list (⇗470) provides additional display filters that only function within the list.

Editing Selected Events
Menu items and corresponding keyboard shortcuts for editing selected events are located in
the menu Edit

■ Copy and paste: You can copy selected events using the common keyboard shortcuts
Ctrl + C, Ctrl + X, Ctrl + V and paste them to another play cursor position, even between
different objects.
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■ Delete MIDI events: Delete selected events with Del key or Backspace. Press Ctrl + Del
or Ctrl + Backspace to delete all MIDI events.

! Attention: This affects all events of all selected objects regardless of track and channel
filters

■ Duplicate: Use the keyboard shortcut Ctrl + D to copy selected notes and paste them at
the next grid point after the last selected note.
Another method of duplicating works the same way as duplicating objects: Press the Ctrl
key, click the selected events and drag a copy of these events to a new position.

Additional commands for editing selected events are located in the menu MIDI functions.

Edit Fields
The properties of the current event can also be changed in the editing fields below the editing
tools.

■ Event: Event type.

! Attention: It is not very useful to change the event type when editing existing events.
This can lead to unforeseen results. This field is used to enter other MIDI events like
Program Changes that cannot be drawn in via the editors. (See below).

■ Channel

■ Byte1, Byte 2: The bytes correspond to the two parameter bytes of a MIDI event. For
MIDI NoteOn and NoteOff events this corresponds to pitch and velocity. For byte 1,
therefore, the note value corresponding to the numeric value is additionally displayed
behind the numeric value. For event types other than notes the parameters have a
different meaning, for CC e.g. controller type and value, for some events also the second
byte is missing (e.g. Prog Ch).

■ Start time

■ Length: This value is only relevant for note events and has no function for other event
types. It indirectly controls the position of the NoteOff events associated with the
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NoteOn events.

The display/entry of times is in bars:beats:ticks. The ticks have a default resolution of
384 PPQ, i.e. 384 ticks correspond to a quarter note.

■ Insert: Inserts a MIDI event with the properties set in the edit fields. Normal MIDI events
like notes or CC events are easier to create directly in the editor, you only need this
button for creating special MIDI events (see below).

Editing MIDI Events
To edit, click and hold down the left mouse button and drag up or down in the fields to increase
or decrease the value. If you additionally press the Ctrl key, larger value changes will result. You
can also enter the value numerically by double-clicking the edit box and entering the desired
value.

If multiple events are selected, you can change the corresponding values of the events together.
If you also hold down the Shift key while dragging with the mouse in the edit field for the
velocity or complete the input process with Shift + Enter key, all selected events will be set to
the same velocity.

Defaults for Velocity and MIDI Channel when Drawing in
The input fields can also be used to change the velocity or channel if you want to draw in new
MIDI notes with the mouse.

1. To draw MIDI notes on channel 2, draw a note and change the channel in the input field
channel.

2. If you now draw in further new notes with the mouse, they will all be created on channel
2.

3. In the same way, you can change the velocity with which new notes are drawn.

Attention: Only if you change the velocity of a note directly after drawing it, this changed
value will be used for the next notes you draw. If you change the velocity of other notes,
the velocity of the last note drawn will still be used for new notes.

4. To clearly set the velocity for new notes, deselect MIDI notes (key 1 for the selection tool
and then click on an empty space in the editor). The content of the edit fields can be
changed even if no event is selected and the values set then apply to new events.
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Entering other MIDI Events Like Program Change Commands (Prog Ch)
You can also use the edit fields to enter MIDI events that cannot be entered via the Piano Roll
or the Controller Editor, such as program change commands:

1. Place the playback marker in the MIDI Editor where you want to insert the program
change.

2. Make sure that no MIDI event is selected (menu Edit > Deselect or key 1 for the
selection tool and then click on an empty space in the editor).

3. Click on the edit field Event and select from the menu Prog Ch and set the desired
program number at Byte 1.

4. Click Insert to create the program change.

Step Recording
In step recording, notes are entered using a computer keyboard or MIDI keyboard. However,
this is not done in real time, but step by step. You can take as much time as you want for the
next note.

The notes are added with a predetermined length and after each entry the play cursor moves
one step farther. Step length and note length can be specified by the grid and length
quantization values. The note length must not be longer than the step width.

Use this button or the command Step Recording in the menu Options to activate step
recording.

A red marker indicates the current insert position and the octave in which the notes will be
inserted when you use the computer keyboard.

The following keys are used to enter MIDI notes using Step Recording:

Tab One step forwards (set pause)

Shift + Tab One step backwards

Ctrl +
Up/Down
Arrow

Entry octave upwards/downwards

CDEFGAB Note entry in current octave

Shift Enter chords: While the Shift key is pressed, you can enter multiple notes
without advancing the play cursor. This is how you create chords.
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Cell Edit Mode
You can switch this mode on and off manually by clicking the Cell button next to the
horizontal scroll bar.

In Cell Edit mode, you get an alternate view of the MIDI events: the individual time positions of
a bar are displayed as a series of cells with on/off states. The actual note lengths of the
individual events are no longer taken into account, but a uniform display width is used that
corresponds to the set quantization grid. Also the swing and offset settings of the quantization
options are made clear by cells of different width and by shifting.

Accordingly, notes are not drawn in this mode by clicking and dragging, but by simple clicking.

The cell edit mode is used for a better overview, especially when displaying MIDI drum
instruments, and is particularly suitable for editing MIDI objects in the Drum Editor (⇗460),
where mostly short, percussive events occur. The display remains limited to the essential
information of note start position and velocity.

Velocity mode
If you click the Vel button, the events are displayed in velocity mode.

In this mode, the velocities of the events are not represented by their different color intensity,
but by the height of the events in the matrix display. The color of the events is always the same
in this mode (red/blue or channel/track color).

Click and drag on the top edge of the event to adjust the velocity of the event directly
in the Matrix Editor without having to switch to the Controller Editor.

Note: For this purpose, the matrix editor must be sufficiently zoomed vertically, since the mouse
cursor for setting the velocity is only visible from a certain minimum height of the events.

In the case of a multiple selection, the velocity change is applied absolutely, which means that
for all notes the velocity is increased or decreased by the same amount, but the maximum and
minimum values (127 or 1) cannot be exceeded.

To apply the velocity change relatively to a multiple selection, also press the Ctrl key.
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What does relative value change mean?

An example: Two notes are selected, the first with velocity 30, the second with 60. If you now
increase the velocity of the second note by 30, the values at absolute change thereafter are 60
and 90 .

If you use relative value change (additionally Ctrl pressed) to increase the velocity of the
second note by 30, this corresponds to a relative increase of 50%. The first note is also
increased by 50% of the initial value of 30, i.e. by 15 to velocity 45. If instead you increase the
first note relative by 30 to 60, this corresponds to a change of 100%, the velocity of the second
note is increased accordingly to 120. In both cases, the velocity of the second note after the
change is still twice that of the first, in other words, the relationship between the initial values is
preserved with the relative value change.

To set all selected notes to the same value, additionally press the Shift key.

Tip: In the Shortcutsmenu, the functions Velocity Up and Velocity Down are available. If you
assign a keyboard shortcut for these functions, you can also change the velocity via keyboard.

Matrix Editor (Piano Roll)
The Matrix Editor is the default view of the MIDI Editor and is used to edit MIDI notes in a
piano roll view.

There are several editing tools (mouse modes) for creation and editing. You can select the
tools by clicking the corresponding icons, by the entries in the menu Mouse mode and by the
keyboard shortcuts 1...9 and Shift + M.

Tool Key Function

1 Selection 1 Click and drag to select multiple notes. For more info, go to
Selecting Events (⇗448). Clicking on a free area will clear an
existing selection.
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2 Draw
Pencil

2 Left click to draw notes. When the snap is active, the start
time and length snap to the current quantization settings.
Additionally holding down the Alt key overrides an active
snap.

3 Drum
Pencil

3 Draw in a sequence of notes. The note length and note
spacing correspond to the current quantize settings.
+ Alt key: The pitch of the first note is held for all following
drawn notes. Moving the mouse backwards with the mouse
button held down removes notes that have just been drawn
in.

4 Pattern
Pencil

4 Draw in drum or melody patterns. To create a pattern, draw it
in, select the notes, and press Ctrl + Shift + P (menu Edit >
Create Pattern from Selection). After that, you can draw in
this sequence of notes as a pattern. When drawing in, start at
the pitch of the lowest note in the pattern to draw it in at
original pitch. However, you can also change the pitch while
drawing in.
To fix the pitch for single characters corresponding to the
first note, additionally press the Alt key.
Moving the mouse backwards with the mouse button held
down removes notes that have just been drawn in.

5 Velocity
adjust

5 Click and drag vertically to change velocity values.

This mode is very similar to the Velocity mode below (
), but here you don't have to click on the top edge of the
notes, but the whole note can be clicked anywhere.
Therefore, the notes cannot be moved in this mode.

With multiple selections the value change is absolute, with
additional Ctrl key relative, with additional Shift key all notes
are set to the same value.

6 Eraser 6 Clicking on the selected note deletes all selected notes.
Dragging the mouse deletes all notes underneath the eraser.

7 Magnifier 7 Zoom mode: left click to zoom in horizontally, right click to
zoom out. Additionally press the Shift key for vertical zoom.
Clicking and dragging over an area zooms into the area.
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8 Glue notes 8 Click a note to join that note with the next note of the same
pitch. If several notes are selected, all notes of the same pitch
are joined together to form a single note.

9 Split notes 9 Selected notes are split into two notes by clicking. If the snap
is active, it is split at the next snap position.

10 Mute Shift
+ M

Selected notes can be muted or reactivated by clicking on
them. The function is also available in the menu MIDI
functions.

Notes

■ Drawing mode (2) can be activated from any other mouse mode except Zoom mode by
pressing and holding the Shift key before clicking.

■ The eraser can be activated at any time by clicking and dragging with the right mouse
button. You can, for example, add new notes with the pen using a left-click and remove
already drawn notes with a right-click, without having to change the tool.

■ The Zoom mode can also be temporarily activated by holding the Z key. After releasing
the key, the selected mouse mode is active again.

■ The notes created with the Draw modes get the MIDI channel and velocity from the edit
fields (⇗453) above the piano roll.

■ Keyboard shortcuts for switching between mouse modes (tools) may be freely defined
(⇗730).

■ You can select the next/previous note using the left/right arrows. With arrow up/arrow
down the pitch of selected notes can be changed step by step.

Editing Existing Notes
Existing notes can be edited in the same way with the selection tool (1), the various drawing
tools (2…4) and the zoom tool (7). You can select notes by a single click (see Selecting MIDI
events), and click and drag notes to edit their start time, pitch, or note length. Depending on
where you click on the note bars several options are available, which are visible by different
mouse pointers.

Change note start time Click + drag the front edge of the notes, the end
of the note is preserved

Change note length Click + drag the back edge of the notes.
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Shift + Set note length for all
notes of a multiple
selection

Shift + click + drag back edge of notes sets all
notes of the selection to this length.

Ctrl + Scale note length
relatively for multiple
selection

Ctrl + Click + drag back edge of notes extends
the selected notes by the same factor.

Move note freely Click + drag the middle of the note. The pitch
and start time will be changed.

Move note start time
only

H + click + drag the middle of the note. The note
is only shifted horizontally and the pitch is
maintained.

Change pitch only Shift + click + drag the middle of the note.
Change only the pitch, the position is
maintained.

Delete note Right-click on note

The following applies to all changes of note start time and length: Additional pressing of the Alt
key overrides an active snap.

If you activate the setting Matrix editor: use different zones for horizontal and vertical
movement in the menu Options, there are two shift zones on the note: If you click the notes in
the front half, you can only change the position, in the back half only the pitch.

Relative movement in grid (Menu Options -> Relative movement in grid): If this option is
enabled, the distance of an event to the next grid position is preserved during event shifts. This
makes it easier, for example, to arrange early entries of instrument groups.

Drum Editor
Clicking this button or using the corresponding command in the View menu switches the
MIDI Editor to Drum Editor mode.
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With the Drum Editor you can edit the contents of a MIDI object in exactly the same way as
with the Matrix Editor, which also provides the same tools (⇗457) for this purpose. However,
its "piano roll" is specifically adapted to the processing of drum sequences:

■ For each pitch there is a drum editor track head instead of simple piano keys. There you
can - individually for each drum instrument - that is, each pitch - assign a name and
specify an output note and channel. The grid and quantization settings are individually
adjustable for each drum instrument.

■ There is also velocity scaling per instrument, so a kind of mixer for the individual drum
instruments directly at the events.

■ Cell mode (⇗456) is used. The display width for each drum event in a cell can also be set
individually per instrument in the track head.

■ All individual settings for each note can be edited as a whole in a Drum map (⇗463).

Drum Editor Track Head
Each individual note has its own track head in the drum editor. Here, individual settings can be
specified for each instrument. To expand a track head to edit the settings, click on it.

1 S/M Each individual instrument can be soloed (S) and muted (M).
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2 Note number The output note for the instrument can be set here. At the time of
switching to the drum editor, it corresponds to the current note in the
MIDI object. You can change it to use a different drum instrument for the
notes of this pitch.

To return the display of the notes to the usual order (low notes at the
bottom, high notes at the top), select Sort DrumMap from the Map
menu at the top. This also gathers together the drum instruments used,
so that the drum sequence is displayed in the editor in a more compact
way.

A drum pattern, before and after sorting

! Changes in this field require an application of the mapping when you
switch to the matrix editor!

3 Instrument
name

Double-click in this field and enter a name for the drum instrument.

4 Menu
Grid/quantize
settings
Colors

This menu allows you to assign one of eight different colors to the cells of
a drum instrument. The dialog for the instrument's quantization options is
also opened here.
The dialog corresponds to the dialog for the global quantization options
(⇗475), but the settings for the individual quantization options only apply
if an individual grid value is also set for the note.

5 K Output channel

6 # Quantization grid: Glo refers to the global value (⇗475).

7 L Note length: Glo corresponds to the global value

7 Display width in cell mode: With this value you determine the display
width of the notes as a percentage of the current grid. The setting has no
effect on playback. At "100" the displayed note completely fills the cell.

7 V Velocity scaling: The velocity value of each note is multiplied by the %
value set here. The scaling is audible, but is not visualized further. The
purpose of this setting is to adjust the volume ratios of the individual drum
instruments. Software instruments usually include their own mixers.

! Changes in this field require an application of the mapping when you
switch to the matrix editor!
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Drum Maps and Drum Map Editor
Drum synthesizers typically respond to each note of a different pitch with a different sound.
Thus, an entire drum kit and a number of additional percussion instruments can be controlled
via one MIDI channel. Assigning a MIDI note to a particular drum sound is called "mapping".

The drum map can be set in the drum editor by clicking in the Map
menu at the top. You also have the option to set the drum map in
the Track Editor in the MIDI section.

By default, the "GM (General MIDI) Map" is applied to new MIDI objects in the Drum Editor.
However, it may happen that your synthesizer uses a different mapping. This means that when
you play the drum event, the sound you wish to hear may not be heard (for example, instead of
a bass drum, you get a high tom). In this case you have to adjust the mapping.

A Drum map always applies to the entire track and thus always
applies to all MIDI objects on a track. You can tell that a Drum map is
active on a track when Map is visible in the Transp. field in the MIDI
section of the Track Editor.

For individual instruments, you can adjust the settings in the Drum Editor track head by
changing the note value next to the Solo/Mute buttons.

To be able to reuse your changes to a drum map in later projects and also for more extensive
changes up to the creation of a completely new drum map, the use of the drum map editor is
recommended. You can then also save your drum map to a file there. Besides the assignment
of the pitch in the editor to the output note, the name of the drum instrument, the MIDI
channel and the individual grid and length quantization values are also saved.
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In the picture you can see that a new drum
map (GM GeneralMIDI*) has been created
because changes to the default mapping
have already been made in the track heads of
the drum instruments.

Via the menu Map > Open Drum Map Editor... you
open the Drum Map Editor with the current drum
map. If you want to create a completely new drum
map, use the command Create a new Drum Map.

A project may contain various different Drum Maps.
All Drum Maps saved in the project can be selected
via the menu. If you require a Drum Map from a
*.map file, you will have to load it into the Drum
Map editor first so that it can be shown in the
menu.

The Drum Maps list on the left lists all the drum maps available in the project. The Drum Map
GM General MIDI is always available to start off with.
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■ New: This creates a new empty Drum Map.

■ Copy: A copy of an existing map is created. This way you can quickly create variations of
a Drum Map with various note mappings, which can then be switched from within the
drum editor.

■ Load/Save: Use this to save a Drum Map (*.map file). This way you can use a Drum
Map you created for a synthesizer in other projects as well. All loaded maps will be
displayed in the Map menu of the drum editor.

■ Remove: Removes the selected Drum Map from the project.

Use the Name field to rename the selected Drum Map. The settings (mappings) of the
individual notes for each Drum Map selected will be displayed below this in table form. Use the
arrow buttons below to change the order of the instruments.

■ Pitch: This is the incoming MIDI note.

■ Instrument: Displays the name of the drum instrument, for example, "Snare 1".

■ Grid/Length: Here you can set a grid value for the start time and length quantization of
the drum events individually for each instrument. If you leave the value at Global, the
global values (toolbar in MIDI editor) will be applied.
In addition, the dialog for the individual instrument's quantization settings (⇗475) can be
opened via Quantize options to specify detailed quantization settings (swing, window...)
for the instrument.

■ Output note: This is the note value to which the drum instrument (the incoming MIDI
note in the Pitch field) should be mapped.

■ Channel: You can set a separate MIDI channel for each instrument here. The value set
here overrides the channel setting of the MIDI track.

Using the buttons Instrument, Grid, Length, Channel, Quantize options to all you can apply
the corresponding setting of a selected instrument (except the output note, of course) to all
other instruments.
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Important: When you switch from Drum Editor mode back to the normal Piano Roll, you will be
asked if you wish to apply the mapping or not.

If you did not make any changes in the mapping (track heads or drum map editor), you can
ignore the question and just press Escape or Enter.

When applying the mapping, the mapping settings are applied to all MIDI objects of the track.

An example: You have changed the output value in the track head of the drum editor for the
instrument with pitch 35 ("Basedrum 1" in the GM standard) to 36 ("Basedrum 2"). If mapping
is applied, these notes will be replaced by corresponding "real" notes with a pitch of 36.
Likewise, the velocity scalings are included in the velocity of the notes in the object.

Controller Editor
The Controller Editor is a graphical editor that allows you to edit the velocity of the notes in the
piano roll and other MIDI events such as Pitch Bend, After Touch, Program Change and
Continuous Controller events. Continuous Controllers, abbreviated as CC or simply Controller,
are used to transfer control values such as filter, volume or pan position.

The Controller Editor is located below the Matrix Editor/Drum Editor and can be shown
and hidden with this button or the keyboard shortcut Alt + V.

The controller editor is used to display and edit up to four different MIDI controller curves
simultaneously.



MIDI in Sequoia

467 / 778

By default, only one controller lane is shown, in which the velocity is displayed. Pull the dividing
line beneath the horizontal scroll bar (1) up to enlarge the display of the controller editor. If you
now click on one of the controller buttons (2), another controller lane is displayed. In the menu
next to it you can select the controller to be edited. Pitch bend, aftertouch or program
change can also be displayed.

An asterisk behind the controller name indicates that the MIDI object already contains data for
that controller.

The velocity values of the note events (3) are displayed as a colored bar in the controller editor.
The color scheme corresponds to that of the notes: In velocity colors mode, a darker and higher
bar symbolizes larger values; for the other color modes, see Event display (⇗449). The bars are
located directly below the respective notes.

Also the values of the other controllers are displayed as a bar (4), the width of the bar extends
to the next event with a different value. Because the controllers typically change more or less
continuously in smaller time intervals independently of note events, they appear as ascending
or descending ramps. The height of the ramps and their color intensity also represent the last
defined value of an event. Selected controller events also appear in red.

The controllers can be edited with the tools (5).

To make it easier to edit Pitch Bend curves, which typically have very small differences in
values, you can use Ctrl+Mouse wheel to zoom vertically into the controller curve.

Combi tool

(Keyboard shortcut: Ctrl + 2)

The Combi tool lets you select events, edit the values of the selected events, and draw straight
or freehand lines.

To select individual events, click the corresponding bar. To modify the controller value, click
and drag on the bar end. To select multiple events, click in the controller editor and drag a
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selection frame. The reference for the selection is the top edge of a bar. Since the selection is
two-dimensional, it is thus also possible to select only events in a certain value range.

The selected events can now be edited together with the handles on the selection frame:

1 Fade in and out: Drag the handles to fade controller values in and out.

2 Scale values: Drag the handle to increase or decrease the values relative to each
other.

3 Increase/decrease values: Drag the handle to increase and decrease all values by
the same amount.

4 Increase/equalize value differences: Starting from the clicked point on the vertical
line, the value differences around this point are increased or decreased. Dragging the
handle all the way down will result in a straight line at the height of the clicked value,
in the other direction it will increase the "amplitude" of an existing curve.

5 Stretch/compress duration: Drag at the edges of the selection for temporal
stretching or compression of the curve.

6 Move selected: Drag the line at the bottom to move the selected curve.

The display of the selection frame with the editing handles can be deactivated by deselecting
the Use CC selection controller option in the Optionsmenu.

The Combi tool is called like this because with the help of additional modifier keys you can
quickly switch to the other two tools Because the Alt key is used for the drawing tools in
controllers for another special function, the modifiers differ depending on whether the velocity
or controllers are being edited:
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■ Velocity:

l Alt + Click and drag: Switch to freehand drawing.

l Shift + click and drag : Switch to straight line drawing.

■ Controllers:

l Shift + click and drag: Switch to freehand drawing.

l Ctrl + Shift + Click and drag : Switch to straight line drawing.

■ To delete selected events in the controller editor, press the Del key.

Freehand drawing

(Keyboard shortcut: Ctrl + 2)

With this tool you can draw detailed gradients by clicking and dragging in a controller range. If
you drag backwards while drawing, the curve you just drew will be deleted again. Single-click to
create a single controller event.

If you edit velocity, no new notes are generated; only existing velocity values are modified. For
example, you can easily create crescendi or decrescendi using velocity curves.

Shift + click and drag: This activates the drawing of lines.

Alt + click and drag: Activates snapping to the grid points according to the current
quantization settings. Thus, when drawing controllers, only one value per raster unit is
generated.

Draw lines

(Keyboard shortcut: Ctrl + 3)

This tool allows you to draw straight lines by clicking and dragging. Click in the controller lane
to set the start point, and then drag the end point to the desired location.

If you edit velocity, no new notes are generated; only existing velocity values are modified. For
example, you can easily create crescendi or decrescendi using velocity curves.

Alt + click and drag: Activates snapping to the grid points according to the current
quantization settings. Thus, when drawing controllers, only one value per raster unit is
generated.



MIDI in Sequoia

470 / 778

Event List
Click on this button, menu View > Show Event list or keyboard shortcut Alt + L to open
the event list.

The event list displays all MIDI events as a table. It has two main purposes:

■ The list can be used to display and edit also MIDI events that are not accessible via the
Matrix, Drum or Controller Editor, such as System Exclusive Messages.

■ Using the display filters above the table columns, you can filter the displayed MIDI
events according to certain criteria in order to select specific MIDI events for editing.

The table lists the events with time position, event type,
channel and one or two bytes parameters. For note
events, the note name (C1,C#1...) is displayed next to
the note number, and for controllers, the type is
displayed.
In the Drum Editor, the names of the drum instruments
are displayed for note events instead of "Note On".
Time position, channel and the two parameter bytes can
be edited directly in the list: Click on the value and drag
vertically with the mouse to change the value or double-
click on the value and enter the new value with the
keyboard, terminated by the Enter key.

Note: In order for the keyboard shortcuts for selecting
events (e.g. Ctrl + A for Select All or the arrow keys
for Next/Previous Event) to refer to the event list, the
event list must be focused. You can see this by the red
border around the list. To focus, click once in the event
list.

Display filter: For the event type, the channel and the
two parameter bytes there are display filters above the
columns of the list. This allows you to filter the display of
the list according to criteria:

Select an event that has a certain property, for example, a certain pitch, and click the button
above the corresponding column. Then only events with the same property (in the example
pitch 36 = bass drum) are displayed in the list. Display filters can be combined with one
another. For example, you can select all control change events of type 10 (volume) on MIDI
channel 6.
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Right-click the filter buttons to adjust the comparison condition. The default setting is =, which
means that all events that do not match the selected criterion will be hidden. With condition !=
the criterion is applied negatively: All events that meet the criterion are hidden. With < and >
the events are hidden whose properties are less than or equal or greater than or equal to the
selected event. For example, you can filter out all note events with a velocity value of less than
or equal to 40.

System Exclusive Messages: System Exclusive Messages are device-specific control data for
MIDI hardware. You can create such messages using the edit fields (⇗453). Double-click on a
SysEx event to open a simple text editor where you can edit the data.

System Exclusive blocks consist of a block of data bytes: 0xF0 (System Exclusive Start)
followed by two bytes of a unique manufacturer ID, then the manufacturer-specific data and
finally the end byte 0xF7. For more detailed information refer to the documentation of the
device. With Mute SysEx you disable the sending of this data.

Show Note Off: A note actually always consists of two MIDI events, the Note On and the
corresponding Note Off event. In the MIDI Editor, Note On and Note Off are always selected
together to edit the note length, since this is determined by the time duration between the two
events. The Note Off events are hidden in the list by default, with Show Note Off they are
displayed as well.

Mute Controller corresponds to the option of the same name in the MIDI object editor, see
Extract controller curves from MIDI object (⇗444).

MIDI Functions
The MIDI functions menu contains advanced quantization (⇗475) and editing functions for
MIDI notes. The commands in this menu are applied to selected events, if no events are
selected, to all events.

■ Legato: If necessary, notes may be lengthened until the next note to be played in legato.
Keyboard shortcut: Ctrl + L

■ Note Quantize (standard): A standard quantization will be used on all selected notes. If
no notes are selected, all notes will be quantized. The default action can be set in the
Quantization Settings dialog (⇗475). Default Setting is Start Q. This function can be
accessed via the Quantization button in the MIDI Editor.
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Keyboard shortcut: Ctrl + Q

■ Advanced quantize: In this submenu you can reach the other quantize commands:

l Start Q: The start time of the notes is quantized according to the set grid
quantization value. Note lengths remain unaffected.

l Start and length Q: Start time and length of selected notes will be quantized
corresponding to the set grid and length quantization values. Quantization is
performed with 100% strength ("hard" quantization).

l Soft Q: This command considers the current Soft Q value in the Quantization
Options. A Soft Q value less than 100 does not shift the note start time exactly to
the grid position, but only by part, according to the strength of the value.

l Length Q: Only the length of selected notes will be quantized according to the set
length quantization value. The start time remains unaffected.

l Quantize note ends to grid: The end of selected notes will be quantized according
to the set grid quantization value. The start time remains unaffected, but the note
lengths will change.

l Undo quantization:With this command you can undo all quantizations made. This
works even after the project has been saved.

l Quantize Settings…: Opens the dialog for the Quantization settings (⇗475).

■ Quantize/thin out controller events: This command replaces selected controller events
(⇗466) with quantized controllers that replicate the controller course, but only values at
the grid points corresponding to the set quantization grid are created.

■ Humanize: To make quantized or drawn notes sound more human and less machine-like,
you can use the Humanize function to shift the start time of the selected notes by a
random value. This corresponds to the button of the same name in the Quantize Settings
dialog (⇗475), where you can also set the strength of the Humanize function.

■ Mute notes: This allows you to mute individual notes and make them audible again.
Keyboard shortcut: Ctrl + M

■ Remove note overlaps (polyphonic): Notes are shortened so that notes no longer
overlap. However, chords (notes played simultaneously or in very short succession) are
recognized and are not corrected.

■ Remove double notes (monophonic overlaps): Notes are shortened so that there no
longer are any overlaps. This forces monophonic voice leading and removes legato from
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monophonic synthesizers.

■ Transform Sustain (CC64) to note lengths: This function converts sustain pedal
controller events (controller 64) into note lengths. All notes which were started after a
"Pedal pressed" event (CC64 > 64) will be extended to the "Pedal released" event
(CC64 < 64), and the pedal events removed.

■ Transpose…: Allows you to transpose the pitch of the selected notes. Enter the shift in
semitone steps in the dialog, negative values for a downward shift.

■ MIDI Timestretching…: This function allows you to edit the tempo of the selected
events. Select one of the options in the dialog:

l Double/half tempo: Starting from the start time of the first selected note, the time
interval of the following events and the length of the notes are doubled or halved,
resulting in a double or half tempo

l Scale to range length: The scale factor is determined based on a selected range, so
the selected notes are fitted exactly into the range.

l Stretch manually: Enter an individual scaling factor.

■ Retrograde (Reverse): The selected sequence of notes is played backwards, in other
words, mirrored at the vertical center axis.

■ Melody Inversion: Use this function to mirror the selected notes on a horizontal center
axis. The pitch of this axis corresponds to the current note.

The current note is the last selected note in case of multiple selection, it is displayed
highlighted. You can set the current note in an existing multiple selection by clicking on
it.

The current note remains unchanged, but for all other notes the direction of movement of
the melody is reversed, i.e. upward movements become downward movements and vice
versa.

If no notes are selected, i.e. no current note, the mirroring of all notes of the object is done
at the average pitch of all notes Pmin + ((Pmax-Pmin)/2).

Example: Highest note in object Pmax = 74, lowest note Pmin = 42
42 + ((74-42)/2) = 42 + 16 = 58

■ MIDI Velocity Dynamics...: Offline version of the MIDI Velocity Dynamics (⇗491)
effect.
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Quantize and Snap
The quantization grid in the MIDI editor serves two functions:

■ When drawing in and moving MIDI events, the grid ensures that the notes snap to the
correct positions, analogous to the snap (⇗78) in the Project window.

■ Irregularities when recording MIDI can be evened out with quantization. In doing so, the
note starts and/or lengths are moved to corresponding grid positions. In addition, you
can use functions such as Soft Q or Humanize to make the quantization less mechanical
and adapt it to the rhythmic properties of the project (Swing).

Snap
You make the most important settings for the grid in the two fields of the toolbar in the MIDI
Editor.

Use the button in front to activate or deactivate the snap. When snap is active, the
positions and lengths of the notes snap only to multiples of the grid values when they are
drawn in and changed with the mouse.

The note length snaps according to the length quantize value, even if the start position is not on
the grid (relative grid).

If you hold down the Alt key while moving or drawing MIDI events, the snap is temporarily
overridden.

In the two menus behind it, you set the grid value for the start position and the length. The
setting Beats at the Start Position causes quarter notes to serve as the grid unit for time
signatures based on quarter notes, and eighth notes for time signatures based on eighth notes.
The snap therefore follows the time signature and follows any time signature changes. # in the
field for the length quantization value means that the length quantization value should
correspond to the set start quantization value.

The grid display in the MIDI editor adapts to the set start quantize value. If a swing value
(⇗477) is specified in the quantization options (which are also the basis for the snap), this is
also reflected in the grid of the MIDI editor, i.e. the spacing of the grid lines is alternately
different.
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Quantization

By clicking the button Quantize in the upper right corner of the MIDI Editor or
the keyboard shortcut Ctrl + Q you quantize all selected MIDI notes with the
default quantization.

The preset default quantization is Start Q and causes only the start time of the notes to be
shifted to the set grid values.

For further control over quantization and to select a different default quantization (Start and
Length, Length, or Soft Q), open the Quantize Settings (⇗475) dialog (see below) by right-
clicking this button or using the keyboard shortcut Alt + Q.

All quantization functions can always be reached via the menu MIDI functions > Extended
quantize.

If no notes are selected in the MIDI Editor, all notes of all selected MIDI objects will be
quantized.

Notes:

■ You can also perform quantization of all selected MIDI objects without opening the MIDI
Editor, corresponding menu commands are located in the menu Object > Quantize.

■ If the button Input Q is active in the section MIDI of the Track Editor, MIDI recordings
are already quantized during recording.

■ All quantizations are virtual. With Undo Quantize (Menu MIDI Functions > Extended
Quantize) you can reset all notes to their original positions. This works even after the
project has been saved.

Quantization Settings
You open the quantize settings in the MIDI Editor menu under MIDI Functions > Extended
Quantize > Quantize Settings… or in the main menu of Sequoia under Menu Object >
Quantize > MIDI Quantize… or with the keyboard shortcut Alt + Q.

The dialog with the settings is not "modal", i.e. you can leave it open if you wish, and test
certain passages with different settings.
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At the top of the dialog, the selected quantization settings are visualized. The blue strokes
indicate the target positions for the quantized notes, i.e. the snap points, the length of the
strokes corresponds to the velocity for Groove Templates (⇗478). The gray areas around them
indicate the quantization window, i.e. the time positions that are affected by the quantization.

At Display bars/Time signature you can define how many bars in which time signature the
settings window displays. The bar labels of the quantization grid depend on the set time
signature.

Q grid/length: Quantization grid and length, i.e. the target points within the bar to which the
note start times and/or lengths are moved. Both fields match the fields in the MIDI editor's
toolbar. With the value # for the length parameter you couple the length quantization value to
the (start) quantization grid value.

Q threshold/Q window: The Q Threshold/Q Window parameters let you limit quantization to
specific notes to preserve the naturalness of a MIDI recording.

■ With the Q Threshold parameter, notes that are already close enough to the next snap
point are excluded from quantization. Only notes that are far enough from the grid will be
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quantized.

■ Conversely, by reducing the size of QWindow, notes that deviate too much from the grid
can be excluded from quantization. This makes it possible, for example, to quantize
quarter or eighth notes and preserve the in-between sixteenth notes if you reduce the
size of the window accordingly.

In summary this means: Events less than the threshold-distance or more than the window-
distance from the grid point will not be quantized. The time range affected by the quantization
is indicated in gray in the dialog graphic.

For control purposes, the button Select notes within the Q zone can be used to select all notes
that would be affected by the quantization.

Swing: With this value you set a swinging style of playing. Here, the distances between every
second grid point are of different lengths, corresponding to a stressed/unstressed playing style.

The number is a percentage. A swing of 50 corresponds to a straight play, all grid distances are
of equal length (50% to 50%). This is the default setting.

A swing setting of 67corresponds to the triplet style of playing, typical of blues or swing music.
In this case, the double note length (i.e., an 1/8 in a 1/16 grid) is divided into three time
sections, the 1/16 notes are alternately given 2/3 (i.e., 67%) and 1/3 (33%) of the length of the
eighth note, in other words, a 1/8 triplet in which the first two notes are tied.

A swing setting of 75 corresponds to a dotted note, two 1/8 notes become a dotted 1/8 and a
1/16 note.

The characteristic swing settings (shuffle) for electronic dance music are between 50 and 66.

Offset: By changing the value for the offset, you shift the entire quantization grid. Negative
values move the quantization to the left, i.e. backward in time; positive values move to the right,
i.e. forward in time. The maximum of 100 corresponds with an offset distance of half the grid
width.

The display of the blue snap points in the dialog and the grid in the MIDI editor follows the
change of this value.

Humanize: The Humanize parameter gives you another variation option by allowing you to
randomly arrange notes up to a specified distance on positions around the exact quantize
value. The setting occurs in % of a 16th note. The specified value thus sets the maximum
possible distance of the quantized notes from the exact quantization position.

Soft Q: Soft Q is a quantization where the events are not shifted exactly to the grid point, but
only partially, how much is determined by the Soft Q value. 100 shifts the event exactly to the
quantization grid point, 50 shifts the event to the mid-point between the current position and
the quantization grid point, and 0 means no shift at all.
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The Apply Soft Q command takes the current strength value in the quantize options into
account. The standard quantize command always occurs at 100%. In this manner, you can
always select between approximation (soft) and hard quantization without having to adjust the
quantization options every time.

Standard quantize settings: From the list, select the quantize action to be performed when the
Quantize button is clicked. For information on the various quantization commands, see MIDI
functions (⇗471).

With the two buttons you can undo or redo the last quantization performed.

Reset quantization: All notes will be reset to their original positions.

Default settings: The button resets the options to the default settings: Q threshold=0, Q
window=100, swing=50 and offset=0.

Presets:

Here you can select from a number of presets:

■ 5-tuplet: Quantization occurs in fifths

■ Magnetic quantize: The "window" value is set to "50", i.e. only 50% of quantization will
be included. Only events that are within a range of 25% of the grid width left and right of
the grid point will be quantized.

■ Soft quantize: The "Level" parameter is set to "50", i.e. quantization occurs at a half
interval between the current position and the next grid point.

■ Swing: The swing parameter is set to "75", i.e. in contrast to the binary rhythm, which
features a "swing" value of "50", inclined/un-highlighted counting times will be set to
delay. This results in a swing feeling

■ Triplets: Quantization occurs in triplets.

■ 16th offbeat: The quantization grid's timing is moved forward a 16th note

■ 8th offbeat: The quantization grid's timing is moved forward a 8th note

■ New groove and More life for hi-hat are provided groove templates

Of course you can create and save your own settings as presets.

Groove Templates
A groove template is a freely defined quantization grid. You can apply a rhythmic pattern on all
selected MIDI events or Audio objects with Groove Templates. This allows you to make static
MIDI patterns more lively, quantize on existing audio drum loops, or implement special metrics
like dotted grid values. For MIDI objects, the velocity and note length can optionally be changed
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by the groove template in addition to the position. It is also possible to define a rhythmic
pattern for drawing in MIDI notes.

A Groove Template enables a freely-definable grid. Usually it has a length of one to four bars
and is repeated cyclically. However, the length of the groove templates is basically freely
definable. So you could also create a grid based on the bass drum track of an entire song, and
then use the MIDI drum pen to draw in a bass that plays exactly to it. The length and start of
the groove template are always set to whole bars.

You load the Groove Templates from the Grid Quantize vakue menu on the toolbar. They are
located there below the regular grid values.

In the MIDI Editor, you can create new groove templates by yourself by selecting the MIDI
events to be used as templates and then choosing the Edit menu > Create Groove Template
from Selection command. The groove template is quantized to whole bar boundaries. So when
you create a groove template, make sure it contains enough notes for a whole measure. Or set
a corresponding time signature beforehand via tempo marker, for a template with e.g. the
length of 2 eighths set a 2/8 time signature first.

In the file selection dialog you can give your Groove Template a name. Subsequently the
Groove Template is immediately active and appears in the grid quantization list.

Additional to each note start position both the note length and velocity are saved in the Groove
Template. In the Quantization Settings dialog, after selecting a groove template, there are two
additional options, Groove Velocity and Groove Note Length, which determine how much
these values from the groove template are included in the quantization. The parameters Swing
and Offset are not available when a groove template is used.

You can also create groove templates from audio objects by selecting the audio object you
want to use as a template and opening the Audio Quantization Wizard (menu Object >
Quantize > Extended Audio Quantization and in the wizard, run the function Detect
Transients and click Create Groove. If you select a range beforehand, only the AQ markers
within the selected area will be considered for the template creation.

Score Editor

The Score Editor is integrated in the MIDI Editor and displays the MIDI data of one or more
MIDI objects as sheet music. If you move or lengthen MIDI notes in the Matrix Editor, this
change will be visible in the score; if you add new notes in the Score Editor, corresponding MIDI
note events will be generated in the object.

Each track can contain staffs consisting of a maximum of 48 staves. When editing objects from
multiple tracks, the score is composed of the staffs from each track. The staff of a track can be
used as an instrument or instrument group within a score. You can get the full score from this
by displaying MIDI objects of all tracks in the Score Editor at the same time. A voice excerpt
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can be obtained by showing the track of the desired instrument or instrument group only in the
score editor.

There are two different views of the Score Editor in the MIDI Editor, the Linear mode and the
Page mode.

Linear View Mode
This button opens the Score Editor in linear view mode.

The linear view can be displayed in parallel with the matrix (piano roll) and velocity display
(controller editor). In this mode it is possible to edit the MIDI data directly in the score.

Note: With parallel note and velocity display, only the velocity values of the notes of the
selected stave are displayed in the Velocity Editor (recognizable by its clef highlighted in red).

The height of the linear note view can be adjusted by moving the line between the Note and
Matrix Editors. The horizontal section can be set above the scroll bar, parallel to the matrix
view of the MIDI notes.

Sequoia automatically adjusts the notation symbol size to the selected section. (Score menu >
Automatic Zoom).

Page View Mode
This button opens the Score Editor in the Page Mode view.

Page mode displays the notes as if they were on a score sheet and also serves as a print
preview. In this mode you cannot enter new notes or make changes to existing note events, but
you can optimize the graphical representation of the notes on the score sheet. To do this, you
can select notes and assign them to the different staves or voices within a stave.
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Scrolling in the page view: Use the vertical scroll bar to scroll from page to page. With Ctrl +
mouse wheel you can zoom in and out.

Tip: Since the page mode also serves as a print preview, you should first set the page format (in
the Page Settings tab of the Score Properties dialog) to the paper format of your printer
before you start designing pages for printing, since the display depends on the page format. You
will then see your score exactly as it will be printed.

Editing MIDI Notes in the Linear View
Select notes: Single notes are selected by clicking, multiple notes by clicking with Ctrl- or
Shift-key. You can select a group of notes with a selection frame.

Change the pitch, velocity or length for one or more selected notes: The data values of the
current note are displayed in the info line above the note view. Changing a parameter may have
a comparable effect on all selected notes, just like in the matrix editor.

Move and transpose: To move notes, drag them to the desired position. The info line gives you
an orientation about the change of pitch and position. The step size during moving is
determined by the quantization grid in the MIDI editor.

Note: In "Page" mode, notes may not be drawn with the pencil or moved or copied with the
mouse. However, you can use the corresponding menu commands and keyboard shortcuts for
this purpose.

Copy: Select the desired notes and copy them by holding down the Ctrl key and dragging the
mouse to the desired position. Or you can use the copy functions of the menu Edit in the MIDI
Editor.

Insert new notes: Use the mouse mode Draw Notes (pencil icon) to draw new notes. Click the
desired position, hold down the mouse key and correct the position and pitch as required.
When you release the mouse button, a new note is inserted. The length of the note
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corresponds to the selected length quantize value. To quickly select note lengths, you can use
the buttons above the notes.

New notes are always inserted into the active stave. For example, to insert a note on the
bottom staff (left hand) in a piano system, first click on the clef at the front of the bottom staff.

Only notes that correspond to the current key will be inserted. If you want the
note to have an accidental, use the buttons for accidentals or the natural sign.

You can move the note chromatically in semitone steps using the arrow keys. This way, an
inserted F in C Major may be transformed into an F# by pressing the Up key.

Enharmonic shift: Sequoia sets the sharps and flats according to the selected key. It is often
the case, however, that an enharmonic shift can considerably optimize the legibility of certain
passages. In this case, you can intervene manually.

To shift one or more selected notes enharmonically, click the corresponding button. The
function transforms flats into sharps and vice versa.

Insert clef: Clef symbols can be inserted at the current play cursor position using the
corresponding clef symbol buttons in the active system.

To insert clefs, first activate the staff where the clef is to be inserted by
clicking the staff clef on the far left. Now position the play cursor at the
insertion point and click on the desired clef in the toolbar.

Click on a clef symbol with the eraser or the right mouse button to delete it.

Time signatures: The time signature signature symbols are created automatically from the
time signature markers of the project. Time signature changes are possible at full bar borders.
To do this, create a time signature marker in the Edit > Tempo menu with the new signature at
the desired position. If no time signature changes occur, it is enough to set the time signature
of the piece in the transport console.

Delete notes: You can delete notes by selecting them and pressing Del or by clicking on them
with the eraser or with the right mouse button.

The menu command Score > Selected notes: hide/show in score allows you to remove
selected notes from the score display without affecting MIDI playback. Notes hidden in the
score are indicated in the matrix editor by a diagonal line. This feature is handy for making trills
easier to read, for example, or for removing "control notes" for switching playing styles from
the score.
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Adjusting and Optimizing the Score.
The quality of the automatic conversion of MIDI data into a score is usually sufficient for
editing MIDI data as efficiency is required here instead of a perfect, ready-to-print display.

The note representation generated from the events of the MIDI objects is always correct in
pitch and position. However, this does not mean that the score can be optimally read, since
displaying note lengths also plays an important role in this context. In this case, the score
permits more flexible interpretation so that the user usually has to intervene. This is a negative
example of a poorly readable translation of a piano passage in notation:

Automatic notation with unsuitable display settings...

...and finished editing

The options for customizing the display can be found in the Score Settings dialog. Open
the dialog by clicking this button.

Tip: Use two different versions of a piece, one for MIDI sequencing and one for score printing!
This way you can change the MIDI events in the version for score printing as you like, even if it
then doesn't sound as it should during playback. You may have to increase or decrease the
length of a note in order to display the correct note value or the correct pause. It may also be
advantageous to remove trills, grace notes, and other ornaments in order to be able to print the
score in a more simplified form.
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Score Settings

In this dialog you define all settings for the staves, the interpretation and distribution of the
MIDI data to the staves.

At Current track you select the track whose settings are being edited and use Number of
staves to determine how many staves are created for this track. In the menu Current track only
the tracks on which the selected objects are located appear. Therefore, if you have selected
only one MIDI object, only this track will be displayed in this menu

Presets: These are preprogrammed standard settings for certain instruments or
instrumentation such as string quartet, piano or orchestra. By selecting a preset, the note image
can be made more readable and clearer in just a few steps.

In the table below, the settings of the staves of all involved tracks are listed one below the
other. The list of the staves can be scrolled vertically using the Up/Down arrow buttons. The
active stave is recognizable via the index marked in red.

For each stave there are the following settings:

■ Name: The name of the stave, on the far left under the clef

■ Clef: The clef for the stave. Within the stave it is possible to change the clef. With the
help of the +/-12 clef option, octave notation is possible.

■ Key: The key of the stave determines which accidentals apply to the entire stave.
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! Attention: You cannot insert a key change in a staff. As a workaround, you can create an
additional track and select a different key for this track in the score settings.

■ Trp.: For transposing instruments you can set here an offset by which the notes are
transposed (e.g. +2 for trumpet in Bb, -3 or +9 for alto saxophone in Eb).

■ Channel: A MIDI channel can be specified for the automatic assignment of notes to the
different staves. For more on this, see Note Assignment in Multiple Systems below.

■ 2. Voice: A MIDI channel can also be assigned for the automatic assignment of a second
voice (direction of the note stem).

■ Quant.: Using the display quantization you can set the rhythmic resolution of the note
display, independently of the actual quantization. For example, you can display a freely
recorded and unquantized track in sixteenth notes. The display quantization does not
have any influence on note playback, but rather adapts the note display to a grid.
Set the value to the smallest note value occurring in the sequence. A display quantization
that is too fine can result in an unreadable display.

■ Split point: The split point is also used to automatically assign the notes to the staves:
Notes above the split point are assigned to the upper system, notes below the split point
to the system below.

In the lower area, the options for interpreting the active stave are displayed.

Changes to the settings for the options, key and display quantization are applied to all staves by
default. With the checkboxes you can change this behavior, so you can also set different
options for each stave in a system

Interpretation Options
In the lower part of the Score Settings dialog there is a section where you can influence how the
score is displayed via a number of options.

These options do not affect the playback, but only the note display.

Simplify note lengths (interpretation): Rests and slurred notes are displayed so that the score
is as legible as possible.
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Display without option Simplify note lengths; display quantization 16th.

Display with option Simplify note lengths (Interpretation)

Hide note overlaps: Use this option to eliminate slurs over successive notes caused by legato
playing, for example.

Original

Display with Hide Note Overlaps option

Automatic staccato articulations: With this option, notes that are shorter than the displayed
MIDI note get a staccato symbol.

Display with option "Automatic staccato articulations"

Recognize triplets: Activate this option if triplets are present in the MIDI object.

Note: Always set the value for the display quantization one step finer than the smallest triplet
values to be detected. For example, to recognize one eighth triplets, display quantization has to
be set to at least one sixteenth (or to 1/64 for 1/32 triplets).
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Strict measure beat/pulse division: With this option, no note and rest values occur that are
longer than a bar subgroup (pulse, beat). In some cases longer notes are displayed as multiple
slurred notes. This can simplify the legibility of the score.

Larger beam groups: Bar groups are partially compiled across beat subgroups. This can also
simplify the legibility of the score.

Recognize grace notes: Note values which are much shorter than the display quantization
value are annotated as grace notes as long as a base note is present.

Original Display with Recognize Grace Notes" option

Force Polyphonic Notation: The display of the notation always appears polyphonic.

Polyphonic Notation
Up to two independent voices can be annotated for each note line. The voices differ in the
direction of the note stems: the first voice is always notated with the stem pointing upwards,
the second with the stem pointing downwards. Pauses are displayed individually for each voice.

Monophonic representation Polyphonic representation

You can set the voice by selecting the notes and clicking the corresponding buttons:

Assign 1st voice (stem direction up)

Assign 2nd voice (stem direction down)

By selecting Automatic voice assignment, the defined voice assignment can be
canceled.
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Tip: You can also find the corresponding commands in the MIDI Editor menu Score and assign
keyboard shortcuts to them.

In the case of automatic voice assignment, the MIDI channel of the notes is evaluated for voice
assignment: To do this, specify a MIDI channel for the second voice in the Score properties
dialog. You can set this individually for each stave. All notes on this staff coming from MIDI
channels other than the set one will be assigned to the 1st voice. If no MIDI channel is specified
for voice assignment and no manual voice assignment has been made, all notes are drawn as
1st voice.

Note Assignment in Scores with Multiple Staves
The assignment of notes to the different staves can be done both automatically and manually.

When automatically assigning notes to a specific stave, either the MIDI channel of the note
event, the pitch or a combination of both properties can serve as criteria. The criteria are set in
the Score settings (channel, split point).

To manually assign notes to staves:

Click this button to move the selected notes up one stave.

Click the button to move the selected notes one stave down.

This results in the note being connected to the stave (independently of the MIDI channel or
pitch).

This manually defined assignment can be undone by pressing the Automatic Staff
Assignment button.

Page Settings
The page settings determine the arrangement of the entire score on a paper page for printing.
You also determine how the notes are displayed in the page view.

To open the page settings, use this button to open Score Settings and then click Page
settings
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Sequoia automatically creates the layout of the score and caters for optimal division of note
lines and systems on the page. You only need to specify the Page size, Orientation, and Page
margins. For page size, you can find templates for common page formats in the drop-down
menu.

Scale Score Size (%): Use this factor to scale the size of the score symbols in relation to the
page. This influences how many bars fit into a note line and thus at which points a line break or
page break occurs.

With a smaller value you get more bars/staves on a sheet of paper, the note symbols are
displayed smaller accordingly.

Layout: Under Layout you can show/hide various other layout elements such as bar numbers
and page numbers by option and add the tempo label, composer and additional text. Also the
lyrics (⇗500) can be displayed optionally.

The title of the piece (large text at the top center) corresponds to the object name of the first
selected MIDI object. To quickly change the object name you can use the keyboard shortcut
Ctrl + N.

Printing Scores
To print the score sheet, select Score > Print Score or click the printer button.

The system print dialog will appear, where you can select the printer you want to use and other
options, such as selecting the pages and number of copies you want to print. At Properties...
you can reach further setting options, specific to the selected printer. Be sure to select the
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same paper size for printing that you set in the Page settings so that the printout is not scaled
or printed in the wrong aspect ratio.

The following elements are only visible on the screen and are not printed:

■ The lines which mark the page borders on the monitor

■ Mouse Pointer

■ The color highlighting of selected notes and the playback area.

Note: When printing to a PDF file, please make sure that you enable the option to embed the
fonts in the document so that the notation symbols are displayed correctly in the document.

Score MusicXML Export
The score can be exported as a MusicXML file for further processing in music notation
applications. Many dedicated music notation programs can import MusicXML files. Converters
are also available for transforming MusicXML into other formats. You can find out more at
www.musicxml.org.

Converting to MusicXML format has the advantage that, unlike with the standard MIDI file
format, many manual settings and optimizations of the score, like the number of staves, key,
voice allocation, pitch, etc., remain the same.

Create your composition in Sequoia and define score settings here already, so that you can
edit or navigate more clearly in the score view. You can then continue editing the score in order
to optimize the layout and notation in the familiar environment of your score editing
application.

To export to MusicXML, choose Score > Export Score as MusicXML… from the menu.

When exporting MusicXML, all properties of the score such as staves, notes and rests, bar
groups, clefs, polyphonic voices, accidentals, enharmonic changes are included but page
format, line breaks and system spacing are not. These are also part of the MusicXML format,
but since these parameters can only be edited to a limited extent in Sequoia, they are
excluded from the MusicXML export.

Not every score editing application processes all MusicXML elements correctly, so it may
become necessary to manually correct struck-through bar lines later, or to regroup brackets for
"parts".

http://www.musicxml.org/
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MIDI Velocity Dynamics

MIDI Velocity Dynamics is a MIDI effect that works on the same principle as audio dynamics
effects, assigning a specific output velocity to each input velocity value via a characteristic
curve to compress or expand the velocity of MIDI notes. It can be used both in real time as a
track effect and offline as a MIDI function in the MIDI Editor for editing MIDI data.

Use as a Track Effect
By using it as a real-time track effect, you can influence the velocity response of a MIDI
keyboard right at the time of recording.

The effect influences the playback of MIDI notes. The notes are recorded with the original
velocity, but can already be heard with the altered velocity during recording.

To activate the effect, click the Velocity Dyn button in the MIDI section of the Track Editor or
select it from menu Track > More > Track Effects > MIDI.

When the effect is activated for the first time, the effect's settings dialog will also open.
Changes to the dynamics parameters take effect immediately during playback and MIDI input,
and remain so even when you close the dialog.

In the further course you can deactivate and activate the effect with a left click on the Velocity
Dyn button in the Track Editor. (This corresponds to the Bypass option in the dialog). To open
the settings dialog again, right click the Velocity Dyn button.

In the Preset menu you will find a number of presets for various compressor or expander
applications that you can use as a basis for individual adjustments.

The effect is controlled by the following dynamics parameters:
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■ Ratio: Velocity values above the Threshold are affected by this factor, thus controlling
the amount of compression (Ratio > 1) and expansion (Ratio < 1).

■ Threshold: All velocity values greater than the Threshold value are affected by the Ratio
factor. If the Inverse option is active, only the velocity values below the threshold are
processed.

■ Gain: The gain value is an additional constant value that is added to the velocity, it thus
shifts the curve up or down overall. If the Auto option is enabled, the gain parameter is
automatically adjusted to achieve the maximum output velocity value with the current
Ratio/Treshold settings at maximum input velocity.

■ With Limit Maximum and Limit Minimum you can set the minimum and maximum
possible velocity value, respectively.

If you set Limit Minimum and Limit Maximum to the same value, you can thus set a
fixed velocity and simulate a keyboard without velocity, like an organ.

■ linear, exp, sin/cos: With the selection of exp or sin/cos alternative characteristic
curves are possible.

Use as Offline Effect
Select a MIDI object and choose Effects > MIDI Velocity Dynamics > MIDI Velocity
Dynamics... from the menu to apply the effect to all notes of a MIDI object. To edit only
specific notes of a MIDI object, open the MIDI object in the MIDI Editor (double-click), select
the desired events, and then choose Velocity Dynamics… from the MIDI Editor's MIDI
Functions menu.

If no notes are selected in the MIDI Editor, all notes of the event are edited as well.
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The operation of the dynamics parameters is identical to the real-time variant of the effect. The
Apply button permanently changes the velocity values in the MIDI object and closes the
dialog. Close closes the dialog without making any changes.

With the command Apply MIDI Velocity Dynamics in the menu Effects > MIDI Velocity
Dynamics you can also use the effect without opening the MIDI Velocity Dynamics dialog, the
last values set in the dialog will be used.

In addition to the dynamics functions, there are two other functions in the offline version of the
effect:

Set fixed: Use this button to set all notes to the specified velocity value.

Randomize: With this button you change all velocity values of the notes individually by a
random value. Enter the maximum value of random changes in the adjacent field. This allows
you, for example, to make programmed sequences with constant velocity sound more human.
With the option % relative the change of the values is relative, thus louder passages are
subject to greater random fluctuations than quiet ones.

Only for notes in limit zone: If active, only notes whose velocities are within Limit Minimum
and Maximum will be modified. This also allows you to set only notes of a certain range of
velocity values to a fixed value or edit them with random variations.

The two functions are also available as menu commands Set MIDI Velocity to fixed value and
RandomizeMIDI Velocity in the menu Effects > MIDI Velocity Dynamics. This allows you to
use these functions without opening the MIDI Velocity Dynamics dialog, using the last values
set in the dialog.
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MPE

Sequoia supports the new MPE (MIDI Polyphonic Expression) extension. MPE is a new
control standard for synths which expands the range of possible expressions which can be
produced with these instruments. Unlike OSC, for example, this is not a new protocol, but MPE
is conventional MIDI, although the MIDI channel is changed for each individual note.

When MIDI commands for controlling sound parameters (CC, NRPN), or pitch wheel
commands for controlling the pitch, are sent to the synthesizer, these are normally applied to
all of the notes on a channel. So there is no way to assign different pitch or tone changes for
individual notes when playing polyphonic. With MPE, these limitations are removed. This is
done by assigning each note to its own channel so that controller and pitch wheel commands
can be applied specifically to the note in question.

This enables MIDI controllers which support MPE to produce a much wider range of
expressions than a normal keyboard. In addition to aftertouch (the force applied to a key after it
is pressed), MPE also offers the ability to "bend" each individual pitch separately to create
vibrato and glissandi. An additional Expression Parameter (CC74) is also generated based on
the position of the player's finger on the key. Some examples of MPE-compatible MIDI
controllers include the Roli SeaBoard (or its mini version, Roli Blocks), the LinnStrument by
Roger Linn, or the Soundplane by Madrona Labs.

On the other hand, the sound generators must also support MPE: They must be able to
generate a separate, independent synthesizer voice for each MIDI channel. There are many
manufacturers who offer MPE-compatible VST synths. An extensive list is available on the
website of keyboard manufacturer Roli Labs.

The key properties that MPE-compatible controllers and synths have are:

■ For each Note On event, a new channel is created for the note. The channel is not made
available for new notes until a Note Off event is sent for the current note. Since at least
one more channel (Master Channel) is needed for global control commands like program
change and global pitch, the maximum polyphony is thus 15 independent voices.

■ CC74, pitch wheel and channel pressure (aftertouch) commands send to the assigned
channel are applied to the note in question; CC74 is reserved as a third control
dimension for MPE synthesizers (MPE Timbre).

■ The pitch bend range that a MIDI note can be pitched up or down using the pitch wheel
is set to 48 (+/- 4 octaves). Compared to the normal +/- 2 semitones, this seems like a
huge range. But the idea is to give you the greatest possible pitch range to create
glissandi from any note.
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The MPE specification includes other rules, such as those for handling key pressure, for the
Master Channel, and for what happens when the polyphony is exceeded. These rules, however,
are not particularly relevant to MPE support in Sequoia.To learn more about them, visit
www.midi.org.

MPE Track Mode
In order for Sequoia to be able to interpret incoming MIDI data as MPE, and in order to be able
to edit it as such, the track must be set to MPE mode.

To do this, enable the option MPE in the track settings (⇗146) or in the MIDI section (⇗59) of
the Track Editor.

The MIDI editor in MPE mode
The MIDI editor's MPE mode has some special features which make it easier to edit MPE MIDI.

■ Due to the very large pitch bend range of 48 semitones, even very small pitch wheel
changes produce audible pitch changes. Since these tiny changes are not easy to see in
the Controller Editor below, the pitch envelope is displayed as an additional curve on the
notes.

■ When you move a note, the controller/pitch wheel data associated with that note (that
is, the data located between a specific Note On/Note Off event on a specific channel)
are moved as well.

Tip: To help keep track of which controller data belongs to which note, we recommend
enabling the UseMIDI Channel Coloring option (located in the Options menu in the
MIDI Editor).

https://www.midi.org/articles-old/midi-polyphonic-expression-mpe
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■ The channel whose controller or note was selected last is always in the foreground.

■ If this bothers you while dragging a selection frame, additionally hold down the Ctrl key
while dragging. The selected channel in the foreground is then retained and only events
that are also on this channel are additionally selected. If you want to select events from
other channels additionally, also press the Shift key. To make it easier to edit very small
pitch bend curves, you can use Ctrl + mouse wheel to zoom vertically into the controller
curve.

Master Channel
The MPE standard also requires the definition of a Master Channel. Controllers which are sent
over this channel affect all notes, just like normal MIDI. Program Change events must be sent
over this channel as well.

MIDI Channel 1 is set as the Master Channel (MPE Lower Channel) in Sequoia by default. If
you do not need a Master Channel, you can disable it, which will increase the maximum
polyphony to 16 voices. You can also disable the Master Channel if you are using Note
Expressions (see below).

You can disable the Master Channel in the Note Expression menu to the left of the MPE
options in the Track Editor, or under Note Expression Map in the Track Options.
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VST3 Note Expressions

Note Expressions is another way to control VSTi synthesizers with per-note sound parameters
for more expressive playing. These are an extension to the VST3 standard. Note Expressions
are currently only available for certain synthesizers from the manufacturer Steinberg.

A certain number of sound parameters are provided by the plug-in as Note Expressions, which
can then be assigned to MIDI controllers in Sequoia via the Note Expression Map, which then
also only apply per note.

Differences between MPE and VST3 Note Expressions:

■ MPE is a MIDI protocol in which notes played at the same time are assigned to different
channels when using polyphonic playing: The synthesizer must be capable of receiving
notes from different channels and of processing the MIDI controller commands for these
notes separately by channel.

■ VST3 Note Expressions are an extension to the VST protocol. Sequoia receives MIDI
notes on different channels with corresponding controller values and sends the notes to
the sound generator on one channel. Additionally, the expression values assigned to the
controllers are transmitted to the sound generator per note via the VST interface.

■ Therefore, multi-timbral instruments cannot be controlled with MPE, but they can be
controlled with Note Expressions.

Note Expression Map Editor
Open the Note Expression Map Editor in the Note Expression menu: in the Track Editor to the
left of the MPE option under N. Exp. or in the Note Expression Map menu in the Track Options
dialog (⇗146).
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1. Load a VST3 instrument which supports Note Expressions onto the track. Load a preset
which has Note Expressions assigned in it as modulation sources, or make these
assignments yourself in the VST instrument.

2. Now, open the Note Expression Map Editor and click New to create a new Note
Expression Map. This map is now valid for the loaded patch in this specific plug-in.

3. Give the map a descriptive name (e.g. Synth_Preset).

4. Assignments are made on the right. The three standard MPE parameters CC74
(Timbre), Pitch bend and Aftertouch are already visible by default. If you want to assign
the Note Expressions to other controllers, uncheck the Show assigned only option
below.
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5. Now, click on the corresponding controller in the Note Expression column and select a
parameter from the list to assign it to the controller.

6. To create a new map based on an existing one, select a map from the list on the left and
click Copy. With Load and Save you can also save the map to a file or load it from a file.
Delete removes the selected map from the list.

7. With Pitch Scale Semitones you define which Pitch Bend Range your keyboard uses,
MPE controllers use 48, normal keyboards usually 2

Note: The Note Expression parameters depend on the set sound program (patch) of the sound
generator and are transmitted by the VSTi when the Note Expression Map Editor is opened
(and only then). Therefore it is important to keep the order: First set the patch on the tone
generator, then select the corresponding map!

A Note about MPE and Note Expressions
■ When using Note Expressions, be sure to switch the MIDI Out channel from "All" to a

specific channel (e.g. Channel 1) if you are using a multitimbral synth such as Steinberg
HALion which is capable of playing multiple patches at the same time, each of which
respond only to specific MIDI channels.

■ When using MPE controllers, it is absolutely important to make sure that all channels are
selected for use under MIDI In.

■ If you don't have an MPE-capable keyboard, you can still benefit from the advanced
capabilities of MPE or Note Expressions by manually changing notes to other channels in
MPE mode in the MIDI Editor Event List (⇗470) and drawing in corresponding controller
values.

■ If you are recording with a normal keyboard which normally sends its notes through
Channel 1, be sure to disable the MPE Master Channel in the synth or select a different
channel on the keyboard.
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Lyrics Markers

Lyrics markers allow you to enter lyrics, comments or stage directions. You can also use the
simple markers for this, since they can be named in any way. Using lyrics markers makes
certain tasks easier:

■ With the standard MIDI file format, it has always been possible to store text in the MIDI
file at a precise time. Correspondingly, when MIDI files with text (e.g. karaoke MIDI files
*.kar) are imported, lyrics markers are created and then exported along with the MIDI file
when it is exported.

Karaoke MIDI files with the extension .kar are not displayed in the file manager, but
can be loaded via drag&drop. But since such files are also just ordinary standard MIDI
files, you can also simply change the file extension to .mid.

■ In the Score editor (⇗479), the lyrics markers can be displayed as song lyrics on the
score sheet.

■ Optionally, lyrics markers can also be displayed on the marker bar, see Program
preferences > View options (⇗737).

■ The Time display (⇗61) can be configured to display the name of the current and
following lyrics markers in a field.

The Lyrics markers are the META events "Lyric" and "Text" in a standard MIDI file (SMF).
When importing a MIDI file, the standard ASCII characters CR and LF present in the text are
replaced by the standard Karoke text character / (see below).

There are other standard karaoke control characters that influence the text output in the time
display window. The control characters are always placed at the beginning of a marker text.

Character Meaning Note

@ Internal
karaoke info
like song title
and version
number

Any lyrics marker that starts with @ will be skipped and
treated like a comment, so will not be output in the time
display.

/ New Line The following text should start in a new line.
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\ New verse Clear screen and start at the top. However, in Sequoia this is
treated the same as New Line.

+ Glue Sequoia automatically starts a new line in the karaoke
window (time display) if the pause to the last note is more
than 1/3 bar duration. With the + this automatic is switched
off and the marker text is taken over into the current line.

MIDI Editor Keyboard Shortcuts

The keyboard shortcuts can be defined freely (except for a few like spacebar for play/stop),
open the editor for keyboard shortcuts, menu and mouse via menu Shortcuts > Edit
shortcuts…

For some basic functions such as scrolling and zooming, all keyboard shortcuts from the VIP
are applied. You can explicitly define shortcuts for all commands that are available in the MIDI
Editor menu.

File

Import MIDI Ctrl + I

Export MIDI Ctrl + E

Edit

Undo Ctrl + Z

Restore Ctrl + Y

Cut Ctrl + X

Copy Ctrl + C

Paste Ctrl + V

Duplicate Ctrl + D

Select All Ctrl + A

Create pattern from selection Ctrl + P
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Delete selected events Backspace, Del

Delete all MIDI events Ctrl + Del
Ctrl + Backspace

Select previous event Right arrow

Select next event Left arrow

MIDI Functions

Legato Ctrl + L

Quantize notes Ctrl + Q

Quantize Settings Alt + Q

Mute notes Ctrl + M

Options

Scroll Mode F

Play clicked notes Alt + P

Quantization grid active Ctrl + G

Show quantization grid Alt + G

MIDI Object Editor Ctrl + O

Audition Panic - Stop running edit notes Ctrl + F

Mouse mode

Selection 1

Draw Pencil 2

Drum Pencil 3

Pattern Pencil 4

Velocity Adjust 5
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Eraser 6

Magnifier 7

Glue 8

Split 9

Mute Shift + M

Velocity/Controller Selection Ctrl + 1

Velocity/Controller Freehand drawing Ctrl + 2

Draw Velocity/Controller Line drawing Ctrl + 3

View

Show Event list Alt + L

Show Velocity/Controller Editor Alt + V

More keyboard shortcuts

Select next event Right arrow

Select previous event Left arrow

Pitch up Arrow up

Pitch down Arrow down

Select next grid quantization value Alt + Arrow down

Select previous grid quantization value Alt + Arrow up

Select next length quantization value Alt + Arrow right

Select previous length quantization value Alt + Arrow left

Move play cursor forward Page down

Play cursor to next bar Ctrl + Page down

Move play cursor backward Page up

Play cursor to previous bar Ctrl + Page Up
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Keyboard

With the keyboard, software synthesizers (⇗392) can be played directly via an on-screen
keyboard and also recorded.

The keyboard always controls the synthesizer in the track for which MIDI recording has been
activated.

You can operate the keyboard with the mouse to play the instrument. The closer to the bottom
edge you click on the "virtual keys", the louder the sound will play. Of course, you can't play
music properly by clicking with the mouse. (This function is more suitable for testing out
sounds quickly). That's why you can also play the keyboard with the keys on your computer
keyboard.

Attention: This only works if the mouse has been clicked in the keyboard once before, otherwise
the keyboard entries act as keyboard shortcuts (⇗730) for various other Sequoia functions.
If the computer keys control the program's keyboard, then the piano keys will display the
corresponding keyboard characters.

Use the vertical arrow buttons to shift the octave range in which the keyboard can
be played using the computer keys.
Use the horizontal arrow buttons to select the next/previous sound of the
synthesizer, the list box next to it also lets you select the sounds directly.
This button opens the synthesizer editor window for fine-tuning the sound.

Arpeggiator
The arpeggiator is a playing aid that allows you to automatically generate chords by
playing and holding individual keys, either as a normal chord or as a broken chord
(arpeggio), i.e. a rapid succession of the chord notes.
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Note C C major chord C major arpeggio with 1/16 notes

1 This button activates the arpeggiator.

2 This switch determines whether the played note will generate no chord, a minor chord or a
major chord.

3 This switch determines the type of arpeggio. In the rightmost position a normal chord is
played, the other positions are up, down or up and down. The figures are repeated as long
as the note is played.

4 The tempo of the arpeggio is set here and can range from 1/4 notes (slow) up to 1/32
notes (very fast).

MIDI Panic – All Notes Off

When playing together with hardware and software instruments, "hanging" notes can
sometimes occur. They are caused when, after a NoteOn command, for some reason the
corresponding NoteOff command does not actually get through to the tone generator, so that
the tone sounds permanently.

At the very bottom of the menu Playback select MIDI Panic - All notes off to end the hanging
notes. The command sends a NoteOff message to all MIDI devices that have not been disabled
in the MIDI options for all 128 notes on all 16 channels. In addition, the Sustain (controller 64)
is switched off, the pitch wheel and the modulation are set to 0. An All Notes Off command is
sent to all VST instruments used in the project.

You can set in the MIDI options (⇗717) that individual NoteOff events for all notes on all
channels are also sent to the VST instruments.

The function can also be executed by clicking the stop button in the transport console again
after stopping the project!
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MIXER
Use the menu View > Mixer to open the mixer window of Sequoia (keyboard shortcut: M).

The mixer can be used docked or undocked like all windows (see Docking (⇗53)). By default,
the Mixer window shares the docking area with the Project windows.

The Mixer combines the settings of the individual tracks such as volume, panorama, input and
output routings, aux sends, plug-ins, equalizers and so on, as they are also found in other forms
in the track headers or track editors, on a common interface and thus conveys the familiar look
of a mixer as you may still know it from the analog way of working in the studio.

There are also additional control functions that can only be found in the Mixer window, with
which you can, for example, link track controls, save the overall state of the mixer in snapshots
or reset track settings such as panorama or effect settings for all tracks.

As with the Track Editor, individual areas can be expanded and collapsed, the size of the
volume controls changes dynamically depending on the window size and, if necessary, a scroll
bar is displayed so that the Mixer can always be displayed optimally according to the available
screen space.

In the context of mixing consoles we often talk about channels, in Sequoia a track corresponds
1:1 to a channel, in the following both terms are used synonymously.
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In the program settings (keyboard shortcut Y) at Design > Skins or by clicking in the upper left
corner of the Mixer window you can select alternative mixer skins.

Mixer Operation with Mouse and Keyboard

Operation with the Mouse
Mouse wheel: Move the mouse pointer over a control and turn the mouse wheel to change
the value. For finer value changes additionally press the Shift key, for larger value changes
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press the Ctrl key.

Click and drag: The simplest and most intuitive way to operate, as with any graphical interface,
is to simply click to toggle functions and drag to change values. However, there are a few
special features:

■ The accuracy of setting the Level Fader is infinitely variable: Click on the fader and move
the mouse pointer to the left or right of the fader while holding down the mouse button,
and only then drag the mouse up or down. The farther the mouse cursor is from the
selected fader, the smaller the change in value will be.

■ Knobs (pots) can be adjusted in two different ways: The default behavior is that you click
the knob and move the mouse around it to change the value. Alternatively, you can set
the pots to behave like sliders, i.e. you can drag the mouse up and down. (at Program
settings > Keyboard/Menu/Mouse > Mouse)

Click on value range: Clicking the range below/above sliders and left/right of knobs
decreases/increases the value step by step. If the mouse button is held down, the value will
continue to change until you release it. The longer you hold down the mouse button, the faster
the value changes.

Double-click on numbers: Opens a numeric input field.

Double-click on control elements: Sets the control element to the preset value. Double-
clicking again sets the value back to the altered value again.

Right-click on control elements: Accesses either a context menu for the corresponding control
element or a dialog with additional settings options.

Keyboard Operation
The Mixer can also be operated completely with the keyboard only:

Arrow keys: Use the arrow keys to move between controls and activate the selection of a
control. With Shift + Arrow right/left you can extend the selection with further similar
controls on other tracks if necessary (see below).

You can also switch between adjacent controls on the same track using the up/down arrow
keys. Arrow right/left always changes to the adjacent track.

Page up/page down: changes the value of the active control. For finer value changes
additionally press the Shift key, for larger value changes press the Ctrl key.

Home: sets the control to its default value. If you press the Home key again, the element will be
reset to the previous value.

End: This function corresponds to clicking with the right mouse button, i.e. it opens a settings
dialog or a menu.
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Enter key: opens the numeric input field for a value, switches and opens menus, depending on
the selection.

For Plug-in slots

■ Enter opens the plug-in browser

■ Del deletes a plug-in from the slot.

■ Ctrl + C copies a plug-in.

■ Ctrl + V pastes a copied plug-in. If an occupied slot is selected during insertion, the plug-
in is inserted before it.

Select and Group Multiple Controls
You can select multiple controls. First click on a control to select it. Now click on other
individual controls with the Ctrl key held down to add them to the selection. A click with held
Shift key adds all controls between the last selected and the clicked one.

Controls selected together are changed together when one of the controls involved is changed.

With Ctrl + Shift + Click on a knob or fader you reverse the behavior of the corresponding
fader or knob within a multiple selection. It then moves in the opposite direction to the others
in the group and when it is moved, the others move in the opposite direction. For example, this
feature is useful for moving two grouped faders in opposite directions with a single mouse
movement, or for controlling the opposing movement of the panorama controllers on two
tracks simultaneously.

To operate a control element that is part of a multiple selection or group individually, click and
drag it while holding the Alt key.

Shift + Double click (Keyboard: Shift + Pos1) on a control sets all controls of the selection to
the value of the clicked control.

As soon as you click on a control element that is not part of a multiple selection, the multiple
selection is cleared. If you always want to adjust certain controls together, you can keep the
multiple selection by grouping the controls together.

Use the first button to group selected controls in the mixer, and the second to
ungroup them.

Note: There is, independent of the grouping in the mixer, also the possibility to select several
tracks and group them (⇗135). In such a multiple selection/grouping of tracks, all controls of
the tracks are moved together. If this affects controls that are also grouped in the mixer, this
grouping is ignored.

In the mixer, tracks can be selected by clicking on the track name (in the channel below above
the output routing) or the track number (below the pan slider).
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Drag & Drop
■ Drag and drop of the tracks/channels: You can rearrange the order of the tracks by

clicking and dragging on the track number or track name.

■ The plug-in slots provide drag-and-drop functionality for copying or moving effects to
another track:

l The sequence of effects for VST plug-ins can be changed within the slots of the
track using drag & drop.

l A plug-in can be moved to another track via drag & drop. It is always inserted at
the end of the plug-in chain, regardless of whether you drop it on an occupied slot.

l Drag & Drop with additional held Ctrl key copies a plug-in to another track.

l Drag & drop of the Plug-ins button to another track transfers the contents of all
plug-in slots to that track.

l Plug-ins can be dragged from the dockable Plug-in Browser window directly to a
plug-in slot in the mixer.

■ The Equalizer settings can be transferred by dragging & dropping the EQ button.

■ Drag & Drop the FX button: Dragging an FX button (at the bottom of the track under the
peak meter) to another track will transfer the entire FX routing (effects, AUX positions...).

Channel Strips

Each mixer channel corresponds to one track in the project. Accordingly, you will find all the
setting options in the channel that you also find in the track editor or in the track header. Each
channel strip is divided into different sections, which can be opened and closed individually by
clicking on the corresponding arrow symbol.

If the mixer window height is too small, only the section names will be displayed instead. They
can then be opened accordingly by clicking on the name.
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In (Input)
1 Field for selecting the track. Drag the field to rearrange tracks.

2 In: Shows the input(s) for recording on the track. Clicking opens a menu
with settings for recording, see Input and output assignment (⇗515).

3 Track name: Shows the name of the track. Double-click the field to edit
the name.

4 Gain: Controls input amplification for the channel.

5 Delay: Track delay. For more information, see Track settings (⇗146).
Right-click to select the time display format used.

AUX Sends/Outputs/Side Chains

1 Via right-click menu you can reach the AUX sends dialog (⇗528), furthermore the whole
section can be switched to display the outputs (⇗515) or sidechain sends (⇗400).
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2 The sliders can be used to set the AUX send values for different AUX buses (⇗525). Drag
an unnamed control to create a new AUX bus. A left click on the slider deactivates the
AUX send. By right-clicking on the fader, you can switch the function of the fader between
Pre/Post/Direct-Out (⇗527). You can also access advanced settings such as AUX pan
editor (⇗527).

3 Bypass indicator/switch. Left click on AUX or this button disables all AUX send signals.

4 The + icon toggles between displaying 2 or 10 send controls.

Plug-ins
1 The Plug-ins button at the top turns all effects in the channel on and

off. A visual indicator (*) for plug-ins shows that they were previously
active and will be activated again the next time you press the Plug-ins
button.

2 A mouse click on an empty insert slot opens the plug-in browser
(⇗226), via which you load a plug-in into the slot. Click on an occupied
slot to activate/deactivate the plug-in. Right-clicking on the slot opens
the plug-in's interface. VST instruments whose output signal is routed
to the track are also displayed in the plug-in slot, indicated by a
preceding + symbol

3 The arrow next to the respective insert slot opens a menu with various
functions: For example, you can reopen the plug-in browser to
exchange the plug-in or remove the plug-in.

4 The + icon toggles between displaying 5 or 12 plug-in slots.

Equalizer
1 This section allows you direct access to the parametric equalizer EQ 116

(⇗275). Although the EQ is always visible in the channel, the effect is not
loaded in the track until you change the parameters. You can see that the
equalizer is active by the blue button. Click this button to deactivate the
equalizer.

2 Using the menu with click on EQ you can, among other things, copy EQ
settings and paste them into the EQ on other tracks.

3 Use the knobs to adjust the gain of the 4 bands. Right-click on one of the
knobs to display the EQ dialog where you can make more detailed settings.

4 In the number fields you can edit gain and frequency of the respective band
numerically.
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Main
Here you will find the most important controls of the track. If the track is a bus, this area is
displayed in a slightly different color.

1 Panorama: This adjusts the signal placement in the stereo panorama. The
settings of the knob have a different effect on mono and stereo tracks. In a
mono track, depending on the control setting you can place the signal more
left or right in the stereo panorama. In contrast, in stereo tracks, this lets
you control the balance between the left and right channel.

2 Beside the panorama dial, you'll also find a switch to reverse the phase.
Right-clicking on either of these controls takes you to the stereo panorama
dialog (⇗521), which allows you to make further settings such as panning
laws or changing the stereo width.

If the track is routed to a surround bus (⇗542) or master, a
surround panorama control is displayed at this point. It roughly shows the
surround panning of the track, a left click on the control opens a menu with
surround panorama presets, a right click opens the surround editor (⇗548)

3 Track number

4 Link: This button links the channel to the one to the right. All faders,
panorama, input, AUX sends, as well as EQ settings and adjustments now
affect both channels.

5 Automation mode: Left-click to quickly switch the automation mode (⇗362) between the
last selected mode and Read.
Right-click to access all automation modes.

For detailed information on automation, refer to the chapter "Automation (⇗357)".
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6 Solo: The Solo button mutes all channels except the soloed channels. Keyboard shortcut:
Alt + S
A more specific Solo button behavior can be set by right-clicking on it:

■ Solo-exclusive: This setting switches the active channel to "Solo-exclusive" mode.
Only this track will still be audible, all other tracks, including the soloed ones, will be
muted. Keyboard shortcut: Shift + Alt + S or Double-click on the button.

■ Solo safe: This setting ensures that all channels that are switched to solo are
automatically monitored with the AUX Return channels that they feed.

Various global solo modes can also be set in the menu, see Global Solo Modes (⇗534).

7 Record: This button activates the track for recording. Right-click to set the recording mode
and track inputs.

8 Mute: The Mute button mutes the selected channel. Keyboard shortcut: Alt + M
A more specific Mute button behavior can be set by right-clicking on it:

■ Mute/Inactive: Mutes and also deactivates the selected track. This increases
performance as caching and FX processing of this channel are not necessary.
Keyboard shortcut: Ctrl + Alt + M

■ Mute Bus Inputs: This function mutes the bus inputs routed to this channel.

9 Volume: Controls the level of the track. Depending on whether audio or MIDI objects are
playing on the track and whether software instruments are being controlled, the slider can
control the level in various ways that you specify in the context menu. See the section
Control behavior of the volume slider (⇗515).

Note: The volume control has a maximum value of +12dB. You can set higher values by
entering them numerically. To do this, double-click on the volume value display below the
peak meter and enter the desired value.

10 Monitoring: By clicking this button you activate the monitoring function. The signal fed to
the input is passed on to the output.

For more details on monitoring, see Monitoring Settings (⇗711).

11 VCA: This button opens the VCA menu for the channel. There you set the fader as VCA
master or assign the fader to a VCA group, see VCA-Groups (⇗518).

12 FX: This button opens the effect routing dialog (⇗230) for the respective track, which you
use, among other things, to specify the effect order in which the effects are applied.
Right-click the button or click the arrow to open a context menu where you can load
preset effect settings. You can also copy, paste, reset, save or load track effect settings
(⇗230) here.

13 Track name: Shows the name of the track. Double-click the field to edit the name.
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14 Out: Sets the output for the channel. See Input and output assignment (⇗515)

Control Behavior of the Volume Fader
Depending on whether a track is recording MIDI or audio, and whether the audio signal of a
software synthesizer is being processed in that track, the volume fader can perform different
control functions.

The audio output of a software synthesizer is in the simplest case (⇗393) generated,
processed and mixed on the same track as the MIDI data that this instrument receives. This
gives several options how the volume fader of this track controls the volume of an instrument:
the level of the generated audio signal, the velocity of the MIDI notes or the MIDI volume
(MIDI controller CC7). These are not identical parameters: It is possible, for example, to place a
MIDI instrument played loudly at high velocity quietly in the mix on the audio side and vice
versa. For this reason, you can select the mode for volume faders via the fader's context menu:

■ Audio track volume: The fader controls the volume of the track's audio output. This is
the default setting for new tracks. (This may differ in project templates)

■ MIDI velocity (scaling): The slider scales the MIDI velocity of MIDI notes on the track.

■ Audio volume and MIDI velocity: The two previous options can also be combined.

■ MIDI Volume (CC7): Controller 7 (MIDI Volume) is the standard controller assignment
used to control the volume in MIDI sound generators themselves.

■ No MIDI Volume (CC7) Change: This option is only available when MIDI Volume is
selected and is enabled by default when this option is selected. This has the following
reason: The standard behavior of a volume control is that it does not influence the track
volume in the 0dB position. There is no such "neutral" position for the MIDI controller
CC7. Therefore, when switching to CC7, sending the volume control is first prevented
with this option. It is automatically deactivated as soon as you pull the volume control.

Input and output assignment

In (Input)
At the very top of the channel strip, you specify the input and recording mode for the track.

Note: Since tracks in Sequoia process MIDI and audio, it is actually not quite correct to speak
of audio tracks or MIDI tracks. We use these terms here as shorthand for "tracks that record
audio" and "tracks that record MIDI".
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■ Record arms the track for recording and corresponds to the Record Arm button.

■ Below this you can see the available audio and MIDI inputs. Select here the input at
which the desired signal is present. For MIDI tracks, <ALL> is preset, which means that
all available MIDI input devices are recorded.

■ Stereo: You can select a pair of inputs and a two-channel stereo input signal will be
recorded.

■ Mono: You can select a single input and a single channel mono input signal will be
recorded.

■ Mono In / StereoFX You can select a single input and a single-channel mono input
signal will be recorded, but the track itself will remain a stereo track where the effect
calculation will be performed in stereo.

■ Audio recording / MIDI recording determines whether you want to record audio or
MIDI input on the track. It is automatically switched to MIDI if you load a software
instrument into the track (⇗392).

■ With MIDI tracks, you can select the output of the VSTi whose audio is to be played
back on the track at Instrument outputs. This also works for audio tracks: If the track is
set to audio, you can select the VSTi output from all VST instruments in the project as
audio input there and thus record the audio output of the instruments. The selected
hardware audio input of this track will then be ignored.

See also Routing software instruments (⇗393) and VST Instrument Manager
(⇗349)
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To record the actual audio input on an audio track again, select No VSTi (Audio
Recording).

■ Tracks: You can select and record audio output from other tracks, buses, or the master
as the track's input.

Output

The stereo master, another stereo output, a Submix bus and/or a surround bus can be selected
as the output of the track. In the MIDI section of the menu, you can set the MIDI (VST) output
device here.With No output you do not assign an output to the channel strip.

The stereo master output is labeled with and (M) and is the default output.

You can route the output signal of a channel to multiple hardware outputs, busses, or masters
simultaneously, for example, to create a stereo mix in the same project alongside a surround
mix, or for monitoring a mix on different speaker systems.

Select additional stereo audio outputs by clicking on them while holding the Ctrl key.

If you set the AUX section of the channel to Show outputs by right-clicking on it, you have an
overview of the used outputs.

By right-clicking, you can set the selected output as "Direct Out" (knob display red), "Pre-Fader
Out" (knob display yellow) or as "Post-Fader Out" (knob display orange) or call up the Stereo
panning dialog (⇗521) for panorama determination for the respective output.
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If you have routed a track output to a bus or master with a different number of channels, e.g. a
surround bus to an additional stereo master, you can access the UpMix or DownMix matrix
with Ctrl + right-click on the fader of the output or via the menu entry at the bottom of the
output menu of the bus.

To unassign the output to a single output, click the Out button again, hold the Ctrl key and
select the output you want to disable.

You can also get a good overview of all assigned outputs in the matrix display of the routing
manager (⇗350).

Applying Effects to Multiple Channels Simultaneously.
To place multiple instances of the same effect on multiple mixer channels:

1. Select the channels to which you want to apply the effect. To do this, first click on the
channel number of the first channel to select it. Then hold down the Shift key and select
the number of the last channel. This also selects all intermediate channels. If you press
the Ctrl key instead of the Shift key, you can add any other channels to the selection.

2. Now select an insert effect for one of the selected channels and adjust it to your liking. As
soon as you close the effect window, the effect with these settings will be loaded into all
selected channels.

! This only works if you close the effect dialog immediately afterwards without opening
other effect dialogs first.

3. If you later select multiple channels and make changes to one instance of the effect,
those changes will be applied to all instances of the effect in the selected channels.

This behavior can be deactivated in Program Preferences > Effects > General with the
Copy effect settings to selected tracks option, separately for effects that you have
newly inserted or that you had switched off and reactivated, and for effects that already
exist.

4. To remove the effect from all selected channels, it is enough to remove it from one insert
slot. All other instances of the effect will be removed as well.

VCA Groups
VCA is the abbreviation for Voltage Controlled Amplifier. These are used in analog mixing
consoles. A fader no longer directly controls the level of a channel, but only a control voltage,
which in turn adjusts a mixer channel via a voltage regulator (VCA). Since one control voltage
can also be used to control several VCAs, the level of several channels can be adjusted
together via a VCA group.
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Why do you need VCA groups? To adjust the level of several channels together, you could
route the channels to a Submix bus and adjust the level of the channels together at the channel
fader of the Submix bus. However, if these channels each feed AUX sends that are routed post
FX, i.e. are dependent on the level of the channel, these AUX levels (which determine the
dry/wet balance of an effect, for example) cannot be controlled via the Submix bus. When
using VCA groups, the individual channel signals and the AUX send feeds that depend on them
are still controlled.

You can access the VCA group functions of Sequoia via the VCA buttons of the channels.
When you click a VCA button, a context menu shows you whether and via which VCA master
(VCA group) the corresponding fader is controlled.

To assign channels to a new VCA group:

1. Select the channels that you want to control via a VCA group and click the VCA button
of one of the channels.

2. Select the option Assign to new VCA group.

3. A new VCA master channel is created on the right edge of the mixer in front of the
master, to which the selected channels are assigned.

4. The VCA button lights up on the channels and the VCA group number is displayed on
the VCA buttons
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Ghost Fader
Even if a channel has been assigned to a VCA group, you can still control the volume of a
channel individually. The values are summed and a "ghost fader" appears in the channel
showing the resulting level of the channel. When you change the volume in the channel, the
ghost fader moves accordingly along with the channel fader.

You can create as many VCA groups as you like. However, each channel can only be controlled
by one VCA group at a time. If you assign a channel to another VCA group, the previous
assignment is canceled. VCA groups can be controlled by other VCA groups, i.e. you can
assign the master fader of a VCA group to a group in turn ("nested" VCAs). This works up to a
maximum of four levels.

Changing a Channel Fader into a VCA Master
Each fader can serve as VCA master for other channels. If you select the option Fader is VCA
Master in the VCA menu of a channel, this channel appears as a VCA group in the menu.

The channel fader still controls the volume of this channel as well.

So you can also do the VCA grouping like this, by creating a new track, activating the Fader is
VCA Master option there and then selecting this VCA group in the tracks that are to be
controlled. The track name is used as the group name in the menu and on the buttons for VCA
control.

Since there is little space on the buttons, name your VCA master as briefly as possible.
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Remove VCA Group Assignments
Remove the VCA group assignment for a channel by clicking the group again in the channel's
VCA button menu. When deactivating the Fader is VCA Master option in a VCA Master all
assignments for this VCA group will be canceled.

Assigning and deleting VCA assignments can be done in the Routing ManagerVCA (⇗354).

Panorama Editor

Right-click on the Panorama slider in the Track Head, Mixer, Track Editor or Object Editor to
open the Panorama Editor.

In addition to panning for objects and tracks, which you can also set with the normal panorama
slider, you will find further options for influencing the stereo image and phase settings in this
dialog.

With mono tracks, the signal is converted from mono to stereo in the signal flow at the position
of the panorama controller. From this point on, effects or plug-ins can be included in stereo.
You can change the routing position in the Effect Routing dialog (⇗230).

Panorama: Here you can set level distribution between left and right.

Stereo width: Adjusts the stereo base width for each track. No change occurs in the middle
position. Towards the left, the stereo signal is gradually replaced by the center signal (mono
sum of L+R), thus reducing the stereo base width. If the slider is set to the leftmost position,
you will only hear the mono signal. To the right, the side signal (difference of L-R and R-L
respectively) is mixed in, thus increasing the stereo base width.

With the Multiband Stereo Enhancer (⇗304) you can perform a frequency-selective
processing of the stereo base width in three bands.
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Copy: Here you can change the channels assignment. If you activate Copy L > R, only the left
channel will be audible on both sides; Copy R > L has the same effect for the right channel. If
you activate both options, the left and right channels will be swapped.

Center Channel Reduction (panning law): To compensate for volume fluctuations during
panning, it is common practice to additionally lower the track volume in the pan center
position. The setting depends on the audio signal. Usual settings are:

■ 0 dB: This setting is recommended for stereo material. There is no volume reduction in
the center position, i.e. when panning to the right, the right channel remains at
unchanged volume, when panning to the left, the left channel remains unchanged. The
audio material is not changed if set to the center position. With mono signals on a stereo
track, this setting may increase the volume if the signal is placed in the center.

■ -6 dB: This setting can be used for mono tracks. If set to the middle, the level of the right
and left channel is reduced by half.

■ For stereo signals -3dB or -4.5dB are also common settings.

Phase: Here you can invert the phase for the stereo channels individually. By default, the Phase
button in the Mixer and Track Editor inverts the phases of both stereo channels. You can
change this behavior via the option Use mixer phase switch only on left channel at System
options > Effects > General. Then the phase button only works on the left channel and you can
use it to correct the classic "phase shifts" that occur with incorrect wiring and that often affect
only one stereo channel.

Mid-Side: With the option MS->LR you can convert a signal present as Mid/Side into a stereo
signal. It is assumed that the mid (mono) signal source is on the left and the side signal is on
the right.

Mode: Here you can set whether the panorama should be calculated after - Pan - or before -
Pan (StEnh post pan) - the stereo width. In addition you'll also find the options "2 Channel
Panorama" and "2 Channel Volume":

■ 2 Channel Panorama: If you activate this mode, you can use both knobs to control the
panorama of the left and right channels separately.

■ 2 Channel Volume: If you activate this mode, you can use both knobs to control the
volume of the left and right channels separately.

The parameters are processed in the following order: Copy -> Stereo Width -> Phase Invert ->
Panning/Panning Law

Additional Options for Track Panning
In the Panorama editor for tracks there are some more options
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Use the + button to assign additional outputs (hardware or buses) to a track. The outputs can
be switched on and off individually. For each of these outputs there is a separate panorama
processing.This allows you, for example, to create a stereo and a surround mix in the same
project. To remove the output routing, select Remove output routing from the menu on the
tab. Click on one of the tabs to open the corresponding Panning editor.If the track is routed to a
surround bus or master, the Surround Editor (⇗548) dialog appears accordingly.

All Tracks: Use this function to apply the panning law to all tracks/channels of the project. In
the menu you can select whether the panning law should be applied to all tracks or to all tracks
except buses. Also the option "Affects primary output only" (see below) can be transferred to
all other tracks with this button.

Affects primary output only: If the track is routed to multiple outputs (e.g., stereo and
surround master), and this option is active, the panorama is applied to the primary output only.
This prevents panorama processing from being done twice if a track is routed to another
output. In FX routing, panorama processing is moved to the very end of the effects chain, even
behind the AUX/Output Post, the standard output for additional outputs.

This option can also be set directly in the Effect Routing dialog. To do this, deactivate the
Stereo Pan entry in this dialog.

Follow track panorama: If the previously mentioned option is active, the signal of the track is
sent to the additional output(s) without panorama processing. If panning is also to be applied
to the additional output, you can use this option to make the settings in the Panorama Editor
follow those of the primary output.

MS-Processing
"MS" stands for "mid/side" and describes a method in which the stereo information is recorded
in a center channel ("M") and a side channel ("S") rather than in two channels left and right.
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MS recordings
With MS microphoning, you get recordings in which there is no left and right channel, but the
mid and side parts are in separate channels. You can process MS recordings with the included
presets of the dialog Track Panning. These are assumed to be stereo files with M on the left
and S on the right.

Stereo processing of MS original material

To extract the correct stereo picture from an MS file, duplicate the source material and place it
on a new track. For the first track, select the "Left channel only" preset. This results in the M
signal being played in mono only. On the second track, you can use the preset Side signal
(stereo) (from MS source) to play back only the S signal in stereo, i.e. +S on the left and -S on
the right. Then mix both tracks together with 0 dB each.

Tip: For this use case you can also use the MS-> LR option in the dialog.

MS processing of stereo original material

Another application is the independent processing of center and side content, even if the
source material is in stereo format. Again, duplicate the source material and place it in a new
track.

Mono (get mid signal from stereo source) extracts the mid part from the output material as
the first track, while Side signal (stereo) (from stereo source) extracts the side part in stereo
as the second track. Here you can subsequently mix both tracks each with 0dB.

Advanced Mid/Side processing

In addition, presets are available for using stereo signals in mono tracks:

■ Mono (get mid signal from stereo source): With this, only the mid component of the
stereo signal is used in a mono track.

■ Left Channel only: This allows you to use only the left channel of the stereo signal in a
mono track.

■ Right Channel only: This allows you to use only the right channel of the stereo signal in a
mono track.

■ Side signal (mono) from stereo source: This allows you to use only the mono side part
of the stereo signal in a mono track. This way, you can apply all subsequent object and
track effects to the side part as mono effect.

■ Side signal (stereo) from stereo source: This allows you to use only the stereo side part
of the stereo signal in a stereo track. This allows you to apply all subsequent object and
track effects to the side part as stereo effects.
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■ Convert side signal (mono) to stereo: This allows you to convert the mono side part of
the signal to stereo.

Buses

Busses are used to “collect” audio signals from other tracks to treat them together in the mix.
Since in Sequoia each track corresponds to a mixer channel, a bus is also initially a normal
track with all the properties of a normal track, i.e. it can accommodate track effects and be
automated, has an output and an input. But beyond that, there are differences.

■ AUX buses: An AUX bus differs from a normal track in that you can send the audio
signal from any track to this AUX bus. To do this, use the AUX-Send slider in the mixer.
AUX busses are mostly used for effects like reverb or echo, when they are to be used by
multiple tracks at the same time. For this purpose, a signal portion from the
corresponding track is sent to the AUX bus (“AUX Send”) and effects are applied in the
AUX bus. The volume fader of the AUX bus represents "AUX Return".

■ Submix busses: A Submix bus differs from a simple track in that any track can be routed
to this bus instead to the master or an output device.
A Submix bus thus combines several tracks. Volume, panning and effects processing can
thus be done for all tracks routed to the Submix bus together in this bus. For example,
you can combine all drum tracks into one Submix bus, so that the entire drum kit can
then be controlled via the volume control of the Submix bus.

Via Menu Track > Track type or the Track Options Dialog (⇗146) each track can also be
configured as AUX and/or Submix bus.

Since a bus represents a normal track in the project window, this track can also contain objects.
Normally you will not place objects in a bus yourself, but they will be created, for example, if
you freeze the bus (⇗143)

To prevent you from accidentally placing objects on a bus track, buses are created as locked by

default.

So, since you usually don't need these tracks in the arranger, to save space you can hide them
in the arranger with the command Menu View > Hide Submix/AUX busses.

Attention: This function hides the bus tracks even if they are set to visible in the Track
Manager in the column Arrangement.

For the surround mix there are other bus types:
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■ A surround bus corresponds to a normal Submix bus with surround functionality. All
tracks routed to a surround bus get the Surround Editor instead of the normal Panorama
knob, which can be used to adjust the surround position of the output signal of this track.
If there is no Surround master in the project when a Surround bus is created, a Surround
master is created at the same time, whose individual channels are routed to the
hardware outputs that are specified for this purpose in the Surround Setup dialog
(⇗543).

Technically, the Surround master is also such a surround bus, which has the additional
property of assigning the surround channels to the audio outputs and cannot itself be
routed to a Surround bus.

The individual channels of a Surround bus are normally hidden, by clicking on Sub >>
they can be displayed. If you disable the link button , you can also set the channels
separately.

■ Surround AUX bus: If a surround master is available in the project, an AUX bus can also
be created as a surround AUX bus. A surround AUX bus allows integration of surround
effects. To adjust the surround panning of a surround AUX send of a track, open the
(Track/AUX) Surround editor in the context menu of the send control.

Creating AUX busses and Submix busses
To create an AUX bus, select Insert New Track > New AUX Bus from the Track menu. You
can also create a new AUX bus by dragging an AUX send control of a previously unused slot in
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the AUX section of the Track Editor or Mixer. This creates a new AUX bus automatically. New
AUX busses are always inserted at the far right of the mixer before the masters, after existing
AUX busses.

To create a Submix bus, select Insert New Track > New Submix Bus from the Track menu.
The Submix bus is generated directly after the selected channel.

The Mixer Setup dialog (⇗662) lets you quickly add multiple buses to the project at once.

AUX routing

To set the signal tap of the AUX Send control as Direct Out, Pre-Fader or Post-Fader use the
context menu of the control:

You can see the positions of these signal taps within the processing chain of a track in the FX routing dialog.
Here in the picture they correspond to the default setting. Use the arrow buttons in the upper left corner to
move them in the signal flow.

Direct: means that the AUX send signal is tapped directly after the Gain control, i.e. the input
gain. The AUX slider in the mixer channel and track editor is displayed in red.

Pre-fader means that the AUX send signal passes through the input gain, equalization and
effects processing to be tapped before the volume control. The AUX signal is thus independent
of the channel's volume setting. One main use for this is to set a separate monitor mix that
then goes to a separate hardware monitor output via the AUX bus. The AUX slider in the mixer
channel and track editor is displayed in yellow.
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Post-fader means that the AUX send signal is tapped after the volume control, after it has
passed input gain, equalization and effects. AUX sliders that control newly created AUX sends
are preset Post. The AUX slider in Mixer Channel and Track Editor is displayed in orange.

AUX sends routing dialog
In this dialog you have access to all AUX sends used by a track, even if the corresponding
section in the Mixer/Track Editor is minimized. Here you can also create new AUX sends or
determine the send value and pan of existing AUX sends.

Open the AUX Send Routing dialog in the context menu of the AUX button of a mixer channel
or track editor with Track AUX Sends....

You can enter the Send level of the respective AUX bus numerically or drag the orange bar.

On: Activates and deactivates an AUX send path.

Pre: By default, all AUX buses are routed "post-fader" in Sequoia. To switch them to "Pre-
Fader", place a checkmark the "Pre" box.

Visible: Shows and hides individual send controls in the AUX sections in Track Editor and
Mixer.

Pan: Opens the Stereo Panorama dialog (⇗521) for the AUX sends. For example, this allows
you to adjust the stereo width or invert the phase for the AUX send.

New AUX bus: Creates a new AUX bus.

Reset AUX Sends: All AUX settings are reset.

Master section

A master is similar in structure to a track. In the following, only the differences to the controls
of the track are described and the controls that are additionally available in the master.
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The In section is not present, the input signal is composed of all tracks and
buses routed to the master. Therefore, there is also no section AUX.
The Plug-Ins section, here called Master Plug-Ins works exactly the same
as the one in Tracks. In addition, you can select an export preview function
for AAC or MP3 (⇗530) in the plug-in browser here.

The master equalizer is identical to the one in the tracks, but there are
additional knobs for adjusting the frequencies of the bands.

Stereo enhancer: The panorama control is replaced by a
stereo base width control. Clicking on StEn opens the dialog of the
multiband stereo enhancer (⇗304). With the Stereo Enhancer you change
the stereo image of the overall signal separately for three frequency
ranges. As with EQ, as long as no adjustments are made, the effect is not
active.

Mono: This button causes the overall signal to be played back in
mono. This can be used to test mono compatibility.

Normalize (N): This is the master normalization. When you click this
button, the master level is adjusted so that the loudest part played
reaches 0 dB. The basis for this is the maximum level reached during the
last playback process, which is displayed above the peak meters.

Note: If the level display is clicked in the stopped state, the play cursor
will jump to the position indicated by the level.

Link: This button links the left and right channels of the master signal.
Master automation: The master can also be automated. However,

the master track is hidden by default in the arranger. To edit the
automation curves for the master, select Show master track in arranger
in the context menu of this button.

For detailed information on automation, refer to the chapter
"Automation (⇗357)".
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Master Out: Only hardware outputs are available in the Master Out menu. Specify the
playback device for the master here. Select Master inactive if you do not want to use a master
output in the project (for example, to use multiple buses routed directly to output channels
instead).

Mix to File
You can perform a mixdown in real time, in which the output of the master is written to a file
during playback. You can change your mix during playback, just as mixing was done in the
analog studio: The mix is played back and the controls on the mixing console are moved live.

1. By clicking the Mix to File button you can specify the name and location of the wave file.
Once you click On, the master output will be written to a wave file during playback.

2. Now start the playback of the project. During playback, any parameter may be changed
to record any live sound adjustments that are made.

3. Stop the playback.

4. When you are satisfied with the recording, uncheck the button On. Otherwise, each time
you start play back, the wave file will be written again, overwriting the previous mix.

5. Alternatively, you can click Mix to File again. Then a new recording file with a
consecutive number is created.

You do not necessarily have to use the Mix to File function to record mixer movements during
playback. Use the Automations (⇗357) function instead!

MP3/AAC preview
In the Master Plug-ins section there is a preview function that allows you to prepare your
project for MP3 or AAC export. This plug-in lets you preview in the mixer in real time how the
exported file will sound with the selected encoder settings.

To do this, you can change the export settings such as bitrate or encoding quality in the plug-in
dialog. With Get settings from MP3 export you copy the MP3 export settings from the export
dialog. Apply settings to MP3 export transfers the settings back to the export dialog.

Global Mixer Functions

At the edges of the mixer window there are a number of buttons for cross-track control of the
mixer window and mixer behavior.
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Mixer Setup and Help
Setup: Click on the Setup button to open the Mixer Setup dialog (⇗662). ?
opens the help for the mixer, i.e. the text you are just reading.

Sends on Fader
With this function you place the small sliders for one AUX path each on the large channel
faders. This makes it more convenient to set and compare the AUX send level for the tracks.
(This corresponds to the AUX page on digital mixers, as these usually do not have separate
AUX controls)

Select an AUX bus from the list box to activate the function. The function can be
switched on and off by clicking on the yellow button.

Reset Mixer
The buttons under Resets allow you to reset various properties of the mixer.
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Reset AUX: This resets all AUX sends.
Reset EQ: This resets all equalizer settings.
Reset Peaks: This resets the LED peak meters (peak hold display).
Reset FX: This removes the effects in all channels.

Reset (Mono): This resets the entire mixer to its default settings for mono tracks. The tracks
are alternately set to 100% Right and Left and all special settings of the Track Panorama
settings (⇗521) are reset.

Reset (Stereo): This resets the entire mixer to its default settings for stereo tracks. The pan
controls are set to center position and all special track pan settings are reset.

Loading and Saving Mixer Settings
You can save the state of the entire mixer into Snapshots. (For hardware mixers
this is called "Total Recall"). This includes the levels of all volume and AUX send
controls as well as all track effect settings and routings.
Click one of the buttons to save. To load the snapshot, click this button again.
To overwrite a saved snapshot, click the button while holding down the Shift
key. Double-click in the name window to name the snapshots. The last loaded
snapshot is highlighted.

Load mixer settings / Save mixer settings: With these buttons you can save
the current mixer settings to a file (*.mix) to use them in other projects and load
saved mixer settings.

In the context menu of a snapshot button you can reach further functions:

■ Load/Save Snapshots: This corresponds to the function of the button, Delete Snapshot
deletes the snapshot from the button

■ Next Bank/Previous Bank: A project can contain a total of 32 snapshots in 4 banks, use
these commands to change the displayed bank.

■ Save mixer to file: This corresponds to the function of the Save mixer settings buttons
(without snapshots).

■ Save mixer with snapshots: Use this option to save the current mixer settings and all
snapshots. When loading mixer settings that contain snapshots, you are asked whether
the snapshots should also be loaded. If so, the snapshots of the project are overwritten
by all snapshots of the file.



Mixer

533 / 778

■ Load mixer from file / Load mixer from file (including track names): You can load
mixer settings both with and without track names.

■ Load last mixer: When loading a snapshot, the current mixer settings are temporarily
cached and can be retrieved with the command Load last mixer. This also allows an A-B
comparison between the snapshot's and the current settings.

■ Include record/monitoring states: If this option is activated, the record arm and
monitoring states are also adjusted when loading snapshots and mixer files.

With Menu View > More > LoadMixer Snapshot you open a menu from which you can select
the desired entry with the arrow keys and confirm it with the Enter key. If you also assign a
keyboard shortcut to this menu item, you can switch snapshots in this way completely
keyboard controlled.

Playback Functions
Solo/Mute: Use the S and M buttons to toggle all Solo/Mute buttons on and off.
Bypass: This button allows you to turn off all effects active in the project except
for the volume and pan settings of the channels for comparison purposes.
AutoRec: This display will light up if the level automation is written in the
master.

Play/Stop: This button can be used to play and stop the project, a right click opens the
transport console.

View
Hide Tracks/Hide Master: These buttons can be used to hide the tracks or the
master section in the mixer.

Mixer layout snapshots: If the arrangement has many tracks, usually only a part of all
mixer channels is displayed in the mixer window. The scroll bars at the bottom and right
edge of the mixer can be used to move the visible section.

In the Track Manager, you can also hide individual tracks in the mixer (⇗137). The four
snapshot buttons allow you to save this visibility state of the tracks together with the current
section, i.e. the first track displayed in the mixer, and then restore a specific view with one click.
To save, click one of the four buttons on the left edge of the mixer. To load the snapshot, click
this button again. To overwrite a saved snapshot, Shift-click the button.
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With Menu View > More > LoadMixer Layout Snapshot you open a menu from which you
can select the desired entry with the arrow keys and confirm it with the Enter key. If you also
assign a keyboard shortcut to this menu item, you can switch the layouts in this way
completely keyboard controlled.

Solo and Monitor Control
At the bottom right, there are basic setting options for the monitor control.

For more options and settings for monitoring, use the Monitoring Section (⇗537).

The Solo knob determines the monitoring volume in solo mode, while the
Monitor knob additionally influences the level at the monitor output. The value
corresponds to the Volume setting in the Monitoring section (⇗537).
The monitor output can be selected at the very bottom. This corresponds to the
first output device of the monitoring section.

Monitoring via separate monitor buses is only available when using the hybrid
engine (⇗711).

Via the switch AFL/PFL you can tap the signal for solo playback in two different places:

■ PFL: With PFL (Pre Fader Listen), the signal is tapped before the volume fader and
effects, but after the input gain.

■ AFL: With AFL (After Fader Listen), tracking effects, pan and volume settings are taken
into account and affect the monitoring signal.

This switch corresponds to the Global Solo mode Global: Solo PFL

In general, the monitor bus behaves like "Main to Monitor", meaning that the content of the
master can be heard at the same time on the monitor bus. As soon as Solo is activated, only
tracks in solo status are output via the monitor bus.

Global Solo Modes
The button for selecting the monitor bus allows you to define global default settings for solo
playback. This can also be accessed by right-clicking on the solo buttons.
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Global: Solo In Place Solo in Place lets you hear the channels set to Solo in the mixer as they
are placed in the stereo image of your mix. Simultaneously, all other channels are muted. This
solo mode is typically used during the mixdown to identify single instrument tracks and edit
them individually. This option is active by default.

Global: Solo Safe. In Solo In Place mode, this option causes any channel switched to Solo to
automatically be listened to along with the AUX Return channels it is feeding. This option is
active by default.

Global: Mute/Solo Safe Pre Sends (only available in Hybrid mode). This is an additional "Solo
Safe" function for AUX sends/outs configured as pre or direct sends.

Global: Solo PFL (only available in Hybrid mode) You can also access this option via the
AFL/PFL button. It sets the behavior of the solo tracks to PFL. In this case, the signal is tapped
before the fader and effects, but after the input gain. In the deactivated state, the solo tracks
are tapped after the fader.

Note: Economy Tracks cannot be monitored with PFL.

Global: Solo Exclusive: In this mode, the Solo button switches this channel exclusively to Solo.
For all other channels the solo status is cleared. If you also want to listen to the AUX return
channels of the "Solo" switched channels, Global: Solo Safe must also be active.

Note: If the mode Global: Solo Exclusive is not active, click with Shift + Alt on the "Solo"
button of a channel for Solo exclusive. Conversely, if "Solo Exclusive" is active, you can listen to
multiple channels at the same time in "Solo" state using the same key combination when you
click Solo.

Global Solo modes without monitor bus
If you cannot or do not want to use the Hybrid Engine or do not want to use a Monitor Bus for
other reasons, you can also select Monitor Bus inactive (---). The following differences then
exist:

■ Solo In Place is always active and cannot be deactivated.

■ Also in "Solo in Place" mode it is possible to switch between Pre Fader Listen and After
Fader Listen. With a monitor bus, PFL is no longer In Place.

! Attention: In this mode it is possible to influence the master level with the monitor control. This
means you can set up the listening level in the mixer without using any external volume
controllers. The audible result in this case differs from the peak meter display. Therefore, the
numerical level values in the mixer are displayed in red. Additionally, the Solo knob influences
the volume of the soloed tracks that are played through the master section. However, the
internal level for the export remains unchanged.
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Monitoring Section

The Monitoring section provides a separate workflow for monitoring inputs, busses or masters.
It is possible to switch between four different outputs, each with separate level settings and
effect chains, for example to realize monitoring on different pairs of speakers (home system
and studio monitors). There is also an independent talkback path for communication between
the recording booth and studio.

Note: Despite the similarity in name with the track monitoring (⇗711), this is a different,
independent function. Track monitoring means listening to an input signal of a track, the
Monitoring section is used for general control of the program's audio output.

To display the Monitoring Section, go to the menu View > Monitoring Section or use the
keyboard shortcut Ctrl + Shift + S.

Monitoring via separate monitor buses is only available when using the hybrid engine
(⇗711).

Input
1 Select Source: Default source is the Master, but you can also

select any input pair or (stereo) bus as input source.If a
surround master is selected, you can open the downmix matrix
in the menu to create a stereo downmix.
When using a separate monitor bus, you can use Solo on
Monitoring section to limit soloing to monitor output.

2 Input Offset: Here you can adjust the level of the input signal
independent of the selected output.

3 Switch Source: You can switch between 4 different sources.

If the input is the Master or a bus whose output is routed to the same output device as the
output of the monitoring section, the signal is not reproduced via both ways, but the monitoring
section has priority.
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Volume/Output/Plugins

1 Output selection: A separate output device can be set for each output. Settings in the
ranges Volume (except the large knob for the global volume) and Plug-ins apply
separately to the respective output. To display the settings in these areas for the
respective output, activate the corresponding field below Output. Use the buttons 1...4 to
activate the according output.

2 Output level offset: The controls can be used to trim the monitor output level per output
by setting an offset to the global monitor level.

3 Device selection: Click the arrow to select the device for the output. The device for
output 1 corresponds to the device that can be set under Monitoring (⇗530) in the mixer.
If you deactivate the Exclusive option in the menu, other outputs can be activated
independently of this output. You can also mark an output as Headphone. For headphone
outputs, volume control is only through the offset control, independent of the global
monitor level. This state is indicated by !! behind the dB display in the large knob.

4 The plug-ins panel can be hidden with this button.

5 Plug-in slots: The plug-in slots work like those in the mixer, track or object editor. A left
click on an empty slot opens the Plug-in Browser, a left click on a loaded plug-in
deactivates the plug-in, a right click opens the plug-in window.
You can even load more than two plug-ins, but only the first two are displayed in the slots.
The others can be reached via the FX routing dialog.

6 Use the arrow to open the plug-in menu.

7 A left click on this button deactivates the entire plug-in chain, a right click opens the FX
routing dialog.

8 The Peak meter shows the level behind the large volume control, but before the output
offset.

9 Volume control: Here you set the global monitoring volume. The value corresponds to the
setting Monitor (⇗534) in the mixer at the bottom right.
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10 LL, RR, Mono: Use these buttons to adjust the mono stereo signal distribution. With LL
the left input signal is reproduced on both output channels, with RR the right signal. Mono
sums right and left to a mono signal, which is then also reproduced on both output
channels.

11 Phase: Inverts the phase of the right input signal to compensate for possible phase shifts.

12 Mute: Mute switch.

13 Dim: A click on the button reduces the volume by the amount set on the knob.

Talkback
With the talkback function, you can set up an additional communication path between the
recording booth and mixing console.

1 Input/Output: Here you define the input and
output device for the talkback.

2 Plug-ins: There are also plug-in slots for the
talkback.

3 Activate talkback

4 Talkback Volume

Keyboard shortcuts for the monitoring window
To be able to execute the most important monitoring functions quickly without mouse clicks,
there are some keyboard shortcuts especially for the monitoring section. These only apply
when the monitoring window is open and focused. So you must have clicked in the window at
least once after opening it.

For talkback, you can define a global keyboard shortcut in the Program Preferences (⇗730)
in the section Keyboard/Menu/Mouse under Special Keys that also works independently of
the focus of the monitoring window.

Alt + 1..4 Select Input 1-4

These keyboard shortcuts are
global.

H Invert phase

1, 2 Select Output 1 or 2 B Open Plug-in browser (Monitor)
Alt + M, 0 Mute Shift + B Open Plug-in browser (Talkback)
D Dim P Plug-ins on/off (Monitor)
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L LL (Input L to Output LR) Shift + P Plug-ins on/off (Talkback)
R RR (Input R to Output LR) T Talkback (momentary)
N Mono (Input L+R to Output LR) Shift + T Talkback on/off

Monitoring section signal flow

Mixer Signal Flow

The following illustration shows the audio signal flow of a track during playback.



Mixer

540 / 778

Notes:

■ A track can have any number of AUX send, sidechain send, or output routings to busses
or hardware outputs; for each routing, one of the three positions in the track effects chain
(direct, pre, post) can be specified.

■ One output must always be routed Post, this is the Primary Master. It is used for the peak
meters in the mixer and is preset as input in the monitoring section.

■ The switches Record Arm and Monitoring are interdependent depending on Monitoring
switching behavior (⇗714) and playback state.

■ Monitoring cannot be enabled for tracks that use the output of other tracks as input.

■ Record Arm is not available for buses.



Mixer

541 / 778

■ The bus inputs of a track are only active if the track is an AUX or Submix bus and always
receive the sum of all aux sends or out routings of the other tracks, regardless of the
playback state.
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SURROUND SOUND
Sequoia offers extensive options for mixing audio material in various multichannel formats -
from LCR (Left-Center Right) to various 5- and 6-channel formats up to 22.2 3D surround.

A prerequisite for this is a mixer configured with at least one Surround Master corresponding
to the target format. Target formats are e.g. 5.0 ITU 5.1 ITU or 7.1 SDDS.

In the Surround settings, you can assign existing playback devices to the channels of a
surround master. Use the Surround Editor to distribute the audio from the tracks of an
arrangement that are routed to a surround master across the available surround outputs. In the
mixer, the panorama knob in these tracks is replaced by a Surround panorama display.

You can also route individual objects directly to the surround master and distribute them in the
surround panorama, regardless of whether the track on which they are placed is routed to a
stereo or surround master.

The Surround Editor offers different modes for arranging signals in the surround panorama.
Various surround effects are provided in the mixer for mixing in multi-channel formats.

You can create any number of additional master buses, e.g. in addition to a 5.1 mix you can
create a 7.1 mix in the same project. A master bus can also be routed to any other surround or
stereo master, with the necessary upmix or downmix being performed.

Create New Surround Project

In the Setup for new Project (VIP) dialog, select the option Surround under Mixer Setup.
Select the desired format under Surround Setup (e.g. 5.1 ITU).

In addition to the audio track channels, the mixer in the new VIP now also contains a Surround
Master in the selected format (e.g. 5.1 ITU L, R, C, LFE, Ls, Rs). All mixer channels of the
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corresponding project tracks are automatically routed to the Surround Master. The mixer's
Stereo Master will be hidden initially, but it can be displayed by clicking the hide Master button
in the mixer. Routing of the individual mixer channels to both the Surround Master and the
Stereo Master is possible.

Converting an Existing Stereo VIP into a Surround
Format

Click the Setup button in the project's mixer. The Project Options > Mixer Settings dialog
opens.

In the section Master, activate the option Surround Master .

In the list box below you can select your preferred surround format (e.g. 5.1 ITU). For further
adjustments and the assignment of the surround channels to the output devices, you can open
the dialog Surround Settings (⇗543) with the button Setup.

Surround Settings

The setting of the physical outputs of the surround buses is done in the dialog Surround
settings.
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To open the dialog, use the Setup... button in the Surround Editor (⇗548) or in the Master
section of the Mixer Settings (⇗662).

This window is used to specify the surround format in which the mix will be made. Here you
can load various presets (e.g. 5.1 ITU, DD, DTS, LCR, LRS, Quad...) or edit and save your own
settings. The filter settings for the LFE (Low Frequency Effect) channel are also set here.

Presets
Here you can load already created surround formats or save newly created formats. A preset
features the Surround buses, their name as an abbreviation, the sequence, and the position
coordinates of the speakers. When loading a preset, the assignment of the playback devices is
also taken over.

Audio device settings:

■ Load/save in preset: If the option is active, when saving presets, the current playback
device configuration is saved in the preset regardless of the default configuration.

■ Get default for preset: This applies the default configuration for the playback devices
that was assigned to the active preset.

■ Set default for current preset: This assigns the current assignment of the surround
busses to the playback devices to the active preset as default configuration. This
configuration is applied when the preset is loaded.
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Channel Configuration
Name: Setting of the name of the individual surround channels. The abbreviation in the
following column Short is generated from this name. For the abbreviation, the first letter of
each word used is used as consecutive letters.

■ Left = L

■ Right = R

■ Center = C

■ Left surround = Ls

■ Right surround = Rs

■ Low Frequency Effect = LFE

These abbreviations are used to label the corresponding channels in the mixer and in the
Surround Editor. During surround export, the abbreviation is automatically appended to the file
names.

Example: Select the name SurroundMix when Surround bouncing a 5.1 Surround mix as 6
mono files. Then, wave files are created with the names: SurroundMix_L.wav,
SurroundMix_R.wav, SurroundMix_C.wav, SurroundMix_Ls.wav,
SurroundMix_Rs.wav und SurroundMix_LFE.wav generiert.

Median / Frontal: These columns describe the position of the respective loudspeaker in
relation to the median and frontal levels.

Position X / Position Y: This describes the precise position of the speaker in a system of
coordinates. You can edit the coordinates manually. The settings refer exclusively to the
loudspeaker arrangement in Sound Field Mode.

Audio device: Assignment of a physical output of the sound card to the respective surround
channel. You can save a default device configuration for each surround preset (see above).

Lock channel position: If the option is active, the position of the speakers can no longer be
changed in the Surround Panorama Editor in sound field mode. It is always active by default
and should only be switched off for special tasks (e.g. variable speaker arrangements).

Arrow up/arrow down button: In the configuration table, one line corresponds to one
surround channel. Use the arrow buttons to move a selected row down or up in the table.

The order of the surround channels in this table also determines the order of the channels when
they are displayed in the mixer, in the Surround Editor (e.g. Peak Meter), and in the surround
effects dialogs.
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LFE Filter
For the LFE (Low Frequency Effect) channel, you can activate a filter in the surround settings.
You can choose between a 6-band EQ116 (default setting) and an FFT filter.

Cut off frequency: Here you can set the cut-off frequency for the low-pass filter.

High frequency reduction: The reduction of the signal above the cut-off frequency is set to 12
dB/octave for the 6-band EQ.

Edit EQ: This opens the dialog for adjusting the corresponding filter.

Initialize all tracks to stereo position: Activate this option to obtain a correct downmix for a
stereo export of a surround mix, i.e. you can then perform a stereo export from a surround
project with the downmix set correctly (⇗559).

Track and Object based Surround Panning

The arrangement of audio in the surround space can be done in two different ways, track based
or object based.

Track based Surround Panning
By default, the audio signal of all objects passes through the channel strip of the corresponding
mixer track. This track can be assigned a position in the surround panorama via the Surround
Editor (⇗548) in the associated channel strip of the mixer. All objects contained in this track
are thus also positioned at this point in the surround panorama.

Object-Based Surround Panning
To assign individual objects their own surround position independently of track-based panning,
each object can be routed directly to a surround master or another surround submix bus.

To do this, open the object editor of this object by double-clicking on it, switch to the tab FX
and open the Surround Routing menu in the section Pan by clicking on the Surround button.
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Select a surround bus or master from the menu to route the object to the appropriate bus or
master. Hold down the "Ctrl" key while selecting in the object editor to route the object to
multiple busses at the same time and thus combine different surround pannings. An additional
slider appears in the object editor which can be used to adjust the object's send level to the
Surround Bus or Master.

Right-clicking in the surround panorama field below opens the corresponding Surround
panorama editor (⇗548). Here you can set the positioning in the Surround panorama. Object-
based Surround panning is displayed in the object view in the arranger with the appendix ->
Sur.

Note: With object-related surround panning, the audio signal no longer passes through the
channel strip of the associated mixer track. All settings made there (AUX send, EQ, etc.) have
no effect on this object.
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Surround Editor

In the Surround Editor the panning of a track or object on the Surround bus can be set and
edited.

Open the Surround Editor for a track by:

■ Right-clicking on the surround pan display of the track in the Mixer/Track Editor or

■ Right-click on the "pan" button or the pan slider in the track head or

■ Choosing Track > More > Pan/Surround Editor….

For object-based surround panning, open the object editor for the respective object by double-
clicking and then right-click on the surround pan display.

Surround Panner VST Plug-ins
You can also perform surround panning with a third-party VST plug-in. To load the plug-in into
the surround editor, select the plug-in in the menu on the output tab at the top of the surround
editor or in the left-click menu of the surround pan control in the mixer at Surround Panner
(VST) or open the plug-in browser via the menu item there.

Controls of the Surround Editor
At Mode you can choose from seven different display modes: Sound field mode, Panning law
mode, Angle mode, Matrix mode, VBAP mode, and the 3D modes VBAP (3D) and Sound field
(3D).

Note: The following is an initial description of the controls that exist in all modes except Matrix
mode. Other parameters that are specific to certain modes are explained in the section
Panorama modes in the Surround Editor (⇗552).

The speaker channels of the surround setup are shown as blue circular areas. Their position in
the Surround Panorama Field is dependent on the selected mode. If a channel is shut off using
"Mute", it is displayed as a gray circle. The sound source to be positioned is displayed as a red
circular area, with a corresponding setting at Pan L/R also as two circular areas.
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The following additional information is displayed:

Name: The loudspeakers are labeled with the abbreviations specified in the "Surround Setup"
window.

Volume: The level readout below the speakers indicates the value of the signal portion that is
given from the sound source to the assigned surround channel. If a stereo mode (X-Sym., Y-
Sym., XY-Sym., Parallel) is set under "Pan L/R", the sum of the levels of both stereo sources is
displayed. Click on one of the two sound sources with the Shift key held down to display only
the level value of this source.

Sound field: Depending on the mode being used in the Surround Editor, the sound field is
displayed either as a red surface or as concentric circles.

You can hide the display elements Name, Volume and Sound field" by deactivating the
corresponding options.

Pan L/R: In the Surround Editor, both mono and stereo sources can be positioned in the
panorama. The function Pan L/R determines which way the mono and stereo signals will be
arranged. For more information, please read the section Stereo and mono signal processing in
Surround projects (⇗557).

Position: Normally you drag the sound source with the mouse to the desired position. For
precise position information, enter the position directly using the number fields x/y. The values
can also be changed by dragging the mouse vertically over the number field, or you can use the
mouse wheel to make incremental changes.
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When dragging the sound source with the mouse on the graphical interface, you can restrict
the movement by pressing the following keys simultaneously:

■ x + Mouse movement: Only a position change parallel to the x-axis is possible.
Result: L -> R movement

■ y + Mouse movement or z + Mouse movement: Only a position change parallel to the y-
axis is possible.
Result: Front -> Rear movement

■ c + mouse movement: The distance of the sound source to the coordinate origin
(position x=0, y=0) remains the same. The result is a circle.
Result: Circular movement

■ a + Mouse movement: The sound source can only be moved diagonally. A straight line
starting from the initial position of the sound source and passing through the coordinate
origin of the panoramic field defines the course of this movement.
Result: Diagonal movement with constant angle.

Pan Setup: see Pan Setup (⇗551)

Center: This parameter controls the portion of the center channel for assignment of the sound
source to the front channels. For certain applications (e. g. film sound) it is normal to reserve
the center channel exclusively for dialog and to position music and background noises outside
of it. A signal placed directly in the center is played back only by the center channel in 5.1
format if the center = 100%; at 0% this is only a phantom sound source that is output by the
left and right channels. This parameter is often referred to as "divergence".

LFE(Low Frequency Effect): In this field you can determine the level component of the signal
that will be routed to the LFE channel.

LFE only: The source is routed only to the LFE channel.

Input: Peak meter for the input signal. Mono input signals are displayed in both scales of the
input meter.

Output: Level meters of the individual channels of the surround bus/master. Only the level
components from the audio currently being edited in the Surround Editor are displayed.

Channel: Mutes or changes the level of the bus outputs of the Surround Editor to the Surround
buses. Deactivated bus outputs/speakers are displayed as gray circles in the panorama field.

Automation: see Automation in the Surround Editor (⇗560)

Presets: Save your own frequently used surround editor settings as a preset. In addition to the
position of the sound source, the mode and the settings of Pan L/R are also saved.
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All surround presets are available also with a left click on the Surround pan display in the mixer.
There are also a couple of pre-defined settings for frequently used pannings.

Pan Setup
In the Pan Setup dialog box, you can define even more advanced settings for the Surround
Editor. The dialog window can be opened by clicking on Pan Setup in the Surround Editor or by
right-clicking on the sound source.

Soundfield offset (dB): If sound sources are positioned directly on a single surround channel,
the offset set here is taken into account. Thus, for example, individual compensation can be
made if such signals are too prominent.

Soundfield Character (only in Sound field or Angle mode): The level drop characteristic of the
sound field can be adjusted continuously. Inv. logar. produces a quick drop of the sound field
and short fades between loudspeakers. Logarithmic provides a slow reduction of the sound
field and longer transitions between speakers.

Constant max. sum output level mode: If this option is activated, the maximum level of all
channel outputs of the Surround Panorama Module will not exceed the set value. Unintended
fluctuations of the overall level during position changes can thus be compensated. The function
is especially useful when you want to move specific sources around the room via automation.

Link all tracks: The following settings within the Surround Editor are applied to all tracks of the
arranger and changes are always executed in sync on all tracks: Sound Field Offset, Level Drop
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Characteristic, Sum Output Volume, Center, Pan Law/Width, LFE Level and Settings, Channel
Settings like Level Change or Mute.

Copy settings to all tracks: The settings made in this Sound Panorama Module (sound field
offset, level drop characteristics, output volume sum constant, center, pan-law/width, LFE level
and settings, channel settings such as level changes or mute) are copied to all other tracks
once.

Panorama Modes in the Surround Editor

Sound Field Mode
In Sound Field Mode the input signal is displayed as a concentric sound field. Each red line
corresponds with a 3dB drop in the sound field level. The loudspeakers are positioned in such a
manner that the distance from a single loudspeaker to a neighboring speaker remains constant.
This positioning permits a uniform distribution of the sound source across all channels. Level
ratios develop between the channels, which could not be achieved in other modes.

Example of use: Very accurate localization, particularly for movements.

For movements in constant direction (e.g. overflight of a jet) level conflicts may occur - for this
the Angle mode is more suitable.

Width: This parameter influences the sound field width of the loudspeakers.
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Pan Setup…: The sound field characteristic can be adjusted smoothly. "Invers. logar." produces
a quick drop of the sound field and short fades between loudspeakers. "Logarithmic" provides a
slow reduction of the sound field and longer transitions between speakers.

Channel position: By default, the positions of the speaker channels are fixed in the control
panel against accidental shifting. If you deactivate the option Lock, you can move the speakers
freely in the sound field. You can then additionally activate the option Y-Sym., then when
moving one channel, the associated other channel will be moved symmetrically to the Y-axis.

Panning-Law Mode
This mode uses a surround panorama display familiar from many digital mixing consoles.

The positions of the speakers are shown at the outer edges of the usable panorama. By clicking
the "Sound field" option, you can visually display the graphical levels displayed across the
Surround channels. The level distribution between two neighboring loudspeakers follows the -3
dB law, which means that a sound source directly in the middle of two neighboring
loudspeakers will be emitted at a level of -3 dB.

Example of use: Static 2-dimensional panning, basic rough localization.

Because Panning Law Mode does not enable 100% exact localization, it is not suitable for
dynamic panning (e.g. Automation).

Pan Law: To compensate for volume fluctuations when panning, you can additionally lower the
volume in the pan center position here.
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Angle Mode
Here a sound field is displayed that radiates from the middle point of the circle. The sound
source is located on the middle axis of this sound field. The loudspeakers are arranged on a
sphere. The level components of a sound source on the respective channels are determined by
the angle ratio between the sound source and the loudspeaker as well as the opening angle of
the sound field. If the angle of the sound source and the channel correspond with each other
(i.e. the middle axis of the sound field is pointing directly at the loudspeaker: angle difference =
0), the level of this channel is highest. The level on a channel drops as the angle difference
increases.

Example of use: Good localization of direction of movements (e.g. jet flying overhead). Angle
Mode is less suitable for distance panning.

Width: This parameter determines the size of the sound field opening angle.

Pan Setup…: The sound field characteristic can be adjusted smoothly. "Invers. logar." produces
a quick drop of the sound field and short fades between loudspeakers. "Logarithmic" provides a
slow reduction of the sound field and longer transitions between speakers.

Pan Setup – Maximum sum output level constant: If this function is selected, the maximum
level of all channel outputs of the Surround Panorama Module will not exceed the set value. In
angle mode, this avoids level drops of the sound field during movements in connection with
large opening angles.
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Matrix Mode
In Matrix Mode you can directly enter the level that will go from the input signal to the
individual Surround channels.

Double-click on the number field to enter values manually. You can also adjust the levels by
dragging them with the mouse. For very fine adjustments, hold down "Shift" key while doing
this.

Examples of use: Analytical tasks like routing after track bouncing or simultaneous distribution
of a signal over several Surround channels. Distribution over 3-dimensional alignments, e.g.
2+2+2 setup.

Differing from the other modes, the settings of Pan L/R in Matrix mode have the following
meaning.

Pan L/R Mono: The levels of the left and right input signals are adjusted together.

Pan L/R Stereo: The levels of the left and right input signals can be adjusted individually.

The remaining "Pan L/R" settings do not apply. No mirror sound sources will be formed.

VBAP
The VBAP mode (Vector Based Amplitude Panning) is characterized by a higher precision
when generating phantom sources. It can be used as an alternative for the Sound field mode or
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the 3D Sound field mode.

The operation differs from the sound field mode only in the point that no specification of the
width of a loudspeaker sound field is required.

3D Surround (Sound field/VBAP)
The 3D Surround modes of the Surround Editor, which are available for the Sound Field Mode
and VBAP modes, differ from these only in the addition of a 3rd coordinate z to indicate the
height of the sound source.

To the right of the top view there is a second, spatial display for the visual adjustment of the
height coordinate.
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Pan L/R: Stereo and Mono Signal Processing in Surround
Projects

Mode Stereo signal Mono signal

Mono Mono sum is positioned as a single mono
sound source in the panorama.

The mono signal is positioned as a
single mono sound source in the
panorama.

X-Sym: The left and right channels are
symmetrically aligned to the x-axis. For
example, this enables you to pan a stereo
signal to front L (Left) / LS (Left
Surround).

A second (mono) mirrored sound
source of this signal is positioned
in addition to the original mono
source. The x-axis is the mirror
axis.
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Y-Sym: The left and right channels are
symmetrically aligned to the y-axis. For
example, this allows you to pan a stereo
signal to front L (Left) /R (Right).

A second (mono) mirrored sound
source of this signal is positioned
in addition to the original mono
source. The y-axis is the mirror
axis.

XY-Sym.: The left and right channels are
symmetrically aligned to the x- and y axis.
For example, this enables you to pan a
stereo signal to front L (Left) / RS (Right
Surround).

In addition to the original mono
source, a second mirrored sound
source is positioned with this
signal, mirror-symmetrically with
respect to the X and Y axes.

Parallel: The left and right channels maintain a
constant distance from each other when
they are moved, they are moved parallel.
While dragging a sound source, hold the
Ctrl key to change the distance between
the sound sources.

The original and mirrored sound
sources maintain a constant
distance from each other when
they are moved, they are moved
parallel. While dragging a sound
source, hold the Ctrl key to change
the distance between the sound
sources.

Stereo
Thru:

The same level proportions as for a mono
source are applied to the different
channels, depending on the position of the
sound source. However, only the left
signal is used for all left channels, and only
the right signal for all right channels, and
the mono sum for the center and LFE
channels.

Identical to the mono mode.

Working with Multiple Surround Masters.

In Sequoia it is possible to create further surround masters in addition to the master defined
by the mixer setup when creating a new project (stereo or any surround configuration). This
makes it possible to provide different multi-channel mix variants in the same project.

To create a new master, select the command menu Track > Insert new tracks > New
Surround Master. The new master is placed in the mixer to the left of the existing one.

Each track / bus can be routed either to each master individually or to several masters.

This means that several different mixing scenarios are now possible:
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■ Create a 7.1 surround mix, create an additional 5.1 surround master and create a
downmix of this mix in 5.1 (see "Surround up or down mix" below).

■ Create an additional surround master in the stereo project and route individual tracks
(⇗515) additionally to the surround master and create a simple surround version of your
stereo mix.

■ For greater control over the additional surround mix, you can use Surround busses or
Surround AUX busses.

In a combined routing to stereo and surround masters, the stereo Pan control is displayed on
the mixer interface, although a surround editor is also active for the surround mix of this
channel. To access the Surround Editor interface, right-click the pan slider to bring up the
Panorama Editor (⇗521) of the track.

At the top of the editor you can now switch to the tab with the surround editor for the track.

Surround Upmix or Downmix

A master bus can also be routed to any other surround or stereo master, with the necessary
upmix or downmix being performed. For example, you can create a stereo mix on an additional
stereo master from a project with a surround master or, in addition to a 7.1 surround mix, a 5.1
surround mix.

Open the output menu in the mixer of the corresponding Surround master and select the
additional master while holding down the Ctrl key.
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To open the downmix dialog in which you can set the downmix coefficients, select the
corresponding entry at the bottom of the output menu.

In the preset list above there are common presets for downmixes of 5.1 into stereo.
Additionally, you can also set and save your own downmix coefficients. The downmix is taken
into account during the stereo master export of a project.

Automation in the Surround Editor

Recording Surround Automation
To automate panning movements, first activate the Automation option in the Surround Editor.

Start playback. If you now move the sound source with the mouse during playback, this
movement will be recorded.



Surround Sound

561 / 778

It is displayed in the project window as a curve.

You can edit the automation by using the Automation Draw Mode in the project window.

With object-based panning, i.e. when a single object is separately routed to a surround bus and
the Surround Editor has been opened from the Object Editor, the automation is recorded and
edited accordingly as an object automation curve.

Drawing Surround Automation Curves
You can also draw in a motion path directly in the Surround Editor. To do this, you must first
define the range over whose length the simulated movement extends.

With object-based panning, this time range always corresponds to the entire object. If the
automation should only take place over a shorter section, you must split the object.

Now additionally activate the Draw option.

Now draw in the desired motion of the sound source in the Surround Editor.
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The drawn in motion path is converted into automation curves. The sound source is moved
over the selected time period along the complete path at a uniform speed. Here, too,
subsequent editing of the curve is possible in the project window.

Surround Effects

All effects can also be used in surround busses and masters. There are some differences here:

■ Normal (stereo) plug-in effects are loaded as multiple individual instances into the
respective surround channels, and the parameters of the plug-in interface apply equally
to all instances.

■ Internal effects and surround-capable VST plug-ins such as the 3D Reverb or third-party
plug-ins are automatically detected and used as one instance.

■ With Sequoia 's internal effects, there is also the option to make separate plug-in
settings for each surround channel. In addition, the settings for the different channels can
be combined into groups (e.g. one EQ setting for R/L and one for Rs/Ls).

Surround Control Groups
When internal effects are loaded as a surround effect, a new section with controls for the
surround channels appears at the top of the effects dialog.
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The buttons in the top row, named according to the surround channels, allow you to view the
effect settings for the respective channel.

Use the S buttons to solo the individual surround channels.

The surround channels can be grouped together. This causes:

■ All channels of the group are calculated together in one instance of the effect you loaded
in the mixer. (But of course still in separate channels).

■ The parameters set in the effect dialog affect all channels of the group.

■ For dynamic effects (Advanced and Multiband Dynamics), the control signals are
compiled from all channels in the group, just as they are compiled from two stereo
channels with stereo.

Form or disband a group: To form a group, click the + - button in the Surround Effect dialog.
Now click on the buttons of the Surround channels that you want to group or ungroup. The
corresponding Surround channels will now be marked with points of the same color.

Click the + - button again to end group editing. You can now view the effect settings of each
group by clicking on one of the associated channels.

Surround Export

Surround Export allows you to render a surround mix. The outputs of the individual surround
channels are used as the output signal.

Open the window Export... with menu File > Export....

In the Source section at Routing, select the surround master whose surround mix you want to
export. It is also possible to export a stereo downmix at the same time if you select Surround
Master (e.g. 5_1 ITU) + Stereo Master in the list box.

Format: With Surround Bouncing you have the choice between the following output formats
(Wave or FLAC):
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■ Mono tracks

■ Stereo

■ Interleaved (RIFF64)

If mono tracks are selected, one mono file is saved per surround channel, if stereo tracks are
selected, 2 surround channels are saved in one stereo file. RIFF64 (also called RF64) is a
format that can be used to combine individual channels of a multitrack production (e.g. for 5.1)
into one interleaved file. A single file containing all surround channels is created.

The abbreviations of the individual surround buses defined in the surround settings (⇗543) are
appended to the selected names for the files to be created.

Example: You have chosen the file name "5_1_Surround" when exporting a 5.1 surround mix
into 6 mono files. This will generate the following wave files: „5_1_Surround_L.wav“, „5_1_
Surround_R.wav“, „5_1_Surround_Ls.wav“, „5_1_Surround_Rs.wav“, „5_1_Surround_C.wav“ „5_
1_Surround_LFE.wav“. For stereo file output, the following files will be generated: „5_1_
Surround_LR.wav“, „5_1_Surround_LsRs.wav“, „5_1_Surround_CLFE.wav“.

Select the other settings as for the regular export (⇗679).
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TOOLS AND ASSISTANTS
This chapter describes other various assistants and tools that support you when working with
Sequoia.

Undo and Redo

In Sequoia, when working on virtual projects and on wave projects, you can undo the last work
steps by selecting Menu Edit > Undo, using the keyboard shortcut Ctrl + Z, or the button on

the upper toolbar .

You can restore undone operations by choosing Menu Edit > Redo, keyboard shortcut Ctrl + Y

or button on the top toolbar .

The preset maximum number of recorded work steps that can be undone is 99 for virtual
projects and 10 for wave projects. The number can be changed in the Undo settings (⇗729).

Notes:

■ When editing audio material with offline effects (⇗237), the "Undo" function can only
be executed if the option Create copy is active in the respective effect dialog. The option
is active by default. If you are sure that you do not need an "Undo", you can disable this
option to save disk space and speed up the application of effects.

■ You can undo work steps even after saving a project. However, if you close the project
and reopen it later, you will no longer be able to return to a state before saving.

Undo History
Via menu Edit > Undo history… a list with short descriptions of all work steps that have been
recorded for the undo function can be displayed, together with the time at which they were
executed. When you click on a work state, the project is set to the state it was in after this work
step was performed. This allows you to quickly return to an older state without having to undo
all the steps one by one. You can also use the arrow up/arrow down keys to move through the
individual undo steps.
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The history can be cleared with menu Edit > Delete undo history, after that undo is no longer
possible.

Using the small arrows on the Undo/Redo buttons of the toolbar, you can reach menus through
which you can also access the work states from the undo history.

Visualization

The visualization window provides a set of measurement tools for the graphical representation
of played or recorded audio. The visualization window can display several of these measuring
instruments simultaneously.

To display the visualization window, select Menu View > Visualization or the keyboard
shortcut Ctrl + Alt + Shift + V. By default, the visualization opens in the Docker (⇗53) but can
then be docked or floated anywhere.
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You can open as many visualization windows as you want. Different inputs and outputs
(maximum 8 tracks, buses or masters) can be selected for the individual visualization windows.

Customizing Visualizations
The arrangement and selection of measuring instruments is specified in various visualization
layouts. To select a layout, right-click in the visualization window and select it in the submenu
Visualization layout.

First load a layout in the desired format (1x1..., 2x2...) and then right-click on the individual
sections to replace individual visualizations with others. You can resize the displays by clicking
and dragging the dividers.

The following display instruments are available:

■ Peak meter (level meter),

■ Loudness meter

■ Surround Meter

■ Phase oscilloscope (vectorscope)

■ Correlation meter

■ Direction meter

■ Spectroscope

■ Spectrogram

■ Bit meter

■ Oscilloscope

■ Tuner.

At Presets you will find presets for the selected display instrument.

Via the menu item Settings... you can open the dialog Visualization settings to completely
adapt a measuring instrument to your requirements. In the first tab you can also select the type
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of the measuring instrument. In the following tabs there are further settings, depending on the
display instrument set. You will find notes on this in the following sections. Custom presets
that you save in this dialog are also listed in the Preset menu of the context menu.

When you have set all your displays, you can save the whole customized layout under a new
name with Visualization Layout > Save Layout... to load it again later with Load Layout....
Custom layouts that are saved in the default layouts folder are also listed in the visualization
layout menu.

Select output or input

To select the source for visualization, click on this small triangle in the visualization window or
open the submenu Output in the context menu. Preset is the Stereo Master. At Outputs you
can choose from the available hardware outputs. An input signal for a track or bus can be
selected at Track input. Track visualization (current track) selects the signal of the currently
selected track.

The selection Track visualization can also be found in the menu Track > More…

If Monitoring is active for a track, a track visualization shows the input signal of the track.

In the submenu New visualization window you will find again the same menu for output
selection, a new visualization window for the selected output will be opened. Up to 8 different
sources can be displayed in visualization windows.

Reseting Visualization
Double-click on a measuring instrument to reset it or select Reset this visualization (double-
click) in the context menu. With Reset all visualizations all displays in the visualization
window are reset.

Peakmeter
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The peak meter displays the level in dB. By default, the peak meter is a combined instrument
(Multimeter) and displays with the outer, thinner bars a Peak Program Meter (PPM-Meter),
and with the inner, thicker bars a VU Meter.

If you want to see only the PPM display or only the VU display, select the corresponding
display instrument PPM meter or VU meter at Instrument selection. When selecting
Multimeter, you set in the tab Multimeter under Display configuration, which of the two
displays should be shown outside and which inside.

Both meter displays are based on standardized level meters with precisely defined display
characteristics. While the PPM meter is a measuring device for peak levels, the VU meter
averages the level values over a certain measuring period.

PPM-Meter
The PPM meter displays the instantaneous level of the signal. The level peaks are displayed as
a vertical line at the top of the level meter, which moves with a delay for better readability. To
the far right of the bars, the peak value is displayed numerically.

Headroom: This allows you to set a level offset that is added to the measurement. This is due
to the fact that different systems are calibrated differently. For example, a value of 9.0 (IRT)
causes the level to be displayed with + 9 dB more.

Integration time (Q-PPM): The response time of the peak meter is delayed by the set value, so
that the display does not react quite so quickly at individual level peaks. The inertia generated is
modeled on the behavior of analog peak meter displays.

Return time: This determines the speed at which the level peaks run back after a maximum.

Peak hold (ms): With this value you specify how long the level peaks should remain at a
maximum. With Manual the level peaks remain permanently and are only reset when you reset
the visualization (double-click).

DC filter cut-off frequency: With this high-pass filter you can filter out a DC voltage
component so that it is not included in the peak meter measurement.

Clipping threshold: This value specifies the dB value above which a level is displayed as
clipping. The range of the scale above this value will be marked in red and also the peak level
indicator and the numerical value if you exceed this value.

Minimum number of clipped samples: This value specifies how many consecutive samples
may be above the clipping threshold before the signal is considered clipped.

Activate True Peak measurement: In True Peak measurement, the measurement is performed
with fourfold oversampling.

PPM-Meter Scale
In this tab you can set different display options for the scale of the peak meter.
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Scale: Choose here from different presets for scale display with different scale divisions and
display characteristics as used in different European countries.

Reference level (scale offset): Set the reference level as an additional scale offset here. The
scale offset is added to the value on the scale.

Minimum/Maximum: Here you set the minimum and maximum value of the scale.

Color settings: Enter the colors and thresholds for overmodulation(clipping), critical, optimal
and undermodulated ranges.

Note: The color defined for the undermodulated range is only used if you define a threshold
value for the optimal range that is above the level minimum.

VU Meter
For the VU meter there are settings in this tab analog to the PPM for Headroom, integration
time and the cutoff frequency for an optional DC filter.

The integration time of a VU meter is typically much longer than that of a PPM meter, since an
averaged level is to be displayed.

The checkbox +3dB IEC ensures that the VU level headroom is raised by an additional 3dB in
accordance with the standard (DIN IEC 60268) relative to the headroom specified at PPM
meter.

If the peak meter is operated as a pure VU meter, you can also display the current peaks with
Display current peak hold.

Furthermore, the display of the RMS value can be additionally activated. The RMS value is
displayed numerically to the right of the VU scale.

The settings for the VU meter scale are similar to those for the PPM meter scale.

Presets for the K-Metering System
K-metering enables uniform reference volumes for different media especially when mastering
under normalized listening conditions. The peak hold display continues to show signal peaks
and can be used to avoid clipping.

"K-System" refers to a metering system developed by Bob Katz that has become a standard in
mastering audio monitoring. K-System Metering enables uniform calibration and monitoring.
You can use it to easily exchange audio material between different studios and have matching
monitoring results. With K-System Metering it's not so much the loudness, but rather the
musical dynamics that take center stage. Thus, a reference volume is set for the 0 dB level,
which no longer corresponds to the maximum level, as was usually the case in the past.

According to the program and audio material, three different meter scales can be used:
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■ K-20: 0dB reference at -20dBFS
K-20 is recommended for audio with large dynamics such as classical or film sound.

■ K-14 : 0dB reference at -14dBFS
K-14 is recommended for rock and pop productions or for surround sound.

■ K-12: 0dB reference at -12dBFS
K-12 is recommended for radio and television stations.

The corresponding scale for setting up the monitoring volume is calibrated with pink noise. If
you set pink noise to 0dB, you get a level of 83dB SPL, a volume reference that originated in the
film world.

The corresponding presets for this can be found as VU-Meter Presets K-12 Broadcast, K-14
Music and K-20 Cinema in the Visualization Settings dialog and in the context menu of the
peak meter at Presets.

Loudness meter
Loudness is the subjective perception of volume when listening to audio material. This sense
varies among listeners, depending on several listening conditions such as level, music style, age
and even psychological state.

The EBU Recommendation R128 is a standard for the standardized measurement of loudness
with the aim of harmonizing audio productions and level measurements. R128 is based on the
ITU-R BS.1770 standard which was established by the International Telecommunications
Union.

The core of the measurement of the average loudness impression is the integrated loudness,
averaged over the entire duration of the playback. For standardized loudness, the audio
material is normalized to a target value of -23 LUFS according to EBU R128.

If compression is applied in the master, files may be created whose true peak level is slightly or
even significantly below the maximum level. In this case, to take full advantage of the dynamic
range of the files, the compression must be adjusted to reach the target loudness value. For this
you can use the loudness adjustment (⇗292) in the menu Effects > Amplitude.
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By switching to leveling and normalizing by loudness, a consistent loudness level can be
achieved that can be maintained throughout the production chain. The end result is an even
loudness impression for the listener and audio material that contains fewer artifacts caused by
excessive dynamic compression.

EBU Recommendation R128 pays special attention to three parameters that are essential for
the characteristics of an audio signal:

■ Program Loudness - Program Loudness: Long-term integrated loudness over the
duration of the audio material - measured in LUFS (Loudness Units, referenced to Full
Scale) or in LU (referenced to a target value, e.g. -23 LUFS according to EBU R128). This
parameter indicates the average program loudness. It calculates the mean value over the
length of the piece.
The LU indicator is the level difference to the target value. For example, a measured value
of -20 LUFS corresponds to 3LU difference to a target value of -23 LUFS. The graphic
display for the relative program loudness in LU would show +3 in this case.

■ Maximum True Peak: The maximum value of the audio signal when measured
continuously on the time axis in dBTP. When converting digital signals into analog
signals, level peaks may occur which were previously not displayed. Therefore the peak
level of a true peak meter is typically shown above that of conventional digital meter
(Quasi Peak Program Meter - QPPM). The R 128 standard permits a maximum True Peak
Value of -1dBTP.

■ Loudness Range (LRA): Value changes in the loudness measurements of the audio
material - measured in LU (Loudness Units). This value shows the difference between
loudest and quietest measured value (silence excluded).

The combination of these parameters allow more dynamic mixes without affecting the
loudness.

Momentary and Short Term are other measures of loudness with shorter integration times (3s
for Momentary, 400ms for Short Term) that can be used to assess the loudness of individual
sound events.

Further information about EBU Recommendation R128 can be found in the Wikipedia!

Loudness meter - Parameters

I in LUFS/LU: Program loudness value for the "Integrated Loudness" in measured loudness
units (LU).

https://de.wikipedia.org/wiki/EBU-Empfehlung_R_128
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LRA in LU: Loudness Range, measured in LU as a relative value.

True Peak TPmax in dBTP: Peak level measured with oversampling.

Using Oversampling-True Peak Metering according to ITU-R BS.1770 true peaks can be
ascertained (dBTP - referenced on Digital Full Scale). The measurement accuracy depends on
the oversampling frequency. Oversampling Peak Meters create a good estimate for an audio
signal's True Peak.

The R 128 standard permits a maximum True Peak Value of -1dBTP.

Measurement Duration: Time indication for the duration of the entire loudness measurement
so far - i.e. of program loudness and loudness range.

With the three buttons below you can interrupt the measurement (Pause button), continue
(Play button) or reset (Reset button X). Pressing the reset button resets all display values.

If the Gate indicator in the lower right corner is lit, the level is too low for a certain time. The
measuring algorithm then excludes these values from the calculation of the integrated value
assuming these parts are silent and therefore can be omitted.

Loudness Meter - Settings
Basic settings
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With Loudness standard you set the standard the loudness meter should follow. If you select
User as the loudness standard, you can freely adjust all parameters. If, on the other hand, you
select EBU R128 or ITU-R BS. 1771, the parameters are preset according to the selected
standard. Parameters prescribed by the standard are grayed out and cannot be changed.

Specified for EBU R128 is the target loudness -23 LUFS. This level represents the default value
for content production in broadcasting.

Clipping Threshold: Set the clipping level, i.e. from what point clipping should be indicated.
This value is prescribed to -1dB for EBU R128. This leads to the fact that, for example, a
measured True Peak peak level of -0.8 dBTP is already displayed as clipped.

Automatic reset after play start: With this option you reset the measurement every time you

start playback. This option corresponds to the "Reset" button in the display.

Measuring instruments
In the Measuring Instruments tab you can configure which numeric displays, instruments and
other controls should be displayed in the Loudness Meter.
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Numerical display: Select the different measurement values for the numerical display, the
display of the control bar for starting and pausing the measurement and the gate indicator,
which are all displayed on the right of the dialog.

Bar graphs: Select which of the three measured variables Momentary , Short and Integrated
Loudness should be displayed as bar graphs in the center and whether the maximum values
should be displayed numerically or as a peak hold indicator.

Progress display: For the Progress graph, select which measurement - Momentary, Short
Term, Integrated, LRA (Loudness Range) or M + S (Momentary + Short) - should be
displayed. Off hides the Progress display altogether. With the Progress length you define
which time duration the Progress display represents.

Enable "Loudness compact view" : This switches the loudness meter to a simplified view
without progress and bar graphs.

Loudness Scale
In the tab Loudness scale you can select different standardized scales. This also defines the
value range of the display. For example, the entry EBU R128 +9 means that the scaling display
extends to +9 LU. At Scale range you can set the limits of the LU scales individually.

At Color Settings you can define color codes as well as threshold values for the overdriven
range, the tolerance range around the target value, the normal range and the undermodulated
range.

Measurement Parameters
In the Measurement Parameters tab you can set the time parameters for the Momentary
measurement and Short measurement, the gate thresholds for the Integrated measurement,
and the lower and upper limits of the Loudness Range (LRA) measurement. The specified
default values for EBU R128 are especially marked.
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These standardized values are initially locked to prevent them from being changed accidentally.
They can only be changed if you first select default at Preset.

In case of a future change of the standards and additional requirements of the broadcasters,
you can adjust the affected values here and save them as new presets. Absolute and relative
values are displayed in relation to the selected scale. L or LK denote relative scales, LUFS and
LKFS denote absolute scales.

Surround meter
The surround meter displays the levels based on the surround presets or angles set in the
surround settings (⇗543). It shows each speaker's level in a polygon on a sound representative
area.

Phase Oscilloscope (Vectorscope)
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The Phase Oscilloscope gives you information about the distribution of the stereo image in
your recording. A mono recording would be displayed as a vertical bar in this view. A stereo
signal is by contrast shown as "diffuse ball," because multiple instruments were assigned to the
mix in different panoramic positions.

The wider the display, the wider the stereo field of the recording. Note that this means that
components of the signal are in phase opposition. The signal is less mono-compatible, as these
signal components cancel each other out during mono playback.

If the signal display tends to be diagonal the stereo mix is not balanced. A channel would be
accordingly louder than the other.

Settings dialog
You can select different grid lines: LR (left-right), MS (mid-side), LRMS (LR+MS) and
Calibrate to calibrate signals.

Due to the Pre-amplification mode the image is always automatically enlarged in such a way
that the readability of the distribution of the signal in the stereo image remains guaranteed
even at different levels. You can also switch off this mode and set a constant amplification
factor instead.

The curve is drawn on top of each other, only after a certain time older traces fade away,
resulting in a graph that "averages" over a certain time. Speed determines how fast the curve
fades. The slower, the denser and more diffuse the representation becomes. Finally, you can
also set the Color of the curve.

Correlation Meter

With the correlation meter you can read phase shifts between the two stereo channels and
thus the degree of mutual cancellation of signal components with 180° phase difference. If the
signal indicator is in the left, red area between 90° and 180°, the signal is no longer reproduced
properly in mono.

In the settings dialog, you can specify the colors for the mono range, stereo range and mono-
incompatible range in the color settings and also the threshold values from when a signal is
considered stereo and from when it is no longer mono-compatible.
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Direction meter

The Direction meter displays the signal's detected direction. The width of the plot corresponds
to the degree of correlation.

In the settings dialog, you can specify the colors for the mono range, stereo range and mono-
incompatible range in the color settings and also the threshold values from when a signal is
considered stereo and from when it is no longer mono-compatible.

Spectroscope

In the spectroscope, the signal is split into individual frequency ranges (frequency bands). The
height of each frequency band displays the volume of the relevant frequency range. This way
you can tell if certain frequency bands are over-represented.

Spectroscope Settings
Line/bar representation: Select the desired display type from the list box. Default is Filled
(smoothed). If you choose Line (smoothed) the area under the line is not filled, if you choose
Line the points are connected by straight lines instead of interpolated curves. If you select one
of the numbers, the corresponding number of bars will be displayed instead of a line.
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Ballistics (only for bars): There are three different modes of bar display.

Stereo Options: Left+Right is set as the default (i.e. mono sum). It is also possible to set up two
spectroscopes, one each representing the left and the right signal. The side signal can also be
represented by selecting Left-Right.

FFT parameters: Here you can set the parameters for determining the spectral values by
changing FFT size,overlap and window function.

Time constants: The time constants correspond to those of the peak meter (PPM).

The settings of the Spectroscope Scales correspond to those of the Peak meter (⇗568).

Spectrogram

In the spectrogram, the signal is represented as frequency components over time. The volume
of frequencies is visualized by its brightness. The spectrogram is suitable for identifying noise in
recordings that cannot be easily identified acoustically. They are highlighted with colors in the
spectrogram.

In the settings you can define the FFT parameters and the analyzed Stereo channels as in the
Spectroscope. For mapping the levels of the individual bands of the spectrum to the brightness
values, various Color schemes can be selected in the view options. The option Logarithmic
selects a different mapping formula and produces a slightly brighter graph.

Bit Meter
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The bit meter shows you with which bitrate the played signal is calculated and which
maximum processing rate is possible.

Oscilloscope

The oscilloscope displays the signal amplitude over time, i.e. the waveform. This has no
practical use, but looks quite pretty :)

Tuner

The tuner displays the pitch of the analyzed signal. Use the visualization to tune your guitar or
other instrument.

The pitch of each string is shown large in the center of the display. The calibration marks show
the deviation of the played to the exact pitch. Red triangles on the right and left show whether
you need to tune the string higher or lower. With exact tuning the triangles turn green.

In the preset operating mode Chromatic the tuner displays the pitch of the notes played in
semitone steps. From the list box at the top you can select common tunings for guitar, bass and
ukulele. Then only the relevant pitches of the strings for the respective instrument in the
corresponding tuning are displayed.

This is how you tune your guitar:

1. Select the track to whose input the guitar is connected.

2. Open the visualization window (menu View or keyboard shortcut Ctrl + Alt + Shift + V)
and select the visualization Tuner in the context menu (right click).

3. In the visualization window, click the arrow in the upper left corner and select Track
visualization (current track).

4. Make sure that monitoring (⇗711) is active for the track.
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5. The pitch of each string played is shown large in the center of the display. The calibration
marks show the deviation of the played to the exact pitch. Red triangles to the right and
left show the direction the strings should be tuned. If the tuning is exact, the triangles
turn green.

Wave Editing

With Wave editing, you no longer edit the objects in the virtual project, but the audio files
themselves stored on your hard disk. This type of audio editing is also called "destructive" or
"offline" editing.

Audio objects refer to audio files that are open in the background. They refer to the audio data
and contain working instructions on how to process this data, i.e. which audio data from the file
to use and how to process it with effects.

In Sequoia, therefore, all simple editing of individual, finished audio files, such as shortening,
cutting, mastering, in other words: the classic applications of a wave editor, can generally also
be done in a virtual project. Load your audio file into a project, make the necessary edits to the
object, and export the project back to an audio file.

For certain applications, however, it can still be faster and less complicated to edit the audio
material directly: For example, if ready-mixed audio files are only to be shortened or recorded
raw material is to be cut in advance, i.e. the audio material is to be deliberately changed on the
hard disk in order to gain storage space and work more performantly with smaller files. The
additional work steps: Creating a project, importing the file and final export are not required.

Also, for audio files used in a virtual project, it can sometimes be helpful to access the audio
data directly. An example: you have made a recording, edited different takes together, and in
the result you have a large number of objects accessing the same audio file. Now you discover
a noise that affects the entire recording. You would now have to make edits to each object
separately to eliminate the noise, if you were working purely virtual. At this point it is easier to
directly process the audio file, e.g. with the FFT filter. After that all objects use the corrected
material.

Loading Audio Files for Audio Editing
To edit audio files directly in Sequoia, open them as a wave project:

■ Select Menu File > Import > Load audio file…. (Keyboard shortcut: W) If a virtual project
is already selected, you must activate the option Load file as wave project in the file
selection dialog, otherwise the file will be imported as an object into this project instead.



Tools and Assistants

582 / 778

■ Drag audio files from the Sequoia file manager or Windows Explorer to the title bar of
the program window or project docker.

To open the audio file of an object in a virtual project, double-click it while holding the Shift
key. Alternatively, you can also select the option Edit audio data > Wave Editing… in the
Object menu.

The range in the audio file used by the object is selected as range in the wave project.

If you edit an audio file that is used in several objects with Wave editing…, all objects in the VIP
will then access the edited audio file and the edits will affect each of these objects.

If you want to edit the audio file only for a specific object, select Object > Edit audio data >
Edit copy of wave project…. Sequoia will create a copy of the audio material and add this to
the project folder. The selected object now refers to the copy that has been created. After
editing, the edited copy and the original file are available as Take (⇗346) of the object.

Destructive and Real-time Wave Editing
Audio editing can be done in two different modes: Destructive wave editing and Real-time
wave editing.

■ The destructive wave editing (also called offline editing) is the default mode when using
the menu command Object > Edit audio data > Wave editing… or Shift + double-click
to open the audio file associated with an object.

You can change this default behavior by activating the option Open audio files in
destructive editing mode in the program settings at Program > General.

■ Audio files (e.g. wave files) that are opened directly via the file menu or the File manager
in a separate project window (menu File > Import > Load audio file…) open by default in
Real-time wave editing mode.
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Regardless of how the audio file was loaded, you can switch between the two modes using
Menu File > Project Properties > Destructive Wave Editing Mode. In destructive mode the
wave project is marked in the title bar with the addition -destructive.

You can also recognize the mode by the changed background color. In the picture you can see the same wave
project in destructive mode on the left, and in real-time mode on the right.

Destructive Editing
In destructive mode audio files are edited directly on the hard drive. Changes in the project are
immediately written to the audio file. To undo edits in this mode with Ctrl + Z, the function
Undo enabled must be on for audio files in the Program preferences under Program > Undo.

! It is not possible to delete audio material from the audio file that is currently used by audio
objects in the project.

Real-time Wave Editing
Real-time wave editing is a compromise between working in the virtual project and destructive
editing, combining the advantages of editing directly on the audio material with the advantages
of non-destructive virtual working you are used to with objects in virtual projects.

The audio file is opened in its own wave project window, just as in destructive mode, and can
be edited there in exactly the same way. In contrast to destructive editing you will notice the
following differences:

■ All editing functions (cut, copy, delete and paste) are non-destructive. Operations are
performed much faster because no data is written to disk and no data needs to be copied
for the undo function. All changes are made only when the audio file is saved and then
included in the audio file as a whole.

The positions where these operations are performed are marked with dotted lines.

The auto-crossfade option (⇗176) can be enabled for any cut or paste operation during
real-time audio editing. The crossfades are marked by lines in the waveform. However,
the crossfades cannot be edited.
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■ Real-time effects: For the wave project there is a Mixer window reduced to the master
channel (keyboard shortcut M). The effects of the master channel (master plug-ins, EQ,
stereo enhancer) can be used in real time as in virtual projects, can be combined and
adjusted during playback. Applying effects to the audio file also happens only when
saving the wave project.

Note: The application of the effects of the menu Effects happens immediately and
destructively also in the real-time editing mode. Read the section Destructive effect
calculation (⇗237) in the Effects chapter.

■ Volume curve: If you select the mouse mode Draw volume or Draw automation ,

you can draw a volume automation curve in the project window.

Working in Wave Projects
The audio file will be opened in a separate window (wave project). In the title bar of the wave
project window, you will see the name of the file, the bit resolution, the length of the sample
and the resulting required memory. Navigation and playback controls with zoom, scroll, range
and marker functions are the same as for virtual projects.

Wave projects are played back using the standard audio output device. You can set it at
Program Preferences > System Options > Playback. (Keyboard shortcut: P)

Mouse modes: All mouse modes are available that are useful in the context of editing wave
projects: The range mode replaces the preset universal mode and is used for range
selection. The Draw volume and the Draw automation modes can be used to draw a
volume curve in the real-time wave editing mode (⇗583). In Destructive wave editing mode,
the volume drawing mode lets you edit the volume directly. Scrubbing mode , Zoom mode

and Spectral mode work as in virtual projects. The Draw wave mode (see below) is
only available in wave projects.

Editing: The same range-related editing functions (⇗125) as in the VIP can be executed via the
Edit menu and the corresponding keyboard shortcuts.

Effects: The effects of the Effects menu are applied "offline". Please refer to the notes at
Destructive effect calculation (⇗240).

Creating a new wave project by drag & drop: To create a new wave project as a copy of a part
or the whole audio file, select a part or the whole audio data (keyboard shortcut: Ctrl + A) and
drag it from the project window to a free area of the program background.

Import an open wave project into a virtual project: A wave project or a range from a wave
project can be imported into a simultaneously opened virtual project. Activate the desired wave
project window, select a range in it if necessary and activate the VIP immediately afterwards.
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Menu Object > More > New Object inserts the wave project or the range selected in it as a
new object in the VIP in the selected track at the play cursor position.

Waveform Drawing

In wave projects, you can use the mouse mode Draw wave to draw in the waveform of a
file. The waveform display shows a suitable zoom level, and the mouse pointer becomes a
pencil. Changing the waveform in the wave project window is suitable for manually correcting
individual very short glitches or drop-outs.

Converting Mono/Stereo
Under Menu File > Advanced export > Convert Mono/Stereo there are two commands for
wave projects only, with which you can split stereo wave projects into two mono files and vice
versa.

■ Stereo Wave > 2 Mono: This saves the left and right channel of a stereo wave project
(File.wav) each separately in a mono file (File_Left.wav, File_Right.wav).

The function can also be applied to objects in the project. In this case, the objects with
stereo files are replaced by two superimposed objects with mono files each, whose
panorama positions are set to left and right.

■ 2 Mono > Stereo Wave: This allows two mono audio files to be combined into one
stereo audio file. The command opens a dialog that displays all open mono files. With
Load file you can load additional files. Select the right and left files from the opened
audio files using the ^ buttons. With the button <-> you can swap the channels. Click
Merge and specify the name of the new stereo file that will be created in the project
folder.
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Note that only files with the same bit depth and sample rate can be connected. The files
can be of different length, the resulting length is equal to the longer of the two files.

Build Loop (offline)
This function is only available for wave projects and helps to create loops that are as seamless
as possible. To do this, select an area that should correspond approximately to the finished
loop. To find suitable loop areas, start playback in Loop mode and move the area limits to
optimize loop playback.

The menu option View > Sections > Split range can be used very well for this purpose. This
displays the wave project in three sections (⇗112), with additional view windows for the range
boundaries.

Now select the menu Effects > Sample manipulation > Build physical loop (offline). The
function sets the limits of the range to the zero crossings (⇗123) in order to avoid value jumps
at the range limits, which would otherwise be audible as clicks. In addition, the audio material
at the end of the loop is cross-faded with audio material from before the start of the loop to
ensure a smooth transition from the end of the loop to the start of the loop.

To define the length of the crossfade, set a marker in front of the selected range; the audio
material between the marker and the start of the range is then used for the crossfade. Please
note that the distance from the marker to the start of the range must not be greater than the
range itself so that a crossfade is possible.

CDs and DVDs

You can import the content of an audio CD or audio DVD to Sequoia. For audio CDs the
metadata of the tracks is taken over or can be determined via the gnudb online CD database.

You can burn any virtual or wave project directly from Sequoia onto audio CDs or DVDs.

In addition to labeling the individual CD tracks when burning a project, the CD track indices are
also used to add metadata for export into MP3 or other compressed formats.

To burn the project in other software, projects can be exported as a wave file with an additional
.cue or TOC file containing the position and metadata of the CD tracks.

For digital transfer to a pressing plant in the form of DDP files, you can start the supplied
external software DDP Export from Sequoia.

To display the buttons for the CD project editing functions on the top toolbar, select the
workspace (⇗56) Mastering
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Importing Audio CDs and DVDs
Importing audio data from an audio CD or DVD is done completely in the digital domain
without any sound loss. The titles are saved as wave files during import and inserted into the
project as objects.

Importing Audio CDs
To import audio CD tracks into a virtual project, choose Menu File > Import > Import Audio
CD Track(s)…. The CD Import dialog opens:

1. If you have more than one drive installed, click the CD Drive Options button and select
the desired CD drive. Above the button you can see the name of the selected drive.

2. The content of the CD is displayed in the track list. Click gnudb title info to retrieve CD
title information from the online CD database gnudb.With Read ISRC you can take over
the ISRC codes from the CD, if available. With Text file... you open the system text
editor with a text file containing this title information.

3. If you select a track in the list, you can use the playback control to preview the CD track.
You can use the slider to access a specific position. To import only a part of a CD track,
click at the beginning of the section Read start and at the end Read end.

4. To select multiple titles use the Shift and Ctrl keys, for all titles click Select all tracks.
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5. Some options can be set for the import:

■ Auto crossfade mode: Auto crossfade mode is activated in the project and
crossfades are created between the imported titles.

■ Import CD track indices: If this option is enabled, CD track indices are set in the
project. The markers contain the metadata from the track list so that when you
subsequently export to other formats that support metadata (MP3, CD Text when
burning to a CD...) you preserve this information.

■ Import ISRC and Pause indices: The ISRC codes are also transferred to the CD
track indices and the CD pause indices are also read from the CD.

6. Click Copy selected tracks….

7. The Import Audio dialog opens. Choose a file name for the audio file. With File type and
Format settings you can also select a file type other than .wav and thus convert the CD
tracks to MP3 already during import, for example.
By default, all CD tracks are saved into one file and only objects per each track are
created. If you choose the option Each track in its own file with names, you can select
different naming schemes in the menu below that derive the file name from the
metadata.

8. Clicking OK will copy the audio from the CD drive to your hard disk. You can now copy
more tracks from the CD or insert another CD or close the dialog.

Importing Audio DVDs
To import audio data from audio DVDs, select CD/DVD or via menu File > Import > Import
Audio DVD….

In the dialog Import DVD-Audio you proceed exactly as in the dialog CD import (see above).
However, it is not possible to read in only parts of an audio DVD title, the controls for metadata
and title indexes (gnudb, ISRC) do not exist for Audio DVDs.

Note: Importing the audio track(s) from a video DVD is not possible!

Search Title Information Online
With the online CD title database gnudb the title information for an imported CD can be
retrieved from the Internet. This query is based on the exact combination of the exact track
lengths and order of the tracks on a CD. This also works if the tracks are loaded into the project
individually (e.g. as MP3 files) and are in the right order. The track lengths can also deviate by a
few seconds from the exact track length, but in general the correct CD is still recognized.

The gnudb title query is available via:
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■ the button gnudb title info in the dialog Import CD. Here, the database query is based on
the track lengths of the inserted CD,

■ the button gnudb title info in the dialog Make CD,

■ Menu CD/DVD > Get gnudb title info.... In this case, the search is performed using the
CD track indices available in the project.

gnudb Options
In case the query does not work, various settings can be made in the menu CD/DVD > gnudb
options:

■ gnudb user data: This sets the user data that Sequoia will use when requesting the
gnudb. The use of the gnudb is anonymous and the user data is actually arbitrary, but the
gnudb may need to handle many requests at once and therefore must be able to identify
users. If you have problems accessing because someone happens to access gnudb at the
same time using the same preset data, you can change it here.

■ gnudb proxy options: If you have problems connecting to the gnudb server, you can
choose another server from the list here if necessary or, as a first workaround, set the
timeout value higher. An increased work load causes the server to react slowly and a
connection cannot be made properly.

■ clear gnudb cache: The gnudb online database creates a cache on the local hard disk.
The cache contains all files that have already been imported via gnudb online. If
necessary, this data can be accessed again at any time without always having to be
online. However, you may wish to delete this cache at some point, for example, if it
contains erroneous files or if new files are made available online.

Search CD Title Online
The gnudb title search can also be used if the exact title lengths are not known, because, for
example, after a recording from cassette or record, there is only one large file in which all titles
are available one after the other without title indices. Although you can use the function Menu
CD/DVD > Indices > Indices after silence… to determine the track lengths based on the
pauses, this does not work very well when the tracks segue into each other.

But if you know the album the tracks are from, you can also find out the track names and exact
lengths by querying the gnudb CD database online. To do this, proceed as follows:
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1. Place the recording in the first track.

2. From the menu CD/DVD > Search CD online and set track indices…. The Search CD
online dialog opens.

3. Start up your Internet browser and go to the gnudb search page by pressing the Open
Internet search page button.

4. Enter the name of the album or band into the search field. One or more albums matching
the search query will be listed. If you know that a certain album fits your recording, then
click on Details. It will display the CD track list you were looking for alongside other
details.

5. Click the link at Disc ID (an 8-digit number/letter combination, e.g. bf102c0e). The
gnudb record for this CD is displayed.

6. Copy the URL (Internet link) from the address bar of your browser onto the clipboard.

7. Go back to Sequoia and paste the Internet link into the text box at the bottom of the
dialog. Then click on Apply CD title data. The CD title indices with the corresponding
names are set in the project.



Tools and Assistants

591 / 778

! Attention: It may happen that the length of the first track does not match the track length
provided by the database if the first track starts very quietly (e.g. intro or applause in live
recordings) and thus the start of the recording was too late. As a result, all track markers will be
a little bit too far back. In this case, move the second track marker forward while holding down
the Ctrl-key; all subsequent track markers will then be moved by the same amount and should
be positioned appropriately at the start of each track.

Editing Track Indices and Metadata
Use the Track Indices (also called Track Markers) to divide a project into individual tracks for
burning to CD or exporting to multiple individual files.

They can be edited in detail in the CD-Index-Manager (⇗594), CD Title Indexes can store
metadata other than the marker name.

Setting Individual Track Indices
Place the play cursor at the desired position and set track indices using the commands in the
menu CD/DVD > Indices or these buttons. The numbering of already set, subsequent indices
is automatically adjusted.

To display the track index buttons, select the workspace (⇗56) Mastering.

1 Set CD
Track
Index

Track indices split a project into individual sections that correspond to individual
CD tracks when burning to CD, and split up individual files when exporting with
Split at markers.
Shortcut: Ctrl + Alt + I

2 Set CD
Sub
Index

Sub indices are used to mark individual sections within a track and can be
accessed by some CD players.

3 Set CD
Pause
Index

The CD pause index is a special sub index (index 0) used to mark the end of a CD
track. At this point, some CD players switch to absolute silence during playback
until the next track index, and the time in the display runs as a countdown to the
start of the next track.
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4 Set CD
End
Index

This index marks the end of the CD. When burning and by default when
exporting, the project is used from the project start to the end of the last object. If
the last object still has a reverb tail after it ends, place a CD end marker at an
appropriate distance from the end of the last object to ensure that this audio is
exported with it.
You can also use the end index to specify the end of an export to keep additional
audio material behind it, such as unused recordings and other material in the
project that should not included in the export.

You can also specify the starting point for burning and exporting, because it
always starts at the first CD track index, which does not have to be at the project
start.

5 Set
Track
indices
at
object
edges

This function inserts track indices at each object in the project.
In the submenu Set indices at object edges - Options some additional options
for this function can be set by selecting the corresponding menu item:

■ Also set pause indices at object ends: This option creates pause indexes
at the object ends in addition to the track indexes.

■ Time offset for indices at object edges: Select here a time interval with
which the indices are set before the object edges.

■ No indexes at object crossfades: With this option, no indexes are created
at objects that are blended to the previous object via a crossfade.

If the audio files of the objects contain metadata like artist, title, album… (ID3
tags of MP3 files) or ISRC codes from Broadcast Wave files (⇗670), this function
transfers them to the track indices.

Use the menu option Remove Index to delete an index from the project. To select it, place the
play cursor on the index position. Remove all indexes (keyboard shortcut:Ctrl + Alt + Shift +
I) removes all indexes.

The menu option Set track indices after silence… opens a special version of the dialog Set
markers after silence (⇗117), which lets you set CD track indices automatically based on
detected pauses in the audio material.

Managing Metadata via Track Indices
CD Track Indices were originally intended only for dividing a project into individual titles before
burning to CD. With the ability to burn CD text, the indices gained the ability to store the title
of a CD track and other metadata. Even though CD burning has become less important than
exporting to compressed formats, Sequoia still uses the CD track indices to store such
metadata.
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Use the function Set indexes at object edges to transfer metadata from the objects' audio files
to CD track indexes. Afterwards, this data can be edited via the CD-Text/ID3-Editor. To export
the project to individual files and, in the process, enter the CD track index data in the metadata
(ID3 tags) of the exported files, select the option Each CD track to a file in the Export dialog
(⇗683) at Split at markers.

Editing Metadata with the CD Text/ID3 Editor
Via menu CD/DVD or button CD Text in the CD Index Manager you open the dialog CD
Text/ID3 Editor, where you can edit the metadata of the CD track indices.

The track names correspond to the name of the CD track indices in the project. All other
information can only be displayed in this dialog.
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Note: The maximum number of usable characters for a CD is 2824. At CD Text Memory, the
available remaining number of characters is displayed. After making changes, click Recalculate
Display to update the display.

Write ID3 tags to original files: If the metadata comes from MP3 files loaded into the project,
this button allows you to write changes made in this dialog back to the MP3 files in question
without having to export them separately. With the button All you cause this for all such MP3
files in the project.

To do this, the objects must be on the first track and exactly at the marker positions.

CD Index Manager
Keyboard shortcut: Ctrl + Shift + Alt + D

In this dialog all markers and CD indices of the project are listed. The Filter buttons at the very
top of the dialog allow you to show only certain marker/index types. Select an index to change
its position and name in the input fields below.

Play marker starts playback from the position of the selected marker. Play Loop plays a range
(pre-roll + post-roll time) looped at the marker position. Stop stops playback.

With CD Text you open the CD Text/ID3 Editor (⇗593), which allows you to edit additional
metadata of a CD track.

Use the arrow buttons at Move track to change the order of the CD tracks. This also moves the
audio material at the title index if it is on the first track.
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If you click the button Advanced, more options will be displayed:

CD Index Settings: Here you can set different flags for the CD tracks: Preemphasis, Copy
Protection (SCMS) and Second Generation Protection.

Preemphasis means that when the CD is created, the high frequencies are boosted before A/D
conversion. During the A/D conversion itself, high-frequency quantization noise is always
generated. The audio signal is now written to the CD with the treble boost. During playback,
the CD player detects the preemphasis flag and corrects this frequency boost again, resulting in
a reduction of quantization noise. In practice, preemphasis is very rarely used because the
signal-to-noise ratio during CD creation is already so large that quantization noise is negligible.

You can enter ISRC code for each title. With Apply to all indices you can transfer the ISRC
code to all indices and increase the numerical value by 1, 10, 100 or 1000 in each case.
Furthermore, you can transfer the flags individually or collectively to the indices.

Preemphasis, copy protection (SCMS), and second generation protection may be transferred
and copied together for all indexes.

CD offsets shift indices relative to their position in the project during the CD burning process
to ensure that a track start is played back correctly.

Due to technical limitations, there are delays when playing a track in a CD player compared to
latency-free playback on a computer. A CD player needs a certain amount of time between
triggering playback and outputting the audio signal at the output. On the CD, the title, pause
and end indices should therefore be set somewhat earlier or later than in the corresponding
project.

Note: Title indices are shifted to the left by the selected time span, end and pause indices to the
right.

Individual Offset: If you disable Use Global CD Offset, you can apply an individual offset value
for each track or pause index.

Global CD Offsets: The same offset values are applied to all indices. Title indices are written
earlier, pause and end indices later.

■ Default Offset: Offset value for track indices with silence between tracks. A common
value here is about 160...200 ms (12...15 CD frames).

■ Splice Offset: For direct transitions, without silence between titles, a lower offset value is
applied. A common value here is about 67 ms (5 CD frames).

■ Pause/CD end offset: Offset value for pause and end indices.

Create: Using the corresponding buttons you can create markers, CD tracks, CD sub indices
or CD pause indices. The index is created at the current play cursor position, its position can
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then be changed in the time input field.Marker list input... (⇗119) opens the dialog for quick
input of markers from a list.

At Delete selected or all markers can be deleted. Text file... opens the system text editor with
a text file listing all markers and positions (Marker List Export (⇗344)). Only the marker and
CD index types selected at Filter above will be exported. Show TOC... opens a text window
where you can format the TOC as a text file with various options and then pass it to an external
text editor in *.rtf format.

CD Arrangement Mode
This mode activates two automatic mechanisms that make it easier to create projects for
burning CDs . You can activate the CD Arrangement mode via the menu CD/DVD > CD
Arrangement mode or in the general project options (⇗659)

■ A default pause of two seconds is inserted between audio files loaded consecutively into
the first track. The length of the inserted pauses can be changed via Menu CD/DVD >
Set pause time….
With the function Menu CD/DVD > Set start-pause time… you set the length of the
pause before the first track. The standardized value is 2 seconds and should only be
changed in exceptional cases. The start pause time is not visible in the project and is only
inserted during burning.

■ You can change the order of CD tracks by dragging and dropping the track indices of the
project. As soon as you drag a title index to another position in front of or behind another
title index, an object on the first track located at this title index is moved to this position
and the other objects and title indexes are adapted accordingly.

Create Audio CD
To create an audio CD from the active project, choose Menu CD/DVD > Create Audio
CD… or click this button on the top toolbar.
The Make CD dialog opens.
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Mode: There are three different modes how to create the CD.

■ "on-the-fly": writing the CD in real time. The project is simultaneously played in the
background and the output is written to CD. Sufficient processing power must be
available for this, since the burning speed is typically many times the playback speed. For
example, if you burn at 24x speed, the computer load during playback must be just under
4.2%. All CD Recorders have safety measures in place to prevent burning failure if the
data is not delivered fast enough, but the advantage of high burning speed is then lost
due to repeated aborting and restarting. Use this function to burn simple projects, e.g.
copies of finished titles.

To test whether writing in real time is possible, you can also select the option Simulate
recording in the following dialog.

■ Generate a complete new file: Use this function to create your CD if the project is too
complex and computationally intensive to burn on-the-fly. The project is first exported to
a new audio file. You can also try reducing the burning speed first. However, only blank
CDs optimized for very high burning speeds are now available, and they no longer work
at low burning speeds (<10). We therefore recommend this method for burning more
complex projects such as complete mixes.
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■ Burn MP3 CD/DVD: This exports all tracks into individual MP3 files according to the
selected format option and passes them to the separate burning program MAGIX Speed
BurnR to burn them onto a data CD.

Options:

■ Dithering settings: The bit depth of the audio output must be reduced from 32bit float to
16bit for burning to CD. The Dithering options button displays the dithering mode used
for this purpose. You can change it by clicking the button. See Dithering settings (⇗745).

■ gnudb title info: In case you burned an imported CD and missed the transfer of the CD
track information from the gnudb.org database, you can still add this information to the
CD track indices with this button.

TOC: Sequoia creates a TOC (Table of Contents) file in the project folder with the name of the
current project and the extension *.TOC before writing the CD. This file contains all data about
the CD.

■ Show TOC: This opens a text window where you can format the TOC as a text file with
various options and then pass it to an external text editor in *.rtf format.

Export: Besides burning to audio or data CD, it is also possible to export the CD only in the
form of audio data and a description file.

■ Export TOC: The project is exported to a single wave file. In addition, a .TOC and a .cue
file are generated.

■ Export DDP: Creates a DDP image for transfer to a pressing plant with the separate
program DDP Export.

With Burn CD... you open the Burn CD dialog where you start the burning process.

The dialog can only be opened if there is a recordable CD in the CD burner.
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Select the Write speed in the menu, below it you can set some more options:

■ If in doubt, you can simulate writing with Simulate recording: This allows you to test the
burning without actually writing data to the blank.

■ Prepare CD-R for additional data session(s): The audio CD is not closed and can be
supplemented with additional content with a data session.

■ Activate Burn Proof: In case on-the-fly burning does not deliver data fast enough,
burners provide this safety measure to not destroy the blank. The option should be
disabled only in case of problems.

■ Burn with CD Text: Metadata can be burned onto the CD as CD Text information.

■ CD Text settings: This opens the CD Text/MP3 ID Editor (⇗593).

■ Number of copies: You can also burn several copies of the same CD in a row. After the
burning process is finished, the CD will be ejected, then insert the next blank and the next
CD will be burned.

With Write you start the burning process.

CD Disc Options
Via menu CD/DVD > CD Disc Options... you can edit further settings for the current CD.
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CD Title: Title of the CD which will be written as CD-Text on the CD.

UPC/EAN Code: The EAN code (European Article Code) is a 13 digit number which is used in
retail. The 12 digit UPC (Universal Product Code) is exclusively used in Canada and America
and can, if necessary, be extended with a final '0'.

Number of first CD track: Under some circumstances (such as "track at once" writing), the
title number of the first CD track can be set. This is not important in "disc at once" mode, since
the CD will always start with title no. 1.

Allow bonus track before 1st track: This makes it possible to burn a "hidden track" on the CD
that is located before the first regular track (track 2) . The "hidden track" may only be accessed
on standalone CD players via the "STEP BACKWARD" button.

Viewing CD Recorder and Blank CD Information

■ To view information about inserted blank CD such as type, number of tracks, number of
sessions, total memory, free memory, and status, select Show CDR Disc Information….

■ To view information about the active CD recorder drive, select Show CDR Drive
Information. These include: Manufacturer, product name, product revision, cache size
and various properties supported by the drive (disc-at-once, indices, second generation
copies, catalog numbers, ISRC, CD-Text, CD-RW).

DDP Export
An additional program DDP Export will be opened.

This additional program enables the export of a CD project that is compatible with DDP-CD
mastering standards. It is opened using the DDP Export button in the Create CD dialog or
menu CD/DVD > DDP Export….
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Set the name for the audio file to which the audio data for the CD will be written. Sequoia
exports the project and then displays the loudness. Then the program DDP Export will be
opened.

The project can be exported either to hard disk or onto tape (for example, Exabytes EXB-8505,
EXB-8500). You can then deliver a project exported to disk to the pressing plant via file
transfer.

Destination for DDP information: When exporting to hard disc, a destination folder can be
specified here. If exporting to tape, enter the path of the tape drive here. With the function
Verify after export you start an import of the image for verification after the export.

The Run DDP player after export option opens the "MAGIX Sequoia DDP Player by Sonoris"
directly after export.

Sources: The CD-Info file (*.tcd) belonging to the project is created automatically by Sequoia.
If the DDP export was not started from Sequoia, but directly from the Sequoia program
folder, you can select the corresponding files (CD Info *.tcd + audio file/data file) here. CD info
details shows the content of the CD info file.

DDP options: The formats of the 1.01 and 2.00 standard for DDP export can be used and also
specify a Master ID. This ID is used by the manufacturer for testing purposes.

Tape options: Enter a Volume ID and an Owner ID for archiving.

With OK the CD project is exported, creating the following files: DDPID (DDP-Id-Stream),
DDPMS (DDP-Map-Stream), Image.DAT (audio data), CDTEXT.BIN (CD text information),
PQDESC (PQ description), CHECKSUM.TXT (CRC32) and CHECKSUM.MD5. For electronic
transmission to the pressing plant, it is best to pack all files together in an archive (zip, rar...).

Note: Sequoia also creates a WAV file during DDP export. This does not need to be
transferred to the manufacturer, since the audio data is already included in the Image DAT file.
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Create DVD-Audio
With Sequoia you can burn DVD audio discs with any DVD burner. You can burn DVDs in the
formats +R/-R/+RW/-RW.

Note: DVD audio discs can only be played back on players with DVD audio capabilities. This is
indicated by a visible DVD Audio logo somewhere on the device.

Sequoia burns so-called "black discs", i.e. DVD audio without graphic menus.

You can create video DVDs with menus, videos and slideshows using the video editing and
DVD authoring program "MAGIX Movie Studio".

As an alternative to DVD Audio, you can also create an ordinary DVD Video that contains an
uncompressed stereo audio track without video.

Like audio CDs, audio DVDs can be burned directly from the program, all you need to do is set
track markers. You can burn both an audio CD and an audio DVD from the same project.

Choose Menu CD/DVD > Create DVD Audio.... The dialog Trackbouncing - DVD opens.
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Select either Create DVD audio or DVD video with stereo audio.

Note: Please note that DVD menu authoring is not available for DVD-Video with Stereo PCM.
For extensive authoring options we recommend "MAGIX Movie Studio".

The actual creation of the DVD image and burning is done with the external program
DVDAudio.exe. The path to this program is preset. If the program has been moved, you can
set the current installation path with the Path button.

Format: You can choose between 16 and 24 bit audio.

Sample rate: For DVD- Video 48Khz must be used. Therefore, if the project has a different
sample rate, resampling must be performed. At Quality... you can reach the corresponding
settings.

With DVD-Audio you can freely choose the sample rate, 44.1 kHz and 48 kHz as well as
double and quadruple sample rates of it are possible. Up to 6 discrete audio channels are
supported, so configurations like 5.1 surround, stereo or 4.0 are possible.

The only limitation is that the maximum guaranteed data rate of around 10 Mbit/s for
hardware players, may not be exceeded. Therefore, for example, with 5.1 Surround 24 bit is
only possible up to 48 kHz sample rate, at 96 kHz the 10 Mbit would be exceeded.

The following playback times are approximations for the available space on a single layer DVD-
R (44.1 kHz sample rate):
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Stereo 16-bit approx. 7 h
Stereo 24-bit approx. 4.5 h
5.1 Surround and 24-bit approx. 1.5 h
Options:

■ Show maximum amplitude: Here you can display the maximum level in dB after the
export process, in order to be able to set outboard equipment correctly for further
processing or to correct the master level. After the export is finished, a corresponding
information window appears.

■ Dithering: Every export process can have its own dithering process, independent of the
global settings. This enables dithering to be bypassed or to apply the standard dithering
(dithering featuring triangular noise). You can also dither according to the system
options or call the dithering options of the system options. The button value in brackets
(e.g. Triang. or POW-r 1) indicates the currently set dithering algorithm.

For detailed information, see Dithering (⇗745).

■ DVD Info: Here you can find out details about the project length, maximum DVD length
and choose between PAL DVD and NTSC DVD.

■ Source: Specify whether the export should be performed only over the length of the
range selected in the project, from the beginning of the project to the last object (plus the
reverberation time) or the complete project

■ Surround track bouncing: Surround audio can only be used with DVD Audio, the project
must have a surround master for this. If this option is selected, you will be asked before
the export in which surround format the export should take place.

Clicking OK first exports the project to one or more audio files according to the settings made,
then opens the Create Disc dialog.

Select burner and burning speed. The red button creates a DVD image first, and the writing
process starts after this is completed.

Note: You need twice the space of a DVD on the hard disk, because first the project is exported
and then the DVD image is created from this audio data, which is then burned.

Batch Processing

Batch processing allows you to automate work processes. You can specify certain edits for an
audio file, which are then applied to all files in a list (the batch) of any size. The definition of the
edits, including format conversions and save naming scheme, is called a job. You can also
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define several such batch jobs, which can be collected in a job list and executed independently
one after the other.

Possible editing options are:

■ Loudness or peak normalization

■ Linear fading (in and out)

■ all real-time effects (including restoration and VST effects)

■ Time Stretching / Pitch Shifting

■ Remove clipping

■ Remove DC offset

■ File format conversion: bit resolution (8/16/24/32Float), sample rate, stereo/mono
settings, data compression, dithering.

■ Save in all available export formats.

Settings can be made for the location and naming of the created files as well as how the
original is to be kept.

In the Error Handling tab, you can also specify how to handle files with errors.

For example, you can normalize a whole folder full of 24-bit wave files, apply 5 ms fades at the
beginning and the end of each file, compress them with the multi-band compressor, change
them all to 16-bit mono and then save them all as MP3 files.

The process for batch conversion is as follows:

1. In the Source files tab, select the files for editing.

2. In the Effects tab, select the required editing processes.

3. In the Target format tab, select the output format.

4. In the Target files tab, specify where and under what names the files should be saved.

5. On the Error Handling tab you can configure how to handle corrupted files.

Jobs
You can run multiple batch jobs in succession. The job list located on the right edge of the
batch window is used for this.

With Save you can save a job. This allows you to reuse jobs once configured in subsequent
sessions by loading them back into the job list with Load.

New jobs are created by clicking the Add job button. When you click a job, the settings of this
job (source files, effects, destination format, destination files) are displayed in the dialog. Run
Jobs starts batch processing and runs all loaded jobs. Delete job removes the selected job.
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All jobs remain loaded in the list until you quit Sequoia, even if you close the batch window in
the meantime.

Source files
Create the list of files you want to edit.

Click Add File to open a file browser to select the files you want to include in the list. Multiple
selection of files is also possible here. Select Add directory to add all of the audio files in a
folder (including all subfolders). You can add files in all file formats that Sequoia can import.
With Save list you can save a list of your file selection in *.m3u format. The option Detect L&R
files makes it possible to edit left and right files as stereo.

Remove deletes all selected list entries. Remove all deletes the complete list.

Effects
Here you specify the effect processing for the files:
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Normalize to: You can specify a target maximum amplitude value in % or in dB. For example, a
value of 75% corresponds to -2.5dB. You can also enter volume changes in dB.

For detailed information on normalizing, see the section Normalizing (⇗306).

Loudness Normalization: Here you have the possibility to apply a loudness adjustment to bring
the selected files to a certain loudness value. For details, please refer to Loudness Adjustment
(⇗292).

Fades at start and end of project: Linear fades can be added to the start and end of files.

Effect Presets - Mixer Master Channel: In this section you can use any combination of all real-
time effects from Sequoia in batch processing. The presets used for this purpose correspond
to the mixer snapshots (⇗532). Saved mixer snapshots can be selected from the menu or
loaded into batch processing as *.mix file with preset.

To create mixer snapshots for batch processing:

1. Load one of the files you want to edit into a new project.

2. Load the effects you want to use into the mixer's master channel (at Master Plug-ins)
and make the necessary settings.

3. Save the mixer settings to a mixer preset. To do this, click the Save Mixer to File button
below the mixer snapshot locations.

4. Load the saved mixer snapshot in the Effects tab of the batch dialog from the menu.
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You can also use Edit Preset to open the Effect Browser (⇗226) with associated FX Routing
dialog directly from the batch processing to edit the effect chain for batch processing. However,
the "detour" via the mixer makes it possible to try out the effects on the audio material before
using them.

Additional effects: Beside the Mixer effects the non-real-time effects
Timestretching/Pitchshift, Remove clipping and Remove DC offset can be used. The Setup
buttons open the corresponding effects dialogs.

Remove silence at start and end removes silence at the beginning and end of the file.

Target format
Here you specify a destination format for the files. This allows you to convert files to other file
formats.

You can choose the bit resolution (8/16/24/32 bit float), the sample rate,
stereo/mono/left/right as well as the save format with the corresponding format settings.

To learn more on the subject of sample rate change, see Adjusting the sample rate (⇗314).
To learn more about file formats, see ExportExporting Audio (⇗679).

All settings of this tab can be saved as preset for later use.
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Target Files
Here you define where and under which name the processed files are saved and what should
happen to the source files.

Replace source files: The original file is replaced with the edited one. If the file is used in a
virtual project, the VIP is closed first.

Save files to the source folder with changed names: The edited file will be saved in the source
folder next to the source file - adding the additional characters to the file name that you can
enter in the fields File name prefix and File name suffix.

Save file to this folder: The edited file will be saved in the folder specified here. If you have
entered characters in the file name prefix and file name suffix fields, the file names will also be
expanded accordingly.

Remove file name suffix with numbers: This option removes numbers added by the Sequoia
batch processing function (e.g. "_48kHz" or "_T001").

Delete jobs from list after processing: If you select this option, a job that has been processed
will be removed from the list.

Delete source files after processing: This option deletes the source files after the job is
executed. A confirmation prompt will appear.

Keep source folder structure: This option saves all files in the same subfolder structure
including the source path. This process creates subfolders as required.
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Error Handling
Error handling detects files that deviate from the loudness norm with respect to certain criteria
and should therefore be handled separately. These files are stored in a special error folder.

To enable error handling, select the Activate error folders option and select a folder where
files will be stored. All other files are processed normally and saved in the defined target folder.

Silence: Sort out files that are below the specified momentary loudness (LUFS) for longer than
the specified duration.

Too much dynamic: Sort out all of the files that exceed a certain loudness range (LUFS).

Too quiet: Sort out all of the files that fall below a certain loudness (LUFS).

Opening Batch Processing using the Command Line
By calling Sequoia.exe with the command line parameter -batch <job>.xml the batch
processing can be executed from the command line. For example, you can use it to perform
regular tasks such as converting and archiving completely automated by using batch scripts.

C:\Sequoia\Sequoia.exe -batch “C:\Batchfolder\job.xml“ | Out-Null

! The normal Windows command line interpreter, when executing a .bat script, does not wait for
a command to complete before executing the next command. If you want to invoke batch
processing from batch files and use the results of batch processing later in the script, you must
run such scripts in Windows Powershell.
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Watch Folder

The Watch Folder feature allows you to automate all audio file edits and conversions that are
possible via batch processing as soon as the files are saved to a specific folder. You can do this
in the following way:

1. From the menu, select Edit > Watch Folder…. A dialog opens that is mostly identical to
the batch processing dialog.

2. In the Watch Folder tab, add folders to the list of watched folders using Add Folder….

3. Define the edits and conversions you need. For details, see Batch Processing (⇗604). As
with batch processing, you can also define multiple jobs, for example saving in several
different formats. These jobs can also be saved for later reuse.

The storage format for Watch Jobs is different from that for Batch Jobs. However, the
presets from the Effects and Target format tabs of the batch processing can also be
used for the Watch jobs.

4. Once you enable the Watching option, all compatible audio files in the watch folders will
be processed and saved according to the defined jobs. As soon as new files are
encountered in the watch folders, they are processed as well.

5. The monitoring function is only active as long as the dialog is open. However, the
settings of the dialog are retained until you exit Sequoia, so you can continue monitoring
with the same settings when you open the dialog again.



Tools and Assistants

612 / 778

To use the Watch Folder feature all the time in the background, you could simply open a
second instance of Sequoia and keep it open in the background. However, it is better to open
Sequoia with the special command line parameter -watch to avoid hardware conflicts and
to save your computer's resources. In this case, Sequoia will only open the Watch Folder dialog
and can remain open in the background.
Sequoia.exe -watch [path]\Watchfolder_Job_Name.watch.xml

Batch job processing can also be done from the command line, start Sequoia with
Sequoia.exe -batch [path]\Batch_Job_Name.watch.xml

Synchronization

Synchronization allows you to couple other audio programs or studio hardware such as tape
machines, drum machines, video recorders, or sequencers to Sequoia so that all devices and
programs run in time or clock synchronization, i.e. musical tempo, playback or recording speed,
and position at the devices involved match.

Sequoia can be configured for synchronization as a master (leader) or as a slave (follower). As
a master, it generates the synchronization data for other components in the system. As a slave,
Sequoia receives the synchronization data and follows it during playback and recording.

To switch synchronization on and off, use this button on the transport console or menu File >
Project properties > Synchronization active (keyboard shortcut: G).

All settings for the different synchronization options are located in the dialog Synchronization,
which you open with a right click on this button or via menu File > Properties of the project >
Synchronization settings… (keyboard shortcut: Shift + G).
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Synchronisation Protocols
The protocols (data formats) used for synchronization contain information about the start
position, start and stop commands and, in some formats, position information that is
constantly transmitted.

Sequoia receives and transmits the synchronization protocols MIDI Clock (MC), MIDI Time
Code (MTC), MIDI Machine Control (MMC), ASIO Positioning Protocol (APP) and SMPTE
Timecode Audio.

MIDI Clock
The MIDI Clock is pure tempo information, the time reference is the musical tempo. For this
purpose 24 Timing Clocks (MIDI System Realtime Message 0xF8) are transmitted per
quarter note (24 ppqn - pulses per quarter note). Since the MIDI clock is based on the tempo as
a reference, the number of ticks output depends on the tempo of the generating device. The
receiving device determines the current tempo from the number of clocks received per elapsed
time. But beyond that MIDI Clock does not transport any current information about the time
position in the project.

With the messages Start 0xFA (start at project start), Stop 0xFC and Continue 0xFB (start
at position) the playback of the receiving device can be started and stopped synchronously.
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Before each Start or Continue message, the Song Position Pointer (SPP) 0xF2 is also sent. It
indicates the current bar position in 1/16 notes and thus allows synchronization of the project
positions at least at playback start.

MIDI clock synchronization is suitable for synchronizing devices with tempo and clocks as time
reference like hardware sequencers or the LFOs or arpeggiators of external synthesizers.

At MIDI Clock Input/MIDI Clock Output in the dialog Synchronization you activate the
synchronization via MIDI Clock:

■ With MC Input active you activate the MIDI clock synchronization of Sequoia as slave
(follower). At Device, select the MIDI device from which the MIDI Clock signal is to be
received for synchronization.

Sequoia is not able to adjust its project tempo to an incoming MIDI clock. Instead you
have to set the tempo of the received MIDI clock at BPM. The project tempo should also
correspond to this value, so that in the project the time display in bars matches the MIDI
clock. For synchronization with MIDI Clock we recommend to use Sequoia as master or,
if possible, to use MTC (see below).

■ With MC Output active you activate the MIDI clock synchronization of Sequoia as
master (leader). At Device, select the MIDI device through which the MIDI Clock signal
is to be sent.
The option VIP BPM ensures that the current project tempo is used for the MIDI clock. If
you disable it, you can also send the tempo set at BPM.

MIDI Time Code (MTC)
With the MIDI Time Code (MTC) the current time position is transmitted continuously, via a
MIDI port in the form of a SMPTE time code, which is transmitted as MTC Quarter Frame
(MIDI System Realtime Message 0xF1) four times per frame. Each message contains a part of
the absolute time position as data byte. Eight such MTC Quarter Frames result in the
transmitted time code as an absolute time position in the project in
hours:minutes:seconds:frames. This means that the frame rate in the components involved
must be the same for MTC synchronization to work. Therefore, select the same frame rate in
the SMPTE settings (see below) and on the device involved.

At MTC Input/MTC Output in the dialog Synchronization you activate the synchronization
via MTC:

■ With MTC Input active you activate the MTC synchronization of Sequoia as slave
(follower). At Device select the MIDI device from which the MTC signal is to be received
for synchronization.
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■ With MTC Output active you activate the MTC synchronization of Sequoia as master
(leader). At Device, select the MIDI device through which the MTC is to be sent.

There is no transmission of the playback state as with MIDI Clock, since it is clear from the
change (or non-change) of the time code whether playback is running or not. For this, there are
some MTC specific options that affect the playback and recording behavior:

■ MTC output also in stop state: Eight MTC messages must be transmitted within two
frames to transmit a complete timecode. If with Sequoia as master (leader) the time
code is transmitted just with the start of the playback, the slave (follower) component
synchronizes to the current position only after a delay of one frame, so it is in a wrong
position for a short time after a manual position change while in stopped state (moving
the play cursor).
If the option is active, the current time position is sent continuously even when playback
is stopped to avoid this. The option is also important for devices such as tape recorders
or video recorders, so that they can detect these position changes in the stop state and
transport the tape to this time position.

■ Automatic play start  on incoming timecode: If Sequoia receives timecode as a slave
(follower), Sequoia starts playback as soon as a timecode is received.

■ Automatic stop in input mode (slave): If Sequoia receives MTC as slave (follower) and
the corresponding track is ready for recording, Sequoia starts recording as soon as MTC
is received. If there is no more MTC, Sequoia stops recording and automatically goes
into playback mode. When timecode is received again, Sequoia starts playback. If you
want Sequoia to continue recording when you receive MTC again, uncheck this option.

APP (ASIO Positioning Protocol)
The ASIO Positioning Protocol allows the transmission of synchronization information via the
digital inputs or outputs of the sound card (SPDIF, ADAT) or special interfaces (LTC, Video
Burst In). This allows you to synchronize with timecode as with SMPTE Audio or MTC without
the need for an additional audio or MIDI connection. This protocol is only supported by very
few, special audio cards.

Activate the operation as slave (follower) or master (leader) with the corresponding options
APP Input active or APP Output active. With active input, you can set a Pre-roll time to
ensure stable synchronization.
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SMPTE settings
SMPTE Timecode is a conventional synchronization standard for linking different audio and
imaging devices via absolute time reference. With each SMPTE message, the exact amount of
time that has elapsed since the start of the project is sent.

The SMPTE timecode uses the units hours:minutes:seconds:frames. The concept of "frames"
originates from the film and video industry, which the SMPTE code was originally developed
for. The frame rate corresponds to the number of frames per second common in film and video.

Go to SMPTE Settings and select the appropriate project frame rate here. This frame rate is
used for synchronization with MTC and SMPTE Audio. If you use video files in the project, you
should also match their frame rate.

■ SMPTE offset: Here you can specify an offset that is subtracted from the received
SMPTE time before the time is used for synchronization. An offset of 01:00:00:00 (1
hour) therefore allows you to synchronize a tape with an SMPTE code that starts at 1
hour. The SMPTE offset behaves relative to the project start time (⇗659).

■ FX: This legacy option can be used to compensate for synchronization inaccuracies in old
projects. It should not be changed for working with current projects.

Dropout time (frames): Specify here after how many consecutive unrecognized frames the
synchronization should be considered failed.

Pre-roll Frames: Here you can enter a number of frames that Sequoia should ignore before
synchronization starts. This can be used to respond to the fact that analog devices first need a
certain amount of time to reach the correct speed. To prevent Sequoia from synchronizing to
an invalid time, the preroll frames are skipped before the synchronization takes effect.

SMPTE Audio
For synchronization with external video or audio devices, you can use the SMPTE audio signal
of these devices (slave) or have these devices controlled by a pre-recorded SMPTE signal or
one generated in Sequoia (master).

■ With SMPT Input active you activate the SMPTE synchronization of Sequoia as slave
(follower). At Audio In Device, select the audio device at which the timecode is received.
Playback and recording now follows the received timecode.
In a track in the Track options (⇗146) (or menu Track > Track type), activate the
Timecode option to set this track as timecode track. Then you can record and playback
the timecode on this track and thereby synchronize the external device with Sequoia.
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■ With SMPTE Output active you activate the SMPTE synchronization of Sequoia as
master (leader). At Audio Out Device, select the audio device that will send the
timecode. If no timecode from a previous recording is to be used, you can use the SMPTE
generator (⇗618) to generate timecode yourself, which then controls the external
devices.

In the time display display fields can be configured to show the incoming SMPTE timecode
(Sync timecode input) or the content of the Timecode track.

Chase Lock Sync
With chase lock synchronization, audio playback from Sequoia in slave mode exactly follows a
received timecode signal by changing the playback speed through real-time resampling. Thus,
Sequoia is able to synchronously follow a timecode source with variations such as analog tape
machines or VCRs over a longer period of time if the timecode is located on a track of a
multitrack tape machine, for example.

■ Active: Here you activate Chase Lock synchronization.

Note: Note that if Chase Lock is enabled, real-time resampling will also occur during
recording according to a received timecode with all possible fluctuations. This causes
increased CPU load and may result in unwanted changes to the audio material if this is
played later with other timecode references.

■ Sync Velocity: The sync velocity influences the speed of the tempo adjustment. The
larger the value, the faster Sequoia follows a tempo change of the master device, but the
greater the pitch fluctuations in the audio material. The default value for the sync velocity
is 100. Increase it if the synchronization is not exact.

■ Hardware Pitching: When using hardware pitching, the chase lock synchronization
changes the sample rate of the sound card by direct access. This achieves particularly
precise synchronization without additional CPU load. However, this feature has to be
supported by the sound card.
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■ Sample exact reference time: If you select this option, Sequoia takes the time position
of the sound card as clock reference (timer) and not its own internal timer. This ensures
sample-exact synchronization between the recorded audio material and the sync signal.

If you use Wordclock for digital sample rate synchronization of your devices with Sequoia,
you should not use Chase Lock.

Wordclock Sync
When digital data streams are exchanged between multiple devices using protocols such as
ADAT, SPDIF or MADI, a clock reference must be established throughout the interconnected
system. The clock signal is transmitted via the digital input and can come from involved
computers, but also external devices like converters or mixers can serve as clock reference. For
these systems, there can be only one master but several slaves. This digital word clock is not a
time code, no position information is transmitted. The clock signal is just a digital pulse and is
used to synchronize the timing between the connected devices and to keep the sample rate
constant everywhere to prevent transmission errors. Professional digital audio devices normally
feature a word clock input and are able to generate and receive a clock signal.

To set the clock source, use the Clock Source menu in the Audio Settings (⇗710). There the
ASIO driver of the sound card may provide options to synchronize the sound card to an
external clock source.

SMPTE Generator
This function allows you to generate an SMPTE audio signal for synchronization with analog
equipment.

1. Create a new track and open the SMPTE generator with menu Effects > SMPTE
generator....

2. Set the parameters of the timecode signal to be generated:
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■ SMPTE Frames: Select the frame rate

■ SMPTE Start-time in hours, minutes, seconds and frames, default is 00:00:00:00.
if the timecode should correspond to the project time.

■ You can specify the length in samples, milliseconds, or SMPTE code.

■ Sample rate in 44.1 kHz, 48 kHz or 96 kHz, preset is the project sample rate.

3. Confirm this by clicking on OK. In the following dialog you can specify the name and
location of the audio file with the timecode (by default SMPTEGENERATOR.wav in the
project directory).

4. With OK you close the dialog, the audio file will be generated and loaded on the selected
track.

5. Route the output of the track to a free hardware output connected to the SMPTE sync
input of the analog device.
You can also mark the track on which the SMPTE object is located as Timecode track
(dialog Track Options or menu Track > Track type > Time code). Then the SMPTE
signal of this track is always output via the output specified in the dialog Synchronization
(⇗612) at SMPTE Audio Output.

MIDI Machine Control (MMC)
Sequoia supports the synchronization of external devices via MMC. In the project options
(menu Project properties > MMC Settings...) you can configure MMC remote control.

Choose between the working modes Receive MMC and Send MMC:

■ Receive MMC (slave): If Sequoia shall work as slave, activate this option. Sequoia
follows JOG shuttle operations, play marker position, track mute, track solo, track input
monitoring, track record ready, play, stop, fast forward, rewind, and record commands
from external devices.

■ Send MMC (master): Sequoia works as master. Whenever you execute commands
such as Play Marker Position, Track Mute, Track Solo, Track Input Monitoring, Track
Record Ready, Play, Stop, Fast Forward, Rewind, and Record, the external device follows.
If you additionally set "Receive MMC", Sequoia receives the current playback position of
the device and displays it as an additional blue play cursor in the timeline.
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When playing a range in Sequoia, the MMC device stops when the end of the range is
reached.

■ Transport console only controls external device: If this option is active, the transport
console no longer controls the playback and recording of Sequoia, but controls the
external MMC device. Play, Stop, Fast Forward, Fast Backward and Rewind no longer
have any direct effect on Sequoia playback. The Record button starts the recording in
Sequoia synchronously to the playback of the MMC device.

■ Use space bar for remote control of external devices: If this option is active, start and
stop via space bar control the MMC device.

■ Input MIDI device: Select here the MIDI device from which MMC is received.

■ Output MIDI device: Select here the MIDI device to which MMC is sent.

■ MMC Input-ID: Enter here the Input MMC ID from Sequoia.

■ MMC output ID: Set the input ID of the MMC device you want to control remotely.

List of implemented MMC commands

Command Receive Send
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Full frame yes yes

Stop 01 01

Play 02 02

Deferred Play 03 -

FFWD 04 -

Rewind 05 -

Record ON 06 06

Record OFF 07 07

Record Pause 08 -

Pause 09 -

Locate 44 44

Variable Play 45 45

Shuttle 47 -

READ location 42 01 -

READ motion control tally 42 48 -

READ record status 42 4d -

READ track record status 42 4e -

Track Record Ready 42 4f 40 4f

Track Input Monitoring 42 53 40 53

Track Mute 42 62 40 62

Track Solo 42 77 40 77

MAGIX MMC extension
F0 7F <device_id> 06 6F <…> F7

Set Marker 6F 01 New auto numbered marker
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Navigate playback marker to marker left/right 6F 02 n n = 00 to left marker
n = 01 to right marker

Set all tracks RecRdy on/off 6F 03 n n = 00 off
n = 01 on

Set Monitoring Mode 6F 04 n n = 00 manual monitoring
n = 01 tape monitoring

Set Input Monitoring on/off 6F 05 n n = 00 off
n = 01 on

Set Sync Mode on/off 6F 06 n n = 00 off
n = 01 on

Set Loop Mode on/off 6F 07 n n = 00 off
n = 01 on

Set Punch Mode on/off 6F 08 n n = 00 off
n = 01 on

Delete Punch Marker 6F 09

Backup Recording with Two Sequoia Systems
To ensure the safety of the recording during important recording sessions, you can work with
parallel systems. Instead of using a hardware device to make an additional recording of the
stereo sum or a complete multitrack recording, you can very easily make such backup
recordings with a second Sequoia system, synchronizing the recording control with MMC in
the process.

1. You need two DAW systems with Sequoia or Samplitude ProX and a MIDI connection
between the two.

You can let the backup system run uncontrolled. In this case you don't need an MMC
connection. This technique runs the backup system the whole time and does not generate
objects (takes). A timecode synchronization of the systems using MTC/SMPTE is not
necessary as long as the digital recording and the word clock is identical in both systems.

2. Select in the MMC settings the appropriate preset Record Backup (Master) or Record
Backup (Slave) at the master and slave system.

3. Now create an identical project for master and slave, activate the necessary tracks and
deactivate the display of the confirmation window at the end of the recording (Program
preferences > System options > Recording ) by selecting No confirmation dialog at
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Extended options. In addition, the recording option Set cursor to record end position -
Next recording starts at this point should be activated for the slave system. This will
add each new take to the end of the project even when an insert punch recording is
applied in the master.

4. Alternatively, parallel recording is also possible with the presets Parallel Systems
(Master) and Parallel Systems (Slave): In addition to the transport functions, Cursor
Position, Mute, Solo, Input Monitoring and Record Ready are also transmitted to the
other program. This creates an almost identical project on the slave system, with Punch
In recordings also inserted in the right place. Only take names and markers are not taken
into account. Thus, even after a failure of one of the systems, you get a complete project
including take structure.

Calculating Loudness Values

This command calculates the loudness (⇗571) of the master output for the entire project or
selected range and displays the loudness values in an information window.

To calculate loudness, select an object or range and choose Menu Edit > Loudness calculation
(master output)…. You can also find the function in the context menu of files in the file
manager.

In wave files the loudness values are included in the metadata of the file (according to EBU
3344). For all other files they are only shown.

Click the button Correct program loudness with master volume to correct the master level so
that the program loudness matches the loudness target value of the selected loudness
standard (Program Settings > Effects > Loudness).

Waveform Generator

The waveform generator provides you with a generator of test signals.

1. You open it via the menu Effects > Waveform Generator…
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2. Set the parameters of the test signal:

■ Mono or stereo, in a resolution of 16 bit or 32 bit float.

■ Sampling rates in the range between 22050 -384000 Hz.

■ Waveform Rectangle, Triangle, Sine, Cosine, Sawtooth (up), Sawtooth (down),
White Noise, Pink Noise or Brownian Noise.

3. Set the length of the generated signal in samples, milliseconds or as SMPTE time
(hh:mm:ss:ff).

4. Set the frequency (Hz) and level of the signal at Waveform Parameters.

5. Click OK. A save dialog will appear where you can specify a file name and location. The
default is the project folder. With OK the test signal is generated and an object is created
on the selected track at the cursor position.

WaveColor Audio Search

This function allows you to find identical or similar sounding sections within audio files. For this
purpose, the analysis data of the WaveColor algorithm are used, which are also used for the
color-graded display (⇗737) of the sound properties of audio data.

1. Audio search works on wave projects. Double-click an audio object while holding down
the Shift key to open it as a wave project.

2. Select the audio material from which you want to find similar audio material in the wave
project and copy it to the clipboard with Ctrl + C.

3. Start the audio search with Menu Object > WaveColor Audio Search…

4. Set the Sensitivity of the detection with the fader in the dialog. Accordingly, more or less
markers labeled Match are placed in the project at the points where the algorithm
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detects similar audio material.

5. After closing the search dialog, the found positions can be jumped to with a mouse click
on the respective "match" markers.

Remix Agent - Tempo and Beat Detection

This is a deprecated program function. The tempo of an audio object can be determined faster
and more accurately in the object editor (⇗199) in the section Time/Pitch!

Remix Agent allows you to perform an analysis of the tempo of longer audio files, typically
complete pieces of music from which a remix is to be created. There is an automatic detection
of tempo and measure beginnings, which you can then edit manually. At the end you can split
the object into individual objects of the length of a bar, match project tempo and object tempo,
and write the tempo information to the audio file.

The audio material can have a length between 15 seconds and 10 minutes and should be
rhythmic.

Start the Remix Agent via menu Object > Remix Agent… or from the context menu of objects.

Now follow the instructions in the dialog!

On the last page of the wizard, you decide what to do with the result of the beat analysis:

■ Create remix objects: This option cuts the song bar by bar into individual objects that
you can then reuse in the virtual project.
Audio quantization: Objects are adjusted to a fixed project tempo, slight tempo
fluctuations are corrected by object timestretching. With the option Use resampling for
small corrections resampling is used instead for small corrections. Optionally, the loop
mode can be activated for the objects.

Note: If you subsequently change the tempo of the project, clearly audible pitch changes
occur in the remix objects.

Apply object tempo to arrangement: The project takes over the found BPM value.
With the option Use crossfades the remix objects will get default crossfades. If
Grouping is active, the remix objects are grouped. Optionally, you can save the tempo
and bar information to the audio file and assign a new background colorto the objects.

■ Adapt tempo: You can either apply the tempo of the analyzed audio to the project tempo
or apply the project tempo to the tempo of the analyzed audio.
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l Apply arrangement tempo to object tempo: The object gets the tempo of the
project. There are three options for this:

— Use timestretching: With timestretching, the pitch remains constant, but
sound changes occur due to timestretching.

— Use resampling: Resampling changes the pitch but preserves the sound
quality.

Note: If you subsequently change the tempo of the project, clearly audible
pitch changes occur.

— Use audio quantization: Audio quantization applies tempo adjustments to
the audio file.

Save tempo & bar information: Also here you can additionally write the tempo
and beat information into the audio file

l Apply object tempo to arrangement tempo: As with the option Create remix
objects the project takes over the determined tempo.

— Change global settings: Use this option to set the project tempo to the
determined value.

— Adjust tempo map: Tempo markers are placed at the beat boundaries, with
Use quarters at each beat. With Use bar pos. instead of tempo markers
grid position markers are set instead of tempo markers.

■ Save tempo and bar info: If this option is active, the tempo and bar information are
saved in the audio file. The objects in the virtual project remain unchanged. Optionally,
bar position markers can be set in the project at the bar beginnings (Create bar markers
within current range or on each bar beat (Create quarter markers within current
range).

Audio Quantize

Audio quantization is used to match audio material to a beat grid. It is particularly suitable for
adjusting drum recordings and other percussive audio material with clearly distinct transients
(attack sounds). The objects can be split at the individual drum beats and the objects with the
individual beats can be moved to the respective grid positions. If this results in audible gaps,
these can be closed by moving the object boundaries or by time-stretching.

Typical application include:



Tools and Assistants

627 / 778

■ Correction of minor errors in a drum recording.

■ Separation of individual drum beats for targeted application of object effects and creative
editing of drum beats.

■ Subsequent tempo changes can be made without time-stretching only by adjusting the
object positions.

The workflow of audio quantizing consists of a typical sequence of individual steps. In the
window Audio quantization all steps are combined in one dialog. (Menu Object > Quantize >
Audio Quantization Wizard…. The individual steps and some additional functions can also be
reached via the menu Object > Quantize > Extended Audio Quantize.

1 Detect transients: All level peaks of the selected objects are marked with beat markers
("AQ").

A beat marker is a special audio marker that is stored directly in the audio file. To make
these markers visible, in the View options of the program preferences (keyboard shortcut:
Shift + Tab) under Objects activate the option transients (AQ). For detailed information
on audio markers, see the section Audio markers (⇗118)

In the menu you can choose between an algorithm optimized for percussive audio and a
universal one. The transient detection is started as soon as you move the slider Sensitivity
and the found transients are updated accordingly. The higher the sensitivity, the more
markers are set. By using Recalculate and Delete, you can recalculate or delete an already
created audio material analysis.

2 Consolidate transients: If you edit objects on different tracks that contain different
instruments, the positions of the transients will differ slightly, also due to delay differences
caused by different microphone distances. To avoid too many cuts and very short objects
when splitting the objects later, this command moves beat markers that are on different
tracks together within a certain time range (time window) (default: 20 ms) to the same
position (the foremost one).
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3 Split at Transients: This command splits all selected objects across all tracks at the beat
marker positions of all objects. After that, each beat should be present on all tracks as a
single object, this is a prerequisite for the subsequent quantization of these objects.

You don't necessarily have to use the transients of all tracks for the cut: For example, if
you want to align all drum tracks to the bass drum and snare tracks, first select only the
bass drum and snare track objects and perform transient detection. Then select the objects
of all drum tracks and execute the Split at Transients command. This splits all objects on
each bass drum beat and on each snare beat, but the bass drum and snare objects are not
additionally (and unnecessarily) split on the transients of the other drum tracks.

4 Quantize Object Positions (AQ)/Soft AQ: These commands are used to perform the
actual audio quantization. All selected objects will be moved to the corresponding grid
positions according to the Quantization settings. The quantization settings correspond
mostly to those of the MIDI quantization, but unlike MIDI events, no quantization of the
length is provided. Also the presets, which can be loaded and saved at the top of the
dialog, correspond to those used in the MIDI quantize dialog. Default resets the options to
the default settings: Q threshold=0, Q window=100, Swing=50 and Offset=0.

For more information about the Quantization settings (⇗475) please refer to the MIDI
section.

Soft AQ: While with Quantize Object Positions (AQ) the objects are moved exactly to
the grid positions, Soft AQ moves them only a bit toward the grid position. The slider Soft
Q determines how far: if it is set to 50, the new object position is exactly halfway between
the starting position and the targeted grid position.

5 Remove object gaps: After an object quantization has been performed, gaps may occur
between objects, which can cause audible dropouts in the audio signal for certain signals
with a long decay phase. The Remove Object Gaps command lets you choose between
two ways of closing the gaps between audio objects:

■ Insert audio from next slice's front: This moves the object start position of the
following object to the left until the gap is closed.

■ Timestretching: The object located in front of the gap is extended by
timestretching. You select the respective method in the Audio Quantization Wizard.

The objects that now directly follow each other are crossfaded, according to the set
Overlap(Crossfade) length.

6 The ONE CLICK BUTTON automatically executes the Detect transients, Consolidate
transients, Split at transients, Quantize slice positions (AQ), and Remove Object Gaps
commands in one go.

The dialog contains some more controls that support the work with audio quantization:
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7 Reset quantization: All objects will be reset to their original positions.
With the two buttons you can undo or redo the last quantization performed.

8 Create Groove: This command creates a groove template from the AQ markers of the
selected objects in the selected area, which you can use for audio and MIDI quantization.
Make sure that the selected range is full bars long (2 bars is best).

For detailed information on groove templates, see MIDI in Sequoia > MIDI Editor >
Quantize and Grid > Groove Templates (⇗478)

Tips:

■ Before using audio quantization, make sure that the transient display is enabled in the
program preferences: In the View options (keyboard shortcut: Shift + Tab) at Objects,
the option Transients (AQ) has to be on.

■ If you are using a longer recording, first split the objects once so that you have a short
representative section of about 8-16 bars as a separate object. The analysis of the
transients for a complete song can take a very long time and when adjusting the
sensitivity it is constantly repeated. When you have found the appropriate sensitivity for
the smaller part, you can select the rest of the objects and enter the found value
numerically in the Sensitivity field.

Generate MIDI Triggers from Transients
This function allows you to copy the detected transients of an object to a separate MIDI object.

Select an analyzed object with AQ Markers and choose Menu Object > Quantize > Extended
Audio Quantize > Create MIDI Triggers from Transients. A new track is created below the
object. In it a MIDI object is created which contains the found transients as MIDI events with
corresponding velocity. You can now load a VST instrument in the track to duplicate or replace
the audio track with additional sounds from drum synthesizers.
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Video

Although Sequoia is not intended for video editing, you can also load video files into Sequoia
to create, edit, or surround mix a movie soundtrack. These are then played along with the
project and displayed in a separate video window.

Loading Video Files
This can be done by drag&drop from Windows Explorer or File Manager or via menu File >
Import > Load video file…. Supported file formats are MPEG2 (mpg, mpeg, m2v, mp2, vob...),
MPEG4 (mp4, mov), AVI, DV, MXV (MAGIX own full frame format) as well as image files in
JPG or BMP format.

For the video file, a video object is created in a separate video track above the first audio track.
The video object shows its content as thumbnails.

Optionally, the original video sound can also be imported and placed on its own audio track
below. This converts the audio data into wave files.

Video objects can be moved and cut just like the other objects. However, it is not possible to
fade in or out the objects or to use crossfades.

Note: Since Sequoia very limited capabilities for exporting video files, you typically end up
with an audio file at the end of your edits, which you then combine with the video using a
separate video editing program. In Sequoia the loaded video serves as a time reference and
should therefore not be moved or cut at all if possible.

Video objects do not have an object editor, double-clicking on the video object opens the video
window instead. The video object's context menu displays the video's resolution and frame rate
at the very top. This frame rate should match the frame rate (⇗612) of the project. Only then
the grid mode and the display of the project time with frames (SMPTE) in the grid bar, time
display and video preview window will work correctly.

Video window
The video window is used to display the video. Open it by double-clicking the video object or
from the menu View. It can be displayed floating or docked like the other windows.
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Right-click in the video window to get some display options:

■ With Original aspect ratio the window uses the original aspect ratio of the video, with
4:3 and 16:9 you can force a different aspect ratio.

■ Select Full Screen for a full screen display.

■ Use Double, Original, Half, or Quarter video size to adjust the video window to the
appropriate size of the video. The function is available only when the video window is not
docked.

Video Settings
Using the context menu of the video window and video object or menu File > Properties of the
project you can open the video settings, for further video playback options.

■ Show video timestamp: This option shows the timestamp display in the video window.
You can display it in three sizes either at the top, in the center or at the bottom of the
project window.

■ Video object drawing: The option Show video thumbnails displays thumbnails in the
video track in different resolutions. In drawing mode 2 of the View options (⇗737) (Tab
key), only the first and last frames are displayed.

■ External Video Monitor: Enable Blackmagic Decklink allows video output to an external
monitor via appropriate video hardware.
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■ Get Audio from Video: This button allows you to extract audio from a video file and
insert wave data into the current project.

■ Replace Audio in Video: This button executes the Export video sound function, which
lets you replace an existing audio track in an video file with the project's audio.

■ Playback offset: Set a positive or negative playback offset in this field.

■ Large video cache: The video caching cache is increased, which increases the memory
footprint, but also makes the program more responsive.

■ Double frame rate for interlaced: Here you can double the frame rate when playing
back interlaced video to display the videos flicker-free.

■ Aspect ratio: Select an aspect ratio of either 4:3 or 16:9.

■ Current Video Frames Window: An additional video window is opened to display the
start and end frame of a selected range or object for range and object selections.

■ Video overlay (hardware video output): "Video overlay" indicates that the graphics
card calculates the video display and the video picture is positioned on top of the actual
Windows screen (overlay). This speeds up the video output and should only be
deactivated in case of problems.

Exporting Video Sound
Select Menu File > Export video > Export Video Sound… to replace to create a new video file
from a video and the sound of the project.

Select the original video file at video source. At audio length, the length of the audio track in
the video and the length of the project are specified. If these lengths differ, a warning is issued.
On export, the longer component is then truncated.

Under Audio Format the format of the original video sound is displayed. The export of the
project is done in this format.

Target file: Click the folder icon to set the new file name.

Pressing OK exports the master output of the project and inserts it into a new video file.

Impulse Response Extraction

Sequoia provides an assistant for extracting impulse responses from natural rooms or effect
devices for use in the room simulator (⇗307).
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Method
The chirp method is used to generate the impulse responses, which works as follows:

1. A chirp is generated. A chirp is a sinusoidal signal that is varied over a wide frequency
range.

2. This chirp is then played through loudspeakers in the room to be detected, and the
room's "response" is recorded with microphones. Effects units can also be "sampled" in
the same way, by playing the chirp through the effects unit and recording it.

3. The impulse response is then calculated from the original and the processed or recorded
chirp.

Steps 1 and 3 are carried out in the dialog Impulse response extraction, which you open via
menu Object > Impulse response extraction....

Chirp Generation
On the right-hand side of the dialog you will find the parameters for chirp generation.

■ Resolution: Select between 16-bit and 32-bit float resolutions here. We recommend a
32-bit float resolution.

■ Sample rate: Select the sample rate here. Note that the sample rates of the played chirp,
the reverberated chirp, and the virtual project must match.
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Note on sample rate: If you want to work with 96 kHz or 192 kHz, keep in mind that
when capturing natural impulse responses, the loudspeaker must be capable of
reproducing very high frequencies in order to actually capture the extremely low
ultrasonic components of the impulse response. The microphones used also define limits
here, so that in practice it is usually sufficient to work with 44.1 kHz or 48 kHz.

■ Length: Select the length of the chirp in samples, staged in powers of two.
The longer the chirp length, the better the results, since the influence of constant noises
like hissing, traffic noise, or non-linear distortions in the result is reduced. On the other
hand, the CPU load increases when processing the impulse response.

Tip: The chirp should be at least as long as the duration of the reverberation.

■ Frequency range (Hz): Specify the start and end frequency of the chirp here. The
frequency range depends on the frequency response of the loudspeaker. You should
therefore avoid frequencies that are too low or too high for the speaker to reproduce.

The following options determine how the generated chirp will be used:

■ Create wave project only: The chirp is written to a wave project only.

■ Insert into current VIP: The wave project is inserted into the current virtual project.

■ Insert into new VIP: The wave project is inserted into a new virtual project. There you
can immediately play the chirp and simultaneously re-record the reverberated room in
the same virtual project.

Click on Generate to generate the chirp. After generating the chirp, the dialog can be closed
again.

Reverberation of the Generated Chirp

Natural Rooms
To capture the impulse response, the chirp signal is reproduced monophonically in the room
using a loudspeaker or loudspeaker combination. The loudspeaker(s) should be placed in the
room where the acoustic sound sources such as instruments or singers are located - in an
opera house, for example, on the stage or in the orchestra pit.

Individual loudspeakers have a different directional behavior than natural sound sources, they
emit less sound energy to the rear. Therefore, it is better to use speaker combinations to
radiate the chirp. A proven loudspeaker combination is to have one loudspeaker directed to the
front - towards the audience - and a second loudspeaker directed to the back.
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Note: For the best possible impulse response, always record the reverberation until it has
completely decayed. Also avoid any impulsive noise during decay.

Digital Reverb Devices
When processing the chirp signal with a reverb unit, you should always set the un-
reverberated, dry portion ("Dry") to zero, so that the original chirp is not mixed in.

Note: With the impulse response method you can only simulate linear and time-invariant
systems. Effects such as chorus or flanger change the transfer function dependent on time, i.e.
they behave according to the time variation, meaning they cannot be simulated. The same
applies to effects that feature parameters that are modulated by LFOs. Distortion or
compressors have a non-linear behavior and can also not be reproduced. The reverb programs
of multi-effects units often use other effects besides the actual reverb, for example chorus
effects to cover resonances. Also in these cases, an exact reproduction of the reverb is not
possible. The strength of the impulse response method, on the other hand, is the reproduction of
natural spaces in high quality.

Use the External FX Plug-in (⇗235) for convenient integration of the effects unit!

Simultaneous Playback and Recording of the Chirp in Sequoia
1. Load the chirp into a track of a project.

2. Activate recording in another track and route corresponding input and output devices on
these tracks.

3. Disable monitoring (e.g. right-click on MON in the Transport Console and select No
Audio Monitoring (Peakmeter Only) ), as other monitoring settings may cause acoustic
feedback.

4. If not already done, open the window Visualization in the mode Peakmeter, select the
recording track and in the menu of the visualization window Track Visualization
(current track).

5. Start a test recording that features the complete chirp and adjust the peak control. The
recording of the reverberated chirp should be controlled well enough that
overmodulation does not occur.

6. After the optimal levels have been set, record the reverberated chirp.

7. Play the reverberated chirp and check the recording in the visualization window in the
spectrogram view for nonlinear distortion, spurious pulses, or aliasing.
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Calculation of the Impulse Response from Original and
Reverberated Chirp
Now reopen the dialog Impulse response extraction in the menu Object. The dialog elements
for calculating the impulse response are featured on the left hand side of the dialog.

■ Original Chirp: Select the audio file or object that contains the original unprocessed chirp
here. Via the ... button you reach a file selection dialog.

If the audio file of the original chirp is not available, you can select the [Manual] option
and set the parameters used to generate the chirp on the right side of the dialog. Note
that if the set parameters differ from those of the original chirp used, usable results will
no longer be obtained.

■ Reverberated Chirp: Here you select the audio file or object that contains the
reverberated chirp. In the list field all objects present in the project are listed, with Only
objects from active track only objects of the selected track are listed. The letter "T" (for
track) and the track numbers are placed in front of the object names in the list.

■ Decay cutoff threshold: Here you can specify the threshold of the signal value in dB,
below which the impulse response will be cut off.

■ Adjust length to power of two: This option fades the impulse response so that the
length in samples is slightly less than a power of two. This is used to optimize the
performance when using the impulse response in the room simulator.

■ Create wave project only: The impulse response is saved as an audio file only.

■ Insert in current VIP: An object with the impulse response in the current project is
additionally created.

■ Batch processing in current VIP: This allows to calculate several impulse responses one
after the other. The precondition for this is that the same original chirp was always used.
Arrange the reverberated chirps under the object of the original chirp one track at a time.
The impulse responses are calculated from all objects one after the other. The impulse
responses are inserted behind the objects with the reverberated chirps, respectively.

Individual objects can be excluded from batch processing via the M button of the tracks.

■ Preview: Calculates and plays the impulse response.

■ Generate: Calculates and saves the impulse response.
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Chirp Residuals in the Impulse Response
It may happen that the calculated impulse responses contain residues of the chirp signal used.
Typical causes for this are explained below and remedies are described.

Aliasing
When using older digital reverb devices that work with lower internal sampling rates, aliasing
may occur. In the spectrogram representation of the recorded chirp, the chirp mirrored in the
frequency domain can be easily recognized.

To remedy this, experiment with different sample rates and see if the aliasing component is
reduced when you use digital inputs and outputs instead of analog.

Otherwise, only use of a very long chirp will help. The interfering signal then extends in the
impulse response over a narrow frequency range (e.g. 12000 Hz - 12100 Hz) and can be
removed there with the FFT filter (⇗287).

Faulty Impulses during Recording, Reverberation or Signal Transmission
Impulses or impulse-like acoustic sounds also produce chirp residue in the calculated impulse
response. The process reacts very sensitively to these noises. Even pulses with a level of less
than -50 dB have a disturbing effect.

Causes of faulty pulses:

■ Clicks when playing the chirp or recording the reverberated chirp, e.g. when the chirp is
not played from the beginning.

■ Discontinuity due to premature termination of the recording, e.g. due to an incompletely
recorded reverb tail after the end of the chirp.

■ Impulsive sounds during recording of natural spaces such as falling objects, footsteps,
chairs moving, etc.

■ Faulty cables, connectors or similar.

To remedy this, avoid impulsive noises during playback and recording. To determine the cause
of the interfering pulses, listen carefully to the reverberated chirp. If the disturbing pulses sound
like the recorded room or effect device, the faulty pulses have occurred during playback. If the
noise sounds "dry", the faulty impulses occurred during recording. In the spectrogram display
of the visualization, these impulses may be recognized as vertical lines.
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Different Characteristics of the DA-Converter for the Playback of the Chirp
and the AD-Converter for the Recording of the Reverberated Chirp
If you're working with different sound cards/devices, a chirp-like noise may occur shortly prior
to the start of the impulse response. The pop noise at the beginning of the impulse response
sounds "chirped" in this case.

To remedy this, always use the same device for recording and playback.

Tips and Tricks

Digital Reverb Devices

■ Use the digital in and outputs, provided these are present.

■ If only analog in and outputs are available, then these should be used with a 24-bit
converter.

■ Underdriving worsens the signal noise interval.

■ Digital distortion should definitely be avoided.

■ The parameter for the mixing the reverberated signal ("dry" component) should be set to
zero.

■ Draw the chirp completely up until the reverb decays.

■ Don't allow any switching on and off clicking sounds to enter the recording of the
reverberated chirp.

■ The chirp length does not normally need to be longer than one minute. This does not
apply if chirp residues appear in the result. Details can be found in the corresponding
section above. In practice, a length of 47 sec has proven effective in rooms.

■ A bandwidth of 50-15000 Hz is normally sufficient.

■ For chirp playback and recording of the reverberated chirp, you should use converters
with identical properties (not different devices).

Multi-channel Impulse Responses
When recording multichannel impulse responses for surround room simulation, true
multichannel recording is not absolutely necessary. The impulse responses for the different
positions can also be recorded one after the other.
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To synchronize the recordings, record the individual positions in stereo, using a reference
microphone for the second stereo channel that always remains in the same position.

The stereo recordings of the impulse responses can now be synchronized perfectly in the
virtual project with the reference signal on the second channel. Then you can obtain the
surround impulse responses by exporting all the stereo recordings together, muting the
channel of the reference microphone in each track

Natural Rooms

■ Slight analog overloads of the speakers or amplifiers used to reproduce the chirp are not
problematic, at least when longer chirps are used.

■ Avoid digital distortion in the AD/DA converter.

■ The louder the chirps are played, the better the signal-to-noise ratio will be in the
measurement.

■ The longer the chirps are, the better constant noises such as traffic or hissing will be
removed from the resulting impulse response. You can also use longer chirps (> 1min) to
extract impulse responses with very good signal-to-noise ratio at lower playback volume.

■ Be sure to avoid impulsive noise during recording.

■ The linear distortions from microphones, amplifiers, speakers transfer to the impulse
response. For this reason, use components that are as high-quality as possible. The
speaker is normally the weakest link in the chain.

Long chirps
Computing impulse responses from longer chirps is very computationally expensive and
requires a lot of memory. For example, for chirps with a length of 6 minutes at 44.1 kHz,
approx. 700 MB RAM is required. Make sure that enough RAM is present in this case.

The progress bar behaves non-linearly during the calculation, it progresses slower and slower
as the number of operations increases towards the end of the calculation.

If you are planning a larger number of calculations, it is recommended to use batch processing
in the virtual project.

Auto Ducking

Auto Ducking is a dialog-based tool for creating volume curves for the automated fade-in and
fade-out of background music to spoken content. This modifies the volume automation curve
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of one or more destination tracks based on the volume of the audio material of one or more
source tracks. To do this, proceed as follows:

1. Create a montage from speech parts and music.

2. Place the audio on different tracks, separated by speech and music.

3. Open the Auto Ducking dialog (Menu Edit > Auto Ducking…).

4. Specify which tracks (Duck) should be affected by the volume of other tracks (Source).
In this example, the background music and video are affected by two voice tracks.

5. Click Apply. On the "ducked" track a volume curve will be created, which automatically
fades the background music in and out at the points where speech recordings with
corresponding levels are available.

The following Options are available:
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Strength: Value in dB by which the tracks are lowered. Negative values allow increases.

Fade-in length: Duration of the fade.

Fade-in offset: Time offset of the fade-in. With 0%, the volume change starts at the beginning
of the source material. With 100%, the fade is performed completely before the source
material.

Independent Fade-out If active, the length and offset can be set for fade ins/fade outs
independently.

Fade-out length Length of the fade at the end of a volume adjustment.

Fade-out-Offset: Offset value for fade outs. With 0%, the volume change starts in the source
material and ends at the end of the source material. At 100% the fade will happen entirely after
the source material.

Threshold: Value in dB that the level of the source audio must exceed to trigger ducking.

Min.Interval: Minimum time that the source material may fall below the threshold without
stopping ducking in this section. This is useful for example to straddle short pauses in speech.

Only marked ranges: Auto ducking will only be used in the selected range.

Absolute (not relative): When applying ducking, the volume curve is recalculated and existing
curve points are deleted. If this option is not active, a relative change takes place, i.e. already
existing curve points are adjusted by the value of the change. Note that when ducking is
applied multiple times in relative mode, the decreases add up.

Duck on object borders (audio independent): Ducking is done independently of the audio
material and is performed on the object edges of the source tracks.

Transferring Edits

If you have made a multitrack recording with a large number of tracks and want to edit them,
you can, in order to work more performantly, make the editing with only one track and then
apply these edits to the other tracks using the Transfer Edits function.

The function relies on the fact that, on the one hand, when setting up a project for recording,
the recorded files are named uniformly according to a specific naming scheme (either unique
track names or track numbers as a part of the name) and, on the other hand, that the objects of
a multitrack recording are always arranged exactly over each other on the tracks.

Here's how you do it:

1. Create your recording project.

2. Right-click in a track name field at the Track head to open the Track options dialog.
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3. In the lower part of the recording dialog, click All tracks… and select a naming scheme
for the recording files. Select a scheme that includes either the track number or the track
name. (Not both, or it will not work later!)
If you use the track name, the labels should be unique and the track names should not be
changed later.

4. Make your recording.

5. Select all objects and press the keyboard shortcut Ctrl+U to ungroup them.

6. Select a reference track from the recording that you want to use for the edit, and delete
the objects on all other tracks.

7. Carry out your edits in the remaining track. All forms of virtual editing are possible,
including transitions and object effects.

8. Once the editing is complete, you restore the other tracks, and transfer your edits from
the reference track in the process. To do this, open the Transfer Edits… dialog from the
Edit menu.
Set the options in the dialog:

■ Source track: This is the finished edited reference track whose edits are to be
transferred.

■ Destination tracks: These are the tracks for which audio material is available and
which are to be cut according to the reference track. e.g. track 2…4.

■ Create missing tracks: If not already existing, new tracks will be created for the
desired number of tracks.

■ Ignore locked tracks: When transferring, locked tracks are omitted and no objects
are created on those tracks.

■ Vertical grouping: The objects lying on top of each other are grouped again, so the
default state after a multi-track recording is restored.

■ Marked range only: This limits the edit transfer to the selected part of the project.

■ Filename: Select here the naming scheme according to which the files of the
project were named during recording:

(file name)
(track
number)

You can specify a file name in the field below, to which the number
of the corresponding track is then automatically added.

…(track
number)…

The files differ only in the track number. Select this option if a
scheme with track number was selected when recording.
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…(track
name)…

Select this option if a scheme including the track name was
selected when recording.

Track record
file name

The name for the record file is the one that was set up in the
corresponding track in the track settings.

In the file list, the Source Track file is displayed at the top, marked with an S and its track
number. The other tracks are listed underneath, each with the identification D for the
destination, the track number and the associated file. If the file does not exist, the file will
be marked with (NOT FOUND).
If more tracks are affected than can be viewed, you can review all tracks by clicking the
Test button. If an error occurs, the first missing file will be shown. You should then check
your details and the existing files and their names in the project folder.
Click OK to apply all edits and all properties of the reference objects, such as object
volume, resampling, and effects, to the other tracks.

Auto-Conforming

Auto-conforming lets you apply edits from a video edit to a multitrack recording made in the
same shooting situation.

Suppose a concert performance was simultaneously recorded with Sequoia and filmed with a
video camera. After that, the video was edited and other material was inserted.

Example of a reference EDL project (created here in Sequoia, but the depiction is similar to any video editing
program)

If you now want to replace the original sound of the camera with that of the multitrack
recording in the video, you would have to select the corresponding sections individually from
the recording, export them and load them into the video project at the right places.

Auto-conforming helps by analyzing a cut list of the video in EDL format and transferring the
contained cuts that affect this audio recording 1:1 to all tracks of the audio project.
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Project of the corresponding live recording

You will receive a modified version of the audio recording project, containing only the sections
used in the video at the correct positions.
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Result of the auto-conforming

You can now export this project and, after removing the original sound of the video recordings
in the video project, use it as a new sound track.
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! Attention: In order for the auto-conforming to work, the video recording and the audio
recording must be exactly synchronized in time.

Here's how you do it:

1. Open the project with the multitrack audio recording and select Auto-Conforming...
from the Edit menu. The dialog Auto-Conforming will then be opened.

2. With Import you load the reference file, i.e. the project of the edited video, in EDL
(CMX3600), AAF or Sequoia VIP format.
You then have the option to select the frame rate if it differs from the standard frame rate
(30fps).

3. At channel, select the track that contains the reel(s) of video and original audio that you
want to replace.

4. Go to Reel and select the video file that contains the original sound.

In EDL format, the reel name can only contain 8 characters. If the channel (track) still
contains material from other reels, ensure that the files are named uniquely before
editing.



Tools and Assistants

647 / 778

It may also happen that the video footage used is from different reels, if several
consecutive takes of the recording were used. Then select the option All reels with
different timecodes.

! The reels of the different takes must be on one track and the timecodes of the different
takes must not overlap!

5. At Target the target tracks are now listed and the objects on the tracks are compared
with the length of the reel. Conforming only makes sense for tracks where the length is
the same (indicated by a = sign). Use the checkboxes to deactivate individual tracks in
order to exclude them from conforming. The Conform all tracks option above selects all
tracks.

6. With Conform the editing is executed and the Auto-Conforming dialog is closed.

Options
Add reference track to the project: For control purposes, you can optionally add the reference
track from the EDL as a track to your project. If the corresponding reels (audio or video files)
are not available locally, the object references in them will go nowhere, but you can still see the
position of the objects.

Duplicate project: By default, a copy of the project is created for the conformed version. If you
deactivate this option, the conforming is executed directly in the active project.

Vertical grouping: By default, the objects lying on top of each other in the individual cuts are
grouped together; you can deactivate this here.

Ignore locked tracks: By default, locked tracks are excluded from conforming, you can
deactivate this here.

Log file
If the option Create log file is active, a log file is generated during conforming and stored in the
project folder of the target project. The settings of the dialog (reference file, channel, reels,
content of the target display) are stored in this for later review. If you also activate Open log
file, the log file is opened immediately in the text editor after conforming.

Macro Functionality

With macros you have the possibility to combine frequently needed consecutive commands as
a macro and execute them together.
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■ With the control commands used in the macros (referred to as "macro commands" in the
following), Sequoia can also be operated via text input, e.g. search for specific object or
track names, filter the displayed tracks by name, zoom, scroll and much more!

■ If you are using an EUCON controller, you can assign softkeys to the macros in the
EUControl app. In order for the macros to be available in the EUcontrol app, it must first
be restarted.

Recording Macros
To record macros, click the magnifying glass icon on the command search bar (⇗49) and
select Record Macro from the menu or select Menu File > Program Preferences > Record
Macro.

For this function, you can also add a dedicated icon to the toolbar (⇗51)

1. Execute the commands consecutively that you want to record together as a macro.

Example: Place the play cursor over the selected object and press the keyboard shortcut
"T" to split the object and then use the keyboard combination "Ctrl + D" to duplicate and
move.

2. If you have executed your command sequence, chose Record macro again.

3. Now give the newly created macro a name and save it.
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Note: Only simple command sequences without settings dialogs can be recorded in the
way described. For more complex macros we recommend editing the macro files in a text
editor (see below). This also allows the use of other functions, e.g. crossfade editor
functions. A complete list with short descriptions of the commands available can be
found in the file MacroCommand.list in the program folder.

Executing Macros
Macros can be executed using the following methods:

■ via the context menu of the command search bar

■ directly in the command search bar with the command #run
#run MacroName

(in our example: #run split_duplicate)

■ In the Macro menu of keyboard settings/menu settings you can also assign a keyboard
shortcut (⇗730) to any macro.

■ In the toolbars (⇗52) you can assign your own buttons to the macros.

■ When playing over specially named project markers (see below).

Creating and Editing Macro Files in a Text Editor
Macro files are simple text files. To create a macro file, open a text editor, copy and paste the
desired command sequence from the MacroCommand.list file and save the file in the
.macro format in the c:\ProgramData\MAGIX\Sequoia 17 > "Macros" folder.

The "AppData" folder is not visible unless the the option Hidden Items is selected on the
"View" tab of the Windows Explorer.

To edit existing macro files, open them and insert additional command sequences.

Executing Macros/Macro Commands at Project Markers
To execute macros at a specific playback position, you can use project markers.
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1. Place the play cursor at the desired position in the project and select Menu Play/Rec >
Marker > Marker with name....

2. Name the macro marker Macro#MacroCommand, e.g. Macro#zoom.1s.

3. This causes the corresponding macro command to be executed each time the play
cursor reaches the marker during playback. In this example: The zoom factor, i.e. the
screen section displayed, changes to one second.

4. Entire macro files with a sequence of macro commands can be executed instead of
individual macro commands. To do this, name the marker in the form Macro#run
filename.macro.

Executing Macro commands in the Command Search Bar
In the command search bar, macro commands can be executed by first typing in # as in the
following:

■ #tfind TrackName

■ #tfilter TrackName (Reset using #tfilter, without arguments)

■ #mfind MarkerName

■ #ofind ObjectName

■ #rfind RangeName

■ #timeedit.startpos ms -1000

A complete list with short descriptions of the commands available can be found in the file
MacroCommand.list in the program folder.

Aliases for Macro Commands
Besides the macros in the folder c:\ProgramData\Magix\Sequoia 17 there is also a special file
alias.list.

In this file you can assign your own names for certain macro commands, e.g. "zoom+" and
"zoomin" for zooming in:

[Aliases]
zoom+=zoom.in
zoomin=zoom.in

or „zoomout“ und „zoom-“ for zooming out:

[Aliases]
zoomout=zoom.out
zoom-=zoom.out



Tools and Assistants

651 / 778

Note: These names cannot be used as macro commands in macro files.

Multi-user Operation/Administration

If a Sequoia workstation is to be used by several users, the administration function can be
used to ensure that each user can work with their own user-specific settings.

Each user has their own independent set of preferences that are loaded when they log in:

■ Visible and hidden menu entries

■ Keyboard shortcut

■ Color settings, skins, default folder paths

■ Toolbars and icons

■ VIP display modes

■ Lock options, crossfade editor properties, undo settings, dithering, etc.

■ Crossfade presets

Note: Users access a common folder for all effects presets (reverb, room simulator, FFT filter),
mixer presets, and color schemes – in short, everything that is saved in .\fx-presets. If you want
to protect your personal user presets then you should save these in another folder.
However･this means that they･are no longer･displayed･in･the･preset selection lists.

The user settings can also be managed via a network drive and can thus be made available for
several different workstations.

Set up multi-user operation
To set up Sequoia for multi-user operation, chose Menu File > Program Settings >
Administration or in the System Options at Load and Save Settings the button User
Administration.

If the user administration does not yet contain any entries, you must first create an Admin user
and assign a password. Next, the dialog for user management will open.
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In this dialog you can create or delete users and change the password of a user. Sequoia
shows when each user was last logged in, whether there are access restrictions to paths or
whether the settings can be permanently changed by the user himself or not.

When multi-user mode is active, this option will only be available to the administrator, i.e. only
the administrator may add or delete users and activate/deactivate multi-user operation. This
option is grayed out for the regular user, and also in the network operation (⇗654).

Create new user
To set up a new user, click the button New user and enter the username and a password
(optional). If you want to adopt the settings of an existing user, first select this user and then
click on New user. The option Copy all settings from ... is now active. Confirm with OK to
copy all settings from an available user to the new user.

User properties
User access rights You can assign access rights for the respective user. You can specify some
of drives and folders for which write accesses (recording, export...) are allowed. All other
folders can then not be written to. Conversely, you can lock individual folders or drives against
write access.

Fixed settings: The button Fixed settings allows you to lock the program settings for a user.
For the affected user, this means that the settings can be changed during the program runtime,
but after each restart of the program, the settings that were specified when the user was
created will apply again.
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Change user password
If multi-user operation is set up, a logged-in user can change his password via Menu File >
Program Settings > Change User Password.

The administrator can change the passwords of any local user via the administration function;
in multi-user operation via a network drive, he must use the AdminCreator tool for this
purpose (see below).

Activate/deactivate multi-user mode
Once the administration dialog has been opened and an administrator password has been
assigned, Sequoia is in multi-user mode and each user must log in to Sequoia with a valid
username/password when starting the program.

With the option Use network login user settings from a network drive can also be used for the
login process (see below).

Multi-user mode may be deactivated with the option Login at program startup. In this case,
the administrator's settings will be used.

If a valid network path for settings (⇗755) is specified in the program settings at Save and load
settings, the login screen is still displayed when the program is started. This makes it possible
to log in as a network user with a specific user profile or locally without a specific user name.

You cannot change your identity while the program is running. You will need to exit and restart
the program to log in under a different identity.

If you delete the user Admin, Sequoia will be completely reset to single-user operation.

! Caution: All user settings will be lost!
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Set up multi-user operation on a network folder
You can also manage user settings centrally on a network folder to make them available to
different workstations on the network. For this purpose, the network folder must contain the
settings of the users as well as their login data in a sequoia_admin.ini.

Here's how you do it:

1. Let each user store a Setting Container (⇗753) with their individual settings, collect
these containers and name them after the respective users (e.g. Meier.INZ,
Schulze.INZ...).

2. Place all these containers in the network folder.

3. Unzip the file RemoteSetupTools.zip from the program folder to the network
folder.

4. To create the new users in the sequoia_admin.ini use the command line program
AdminCreator.exe (see below) in the program folder. For new users, a blank
password is created, which the user can customize via menu File > Program Settings >
Change User Password. With AdminCreator.exe you can also assign passwords to
users instantly.

On each Sequoia workstation that is to use network user management, the network folder
must be set at Network Path for Settings in the section Load and Save Settings.

Activate the option Network login as default to use the network login by default at Sequoia
startup.

When a user logs in via the network login, their settings are copied from the network folder to a
temporary local folder.
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Notes:

■ Copying the settings from the server is done using the batch file remote_setup_
copy_from_server.bat. You can customize this file as an administrator. (e.g.
additional matching of fx-preset and template folders). The batch file is always searched
for on the server first, and then locally.

■ In order to display administrator information for all users in an additional text field in the
login dialog, create a file named AdminInfo.rtf in the network path. This rtf file
should be created with Wordpad in order to ensure correct display.

■ Attention: If you have already worked with network logins in older Sequoia versions,
please extract the contents of RemoteSetupTools.zip from the program folder to
your network folder again, because changes have been made to both
AdminCreator.exe and remote_setup_copy_from_server.bat.

Template usage (project templates, crossfade templates)

■ User-specific templates are now stored in fx-preset/user_name/templates.

■ If user-specific templates are present, only these will be displayed to the user when
creating new projects. If those templates don't exist then the templates of the local
admin will be displayed.

■ Templates are now also saved in the INZ container. If there are no user specific
templates available, the templates of the local admin will be saved.

■ When importing INZ containers, previously available user-specific templates are deleted.

■ Recent Files lists and work paths for remote users are saved separately for each remote
user in the audio.ini file of the admin (in other sections)

■ The current recent files list is kept when importing INZ containers. It is only lost if the
audio.ini is overwritten by the admin, e.g. when loading an INZ container.

AdminCreator tool
Unzip the content of the file RemoteSetupTools.zip into the network folder and start the
AdminCreator tool with
AdminCreator.exe /T:"c:\ini" /U:"UserName" /P:"UserPassword" /N
/R /I
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■ /T:"" = Path for sequoia_admin.ini (remote), if AdminCreator.exe is not
started directly in the network folder.

■ /U:"" = user name

■ /P:"" = password

If username and password are specified, only the password for the specified user will be
changed, no users will be added or removed.

■ /l = All existing users in the sequoia_admin.ini will be deleted. If /N has not been
set, then all settings containers available on the network drive will be added again as
users.

■ /N = no new user will be added to sequoia_admin.ini, even in case a new settings
container is present. (this makes sense in combination with option /R)

■ /R = Users that are contained in sequoia_admin.ini but for which no setting
container exists are removed from sequoia_admin.ini.
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SAVING, IMPORTING AND EXPORTING
This chapter covers all topics related to loading and saving project files, project file properties
and settings, and importing and exporting media files.

Creating New Projects

To create a new project, go to menu File > New virtual project… (keyboard shortcut E) or
click this button in the upper toolbar.
The New virtual project dialog opens, where you define the most important properties of the
new project. Most of these properties can be changed later.

All settings made here (except for the name of the project) will apply to future new projects,
even after the program is closed.

■ Name: Enter a name for the new project here. By default, the current date is set as the
name.

■ File path: Here you can define in which folder you want to store your project. By default,
the new project is created in the default folder for projects, see Program Preferences >
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Program > General (⇗727). The folder icon can be used to browse to another location,
the arrow button can be used to select from the last used paths.

■ Create new project subfolder: By default, a subfolder is created with the project name in
the file path.

■ Project template: In this list box you can choose from supplied and your own project
templates. These templates are actually ordinary projects. Therefore, you can create your
own project templates by saving a project with the command Menu File > More > Save
project as template. A new project using a project template gets all its properties,
including busses, track states like mute or record, routings, instrument and effect plug-
ins, but no objects.

When a project template is selected, the track number, mixer, and surround setup
settings are not available.

■ Mixer setup: In this list box, you can choose from supplied and own custom mixer
presets. These presets include the number and type of tracks and busses, as well as
input/output and effect routing. For more information, see Mixer setup (⇗662).
If you have selected a mixer preset with surround master, you can select a surround
format in the Surround Setup list box below it.

■ Project Options: The dialog corresponds to the General Project Options dialog (⇗659),
where you can make settings such as snap and grid settings, BPM, auto crossfade... for
each loaded project. However, the project options here apply to any newly created
project.

To set project properties as default for all new projects at a later time, activate the option
Save as default in the dialog Project options.

■ Number of tracks: The start track count of the virtual project is defined here. You can
add more tracks with Menu Track > Insert New Tracks (⇗131).

■ Sample Rate: Here you can set the sample rate of the virtual project.

■ Default project length: Here you can set the original project length. The length is
automatically adjusted when loading audio files or recording and can also change when
zooming out.

■ Multi Source Session, Number of sources: Here you can enter the number of desired
source projects of a multi-source session. Sequoia then creates a destination project
and the selected number of source projects.



Saving, Importing and Exporting

659 / 778

Project Properties

All project-specific settings dialogs and some special dialogs of the program are combined in
one large dialog, from which you can also reach the other settings dialogs via the tree structure
on the right. The quickest way to open it is to use the keyboard shortcut I or also menu File >
Project Properties > Project options….

Use the bottom entry System options in the tree to switch to the tree structure with the
Program preferences (⇗707).

General Project Options
In this dialog you make the most important settings for the current project. This includes global
specification of beat and tempo in BPM, recording and editing options, and snap and grid
settings.

You open the general project options via menu File > Project properties > Project options…
(keyboard shortcut: I).



Saving, Importing and Exporting

660 / 778

Save as default: If you activate this option before closing the dialog with OK, the settings in the
dialog will be the default values used in all newly created projects. This also happens if you
open this dialog from the dialog New project (⇗657).

Project

■ Sample rate (Hz): This displays the sample rate used in the project.
If you change this value and the project already contains audio and MIDI objects, you will
be asked whether the objects should be adjusted to the modified sample rate. The
adjustment is default on, since it is not useful only in rare exceptional cases.

■ Project start time: Here you can determine the project start time. This is useful when
loading audio files that should be placed at the original time positions (timestamps) of
the recording. If a recorder with free running timecode (clock) was used, this would
create a gap of many hours in front of the audio, making zooming and navigation difficult.
You can compensate for this gap by specifying a project start time. If you change the
start time, you will be asked whether you want to leave the objects in the project at the
current time positions or whether the time positions should be adjusted. With an
adjustment, the objects remain visually at the same time position; without an
adjustment, all objects are moved together with the timeline.

■ Project length: The project length is displayed here in bars and beats.
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If the general program preference (⇗727) No change of project size when zooming
is active, you can extend your project here. If this option is not active, the project will
automatically extend when you zoom out further. In this case you can use the Project
Length setting here to shorten it again.

Recording/Editing
Here you can make some settings for recording and editing:

■ Lock recorded objects: Recorded objects are protected against unintentional moving.

■ Group objects after multirecord: Objects that belong together will be grouped after a
multitrack recording.

■ Destructive editing mode (Wave projects only): Switches between destructive editing
and real-time audio editing for wave projects (⇗582).

This option can also be set directly in the menu File > Project properties

■ Auto crossfade mode (⇗176)/ CD arrangement mode (⇗596): The respective modes
are activated when the project is loaded. For more information, read the corresponding
linked help topics.

Bar/BPM
Set here the global time signature (numerator/denominator) and the global tempo in beats
per minute (BPM). PPQ is the timer resolution (Peaks Per Quarter) and determines how many
ticks a quarter note is divided into.

Tempo and time signature can change during the course of the project, read the chapter
Project Tempo (⇗374) for more information on this.

You can have the global tempo determined by selecting a range in the project. Select a range in
the project by hearing, using the waveforms, and enter the number of beats that comprise your
selection in the field next to Beats in selected range. Then click Get BPM from sel. range, to
set the tempo in BPM based on the selected range.

Snap/Grid
Snap to: Here you can switch the grid on and off. Various snap types can be selected:
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■ Objects: Objects snap to the edges of other objects and to markers when moved.

■ Beat: Musical time measures are used as step size for the grid. In the menu next to the
option you can select the unit for snap.

■ Beat (relative): A beat grid is also used as a basis, but an object retains its relative
distance to the next snap point when it is moved.

■ With Snap to range the grid is similar to the beat grid, except that the snap width is
defined by selecting a range before activating the grid. The length of this range then
corresponds to one bar, and the snap width can be divided according to the Q value as
with the beat snap.

■ Frames: A frame length is used as step size. The exact frame length depends on the set
frame rate (SMPTE). Thus, the grid corresponds to the spacing of the frames in a video.

■ Frame grid (relative): The step size is also frame, as with the relative beat snap, the
relative distance to the snap point is preserved when moving.

For more information on the function of the snap, see Snap (⇗78)

Snap offset to project start: Sets the snap offset relative to the beginning of the project. Use
current position for offset specifies the current position of the play cursor as the grid's zero
position.

Show grid: When the option is turned on, the grid is displayed, according to the unit of
measurement selected in the menu next to it.

Use snap offset also for grid: The snap offset is also used as offset for the grid.

Show SMPTE with sub-frames: The SMPTE position is additionally indicated with sub-frames
for all e-time specifications in the program. At Sub-Frame Count, specify the number of
subdivisions for a frame.

Default Pitch: In this field you can change the default pitch for the concert pitch a' (440 Hz) if
you want to use an alternative tuning for the internal tuner (⇗580).

Mixer Setup
The Mixer Setup dialog lets you quickly assign the desired number of tracks, busses, or
masters to a project, automatically assign inputs and outputs to tracks, and initialize track
panorama for mono or stereo recording tracks.

The settings of the dialog can be saved and loaded as a preset, whereby it can be flexibly
determined which mixer settings are to be changed by loading the preset and which are not.

All changes to mixer, routing and tracks in the dialog are not applied until the dialog is closed
with OK.
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In addition to opening the mixer setup via the Project Properties dialog and via
menu File > Project Properties > Mixer Setup… (keyboard shortcut: Ctrl +
Shift + M), you can also open it in the mixer itself with the Setup button in the
upper right corner.

Project and Mixer Configuration
Here you set the number of tracks, AUX busses and submix busses and configure the masters
as well as the FX routing for all tracks and the stereo master.

Tracks, submix busses, AUX busses: The option Keep current number works both when
saving and loading presets. It is initially activated for tracks, buses and AUX buses. Only if you
change one of these numbers, it will be deactivated and only these changes will be included
when saving a preset. For example, if you load the "4 Busses + 4 AUXes" preset, the number of
tracks will not be changed, because the number of tracks is not included in the preset.

If a mixer preset is loaded that changes the number of tracks, AUX or submix busses, you can
set the checkboxes respectively to prevent this. So if you only need four additional submix
busses, you can still load the "4 Busses + 4 AUXes" preset and then activate the Keep current
number option on the AUX busses.

Surround adds the desired number of surround submix busses and surround AUX busses
respectively. The option only becomes active when a surround master exists or is to be created.

Master: Here you can provide the project with a stereo master and/or surround master.The
option Keep current setting works the same way as for the track numbers. When selecting a
surround master, you can also select a surround format from the menu by defining the number
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of surround channels and their assignment to the output devices. For more information, see
Surround settings (⇗543).

FX Routing: This opens the FX Routing dialog for the current track and the stereo master.
Changes here are not applied to the mixer presets.

Automatic latency compensation: Automatic latency compensation for plug-ins is preset to
on and should only be deactivated in exceptional cases.

Device Setup
In this section you can assign the input and output devices for several tracks simultaneously
and make automatic panorama settings for using mono or stereo tracks.

I/O Devices specifies whether the routings should be applied to the input devices, output
devices, or both.

Track count (0 for all) / Start with track (0 for active track) determines to which tracks the
routing changes are applied. For example, if you set the number of tracks to 4 and start with
track 8, the selected routing preset will be applied to tracks 8-11.

In the menu Routing different automatic routing and panorama settings can be selected:

■ Keep current setup: Similar to the other sections, there is also a flag for keeping the
current settings.

■ Assign all tracks to stereo master: The tracks and busses are routed to the master.
With L/R Panning the track panorama is alternately set to left and right. Use this option
if you want to record stereo sources as mono pairs.

■ Assign all tracks to available stereo/mono devices: The tracks are assigned to the
available output or input devices (⇗715) in ascending order according to the option
selected at I/O Devices. When routing to mono devices, the track panorama is set
alternately to left and right.

■ Assign tracks to surround channels: According to the selected surround format for the
surround master, the first tracks are routed to the surround master and panned to the
individual surround channels.

■ Use the setup contained in the preset: When saving a preset, all device assignments
are saved, but when loading this preset, only tracks and masters are created and the
default assignment is used. If this option is selected, the device routing contained in the
preset is also applied.
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Information
Information about the current project is displayed in these dialogs.

Project Information
Here you can enter metadata about the project that will be stored in the project file, such as
project comments, copyright information, and artists and sound engineers involved.

The content of the field Text comment is also displayed in the Infomanager at Project. It is also
stored next to the project in a separate text file in ASCII format (*.asc).

Use the Write protection option to lock the text comment against accidental changes. If you
set the Show comment when opening option, the Infomanager (⇗356) opens to display the
comment when you open the project.

If you want to provide entries in this dialog with the same information more often, fill in the
corresponding fields and click on Set Global. Next time you can then fill in these fields by
clicking on Get Global.
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Project Status

This dialog displays statistical information about the project: project name, path, number of
ranges, markers, objects and takes, the date of creation and the last change. In the menu under
the button Clean up… there are several functions for optimizing the project and deleting
unnecessary data.

This does not delete any recorded audio data, for this there is the function Delete unused
samplesRemove unused samples (⇗703) in the menu File > Clean up & backup.

■ Remove ARA: This function removes all ARA plug-in instances from the project.

■ Remove obsolete take entries: When working in the take lanes and deleting objects,
take entries are sometimes created that no longer have any function. For better
performance and to reduce memory requirements, you can use this command to remove
these entries.

■ Remove all take entries: You can also remove all unused take entries once comping is
complete in order to optimize the project.

Project Files
The Project Files dialog lists all audio files used in the project. Files located outside the project
folder are listed separately.
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Click on a file to select it. With Re-link File... you can swap the audio file in the project. Select a
new file, all objects that used the old file will be changed to use the new file. Use Select objects
to select all objects that refer to a file. Use Open file to open the selected file as a wave project
(⇗581).

At Wave files outside the project folder you can activate warnings that are displayed when
saving or loading the project as soon as audio files of the project are outside the project folder.
With Collect files... you open the dialog Collect project files (⇗701) to copy the files
collectively into the project folder.

Click on Write to document to open the information from Project status and Project files as a
text file in the system text editor.

Broadcast Wave Manager
The Brodcast Wave Extension allows you to store information about an audio file as metadata
in an extension of the wave format known as a "chunk" (Broadcast Wave Format, or BWF for
short) in the file itself. This metadata can basically be applied in a proprietary manner, but
observing the respective EBU and SMPTE guidelines is recommended.
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Wave project: A list of the wave files contained in your project is displayed on the left. To add
information to or view information about a file, click the file. The associated BWF information is
then displayed on the right side of the dialog. For newly recorded audio material, you can
specify metadata to be written to the Broadcast Wave Extension.

This metadata can be read or extracted later and used for further purposes - like managing the
audio files in databases.

The entry Preset for new audio files contains all the information that should be used within
the project for newly created audio files.

With Save you write the BWF data to the selected file, Save All writes all changes made to the
metadata in the dialog to the files.

The following metadata can be saved as BWF data:

■ File description: This is a freely usable text field (maximum 256 ASCII characters).

■ Originator: This field (maximum 32 characters) contains information about the origin of
the file, for example the name of the engineer.

■ Originator Reference: This field (maximum 32 characters) is defined by the originator.
This can be an internal reference number, for example. In the area of EBU, the EBU
Recommendations R 99-1999 define how this field should be completed. To assign the
entry of this property, activate the USID Format option. Afterwards you can format the
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entry according to the EBU recommendations.

■ Date: The date of the file's creation is displayed and can be edited, e.g. if audio material
was saved for the first time as a file, even though the recording is somewhat older and
the date needs to be valid as a reference. If the entry is edited in BWF Manager, this
value is independent of the date of the file on disk.

■ Time: This specifies the time when the file is created. As with the date, this is
automatically created from the file properties but can be edited retroactively.

■ ISRC: Enter the ISRC code of the file here. This is a 12-digit ID number that provides
specific information like the originating country of the label, the label's company number,
the year, and a sequential title number. ISRCs are used by the music industry for the
identification and accounting of music titles. See also the notes below in Importing and
Exporting ISRC to and from CD Tracks.

■ Timestamp: The timestamp saved in the BWF extension is displayed here. This is the
project timestamp when the file was recorded. (Elsewhere in Sequoia, this is also
referred to as the "original position" of the object.) For other applications, this timestamp
can provide information on the time on the day of recording. With the button Edit… you
can edit the timestamp or take it over from the object position. You can also assign the
timestamp from the object positions to all audio files or or undo the timestamp
assignment.

■ Unique Material Identifier (UMID): The specifications for UMID are defined by the
SMPTE (Society of Motion Picture and Television Engineers). The corresponding
documentation has the code number SMPTE 300M-2000.We recommend observing
these guidelines and agreements regarding the use of the UMID before using this
feature, especially the sections that specifically apply to how you want to use it. The use
of UMID is not absolutely necessary for a valid BWF.

■ Loudness: With this button you can have the Loudness (⇗571) of the audio file entered
into the BWF metadata. Select Automatically update loudness metadata to have this
information automatically updated when changes are made to the audio in the wave file.

■ Coding History: In addition to the information about the format of the file (A: encoding,
e.g. PCM; F: sample rate; W: bit depth; B: bit rate; this value is only used for non-
transparently encoded material such as MPEG or MP3; M: channel count), each entry of
this field contains a value T. This is a string without a comma in which, for example, the
serial number of the recording analog tape machine, codecs, dither types, AD converters,
or special signal processing applied to the file such as DeNoising can be entered.
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When a file is recorded in Sequoia, an entry is made. If this file was then edited again,
e.g. by bit depth reduction or MPEG encoding, another entry is added.
Use of the coding history is regulated in the EBU Recommendation R98-1999.

Advanced Options
There are some additional options at Extended Options:

■ Automatic update of loudness data: Here you can automatically update the loudness
metadata in BWF files. This corresponds to the option under the button Loudness.

■ Save BWF graphic data in wave files: If you activate this option, Sequoia creates a
"peak chunk" that stores the graphic information as metadata in the file. Normally, the
graphics data in Sequoia is stored in separate peak files (.h0 files).

■ Read BWF graphic data and use it in Sequoia: If you enable this option, the included
"peak chunk" will be used instead of the .h0 file.

Notes on Importing and Exporting ISRC from and to CD Track Indices
To copy ISRC from wave files to CD track indices, load one or more wave files in succession
onto the first track and select CD/DVD > Indices > Set indices at object edges from the menu.
Only with this procedure the ISRC are taken over from the wave files into the CD track indices,
but not when setting CD track indices manually. You can see the ISRC of the imported files in
the ISRC column of the Marker Manager.

To take over the ISRC entry to the imported WAV files when importing CD tracks, activate the
option Import ISRC and pause indices in the CD Import dialog (⇗587). To see the ISRC entries
already in the import dialog, click the Read ISRC button.

To transfer the ISRC you have previously set in CD Track Indexes to the wave files, select the
settings Split at markers and Each CD track to a file in the Export dialog at Source. Because
each track requires its own ISRC, it is not possible to enter only one ISRC for all included files.

Loading and Saving Projects

Note: To distinguish from wave projects, projects in which references to the wave projects are
arranged as objects were called virtual projects (*.vip) or VIPs for short. In its early days,
Sequoia worked with "wave projects" (*.hdp), where the actual samples were stored in a
separate sample format; only later wave files were used for this purpose. Since "wave file" can
now be used identically to "wave project" except for insignificant details, for the sake of brevity
we can simply speak of projects or project files for virtual projects.
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Loading Projects
Load saved projects with menu File > Open > Virtual project (*.vip)..., keyboard shortcut
O or this button on the top toolbar .

Projects can also be loaded from the File Manager (⇗335), where you have full-text search,
favorite folders and more.

The last 16 files that were opened are listed for quick opening in the menu File > Open recent
files. This menu can also be opened with the keyboard shortcut Ctrl + Backspace. To select the
file, use the arrow keys and the Enter key; you can also load the first 9 files by pressing the
corresponding number.

Via menu File > More > Load project without VST plug-ins... you can load projects that use
VST plug-ins that are not installed on the computer or are not compatible with Sequoia.

Saving Projects
In the menu File you will find the common commands for saving your project:

Save (keyboard shortcut: Ctrl + S): The active project is saved. If it is a newly created project
that has not yet been saved, the name and save folder can be selected in a file selection dialog.
By default, the name of the project and the project subfolder are used.

By default, new virtual projects (⇗657) are created in a project subfolder of the same name,
with the current date as the default name. If you assign a different name when you save for the
first time, the project subfolder will not be renamed as well, so you may not find the project
again as quickly. You can manually rename the project subfolder afterwards, but we
recommend that you give the project a proper name already when you create it.

If you want to keep intermediate states of your project saved in separate files, select either
Save as… (keyboard shortcut: Shift + S) and use this command to save the project under a
new name. This will keep the last saved state in the file with the old name and you will now
continue working on the file with the new name.

Or you can use Save project copy… (keyboard shortcut: Ctrl + Alt + S) to save a copy of the
project under a different name. By default, the project name is extended by the current date
and time. After saving the copy, you continue working on the current project with the original
name.

If you just want to give the project a different name, but you want to continue working with the
same project, use Rename Project… in the menu File.
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An asterisk (*) at the file name in the project docker tells you that a project has been modified
and needs to be saved.

Auto Save
Sequoia can automatically save project files as a backup at regular intervals for safety. In the
dialog Automatic Save, which you open via menu File > Project Options > Automatic Save…,
you can configure this function.

In the list you can see the backup files available for the project. If you select a backup by
clicking on it, you can open it in a separate project window by clicking on the button View
backup project. Use the Restore backup button to restore the current project to the state of
the selected backup. This means that the current project is discarded and the backup project is
opened under that name and is now considered the current project. If there are any unsaved
changes in the project before, this last state is additionally saved under the project name with
the addition _OLD.

This can become important: You will probably want to restore a backup when you notice an
error and want to revert to a version before the error. But at the same time, if you want to keep
the latest changes, you can find them in the _OLD version of the project.

Activate Auto save with the checkbox Active. The options are as follows:

■ Save to original: No separate backup files are created, the project is only saved
automatically at specified saving intervals. If the Save to subfolder option is active, the
previous version of the file will be moved to the Backup subfolder, overwriting the second
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to last version. You will then always have two versions of the project with the same
name, the current version and the version before that in the backup folder.

■ Create backup file (*_bak.VIP): Creates a backup file and updates it regularly. If you
select the option Save to subfolder, the backup file will be saved and updated in the
subfolder Backup. So you always have a current version of the project and a backup
version that you can return to with Restore backup. this is the default option.

■ Create max. ... backup files (*_bak0.VIP): Multiple backup files are saved up to the
specified maximum number (*_bak0...*_bak9). When the maximum number is reached,
the oldest backup is deleted and the other backups are renamed so that a current backup
can be added. So you always have a current version of the project and at most the
specified number of backup versions to which you can return with Restore backup.

■ No Auto save during playback and recording (prevent drop-outs): Automatic saving
during playback and recording is set to inactive to avoid recording errors.

■ Auto save after finished recording: When this option is activated, the project is
automatically saved directly after a recording has been completed.

■ Save interval: Here you define the time interval at which automatic storage takes place.
The default setting is 10 minutes.

Edit Root VIP
When you export a project to a wave file in Sequoia, the information from which project it was
created is stored in the file. If the file is later used in another project, you can use the function
Menu Object >Edit > Edit Root VIP... to reopen this VIP for editing.

Example: You have compiled a CD from several tracks previously created in Sequoia, each of
which has been saved to individual wave files using the Export function (⇗679). They are now
sitting as audio objects in the arranger window of your new project, and you notice that you still
have to change something in one piece. Edit root VIP… opens the original project in which you
now make the desired changes. When you save, the modified project is re-exported and also
updated in the project where you are currently compiling your CD.

Append Project
Use this function to append a project to another project. The objects of a project (for wave
projects: the audio data) are copied directly to the end of the other project.

To execute this command:
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1. First load both projects.

2. Switch to the project at the end of which you want to attach the other project.

3. Select Menu File > More > Append Project.

4. Then switch to the project to be appended. Confirm the operation by selecting Append in
the query dialog.

For virtual projects, only the objects from the appended project are copied; the mixer settings
and automations of the appended project are not copied.

Loading Audio Files

Loading Audio Files
To load an audio file into the current project you have the following options:

■ Drag and drop one or more files from Windows Explorer into the project at the desired
location.

If you do not drag the file into the project, but to the Project docker (⇗81), you'll open
the audio file as a wave project in a separate window to edit it destructively (⇗581).

■ Use the file manager (⇗335). This is the most convenient option, because there you will
have an automatic preview function, full text search, favorites folder and others.

■ Select menu File > Import > Load audio file (keyboard shortcut: W) or click this icon on
the upper toolbar .

A file selection dialog opens. The small playback control at the bottom of the dialog lets
you preview the file before loading it. With the Autoplay option enabled, the preview
starts automatically as soon as you select the file.

The pre-listening function uses the default playback device from Sequoia (see Loading
options).

To load multiple files at once, expand your selection to include individual files with Ctrl +
mouse click, for a set of files Shift + mouse click.
With the option Load file as wave project you open the audio file as a wave project in a
separate window to edit it destructively (⇗581).
The option Load files only into clipstore does not include the files in the project, but only
creates an entry in the Clip Manager (⇗327) (clipstore).
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The Loading options (⇗338) will appear first, where you can specify whether the file should be
copied to the project folder, how to deal with multiple files, and more. Use Do not show this
window again to prevent this dialog from being displayed every time.

Importing Audio Files
The following audio formats are loaded from Sequoia directly, i.e. objects are created in the
project that reference these files: Wave files (.wav), MP3/MPEG files (.mp3, .mpg, .mus),
Quicktime files (.aif), MS Audio files (.asf, .wma), Ogg Vorbis (.ogg), FLAC (.flac) and playlists
(.m3u, .cue).

Some compressed file formats cannot be loaded directly. These files must be imported and
converted to Wave format in the process. In this case, a file selection dialog will open
automatically, where you can specify the name and location of the created file. By default, this
is the project folder. The created object refers to this file.

In terms of performance and stability, it may be appropriate to convert files to Wave format,
even if Sequoia is able to process the files in their original format. In this case, load the desired
file with menu File > Import > Import audio… (keyboard shortcut: Ctrl + I).

Even if you prefer to save all audio files loaded into the project as a copy in the project folder
right from the start, you can use this menu option when loading.

In the Loading options (see below) you can specify at File management that audio files are
always copied and/or converted even during normal loading.

Transferring Metadata from Audio Files
Metadata is information about the content of audio files, such as track name, album or artist.
This information is included in many compressed audio formats such as MP3 (ID3 tags), OGG
or FLAC. To be able to edit this data in Sequoia and use it for later exports or when burning to
CD for CD-Text, the data must be imported into CD Track Indices. Read the notes in the
section Indices (⇗591)!

Options for Loading Audio Files
In this dialog, you specify various options for how audio files should be handled when loaded
into a project.

As long as these options have not been set as permanent with the checkbox Do not show
dialog again, settings always apply, the dialog will appear every time audio files are loaded.
However, you can always open it using the Options button (gear icon) in the File Manager or
the Options button in the Load Audio File dialog.
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For the following descriptions, the dialog is shown here as it appears when you load multiple files. When
loading a single file, some options are omitted.

Positioning in project

■ Use selection order of file dialog: If this option is selected, Sequoia remembers the
order in which the files were selected and then arranges them in that order.

■ Load files in alphabetical order: With this option, Sequoia arranges the selected files in
alphabetical order in the VIP.

■ Use sync positions (timestamp) of waves: Broadcast wave files containing time stamps
are positioned precisely at this position in the VIP.

■ Load all files consecutively on the selected track: The files are loaded one after the
other on the selected track.

■ Load all files one below the other: The files are loaded from the selected track one
below the other into the next tracks. If necessary, additional tracks are created.

■ Load L&R files as stereo: Identically named audio files whose names end with _L and _R
are loaded as stereo objects.

■ Group loaded objects: All loaded files are grouped. They can be ungrouped at any time.
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■ Load multichannel files into a folder track: This option is activated by default. When
loading multi-channel files (i.e. files with more than two channels), it is assumed that
these are Surround files in Interleaved format. A Folder track (⇗138) with the required
number of tracks is created and routed to the surround master (that is created if
necessary). The tracks in the folder track get the surround panning according to the
detected surround format. If this option is not active, the individual channels are loaded
onto the selected track and the tracks below it.

Other (only when loading via Menu File > Load audio file)

■ File preview with Windows Media Player Control: Activate the option if the file preview
should not be done via the standard playback device but via an embedded Windows
Media Player. This uses the system output of Windows. This has the advantage of
always having a playback option regardless of the actual use of the audio outputs in
Sequoia, but the Windows MME driver used for this often cannot be used
simultaneously with ASIO.

File handling:

■ Copy audio files to project folder: The files are copied to the project folder.

■ Convert compressed files to wave format: Compressed audio formats such as MP3 can
be loaded and played directly from Sequoia. However, this increases the CPU load.
Therefore enable this option to convert all files to Wave format on loading.

Audio Files with Different Sample Rate
If you load audio files whose sample rate differs from the project sample rate, you will be asked
how to handle such files in the project.
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The default option Object resampling applies real-time resampling to the object created during
loading so that it plays back at the correct speed when played back in the project. Note that
this will prevent some other effects from being applied:

■ Musical Tempo Adjustment

■ AudioWarp

■ Elastic Audio (pitch automation)

So if you plan to use these effects with this object, choose the first option Convert file. In this
case, a copy of the audio file is created, which in the process is given the appropriate sample
rate by offline resampling.

The option Adjust VIP sample rate adjusts the sample rate of the project to the sample rate of
the audio file loaded. This will cause all objects already in the project to be played at the wrong
speed afterwards..

If No change is selected, the file is used with the (wrong) sample rate of the project and played
at the wrong speed and pitch.

Select Do not show this message again for the current VIP if you want your selection to
always apply to the current project, with Don't show this message again the selection also
applies to all future projects.

With the button Reset all "Don't show this message again" boxes in the Program
preferences > Program > General you can show all such hidden queries again.
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Loading Audio Files as Raw Data
The command Menu File > Import > Import as Dump… lets you import audio files in unknown
formats or corrupted audio files where the "header", the part of the file that contains the
information about how the sample data is stored in the file, cannot be interpreted, is corrupted,
or is not present at all.

Select the file in the file selection dialog, then a dialog will open where you can specify by
yourself in which format (bit resolution, byte order, mono or stereo and the sample rate) the
sample data is in the file.

With Start position of data you can, if the length of the header is known, skip this part during
import, default this is the header length of wave files. For other files, you may need to
experiment. But you can also enter 0 and import all the data and edit the file after import.

Exporting Audio

With menu File > Export… (keyboard shortcut: Ctrl + E) you save your project to one or more
audio files. (This is also referred to as "rendering" or "trackbouncing").

In the ExportIn this dialog all aspects of an export like used tracks, time selection, file formats...
can be set very flexibly. dialog, all aspects of an export such as tracks used, time sections, file
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formats... can be set very flexibly That's a lot of parameters, so all the settings made in the
dialog can be saved together as a preset for later use, so you don't have to start from scratch
every time.

The dialog is divided into several sections that can be opened and closed individually. In the
collapsed state, a summary of the selected settings is displayed in the heading.

Export to
Here you specify where the exported files will be saved.

In the menu Export to: you can select the project folder (preset) or various default folders

(Music, Desktop, Documents). You can use the folder button to select other folders in the
file system (Custom folder). Click on the arrow button to the right of the text field to select a
folder from the most recently used export folders. When choosing Choose folder later you
specify the folder just when you run the export function.

At Put in subfolder you can optionally specify an additional subfolder. With Edit template…
you can define the name of the subfolder as with the file names (see below) using variables
from project properties.

Existing files: Here you specify how to handle it if files with the same name already exist at the
selected location, e.g. if you run an export again with the same settings. If you select the option
Choose new name you will be asked for a new file name in these cases, if you select Overwrite
existing files will be overwritten without warning. Skip skips the file. Ask what to do leaves this
choice to you in individual cases.

File naming
Here you specify how the exported files will be named. The project name is used by default. If
several files are created during export, e.g. by splitting at markers or when exporting individual
tracks or objects, the file name is generated according to the following rules:
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■ Single track export: <track number> <track name>

■ Export of individual objects: <object name> + <track number>, for identical object
names in a track additionally + <consecutive number>.

If Chose file name later (see below), the name entered + consecutive number is used for tracks
and objects.

■ Split at markers: <MarkerNumber>_<MarkerName>.
The project name is not used for the files, but used for the name of an optional playlist
(see Options).

Activate Rename to for further naming options. In the menu, you will find various combinations
of date, project name and a custom text, which you can enter in the field below the menu. Use
the option Select file name later to enter the name in an input field for each export process.

With Edit template... you can create your own templates. Click the buttons with the variables
to compose the naming scheme. You can also insert any other characters such as spaces or
underscores. Characters that Windows interprets as path components, such as \ or :, are not
allowed. The <CustomText> variable refers to the text you can enter at Custom text. Click on
Save as... to give the template a name and add it to the Rename to menu.

For all of these options, you can see which file name results from the current project with the
selected settings at Example.

Source
Here you can specify which audio material from the project should be used for export and how.

Routing
This menu is used to specify the outputs whose output is to be written to the files.

■ Master: (preset) All tracks that are routed directly or indirectly via submix buses to the
master output of the mixer are used.

■ All outputs (ignore device routing): All tracks are used and rendered by the master,
even if they are routed to physical outputs other than the master.

■ All outputs (use device routing): All unmuted tracks are exported according to their
routing to the individual hardware output devices. Depending on the settings at Format,
individual mono files or stereo files for each physical output are generated, or an
interleaved multi-channel wave file with the corresponding number of channels.
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The other options under Track/Object selection for exporting individual tracks or
objects are not available if this routing option is selected.

If a surround master is present, there are the additional options

■ Surround Master: The surround master is exported, see Surround Export (⇗563).

■ Surround + Stereo Master: The surround master and the stereo master are both
exported.

Track/Object selection
In this menu you determine whether you want to combine the output of all tracks or only
selected tracks into one file, create separate files per track, or export individual objects:

■ All audible tracks: All unmuted tracks are mixed. This is the default option.

■ Selected tracks only: All selected tracks are mixed.

■ All audible tracks individually (Multi-track export): All unmuted tracks and busses are
exported individually to files.

■ All selected tracks individually (Multi-track export): All unmuted and selected tracks
and busses are exported individually.

The individual tracks are always rendered through the entire effects chain, including sub-mix
busses and master effects. When sending to AUX busses, the track portion of the AUX bus is
also added. In other words, as if the individual tracks were set to solo one after the other, see
Global solo mode Solo SafeGlobal Solo Modes (⇗534). This behavior can be changed at
Options so that the track effects, master effects and the portion from the buses can be
deactivated separately.

■ Export all selected objects individually: All selected objects will be bounced individually,
including the object effects, into a new file. This enables a large number of single objects
to be exported quickly to separate files (e.g. for creating sample libraries).

■ Glue selected objects together: All selected objects, including object effects, are
exported to one new file per track. All objects between the first and the last selected
object of a track are glued together.

■ Glue selected objects until silence: All selected objects, including object effects, are
exported to new files. The objects in each track are glued together until the next silence.

When exporting objects, there is an additional setting Object pre-/post-roll, which allows you
to include additional samples before and after the object boundaries in the file for safety.
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Notes:

■ If you select SurroundMaster or All Outputs (Use device routing) for Routing (see
above), exporting individual tracks or objects is not available.

■ If a selected track is a Submix bus, all tracks routed to this bus will also be exported. This
is done recursively, i.e. if these tracks are in turn buses, their sources are also exported.
This permits fast mixing of individual groups.

Time Selection
In this menu you select the time period of the project for export:

■ Selected range only: Only the range selected in the project will be exported.

Note: If no range is selected, the complete project will be exported.

■ Selected range markers: If several range markers have been selected in the range
marker track or in the range manager, these ranges are exported separately.

■ From the beginning of the project to the last object: (default) The time selection goes
from the beginning of the project to the end of the last object plus the reverb time
(⇗722).

■ Complete project: The entire project is used, i.e. including the silence behind the last
object until the end of the project.

■ Complete CD:Time selection goes from the first CD track index to the CD end index.

Note: If there is no CD end index, the complete project will be exported.

Split at Markers

This option is only available with the track selection All audible tracks.

Enable the option if you want to export to multiple files:

■ Each CD track into one file: Individual files are created, ranging from one CD track index
to the next.

■ Each CD track to pause marker into a file: Individual files are created, ranging from one
CD track index to the next pause index. The sections between the pause index and the
next CD track index are not exported.
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Select these options if you want the track information from the CD track indexes to be
entered into the metadata (ID3 tags) of the exported files.

■ All markers: Individual files are created, each ranging from one marker (all marker types)
to the next.

Generate
Here you specify the format to export to and what to do with the created audio files

Format

Select the file formats for export here. You can export to several of the
available formats at once by enabling the corresponding option. You can
select a single format with double-click. Click the format name to set the
options for that format.
Sample rate and Bit depth can be selected for all formats in the
corresponding menus. The options that are not available for a particular
format will be grayed out.
You can use the option Use current project sample rate to create presets
that are independent of the specific sample rate of the project.

Dithering: You can define your own dithering settings for each export, independently of the
global settings. You can bypass dithering altogether (No dithering), apply the default dithering
Triang., or dither according to the system options. The button shows in brackets (e.g. Triang.
or POW-r 1) the currently set dithering algorithm. Dithering Options opens the System-
Dithering Settings (⇗745).

Resampling quality: With this button you open the program settings for the resampling quality
(⇗748) during export.

With Codec Settings... you open the settings specific to the respective file format:

Wave
Wave (*.wav files) is the standard format for storing audio files on Windows computers and
the recording format used by Sequoia. It allows bit depths up to 32bit (float) and any number
of audio channels. Use this format for all files that should be further processed and should be in
maximum quality.

Codec: Leave the setting at uncompressed, unless you want to use special compressing wave
codecs, which you can select from this list. These codecs are from the early days of computer-
based audio processing and are now only used in very rare special cases such as mobile
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telephony. When selecting these codecs, you can choose from several preset channels/sample
rates/bite depth defaults that override the settings for these parameters in the Export dialog.

MP3
MPEG II Layer 3, abbreviated as MP3 (*.mp3 file) is a widely used file format for audio files that
uses lossy compression.

Encoder quality: You can choose between a faster encoding and one with high quality. If time
is not very tight, you can keep High Quality.

Bitrate: The bitrate of the compression can be set from 16 kBit/s to 320 kBit/s. At the highest
setting of 320kBit/s, there are no longer any audible differences to uncompressed audio.
However, if you plan to process the files later, we recommend using uncompressed formats,
since applying effects may cause artifacts resulting from the previous compression.

Variable bitrate: The bitrate is dynamically adjusted to the audio material, a lower bitrate is
used in quieter places, a higher bitrate in more complex places. Therefore you can no longer
specify a fixed bitrate, instead there is a setting for quality. A constant bitrate provides
streaming capability and maximum compatibility; a variable bitrate provides better audio
quality at the same file sizes. Not all playback programs can process VBR correctly, some will
result in problems during title length display or when seeking.

Info text editor: MP3 files can contain metadata (title, artist, genre...). When exporting with
Split at markers, the metadata from the CD track indexes is transferred to the files. This button
opens the CD-Text/MP3-ID Editor (⇗593) for editing the metadata.

MPEG
MPEG (*.mpg, *.mp2, *.mus, *.wav) files, more precisely MPEG-1 Audio Layer 2 is a lossy
compressed audio file format. It is a precursor to the popular MPEG 1 Audio Layer 3 format,
now known as MP3 for short. While MP3 is essentially used for Internet streaming and
portable audio playback, MP2 is still used for digital broadcasting (DAB, DVB) and occasionally
for DVDs.

Bitrate: The bitrate of the compression can be set from 64kBit/s to 384 kBit/s.

Stereo options: In addition to stereo and mono, there is also Joint Stereo, where common
components of the channels are stored only once, allowing better compression at the expense
of channel separation.

File format: Here you can select the container format used for the compressed data.

AIFF
AIFF (*.aif files), Audio Interchange File Format, is the standard audio file format on the Mac
platform. It has nearly the same properties (lossless, bit depths up to 32bit float) as Wave. Use
this format for data exchange with MAC audio software users.

No special codecs are selectable, so the Codec settings button is not available.

Ogg Vorbis
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Ogg Vorbis (*.ogg files) is a royalty-free open source audio codec with very good sound
characteristics in comparatively small files. It works, similar to MP3, with lossy compression.
Not all hardware players can handle this format.

Bitrate: The bitrate of the compression can be set from 46 kBit/s to 500 kBit/s (for mono up
to 240 kBit/s).

Variable bitrate: Constant bitrate provides streaming capability and maximum compatibility,
variable bitrate provides better audio quality at the same file sizes. The selected bitrate is then
only a guideline, the bitrate changes dynamically depending on the audio material.

Info text editor: OGG files can contain metadata (title, artist, genre...). When exporting with
Split at markers, the metadata from the CD track indexes is transferred to the files. This button
opens the CD-Text/MP3-ID Editor (⇗593) for editing the metadata.

FLAC
FLAC (*.flac files) is the abbreviation for "Free Lossless Audio Codec". This is a royalty-free
open source audio codec that lets you compress your audio to about 50% of the original size.
Unlike other compression methods like MP3 or OGG, the full sound quality is kept intact with
FLAC. Lossless compression algorithms similar to the zip or rar archives used for file transfers
are used.

FLAC is the only compressed audio format that allows a bit depth of 24bit. It is therefore best
suited for space-saving archiving of raw material from 24bit recordings.

The compression rate can be set between 0 and 8. This does not affect the quality of the
generated files (the compression is lossless), but only the speed of the export: the higher the
compression is, the longer it takes.

Info text editor: FLAC files can contain metadata (title, artist, genre...). When exporting with
Split at markers, the metadata from the CD track indexes is transferred to the files. This button
opens the CD-Text/MP3-ID Editor (⇗593) for editing the metadata.

AAC
AAC (*.mp4 files), Advanced Audio Coding is a lossy compressed audio file format primarily
used in video and audio streaming and portable audio players.

Type: You can choose between different so-called profiles here. In most cases, for maximum
compatibility with hardware players and streaming providers, you should keep the AAC LC
(Low Complexity) profile. Only at very low bit rates and for special requirements is the use of
HE-AAC/HE-AAC v2 (also referred to as AAC+ or AAC+ v2) worthwhile.

Bitrate mode: When selecting Constant Bitrate you can select a fixed bitrate between 64 and
480kBit/s at Bitrate, furthermore you can select different guide values for variable bitrates,
furthermore you can find settings for different broadcast standards like DAB+.

Quality: Choose between different quality levels here, higher quality also increases the time
required for encoding.
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Note: For AAC export, the sample rate depends on the bit rate. For example, if you load a 44.1
kHz wave file into a 44.1 kHz VIP and then export it as AAC at 128kbit/s, you get a 44.1 kHz
sample rate file. If, on the other hand, you export the same file at 256 kbit/s, you get a 48 kHz
file.

Info text editor: AAC files can contain metadata (title, artist, genre...). When exporting with
Split at markers, the metadata from the CD track indexes is transferred to the files. This button
opens the CD-Text/MP3-ID Editor (⇗593) for editing the metadata.

WMA
Windows Media (*.wma files) is a Microsoft audio/video format optimized for streaming
purposes. In the dialog, different, rather historical profiles can be selected for streaming in low
bitrates. To create additional profiles you need the Windows Media Encoder 9 from Microsoft.

Info text editor: WMA files can contain metadata (title, artist, genre...). When exporting with
Split at markers, the metadata from the CD track indexes is transferred to the files. This button
opens the CD-Text/MP3-ID Editor (⇗593) for editing the metadata.

The result of these settings is displayed at Resulting Codec.

Channels
Here you define how the stereo channels are treated during export. For some file formats only
stereo is possible, then this menu is grayed out.

■ Stereo: Both channels are output to a stereo file.

■ Left & Right: The stereo channels are output separately in two files, filename_L and
filename_R.

The load option Load L&R files as stereo allows such file pairs to be automatically
treated as stereo files when loaded by loading them into one stereo object.

■ Left channel only: The left channel is output to a mono file.

■ Right channel only: The right channel is output to a mono file.

■ Mono mix: The left and right channels are mixed together according to the formula
(L+R)/2 and output to a mono file.

■ Mono: Select this setting if the project contains mono track pairs (panned alternately all
the way to the left and right). Mono is formed according to the formula L+R with level
reduction (panning law) of -6dB. This ensures that existing center-panned mono signals
are also exported with the correct level.

■ Automatic: Stereo tracks are exported stereo, mono tracks are exported mono.
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Options
Realtime export: This option allows you to perform the export in real time.The project is played
back so that the output signals of connected hardware effects (⇗235) are included in the
export.

Include master effects: Deactivate this option if the master effects should not be included in
the export. As individual tracks are also exported through the entire effects chain including the
master, you should deactivate this option if you want to export individual tracks without master
effects as stems, e.g. for a remix.

Include track effects: Deactivate this option if the track effects are not to be included in the
export.

Include AUX and submix buses: Deactivate this option to not include the influence of tracks
that are routed to submix busses or that send to AUX busses when exporting them.

This corresponds to the behavior of older versions of Sequoia.

If you export individual objects or glue them together (see above at Track/object selection),
the track effects are automatically deactivated. If you also select the options Create new
objects and Replace object(s) as action after Export (see below), the master effects and the
AUX and submix bus effects are also deactivated so that the effects are not used twice.

Loudness and level analysis: This option allows you to display the loudness and the maximum
level in dB after the export process.

Export marker file: If there are CD track indexes in the project, you can use this option to
create a cue file (*.cue) that contains the track information. If the option Split at markers is
activated at Source, a playlist file (*.m3u) is created instead.

Embed markers in audio file: All markers in the project are written to the audio files as audio
markers. (only when exporting to Wave format)

Action after export: In this menu you can define what should happen to the created audio files
after the export.

■ Create new audio file: The audio file or files will only be created.

■ Open new wave project: The audio file or files will be created and opened as wave
projects in new windows.

■ Create new objects in VIP: The audio file or audio files are created and inserted as new
objects in new tracks in the project.

■ Replace object(s) in VIP: The objects involved in the export are removed and the
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created files are inserted as new objects on the involved tracks.

■ Create new VIP: A new project is created and the new audio material is inserted.

Presets
The complete settings of the export dialog can be saved to presets.

■ Click Add to add the current settings of the dialog
as a preset.

■ To load a preset, select it. The export dialog takes
over the settings of the preset.

■ To change a preset, load it, make the desired
changes, right-click on it and select Update with
current settings.

■ To rename a preset, double-click it and enter the
new name.

■ To delete a preset, select it and choose Delete.

Each preset is included in the menu File > Export with preset, so you can perform an export
with the settings of a preset without opening the export dialog.

With menu File > Export with previous settings you repeat an export with the last selected
settings.

Use Open export list... to open the export list (⇗689), in which you can perform multiple
exports with several presets in one go.

Export List

With the export list, several projects can be exported one after the other using different export
presets. For example, you can output different versions of a project as both stereo and surround
mixes, or export different projects together.

Note: For exporting a project to several different file formats (e.g. Wave and MP3) you can
already define several file formats within an export preset in the section Create, for this you do
not necessarily need the export list. However, the export list is useful when you need several
files of the same file format with different settings (e.g. MP3s with different bitrates).

You can access the dialog Export list via the menu File > Export list... or via the button Open
export list... in the export dialog.
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1. At Sources, click at Select projects to export. You can now define the projects for the
export in the menu:

■ Use Add current project/Add all open projects to add the current or all open
projects as a source.

■ With Select project from hard disk… you can add further projects via a file
selection dialog.

■ There is also a list of recently used projects in the menu, from which you can select
projects for export by clicking on them. This list can be filtered by entering name
components.

You can remove a project from the selection using the close field at the name (x). Use

the recycle bin icon on the right to remove all selected sources.

2. The list on the left shows all export presets. Move the mouse over the preset name to
display a summary of the preset's settings at the bottom left of the dialog. To view the
complete settings for this preset in an export settings dialog (⇗679), click on the preset
and then click on the gear icon at the bottom of the summary.

You can also make changes to the settings in this dialog and save these changes with
Save preset. You have the choice of overwriting the existing preset or saving the
changed preset under a new name.

Use Export dialog… to switch to simple export.

3. Click the arrow icon to the right of the export preset name to insert an export job with
that preset in the export list for each source project.
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4. You can now add more jobs with other presets.
Individual jobs can be removed from the list by clicking on the trash can icon behind the

job, and all jobs can be removed by clicking on the trash can icon above the list.

5. When you have finished creating the export list, start the exports with Start exports.

! Attention: The export list is only processed without interruption if no presets are used
that require user input. This occurs if you have specified the options Choose file name
later or Choose folder later in the preset for the output folder or the file name. Such
presets are marked with a warning symbol in the summary and in the list. Click on
the icon next to an export job to specify the storage location for this export. Such jobs are
then marked with a check symbol . You can click on this icon to change the path
specification again before executing the job.

Individual export jobs can be started with the play icon at the list entry .

6. The export jobs remain in the list even after the export until the end of the program
session. So you can close the list and continue working on the projects involved. You can
open the list again later and carry out individual or all exports again. To keep track, you
can reset the status of a job using the repeat icon in front of the individual job or at
the top in the column header.

Other File Formats

In addition to loading and saving project files and importing and exporting audio files, Sequoia
supports a number of other formats.

MIDI Files
MIDI files can be loaded more conveniently like all other media files and projects from the File
Manager (⇗335), where you have an automatic preview function, full text search, favorite
folders and more.

Loading MIDI Files
Load standard MIDI files (*.mid) with menu File > Import > Load MIDI file….

For more information on MIDI import, please also refer to the chapter MIDI in Sequoia
(⇗440).
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Exporting MIDI Files
With menu File > MIDI Export > Export MIDI File… you export the entire MIDI data of a
project into a MIDI file in Standard MIDI File (SMF) format. All changes of the MIDI playback
by the track (MIDI section in the track header) and in the MIDI object editor, like transposition
or realtime quantization, are taken over into the MIDI file.

Select the desired MIDI file format: format 0 exports all MIDI data to one track, format 1 saves
several tracks in the MIDI file corresponding to the tracks of the project. The track names are
adopted.

With Export Tempo Map the tempo map is written to the MIDI file. Since the MIDI file format
does not support the continuous tempo progressions from Sequoia, such progressions must
be simulated in the MIDI file by many individual tempo entries. You define the accuracy for this
by specifying the Number of interpolation points per bar.

The export is always done with the PPQ resolution of the current VIP. The project markers are
also exported in the process.

Exporting MIDI Objects
With Menu File > Export MIDI… in the MIDI Editor (⇗446) you can export the MIDI data of a
single MIDI object to a file.

With menu File > MIDI Export > Export MIDI objects as individual MIDI files… you export
the MIDI data of selected objects into single MIDI files. If multiple objects are selected, the
object names of the MIDI objects are always used as file names.
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Note that when exporting individual MIDI objects via these functions, changes to MIDI
playback by the track (MIDI section in the track header) and in the MIDI object editor, such as
transposition or real-time quantization, are not adopted. Drum maps (⇗463) of the tracks are
transferred, however, that is, the pitches are changed according to the maps.

MIDI Mixdown
Use Menu File > MIDI Export > MIDI Mixdown… to combine selected MIDI objects into a
single new MIDI object. This applies all track and object MIDI effects, just like MIDI export. You
can choose to mixdown the selected objects in a selected range or in the whole project.

The new MIDI object is inserted on a new track above the selected track. The objects involved -
unlike the equivalent function Range Mixdown (⇗130) for audio - are not removed from the
project, you have to delete them manually.

! You should only merge MIDI objects from tracks that control the same instrument, since this
assignment is track-dependent and will be lost when you mix down to a new track. You must
then assign the instrument to the new track again (⇗396).

Sequoia Sessions
In a Session all opened projects can be saved together with their respective window positions.
For complex projects that include multiple project files, you can use a session to load all the
required projects and their arrangement at once when you resume your work later.

The use of Sessions is particularly useful for the Source Destination Cut (⇗209) with multiple
source projects. At multi-synchronous cut (⇗213), a session is automatically created with the
project files involved

■ Save a session with menu File > More > Save Session….

■ Open a session with menu File > Open > Session (*.samx)….

You can open sessions in *.sam and *.samx formats, always saved in the newer *.samx format.

AAF/OMF
AAF is a set of specifications for project interchange (.aaf) files. Media files can be embedded
or referenced by link. AAF files can have envelope information, static level information or both.
OMF is the precursor of the AAF format that could be used for project exchange with very old
media applications but it loses track names, markers and automation information during
export. It also supports mono files only.
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Exporting Project as AAF/OMF
Export the active project with menu File > Advanced export > Export project as AAF/OMF….

This Picture shows the most compatible export settings for transferring a project to any DAW

The AAF Export transfers the following content:

■ Object position/wave offset

■ Object fade in/out - linear fades only

■ Object crossfade - linear crossfades only
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■ Object volume

Note: ProTools clips all object volume settings over 12dB to a maximum of +12dB.

■ Object pan (not imported into ProTools)

■ Object volume automation

■ Track pan automation (not imported into ProTools)

■ Track names

■ Track Volume

■ Track pan (not imported into ProTools)

■ Track volume automation

■ Track pan automation (not imported into ProTools)

■ VIP markers (marker names not imported into ProTools)

■ Timecode offset

■ Timecode format (24, 25, 30 fps)

■ Processing timestamps in audio files

OMF Export transfers the following content:

■ Object position/wave offset

■ Object fade in/out - linear fades only

■ Object crossfade - linear crossfades only

■ Object volume

■ Track names

Note: During AAF/OMF export, media files will always be converted to WAV files. You can't
export video files. Corresponding objects are not transferred as well.

Track selection: Select the tracks of the project to be exported. With Export All Tracks you
select all tracks with one click.

Name/Destination path: Specify here where you want to export the AAF/OMF file and under
which name.

Format: Select here if you want to export the file in AAF format or OMF format.

Media files:

■ Don't copy audio material. AAF/OMF refers to original paths: If you select this option,
no media files will be exported – the AAF/OMF file will only refer to the original media
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file paths.

■ Copy all audio material: If you select this option, all media files (including those that are
only referenced in the Clipstore) will be placed next to the AAF/OMF into the target
folder.

■ Copy only the used audio material: If you select this option, only the parts of the media
files that are actually used in the VIP are copied into the target folder.

l Handle length: Set an additional length of audio to the exported audio files. This is
useful if you want to adjust the crossfades of the objects in the new project.

l Calculate object effects: All effects applied to objects are included in the new
audio files.

■ Embed audio in AAF: If you select this option when exporting, the complete project will
be saved as one file containing both the media and the metadata.

Note: Copy the audio material or embed it in the AAF file if you want to give the entire project
along with the associated media files to another studio as AAF/OMF.

Compatibility/ ProTools

■ Export volume automation curves - Pro Tools compatible:

l Off: Object Volume is recognized as ProTools clip gain. The automation curves of
the track volume and object volume are ignored.

l Export track automation only: If you select this option, only the track volume
automation will be exported. The object volume automation curves are ignored,
but the static object volume are recognized as ProTools Clip Gains.

l Export object automation only: If you select this option, only the object volume
automation is exported into Track volume automation to be imported into
ProTools. The static object volumes are recognized as ProTools Clip Gains. Track
volume automation is ignored by ProTools.

l Export track and object automation: If you select this option, track volume
automation, object volume automation and static object all will be combined into
the volume automation curve for Pro Tools. The static object volumes are thus not
reflected as ProTools Clip Gains .

■ Convert stereo objects automatically into Left/Right tracks: Stereo objects are not
supported by Pro Tools. With this option active, those objects are converted into
left/right mono objects and placed on two mono tracks panned accordingly.
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■ Convert 32bit float files to 24 bit: As AAF uses only 24bit audio files, 32bit float files
are converted to 24bit with this option on.

Note: Timestamps saved with ProTools in Frames for improved compatibility.

Import AAF/OMF
Import AAF files with menu File > Import > Import AAF/OMF….

The following content is imported from AAF files:

■ Objects: Position/Offset, Fade-in/-out (linear only), Crossfades (linear only), Volume,
Pan, Volume automation, Pan automation

■ Tracks: Name, Volume, Pan, Volume automation, Pan automation

■ Project markers

■ Timecode: Offset, Format (24,25,30fps)

■ Timestamps of the audio files

The following content is imported from OMF files:
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■ Objects: Position/Wave Offset, Fade-in/-out (linear only), Crossfades (linear only),
Volume

■ Tracks: Name

Options:

■ Insert into open project: Normally a new Sequoia project is created from the
AAF/OMF file. This option instead inserts the content into the active project as new
tracks below the existing tracks.

■ Extract all audio files from the AAF/OMF: If the media data is embedded in the
AAF/OMF file, it will be extracted during import and saved as wave files in the project
folder.

■ Track Panorama - Odd/even track to left/right: It is assumed that the tracks of the
imported project are present as alternating left and right mono tracks and the panorama
of the tracks in the created project is adjusted accordingly.

■ Convert fade clips to real fades: Pro Tools uses a special format for clips with fades
when saving AAF, where the fades are rendered into separate audio files. In this way, Pro
Tools implements special fade curve shapes that the AAF format does not support. Such
fade objects therefore also create separate objects for all fades and crossfades when
imported into Sequoia. This option converts such fade clips into normal objects with
fades. Activate the option if you import AAF files that come from Pro Tools and you do
not need these special fade curves. This way you can reduce the number of objects and
create a clearer project.

■ Convert left/right tracks to stereo: If the tracks of the imported project exist as
alternating left and right mono tracks, stereo tracks are created for superimposed clips,
on which stereo objects (⇗170) are located.

Edit Lists (*.edl)
An Edit list is a text file and contains information about the used audio files, video files, object
boundaries, object volumes, markers, volume as well as panorama curves of a project. It can be
used to transfer Sequoia projects to or from other programs.

It does not contain the program specific features of the project like object effects, AUX routings
or fade curve shapes, but already much more details than for example an export and import of
pure single tracks ("stems").

Save the active project as an Sequoia Edit list with menu File > Advanced Export > Export
project as EDL….
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At File type you can select the CMX 3600 compatible format in addition to the Sequoia own
format Sequoia EDL. With the Compatibility option, you can create cut lists that are
compatible with Premiere Pro, DaVinci Resolve, Media Composer, and Pyramix.

Open Edit lists with menu File > Open > Edit list (*.edl)....

A new virtual project that resembles the EDL is created. The media files used should be in the
same location as at the time of EDL export. If not, there will be an error message. You can then
either cancel the import or use Search to navigate to a media file that was not found via a file
selection dialog. The remaining media files will then be found automatically if they are located
in the same folder.

CD Projects
Via menu File > Open you can load TOC files and DDP Images which describe the content of
an Audio CD:

■ Table Of Contents (*.toc): Table of Contents (*.toc) files describe the contents of an
audio CD: the wave project used and the position of the track markers and track names.
When loading a TOC file, a new virtual project is created, the audio file is loaded and the
track markers are inserted.
TOC files for your own CD projects can be saved in the Create CD dialog (⇗596).

■ CUE files (.cue): Load CUE files via menu File > Import > Load audio file... into an
existing virtual project. CUE files together with a wave file also contain the complete data
you need to create an audio CD Wave files with a .cue file can also be used by other
programs to burn wave files to CDs. To create an additional .cue file, activate the option
(⇗688)Export markers into file during file export and export the project as a single large
file, i.e. with the option Split at markers (⇗683) inactive.

■ DDP Import File: DDP is an exchange format that can be used to transfer an audio CD as
binary data to a pressing plant. When loading a DDP image, a new project is created with
the associated track markers and audio data. All files belonging to a DDP image should
be located in one folder for this purpose. For more information, read the section DDP
Export (⇗600)!

Objects
Objects can also be saved separately. An object file (*.obj) contains all the settings of the
object editor (⇗191) such as fades, effects, object start and end, but not the actual audio data.
The audio file referenced by the object must be in the same location when the object is
reloaded.
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■ Save a selected object with menu File > More > Save object..

■ Import an object into the current project at the play cursor position on the selected track
with menu File > Open > Session (*.samx)….

Obsolete Formats
Via menu File > Open files can be opened in further formats, which originate from the early
days of Sequoia:

■ RAM wave project (*.rap): This format is only used for loading very old projects. RAM
wave projects are loaded directly into RAM.

■ HDWave Project (*.hdp): HD wave project is also a "historical" term that, as opposed
to RAM wave projects, was used for wave projects where the audio data is played back
from the hard disk. Every wave file automatically becomes an HD wave project, because
the .hdp file is automatically created as soon as a wave file is loaded or recorded into
Sequoia. However, with this menu option here you can also load very old HD Wave
projects where the sample data was saved in a proprietary file format before *.wav was
used for it.

In the menu File > Advanced Export > Convert Mono/Stereo there are still commands for
converting LR-Waves. These were special HD Wave projects, where the sample data of a
stereo recording is in two separate mono wave files.

■ LR-Wave > 2 Mono: Divides one LR-Wave project into two independent mono wave
projects.

■ LR-Wave > 1 Mono: Mixes the channels of a LR-Wave project together into a mono
wave project and lowers the level by - 6dB to avoid overloads.

■ 2 Mono > LR-Wave: Connects two mono wave projects to one LR-Wave project or
stereo wave file.

■ 1 Mono > LR-Wave: Converts a mono wave project to an LR-Wave project with two
identical channels.

Clean up & Backup

In the submenu Clean up & Backup in the menu File you will find the functions to collect
complete projects with all the required files in the project folder, delete any data in it that is no
longer needed and save the complete project to a folder or burn it to disc.
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Collecting Project Files
In the course of working on a project, besides the files directly recorded in the project folder,
media files from various other folders may have been used in the project. To archive projects or
share them with others, you can use the function Collect project files to ensure that all media
files required by the project are located in the project folder.

With Menu File > Clean up & Backup > Collect Project Files… you open a dialog that lists all
files that are outside the project folder.

Use Copy files or Move files to select whether to keep the files in their original location or
move them to the project folder. By default, all files are selected to be copied to the project
folder. You can exclude individual files from processing by deselecting them at Process.

So if there are files that you want to use later for other projects (e.g. files from sample libraries)
and files that are only used within the project, execute the function twice, for each of the files
with the appropriate setting.

If you enable the Create subfolders option, subfolders will be created in the project folder for
the files copied to the project folder.

If you enable the Include Clipstore data option, the files in the Clipstore (⇗327) are also
included.
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Deleting Unneeded Files
To save hard disk space, the following functions can be used to delete data that is no longer
needed in the project:

Delete virtual project (VIP)
This function allows you to delete projects completely, including the media files they use.
Select File > Clean up & Backup >Delete Virtual Project (VIP)....

The upper section of the dialog lists all projects (*.vip) located in the default folder for projects
(⇗727) (including subfolders). Select the project to delete from the list. With Open in
Windows Explorer you open the project folder of the selected project in Windows Explorer.
Projects that are located outside the default folder can be located via Find Project....

In the lower section of the dialog all used files of the project are listed and can be excluded from
deletion by unchecking the checkbox in the column Delete. If you now click on Delete at the
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bottom, all files that will be deleted will be listed once again. Confirm the final deletion with
Delete files.

! Attention: There is no additional security prompt, the files are now deleted immediately.

The Delete Virtual Projects dialog remains open so that you can delete more projects.

Delete wave project
This function allows you to delete individual wave projects from the hard disk. All files
belonging to a wave project (*.wav, *.hdp, *.h2...) will be deleted together.

Note: A wave project cannot be deleted until it is closed. As long as parts of the wave project
are still used by objects, deletion is not possible. There will be a query, after confirming with
Delete the data will be deleted immediately.

Remove unused samples
This function deletes all unused sections from the audio files of the active virtual project, i.e. the
sections in the audio files that are not used by objects in the project and therefore are never
played. The objects in the virtual project are adjusted accordingly.

! This function permanently deletes data from the hard disk and has no "Undo" option. Therefore,
use it wisely.

If other virtual projects use the same audio files, to be on the safe side, open those projects as
well before performing this function to prevent possible data loss.

This function can be used to save hard disk space, but afterwards length corrections of the
objects are only possible to a limited extent, because the audio data outside the object
boundaries have been removed. For this reason, you can specify a safety reserve for each
object at Save additional samples for each object. This reserve is additionally left in the audio
material before and after the object boundaries. The default value is 22050 samples , which
corresponds to 500ms at 44.1 kHz sample rate.

Select File > Clean up & Backup >Remove Unused Samples....
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The dialog lists all audio files used by the virtual project. The Size column shows the total
amount of disk space used by the audio files, and next to it, in the Unused column, how much
of it is not used in the virtual project. Use the checkbox in the column Process to select the files
to be processed. Files that contain unused audio data are already selected. Uncheck the ones
you want to keep completely.

! Attention: The list can also contain files that are currently no longer used in the VIP, but still
appear as entries in the Undo history. These files contain 100% unused samples and would
therefore be deleted completely. This can be intentional: For example, if you have completely
discarded a recording session, you can thus also delete these unused files. However, if you had
opened audio material from other sessions or your own sample library and did not use them
later, such files are now also selected for deletion. Therefore, before using the function, clear the
Undo history (⇗565) and close all unused audio files.

The same function is also executed when archiving a complete project with menu File > Clean
up & Backup > Save complete VIP in…, if you activate the option Copy only samples used in
VIP there. Then only the audio data that the archived project actually needs will be copied to
the new folder.
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Delete Freeze Data
Use the function Freeze data to delete unused data that was created when freezing tracks
(⇗143) or objects (⇗169) but is no longer needed after "unfreezing".

Archiving Projects
You can save a project with all used files to a separate folder or burn it to disc.

Save complete VIP in
The complete project with all used media files will be saved to the specified folder. Use this
function for backing up projects or if you want to continue editing a project on another
computer with Sequoia.

Setting the following options will copy more files to the new folder:

■ Keep project subfolders: If there are subfolders in the project folder, they will also be
created in the new folder.

■ Copy unfreeze data: All data will be copied to the new folder that is needed to continue
editing and undoing object or track freezes.

■ Copy revolver track data: All Revolver tracks (⇗141) (track variants) are copied as well.
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■ Copy Clipstore data: Copies all files from the clip manager with.

■ Copy video data: Copies associated video files.

■ Copy files used by effects: Files used by effects like room simulator or vocoder are
copied as well.

If you activate the option Copy only samples used in VIP, only the parts of the audio files that
are also used by objects in the project will be copied. With this function you can save memory
space. However, by doing so, you accept that the object boundaries in the new project can no
longer be moved outward, since all audio data outside the object boundaries is no longer
available. Therefore you can use Save additional samples for each object to specify a safety
range in samples that should additionally remain before and after the object boundaries in the
audio data, in order to have a reserve if object fade-ins/fade-outs should be changed
afterwards. The default value is 22050 samples , which corresponds to 500ms at 44.1 kHz
sample rate.

Burning Project Backups to CD/DVD
This function allows you to burn complete projects onto multiple CDs or DVDs. The separate
burning program MAGIX Speed BurnR is used for this purpose.

Of course, you can also burn the project folder to disc using the Windows burn function.
However, you must then use the function Collect project files to ensure that all the files used
are also in the project folder. In addition, using MAGIX Speed BurnR has the advantage of
being able to burn project backups to multiple discs.
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PROGRAM PREFERENCES
All settings dialogs of the program are combined in one large dialog, from which you can also
reach any other settings dialog via the tree structure on the right. The fastest way to open it is
to use the keyboard shortcut Y or also menu File > Program preferences > System Options….

In the menu File > Program preferences you will find a whole series of menu items that allow
you to directly access a specific settings dialog (e.g. Recording, Playback,View options etc.).
In many other menus, too, there are entries for certain settings dialogs that match the
corresponding context, such as for the dialog View options in the menu View. For the sake of
clarity, these many ways to get to the settings are not all mentioned individually here.

Via the lowest entry Project options in the tree you switch to the tree structure with the
project-specific settings.
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Note: From version 17, unlike in older program versions of Sequoia, the changes to the
program settings are saved immediately and not only when closing the program. This has the
advantage that these changes are preserved even if the program terminates irregularly, for
example if it crashes or freezes. However, if the crash was caused by these very changes, in rare
cases this could cause the program to crash again every time it is launched. For this reason, the
previous program settings are stored in backup files (Sequoia_64_backup.ini,
Sequoia_64_audio_backup.ini...). To restore the previous program settings,
proceed as follows:

1. Exit the program.

2. Go to the program folder in Explorer and double-click on the link _
Programdata.lnk to go to the program data folder
(c:\ProgramData\MAGIX\Sequoia 17\)

3. Rename all *_backup.ini to *.ini files, thereby overwriting the current settings
back to the backed up old settings.

4. Restart the program, the old settings are valid again.

Resetting Program Settings to Default Settings
To reset all program settings to the default settings, go to the menu Help > Reset program
settings to default. The current settings are saved in the file BackupSetting.INZ and can
be restored via the Start selection dialog (⇗28) or the Load and save settings function
(⇗753).

To apply the changed settings, restart Sequoia.

System Options

Audio Settings
Here you make all settings for driver system, buffers, driver communication and monitoring.
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Driver system: For the communication between Sequoia and your sound card you have the
choice between the driver systems ASIO, MME and WDM. To take advantage of all the
benefits of the program, we strongly recommend using ASIO.

MME is the old "Windows" multimedia driver system with the greatest compatibility,
somewhat newer is the WDM driver system. These driver systems are suitable for
performance-critical recordings with a very high number of tracks; there is then greater security
against drop-outs compared to ASIO drivers. However, the following applies to both driver
models: There is no possibility of monitoring, unless it is provided by the sound card on the
hardware side. Multitrack recordings with multiple sound cards cannot be synchronized.

ASIO: Use a sound card model fitted with ASIO drivers if possible. This has some advantages
over the MME/WDM driver system:

■ There is less latency (input/output delay). This gives you the ability to use software
monitoring of inputs and VST instruments, and to record software instruments live.

■ ASIO is suitable for multitrack recording with multiple sound cards using the same ASIO
driver. The sound cards are synchronized by the ASIO driver.
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■ Advanced hardware monitoring options are also available by using ASIO Direct
Monitoring.

For sound cards without an own ASIO driver, but which support WDM, you can use a universal
ASIO driver like the included MAGIX Low Latency driver or FlexASIO. These drivers also allow
multiple sound cards to be addressed with one driver, but experience has shown that this is not
very stable and does not perform very well.

ASIO Settings

Driver System: Select the driver to use from the list of ASIO devices installed on the system.
Use the Control Panel button to open the driver's settings dialog. Next to ASIO Buffer in the
display field you can see the buffer size and bit resolution set in the driver. The output and input
latencies are also displayed.

The entries in the menu Clock Source are provided by the sound card driver. There some sound
cards offer the possibility to synchronize the sound card to an external clock.

Buffer settings: At VIP object buffer the buffer size for the Economy Engine is set. In the
preset Monitoring/Engine mode Mixer FX Monitoring/Hybrid Engine it is used only for
playback of objects and economy tracks (see below), its size does not matter for recording and
monitoring latency. Only when changing the playback position or starting the playback, smaller
buffer sizes result in a faster reaction of the program. In the other monitoring modes,
processing of track effects also takes place in this engine, so the buffer size plays a role in the
playback delay (latency) there.

The VIP object buffer size should be larger than the ASIO buffer size and between 1024
samples and 8096 samples.

Device Resolution/Driver Communication: Here you can select the bit resolution for
addressing audio devices. The preset value correlates with that of the sound card installed on
your system.
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The ASIO driver system specifies the bit resolution of the ASIO drivers. Sequoia always
adopts the bit resolution set in the ASIO driver. The setting determines whether the data
received from the sound card is converted to a different bit resolution, performing a dithering
(⇗745). Often 32 bit data transmission is dithered to 24 bit or 16 bit. The 32-bit setting is
particularly recommended if no dithering is desired or if the input is not via the sound card's
A/D converters but directly digital from a DSP card.

With the MME driver system, however, Sequoia opens the driver with the bit depth set under
Devices/Driver Communication. If the device cannot process the set bit resolution, a
correspondingly lower resolution (with dithering) is generated and the MME driver is used with
this resolution.

Monitoring Setup
Monitoring refers to listening to the recorded input signals, for example via headphones during
recording in the studio. Recording with monitoring including track effects or playing software
instruments via MIDI requires processing audio data with low latencies.

As long as there are no performance problems, you can leave the setting at the default Mixer
FX Monitoring/Hybrid Engine. When the computer is pushed to its performance limits by
many tracks, effects, and software instruments, you can choose various other
monitoring/engine modes from the slider that will lighten the load on the computer while
limiting those real-time capabilities. Also when using a driver model other than ASIO and if the
sound card offers monitoring on the hardware side, it may be necessary to change the
monitoring mode.

For background information on an audio engine in general and the Hybrid Engine in particular,
read the section Hybrid Audio Engine (⇗715)!

Explanations for the selected monitoring modes are displayed in the text field below the slider,
and a table also opens showing which engines are used for the various audio paths and how the
currently selected engine mode affects the latencies.
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Monitoring Modes

■ No audio monitoring (peak meter only): Display of input levels, but no monitoring. This
monitoring setting is only useful if you use an external mixer for audio monitoring.
Input signals sent to tracks and VST instruments played via MIDI input cannot be
monitored. Objects of the tracks, VSTi controlled via MIDI objects, busses and masters
are played back via VIP object buffers with higher latency.

■ Hardware Monitoring: Audio monitoring through the sound card. This is the only
possible monitoring type with MME drivers. Some sound cards also offer hardware
monitoring under ASIO and can then directly process functions like mute/solo, volume
and pan. You cannot apply effects to the input signal.
Input signals applied to tracks cannot be monitored via Sequoia, but only directly via the
sound card if it offers the corresponding function.VST instruments played via MIDI input
can be monitored with low latency. Objects of the tracks, VSTi controlled via MIDI
objects, busses and masters are played back via VIP object buffers with higher latency.

■ Software Monitoring/Economy Engine: (only with ASIO drivers) Audio monitoring
while taking the set levels of the recording tracks into account and when recording
software instruments. No effects are applied to input signals.
Input signals applied to tracks and VST instruments played via MIDI input can be
monitored with low latency. Objects of the tracks, VSTi controlled via MIDI objects,
busses and masters are played back via VIP object buffers with higher latency.

■ Track FX Monitoring: (only with ASIO drivers) Audio monitoring including the track
effects of the recording tracks. However, no bus or master effects are included.
Input signals applied to tracks and VST instruments played via MIDI input can be
monitored with effects in low latency. Objects of the tracks, VSTi controlled via MIDI
objects, busses and masters are played back via VIP object buffers with higher latency.

■ Hardware monitoring/Hybrid Engine: In this case, the complete mixer works in low
latency mode. This keeps playback latency to a minimum. The input signals are
monitored via the sound card in use.
Input signals applied to tracks cannot be monitored via Sequoia, but only directly via the
sound card if it offers the corresponding function. Busses and masters and VSTi played
via MIDI input or controlled via MIDI objects can be monitored with low latency using
effects. Objects of the tracks are played back via VIP object buffers with higher latency.
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■ Mixer FX Monitoring/Hybrid Engine: The Hybrid Audio Engine allows audio monitoring
through the entire mixer, while also calculating track playback in the mixer with short
latency.
Input signals of tracks and the output of busses and masters and VSTi played via MIDI
Input and controlled via MIDI objects can be monitored with effects at low latency.
Objects of the tracks are played back via VIP object buffers with higher latency.

Playback with higher latency does not mean that there will be delays between the tracks,
because the latencies are known in the program and are automatically compensated, so
internally the playback starts earlier by the corresponding time offset. This also allows the use
of effects that add latency independently of the engine latency (e.g. dynamic effects with
preview or FFT-based effects).

The following applies to all monitoring modes: The effects of the recorded track are not
recorded. However, depending on the monitoring mode used, you will hear the recorded signal
with effects during recording and playback.

If the CPU load on your system becomes too high in Mixer FX Monitoring / Hybrid Engine
mode, select a monitoring/engine mode that best suits your needs while not overloading your
system.

If, for example, you want to do without effects monitoring for input signals on principle and
completely, software Monitoring / Economy Engine could be the right monitoring mode for
you.

If you cannot do without monitoring track effects of the incoming input signals, but can do
without bus or master effects in the monitor path, then we recommend the monitoring mode
Track FX Monitoring.

If you monitor the track inputs via your sound card, choose between the monitoring modes
Hardware Monitoring or Hardware Monitoring / Hybrid Engine, depending on the
performance of your system.

Note: If you use "TotalMix" from RME in combination with a hardware monitoring mode, then
set the panning law in "TotalMix" to -6dB. This ensures that the recording levels in Sequoia
correspond to the monitoring levels in "TotalMix".

Economy Tracks

If you have selected the Hybrid Engine as the monitoring setting, you can take individual tracks
out of the Low Latency Engine and have track effects or software instruments calculated with
the larger buffer size for VIP objects during playback. This will reduce the load on your system's
processor. However, this increases the latency during playback.
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This latency is automatically compensated during playback, so that there is no time offset even
for tracks that are calculated in different engines. But you can no longer record to such tracks
with monitoring, and you can no longer play software instruments via live MIDI input.

To switch a track to "Economy", select the track and choose from the menu Track > Track type
> Economy track.

The speaker button of an economy track is displayed with a green frame.

Monitoring Behavior

Tape monitoring is the preset monitoring behavior that works like a tape machine: In stopped
state and during recording the input signal is played back, during playback the content of the
track. During a recording, the input signal is played back, except for punch-in recordings
(⇗104), in which case the track content is output outside the punch markers and the input
signal is output inside the markers.

Manual monitoring: For each track, manually specify whether monitoring is active for the track
using the speaker button in the Track head, Track editor, or Mixer. This behavior is only
available when the ASIO driver system is used.

Mix Input and Playback: If this option is active, the track's input signal is also monitored during
playback when track monitoring is activated.

Peak meter on audio input when recording: This option (active by default) ensures that the
peak meters of the tracks that are armed for recording automatically display the level at the
audio input instead of the track level.

In addition to the System Options > Audio Setup, you can also switch the monitoring settings
and switching behavior by right-clicking on the Mon button of the Transport control. There you
will find two more recording options for MIDI:

■ Automatic MIDI record switch on selected track(s): This option ensures that MIDI
tracks are always ready for recording as soon as they are selected.

■ Automatic MIDI monitoring (Thru) on arming: If this option is active, monitoring is
automatically switched on for each MIDI track that you activate for recording, i.e. if you
play a MIDI keyboard that is recorded on this track, you will hear the output signal of the
software instrument for this track.
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Basics - Hybrid Audio Engine

In the Audio Engine, the core of every DAW, mixes the audio data that is present at the inputs
and played back from the hard disk, calculates the effects that go with it, and outputs the result
via the outputs. The processing takes place block by block: The data is read in small portions
into a memory area (buffer), calculations are performed with the data of the buffer and
transferred to other buffers, which are then provided to the sound card for output. While one
buffer is being filled with new input data, another buffer is being summed with another, effects
calculations are taking place on yet another buffer, another buffer is being copied to an output
buffer, another output buffer is being read by the sound card for playback. These read, write
and compute processes must be synchronized, because if one sub-function cannot provide its
results to the next in time, there will be dropouts in recording or playback. In this context, the
size of the buffers has a significant influence on the behavior of the audio engine: Large buffers
are less sensitive to short load peaks in the system, because the copy operations between the
buffers occur less frequently and the parts of the processing chain have more time to catch up
with the delays they create. The disadvantage of large buffers is that the engine can respond to
changes in parameters by the user (e.g. the volume on a mixer channel or an effect parameter)
with a greater delay (latency), since these changes can only take effect with the next buffer.

Sequoia uses the Hybrid Audio Engine by default. This engine combines two different engines
with each other (hence "hybrid"): For real-time functions like monitoring, i.e. the immediate
playback of the received audio signal with effects, and for the playback of software instruments
played live via MIDI, a low-latency engine with low delay (latency ) and small buffers (ASIO
buffer size of the sound card) is used. For the playback of recorded audio data, a second engine
(Economy Engine) can be used, which works with much larger buffers (VIP object buffers) and
is resource-saving and allows the integration of computationally intensive effects.

The Hybrid Engine thus enables a combination of Low Latency Engine and Economy Engine for
track and effect calculation. For example, you can play back many CPU-intensive VST
instruments in so-called "Economy" tracks (see below), while only the VST instrument that you
are currently playing live is calculated in the Low Latency Engine.

Audio Devices
In this dialog you can select the devices to be used in Sequoia from all installed input and
output devices.
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Activate the devices you want to use in Sequoia with the checkboxes in front. You can change
the order and name with which the devices appear in selection menus. Select a device by
clicking on it and use the arrow buttons to move it and the Rename button to give it an
individual name. The Reset button activates all devices. Under ASIO only the first 4 stereo
channels are activated by default. If you also hold down the Shift key when clicking Reset, all
inputs/outputs are activated. The button Device Info opens the settings window of the sound
card driver.
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MIDI Settings

MIDI inputs and MIDI outputs: In the lists all MIDI devices present in the system are listed.
Devices that you do not want to use in Sequoia can be deactivated with the checkboxes. You
can change the order and name with which the devices appear in the selection menus. Select a
device by clicking on it and use the arrow buttons to move it and the Rename button to give it
an individual name. This may be necessary to distinguish MIDI devices that work with the USB
standard driver without their own driver and for which all the same default name USB MIDI
Device is displayed.

Default input/default output: The devices set here are used for previewing MIDI files in the
file manager and file selection dialogs, and as default input and output devices for new tracks.

Recording offset: Here you can enter an offset value in milliseconds by which the recorded
MIDI events are shifted back to compensate for a possible latency in MIDI processing.
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Retrospective MIDI recording: This activates the Retrospective MIDI recording feature. All
MIDI inputs are stored in the background even without extra activated recording for a certain
time, which can be set at Buffer. Via menu Play/Rec > Retroactive MIDI recording a MIDI
object is created in the selected track with this data.

Audio/MIDI sync: With Force Sync sets the amount with which Sequoia synchronizes the
MIDI tracks with the audio tracks. On fast systems this setting should be set to 100% in order
to get the closest synchronization possible between MIDI and audio. If your system
experiences difficulties synchronizing the MIDI tracks with the audio tracks, select a lower
force sync value. Normally you will also want to use sample-exact reference times from your
audio device (e.g. sound card) for audio/MIDI synchronization.

Automatic volume fader mode for MIDI tracks: Set the default behavior of the volume fader
in new MIDI tracks here. See the section Control behavior of the volume fader (⇗515).

Activate SysEx input: Activate/deactivate here the receiving of System Exclusive data from
external MIDI devices.

Use system time for MIDI timestamps : If this option is activated, the MIDI device driver's
time stamp will be ignored. This can help if the driver provides a timestamp that is not
synchronized to the audio or is completely wrong. In case of MIDI recording problems with
MIDI devices, the option may help.

Link VIP Q and MIDI Editor Q: This option causes a linking of the quantization settings of VIP
and MIDI Editor, so that a change of the grid and quantization settings in the VIP is applied to
the quantization settings of the MIDI Editor and vice versa.

Note On Chasing: "Note On Chasing" means that MIDI notes are played even if their start is
before the current playback start position, but they should still be sounding at the start time of
playback, in other words, if the NoteOn event is before the start time, and the corresponding
NoteOff event is behind it.

Send "All Notes Off" to VST instruments: By default, the MIDI panic function (⇗505) for
ending hanging notes does not send individual NoteOff events for all notes on all channels to
VST instruments , but sends an "All Notes Off" MIDI message. However, this command is
ignored by some VST instruments. If you deactivate this option, individual NoteOff events are
also sent to the VST instruments for all notes on all channels, which then takes a little longer.

Soft split for MIDI objects: see Editing MIDI objects (⇗442)

Deactivate all MIDI functions: If you do not use MIDI in your project, you can use this option
to deactivate all MIDI functions in order to increase program performance.

Hardware Controllers
In this dialog all settings for the operation of Sequoia with hardware controllers are made. For
more information, please refer to the separate document Hardware Controller.pdf in
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the program folder.

For the new version of the Presonus FaderPort controller, there is a newer native support with
advanced features. Please refer to the document PreSonus FaderPort Support
EN.pdf in the program folder for more information.

Metronome Options
For detailed information on metronome settings, see the section Tempo Editing > Metronome
(⇗388).

Recording
In this dialog, various further settings for the recording are made. It can also be accessed via
the button Advanced Options… directly from the dialog Recording Options (⇗96). Some
options from this dialog can also be found here (Format, Record offset in samples, Read
CD/DAT marker...). Only the additional options are described below:
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Options:

■ Save each take in a new file: If active, a new file is created for each take of a recording.
New takes created manually (+ key at Take in the recording window) and multiple
passes of a loop recording are always saved as takes in the same file.

■ Prepare all tracks for track punch record: If you enable this option, all assigned input
devices will also be opened during playback, so you can start recording on all tracks
when you enable recording for a track.

■ Treat audio inputs exclusively: This option (active by default) ensures that recording
can only be activated in one track at a time if the same input is assigned to multiple
tracks. This avoids recording identical audio data on multiple tracks.

■ Pre-Recording (ASIO and Wave Format only): If active, this function adds audio
material that was present at the input before recording was started to the beginning of
the current recording when you activate recording from the stop state or from playback.
Preset is 5 seconds, but up to 120 seconds are possible. Move the object start of the
recorded objects to the left to make this material visible.

■ Post-Recording: If active, up to 2 seconds of additional audio material is recorded in the
background even after recording has stopped (default: 0.5 seconds) If you move the end
of the object to the right after recording, you can make the additional audio material
visible.

Extended options:

■ Show small recording window during recording/punch-in recording: Use these options
to display a small, non-modal recording window with the most important recording
controls during direct recording or punch-in recording.

■ Confirmation after recording: With the options in the menu you can define the behavior
when stopping the recording.

l No confirmation dialog: The recording is finished and the recorded material is
taken over into the project.

l Confirmation after recording: (default) The recording is stopped and you are
asked whether you want to accept the recording or not. If you select Delete, you
will also be asked whether the recorded audio should also be deleted or not.

l Confirmation at record stop, recording continues: The recording continues at
first, and a dialog appears in which you can choose whether you want to accept the
recording or delete it; in both cases, the recording is then stopped. Press Continue
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recording to close the dialog and continue recording.

l Confirmation at record stop, recording continues (protected): The recording
continues at first, and the same dialog appears, but the buttons Delete recording
and Apply recording are not available yet. The dialog can be closed immediately
by Continue recording and closes automatically after 30 seconds. To stop the
recording, you must first uncheck the Prevent record stop checkbox to be able to
click on the two buttons and thus stop the recording. You can use this option as a
safety measure against accidental recording stop.

■ ASIO drop-out warnings: Specify whether a warning should be issued when ASIO drop-
outs occur. Drop-outs are short gaps in recorded audio that occur when a buffer could
not be written in time. If Show warnings is selected, a red warning is displayed in the
status display when drop-outs occur. At Show warnings and set markers markers are
also set at the locations in the project where the drop-outs occurred.

■ Update object during recording: If active, the objects created by recording in the project
are updated during recording, so they grow as the recording progresses, allowing
immediate visual control of the recorded audio.

■ Record position autoscroll: If you have activated this option, the visible section is
scrolled along with the record position during the recording.

■ Warning if remaining recording time is less than ... minutes: If a timed recording was
started, a warning is issued if the remaining recording time until the end of the recording
falls below the specified time.

■ Set cursor to record end position - next recording starts at this position: If you have
activated this option, the play cursor will be set to the end of the recording after the
recording, the next playback or recording will then start from this position.

■ Recording button in the recording options can stop recording: If active, the Record
button in the Record Options dialog (keyboard shortcut: Shift + R) can both start and
stop the recording. By default, the option is off and the recording can only be stopped
with the stop button.

■ Recording button stops playback after standard recording: If active, you can stop both
recording and playback while recording is in progress using the Recording button on the
transport console.

■ Select recorded objects: After finished recording, all recorded objects are selected, if
several takes were recorded, the objects with the last take.
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Take Handling:

■ Set take markers in VIP timeline: If active, new takes are indicated by markers in the
project.

■ 3-digit take number: If active, the take numbers are formed with three digits instead of
two, starting with 001, thus avoiding complications when more than 99 takes are
generated.

■ Short object names: If active, only the take number is used as object name for the
recorded objects.

■ Initialize comment with take name: Comments that can be inserted during recording
using the Comment button in the recording options are given the current take name in
the input field.

■ No new object on false start (FS) key: No new object is created after pressing the FS
(false start) key, only a new take with the same name is created in the same object.

Playback
The playback options control the behavior during playback. For more information, see the Play
project (⇗82)
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Keyboard shortcut: P

Stop at position: if active, the play cursor remains at the current position when playback is
stopped.

Space bar (play/stop) also works in background: The space bar can also be used for play and
stop in Sequoia when you are working with another application in the foreground.

Esc key stops playback and recording: If active, playback can also be stopped with the Esc
key. This still works even if the program interface is otherwise unresponsive because the
computer is overloaded.

Pre-roll time/Post-roll time (s): See Play cut (⇗85) and Crossfade editor (⇗184)

Maximum reverberation time for objects without fade-out: When audio effects such as
reverb or echo are applied to objects, the resulting audio becomes longer than the original
object. With this value you define for how long after the object end this audio data will be
calculated. Values up to 60 seconds are possible.

Cue mode, see Cue mode (⇗86).

With Autoscroll the graphical display constantly moves even before the playback marker
leaves the visible section. This way you always keep the overview. Activate the autoscroll mode
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with the option Active. With Active for zoom <1s autoscrolling can be activated separately for
very high zoom levels of less than one second, because this leads to very fast movement in the
project display, which is often not desirable.

You can choose between page and soft autoscroll mode. When scrolling page by page, the
section changes as soon as the play cursor moves out of the displayed section. With soft
scrolling, the play cursor always stays in the center of the section while the project scrolls
under it. At smaller buffer sizes (⇗708) (e.g. < 4096 samples), scrolling will be softer.

Notes:

■ Note: When using a lot of tracks, autoscroll may cause computer overload, where
dropouts may occur during playback. Deactivate Autoscroll mode if this happens.

■ In playback mode Continuous playback while editing (⇗87) Autoscroll is disabled.

Pause autoscroll after clicking in the arranger: When this option is active, autoscroll is
temporarily disabled after clicking into the arranger (lower half of a track) until playback stops,
to make it easier to edit the project while playback is in progress. It will then be active again
when playback is resumed.

Performance
The settings at Performance enable system performance optimizations that may not be
compatible with certain sound cards or plug-ins in individual cases and are therefore optional.

In general, if you enable all options, you will get the maximum system performance. If all
options are deactivated, maximum compatibility will be achieved.
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■ Multi CPU Support: Sequoia supports the use of multi-core CPUs so that different tasks
are distributed to different cores. If you have chosen MME or WDM as driver system,
audio processing runs mainly on the first core. Disk I/O operations, graphics and video
playback are calculated on the other cores. At ASIO the tracks of the mixer with their
effects are distributed to the first cores. Object effects, graphics and video playback are
distributed to other available cores. By default, Sequoia always uses all cores of the CPU.
In case of compatibility problems with certain plug-ins, you can reduce the number of
cores used.

■ ASIO priority boost: Among all threads of the application, special priority is granted to
the ASIO thread. This option increases the reliability of audio recording and playback and
is active by default and normally does not need to be changed. Only a few audio drivers
are not compatible with this option and require disabling.

■ Deactivate muted tracks for ASIO: With this option you reduce the CPU load of your
system. However, there are short delays when switching off mute.
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■ Deactivate FX on empty or silent tracks for ASIO: With this option you reduce the CPU
load of your system even more. However, this feature can cause unsteady CPU usage
and compatibility issues with some plug-ins.

The Recording of track outputs (⇗105) is not possible if this option is active.

■ Switch off Hybrid Engine for mixdown/export: If you activate this option, all effects will
be calculated with the faster Economy Engine during an export process. However, this
may cause latency compensation errors with some plug-ins.

Extended Buffer Settings
In this dialog you can optimize the buffer settings for projects, disk caching and plug-in
processing. If there are no problems during recording and playback, you do not need to make
any changes here.

Program Buffer/HD Performance: Here you can save and load presets for buffer settings.
Various presets are included, e.g. for scrubbing.

Program Buffer (in stereo samples)

■ VIP object buffer: Since error-free playback is usually more important than fast reaction
times, this value should be increased when playing back many tracks. When playing and
editing virtual projects, only this setting is important.

■ HD/Scrub buffers: These buffers are used when playing wave projects. Also test smaller
values here to achieve faster response times.

■ Test buffer: This buffer is only used for real-time previewing when effects are applied
offline.

■ Buffer count: Specify here how many buffers are to be used. More buffers increase
reliability, but also increase memory requirements. This results is longer response times.
You can read the current buffer utilization during playback in the status display at the
bottom right. A buffer number between 4 and 6 is recommended.

Hard Disk Performance/TrackSpeed

TrackSpeed technology lets you significantly increase the number of simultaneously playable
hard disk tracks in Sequoia. TrackSpeed uses your PC's RAM to intelligently and effectively
preload the necessary audio data. By using TrackSpeed, the internal audio engine of Sequoia
can work with small audio buffers (e.g. 8000 samples or less) even when using many tracks,
without performance suffering. This enables very short reaction times to user interventions, e.g.
at the mixer and at the object handles.
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There are settings available which can be used to customize TrackSpeed to your individual
requirements:

■ Activate TrackSpeed: Check this box to turn on the TrackSpeed functionality.

■ Preload file cache while stopped: If this option is enabled, the file cache is preloaded
each time the play cursor is positioned. You can recognize this by the message "Cache
preloaded" in the status display at the bottom right. After that, the next play start is
immediate because all the audio data you need is already loaded.

■ Preload before start: This value specifies how much % of the cache is loaded at play
start. Larger values delay the start, but increase the playback stability with a large
number of tracks.

Program

General
This dialog contains various general options for the program's behavior.
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Program settings:

■ Open project and recording options at program start: If active, the Start Selection is not
displayed when Sequoia is opened, but an empty project is created and the Recording
options dialog (⇗96) is displayed.

■ Open audio files in destructive editing mode: If active, audio files loaded as wave
projects separately from virtual projects are also opened in destructive wave editing
mode (⇗582).

■ Lock project size against zoom out: If active, a project is not automatically lengthened
when you zoom out further than the maximum section size.

■ Play cursor independent of range: If inactive, the play cursor is set to the start of the
range when ranges are selected, whereas moving the playback marker cancels a range
selection.

! Attention: Disable this option only if you really need this range and play cursor behavior
that has been changed since many years. Playback and range selection will then no
longer work as usual and as described in these instructions (⇗82).

■ Performance display: Activates the DSP performance display in the lower left corner.

■ Automatically check for updates online: If active, Sequoia checks for program updates
when the program is started. If your computer does not have Internet access, you can
disable this option.

■ Create fades for new objects when auto-crossfade mode is active: When loading
audio files into a project, even if auto-crossfade mode (⇗176) is active, the objects are
created without automatic fades, since it is assumed that the files already contain fades
and are to be used unchanged. If you still want fades, enable this option.

■ Show project tooltips: If active, additional information is displayed when the mouse
pointer rests over a control.

■ Show extended project tooltips: If enabled, detailed tooltips are displayed.

■ Use snap for automation curve points: If active, automation points also snap when
moved and snap (⇗78) is active.

■ Reset all "Don't show this message again" boxes: Many notification dialogs can be
turned off by selecting the "Don't show this message again" option before closing them.
Press this button to reactivate all notification dialogs.

Below you can set preset paths for project files:
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■ New virtual projects: Under the path selected here, all new virtual projects as well as the
recorded audio files and those created during import are saved.

■ Project files: All other files created by Sequoia that cannot be assigned to a specific
project are stored under the path specified here.

■ FTP download: All files downloaded via the integrated FTP client will be saved under this
path.

■ Temporary files: This preset path is directed to the standard temporary files folder. This
folder should be on a hard drive or partition with sufficient free storage space.

Undo
This dialog is used to configure the undo function for virtual projects and wave projects. The
function can be activated or deactivated separately for the respective edits. In addition, you can
define the number of stored undo steps in each case. A value of 20 means that the last 20
changes in the project can be rolled back.

Always have temporary undo files created as HD Wave projects for RAMWave projects: If
active, for such projects the changes are saved in temporary HD-Wave projects to save RAM.

Object Lock Definitions
Here you determine which functions should be prevented by locking objects or tracks. You can
select the following options:

Locking Objects

■ Disable moving: Objects can no longer be moved horizontally. This avoids unintentional
offsets between individual tracks in multitrack recordings.

■ Disable vertical movement: The objects can no longer be moved between the tracks.

■ Disable volume changes: The volume handles of the objects are disabled.

■ Disable fade-in/-out: The fade handles of the objects are disabled.

■ Disable length changes: The length handles of the objects are deactivated.

■ Disable deleting: Locked objects cannot be deleted.

■ Lock automation: The object automation is locked against editing.

■ Disable ripple when objects are locked: These options control how objects are rippled
during range-oriented edit functions (for example, Delete with ripple) and when moving
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and deleting objects in the Link… object modes (⇗161) when locked objects are on the
tracks.

l All objects: Ripple is prevented for all objects in the track.

l All objects behind locked objects: Ripple is prevented for all unlocked objects in
the track that are behind a locked object.

l Enable ripple: Ripple is allowed for all objects that are not locked, even if there are
locked objects on the track.

Locking Tracks
Tracks are locked in the track head by activating the lock symbol.

Disable 4 point cut: This deactivates the source destination cut function for locked tracks. The
edits may no longer be changed.

Disable crossfade editing: This disables crossfade editing for locked tracks - the crossfades
can no longer be changed.

Crossfade Editor
This page contains the settings for the Crossfade editor (⇗188).

For detailed information on the crossfade editor, see the section Crossfade editor (⇗177).

SD Cut / MuSyC
For detailed information on MuSyC settings, refer to the chapter Source-Destination-Editing
> MuSyC - Multi-Synchronous Cut > MuSyC System Settings (⇗223).

For detailed information on the source-destination cut settings, see the chapter Source-
destination cut (⇗212).

Keyboard, Menu & Mouse

Keyboard / Menu
In this dialog you can assign keyboard shortcuts for all menu items in the main menu of
Sequoia and change the existing assignments. You can also hide rarely used menu items to
make the menus clearer.
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For this purpose, the menu is displayed in a tree structure. Submenus can be expanded by
clicking on a + icon, with +All the tree is expanded completely. You can also search for a
specific menu item by entering a search term in the input field above and then clicking on the
binoculars icon next to it.

Editing Keyboard Shortcuts
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1. Select a menu item for which you want to create or change a keyboard shortcut.

2. If keyboard shortcuts are already defined for the menu item, they are listed at Assigned
on the right in the Shortcut area.
To find out which menu item is assigned to a particular keyboard shortcut, click in the
input field at Shortcut, press the desired keys and click the binoculars icon next to them.
If an assignment exists, the corresponding menu item is selected in the tree structure.

3. To set a new keyboard shortcut, click in the input field at Shortcut and press the desired
keys. You can use combinations of any key with the modifiers Shift, Alt and Ctrl.

4. Click Assign to set the keyboard shortcut for the selected menu item.
If you enable the Global Shortcut option, the keyboard shortcut will work throughout the
program, even if a window is focused for which separate keyboard shortcuts apply (see
below).

5. If the key combination is already assigned to another program function, the existing
assignment is displayed in a message dialog. Click Cancel to cancel the assignment and
keep the existing shortcut or Replace to permanently reassign the shortcut.

6. To remove a keyboard shortcut assignment, click the Delete button.

The Export list button lets you save the complete list of current keyboard shortcuts as a text or
CSV file, or just display it in a separate window.

Showing and Hiding Menu Items
Select the menu item you want to hide. Hide menu item" removes the menu item from the
menu. It will then be grayed out in the tree.

Note that after this, the menu item can also no longer be accessed via the assigned keyboard
shortcut .
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With Show menu item you make the hidden menu item visible again. Restore default restores
the preset state in which all menu items are displayed.

Save/Load: Click the Save button to save your keyboard and menu settings. Use the Load
button to load saved settings.

MIDI Editor/Crossfade Editor/Spectral Cleaning keys
Some windows in Sequoia have their own menus that can be controlled by separate keyboard
shortcuts. In these dialogs these keyboard shortcuts are defined, similarly to those of the main
menu

Special Keys
In the window Special keys you define the keys for temporary switching (⇗77) of mouse and
object modes, with which you can temporarily switch to other mouse and object modes.

Object modes

■ Temporary key for Link one track/all tracks to the right/left: Activates the function
Link one track/all tracks to the right/left, as long as the assigned key is pressed.

■ Temporary key for moving object content: Special button for moving the object content
with the mouse.

■ Temporary toggle for snap: Activates the snap as long as the assigned key is pressed.
When the snap is active, the snap is temporarily deactivated.

Mouse modes:

■ Temporary key for Object mode/Curve mode/Draw automation mode/Zoom
mode/Cut mode: Activates the respective mouse mode (⇗68), as long as the assigned
key is pressed.

■ Temporary key 1/2 for scrub mode (Scrubbing mode (⇗90) ): Activates scrubbing
mode as long as the assigned key is pressed.

There are 2 key assignments for this, because in the default setting the key 0/Einfg on
the numeric keypad is used for this, the function of the key is thus independent of
whether NumLock is active or not.

■ Temporary toggle for Scrub mode (⇗90): Switches the Scrub mode permanently until
the next time playback stops.

Other keys:
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■ Temporary key for writing automations (⇗364): Activates automation recording as
long as the assigned key combination is pressed.

■ Temporary switch for mono to stereo: When two files selected in the file manager are
loaded into a project via drag & drop, a stereo object is created from both files if this
button is held before dragging.

■ Activate Talkback: Here you can set a button for the talkback in the monitoring section.
The monitoring section has its own fixed keyboard shortcuts. But this one works even if
the monitoring window is not selected.

■ Multi Tap Sequence Key: Pressing this key separately several times activates special
functions. Currently, the button doubles the pre-roll time in the Crossfade Editor. If you
press (by default) Ctrl and then the space bar, playback is started with double the pre-
roll time, with 2 x Ctrl and space bar with four times the pre-roll time, and so on.

Mouse
At Mouse you can set special options for mouse operation to ensure compatibility with older
versions.

■ Disable range zoom with double click: Preset on. Deactivate the option if you want to
zoom into the project by double-clicking in an empty place of the project.

■ Zoom lasso allows vertical zoom without "shift": Preset off. When a selection rectangle
is drawn in the project in Zoom mouse mode, the default setting is to zoom into the
selection horizontally only. For additional vertical zoom you also need to press the Shift
key. With this option active, you can zoom in horizontally and vertically without using the
Shift key.

■ Disable zoom by vertical mouse dragging in timeline: Preset off. Disables the zoom
function by dragging the mouse vertically (⇗109).

■ Backward compatible use of "Shift" + click to mute/solo/record (instead of Alt +
Shift + click): Switches modifier when clicking Solo, Mute and Record to switch
Exclusive from Alt + Shift to Shift, according to behavior in older versions.

■ Knob characteristics same as for faders: Preset off. When this option is enabled, knobs
(pots) can be adjusted like sliders by dragging them up and down.

■ 2nd click required to move object: This option requires a second click to moving
objects. The first click selects objects and prevents unintentional moving.
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■ Movement delay: Preset on (200 ms). When selecting an object by clicking on it, you
may accidentally move the object. If the movement delay is activated, Sequoia waits for
the specified period of time before a movement can be executed.

■ Minimum range length: Preset off (100 ms). To protect against accidental range
selection of very few ranges, ranges smaller than the specified length are prevented from
being selected when the option is active.

Mouse wheel
At Mouse wheel you can change the function of the mouse wheel for zooming and scrolling in
the project. Set which modifier (Alt, Ctrl, Shift) triggers which action in combination with the
mouse wheel. Actions can also be defined for the middle mouse button.

Note: To make it easier for program beginners to switch to Sequoia, the mouse wheel in VIP
scrolls vertically (tracks) rather than horizontally (time position) by default, in line with the
standard behavior of many other DAWs. At Reset you can choose to restore the new (vertical
scrolling) or the old default behavior (horizontal scrolling).

Design

Skin
In this dialog you can choose between different skins for the arranger, the toolbars, the mixer
and the transport console. By loading another skin, you can change the color and graphic
design of the Sequoia program interface.

You can also choose between the different skins by right-clicking on the drag icon in the
upper left corner of a docker's title bar.
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Colors
This is where you adjust all the colors used in the program. These color settings can be
optionally loaded and saved as presets.

Use automatic sample colors for record: A separate random color is chosen for each recorded
object per track.

Restore
Restore last setup: The last status of the color setup, before the dialog was opened, is restored.

Restore original setup: Here you can reset the color settings to those of the previous or
original color state. Click the button to see a menu containing the various options.

■ Previous state: The previous color setup will be restored.

■ Original state: Resets all colors to their default setting.
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■ Object colors: This option resets all object colors. This may additionally be necessary if
you import a project from another computer that had different color settings or if
automatic sample color assignment during recording causes objects to deviate from the
default object color.

■ Track colors: The track colors are reset.

■ Object colors to track colors: Sets the object foreground colors of the waveforms to the
track colors.

■ Object background to track colors: Sets the object background colors to the track
colors.

Project Display
You can configure the display of the project and the objects in it in great detail. To do this, use
the section Designs > Project view in the Program preferences. You can reach the dialog via
menu View > VIP display mode > View options… or keyboard shortcut Shift + Tab.

In the drop-down menu at the top, you can switch between four different complete sets of
options, the drawing modes. You can quickly switch between drawing mode 1 and 2 with the
Tab key without having to open the dialog.

Waveform display

■ Draw samples: Here you can turn the wave form display on and off. When deactivated,
volume or pan curves are more clearly visible.

Note: In drawing mode 2, the waveform display is disabled by default.

■ Halve: The display of the samples is switched to half waveforms.
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■ Separate stereo: For stereo files, the channels are displayed one above the other.

■ Draw envelope: The envelopes of the objects are drawn.

■ Gray-out muted objects/tracks: Muted objects and tracks will be shown gray.

■ Display compressed waveform: In compressed waveform display, the assignment of
levels to the height of the waveform is not proportional, but compressed in such a way
that differences at low levels are displayed larger than at high levels. This makes it easier
to see the transition between low level signals and the noise floor.

Image of the waveform without and with compressed display at the same zoom level

■ Display normalized waveform: If you have activated this function, the waveform of each
track is zoomed vertically so that the sample with the highest value exactly fills the track
height. Manual vertical zooming of the waveform using the keyboard shortcuts Ctrl +
up/down arrow or the buttons for ZoomWave In and ZoomWave Out are disabled.

This option can be switched via this button on the lower toolbar (⇗50).
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! Attention: In this display mode, the volumes of objects can no longer be compared
visually, as they always look the same regardless of the object volume setting. Use this
view mode when you want to cut objects with very different levels and do not want to
constantly change the zoom level of the waveform.

■

In this menu, you select how the waveform display is scaled by the object fade-in/out
and by the volume curves (track/object). In the preset mode Include only object fades
and curves, the waveform is only scaled by the object fades and, if applicable, by object
volume curves. With Also include track volume and curve the track volume or its
automation curves are also included. This corresponds to the previous option Scale with
fades/curves. This scaling makes, for example, the decay of the sound during a fade-out
visible as well as volume changes by a volume curve. Even with crossfades, this mode
provides a good visual evaluation of the resulting audio signal.

On the right side of this section there are options to control the display of crossfades:

■ Standard: The wave form of the second object is drawn over the wave form of the first
one:

■ Envelope only: This drawing mode displays only the envelope of the waveform, so that
with crossfades the volume course of both objects becomes very well visible.

■ Transparent: In this drawing mode, the waveforms of the crossfade are superimposed in
color. For this, the waveforms appear against a dark background. It is best to combine
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this mode with the alternating red/blue option for the waveform color (see below) so
that the the crossfaded regions are optimally visible.

■ Interleaved: In this mode, within a crossfade, a sample of the left object and a sample of
the right object are always drawn alternately. Especially if the two neighboring objects
have different colors, the fade area can be well visually estimated.

Objects

■ Draw background: Activates the background colors of the objects. Every object can be
assigned its own color (see Object Color/Name (⇗166) or in the Object Editor under
Color).

■ Use track color: The track color is used as the background color of the objects.

■ Large object handles: The object handles are displayed larger.

■ Object properties: Display object settings such as EQ, dynamics, pan, effects, or plug-ins
as abbreviations on the object.

■ Object lock symbol: Display lock symbol for Locking objects (⇗161).

■ Highlight Crossfades: The crossfades between objects are highlighted.
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■ Draw while moving: The user interface is updated while moving. This option can be
deactivated for computers with low processing capabilities.

■ Handle for overlap: This handle allows you to set the overlap of crossfades without
having to open the crossfade editor or object editor.

■ Volume handles on top: If active, the volume handle of an object is always displayed at
the top regardless of the object volume setting, otherwise it is moved when the volume is
adjusted.

■ Vertically optimize MIDI note display: In MIDI objects, notes are arranged vertically so
that the lowest and highest notes present in the object are placed at the top and bottom
of the object to make best use of the available space.

■ Object volume: Numerical display of the object volume in dB.

■ Object footer: The texts displayed on the object are shown in a special area below the
waveform

■ Object name: The object names are displayed.

■ File name: The file names are displayed.

■ Group number: Objects can be grouped in VIPs. The groups are numbered. When
viewing these group numbers, you get a quick overview of which objects belong to a
group.

■ Original position: Display of the original recording position related to the beginning of
the project in the set format. By comparing the value in the object with the position on
the timeline or the timecode in the video, it is easier to resolve deviations in the
synchronization.

■ ISRC: This option displays the ISRCs in the objects. If the ISRC for an object's file is not
specified in the Broadcast Wave File (BWF) entry (⇗670), the ISRC of a CD Track Index
at the object is displayed, if available. For this the object must be on the first track.

■ Audio markers: This option allows you to display the markers from the audio files in the
associated objects. See Audio Markers (⇗118).

■ Transients (AQ): Display transients in objects that you have previously created by the
Audio Quantization (⇗626).

■ Orig. clip name: At objects created by loading a clip (⇗327), the clip name is displayed.
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VIP

Various VIP components (buttons/sliders, peak meters, border and arrangement text) can be
activated/deactivated here.

■ Buttons/slider displays the track head with all mixer controls, i.e. the channel faders,
solo buttons, etc. If you always have the Track Editor (⇗56) open, you won't have to use
these functionally identical controls here. You can also leave the track head switched on
and only hide the peak meter for the track head.

■ Show Border: The tracks are given a border to better separate them from each other.

■ Arrangement text: The arrangement text is used to indicate the division of the track into
the two editing areas in Universal mouse mode.

■ Lyric Marker: Display of the lyrics marker (⇗500)

■ Zoom dependent on window size: The vertical zoom (track height) adjusts as the
window size changes so that the number of tracks displayed remains the same.

■ Wide play cursor: By default, the play cursor is displayed 3 pixels wide for better
visibility. If you disable the option, it will be only 1 pixel wide.
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Waveform colors

■ Default color settings: The waveform contains the color that is preset in the color
settings or defined in the Object Editor or Object > Object Color/Name menu.

For more information about object colors, see Renaming and Coloring Objects (⇗167)

■ Red/Blue alternation: This display mode always colors the waveform of neighboring
objects alternately red and blue. This way, crossfades can be optimally viewed in the
"Transparent" and "Interleaved" drawing modes.

■ WaveColor colors: With WaveColor, two additional properties of the audio material are
visualized in the waveform display using color. The pitch is represented by the hue: Low
tones are red, mid tones are green, high tones are blue. The sound characteristics of the
audio material are represented by the color saturation: The more tonal and harmonic the
signal, the more saturated the color, the more noise there is, the less saturated the color
will be.
Various settings can be found in the drop-down menu below: The default setting applies
intense rainbow colors to the audio signal. The Comparisonics preset provides coloring
similar to the Comparisonics color display of older versions of Sequoia. Black & White -
Pitch and Black & White - Noise Factor displays only the pitch or noise component in
grayscale.
Based on WaveColor colors, a special audio search method is also available in the menu
Object > WaveColor Audio Search (⇗624), which can be used to find regions with the
same or similar audio material in wave files.
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■ Group colors: Object groups receive a randomly created individual group color. This
allows a quick overview of the objects belonging to the different groups.

■ Track colors: When a track has been assigned a color, all objects on that track will
automatically receive that color. Accordingly, the waveform color also changes when you
move an object to another track. On tracks without color assignment, objects have the
default color.

■ Spectral view: The audio material is displayed in the spectral view by a spectrogram that
shows the frequency components over time. The level of the frequencies is visualized by
the color or the brightness in the display.

In the menus under the option you can select the color palette and the FFT size. The
smaller you choose this size, the more accurate the display, at the expense of
performance. Therefore, for a sluggish display, increase the FFT size. The Logarithmic
option uses a different mapping of levels to the palette's brightness values, allowing for
improved rendering with certain audio material.

Effects

General
Here you can change the default behavior of effects and effect windows:
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■ Use mixer phase switch only on left channel: By default, the phase button in Mixer and
Track editor inverts the phases of both stereo channels. You can change this behavior
here to use this switch to correct the classic inverted phase error that occur with
incorrect wiring and that often affect only one stereo channel.

■ Keep effects windows on top: Effects windows are displayed above all other windows in
the system and remain visible even if you bring other programs to the foreground.
However, when minimizing the Sequoia program window, they are also minimized.

■ Keep effect windows open when switching project: When you switch to another
project, open effect windows are closed. If the option is active, they remain open.

■ Reset bypass when effect/plug-in is opened: If the option is enabled, deactivated
effects will be activated as soon as you open their windows.

■ Copy effect settings to selected tracks: see Apply effect to multiple channels
simultaneously (⇗518).

Dithering
In this dialog you can set the type of dithering and make further settings for dithering.
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Dithering Mode:

■ No dithering, mathematical rounding: In this mode the conversion of the sample values
is done by rounding without dithering.

■ Dithering with linearly distributed noise: In this mode, the conversion with dithering is
performed with noise in which all amplitude values occur on average with equal
frequency.

■ Dithering with triangular spread noise (standard dithering): In this mode, audio data at
32-bit float is converted via dithering with a noise where the amplitude values are
triangularly distributed. Values in the medium range appear more frequently, and
maximum or minimum values appear less frequently. This type of dithering typically
produces more subtle results than linear dithering. The noise is not modulated by the
signal here, so a decaying signal is immersed in a constant noise signal.

■ Dithering depth in bits: The strength of the noise can be adjusted by the parameter
Dithering depth in bits. This allows you to specify how many bits of the resulting 16 bits
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should be affected by dithering. In most cases, values between 0.5 and 2 will produce
good results. Always increase the value until no more noise effects are audible.

Of course, there are no half bits, so the default value of 0.5 seems strange at first.
However, since noise is added to the wanted signal, this value causes the last bit of the
resulting sample value to be affected by dithering.

POW-r Dithering / Smart Dithering:

■ POW-r #1 (dithering): This function uses a special dithering curve to minimize
quantization noise.

■ POW-r #2 (noise shaping): This function uses additional noise shaping across a wide
frequency range to extend the dynamic range by 5-10 dB.

■ POW-r #3 (noise shaping): This function uses additional, optimized noise shaping to
extend the dynamic range by up to 20 dB between 2 kHz and 4 kHz. The human ear is
most sensitive to this frequency range.

Noise Shaping minimizes the errors generated by quantization by shifting the
quantization noise in the spectrum to above 10 kHz, the range to which the human ear is
less sensitive.

Which dithering mode sounds the best depends mainly on the audio signal.

Use POW-r dithering when playing back for master outputs only, use standard dithering
for other outputs: If this option is selected, only the master outputs will be dithered with the
POW-r dithering algorithm. The individual outputs will use standard dithering, i.e. dithering
with triangular distributed noise.

Force 16-bit resolution for output (CD mastering quality): If you enable this option, dithering
is performed during audio playback even if the audio output supports higher bit resolutions.
This allows you to listen to the project as it will sound on CD in the end.

Smart dithering for export/CD burning (switch off dithering dependent on audio material )

■ For wave files: This option is set as the default. In this case, dithering will only occur on
16-bit exports and when burning CDs if the bit-depth is not 16 bits. Dithering is not
calculated during silence.

■ For virtual projects: This option is switched off by default. In this case as well, dithering
only occurs if the bit depth does not equal 16 bits.

■ Threshold for switching off dithering (Autoblack): Here you set the threshold below
which no dithering noise is added.



Program Preferences

748 / 778

What is dithering?
Sequoia processes audio signals internally with an accuracy of 32bit float. When converting to
audio data in a lower bit resolution, for example when exporting to 16bit audio files or burning
to CD, the audio signal must be quantized. Instead of a very precise value, whose accuracy is
also independent of its actual value, the sample value is mapped between its maximum value
and 0 to a fixed range of integer values. This works very well for normal levels and without an
audible difference. At very low levels, however, this results in sound distortions that occur
when, during conversion, at the lowest bit, it must be decided by rounding how the sample
value is to be encoded. A very quiet, but especially in the decay phase of recordings well
audible so-called "quantization noise" is created.

Quantization noise can be heard very clearly, for example, in children's toys with sound output,
in which samples with very low bit depths of 8 or 4 bits are used.

To mask this effect, dithering adds normal noise (random values) to the audio signal at a very
low level. As a result, when quantizing, very quiet signals smoothly transition to "natural" noise
as they decay, sounding much more pleasant and unobtrusive.

You can specify individual dithering settings for each export operation. For more information,
see the section Export (⇗684)!

Resampling/Freeze options
Resampling quality: Here you can set which quality settings should be used for resampling
(changing the sample rate) at different points in the program. The higher the quality level, the
higher the computational load (for real-time application) or the waiting time (for offline
resampling).

■ Record resampling: Real-time resampling when recording at a sample rate that differs
from the project sample rate and during chase-lock sync (correction of sample rate
fluctuations by a reference source).

■ Playback resampling: Real-time resampling at Scrubbing (⇗90) and Varispeed (⇗89)
and at chase-lock sync.

■ Object resampling for new objects: Real-time resampling as an object effect applied to
objects created when loading audio files with a sample rate different from the project
sample rate.

■ Offline resampling: Destructive resampling of audio files applied when exporting audio
files, importing and burning CDs, and importing audio files with a sample rate different
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from the project sample rate with conversion to wave files.

Offline resampling uses the improved SOX algorithm; for options, see Adjust sample
rate (offline) (⇗314).

Time Stretching/Pitchshifting options: Here you can set the default algorithm (⇗312) for time
stretching/pitchshifting to be used for new objects.

Freeze options:

■ Keep mono if possible: When gluing objects together (⇗171) mono objects are created
again from mono objects if possible.

■ Use additional samples for object freeze: If effects need a certain amount of lead time
to sound as desired, this option allows additional samples to be included in the freeze
calculation before the object start.

■ Object freeze without object volume: Wen freezing objects (⇗169) the object volume is
not included in the calculation, but is retained as the object volume at the object.

■ Format(16 bit, 24 bit, 32 bit): Here you can specify the format with which the freeze files
are calculated.
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VST/ReWire

■ VST folders: List of search paths for VST plug-in effects and VST instruments. With
Add… and Remove you can add and remove search paths.

■ Scan: Sequoia performs a VST scan for a selected folder. All plug-ins are checked for
their compatibility in Sequoia.

More information regarding this dialog and general information on installing VST plug-
ins can be found under Installation of VST Plug-Ins (⇗391).

■ Scan user and system VST folders automatically for new plug-ins: With this option
you can set the program to scan automatically at every program start, but especially if
you have a lot of plug-ins installed, this will increase the startup time.
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■ Activate ReWire: If this option is activated, rewire-compatible client applications can be
integrated into Sequoia as synthesizers.

Additional information about ReWire can be found in the ReWire (⇗403) chapter.

■ Plug-in buffer: The default presets usually cover most applications when working with
plug-ins. Try out various presets if you are experiencing problems with plug-ins or DSP
cards. You can enter the maximum buffer size that will be applied to VST plug-ins. The
following special values apply in this case:

l 0: The buffer size is unlimited and is determined automatically.

l -1: The ASIO buffer size is used.

l -2: Default setting. The ASIO buffer size is used in the Hybrid Engine and the VIP
buffer size in the Economy Engine.

The VST buffer size is by default equal to the VIP buffer size To use the ASIO buffer size
in the Hybrid Engine, enter the value "–2" or select the Forced ASIO buffers

(Hybrid) preset. The Forced VIP buffers (use UAD & Powercore in

economy engine) preset minimizes latency with UAD/Powercore plug-ins.

■ VST Automation Resolution: In the Hybrid Engine, the ASIO buffer size is used. To
achieve a better resolution of the automation also in the "Economy Engine", which works
with VIP buffers, you can enter a correspondingly lower value here.

■ Start all object-based plug-ins on playback: The advantage of object effects is that
effects generate computational load only while the object in question is playing.
However, some plug-ins cause delays at startup. This option therefore allows you to
specify that the plug-ins on objects are always started when project playback is started,
regardless of whether the object in question is being played.
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Automation

Automation Release Time (ms): This sets the release time in ms for the write automation
modes. When an existing automation curve is updated, i.e. new values are received for this
curve, the already existing values of this curve are prevented from being used. As soon as no
more new values are received, the value moves back to the original value of the curve over this
period of time.

Arranger update interval (ms): This field sets the display update interval when recording
automations.

VST automation resolution (samples): This is the time constant for sending automation
values to VST plug-ins. When automation data is recorded, values are captured if they have
changed within this time window. During playback, the values are sent to the VST plug-in at
this interval.

Note: VST2 does not support sample-exact automation, only parameter changes at buffer
limits. To increase the automation resolution, enter low sample values here. Lower values can
lead to a higher load on the CPU for automated effects.

Send MIDI Controller Automation Data: Here you can globally activate or deactivate the
sending of MIDI controller data.

MIDI Resolution (ms): Time constant for sending the MIDI controller values. In this time
interval the MIDI controller values are sent.

Destructive Effect Calculation
The Destructive Effects (⇗237) options specify the form in which edited audio is saved when
destructive effects are applied, if the original material is to be preserved for the Undo function.
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Loudness
In this dialog window you can specify the basic settings for loudness normalization compliant
with EBU R128/ ITU-R BS.1771. These values are used in the Loudness Adjustment (⇗292)
dialog and in the Loudness meter (⇗571). Read there for more information!

Loading and Saving Settings

In this section you can save and load all program settings, project templates and other settings
together. Thus, it is possible to save the complete program settings on a mobile storage
medium and transfer them to other Sequoia workstations.

Saving Settings
Use the Save button to save your current project and program settings in a Setting Container
file (*.INZ). This always saves all program settings. By selecting the individual options in the
tree structure when saving, you merely specify which options are pre-selected when you later
select the file for loading. So they are a reminder for you that a setting container was intended
only for a certain subset of settings.
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From now on, the saved file will appear as a preset entry in the list box at the top.

Sequoia settings are provided for the following dialogs:

■ General Settings (⇗727)

■ Project display (⇗737) and window positions

■ Audio (⇗708)/MIDI (⇗717) Options

■ Toolbars (⇗47)

■ User administration (⇗651) (users and user-specific settings in multi-user mode)

■ Default project settings (⇗659)

■ Default crossfade templates (⇗177)

■ Project templates (⇗658)

Loading Settings
Select a Settings Container from the list box above or click the folder button to load a *.INZ file
from any folder.

Then specify in the tree structure which settings and templates should actually be loaded from
the selected container file. Now press Load and restart to activate the settings. Sequoia then
restarts. In addition, a backup container is created that contains the last settings before loading.

Tip: The settings can also be loaded at program start from the start selection dialog (⇗28)!

The Settings containers are stored in the program data folder C:\ProgramData\Magix\Sequoia
17.

There, in the Customize subfolder, you will also find a number of "INI patches" that do not
contain complete sets of configuration files (*.ini), but only enable or disable individual settings.
These may also be loaded just like a Settings Container via the folder button. After selection is
confirmed, a separate dialog window featuring explanations about the respective INI patch will
appear.

Note: In multi-user mode (⇗651), loading Setting Containers is not possible for users with the
Fixed Settings (⇗652) property and for users logged in via network login.
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Remote Settings Path
As a logged in administrator (⇗651) you define here the network path in which the settings for
multiple users can be managed. Read more in Setting up multi-user operation on network drive.

With the Use remote login by defaultoption , login defaults to the login data for users stored
on the specified network drive.

With User administration: open as a logged in administrator into the user administration, for
all others the button is without function.

External Tools

This dialog is used to configure the transfer of objects to other audio programs for editing.

1 Menu content: All entries in this list create an entry in the context menu of an object. This
entry can then be used to transfer the object to the corresponding external editor and edit
it there.
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2 Add: Click here to create a new list entry. A file selection dialog opens where you can
select the executable file in the program folder. If SOUND FORGE or SpectraLayers are
installed, you can use the menu next to the button to immediately create suitable entries
with all the correct arguments for these programs.

The entry Open inWindows Explorer opens an Explorer window at the location of the
object's audio file and selects it.

3 Remove: Deletes the selected entry. After deleting an entry and closing the dialog with
OK, the entry is no longer displayed in the context menu of objects.

4 Up/Down: This can be used to change the order of the menu items.

5 Title: Enter text for the menu entry here.

6 Command: Here the name of the program with path is displayed. Use the ... Button to
open the file selection dialog, which allows you to select another file.

7 Arguments: Additional arguments for the external program can be specified here. In the
menu next to it >> you can find predefined variables to insert into this command line to
pass object parameters, such as object start and end, to the external program if the
program supports it.

8 Create copy: This option, as with other destructive effect edits (⇗237) of objects, ensures
that the edits are made on a copy of the audio data to allow undoing.

9 Release file temporarily: This option is enabled by default and ensures that the file from
Sequoia is released during editing in the external program so that changes can be written
to this file. If no change is intended by the external program (such as when viewing in
Explorer), this option can be disabled. This allows the project to be played back in
Sequoia even after the external tool has been started.

10 Convert to Wave before transfer: Since some editors cannot open MP3, FLAC or video
files, files in these formats are converted to Wave before opening the external editor and
saved under a different name. However, this will prevent you from transferring the file
back to the virtual project. We recommend that you activate this option when working
with these editors. This means the content of an object will always be converted to wave
before transferring to the editor and the object will be adjusted for editing.

Keyboard shortcuts can also be assigned to the context menu items. The corresponding entries
in the tree structure at Keyboard shortcuts and Edit menu (⇗730) are located at the very
bottom at Menu File > Program Preferences.
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INDEX
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AAF / OMF 693, 697

Activate license 32

Activate next/previous track 132

Activate SysEx input 718

Activation 38

AdminCreator tool 655

Administration 651

Advanced Dynamics 248

Alias 650

Align (Crossfade Editor) 181

All windows to main screen 82

alternative mixer skins 507

Apply MIDI object and track effects 446

ARA 232

Arrange objects 157

Arrange project windows 81

ASIO 708

ASIO Positioning Protocol (APP) 613

Audio devices 715

Audio marker 118

Audio Metronome 389

Audio to MIDI 234

Audio/MIDI synchronization 718

AudioWarp 386

Auto Backup 672

Auto crossfade mode 176

Auto ducking 639
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Auto Quantize 626

Auto Save 672

Autoblack 747

Auto-Conforming 643

Automation 357

Automation modes 362

Automation recording in read mode 364

Draw Automation Mode 74

Edit automation curves 367

Latch 362

Object automation 366

Overwrite 362

Read 362

Touch 362

Trim 362

Write only existing curves 363

Automation curve

curve shape 369

Automation Lanes 359

Autoscroll 110

Auto-Scroll 722

Auto-Update 28

AUX routing 527

AUX send 528

B

Batch Processing 604

BeatBox 2 414

BPM marker 375

Brilliance Enhancer 256

Broadcast Wave Manager 667

Buffer settings 710, 726



759 / 778

Burn backup to CD/DVD 706

Bus 525

Bypass 247

C

Calculate loudness values 623

CD Arrangement Mode 596

CD Disc Options 599

CD offsets 595

CD Online Search to Set Title Marker 600

CD Title / Index Manager 594

CD/DVD 586

CDR Disc Information 600

Change user password 653

Chased Notes 718

Chirp 633

Clean up 700

Clock Source 618

Clone 287

CodeMeter 32

CodeMeter Control Center 32

CodeMeter stick 38

Colors 736

Comparisonics display 743

Contact 29

Continuous playback while editing 87

Copy audio marker to VIP marker 118

Copy Protection (SCMS) 595

Copy to all tracks 363

Copy VIP markers to audio marker 119

Create CD 596

Create DVD-Audio 602
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Create new user 652

Crossfade Editor 177

AutoZoom 188

Crossfade Presets 185

Fade Shape 182

Multitrack Crossfade 186

Overlap 181

Snapshots 185

Symmetrically adjusting the fades 188

Volume/Level 183

Crossfade editor

Crossfade editor object mode 180

Crossfade position settings 178

Fade length 181

Playback functions 184

Crossfade-Editor

Crossfade-Editor Seq Settings 188

Crossfades 175

Cue file 674

Cue Mode 86

Cues 86

current event 450, 453

Curve Generator 370

Cut list 698

D

DDP 600, 699

Deactivate all MIDI functions 718

DeClicker/DeCrackler 258

DeClipper 260

default pitch 662

DeHisser 261
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Delay 257

DeNoiser 264

Destructive wave editing 582

display quantization 485

Display subtracks 140

Distortion 269

Dithering 745, 747

POW-r Dithering 747

Smart Dithering 747

Docker 53

Documentation and help 27

Draw the waveform with the pen tool 585

Driver system 708

Dump 679

Dynamic 247

E

EBU Recommendation R128 571

Economy track 713

Edit fields 453

Edit List 698

Edit menus 730

Edit object externally 175

Edit Root VIP 673

Effect routing/plug-ins dialog 230

Effects

Dynamic Effects 315

Dynamics Effects 248, 296

External hardware effects integration 235

Object Effects 194

Offline effects 752

Track effects 230

#$$index$$_Dithering:Smart%20Dithering
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Elastic Audio 277

Elastic Audio - Editing Modes 278

End multi-user operation 653

Engine modes 711

EQ116 275

Esc key stops playback and recording 83

Export 679, 693

Export MIDI files 692

Export MIDI objects 692

Export video sound 632

External FX Plug-in 236

External Tools 755

Extract controller curves from MIDI object 444

F

FFT Filter 287

Find zero crossings 123

Folder Tracks 138

Freeze 143, 169, 748

Bus 144

FX I/O Matrix 400

G

Generate MIDI triggers from transients 629

Ghost Fader 520

Grid 80

H

handle 71

Hanging notes 505

HD Wave Project 700

Heal/Unsplit Object 164

Help 27-28
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Hide tracks 138

Hybrid Audio Engine 715

I

Import 674, 679, 697, 699-700

Import audio CD track(s) 587

Import Audio DVD 588

Import CD track(s) 587

Import MIDI files 440

Impulse response 307

Independence 405

Indices 591

INI Patch 753

Insert new tracks 131

Insert new Tracks 341

Installation 31

Interleaved File 563

Interleaved recording 102

Invert phase 307

INZ 753

ISRC Code 595

K

Keyboard shortcuts 730

K-Metering 571

L

Language 28

latency compensation 237

List Export 340, 342, 344, 346

Load audio file 674-675

lock symbol 246

Loop Designer 426

#$$index$$_Hide%20tracks
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Loudness adjustment 292

LR-Wave 700

M

macro commands 650

MAGIX Auto-Update 28

MAGIX Synths 404

Makro 647

Manager 327

Clip Manager 327

File Manager 335

Marker manager 342

Object manager 338

Range Manager 344

Routing Manager 350

Soundpool Manager 354

Source Manager 349

Take Manager 346

Track Manager 340

VST Instrument Manager 349

Marker

Audio marker 118

Audio Marker 118

Marker list input 119

Marker on range borders 116

Marker track 113

Markers 113

Master automation 529

Melodyne 232

Menus 46

metadata 586

Metadata 592, 675
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Metronome 388

Metronome active 388

Metronome Options 388

MIDI channel filter 452

MIDI Editor 446

MIDI Metronome 389

MIDI mixdown 693

MIDI plug-in 397

MIDI Plug-ins 401

MIDI Settings 717

Mix 246

Mix to File 530

Mixer 506

Channel strips 510

Master section 528

Mixer - Global buttons 530

Mixer - keyboard shortcuts 508

Mixer - operation with mouse and keyboard 507

Mixer setup 662

VCA groups 518

Mixer layout snapshots 533

MMC (MIDI Machine Control) 613, 619

MME 708

Monitoring mode 711

Monophonic Voice 313

Mouse mode 68

Color mode 76

Curve mode 72

Cut mode 73

Draw wave mode 75

Object mode 72
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Object/Curve mode 73

Pitchshift/Timestretch mode 74

Range mode 72

Scrubbing mode 76

Spectral mode 75

Universal mode 69

Zoom mode 76

Mouse Mode

Draw Volume Mode 74

Left/Right Mode 73

Move Point (Crossfade Editor) 181

MTC (MIDI Time Code) 613

Multiband Dynamics 296

Multiband Stereo Enhancer 304

Multi-core Support 724

Multifunctional input field with help functionality 49

Multi-Synchronous cut-MuSyC 213

multitrack recording 143

Multi-user operation 651

multi-user operation 651

Multi-user operation on network drive 654

MuSyC - multi-synchronous cut 213

MuSyC Commands 219

MuSyC overview project 218

MuSyC reference track 217

MuSyC system settings 223

MuSyC Take assistant 221

N

Network installation 35, 755

New MIDI object 440

New Virtual Project (VIP) 657
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Noise elimination 264

Normalize 306

Note On Chasing 718

O

Object colors 167

Object editor 191

Object end to play cursor position 157

Object handles 152

Object hotspot to play cursor position 157

Object lasso 151

Object mode 161

Temporary change to other object modes 163

Object start to play cursor position 157

Object synths 413

Object to original time position 159

Object-based audio editing 150

Objects 150

Adjust object volume 71

Copy objects 165

Dissolve object group 154

Duplicate object 70, 165-166

Form object group 154

Glue objects together 171

Hotspot 160

Lasso function 70

Lock object 161

Looping objects 167

Move object 70, 156

Mute object 169

Object color 166

Object freeze 169
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Object volume and length via object handle 71

Object/Fade step settings 158

Paste object 165

Replace audio file under the object 173

Reverberation tails in objects 172

Select objects 70, 151

Select Objects 151

Snap point 160

Split object 163

Trim object 168

Objekt bewegen 156

OMF 693, 697

Open 700

Option Management 753

Original position of objects 159

Overview mode 108

P

Parameter dialog 396

Pause 83

PDF documentation 27

Peak meter 94

Performance 724

Pitchshifting 312

Play backwards 312

Play Cursor 88

Play cut 85

Play In Range/Loop 84

Play with Pre-Load 85

Playback 83

Play selected objects only 83
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Playback mode

Cue Mode 86

Scrubbing 90

Playback parameters 722

Playlist (.cue file) 674

Plug-in Browser 226

Plug-in buffer 750

Plug-in dialog 396

Position and zoom level 111

Post-recording 719

PowerLock (Crossfade Editor) 182

PPM 569

PPQ (Pulses per Quarter) 613

Preemphasis 595

Pre-recording 719

preset 247

presets 247

Preview Automation 363

Program Interface 45

Program preferences 707

Program settings 727

Project

Append project 673

Create 657

Delete unused samples 703

Delete VIP 702-703

Project properties 659

project docker 81

Project information 665

Project options 659

Project templates 658
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Project window 67

Q

QPPM 568

Quantize 474, 626

Groove Template 478

Quantize Audio 626, 629

Quantize Object Positions 628

Remove object gaps 628

R

RAM wave project 700

Range Editor 125

range marker 113

Range marker 129

Range marker track 113

Range Mixdown 130

Ranges 120, 124

Change range boundaries 120

Move a range 121

Saving and restoring ranges 129

Unselect Range 123

Raw data 679

read after write 95

Real-time wave editing 583

Record standard output 98

Recording

Loop recording 103

MIDI recording 100

Punch recording with markers 104

Recording offset 717

Retrospective MIDI recording 101, 718
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Recording mode

Playback & editing independent of recording) 95

Punch marker mode 104

Standard mode (playback during recording) 95

Recording options 96

Reference track 140

Reference Track (Folder Track) 138

Registration 38

Remix Agent 625

Adapt tempo 625

Apply arrangement tempo to object tempo 626

Apply object tempo to arrangement tempo 626

Remove DC offset (Offline) 290

Remove object selection 152

rename tracks 341

rendering 679

Resampling 312, 314, 748

Restart play 83

Retain musical position after tempo changes 380

Revolta 2 406

ReWire 403, 750

RF64 563

RIFF64 563

Ripple 161

Robota 430

Room simulator 307

Routing for multichannel software instruments 394

S

Sample rate 314

Save 671, 705

Scrolling 106, 109



772 / 778

Second Generation Protection 595

Section 112

Select MIDI controller events together with notes 449

Select objects under play cursor/range 152

Selecting tracks 132

Sends on Fader 531

Session 693

Set indexes at object edges 593

Set original time position 160

Set parameter value(s) 364

Set track indices after silence 592

Setting Container Files 753

Settings 247

Show lanes 360

Show lanes for all curves 360

Show outputs 517

sidechain bus 400

Signal flow 539

Silence Economy 396

simulate cuts 86

Skin 735

sMax11 315

SMPTE Generator 618

Snap 78

snap menu 78

Soft Auto-Scroll 722

Software Instruments 391

Inactive state for VST instruments and VST effects 404

Load Software Instruments 392

Software instruments

Routing settings when loading software instruments 393
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Solo / Monitor volume control 534

Solo mode global 534

Sound Cloner 287

Source Destination Cut 201

2 Point Cut) 206

3 Point Cut) 207

4 Point Cut) 208

Source Destination Cut mode (S/D special mode) 210

Source Destination Cut Settings 212

Source-destination cut

General cut commands (Source-destination cut toolbar) 203

Source-Destination-Cut

Multi Source Session (S/D cut with multiple projects) 209

Spacebar (play/stop) also works in background 83

Special keys 77, 163

Special Keys 538

Spectral Cleaning 316

Split objects on marker positions 164

Split objects with alternative (linear) fade 164

Split Range 112

Start selection 28

Stereo editor 521

Stereo panorama 521

Stop at position 83

Strip Silence 173

Surround Panner VST Plug-ins 548

Surround Sound 542

Automation in the Surround Editor 560

Draw surround automation curves 561

Pan Setup 551
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Panorama modes in surround editor

Matrix mode 555

Sound field mode 552

Panorama Modes in Surround Editor

Panning-Law Mode 553

Panorama modes in Surround Editor

Angle mode 554

Panorama modes in the surround editor 552

Stereo and mono signal processing in surround projects 557

Surround 548

Surround Bouncing 563

Surround control group 562

Surround Panning 546

Surround Presets 550

Surround settings 543

Surround-Downmix 559

Swap channels 291

Synchronisation

APP (ASIO Positioning Protocol) 613

MIDI Clock 613

MIDI Machine Control (MMC) 613

MIDI Timecode 613

SMPTE Timecode 613

Song Position Pointer 613

Synchronisation Protocols 613

Synchronization 612

Backup recording with two programs 622

Chase Lock Sync - Velocity adjustment by resampling 617

Clock in digital systems 612

Clock signal 612

MIDI Machine Control (MMC) 619
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MIDI Time Code 614

MMC receive (slave) 619

MMC send (master) 619

MTC output also in stop state 615

SMPTE settings 616

SMPTE Timecode 616

Sync Velocity 617

System Exclusive 471

System options 707, 719

System settings

ASIO settings 710

Audio settings 708

Monitoring setup 711

T

Table Of Contents 699

Take 346-348

Take Lanes 142

Tempo editing 625

Change tempo globally 378

Musical tempo adjustment 199, 384

Tempo markers 377

tempo track 382

Time signature marker 378

Tempo Editing 374

Grid Tapping 376

Tempo Map 376, 378

tempo editing
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